<!doctype html><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="UTF-8"> <script src="/cdn-cgi/apps/head/fdkxNvhqBY4_nLy6xrdEh6QqVPk.js"></script><script data-ad-client="ca-pub-1235184352456025" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta http-equiv="refresh" content="7200"><meta name="viewport" content="width=device-width"><link rel="profile" href="https://gmpg.org/xfn/11"><meta name="google-site-verification" content="VPwIa0zCL0P0hSxm5egv93ZNREySl6cThREiN__Im2w" /><meta name="msvalidate.01" content="4C7178FC1AB149111F1E53D2EBDB3AF0" /><meta name="description" content="Oakland News Now Today Blog - SF Bay Area News: Oakland, San Francisco, San Jose, East Bay, LA, ATL, USA, World, NFL, Raiders, sports, movies, politics, tech, YouTube, Comic Con, CES, Zennie62Media" /><meta name="keywords" content="oakland news now, oakland, california, san francisco, atlanta, new york, los angeles, san diego, news, NFL, NFL Draft, Comic Con, blog, YouTube, vlog, video, sports, politics, tech, movies" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-194292172-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-194292172-1');</script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:title" content="Oakland Athletics VS Texas Rangers Highlights Regular Season | June 21, 2021" /><meta property="og:description" content="https://www.youtube.com/watch?v=xjfiq1yEggE  ONN - Oakland Athletics VS Texas Rangers Highlights Regular Season | June 21, 2021 - video by the YouTube channel i" /><meta property="og:image" content="https://oaklandnewsnow.com/wp-content/uploads/2021/06/oakland-athletics-vs-texas-range.jpg" /><meta property="og:image:width" content="480" /><meta property="og:image:height" content="360" /><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Oakland Athletics VS Texas Rangers Highlights Regular Season | June 21, 2021" /><meta name="twitter:description" content="https://www.youtube.com/watch?v=xjfiq1yEggE  ONN - Oakland Athletics VS Texas Rangers Highlights Regular Season | June 21, 2021 - video by the YouTube channel i" /><meta name="twitter:image" content="https://oaklandnewsnow.com/wp-content/uploads/2021/06/oakland-athletics-vs-texas-range.jpg" /><meta name="author" content="Zennie Abraham" /><link media="all" href="https://oaklandnewsnow.com/wp-content/cache/autoptimize/css/autoptimize_ae6e88e1fe0204dc139d64197ec5f220.css" rel="stylesheet" /><title>Oakland Athletics VS Texas Rangers Highlights Regular Season | June 21, 2021 | Oakland News Now</title><meta name="description" content="Oakland Athletics VS Texas Rangers Highlights Regular Season | June 21, 2021 | Oakland News Now" /><link rel="canonical" href="https://oaklandnewsnow.com/oakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021/96604/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:url" content="https://oaklandnewsnow.com/oakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021/96604/" /><meta property="og:site_name" content="Oakland News Now" /><meta property="article:publisher" content="https://www.facebook.com/OaklandNewsNow" /><meta property="article:author" content="https://www.facebook.com/Zennie.Abraham" /><meta property="article:published_time" content="2021-06-22T14:29:29+00:00" /><meta property="og:image" content="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/oakland-athletics-vs-texas-range.jpg?fit=480%2C360&#038;ssl=1" /><meta property="og:image:width" content="480" /><meta property="og:image:height" content="360" /><meta name="twitter:creator" content="@OaklandNewsFan1" /><meta name="twitter:site" content="@OaklandNewsFan1" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Zennie Abraham" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Oakland News Now &raquo; Feed" href="https://oaklandnewsnow.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Oakland News Now &raquo; Comments Feed" href="https://oaklandnewsnow.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oaklandnewsnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel='stylesheet' id='freenews-google-fonts-css' href='//fonts.googleapis.com/css?family=Fira%20Sans:300,400,400i,700|Fira%20Sans:300,400,400i,700|Heebo:300,400,400i,700|Arimo:300,400,400i,700|Fira%20Sans:300,400,400i,700|Heebo:300,400,400i,700|Fira%20Sans:300,400,400i,700|Heebo:300,400,400i,700|Arimo:300,400,400i,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='https://oaklandnewsnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='email-subscribers-js-extra'>var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/oaklandnewsnow.com\/wp-admin\/admin-ajax.php"};</script> <link rel="https://api.w.org/" href="https://oaklandnewsnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oaklandnewsnow.com/wp-json/wp/v2/posts/96604" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oaklandnewsnow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oaklandnewsnow.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://oaklandnewsnow.com/?p=96604' /><link rel="alternate" type="application/json+oembed" href="https://oaklandnewsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foaklandnewsnow.com%2Foakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021%2F96604%2F" /><link rel="alternate" type="text/xml+oembed" href="https://oaklandnewsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foaklandnewsnow.com%2Foakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021%2F96604%2F&#038;format=xml" /> <script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script> <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-152.png"><link rel="icon" sizes="152x152" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-152.png"><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="msapplication-TileImage" content="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-144.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-144.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-120.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-72.png"><link rel="apple-touch-icon-precomposed" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-57.png"><meta name="jetpack-boost-config-id" content="" /><meta name="jetpack-boost-ready" content="false" /> <script>document.addEventListener( "DOMContentLoaded", function() {
				var div, i,
					youtubePlayers = document.getElementsByClassName( "video-seo-youtube-player" );
				for ( i = 0; i < youtubePlayers.length; i++ ) {
					div = document.createElement( "div" );
					div.className = "video-seo-youtube-embed-loader";
					div.setAttribute( "data-id", youtubePlayers[ i ].dataset.id );
					div.setAttribute( "tabindex", "0" );
					div.setAttribute( "role", "button" );
					div.setAttribute( "aria-label", "Load YouTube video" );
					div.innerHTML = videoSEOGenerateYouTubeThumbnail( youtubePlayers[ i ].dataset.id );
					div.addEventListener( "click", videoSEOGenerateYouTubeIframe );
					div.addEventListener( "keydown", videoSEOYouTubeThumbnailHandleKeydown );
					div.addEventListener( "keyup", videoSEOYouTubeThumbnailHandleKeyup );
					youtubePlayers[ i ].appendChild( div );
				}
			} );

			function videoSEOGenerateYouTubeThumbnail( id ) {
				var thumbnail = '<picture class="video-seo-youtube-picture">\n' +
					'<source class="video-seo-source-to-maybe-replace" media="(min-width: 801px)" data-srcset="https://i.ytimg.com/vi/' + id + '/maxresdefault.jpg" >\n' +
					'<source class="video-seo-source-hq" media="(max-width: 800px)" data-srcset="https://i.ytimg.com/vi/' + id + '/hqdefault.jpg">\n' +
					'<img onload="videoSEOMaybeReplaceMaxResSourceWithHqSource( event );" src="https://i.ytimg.com/vi/' + id + '/hqdefault.jpg" width="480" height="360" loading="eager" alt="">\n' +
					'</picture>\n',
					play = '<div class="video-seo-youtube-player-play"></div>';
				return thumbnail.replace( "ID", id ) + play;
			}

			function videoSEOMaybeReplaceMaxResSourceWithHqSource( event ) {
				var sourceMaxRes,
					sourceHighQuality,
					loadedThumbnail = event.target,
					parent = loadedThumbnail.parentNode;

				if ( loadedThumbnail.naturalWidth < 150 ) {
					sourceMaxRes = parent.querySelector(".video-seo-source-to-maybe-replace");
					sourceHighQuality = parent.querySelector(".video-seo-source-hq");
					sourceMaxRes.srcset = sourceHighQuality.srcset;
					parent.className = "video-seo-youtube-picture video-seo-youtube-picture-replaced-srcset";
				}
			}

			function videoSEOYouTubeThumbnailHandleKeydown( event ) {
				if ( event.keyCode !== 13 && event.keyCode !== 32 ) {
					return;
				}

				if ( event.keyCode === 13 ) {
					videoSEOGenerateYouTubeIframe( event );
				}

				if ( event.keyCode === 32 ) {
					event.preventDefault();
				}
			}

			function videoSEOYouTubeThumbnailHandleKeyup( event ) {
				if ( event.keyCode !== 32 ) {
					return;
				}

				videoSEOGenerateYouTubeIframe( event );
			}

			function videoSEOGenerateYouTubeIframe( event ) {
				var el = ( event.type === "click" ) ? this : event.target,
					iframe = document.createElement( "iframe" );

				iframe.setAttribute( "src", "https://www.youtube.com/embed/" + el.dataset.id + "?autoplay=1&enablejsapi=1&origin=https%3A%2F%2Foaklandnewsnow.com" );
				iframe.setAttribute( "frameborder", "0" );
				iframe.setAttribute( "allowfullscreen", "1" );
				iframe.setAttribute( "allow", "accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" );
				el.parentNode.replaceChild( iframe, el );
			}</script> <link rel="amphtml" href="https://oaklandnewsnow.com/oakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021/96604/amp/"> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon.png?fit=270%2C270&#038;ssl=1" /><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body data-rsssl=1 class="post-template-default single single-post postid-96604 single-format-standard single-right-sidebar has-header-image has-sidebar"><div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v10.0&appId=581079099399291&autoLogAppEvents=1" nonce="Z4hn50KT"></script> <div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div id="main-header" class="main-header"><div class="navigation-top"><div class="wrap"><div id="site-header-menu" class="site-header-menu"><nav class="main-navigation" aria-label="Primary Menu" role="navigation"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="toggle-text">Menu</span> <span class="toggle-bar"></span> </button><ul id="primary-menu" class="menu nav-menu"><li id="menu-item-65430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-65430"><a href="https://oaklandnewsnow.com/">Home</a></li><li id="menu-item-88240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88240"><a href="https://news.google.com/search?q=OaklandNewsNow.com&#038;hl=en-US&#038;gl=US&#038;ceid=US%3Aen">OaklandNewsNow.com</a><ul class="sub-menu"><li id="menu-item-89215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89215"><a href="http://oakland-news-now.com">oakland-news-now.com</a></li></ul></li><li id="menu-item-89324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89324"><a href="https://www.youtube.com/zennie62">Zennie62 YouTube Channel</a></li><li id="menu-item-65431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65431"><a href="https://oaklandnewsnow.com/what-is-oakland-news-now-about-oakland-news-now/">About Oakland News Now</a><ul class="sub-menu"><li id="menu-item-89274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89274"><a href="https://oaklandnewsnow.com/oaktownnews-com-is-part-of-oakland-news-now/">OaktownNews.com Is Part Of Oakland News Now</a></li></ul></li><li id="menu-item-80387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80387"><a href="https://oaklandnewsnow.com/u-s-news/oakland-city-council-agenda-schedule-how-to-contact-your-oakland-city-councilperson/">Oakland City Council</a></li><li id="menu-item-90772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90772"><a href="https://oaklandnewsnow.com/community/?swcfpc=1">Community</a></li><li id="menu-item-81127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81127"><a href="https://oaklandnewsnow.com/oakland-social-oakland-news-nows-social-page/">Oakland.Social</a><ul class="sub-menu"><li id="menu-item-70370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70370"><a href="https://oaklandfocus.blogspot.com">Oakland Focus Blog</a></li><li id="menu-item-70371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70371"><a href="https://oaklandnewsonline.com/">Oakland News Online</a></li><li id="menu-item-78019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78019"><a href="https://www.eventbrite.com/e/12th-annual-powerful-women-of-the-bay-awards-luncheon-tickets-134445493089">PowerfulWomenOfTheBay.com</a></li></ul></li><li id="menu-item-72615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72615"><a href="https://oaklandnewsnow.com/oakland-news-now-today-blog-sf-bay-area-editorial-team/">Authors</a><ul class="sub-menu"><li id="menu-item-65436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65436"><a href="https://oaklandnewsnow.com/the-zennie62media-network-by-zennie62media-inc/">Network</a><ul class="sub-menu"><li id="menu-item-65441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65441"><a href="https://oaklandnewsnow.com/zennie62media-vlogger-playlist-page-at-oakland-news-now/">Vloggers</a></li><li id="menu-item-81255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81255"><a href="https://oaklandnewsnow.com/zennie62-youtube-classic-vlogs/">Classic Vlogs</a></li><li id="menu-item-74483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74483"><a href="https://oaklandnewsnow.com/oakland-news-right-now-at-oaklandnewsrightnow-com/">Oakland News Right Now</a></li></ul></li></ul></li><li id="menu-item-73096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73096"><a href="https://oaklandnewsnow.com/cesdigitalnewsportal-com-ces-las-vegas-ces-2021-digital-page-by-zennie62media-oakland-news-now/">CES Las Vegas</a></li><li id="menu-item-81126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81126"><a href="https://oaklandnewsnow.com/nfldraftpartyonline-com-2021-nfl-draft-web-portal-by-oakland-news-now-zennie62media/">NFL Draft</a></li><li id="menu-item-65437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65437"><a href="https://oaklandnewsnow.com/use-of-content/">Content</a><ul class="sub-menu"><li id="menu-item-65434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65434"><a href="https://oaklandnewsnow.com/cookie-policy/">Cookies</a></li></ul></li><li id="menu-item-65435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65435"><a href="https://oaklandnewsnow.com/oakland-news-now-terms-and-conditions/">Privacy / TOS</a></li><li id="menu-item-65433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65433"><a href="https://oaklandnewsnow.com/contact/">Contact</a></li><li id="menu-item-65664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65664"><a href="https://www.zennie62media.com/">Zennie62Media</a><ul class="sub-menu"><li id="menu-item-70625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70625"><a href="https://oaklandnewsnow.com/online-reputation-management-and-publicity-services-by-zennie62media-sf-bay-area-la-oakland-atlanta-usa-world/">Reputation Management</a></li><li id="menu-item-83825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83825"><a href="https://oaklandnewsnow.com/zennie-abraham-zennie62media-founder-and-ceo/">Zennie</a></li><li id="menu-item-96207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96207"><a href="https://oaklandnewsnow.com/maria-ayerdi-kaplans-retires-as-transbay-joint-powers-authority-executive-director-the-truth-about-perks/94931/?swcfpc=1">Maria Ayerdi Kaplan Truth</a></li></ul></li><li id="menu-item-81670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81670"><a href="https://fairfight.com/how-to-help/">StopJimCrow2.com</a></li><li id="menu-item-87662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87662"><a href="https://oaklandnewsnow.com/grand-lake-theater-vlogs-and-blogs-at-oakland-news-now/">Grand Lake Theater</a><ul class="sub-menu"><li id="menu-item-86957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86957"><a href="https://oaklandnewsnow.com/the-academy-awards-oscars-digital-event-and-polls-portal-by-zennie62media/">The OSCARS</a></li></ul></li></ul></nav></div></div></div><div class="top-header"><div class="top-header-inner"><div class="flash-news"><div class="flash-news-header"><h4 class="flash-news-title">Flash News</h4></div><div class="marquee"> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/2021-juneteenth-shooting-at-lake-merritt-reveals-some-black-kids-dont-value-black-life-our-fault/96414/" title="2021 Juneteenth Shooting At Oakland Lake Merritt Shows Some Black Kids Don’t Value Black Life &#8211; Our Fault">2021 Juneteenth Shooting At Oakland Lake Merritt Shows Some Black Kids Don’t Value Black Life &#8211; Our Fault</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/juneteenth-lake-merritt-shooting-oakland-city-councils-nikki-fortunado-bas-carroll-fife-statement/96402/" title="Juneteenth Lake Merritt Shooting: Oakland City Council’s Nikki Fortunado Bas, Carroll Fife Statement">Juneteenth Lake Merritt Shooting: Oakland City Council’s Nikki Fortunado Bas, Carroll Fife Statement</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/howard-terminal-city-of-oakland-sb-293-skinner-mello-roos-and-private-activity-bonds/96284/" title="Howard Terminal: City Of Oakland, SB 293 Skinner, Mello Roos, And Private Activity Bonds">Howard Terminal: City Of Oakland, SB 293 Skinner, Mello Roos, And Private Activity Bonds</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-athletics-howard-terminal-ballpark-spreadsheet-shows-tif-community-revenue-results/95705/" title="Oakland Athletics Howard Terminal Ballpark Spreadsheet Shows TIF, Community Revenue Results">Oakland Athletics Howard Terminal Ballpark Spreadsheet Shows TIF, Community Revenue Results</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/howard-terminal-ballpark-a-gift-to-oakland-and-its-people-by-kevin-m-corbett/95542/" title="Howard Terminal Ballpark: A Gift To Oakland And Its People &#8211; By Kevin M. Corbett">Howard Terminal Ballpark: A Gift To Oakland And Its People &#8211; By Kevin M. Corbett</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/ayodele-nzinga-city-of-oakland-announces-inaugural-poet-laureate/95518/" title="Ayodele Nzinga: City Of Oakland Announces Inaugural Poet Laureate">Ayodele Nzinga: City Of Oakland Announces Inaugural Poet Laureate</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/frank-supovitz-of-fast-traffic-events-and-nfl-super-bowl-on-his-new-podcast/95453/" title="Frank Supovitz Of Fast Traffic Events And NFL Super Bowl On His New Podcast">Frank Supovitz Of Fast Traffic Events And NFL Super Bowl On His New Podcast</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-unified-school-district-announces-2021-teachers-of-the-year/92845/" title="Oakland Unified School District Announces 2021 Teachers Of The Year">Oakland Unified School District Announces 2021 Teachers Of The Year</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-city-council-meeting-schedule-by-open-oakland-councilmatic-contact-your-oakland-city-councilperson/80384/" title="Oakland City Council Meeting Schedule By Open Oakland Councilmatic &#8211; Contact Your Oakland City Councilperson">Oakland City Council Meeting Schedule By Open Oakland Councilmatic &#8211; Contact Your Oakland City Councilperson</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/2021-juneteenth-shooting-at-oakland-lake-merrit-my-view-eric-pangilinan/96619/" title="2021 Juneteenth Shooting At Oakland Lake Merrit,- My View Eric Pangilinan">2021 Juneteenth Shooting At Oakland Lake Merrit,- My View Eric Pangilinan</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/resurrection-oakland-church-june-20-2021-10am/96616/" title="Resurrection Oakland Church | June 20, 2021. 10am">Resurrection Oakland Church | June 20, 2021. 10am</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/the-day-damn-near-everyone-got-blocked-in-oakland-sideshow/96613/" title="THE DAY DAMN NEAR EVERYONE GOT BLOCKED IN&#8230; OAKLAND SIDESHOW">THE DAY DAMN NEAR EVERYONE GOT BLOCKED IN&#8230; OAKLAND SIDESHOW</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/raiders-in-full-support-for-caleb-nassib-by-eric-pangilinan/96610/" title="Raiders In Full Support For Caleb Nassib &#8211; By Eric Pangilinan">Raiders In Full Support For Caleb Nassib &#8211; By Eric Pangilinan</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/the-electric-moped-hooligans-of-oakland/96607/" title="The Electric Moped Hooligans of Oakland">The Electric Moped Hooligans of Oakland</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021/96604/" title="Oakland Athletics VS Texas Rangers Highlights Regular Season | June 21, 2021">Oakland Athletics VS Texas Rangers Highlights Regular Season | June 21, 2021</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/5305-cole-st-oakland-ca-94601/96601/" title="5305 Cole St Oakland, CA 94601">5305 Cole St Oakland, CA 94601</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/1180-60th-ave-oakland-ca-94621/96598/" title="1180 60th Ave Oakland, CA 94621">1180 60th Ave Oakland, CA 94621</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/assemblyman-mark-leno-d-san-francisco-jokes-at-2007-richmond-ermet-aids-foundation-party/96592/" title="Assemblyman Mark Leno (D-San Francisco) Jokes At 2007 Richmond / Ermet AIDS Foundation Party">Assemblyman Mark Leno (D-San Francisco) Jokes At 2007 Richmond / Ermet AIDS Foundation Party</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/dc-news-michael-keaton-spotted-in-the-flash-movie-set-along-with-supergirl-by-joseph-armendariz/96579/" title="DC News: Michael Keaton Spotted In The Flash Movie Set Along With Supergirl? By Joseph Armendariz">DC News: Michael Keaton Spotted In The Flash Movie Set Along With Supergirl? By Joseph Armendariz</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/racist-incident-at-boys-h-s-basketball-game-in-san-diego-by-joseph-armendariz/96573/" title="Racist Incident At Boys H.S. Basketball Game In San Diego By Joseph Armendariz">Racist Incident At Boys H.S. Basketball Game In San Diego By Joseph Armendariz</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/carl-nassib-gay-las-vegas-raiders-mark-davis-jon-gruden-release-statements-by-joseph-armendariz/96570/" title="Carl Nassib Gay: Las Vegas Raiders Mark Davis &#038; Jon Gruden Release Statements By Joseph Armendariz">Carl Nassib Gay: Las Vegas Raiders Mark Davis &#038; Jon Gruden Release Statements By Joseph Armendariz</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/las-vegas-raiders-mark-davis-jon-gruden-releasse-statements-regarding-nassib-by-joseph-armendariz/96567/" title="Las Vegas Raiders Mark Davis &#038; Jon Gruden Releasse Statements Regarding Nassib By Joseph Armendariz">Las Vegas Raiders Mark Davis &#038; Jon Gruden Releasse Statements Regarding Nassib By Joseph Armendariz</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/raiders-carl-nassib-says-hes-openly-gay-but-why-is-this-news/96551/" title="Raiders Carl Nassib Says He&#8217;s Openly Gay But Why Is This News?">Raiders Carl Nassib Says He&#8217;s Openly Gay But Why Is This News?</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/was-2021-juneteeth-shooting-at-oakland-lake-merritt-staged-for-video-right-wing-politics-opd-media/96545/" title="Was 2021 Juneteeth Shooting At Oakland Lake Merritt Staged For Video, Right Wing Politics? OPD Media">Was 2021 Juneteeth Shooting At Oakland Lake Merritt Staged For Video, Right Wing Politics? OPD Media</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/boxing-deontay-wilder-wants-revenge-on-tyson-fury-by-eric-pangilinan/96536/" title="Boxing Deontay Wilder Wants Revenge On Tyson &#8211; Fury By Eric Pangilinan">Boxing Deontay Wilder Wants Revenge On Tyson &#8211; Fury By Eric Pangilinan</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/news-conference-june-21-2021/96533/" title="NEWS CONFERENCE June 21, 2021">NEWS CONFERENCE June 21, 2021</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/las-vegas-raiders-trevon-moehrig-signs-his-rookie-contract-by-joseph-armendariz/96527/" title="Las Vegas Raiders: Tre^von Moehrig Signs His Rookie Contract By Joseph Armendariz">Las Vegas Raiders: Tre^von Moehrig Signs His Rookie Contract By Joseph Armendariz</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/las-vegas-raiders-de-carl-nassib-comes-out-as-openly-gay-by-joseph-armendariz/96521/" title="Las Vegas Raiders : DE Carl Nassib Comes Out As Openly Gay By Joseph Armendariz">Las Vegas Raiders : DE Carl Nassib Comes Out As Openly Gay By Joseph Armendariz</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/raiders-de-carl-nassib-becomes-first-active-nfl-player-to-come-out-as-gay-by-vinny-lospinuso/96518/" title="Raiders’ DE Carl Nassib Becomes First Active NFL Player To Come Out As Gay, By: Vinny Lospinuso">Raiders’ DE Carl Nassib Becomes First Active NFL Player To Come Out As Gay, By: Vinny Lospinuso</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/nba-time-for-the-76ers-to-trade-ben-simmons-by-eric-pangilinan-2/96515/" title="NBA Time For The 76ers To Trade Ben Simmons- By Eric Pangilinan">NBA Time For The 76ers To Trade Ben Simmons- By Eric Pangilinan</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/port-of-oakland-ready-to-receive-giant-container-crane-from-everport-terminal-services/96510/" title="Port of Oakland Ready To Receive Giant Container Crane From Everport Terminal Services">Port of Oakland Ready To Receive Giant Container Crane From Everport Terminal Services</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/johnathan-hankins-was-raiders-best-defense-tankle-in-2020/96511/" title="Johnathan Hankins Was Raiders Best Defense Tankle In 2020">Johnathan Hankins Was Raiders Best Defense Tankle In 2020</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/steven-a-smith-calls-devin-booker-the-next-next-kobe-to-magic-johnson-by-eric-pangilinan/96504/" title="Steven A Smith Calls Devin Booker The next Next Kobe To Magic Johnson- By Eric Pangilinan">Steven A Smith Calls Devin Booker The next Next Kobe To Magic Johnson- By Eric Pangilinan</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/steven-a-smith-calls-devin-booker-the-next-kobe/96501/" title="Steven A Smith Calls Devin Booker The Next Kobe">Steven A Smith Calls Devin Booker The Next Kobe</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/nba-time-for-the-76ers-to-trade-ben-simmons-by-eric-pangilinan/96498/" title="NBA Time For The 76ers To Trade Ben Simmons &#8211; By Eric Pangilinan">NBA Time For The 76ers To Trade Ben Simmons &#8211; By Eric Pangilinan</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/maria-ayerdi-kaplan-salesforce-transit-center-should-have-her-statue-in-front-of-it-marc-beinoff/96487/" title="Maria Ayerdi Kaplan: Salesforce Transit Center Should Have Her Statue In Front Of It, Marc Beinoff">Maria Ayerdi Kaplan: Salesforce Transit Center Should Have Her Statue In Front Of It, Marc Beinoff</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/dave-kaval-headed-back-to-las-vegas-after-the-howard-terminal-city-of-oakland-alameda-county-fiasco/96484/" title="Dave Kaval Headed Back To Las Vegas, After The Howard Terminal City Of Oakland Alameda County Fiasco">Dave Kaval Headed Back To Las Vegas, After The Howard Terminal City Of Oakland Alameda County Fiasco</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/what-atlanta-1-step-from-nba-finals-1-year-after-donald-trump-rayshard-brooks-the-pandemic-means/96478/" title="What Atlanta 1 Step From NBA Finals 1 Year After Donald Trump, Rayshard Brooks, The Pandemic, Means">What Atlanta 1 Step From NBA Finals 1 Year After Donald Trump, Rayshard Brooks, The Pandemic, Means</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/atlanta-hawks-shock-philadelphia-76ers-103-96-off-to-2021-eastern-conference-finals/96465/" title="Atlanta Hawks Shock Philadelphia 76ers 103 &#8211; 96 &#8211; Off To 2021 Eastern Conference Finals">Atlanta Hawks Shock Philadelphia 76ers 103 &#8211; 96 &#8211; Off To 2021 Eastern Conference Finals</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/louis-riddick-says-raiders-issue-always-been-defense-not-derek-carr-by-eric-pangilinan/96462/" title="Louis Riddick Says Raiders Issue Always Been Defense Not Derek Carr &#8211; By Eric Pangilinan">Louis Riddick Says Raiders Issue Always Been Defense Not Derek Carr &#8211; By Eric Pangilinan</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/boxing-errol-spence-jr-belives-he-is-the-big-dog-by-eric-pangilinan/96459/" title="Boxing Errol Spence Jr Belives He Is The big Dog- By Eric Pangilinan">Boxing Errol Spence Jr Belives He Is The big Dog- By Eric Pangilinan</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/gus-bradley-putting-in-new-defense-system-for-the-raiders-by-eric-pangilinan-2/96456/" title="Gus Bradley Putting In New Defense System For The Raiders By &#8211; Eric Pangilinan">Gus Bradley Putting In New Defense System For The Raiders By &#8211; Eric Pangilinan</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/philippines-orders-biggest-doese-of-covid-vaccine/96453/" title="Philippines Orders Biggest Doese Of Covid Vaccine">Philippines Orders Biggest Doese Of Covid Vaccine</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/nba-western-conference-finals-devin-booker-shines-by-eric-pangilinan/96450/" title="Nba Western Conference Finals Devin Booker Shines By- Eric Pangilinan">Nba Western Conference Finals Devin Booker Shines By- Eric Pangilinan</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/deep-dish-pizza-lou-malnatis-pizzeria-classic-style-at-uptown-plaza-phoenix-100-e-camelback-rd/96447/" title="Deep Dish Pizza &#8211; Lou Malnati’s Pizzeria Classic Style At Uptown Plaza, Phoenix, 100 E Camelback Rd">Deep Dish Pizza &#8211; Lou Malnati’s Pizzeria Classic Style At Uptown Plaza, Phoenix, 100 E Camelback Rd</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/gus-bradley-putting-in-new-defense-system-for-the-raiders-by-eric-pangilinan/96444/" title="Gus Bradley Putting In New Defense System For The Raiders By- Eric Pangilinan">Gus Bradley Putting In New Defense System For The Raiders By- Eric Pangilinan</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/kumasi-aaron-of-abc-7-at-juneteenth-jubilee-oakland-produced-by-oakland-city-councils-loren-taylor/96393/" title="Kumasi Aaron Of ABC 7 At Juneteenth Jubilee Oakland, Produced By Oakland City Council’s Loren Taylor">Kumasi Aaron Of ABC 7 At Juneteenth Jubilee Oakland, Produced By Oakland City Council’s Loren Taylor</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/juneteenth-walk-down-broadway-in-oakland-brings-back-memories-for-instagram-poster/96387/" title="Juneteenth Walk Down Broadway In Oakland Brings Back Memories For Instagram Poster">Juneteenth Walk Down Broadway In Oakland Brings Back Memories For Instagram Poster</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/1-dead-others-injured-after-shots-fired-at-lake-merritt/96384/" title="1 dead, others injured after shots fired at Lake Merritt">1 dead, others injured after shots fired at Lake Merritt</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/brooklyn-loses-nba-playoffs-game-7-to-milwalkee-115-111-kevin-durant-reverts-to-warriors-time/96381/" title="Brooklyn Loses NBA Playoffs Game 7 To Milwalkee 115 &#8211; 111 Kevin Durant Reverts To Warriors Time">Brooklyn Loses NBA Playoffs Game 7 To Milwalkee 115 &#8211; 111 Kevin Durant Reverts To Warriors Time</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/nba-super-teams-dont-win-right-away-by-eric-pangilinan/96375/" title="NBA Super Teams Dont Win Right Away By- Eric Pangilinan">NBA Super Teams Dont Win Right Away By- Eric Pangilinan</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/kevin-durant-is-god-reaction-hits-tie-shot-to-send-game-7-vs-bucks-to-overtime/96366/" title="Kevin Durant Is God Reaction &#8211; Hits Tie Shot To Send Game 7 Vs Bucks To Overtime">Kevin Durant Is God Reaction &#8211; Hits Tie Shot To Send Game 7 Vs Bucks To Overtime</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/nba-western-conference-finals-set-suns-vs-clippers-by-eric-pangilinan-2/96357/" title="NBA Western Conference Finals Set Suns Vs Clippers &#8211; By Eric Pangilinan">NBA Western Conference Finals Set Suns Vs Clippers &#8211; By Eric Pangilinan</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/juneteeth-reaction-what-is-its-meaning-to-america-by-vinny-lospinuso/96354/" title="Juneteeth Reaction: What Is Its Meaning To America? By: Vinny Lospinuso">Juneteeth Reaction: What Is Its Meaning To America? By: Vinny Lospinuso</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/cole-beasley-reaction-to-joseph-armenderiaz-vlog-by-eric-pangilinan/96351/" title="Cole Beasley Reaction To Joseph Armenderiaz Vlog By- Eric Pangilinan">Cole Beasley Reaction To Joseph Armenderiaz Vlog By- Eric Pangilinan</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/some-filipinos-question-manny-pacquaio-ability-to-lead-by-eric-pangilinan/96345/" title="Some Filipinos Question Manny Pacquaio Ability- To lead By Eric Pangilinan">Some Filipinos Question Manny Pacquaio Ability- To lead By Eric Pangilinan</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/who-is-nate-hobbs-that-raiders-5th-round-draft-pick-by-eric-pangilinan/96339/" title="Who Is Nate Hobbs That Raiders 5th Round Draft Pick By- Eric Pangilinan">Who Is Nate Hobbs That Raiders 5th Round Draft Pick By- Eric Pangilinan</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/tropical-storm-claudette-downgraded-to-depression-moving-through-fayetteville-georgia/96336/" title="Tropical Storm Claudette Downgraded To Depression Moving Through Fayetteville Georgia">Tropical Storm Claudette Downgraded To Depression Moving Through Fayetteville Georgia</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/royal-exchange-in-san-francisco-zennie62-live-with-zennie-abraham-and-beth-schnitzer-of-sprizt-mktg/96333/" title="Royal Exchange In San Francisco: Zennie62 Live With Zennie Abraham And Beth Schnitzer Of Sprizt Mktg">Royal Exchange In San Francisco: Zennie62 Live With Zennie Abraham And Beth Schnitzer Of Sprizt Mktg</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/mlb-tabs-nfl-draft-architect-frank-supovitz-for-2021-mlb-draft-denver/96324/" title="2021 MLB Draft News: MLB Tabs NFL Draft Architect Frank Supovitz For 2021 MLB Draft Denver">2021 MLB Draft News: MLB Tabs NFL Draft Architect Frank Supovitz For 2021 MLB Draft Denver</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/happy-juneteenth-says-oakland-grand-lake-theater-marquee-thanks-to-allen-michaan/96314/" title="Happy Juneteenth Says Oakland Grand Lake Theater Marquee, Thanks To Allen Michaan">Happy Juneteenth Says Oakland Grand Lake Theater Marquee, Thanks To Allen Michaan</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/black-business-roundtable-with-doug-everett-attorney-robert-harris-harlems-walter-edwards/96301/" title="Black Business Roundtable with Doug &#038; Everett: Attorney Robert Harris, Harlem&#8217;s Walter Edwards">Black Business Roundtable with Doug &#038; Everett: Attorney Robert Harris, Harlem&#8217;s Walter Edwards</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/las-vegas-raiders-and-nfl-announce-2021-preseason-schedule-dates-times-a-quick-review/96293/" title="Las Vegas Raiders And NFL Announce 2021 Preseason Schedule Dates, Times &#8211; A Quick Review">Las Vegas Raiders And NFL Announce 2021 Preseason Schedule Dates, Times &#8211; A Quick Review</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/nfl-announces-2021-preseason-schedule-dates-times-a-quick-review/96287/" title="NFL Announces 2021 Preseason Schedule Dates, Times &#8211; A Quick Review">NFL Announces 2021 Preseason Schedule Dates, Times &#8211; A Quick Review</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/la-clippers-rally-from-down-25-points-to-advance-to-the-wcf-for-the-first-time-by-vinny-lospinuso/96277/" title="LA Clippers Rally From Down 25 Points To Advance To The WCF For The First Time, By: Vinny Lospinuso">LA Clippers Rally From Down 25 Points To Advance To The WCF For The First Time, By: Vinny Lospinuso</a></h3></artical> <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/nba-western-conference-finals-set-suns-vs-clippers-by-eric-pangilinan/96274/" title="NBA Western Conference Finals Set Suns Vs Clippers By- Eric Pangilinan">NBA Western Conference Finals Set Suns Vs Clippers By- Eric Pangilinan</a></h3></artical></div></div><div class="header-social-menu"><nav class="social-navigation" role="navigation" aria-label="Social Navigation"><ul class="social-links-menu"><li id="menu-item-22231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22231"><a href="https://oaklandnewsnow.com/insight-terminal-solutions-oakland-bulk-and-oversized-terminal-truth-on-phil-tagami-coal-jobs/"><span class="screen-reader-text">Oakland Bulk And Oversized Terminal</span></a></li><li id="menu-item-26270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26270"><a href="https://oaklandnewsnow.com/2019/08/01/insight-terminal-solutions-and-oakland-bulk-and-oversized-terminal-faq-frequently-asked-questions/"><span class="screen-reader-text">Insight Terminal Solutions OBOT FAQ</span></a></li><li id="menu-item-6376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6376"><a href="https://oaklandnewsnow.com/maria-ayerdi-kaplan-salesforce-transit-center-developer-the-series/"><span class="screen-reader-text">Maria Ayerdi Kaplan Salesforce Transit Center Developer: The Series</span></a></li><li id="menu-item-12123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12123"><a href="https://oaklandnewsnow.com/lyda-official-music-artist-of-zennie62media-at-ces-las-vegas-2019/"><span class="screen-reader-text">Lyda – Official Music Artist of Zennie62Media At CES Las Vegas 2019</span></a></li><li id="menu-item-22340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22340"><a href="https://oaklandnewsnow.com/2019/06/25/laura-ehlen-charlestons-newest-female-bodybuilder-and-fitness-model/"><span class="screen-reader-text">Laura Ehlen: Charleston’s New Female Bodybuilder And Fitness Model</span></a></li><li id="menu-item-48579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48579"><a href="https://oaklandnewsnow.com/shane-tackett-ben-bartlett-partners-tackett-bartlett-llp-berkeley-bio/"><span class="screen-reader-text">Shane Tackett, Ben Bartlett, Partners: Tackett Bartlett LLP Berkeley &#8211; Bio</span></a></li><li id="menu-item-10814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10814"><a href="https://oaklandnewsnow.com/index.php/cookie-policy/"><span class="screen-reader-text">ONN Uses Cookies</span></a></li></ul></nav></div></div></div><div class="header-media-search"><div class="search-container"><form role="search" method="get" class="search" action="https://oaklandnewsnow.com/" role="search"> <label for='s' class='screen-reader-text'>Search</label> <input class="search-field" placeholder="Search&hellip;" name="s" type="search"> <input class="search-submit" value="Search" type="submit"></form></div><div class="custom-header"><div class="custom-header-media"><div id="wp-custom-header" class="wp-custom-header"><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1920,h_499/https://oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg" width="1920" height="499" alt="Oakland News Now" srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg?resize=768%2C200&amp;ssl=1 768w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg?resize=1536%2C399&amp;ssl=1 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_1920,h_499/https://oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1920,h_499/https://oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg" width="1920" height="499" alt="Oakland News Now" data-srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg?resize=768%2C200&amp;ssl=1 768w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg?resize=1536%2C399&amp;ssl=1 1536w" data-sizes="(max-width: 1920px) 100vw, 1920px" /></div></div></div></div><div class="main-header-brand"><div class="header-brand"><div class="wrap"><div class="header-brand-content"><div class="site-branding"><div class="site-branding-text"><p class="site-title"><a href="https://oaklandnewsnow.com/" rel="home">Oakland News Now</a></p><p class="site-description">Oakland News Now YouTube Vlog News For SF Bay Area, East Bay, California, ATL, America by Zennie62Media</p></div></div><div class="header-right"><div class="header-banner"><section id="text-50" class="widget widget_text"><div class="textwidget"><table class="tftable" border="1"><tbody><tr><th><div class="responsive"><table class="tg"><tbody><tr><td><iframe title="YouTube video player" src="https://www.youtube.com/embed/qcNxd2uXLLQ" frameborder="0" allowfullscreen=""></iframe></td></tr><td><iframe title="YouTube video player" src="https://www.youtube.com/embed/Qsx2jYDvZu4" frameborder="0" allowfullscreen=""></iframe></td><td></tr></tbody></table></div></th></tr></tbody></table></div></section></div></div></div></div></div><div id="nav-sticker"><div class="navigation-top"><div class="wrap"><div id="site-header-menu" class="site-header-menu"><nav id="site-navigation" class="main-navigation" aria-label="Primary Menu"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="toggle-text">Menu</span> <span class="toggle-bar"></span> </button><ul id="primary-menu" class="menu nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-65430"><a href="https://oaklandnewsnow.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88240"><a href="https://news.google.com/search?q=OaklandNewsNow.com&#038;hl=en-US&#038;gl=US&#038;ceid=US%3Aen">OaklandNewsNow.com</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89215"><a href="http://oakland-news-now.com">oakland-news-now.com</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89324"><a href="https://www.youtube.com/zennie62">Zennie62 YouTube Channel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65431"><a href="https://oaklandnewsnow.com/what-is-oakland-news-now-about-oakland-news-now/">About Oakland News Now</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89274"><a href="https://oaklandnewsnow.com/oaktownnews-com-is-part-of-oakland-news-now/">OaktownNews.com Is Part Of Oakland News Now</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80387"><a href="https://oaklandnewsnow.com/u-s-news/oakland-city-council-agenda-schedule-how-to-contact-your-oakland-city-councilperson/">Oakland City Council</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90772"><a href="https://oaklandnewsnow.com/community/?swcfpc=1">Community</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81127"><a href="https://oaklandnewsnow.com/oakland-social-oakland-news-nows-social-page/">Oakland.Social</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70370"><a href="https://oaklandfocus.blogspot.com">Oakland Focus Blog</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70371"><a href="https://oaklandnewsonline.com/">Oakland News Online</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78019"><a href="https://www.eventbrite.com/e/12th-annual-powerful-women-of-the-bay-awards-luncheon-tickets-134445493089">PowerfulWomenOfTheBay.com</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72615"><a href="https://oaklandnewsnow.com/oakland-news-now-today-blog-sf-bay-area-editorial-team/">Authors</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65436"><a href="https://oaklandnewsnow.com/the-zennie62media-network-by-zennie62media-inc/">Network</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65441"><a href="https://oaklandnewsnow.com/zennie62media-vlogger-playlist-page-at-oakland-news-now/">Vloggers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81255"><a href="https://oaklandnewsnow.com/zennie62-youtube-classic-vlogs/">Classic Vlogs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74483"><a href="https://oaklandnewsnow.com/oakland-news-right-now-at-oaklandnewsrightnow-com/">Oakland News Right Now</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73096"><a href="https://oaklandnewsnow.com/cesdigitalnewsportal-com-ces-las-vegas-ces-2021-digital-page-by-zennie62media-oakland-news-now/">CES Las Vegas</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81126"><a href="https://oaklandnewsnow.com/nfldraftpartyonline-com-2021-nfl-draft-web-portal-by-oakland-news-now-zennie62media/">NFL Draft</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65437"><a href="https://oaklandnewsnow.com/use-of-content/">Content</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65434"><a href="https://oaklandnewsnow.com/cookie-policy/">Cookies</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65435"><a href="https://oaklandnewsnow.com/oakland-news-now-terms-and-conditions/">Privacy / TOS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65433"><a href="https://oaklandnewsnow.com/contact/">Contact</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65664"><a href="https://www.zennie62media.com/">Zennie62Media</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70625"><a href="https://oaklandnewsnow.com/online-reputation-management-and-publicity-services-by-zennie62media-sf-bay-area-la-oakland-atlanta-usa-world/">Reputation Management</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83825"><a href="https://oaklandnewsnow.com/zennie-abraham-zennie62media-founder-and-ceo/">Zennie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96207"><a href="https://oaklandnewsnow.com/maria-ayerdi-kaplans-retires-as-transbay-joint-powers-authority-executive-director-the-truth-about-perks/94931/?swcfpc=1">Maria Ayerdi Kaplan Truth</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81670"><a href="https://fairfight.com/how-to-help/">StopJimCrow2.com</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87662"><a href="https://oaklandnewsnow.com/grand-lake-theater-vlogs-and-blogs-at-oakland-news-now/">Grand Lake Theater</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86957"><a href="https://oaklandnewsnow.com/the-academy-awards-oscars-digital-event-and-polls-portal-by-zennie62media/">The OSCARS</a></li></ul></li></ul></nav></div></div></div><div class="clock"><div id="time"></div><div id="date">Tuesday, June 22, 2021</div></div></div></div></div></header><div id="content" class="site-content"><div class="site-content-cell"><div class="wrap"><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-96604" class="post-96604 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry"><div class="post-thumbnail"> <img width="480" height="360" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_480,h_360/https://oaklandnewsnow.com/wp-content/uploads/2021/06/oakland-athletics-vs-texas-range.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Oakland Athletics Vs Texas Rangers Highlights Regular Season | June 21, 2021" data-lazy-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_480,h_360/https://oaklandnewsnow.com/wp-content/uploads/2021/06/oakland-athletics-vs-texas-range.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div class="entry-content-holder"><header class="entry-header"><div class="entry-meta"> <span class="cat-links"> <a class="category-color-42" href="https://oaklandnewsnow.com/Oakland-News-Now/news/">News</a> <a class="category-color-27987" href="https://oaklandnewsnow.com/Oakland-News-Now/vlog/">Vlog</a> <a class="category-color-212" href="https://oaklandnewsnow.com/Oakland-News-Now/youtube/">YouTube</a> <a class="category-color-211" href="https://oaklandnewsnow.com/Oakland-News-Now/zennie62/">Zennie62</a> </span></div><h1 class="entry-title">Oakland Athletics VS Texas Rangers Highlights Regular Season | June 21, 2021</h1><div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/oakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021/96604/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-22T10:29:29-04:00">June 22, 2021</time></a></span></div></header><div class="entry-content"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://oaklandnewsnow.com/oakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021/96604/" data-a2a-title="Oakland Athletics VS Texas Rangers Highlights Regular Season | June 21, 2021"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Foakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021%2F96604%2F&amp;linkname=Oakland%20Athletics%20VS%20Texas%20Rangers%20Highlights%20Regular%20Season%20%7C%20June%2021%2C%202021" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Foakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021%2F96604%2F&amp;linkname=Oakland%20Athletics%20VS%20Texas%20Rangers%20Highlights%20Regular%20Season%20%7C%20June%2021%2C%202021" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Foakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021%2F96604%2F&amp;linkname=Oakland%20Athletics%20VS%20Texas%20Rangers%20Highlights%20Regular%20Season%20%7C%20June%2021%2C%202021" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Foakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021%2F96604%2F&amp;linkname=Oakland%20Athletics%20VS%20Texas%20Rangers%20Highlights%20Regular%20Season%20%7C%20June%2021%2C%202021" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Foakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021%2F96604%2F&amp;linkname=Oakland%20Athletics%20VS%20Texas%20Rangers%20Highlights%20Regular%20Season%20%7C%20June%2021%2C%202021" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><a href="https://www.youtube.com/watch?v=xjfiq1yEggE">https://www.youtube.com/watch?v=xjfiq1yEggE</a><br /> <iframe width="480" height="270" src="//www.youtube.com/embed/xjfiq1yEggE" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><br /> ONN &#8211; Oakland Athletics VS Texas Rangers Highlights Regular Season | June 21, 2021 &#8211; video by the YouTube channel in the video&#8217;s upper left hand corner.</p><p> Oakland Athletics VS Texas Rangers Regular Season Highlights From June 21, 2021</p><p> via <a href="https://ifttt.com/?ref=da&#038;site=wordpress">IFTTT</a></p><p><p>Note from Zennie62Media and OaklandNewsNow.com : this video-blog post demonstrates the full and live operation of the latest updated version of an experimental Zennie62Media , Inc. mobile media video-blogging system network that was launched June 2018. This is a major part of Zennie62Media , Inc.’s new and innovative approach to the production of news media. What we call “The Third Wave of Media”. The uploaded video is from a YouTube channel. When the video is “liked” by Zennie62 YouTube, then it is automatically uploaded to and formatted automatically at the Oakland News Now site and Zennie62-created and owned social media pages. The overall objective here, on top of our is smartphone-enabled, real-time, on the scene reporting of news, interviews, observations, and happenings anywhere in the World and within seconds and not hours – is the use of the existing YouTube social graph on any subject in the World. Now, news is reported with a smartphone and also by promoting current content on YouTube: no heavy and expensive cameras or even a laptop are necessary, or having a camera crew to shoot what is already on YouTube. The secondary objective is faster, and very inexpensive media content news production and distribution. We have found there is a disconnect between post length and time to product and revenue generated. With this, the problem is far less, though by no means solved. Zennie62Media is constantly working to improve the system network coding and seeks interested content and media technology partners.</p><div class="awac-wrapper"><div class="awac widget yarpp_widget-2"><h4 class="widget-title">Related Posts (YARPP)</h4><div class='yarpp yarpp-related yarpp-related-widget yarpp-template-list'><ol><li><a href="https://oaklandnewsnow.com/oakland-raiders-as-stadium-ghosts-floyd-kephart-rick-tripp-file-coliseum-plans-vs-ray-bobbitt/70573/" rel="bookmark">Oakland Raiders, A’s Stadium Ghosts, Floyd Kephart, Rick Tripp, File Coliseum Plans vs Ray Bobbitt</a></li><li><a href="https://oaklandnewsnow.com/falcons-vs-saints-taysom-hill-as-starter-over-jameis-winston-means-atlanta-beats-new-orleans/70858/" rel="bookmark">Falcons Vs Saints: Taysom Hill As Starter Over Jameis Winston Means Atlanta Beats New Orleans</a></li><li><a href="https://oaklandnewsnow.com/nfl-draft-experience-was-a-hit-for-fans-in-cleveland/91011/" rel="bookmark">NFL Draft Experience Was A Hit For Fans In Cleveland</a></li><li><a href="https://oaklandnewsnow.com/kaiser-permanente-female-pelvic-medicine-reconstructive-surgery-fpmrs-fellowship-at-oakland/91261/" rel="bookmark">Kaiser Permanente Female Pelvic Medicine &#038; Reconstructive Surgery (FPMRS) Fellowship at Oakland</a></li></ol></div></div></div><div class="awac-wrapper"><div class="awac widget text-56"><h4 class="widget-title">LET ZENNIE62MEDIA TELL YOUR STORY</h4><div class="textwidget"><p><strong>Let ZENNIE62MEDIA Tell The Story About You The Media Refuses To Produce. <a href="https://www.zennie62media.com/zennie62media-reputation-management" target="_blank" rel="noopener">Visit our site and hire</a> Zennie62Media.</strong></p><p><strong>Have a rebuttal on a YouTube video of your own? Send the link to <a href="/cdn-cgi/l/email-protection#9dc7f8f3f3f4f8dde7f8f3f3f4f8abafb3fef2f0" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="4a102f2424232f0a302f2424232f7c7864292527">[email&#160;protected]</span></a> for consideration for Oakland News Now.</strong></p></div></div></div><div class="awac-wrapper"><div class="awac widget recent-posts-2"><h4 class="widget-title">Oakland News Now Recent Posts</h4><ul><li> <a href="https://oaklandnewsnow.com/2021-juneteenth-shooting-at-oakland-lake-merrit-my-view-eric-pangilinan/96619/">2021 Juneteenth Shooting At Oakland Lake Merrit,- My View Eric Pangilinan</a></li><li> <a href="https://oaklandnewsnow.com/resurrection-oakland-church-june-20-2021-10am/96616/">Resurrection Oakland Church | June 20, 2021. 10am</a></li><li> <a href="https://oaklandnewsnow.com/the-day-damn-near-everyone-got-blocked-in-oakland-sideshow/96613/">THE DAY DAMN NEAR EVERYONE GOT BLOCKED IN&#8230; OAKLAND SIDESHOW</a></li><li> <a href="https://oaklandnewsnow.com/raiders-in-full-support-for-caleb-nassib-by-eric-pangilinan/96610/">Raiders In Full Support For Caleb Nassib &#8211; By Eric Pangilinan</a></li><li> <a href="https://oaklandnewsnow.com/the-electric-moped-hooligans-of-oakland/96607/">The Electric Moped Hooligans of Oakland</a></li><li> <a href="https://oaklandnewsnow.com/oakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021/96604/" aria-current="page">Oakland Athletics VS Texas Rangers Highlights Regular Season | June 21, 2021</a></li><li> <a href="https://oaklandnewsnow.com/5305-cole-st-oakland-ca-94601/96601/">5305 Cole St Oakland, CA 94601</a></li><li> <a href="https://oaklandnewsnow.com/1180-60th-ave-oakland-ca-94621/96598/">1180 60th Ave Oakland, CA 94621</a></li><li> <a href="https://oaklandnewsnow.com/assemblyman-mark-leno-d-san-francisco-jokes-at-2007-richmond-ermet-aids-foundation-party/96592/">Assemblyman Mark Leno (D-San Francisco) Jokes At 2007 Richmond / Ermet AIDS Foundation Party</a></li><li> <a href="https://oaklandnewsnow.com/dc-news-michael-keaton-spotted-in-the-flash-movie-set-along-with-supergirl-by-joseph-armendariz/96579/">DC News: Michael Keaton Spotted In The Flash Movie Set Along With Supergirl? By Joseph Armendariz</a></li><li> <a href="https://oaklandnewsnow.com/racist-incident-at-boys-h-s-basketball-game-in-san-diego-by-joseph-armendariz/96573/">Racist Incident At Boys H.S. Basketball Game In San Diego By Joseph Armendariz</a></li><li> <a href="https://oaklandnewsnow.com/carl-nassib-gay-las-vegas-raiders-mark-davis-jon-gruden-release-statements-by-joseph-armendariz/96570/">Carl Nassib Gay: Las Vegas Raiders Mark Davis &#038; Jon Gruden Release Statements By Joseph Armendariz</a></li><li> <a href="https://oaklandnewsnow.com/las-vegas-raiders-mark-davis-jon-gruden-releasse-statements-regarding-nassib-by-joseph-armendariz/96567/">Las Vegas Raiders Mark Davis &#038; Jon Gruden Releasse Statements Regarding Nassib By Joseph Armendariz</a></li><li> <a href="https://oaklandnewsnow.com/raiders-carl-nassib-says-hes-openly-gay-but-why-is-this-news/96551/">Raiders Carl Nassib Says He&#8217;s Openly Gay But Why Is This News?</a></li><li> <a href="https://oaklandnewsnow.com/was-2021-juneteeth-shooting-at-oakland-lake-merritt-staged-for-video-right-wing-politics-opd-media/96545/">Was 2021 Juneteeth Shooting At Oakland Lake Merritt Staged For Video, Right Wing Politics? OPD Media</a></li><li> <a href="https://oaklandnewsnow.com/boxing-deontay-wilder-wants-revenge-on-tyson-fury-by-eric-pangilinan/96536/">Boxing Deontay Wilder Wants Revenge On Tyson &#8211; Fury By Eric Pangilinan</a></li><li> <a href="https://oaklandnewsnow.com/news-conference-june-21-2021/96533/">NEWS CONFERENCE June 21, 2021</a></li><li> <a href="https://oaklandnewsnow.com/las-vegas-raiders-trevon-moehrig-signs-his-rookie-contract-by-joseph-armendariz/96527/">Las Vegas Raiders: Tre^von Moehrig Signs His Rookie Contract By Joseph Armendariz</a></li><li> <a href="https://oaklandnewsnow.com/las-vegas-raiders-de-carl-nassib-comes-out-as-openly-gay-by-joseph-armendariz/96521/">Las Vegas Raiders : DE Carl Nassib Comes Out As Openly Gay By Joseph Armendariz</a></li><li> <a href="https://oaklandnewsnow.com/raiders-de-carl-nassib-becomes-first-active-nfl-player-to-come-out-as-gay-by-vinny-lospinuso/96518/">Raiders’ DE Carl Nassib Becomes First Active NFL Player To Come Out As Gay, By: Vinny Lospinuso</a></li></ul></div></div><div class="awac-wrapper"><div class="awac widget archives-3"><h4 class="widget-title">Oakland News Now Archives</h4> <label class="screen-reader-text" for="archives-dropdown-3">Oakland News Now Archives</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://oaklandnewsnow.com/date/2021/06/'> June 2021 &nbsp;(317)</option><option value='https://oaklandnewsnow.com/date/2021/05/'> May 2021 &nbsp;(393)</option><option value='https://oaklandnewsnow.com/date/2021/04/'> April 2021 &nbsp;(463)</option><option value='https://oaklandnewsnow.com/date/2021/03/'> March 2021 &nbsp;(320)</option><option value='https://oaklandnewsnow.com/date/2021/02/'> February 2021 &nbsp;(315)</option><option value='https://oaklandnewsnow.com/date/2021/01/'> January 2021 &nbsp;(356)</option><option value='https://oaklandnewsnow.com/date/2020/12/'> December 2020 &nbsp;(319)</option><option value='https://oaklandnewsnow.com/date/2020/11/'> November 2020 &nbsp;(349)</option><option value='https://oaklandnewsnow.com/date/2020/10/'> October 2020 &nbsp;(444)</option><option value='https://oaklandnewsnow.com/date/2020/09/'> September 2020 &nbsp;(445)</option><option value='https://oaklandnewsnow.com/date/2020/08/'> August 2020 &nbsp;(496)</option><option value='https://oaklandnewsnow.com/date/2020/07/'> July 2020 &nbsp;(462)</option><option value='https://oaklandnewsnow.com/date/2020/06/'> June 2020 &nbsp;(391)</option><option value='https://oaklandnewsnow.com/date/2020/05/'> May 2020 &nbsp;(301)</option><option value='https://oaklandnewsnow.com/date/2020/04/'> April 2020 &nbsp;(289)</option><option value='https://oaklandnewsnow.com/date/2020/03/'> March 2020 &nbsp;(239)</option><option value='https://oaklandnewsnow.com/date/2020/02/'> February 2020 &nbsp;(221)</option><option value='https://oaklandnewsnow.com/date/2020/01/'> January 2020 &nbsp;(262)</option><option value='https://oaklandnewsnow.com/date/2019/12/'> December 2019 &nbsp;(161)</option><option value='https://oaklandnewsnow.com/date/2019/11/'> November 2019 &nbsp;(183)</option><option value='https://oaklandnewsnow.com/date/2019/10/'> October 2019 &nbsp;(226)</option><option value='https://oaklandnewsnow.com/date/2019/09/'> September 2019 &nbsp;(173)</option><option value='https://oaklandnewsnow.com/date/2019/08/'> August 2019 &nbsp;(231)</option><option value='https://oaklandnewsnow.com/date/2019/07/'> July 2019 &nbsp;(239)</option><option value='https://oaklandnewsnow.com/date/2019/06/'> June 2019 &nbsp;(194)</option><option value='https://oaklandnewsnow.com/date/2019/05/'> May 2019 &nbsp;(137)</option><option value='https://oaklandnewsnow.com/date/2019/04/'> April 2019 &nbsp;(224)</option><option value='https://oaklandnewsnow.com/date/2019/03/'> March 2019 &nbsp;(164)</option><option value='https://oaklandnewsnow.com/date/2019/02/'> February 2019 &nbsp;(142)</option><option value='https://oaklandnewsnow.com/date/2019/01/'> January 2019 &nbsp;(181)</option><option value='https://oaklandnewsnow.com/date/2018/12/'> December 2018 &nbsp;(147)</option><option value='https://oaklandnewsnow.com/date/2018/11/'> November 2018 &nbsp;(168)</option><option value='https://oaklandnewsnow.com/date/2018/10/'> October 2018 &nbsp;(173)</option><option value='https://oaklandnewsnow.com/date/2018/09/'> September 2018 &nbsp;(192)</option><option value='https://oaklandnewsnow.com/date/2018/08/'> August 2018 &nbsp;(183)</option><option value='https://oaklandnewsnow.com/date/2018/07/'> July 2018 &nbsp;(176)</option><option value='https://oaklandnewsnow.com/date/2018/06/'> June 2018 &nbsp;(125)</option><option value='https://oaklandnewsnow.com/date/2018/05/'> May 2018 &nbsp;(28)</option><option value='https://oaklandnewsnow.com/date/2018/04/'> April 2018 &nbsp;(18)</option><option value='https://oaklandnewsnow.com/date/2018/03/'> March 2018 &nbsp;(6)</option> </select> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]&gt; */</script> </div></div><div class="awac-wrapper"><div class="awac widget text-49"><div class="textwidget"><div class="responsive"><table class="tg"><tbody><tr><td><iframe src="https://www.youtube.com/embed/SxMW6nw8mpw" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td><td><iframe src="https://www.youtube.com/embed/jaaNYm6F-Y8" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td></tr><tr><td><iframe src="https://www.youtube.com/embed/GjVN0epbsRc" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td><td><iframe src="https://www.youtube.com/embed/ongR5MisY9g" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td></tr><tr><td><iframe src="https://www.youtube.com/embed/XeS46iVRd1k" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td><td><iframe src="https://www.youtube.com/embed/VFFm7Bo6jDc" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td></tr><tr><td><iframe src="https://www.youtube.com/embed/Js9f3jUfXH4" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td><td><iframe src="https://www.youtube.com/embed/WEpr-KYMtpQ" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td></tr><tr><td><iframe src="https://www.youtube.com/embed/vczPuhcvEp4" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td><td><iframe src="https://www.youtube.com/embed/AqY4gfX5z4k" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td></tr><tr><td><iframe src="https://www.youtube.com/embed/MqU3ZOHsWVE" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td><td><iframe src="https://www.youtube.com/embed/Z72g4laEGdg" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td></tr><tr><td><iframe src="https://www.youtube.com/embed/zEJEctYLcKM" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td><td><iframe src="https://www.youtube.com/embed/BbPWnQL2lsg" frameborder="0" allowfullscreen="allowfullscreen"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start"></span></iframe></td></tr><tr><td><iframe src="https://www.youtube.com/embed/F5LSzCWhe0s" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td><td><iframe src="https://www.youtube.com/embed/cWMg12Tkm2A" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td></tr><tr><td><iframe src="https://www.youtube.com/embed/rEw-OfWgrY8" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td><td><iframe src="https://www.youtube.com/embed/nQnlaAxA_3Y" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td></tr><tr><td><iframe title="YouTube video player" src="https://www.youtube.com/embed/LgfmjBNx1Ls" frameborder="0" allowfullscreen=""></iframe></td><td><iframe title="YouTube video player" src="https://www.youtube.com/embed/Rx4DRpFUGD8" frameborder="0" allowfullscreen=""></iframe></td></tr></tbody></table></div></div></div></div><div id='yappa-comments-frame' data-title='Oakland Athletics VS Texas Rangers Highlights Regular Season | June 21, 2021' data-url='https://oaklandnewsnow.com/oakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021/96604/' data-id='96604'></div> <script type='text/javascript' src='https://comments.yappaapp.com/embed/yappa-comments.js'></script> <div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'><h3>Related posts:</h3><ol><li><a href="https://oaklandnewsnow.com/oakland-raiders-as-stadium-ghosts-floyd-kephart-rick-tripp-file-coliseum-plans-vs-ray-bobbitt/70573/" rel="bookmark" title="Oakland Raiders, A’s Stadium Ghosts, Floyd Kephart, Rick Tripp, File Coliseum Plans vs Ray Bobbitt">Oakland Raiders, A’s Stadium Ghosts, Floyd Kephart, Rick Tripp, File Coliseum Plans vs Ray Bobbitt </a></li><li><a href="https://oaklandnewsnow.com/falcons-vs-saints-taysom-hill-as-starter-over-jameis-winston-means-atlanta-beats-new-orleans/70858/" rel="bookmark" title="Falcons Vs Saints: Taysom Hill As Starter Over Jameis Winston Means Atlanta Beats New Orleans">Falcons Vs Saints: Taysom Hill As Starter Over Jameis Winston Means Atlanta Beats New Orleans </a></li><li><a href="https://oaklandnewsnow.com/nfl-draft-experience-was-a-hit-for-fans-in-cleveland/91011/" rel="bookmark" title="NFL Draft Experience Was A Hit For Fans In Cleveland">NFL Draft Experience Was A Hit For Fans In Cleveland </a></li><li><a href="https://oaklandnewsnow.com/kaiser-permanente-female-pelvic-medicine-reconstructive-surgery-fpmrs-fellowship-at-oakland/91261/" rel="bookmark" title="Kaiser Permanente Female Pelvic Medicine &#038; Reconstructive Surgery (FPMRS) Fellowship at Oakland">Kaiser Permanente Female Pelvic Medicine &#038; Reconstructive Surgery (FPMRS) Fellowship at Oakland </a></li></ol></div></div><footer class="entry-footer"><div class="entry-meta"> <span class="tag-links"><a href="https://oaklandnewsnow.com/News/ifttt/" rel="tag">IFTTT</a><a href="https://oaklandnewsnow.com/News/news/" rel="tag">news</a><a href="https://oaklandnewsnow.com/News/vlog/" rel="tag">vlog</a><a href="https://oaklandnewsnow.com/News/youtube/" rel="tag">youtube</a></span></div></footer></div></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://oaklandnewsnow.com/5305-cole-st-oakland-ca-94601/96601/" rel="prev">5305 Cole St Oakland, CA 94601</a></div><div class="nav-next"><a href="https://oaklandnewsnow.com/the-electric-moped-hooligans-of-oakland/96607/" rel="next">The Electric Moped Hooligans of Oakland</a></div></div></nav><article><p><h2>Tag Cloud</h2>Sam Cassidy, The Battery SF Club, IFTTT Pro, Bellevue Club Lake Merritt, Michael Birch, Xochi Birch, website, OaklandNewsNow.com, French Open Tennis, PostRegister.com, MLB.com, MLB Draft, Frank Mozzicato, WIBX 950, Thomas Berkley Way, Berkeley Oakland News Now, news today oakland, ESPN 30-For-30, Al Davis Versus The NFL, Texas A&M, Mormon Temple, Skyline Hills, Clifton Street Regulars, Rockridge District, Dena Shupe, Falcon and The Winter Soldier, investment app , Joel Barnett, Steve Nelson, John Sharon, oakland blog today, Emeryville shooting, WonderCon @Home, Wonder Con, news now helicopters, oakland shooting, oakland crime news, San Francisco bay area, sf news, San Francisco News Today, Berkeley crime news, The Think Global Conference, Oakland Mayoral Cadidates, decentralized finance, NFL Big Data Bowl, Amazon Web Services, nfl.com, Non-fungible tokens NFT, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="38425d5656515d78">[email&#160;protected]</a>, oakland today news, Salesforce, Cleveland Cascade Lake Merritt, Lakeshore Avenue, BART 12th Street Station, Maria Ayerdi Kaplan Linkedin, Mark Zabaneh, TJPA, hearst media services, san diego news today, houston chronicle, oaklandresilientfamilies.org, San Francisco Crime News, @OaklandNewsNow, Third Wave of Media, Zennie Abraham, Zennie, Oakland studio, video-blogging system, Southwest Texas Record, Oakland United Beerworks, tech public relations, Sun Myung Moon, Hak Ja Han Moon, apartments,zennie62media hoodie, BART 19th Street Station, makeup artist, Occupy Oakland, lake merritt dumping, Maria Ayerdi Kaplan, Transbay Joint Powers, Salesforce Transit Center, Salesforce Transit Center Park, #OaklandNewsNow, Nikki Fortunato Bas, Lirpa Sloof, #OaklandForever, oakland resilient, Lennox Earthquake, families, oakland raiders news now, oakland news today shooting, Robert G Schock attorney, Mike Lowry, barbara schaaf, Salesforce Transit Center Park, Oakland Apartments for Rent, oaklandnewsblog.com, Oakland A's Las Vegas stadium rumors, oakland mayor libby schaaf, Anthony Glenn Buzbee, Deshawn Watson cases, Crunchbase, tech startups, Pompsie, MSG Sphere, Las Vegas Strip, crisis actors, Women for America First, Amy Kremer , Swyft Filings, Wells Fargo Bank, Center for American Progress, Stimulus Payment, StreamYard, Bowie Refined Coal, Higher Heights, paid protesters, Miss Ollie's, Burma Superstar, Perez Hilton, Khloe Kardashian photo, Blogger, Vlogger, Tacos Oscar,Cosecha, Marica Restaurant, The Fat Lady Bar &amp; Restaurant, Chop Bar, astroturfing, deshawn watson signing bonus, Pop-Up Restaurant, Piedmont Ave, South Dakota Gov. Kristi Noem, political power, Black women, Belotti Ristorante E Bottega, Grand Lake Kitchen - Lake Merritt, Namaste Pizza, Lion Dance Café, Pomella, Commis, Mua Webster, Homeroom, Wood Tavern, Cafe Umami Uptown, oakland restaurants, mc donalds, shakewell, olivettos market hall, everette and jones bbq, dorothy king, jack london square, carroll fife city council, Demetrius Verges, NFL 17 Game schedule, NFL 2021 17 Game Season, political campaign, Lee Elder The Masters, Steph Curry, Curry Brands, Pinkney Foundation, Daniel Craig, 007 James Bond, cheesecake, Rio California, Athletics Spring Training, Preservation Park, Old Oakland, Office Depot, Oakland City Center, jill biden west wing, washington white house,fanbolt emma loggins, frances moody anna mcnair, River Oaks Houston, Ginele Harris, OPD, Brendon Woods, Alameda County Public Defender, Frances Moody, Colleen Quigley Olympian FSU, beyond bright led light as seen on tv, NFL Combine 2021, virtual event, Carla Walter Peralta, Megan Avalon Oakland Personal Trainer female bodybuilder, muscle barbie, mapletree.com, Oakland rental properties, Uptown Station, mapletree investments, Lampham Properties, Bay Area Renters, houses for rent, Chief LeRonne Armstrong interview, current news, Home Depot, Mapletree Asset Management, Silicon Valley, oakland ca, j.r associates oakland, Ted Nugent, china town, Lamar Jackson Ravens QB, Melissa Benoist Supergirl, Black Elected Officials, Shailene Woodley, Godzilla King of The Monsters, Bear McCreary, Zennie62Media, Inc., influencer marketing, Peralta Chancellor, CEO Zenophon Abraham AKA Zennie62 YouTube Zennie62.com Oakland News Now Commentary Vlog YouTube Partner, Oakland California blogger / vlogger Zennie Abraham @ZennieAbraham, Godzila vs Kong, Hire @Zennie62Media, Inc to tell your story, Lapham Co Property Management, Indira Gandhi, Stephen Collins, Willard Decker, Lieutenant Ilia, Captain Kirk, Mr. Spock Judge Jason B Thompson, Fayette County Georgia, video-blogging, major financial perks, Nila Gonzales, TJPA, Fox 5 DC, Investment U, MarketWatch, CNBC, Scott Kirby, United Supersonic, Air Travel, Boom Supersonic, Overture Airplane, BlogTalkRadio, French Open, Naomi Osaka, Serena Williams, Michael Arrington, Real Estate NFTs, Ukraine, Kyiv, White House Press Office, publication on websites,Enhanced Infrastructure Financing District , Howard Terminal Oakland Map, game developer, IGDA, Indusind Media and Communication, Jamaican food, local news and information, Willie Spence, American Idol is rigged, Citizen app, sentenced DUI case, Karen Thomas Public Relations, Marin History Museum, gene gorelik, Dick Spotswood, Hott Schott wrestler, Bill Carroll NFL Draft, Bobby Clark Interview, The Gorn From Star Trek TOS Episode Arena, MLB Expansion, Portland, Oregon, Dave Bautista, Jason Biggs, Alyson Hannigan, Eddie Kaye Thomas, Chris Klein, Natasha Lyonne, Tara Reid, Sean William Scott, Estate Agent, American Pie, Shermanator, Chris Owen, Not Leaving Las Vegas, Steven Campbell, oakland government cyber attack, sweet baby ray's bbq sauce, Star Trek's Lt. Uhura, Cleveland.com, Fox 8, Hines Real Estate Investors and Developers, bullying Mayor Schaaf, Just Recovery Budget, Dawgs By Nature, Hollywood celebrities, sports stadiums and arenas, Field of Schemes, Reginald Freeman Fire Chief, BP Petroleum Lawsuit, DC Police Reform Commission, Mayor Sylvester Turner, Denzel Washingon, cryptocurrency market crash, Janet Yellen, blockchain, crypto, record, Stop Asian Hate, Black Lives Matter, Mapletree Business City, Singapore, 700 Club Pat Robertson, Gretchen Hellman, pak ho, carl chan, oakland assault, sarah isgur wikipedia, daniel kalb, search engine optimization, bank of america cares act, benji lock shark tank, oscar grant plaza, las vegas raiders stadium live cam, fox news shooting, nfl draft bible, ingenuity mars helicopter, Loki marvel studios, ric serritella, checkbook journalism, john murphy, si.com, Balba Cafe Marina District, Report Door, Erienewsnow.com, cop smashes autozone window, KPRC Click2Houston, NBC Sports, WarnerBros,Adam Wingard, Kong, Yardbarker, Godzilla, KTRK-TV, Bleacher Report, Chron, New York Post, Musket Fire, mock draft, Derek Carr, Vincent Bonsignore, Deshaun Watson, Fly Me To The Moon, Oakland's Alley Cat Bar, Perry Taylor Greene, affair, tantric sex guru, polyamorous, slut shaming, QAnon movement, oscar grant autopsy report, miss a beat, Forbes.com, International Trade Council, Think Global Conference, Law.com, going virtual, Taiwan based HTC Corp, arlene guzman todd texts , amy guzman todd, Bay Area shootings Today, Mount Zion Missionary Baptist Church, Houston Police Department , song requests, patton boggs, Zennie62Media uses smartphones enabling our 98-blog network, oakland ca, steven donziger chevron, laura miller, John McWhorter, Columbia, specially-made blogs, steven tavares, Steve Wyche, NFL Network, Willie McGinest, Reggie Bush, corporate, loop capital chicago, Night of 100 Stars Oscars Party, Superspreader, online manipulation, March to Save America, Capitol riots, Trump rally, Julie Jenkins Fancelli, Publix Super Markets, Breitbart News Network, George Jenkins, laura ehlen bodybuilder, john siegel kentucky, Eric Bieniemy, Super Bowl LV, Byron Leftwich, Tampa Bay Bucs, Super Bowl Halftime Show, Night of 100, publicity consultant, wisconsin capitol protest, raiders mark davis sheldon adelson, female muscle, crossfit gym, DailyMail.com, website, ZENNIE62MEDIA Hoodie, social media platforms covering politics, Las Vegas Sands, Sheldon Adelson, Venetian, deshaun watson text messages, League of Women Voters, Samantha Power usaid, The Oakland Protocol, gary levin coal, the alley oakland, richmond, Levin-Richmond Terminal, Richmond City Council, Oakland City Councilmember Rebecca Kaplan At Large Speech, Oakland City Council 2021 Inauguration, sulphur, iron ore, Western Bit Acquistion LLC, Terminal Group, players, DUI, star trek the motion picture, Spock, Nimoy, Captain Kirk, Lt. Uhura, Sulu, Chekov, news, sports, and tech, streamyard, ZOOM, www.cnn.com, ghirardelli san francisco, OAL Oakland Athletic League, carjacking, @Oaklandcitynews, John Burris Law, police brutality cases, former Oakland Army Base site, Infrastructure Jobs, women jobs lost pandemic, Oakland Police federal monitor, housing for homeless people, American Jobs Act, cost of tony buzbee, houston lawyer, Buzbee Law Firm, natural gas building vs electric, Oakland CARES fund, Male-Dominated Jobs, Georgetown Study, Berkeley Study, Berkeley City Councilmember, Alameda City Councilmember, Emeryville City Council, San Leandro City Councilmember, Oakland City Councilmember, Oakland City Council, North Oakland, East Oakland, Montclair, Adams Point, Uptown Oakland food culture, Oakland City, Oakland Cemetery, Oakland crime, Oakland directions, Oakland airport, Oakland, California ghetto, Oakland, California Map, Houston Texans, Oakland Raiders, Oakland City Hall Plaza, East Oakland, Jack London Square, The Alley Cat Bar, Golden State Warriors, Chase Center, Bob Myers, Joe Lacob, Peter Guber, NBC Bay Area, Council-Member, Councilmember, Council President, Mayor of Oakland, Public-Safety, Affordable Housing, BBQ Becky Dr. Jennifer Schulte , Jogger Joe Henry Sintay, Oakland crime news, Chauncey Bailey, Bank of America loans, EBCitizen.com, PPP loan forgiveness, COVID-19 updates, homeless news, SF Bay Area news, Martuni's Piano Bar SF, Paul Hlebcar, Jackie Simpkins, Oakland artists, Jeff Loeb, @breakingnewsbayarea, Emeryville, Atlanta news, Chevron Ecuador, Steven Donziger, Fayetteville GA news, @FayettevilleGA Fayette County Georgia, San Francisco news, San Jose news. Also, David Rubin Academy Awards, The Oscars ceremony ,Tom Hanks, Skyline High School, Oakland Sports, Oakland Panthers, Oakland Coliseum, Honda of Oakland, Oakland Arena, Oakland Raiders, Las Vegas Raiders, Las Vegas Stadium Construction, Allegiant Stadium, Las Vegas Stadium Authority, NBA, NFL, NFL Draft, NFL Combine, CES Las Vegas tech, San Diego Comic Con sci-fi. @GrandLakeTheater @LasVegasHotels, Penny Dreadful City of Angels, Academy of Motion Picture Arts and Sciences, AMPAS Colonial Donuts Lakeshore, Ella Baker Center for Human Rights, 1951 Coffee, Adam Swart, crowds on demand , flash mobs, rallies, protests, Maricela Gutierrez, Black Business Week, Bardo Lounge & Supper Club, Smitty’s Cocktails, La Perla, Puerto Rican, Aisle 5 Bar, Kentucky Fried Chicken, issued a proclamation, Assembly 18th district, Black Restaurant Week, Special Election, Tay HO Restaurant, David Phu , Wilson Riles arrested, what is an influencer, Portland Diamond Project, online reputation management services, Morgan & Morgan Law Firm, Black Business Fund, Elisse Douglass, Trevor Parham, hole Foods Market, Sushi Roku, Trader Joe's, Georgia Lottery, Safeway Grocery Store, East Bay Regional Parks, Charles Davis, Mad Money, Jim Cramer, CNBC, personal injury lawyer, Soul movie Pixar, jazz music, Eat Drink Film, best shape of your life, get fit, Oakland Fire Department, how to get fit, Manhattan Beach Planning Department, planning commission, RussianMuscleQueen, reputation management firm, Zennie62Media, content development, influencers gone wild, top influencers 2020, online reputation management clients, sports gambling, sportsbook, side show cars, david perdue stock trades, Shark Tank, Jose Corona, Eat. Learn. Play. Foundation, Oakland landlords, Dominique Williams, James Lionel Johnson, Senator Scott Wiener , Owen Thomas, Valleywag, jennifer schulte now, Emilio Garcia-Ruiz, Audrey Cooper, Emma Silvers, a16 oakland, culture, Lindsay Graham, Andrew Cuomo, Mitch McConnell, Sen Ted Cruz, Stop the Steal, Jurell Snyder shooting, legendary, godzilla vs. kong, king kong, mechagodzilla, claudia conway, lionel richie, American Idol, Alex Marlow, Kroeber Hall, Alfred Louis Kroeber, Karen Hinton, Tacoma Police runover, Avril Haines, benjilock by hampton, Laray J. Benton, Best Skate Boarding Spot in Oakland, Night of 100 Stars Oscars Party, Polo Lounge Beverly Hills, illegal dumping, soul disney pixar oakland, lake merritt crowding, Jamie Foxx, Edna Brewer Middle School, Brewer Jazz Band, rick gates trump interview, would be oakland coal baron bankruptcy, Berkeley Adeline Corridor Plan, barbara lee congresswoman news, Insight Terminal Solutions, Bowie coal, @InsightTerminalSolutions and The Oakland Bulk and Oversized Terminal, California Capital Investment Group Managing Partner Phillip Phil Tagami @PhilTagami co-developer, HESS Terminal Solutions, JMB Capital Partners, @JohnSiegel, John Siegel as ITS CEO exposing coal and Oakland fake news, Greg Minor oakland, Pat Cashman, Humanist Hall, David Oertel, lyft commercial kaplan, uber tax, lyft driver. Zennie62 has helped Maria Ayerdi Kaplan @MariaAyerdiKaplan, developer of Salesforce Transit Center in San Francisco, Kofi Bonner Five Points, San Francisco Shipyard, and Flowsent capture the Oakland Cannabis Delivery Dispensary @OaklandCannabis market with fitness model female bodybuilder Laura Ehlen and weedmaps help, Tom Montag BofA, The Berkeley Post, CoLoursTV, CNN, 48Hills, TechCrunch, Quicken Loans, Bedrock Development, SFist, YouTube, Google, NBC, vice media, Oakland Post / Post News Group, Landis PR, Rogers &amp; Cowan, Ketchum. Competition: The SF Chronicle, San Francisco Chronicle, Streetsblog San Francisco, SFStreetsBlog.org, San Francisco Business Times, Bizjournals.com, NY Times, Salt Lake Tribune, The Appeal, LA Times, Los Angeles Times, Daily Californian, KQED, KALX, KPIX, KRON, KTVU, Las Vegas Review Journal, News-Democrat, East Bay Express, Oakland Tribune, Oakland Voices, The Mercury News, AJC, Atlanta Journal Constitution, Hoodline, SF Examiner, Sports Illustrated, Sanpete Messenger, The Citizen, The Athletic, The Montclarion, Marin Independent-Journal, The Beverly Hills Courier Wuhan lab workers, Nigel Jones, chefsmelly, Smellys Creole, Soulfood Catering, Employee Retention Credit, Restaurant Revitalization Fund, Small Business Administration, SBA EIDL Loan, HUBZone Map, The Oakland Press, Caregiving information, PR Web, Yardbarker.com, Ric Serritella NFL Draft Bible Sports Illustrated, Nob Hill Gazette, The Bold Italic, WKYC Channel 3, Browns Nation, FirstEnergy Stadium, Kristin Smart, Kristin Smart suspects, Natalie Khawam, Caregiver, Caregivers, online reputation, oakland poet, iamautocomplete.com, Zennie62 interviews celebrities, Congresswoman Barbara Lee, Latino Senator in California, Senator Alex Padilla, Joe Montana, Sammy Watkins, United Airlines, Flight 328, Honolulu, Le'Veon Bell, Ronnie Lott, Marin County, Supervisor Damon Connolly, Mill Valley, Carole Quan, Charles Woodson, Intercept, Vincent Jackson, Mr. Super Bowl, Peter O’Reilly , Jim Steeg, Frank Supovitz, Don Weiss, LBJ Enterprises LLC, Julie Buehler, Cafe 817,Woody's Cafe, Edward Lozzi publicist, Anja Crotts, Marin County Supervisor Damon Connolly, town, digial LED screen, President pro tempore, California State Senate, Don Perata, Jean Quan, rank choice voting, Ron Dellums, Robert Bobb, Omri Aflalo, John Cahil, Darrin Ballon, natural gas banned in new buildings, town revival restaurant, Elegy for Tony Hsieh, Lars Frykman, London, David Squires, Aldon Smith NFL, scott haggerty, Jay Glazer, Bill Boyd, Arizona Cardinals QB Kyler Murray, Garrett Gilbert Cowboys, Megan Avalon buffed, Kortney Olson female bodybuilder, Sarah Isgur Trump, Spin1038, Dak Prescott, Charles Woodson, Raiders Owner Mark Davis net worth, Raider Legend Raymond Chester, Brianna Noble, Vince Vaughn, Edward Lozzi severe thunderstorms. fayette county ga, political scientist, Pitt Master Matt Horn, Gay Plair Cobb, African American Lawyer, Jake Paul racist, Fruitvale district, Marshawn Lynch Oakland, Blue Shield of California, Eden Market Fayetteville Ga, PPC management, Instigate A.I., mobile site, Marc Canter, Dogecoin Purchases, TikTok, Patriots Julian Edelman retired, Chris Evert, Serena Williams, Naomi Osaka, Austrialian Open Tennis, Women's Tennis, 2425 Valdez, Nook on Valdez, Apartments.com, DeMaurice Smith, NFLPA, systemic racism, Ainsley Earhardt, teaunte bailey of oakland, driving while intoxicated, DUI, Fox News, Fox and Friends, Donald Trump Jr. Partying Video, Oakland African American NFL Expansion Team Seeks NFL Expansion Franchise, Malin Akerman,Jon Favreau, Earline Patricia Yerger, Hyundai Kona, Enterprise Rental Car, Tom Guerino PG&E, Dr. Shirley Weber, Mike Silver, Aaron Rogers, Paul Guenther, Reggie McKenzie, Ed Goines, general counsel, Raiders Defensive Coordinator, Reid A Seino, Salem Oregon, coolest reptile pad in oakland, Derek Mason Vanderbilt, Marcus Mariota, Oregon, Justin Herbert, scrambler, Vikas Tandon, interceptions, Josh Jacobs, Kristin Davis, Jennifer Dyer, Kiaran Sim, Yappa World Inc, dave stewart oakland a's, Oakland Chamber of Commerce, oakland covid testing, Persis Khambatta, Melissa Carone, Karina Smirnoff, Tango Shalom movie, Port of Oakland Import, Karen Bass, Victoria Vzvodnaya, Theresa Ivancik, Muscle Girl, Girl Fitness, cunningham affair, USFDA, Willie Brown, Hala Hijazi, Jason Bateman, walter williams economist, warriors community court,oakland protests, tagami not backing down, star trek the motion picture, skyline school oakland, westlake school oakland, Jim Caldwell, Matt Patricia, Kristen Bell, Jean Reno, .NY Giants Owner John Mara, @SportsTalk Tony Bruno, Sports Agent Leigh Steinberg, net worth, Oakland City Charter, vloggers, Mason Riggs, Richard Haick, Fox News Tucker Carlson, oakland coliseum vaccine, Henry Sintay Oakland Jogger Joe, Alameda Labor Council, Cam Newton, Danny Vitale, Henry Ruggs, Cee Dee Lamb, Jerry Jeudy, Chris Cabott, sports academy, NFL Commissioner Roger Goodell, California Governor Gavin Newsom, Tanis Parenteau, Scott Kidd, Actors Richard Dreyfuss, Jim Kelly and John Saxon of Enter The Dragon, tango shalom, My Big Fat Greek Wedding 3, Lou Ferrigno, Lindsey Vonn hot legs, Blake Neely, SDCC’s David Glanzer, Publicist Edward Lozzi. Topics like Oakland Apartment rents, Essex Oakland, Fortress Investments, Forest City Development Housing, Lennar Corporation, Oakland City Center, 1200 Lakeshore, Perch Coffee, Haddon Hill, 565 Bellevue, Lake Chalet, Room 389, Golden Bear, Jerry Figone, Thomas Bonk and Tiger Woods, Johnny Love Metheny, Lakeshore Business District, Eastmont Mall, WordPress, CVS Mail Order and Pharmacy, Kaiser Permanente, Rosa's Home Cooking Restaurant, Oakland Community Kitchens, Lukas Oakland, Maria Alderete, The Studio Cafe, Black Lives Matter, iron ore and coal, John Muir, Oakland hangman noose problem, Oakland NFL Football, Rayzin Schnitzer 11th Street Diner Miami, George Floyd Protests, eastbaytimes.com, Antioch, Pittsburgh, Oakley, Bay Point, Martinez, Contra Costa County, Richmond, Albany, El Cerrito, Tiburon, Emeryville, San Pablo, Vallejo, Larkspur, Sausalito, Dublin, Castro Valley, Walnut Creek, Concord, Union City, Fremont, San Ramon, Crockett, Fairfax, Clayton, Novato, Mill Valley, Corte Madera, Benecia, San Rafael, South San Francisco, Redwood City, Mountain View, Palo Alto, Hayward, Newark, San Jose, Benicia,Windsor ga weather,Google Search Ranking Algorithm, john shergold lawyer, Brownsville Texas, Hillsdale, Public Market Emeryville, Caltrain, Woodside, Yountville, Vacaville, Suisun City, Sunnyvale, Sebastopol, Rio Vista, Rohnert Park, Ross, St. Helena, San Anselmo, San Bruno, San Carlos, Orinda, Pacifica, Millbrae, Milpitas, Monte Sereno, oakland twitter, Moraga, Morgan Hill, Corte Madera, Cotati, Cupertino, Zuni Cafe, Daly City, Danville, Dixon, Albany , Stinson Beach, Atherton, Belmont, Belvedere, Folsom, Galt, Huron, Fresno, Loomis, Placer, David Mulugheta, NFL Agent, Redwood City media, Sonoma County, Novato California, SF Bar Scene, San Francisco International Airport, SFO, FanNation, scounting report, SportsLine Draft Bible, cbs fantasy football, oakland win streak, william carroll, muscular women, herbicepscam, Rachael “Rachul” Frieza Crossit, Sabine Lisicki, Brian Armstrong Coinbase, Thomas Lucius Berkley, crime rate stats, Coinbase CEO, Jessica Morgan Bach, Ghost Ship Trial, Max Harris, Alexi McCammond editor, Axios, Teen Vogue, MSNBC, Jason Matthew Smith, Cupcake, Star Trek, Jared Leland Gore, stand-in, West Oakland, james ivory berkeley, merchant ivory, Women of The Black Panther Party, Oakland City Charter, Atrium Health Navicent, James Jackson, Delvecchio Finley, Alameda Health System, Ashlyn Webb, 801 Longridge Rd Oakland, @OaklandCityCouncil, Asian Health Services, Sherry Hirota, Vice President Harris, global content, cop egg mcmuffin, cal cunningham affair, 25th Amendment,Porsche Taycan Turbo S, Carrie J. Judge, Fingerprint Door Lock, Musician Kev Choice, Cam Newton, Leo Carson, bust sculpter, Andrew Frank, Karv Communications, Anthony Booger McFarlane, armed robbery, anari sengbe, Victor sengbe, chadwick boseman funeral, Jackie Simpkins, Owner of The Alley, Skywalker Sound Marin, Clifton Hall, Oakland Rockridge Housing, Oakland Athletics Liam Hendriks, Dave Stewart, Tribune Tower, Tagami Vision, Charlie Pine, CES 2021 Innovation Award, Oakland 2017 Race and Gender Disparities Study, nfl fall league meeting, NFL on Fox, owners meeting, Vloggercon 2006, josh wolf, International Academy of Web Television, rocketboom, Jessamyn Sabbag, Oakland Rising, progressive organization, podcast network The Renaissance Companies, moving companies, California Movers, Downtown San Francisco, social media services, Crowds on Demand, Dante Wright, Demand Protest, Rapper RIFF RAFF, NFT Platform Sweet, IFBB Pro Card, Criminal Government and Administrative Public cases, keep raiders in oakland facebook, arlene guzman cal cunningham, 2020, Broadway and Franklin Streets, California Condo conversion, Saudi Arabia, Mid East Blog, Aston Martin, Highland Hospital, The Public Investment Fund, subletting, Al vs The NFL, Amy Trask, The Mauritanian, Danica Patrick, Aaron Rogers, Ben Volavola, Shailene Woodley, sublet, Oakland United Beerworks, Mark Cuban Shark Tank, Danger Zone Weizenbock, odell beckham jr, Capolow rapper, arlene guzman todd, vlogging, amanda congdon, Thomas Espinosa, Oakland Public Ethics Commission, Anthony Harbaugh, Bliss Belly Kitchen, Kay Madati, vlog show, comedy actor, Flash, h264 codec, Carron Phillips Deadspin Jameis Winston, james wiseman warriors, jay blias espn, Mountain View, CA, London, England, Moscow, Russia, Raphael Warnock, Senator Kelly Loeffler, pinewood atlanta, mark dice, White Privilege Tax, Media Analyst, Ronald Jones Bucs, Cal football, UCLA, USC, Stanford, blacks in tech, Tackett Bartlett LLP, Berkeley Bowl, Peets Coffee, @TackettBartlettLLP, Jameis Winston bucs saints florida state, East Bay Regional Park District, Berkeley City Auditor, Judge John Sutter Regional Shoreline park, Pinewood Studios Atlanta, Jeff Miller, Joceyln Moore, Derek Carr, Marcus Mariota, Regina Jackson, Barry Donelan, Deborah Matthews, Yanqing Ye, UC Berkeley, NFL Owners Meeting, NFL Annual Meeting, Eli Lilly Coronavirus COVID-19 vacine, Summit Bank Oakland, SIFF, Sonoma International Film Festival, Bank of America, Oakland protestors arrested, Juneteenth Rally, Len Raphael, Southern Evangelical Seminary, Richard Land, Kyle Rittenhouse, Jacob Blake, Kenosha, Carroll Fife, Mike Hutchinson Oakland, Alison Roessler, Jane Greenberg, Albert Dicruttalo, Brie Larson, Mayor Of Chicago, Orlando Martinez, Robert F. Smith, supreme court justice ruth bader ginsberg, coalition for police accountability, Youth vs. Apocalypse, Atlanta Mayor Keisha Lance Bottoms, Georgia Governor Brian Kemp, Kate Harrison, Joe Burrow, Cheryl Davila, Mayor Jesse Arreguin, Lori, Droste, Stephanie Walton, Tri Ngo, berkeley marina, berkeley city, Jeff Bezos, Amazon, The Washington Post, Washington Redskins, Washington NFL Football Team, NFL Football Team, Barbara Leslie, Yui Hay Lee, Andreas Cluver, White Journalists, Blacks In Media, Alana Nguyen SFGate, Morgan Bach, Derr &amp; Isbell Construction, Merrill Iron &amp; Steel, Inc WebiMax,personal brand,sales and marketing, Content Management Systems, Gadook, ClearVoice, VJG Interactive, Yelp rating, content development services, Internet publication, LocalEdge, Digital Firefly Marketing, GreyBox Creative, Igniyte, brand perception, boost online visibilty, Reputation Rhino, Netmark, Outspoken Media, SEOValley, WebpageFX, NetReputati, san francisco reputation management, atlanta reputation management, los angeles reputation management, Indeed, airbnb, pinterest, credit karma, Joseph Le Conte, southwest airlines, mcdonalds, united airlines, Peel-A-Pound Soup, drudge report, astros, 49ers, frontier airlines, tractor supply, UC Berkeley ranking, warriors, alaska airlines, buffalo wild wings, horoscope, shein, raiders, uhaul, ted bundy, nba finals, michaels coupon, Tua Tagovailoa, cheesecake factory, golden state warriors, kevin durant, realtor com, stephen curry, walgreens photo, drudge, facebook sign in, funny memes, hbo go, hbo now, oakland raiders, Pacific Merchant Shipping Association, oakland national night out, vistaprint, braves, san francisco 49ers, monday night football, newegg, travis scott, zion williamson, kohls coupons, lands end, nancy pelosi, kohls coupon, hotwire, Kamala Harris, Joe Biden, Patrick Mahomes, mark davis raiders wife, al davis,mark davis net worth, mark davis van, mark davis raiders haircut, mark davis car, mark davis minivan, raiders owner net worth, harry potter, giants, craigslist sf, craig newmark, vic beasley, california earthquake, boston weather, las vegas weather, Eric Metz, sf giants, san francisco weather, san francisco, los angeles weather, lord and taylor, star wars, star wars episode, star trek, star trek discovery, william shatner, ermal allen cowboys, Tom Landry, Jerry Jones, Gil Brandt, Tex Schramm, #Yayarearevolution, zinni.com, zenni.com, leonard nimoy, j.j.abrams, jimmy garoppolo, hawaiian airlines, detective pikachu, clint eastwood, bed bath and beyond coupon, abercrombie, pewdiepie, sfgate, sc lottery, berkeley school, san diego weather, san antonio weather, southwest flights, pikachu, golden state, myatt, just mercy, french open, colourpop, cam newton, anna kendrick, actor, sexual harrassment, klay thompson, harbor freight coupon, robin williams, protest in Oakland, portland protest, Berkeley protest, Chicago protest, LA protest, berkeley university Wanda Johnson, Oscar Grant, Anthony Pirone, Yes We Can Obama, Judge Alison M. Tucher, Iris Canada Case, Maria Muldaur, news live, Phil Spector died, loren taylor oakland, district 6 city council, karen katz vs tara flanagan, lana clarkson, essential workers, Super Bowl Opening Night, Saudi Arabia, 24hrs rapper, A-Plus , Askari X, Baby DC , Bambu , Ant Banks, Sway Calloway , Clyde Carson , Casual rapper, Del the Funky Homosapien , Politico, Daveed Diggs , Dru Down, E-A-Ski, G-Eazy , 2021 Grammys, Grammy Awards, The Grouch rapper, Fantastic Negrito, robbie cabral net worth 2020, Guapdad 4000, Jel, Kafani , Natalie Silver, Keak da Sneak, Lateef the Truthspeaker , Damian Lillard, Mac Dre , Mistah F.A.B., Numskull, Opio, Pep Love, Phesto , Philthy Rich, R. Prophet, Richie Rich (rapper), Boots Riley, Seagram (rapper) , Shady Nate, J. Stalin, Tajai, V-Nasty, Yukmouth, Four Points By Sheraton New York City, Aria Las Vegas, Ballys Las Vegas, Bellagio Las Vegas, Marriott Oakland, Oakland Youth Chorus, Marriott SF, Grand Hyatt San Francisco, Best Western Las Vegas, Caesars Palace, Circus Circus Las Vegas, Cosmopolitan Las Vegas, Beverly Hills Hotel, Beverly Hilton, Delano Las Vegas, Encore Las Vegas, Excalibur Las Vegas, Flamingo Las Vegas, Four Seasons Las Vegas, Harrahs Las Vegas, Linq Las Vegas, Luxor Las Vegas, Mandalay Bay Las Vegas, MGM Grand Las Vegas, Mandarin Oriental, Mirage Las Vegas, Monte Carlo Las Vegas, New York New York Las Vegas, Paris Las Vegas, Palazzo Las Vegas, Planet Hollywood Las Vegas, Stratosphere Las Vegas, Wynn Las Vegas, Venetian Las Vegas, Vdara Las Vegas, Circa Las Vegas, D Hotel Las Vegas Howard Terminal Ballpark, Seattle protest, Happy New Year 2021, Pink Floyd In Concert, oakland fireworks, Nashville Downtown Explosion, “Designated Survivor” At Inauguration, Noble Prize, Gamerholic, system dynamics modeling language, air scrubbing and HEPA Filters, Justin Wilcox,Dwayne Haskins released, David Shaw, Stanford Football, Melanie Merkosky, Continuum, CARES Act, Stanford Cal Big Game, Bill Musgrave, Justin Wilcox, David Shaw, the informal economy, gross domestic product, LonelyGirl15, Bree, Renetto, vlog life, business finance, portland weather, phoenix weather, Oakland LGBTQ Center, Lakeshore Ave, malcolm miller oakland police cop, rick gates trump interview, small business administration, PPP, north carolina, macbook, how, bath and body works coupon, League of Women Voters of Berkeley, Albany, Emeryville, The Pandemic, community organizer, berkeley coronavirus,, sports events,googleflights, daytona 500, daily horoscope, ashton kutcher, mask, Economic Stimulus, andrew luck, alamo drafthouse, 49ers schedule, trump tweets, MyoKardia, chadwick boseman, colon cancer, Black Panther, MARVEL Entertainment, Disney, thanksgiving,How to, What is, How do I, What do I, Who is? , Electronic Frontier Foundation, EFF, San Francisco Planning and Urban Research, SPUR, Howard Terminal Ballpark, Natalie Silver, Pass It On, Barbara Leslie, Yui Hay Lee, Andreas Cluver, Leslie Silver, White Journalists, Blacks In Media, David Rubin, Frances Dinkelspiel, Alana Nguyen SFGate, Cat Brooks, Anti Police-Terror Project, Mountain Mike’s Pizza, Glenview, Restorative Justice, School Crossing Guards, berkeley philosophy, criminal defense attorney, Law and Order, Blue Bloods, Tom Selik, Magnum PI, Hawaii Five-O, Comedy Central Roast Battle, Shawn Felipe, NBC, Festive Company, Latham Square, Breonna Taylor bust statue, vaccines, CrowdsonDemand.com , SARS-CoV-2, D614G, mutation, vandalism, Natoinal Lampoon, Ben Feldman, SF Weekly's Comic To Watch,Leighann Lord, Matt Kirshen, Last Comic Standing Finalist, Subhah Agarwal, MTV2, Comedy Central,Anna Valenzuela, Samson Koletkar, BookMyShow, 10 Best Indian-Origin Comedians of the Last Decade,Ira Summer, US Comedy Contest Finalist, Bosch ,Canon, Caterpillar ,HERE ,Technologies ,Hisense ,Indy ,Autonomous , Alex Padilla, First Latinx Senator, Indianapolis Motor Speedway ,Intel Mobileye, Kohler , LG Electronics, Magna International, Mercedes-Benz, OMRON Healthcare, Panasonic, Philips, Samsung Electronics, Schneider Electric, Skyworth, Sony, Verizon, Taiwan Tech Arena, Bill Belichick ,New England Patriots, Sean Payton, New Orleans Saints, Andy Reid, Kansas City Chiefs , John Harbaugh, Baltimore Ravens, Sean McVay, Los Angeles Rams, Mike Tomlin, Pittsburgh Steelers, Kyle Shanahan, San Francisco 49ers, Pete Carroll, Seattle Seahawks, Bruce Arians, Tampa Bay Buccaneers, Frank Reich, Indianapolis Colts , Mike Zimmer , Minnesota Vikings , Doug Pederson, Philadelphia Eagles , Mike Vrabel, Tennessee Titans , Sean McDermott, Buffalo Bills , Matt Nagy, Chicago Bears , Kliff Kingsbury, Arizona Cardinals , Zac Taylor, Cincinnati Bengals, Bill O’Brien, Houston Texans, Kevin Stefanski, Cleveland Browns, Ron Rivera, Washington Redskins , Brian Flores, Miami Dolphins , Joe Judge, New York Giants, Mike McCarthy, Dallas Cowboys, Matt Rhule, Carolina Panthers, Jon Gruden, Las Vegas Raiders, Matt LaFleur, Green Bay Packers, Anthony Lynn, Los Angeles Chargers, Vic Fangio, Denver Broncos, Dan Quinn, Atlanta Falcons, Matt Patricia, Detroit Lions, Doug Marrone, Jacksonville Jaguars, Adam Gase, New York Jets Also Elon Musk, YouTuber , Big Helicopter, Jake Angeli, Jacob Chansley, Trump Protestors, Terrorists, Oakland News Right Now, rioters, dog-whistle racism, Ricky Ricardo, Ricky's Sports Theater, Raider Nation, NFL Pro Bowl , Nura Gabbara, Lonnie Murray, Cleveland Hustles, Pat Abraham Yerger, Earline Patricia Yerger, StreamYard, ZOOM, Jitsi, Sunne Wright McPeak, transportation, bullet train, financing debt, Glide Memorial Church SF, Greg McConnell, Jobs and Housing Coalition, Oakland Mayor Libby Schaaf @LibbySchaaf, Pamela Price, Councilmember Nikki Fortunato Bas, Dan Kalb of District 1, Loren Taylor, Lynette Gibson McElhaney, Sheng Thao, Noel Gallo, Robert Bobb, Rebecca Kaplan, Larry Reid, Tech Entrepreneur Sarah Lacy, Personal Trainer Megan Avalon Buffed Barbie, Social Media Pioneer Marc Canter, Blake Lindsley, Beth Schnitzer, Spritz Marketing, Eleanor Wikstrom, SF Mayor London Breed, Scott McKibben, CA Assemblymember Buffy Wicks, Schools Superintendent Tony Thurmond, Berkeley Councilmember Ben Bartlett @BenBartlett, Raiders Charles Woodson, 49ers Jerry Rice, Grand Lake Theater Oakland Owner Allan Michaan, Gary Meyer Telluride, Eat Drink Films, C.J. Hirschfeld, Shaun Tai , BRIDGEGOOD, Oakland Digital, Issac Kos-Reed, Salsa-By-The-Lake, AMC Cinemark TinselTown, Children's Fairyland, Irvine City Manager John Russo, Guy Fieri, Oakland CAO Edward Reiskin, Raiders Coach Jon Gruden Running Back Josh Jacobs, Stanford HC David Shaw, Tri Ngo, Atlanta Falcons Coach Dan Quinn, Michael Mina, NFL Draft Mr. Irrelevant Head Melanie Fitch, Paul Satala. Eva Crawford, Lauren Weisheit, Subscribe to Zennie Abraham’s @Zennie62 YouTube Channel, today! ZennieAbraham is Zennie62Media, Inc. CEO AKA Zenophon Abraham Zennie62 YouTube Channel, Zennie62.com, newsbreak.com, nydailynews.com , allhiphop.com, Wonderwall, Eurweb.com, The Source, Oakland CA News, SF Bay Area Daily, WordPress user, full stack developer, online reputation management digital marketing expert, SEO, digital media guy, economic development , west oakland news now, personal online content , management reputation services, east bay democratic club follower, alameda county movies, Oakland Black Panther Elaine Brown, Deslie Brooks, super car stats dude, CES Las Vegas, tech news blog, OaklandNewsOnline.com, OaklandNewsNow.com, OaklandNewsToday.com, Oakland Post, Oaklandpostonline.com, Oakland restaurant foodie fan, Oakland Mayor's Office - Oakland City Council veteran, NBA Blogger, NFL Blogger, Pro Sports Blogger,Super Bowl Bid Expert, Skyline High School Oakland grad, Jeff Katzenberg Quibi App tech commenter, Texas-Arlington Alum, UC Berkeley DCRP Alum, Cal Alumni Board of Directors Alum, Oakland Raiders, The Athletic, Sports Illustrated, Leigh Steinberg, Julia Faron, Chris Cabbot, Cosmo DeNicola, Leigh Steinberg Super Bowl Party, New York 21 Club, Las Vegas Raiders, Dallas Cowboys, NFL, NFL Draft Draftnik, Roger Goodell, Adam Silver NBA, media blogger, social media pioneer, college football news, coder, football strategy junkie, Oakland elections news, zenni, zenni glasses, optical, eyewear, Maria Ayerdi Kaplan, Salesforce Transit Center, Oakland Mayor Libby Schaaf, California Governor Gavin Newsom, Councilmember Noel Gallo, Sheng Thao, Rebecca Kaplan, cheryl davila, Rick Gates Trump, Ben Bartlett Berkeley, Oakland City Attorney Barbara Parker, Treva Reid, Amy Cooper, the oakland song lyrics, Chris Cooper, Mary J Blige, jaquar wright, sean puffy combs, Comedy Oakland, scott adams dilbert, neoliberal, Annalee Allen, Barack Obama, wicked game book, Too Good A Poem by Eleanor Wikstrom, deputy campaign manager, richard w gates jr, george papadopoulos, roger stone, michael cohen, White House Senior Staff, Darrell Williams, Chicago, Murray Energy, International Terminal Solutions, Sanpete County Utah, John Siegel, Autumn Wind Lending, General Partner, Avenue Of The Stars, LLC, Flowsent, Oakland Bulk and Oversized Terminal, OBOT, Las Vegas visitor, Lam Research Corporation, YouTube Partner, friend of Mike Silver, Leslie Silver, Pass It Down podcast, Phil Tagami, Phil Gates, oakland harborside, Nancy Sidebotham, Henry Gardner, Davey D Cook, Ray Bobbitt, Bill Duffy, Robert Bobb, Alan Dones, Loop Capital, Shaun Tai BRIDGEGOOD, Robert G Schock, Barbara Schaaf, Marc Canter, Patricia Yerger Mom, Harrison Chestang, KPOO, Gary Schapiro, Zenophon Abraham Sr. Dad, Vloggerheads.com member, Vloggercon attendee, The Alley Cat Bar regular, Grand Lake Theater marquee fan, United Airlines flier, Walt Disney World lover, System Dynamics consultant, Fluidigm Corporation, Eddie Van Halen, Run DMC, Rolling Stones, Old School Rap fan, Star Trek Trekker, movies buff, San Diego Comic Con Press regular, female bodybuilder fan, Wonder Woman, melissa benoist, Supergirl, Singer Associates, Spritz Marketing SF, Oakland and San Francisco Planning follower, Atlanta Georgia, Atlanta Falcons, Fayette County, Fayetteville observer, Tiger Woods Masters, Jason B. Thompson, Thomas Bonk, Robin Carr, Jamaican Cuisine, Tibor Lacey Zenni.com name, Zennie62 YouTube Partner, Hollywood, Oakland California blogger / vlogger hire @Zennie62Media, In c to tell your story.</article></p></main></div><aside id="secondary" class="widget-area"><section id="text-57" class="widget widget_text"><h2 class="widget-title">Let ZENNIE62MEDIA Tell Your Story</h2><div class="textwidget"><p><strong>Let ZENNIE62MEDIA Tell The Story About You The Media Refuses To Produce. <a href="https://www.zennie62media.com/zennie62media-reputation-management" target="_blank" rel="noopener">Visit our site and hire</a> Zennie62Media.</strong></p><p><strong>Have a rebuttal on a YouTube video of your own? Send the link to <a href="/cdn-cgi/l/email-protection#d08ab5bebeb9b590aab5bebeb9b5e6e2feb3bfbd" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="f3a9969d9d9a96b389969d9d9a96c5c1dd909c9e">[email&#160;protected]</span></a> for consideration for Oakland News Now.</strong></p></div></section><section id="text-54" class="widget widget_text"><h2 class="widget-title">SUBSCRIBE TO OAKLAND NEWS NOW HERE</h2><div class="textwidget"><div class="emaillist" id="es_form_f1-n1"><form action="https://oaklandnewsnow.com/oakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021/96604/#es_form_f1-n1" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_60d202a7e5e57" data-source="ig-es"><div class="es_caption">Subscribe to Oakland News Now</div><div class="es-field-wrap"><label>Name<br /><input type="text" name="esfpx_name" class="ig_es_form_field_name" placeholder="" value="" /></label></div><div class="es-field-wrap"><label>Email*<br /><input class="es_required_field es_txt_email ig_es_form_field_email" type="email" name="esfpx_email" value="" placeholder="" required="required" /></label></div><input type="hidden" name="esfpx_lists[]" value="4daf8192089a" /><input type="hidden" name="esfpx_form_id" value="1" /> <input type="hidden" name="es" value="subscribe" /> <input type="hidden" name="esfpx_es_form_identifier" value="f1-n1" /> <input type="hidden" name="esfpx_es_email_page" value="96604" /> <input type="hidden" name="esfpx_es_email_page_url" value="https://oaklandnewsnow.com/oakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021/96604/" /> <input type="hidden" name="esfpx_status" value="Unconfirmed" /> <input type="hidden" name="esfpx_es-subscribe" id="es-subscribe" value="4695c7b35e" /> <label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="email" name="esfpx_es_hp_email" class="es_required_field" tabindex="-1" autocomplete="-1" value="" /></label> <input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_60d202a7e5e57" value="Subscribe" /> <span class="es_spinner_image" id="spinner-image"><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://oaklandnewsnow.com/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif" alt=""/></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://oaklandnewsnow.com/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://oaklandnewsnow.com/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif" alt="" /></span></form> <span class="es_subscription_message " id="es_subscription_message_60d202a7e5e57"> </span></div></div></section><section id="text-38" class="widget widget_text"><div class="textwidget"><div class="overlay"><table class="responsive"><tr><td></td></tr><tr><td><iframe src="https://www.youtube.com/embed/HpVYRlr08LY" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><tr><td><iframe src="https://www.youtube.com/embed/F5LSzCWhe0s" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></td></tr><tr><td><iframe src="https://www.youtube.com/embed/XvL5DAf9Y4E" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></td></tr><tr><td><iframe src="https://www.youtube.com/embed/mKCXlzA6-3A" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></td></tr><tr><td><iframe src="https://www.youtube.com/embed/GZCA2G1Svok" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></td></tr><tr><td><iframe src="https://www.youtube.com/embed/97aMhAuWvZU" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></td></tr></td></tr></td></tr></table></div></div></section><section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://oaklandnewsnow.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></section><section id="text-55" class="widget widget_text"><h2 class="widget-title">Oakland Police Chief LaRonne Armstrong</h2><div class="textwidget"><h1>Oakland Police Chief LaRonne Armstrong Interview On Zennie62 YouTube</h1><p><a href="https://oaklandnewsnow.com/laronne-armstrong-oakland-chief-of-police-interview-on-plans-goals-and-objectives-for-opd/?swcfpc=1" target="_blank" rel="noopener"><img class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/laronne-armstrong-oakland-chief-3.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/laronne-armstrong-oakland-chief-3.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/laronne-armstrong-oakland-chief-3.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" /></noscript></a></p></div></section><section id="text-37" class="widget widget_text"><h2 class="widget-title">Rick Gates On Working For Donald Trump &#8211; Interview</h2><div class="textwidget"><h1>Rick Gates Interview On Zennie62 YouTube</h1><p><a href="https://oaklandnewsnow.com/rick-gates-interview-former-trump-advisor-talks-2020-election-vote-his-time-in-the-white-house/u-s-news/10/30/2020/20/06/29/65665/" target="_blank" rel="noopener"><img class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/10/rick-gates-interview-former-trum-4.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/10/rick-gates-interview-former-trum-4.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/10/rick-gates-interview-former-trum-4.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" /></noscript></a></p></div></section><section id="text-34" class="widget widget_text"><h2 class="widget-title">Help The Oakland Zoo Click Here</h2><div class="textwidget"><p><a href="https://www.oaklandzoo.org/" target="_blank" rel="noopener"><img class="size-medium wp-image-917 jetpack-lazy-image" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/07/Help-The-Oakland-Zoo-Click-Here-e1594248868720.jpg?resize=780%2C121&#038;ssl=1" alt="Oakland Zoo Donate" width="780" height="121" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/07/Help-The-Oakland-Zoo-Click-Here-e1594248868720.jpg?resize=780%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-917" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/07/Help-The-Oakland-Zoo-Click-Here-e1594248868720.jpg?resize=780%2C121&#038;ssl=1" alt="Oakland Zoo Donate" width="780" height="121" data-recalc-dims="1" /></noscript></a></p></div></section><section id="text-6" class="widget widget_text"><h2 class="widget-title">Zennie62 on YouTube</h2><div class="textwidget"><p><iframe src="https://www.youtube.com/embed/videoseries?list=PLn9uSzzpCuikmBBTWWypZnnhjCTW5OvX7" frameborder="0" allowfullscreen=""></iframe></p></div></section><section id="text-4" class="widget widget_text"><h2 class="widget-title">Zennie62 YouTube Livestreams</h2><div class="textwidget"><p><iframe src="https://www.youtube.com/embed/videoseries?list=PLn9uSzzpCuikmBBTWWypZnnhjCTW5OvX7" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p></div></section><section id="text-26" class="widget widget_text"><h2 class="widget-title">Zennie62 YouTube Commercial</h2><div class="textwidget"><p><iframe src="https://www.youtube.com/embed/de6-7eG0rpI" frameborder="0" allowfullscreen=""></iframe></p></div></section><section id="freenews_posts-2" class="widget widget-latest-posts"><div class="recent-posts-wrap"><article class="post post-96619 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-news tag-vlog tag-youtube tag-zennie62 entry"><div class="post-thumbnail"> <a href="https://oaklandnewsnow.com/2021-juneteenth-shooting-at-oakland-lake-merrit-my-view-eric-pangilinan/96619/" title="2021 Juneteenth Shooting At Oakland Lake Merrit,- My View Eric Pangilinan"><img width="90" height="90" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/2021-juneteenth-shooting-at-oakl-1.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="2021 Juneteenth Shooting At Oakland Lake Merrit, My View Eric Pangilinan" data-lazy-srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/2021-juneteenth-shooting-at-oakl-1.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/2021-juneteenth-shooting-at-oakl-1.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/2021-juneteenth-shooting-at-oakl-1.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/2021-juneteenth-shooting-at-oakl-1.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/2021-juneteenth-shooting-at-oakl-1.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><header class="entry-header"><div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/2021-juneteenth-shooting-at-oakland-lake-merrit-my-view-eric-pangilinan/96619/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-22T10:46:11-04:00">June 22, 2021</time></a></span></div><h2 class="entry-title"><a href="https://oaklandnewsnow.com/2021-juneteenth-shooting-at-oakland-lake-merrit-my-view-eric-pangilinan/96619/">2021 Juneteenth Shooting At Oakland Lake Merrit,- My View Eric Pangilinan</a></h2></header></article><article class="post post-96616 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry"><div class="post-thumbnail"> <a href="https://oaklandnewsnow.com/resurrection-oakland-church-june-20-2021-10am/96616/" title="Resurrection Oakland Church | June 20, 2021. 10am"><img width="90" height="90" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/resurrection-oakland-church-june-1.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Resurrection Oakland Church | June 20, 2021. 10am" data-lazy-srcset="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/resurrection-oakland-church-june-1.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/resurrection-oakland-church-june-1.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/resurrection-oakland-church-june-1.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/resurrection-oakland-church-june-1.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/resurrection-oakland-church-june-1.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><header class="entry-header"><div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/resurrection-oakland-church-june-20-2021-10am/96616/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-22T10:39:25-04:00">June 22, 2021</time></a></span></div><h2 class="entry-title"><a href="https://oaklandnewsnow.com/resurrection-oakland-church-june-20-2021-10am/96616/">Resurrection Oakland Church | June 20, 2021. 10am</a></h2></header></article><article class="post post-96613 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry"><div class="post-thumbnail"> <a href="https://oaklandnewsnow.com/the-day-damn-near-everyone-got-blocked-in-oakland-sideshow/96613/" title="THE DAY DAMN NEAR EVERYONE GOT BLOCKED IN&#8230; OAKLAND SIDESHOW"><img width="90" height="90" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/the-day-damn-near-everyone-got-b.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="The Day Damn Near Everyone Got Blocked In&#8230; Oakland Sideshow" data-lazy-srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/the-day-damn-near-everyone-got-b.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/the-day-damn-near-everyone-got-b.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/the-day-damn-near-everyone-got-b.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/the-day-damn-near-everyone-got-b.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/the-day-damn-near-everyone-got-b.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><header class="entry-header"><div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/the-day-damn-near-everyone-got-blocked-in-oakland-sideshow/96613/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-22T10:39:17-04:00">June 22, 2021</time></a></span></div><h2 class="entry-title"><a href="https://oaklandnewsnow.com/the-day-damn-near-everyone-got-blocked-in-oakland-sideshow/96613/">THE DAY DAMN NEAR EVERYONE GOT BLOCKED IN&#8230; OAKLAND SIDESHOW</a></h2></header></article><article class="post post-96610 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-news tag-vlog tag-youtube tag-zennie62 entry"><div class="post-thumbnail"> <a href="https://oaklandnewsnow.com/raiders-in-full-support-for-caleb-nassib-by-eric-pangilinan/96610/" title="Raiders In Full Support For Caleb Nassib &#8211; By Eric Pangilinan"><img width="90" height="90" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/raiders-in-full-support-for-cale.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Raiders In Full Support For Caleb Nassib &#8211; By Eric Pangilinan" data-lazy-srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/raiders-in-full-support-for-cale.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/raiders-in-full-support-for-cale.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/raiders-in-full-support-for-cale.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/raiders-in-full-support-for-cale.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/raiders-in-full-support-for-cale.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><header class="entry-header"><div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/raiders-in-full-support-for-caleb-nassib-by-eric-pangilinan/96610/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-22T10:36:34-04:00">June 22, 2021</time></a></span></div><h2 class="entry-title"><a href="https://oaklandnewsnow.com/raiders-in-full-support-for-caleb-nassib-by-eric-pangilinan/96610/">Raiders In Full Support For Caleb Nassib &#8211; By Eric Pangilinan</a></h2></header></article><article class="post post-96607 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry"><div class="post-thumbnail"> <a href="https://oaklandnewsnow.com/the-electric-moped-hooligans-of-oakland/96607/" title="The Electric Moped Hooligans of Oakland"><img width="90" height="90" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/the-electric-moped-hooligans-of.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="The Electric Moped Hooligans Of Oakland" data-lazy-srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/the-electric-moped-hooligans-of.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/the-electric-moped-hooligans-of.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/the-electric-moped-hooligans-of.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/the-electric-moped-hooligans-of.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/the-electric-moped-hooligans-of.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><header class="entry-header"><div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/the-electric-moped-hooligans-of-oakland/96607/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-22T10:34:13-04:00">June 22, 2021</time></a></span></div><h2 class="entry-title"><a href="https://oaklandnewsnow.com/the-electric-moped-hooligans-of-oakland/96607/">The Electric Moped Hooligans of Oakland</a></h2></header></article><article class="post post-96604 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry"><div class="post-thumbnail"> <a href="https://oaklandnewsnow.com/oakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021/96604/" title="Oakland Athletics VS Texas Rangers Highlights Regular Season | June 21, 2021"><img width="90" height="90" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/oakland-athletics-vs-texas-range.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Oakland Athletics Vs Texas Rangers Highlights Regular Season | June 21, 2021" data-lazy-srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/oakland-athletics-vs-texas-range.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/oakland-athletics-vs-texas-range.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/oakland-athletics-vs-texas-range.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/oakland-athletics-vs-texas-range.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/oakland-athletics-vs-texas-range.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><header class="entry-header"><div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/oakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021/96604/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-22T10:29:29-04:00">June 22, 2021</time></a></span></div><h2 class="entry-title"><a href="https://oaklandnewsnow.com/oakland-athletics-vs-texas-rangers-highlights-regular-season-june-21-2021/96604/">Oakland Athletics VS Texas Rangers Highlights Regular Season | June 21, 2021</a></h2></header></article><article class="post post-96601 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry"><div class="post-thumbnail"> <a href="https://oaklandnewsnow.com/5305-cole-st-oakland-ca-94601/96601/" title="5305 Cole St Oakland, CA 94601"><img width="90" height="90" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/5305-cole-st-oakland-ca-94601.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="5305 Cole St Oakland, Ca 94601" data-lazy-srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/5305-cole-st-oakland-ca-94601.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/5305-cole-st-oakland-ca-94601.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/5305-cole-st-oakland-ca-94601.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/5305-cole-st-oakland-ca-94601.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/5305-cole-st-oakland-ca-94601.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><header class="entry-header"><div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/5305-cole-st-oakland-ca-94601/96601/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-22T10:29:20-04:00">June 22, 2021</time></a></span></div><h2 class="entry-title"><a href="https://oaklandnewsnow.com/5305-cole-st-oakland-ca-94601/96601/">5305 Cole St Oakland, CA 94601</a></h2></header></article><article class="post post-96598 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry"><div class="post-thumbnail"> <a href="https://oaklandnewsnow.com/1180-60th-ave-oakland-ca-94621/96598/" title="1180 60th Ave Oakland, CA 94621"><img width="90" height="90" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/1180-60th-ave-oakland-ca-94621.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="1180 60th Ave Oakland, Ca 94621" data-lazy-srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/1180-60th-ave-oakland-ca-94621.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/1180-60th-ave-oakland-ca-94621.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/1180-60th-ave-oakland-ca-94621.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/1180-60th-ave-oakland-ca-94621.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/1180-60th-ave-oakland-ca-94621.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><header class="entry-header"><div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/1180-60th-ave-oakland-ca-94621/96598/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-22T10:29:12-04:00">June 22, 2021</time></a></span></div><h2 class="entry-title"><a href="https://oaklandnewsnow.com/1180-60th-ave-oakland-ca-94621/96598/">1180 60th Ave Oakland, CA 94621</a></h2></header></article><article class="post post-96592 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry"><div class="post-thumbnail"> <a href="https://oaklandnewsnow.com/assemblyman-mark-leno-d-san-francisco-jokes-at-2007-richmond-ermet-aids-foundation-party/96592/" title="Assemblyman Mark Leno (D-San Francisco) Jokes At 2007 Richmond / Ermet AIDS Foundation Party"><img width="90" height="90" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/assemblyman-mark-leno-d-san-fran.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Assemblyman Mark Leno (d San Francisco) Jokes At 2007 Richmond / Ermet Aids Foundation Party" data-lazy-srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/assemblyman-mark-leno-d-san-fran.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/assemblyman-mark-leno-d-san-fran.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/assemblyman-mark-leno-d-san-fran.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/assemblyman-mark-leno-d-san-fran.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/assemblyman-mark-leno-d-san-fran.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><header class="entry-header"><div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/assemblyman-mark-leno-d-san-francisco-jokes-at-2007-richmond-ermet-aids-foundation-party/96592/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-22T09:34:22-04:00">June 22, 2021</time></a></span></div><h2 class="entry-title"><a href="https://oaklandnewsnow.com/assemblyman-mark-leno-d-san-francisco-jokes-at-2007-richmond-ermet-aids-foundation-party/96592/">Assemblyman Mark Leno (D-San Francisco) Jokes At 2007 Richmond / Ermet AIDS Foundation Party</a></h2></header></article><article class="post post-96579 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-news tag-vlog tag-youtube tag-zennie62 entry"><div class="post-thumbnail"> <a href="https://oaklandnewsnow.com/dc-news-michael-keaton-spotted-in-the-flash-movie-set-along-with-supergirl-by-joseph-armendariz/96579/" title="DC News: Michael Keaton Spotted In The Flash Movie Set Along With Supergirl? By Joseph Armendariz"><img width="90" height="90" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/dc-news-michael-keaton-spotted-i-2.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="DC News: Michael Keaton Spotted In The Flash Movie Set Along With Supergirl? By Joseph Armendariz" data-lazy-srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/dc-news-michael-keaton-spotted-i-2.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/dc-news-michael-keaton-spotted-i-2.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/dc-news-michael-keaton-spotted-i-2.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/dc-news-michael-keaton-spotted-i-2.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/dc-news-michael-keaton-spotted-i-2.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><header class="entry-header"><div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/dc-news-michael-keaton-spotted-in-the-flash-movie-set-along-with-supergirl-by-joseph-armendariz/96579/" rel="bookmark"><time class="entry-date published" datetime="2021-06-22T08:21:34-04:00">June 22, 2021</time></a></span></div><h2 class="entry-title"><a href="https://oaklandnewsnow.com/dc-news-michael-keaton-spotted-in-the-flash-movie-set-along-with-supergirl-by-joseph-armendariz/96579/">DC News: Michael Keaton Spotted In The Flash Movie Set Along With Supergirl? By Joseph Armendariz</a></h2></header></article><article class="post post-96573 type-post status-publish format-standard has-post-thumbnail hentry category-california category-national-news category-news category-u-s-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-racist-incident-at-boys-h-s-basketball-game-in-san-diego tag-vlog tag-youtube entry"><div class="post-thumbnail"> <a href="https://oaklandnewsnow.com/racist-incident-at-boys-h-s-basketball-game-in-san-diego-by-joseph-armendariz/96573/" title="Racist Incident At Boys H.S. Basketball Game In San Diego By Joseph Armendariz"><img width="90" height="90" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/racist-incident-at-boys-h-s-bask-2.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Racist Incident At Boys H.s. Basketball Game In San Diego By Joseph Armendariz" data-lazy-srcset="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/racist-incident-at-boys-h-s-bask-2.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/racist-incident-at-boys-h-s-bask-2.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/racist-incident-at-boys-h-s-bask-2.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/racist-incident-at-boys-h-s-bask-2.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/racist-incident-at-boys-h-s-bask-2.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><header class="entry-header"><div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/racist-incident-at-boys-h-s-basketball-game-in-san-diego-by-joseph-armendariz/96573/" rel="bookmark"><time class="entry-date published" datetime="2021-06-22T06:04:44-04:00">June 22, 2021</time></a></span></div><h2 class="entry-title"><a href="https://oaklandnewsnow.com/racist-incident-at-boys-h-s-basketball-game-in-san-diego-by-joseph-armendariz/96573/">Racist Incident At Boys H.S. Basketball Game In San Diego By Joseph Armendariz</a></h2></header></article><article class="post post-96570 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry"><div class="post-thumbnail"> <a href="https://oaklandnewsnow.com/carl-nassib-gay-las-vegas-raiders-mark-davis-jon-gruden-release-statements-by-joseph-armendariz/96570/" title="Carl Nassib Gay: Las Vegas Raiders Mark Davis &#038; Jon Gruden Release Statements By Joseph Armendariz"><img width="90" height="90" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/carl-nassib-gay-las-vegas-raider.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Carl Nassib Gay: Las Vegas Raiders Mark Davis &#038; Jon Gruden Release Statements By Joseph Armendariz" data-lazy-srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/carl-nassib-gay-las-vegas-raider.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/carl-nassib-gay-las-vegas-raider.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/carl-nassib-gay-las-vegas-raider.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/carl-nassib-gay-las-vegas-raider.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/carl-nassib-gay-las-vegas-raider.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><header class="entry-header"><div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/carl-nassib-gay-las-vegas-raiders-mark-davis-jon-gruden-release-statements-by-joseph-armendariz/96570/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-22T03:44:12-04:00">June 22, 2021</time></a></span></div><h2 class="entry-title"><a href="https://oaklandnewsnow.com/carl-nassib-gay-las-vegas-raiders-mark-davis-jon-gruden-release-statements-by-joseph-armendariz/96570/">Carl Nassib Gay: Las Vegas Raiders Mark Davis &#038; Jon Gruden Release Statements By Joseph Armendariz</a></h2></header></article><article class="post post-96567 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-news tag-vlog tag-youtube tag-zennie62 entry"><div class="post-thumbnail"> <a href="https://oaklandnewsnow.com/las-vegas-raiders-mark-davis-jon-gruden-releasse-statements-regarding-nassib-by-joseph-armendariz/96567/" title="Las Vegas Raiders Mark Davis &#038; Jon Gruden Releasse Statements Regarding Nassib By Joseph Armendariz"><img width="90" height="90" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/las-vegas-raiders-mark-davis-jon.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Las Vegas Raiders Mark Davis &#038; Jon Gruden Releasse Statements Regarding Nassib By Joseph Armendariz" data-lazy-srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/las-vegas-raiders-mark-davis-jon.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/las-vegas-raiders-mark-davis-jon.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/las-vegas-raiders-mark-davis-jon.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/las-vegas-raiders-mark-davis-jon.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/las-vegas-raiders-mark-davis-jon.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><header class="entry-header"><div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/las-vegas-raiders-mark-davis-jon-gruden-releasse-statements-regarding-nassib-by-joseph-armendariz/96567/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-22T03:41:16-04:00">June 22, 2021</time></a></span></div><h2 class="entry-title"><a href="https://oaklandnewsnow.com/las-vegas-raiders-mark-davis-jon-gruden-releasse-statements-regarding-nassib-by-joseph-armendariz/96567/">Las Vegas Raiders Mark Davis &#038; Jon Gruden Releasse Statements Regarding Nassib By Joseph Armendariz</a></h2></header></article><article class="post post-96551 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-raiders-carl-nassib-gay tag-vlog tag-youtube entry"><div class="post-thumbnail"> <a href="https://oaklandnewsnow.com/raiders-carl-nassib-says-hes-openly-gay-but-why-is-this-news/96551/" title="Raiders Carl Nassib Says He&#8217;s Openly Gay But Why Is This News?"><img width="90" height="90" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/raiders-carl-nassib-says-hes-ope.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Raiders Carl Nassib Says He&#8217;s Openly Gay But Why Is This News?" data-lazy-srcset="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/raiders-carl-nassib-says-hes-ope.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/raiders-carl-nassib-says-hes-ope.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/raiders-carl-nassib-says-hes-ope.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/raiders-carl-nassib-says-hes-ope.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/raiders-carl-nassib-says-hes-ope.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><header class="entry-header"><div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/raiders-carl-nassib-says-hes-openly-gay-but-why-is-this-news/96551/" rel="bookmark"><time class="entry-date published" datetime="2021-06-22T03:19:27-04:00">June 22, 2021</time></a></span></div><h2 class="entry-title"><a href="https://oaklandnewsnow.com/raiders-carl-nassib-says-hes-openly-gay-but-why-is-this-news/96551/">Raiders Carl Nassib Says He&#8217;s Openly Gay But Why Is This News?</a></h2></header></article><article class="post post-96545 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-2021-juneteenth-shooting-at-oakland-lake-merritt tag-lake-merritt tag-news tag-oakland tag-vlog tag-youtube tag-zennie62 entry"><div class="post-thumbnail"> <a href="https://oaklandnewsnow.com/was-2021-juneteeth-shooting-at-oakland-lake-merritt-staged-for-video-right-wing-politics-opd-media/96545/" title="Was 2021 Juneteeth Shooting At Oakland Lake Merritt Staged For Video, Right Wing Politics? OPD Media"><img width="90" height="90" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/was-2021-juneteeth-shooting-at-o-4.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Was 2021 Juneteeth Shooting At Oakland Lake Merritt Staged For Video, Right Wing Politics? Opd Media" data-lazy-srcset="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/was-2021-juneteeth-shooting-at-o-4.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/was-2021-juneteeth-shooting-at-o-4.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/was-2021-juneteeth-shooting-at-o-4.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/was-2021-juneteeth-shooting-at-o-4.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/was-2021-juneteeth-shooting-at-o-4.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><header class="entry-header"><div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/was-2021-juneteeth-shooting-at-oakland-lake-merritt-staged-for-video-right-wing-politics-opd-media/96545/" rel="bookmark"><time class="entry-date published" datetime="2021-06-22T02:56:08-04:00">June 22, 2021</time></a></span></div><h2 class="entry-title"><a href="https://oaklandnewsnow.com/was-2021-juneteeth-shooting-at-oakland-lake-merritt-staged-for-video-right-wing-politics-opd-media/96545/">Was 2021 Juneteeth Shooting At Oakland Lake Merritt Staged For Video, Right Wing Politics? OPD Media</a></h2></header></article><article class="post post-96536 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-news tag-vlog tag-youtube tag-zennie62 entry"><div class="post-thumbnail"> <a href="https://oaklandnewsnow.com/boxing-deontay-wilder-wants-revenge-on-tyson-fury-by-eric-pangilinan/96536/" title="Boxing Deontay Wilder Wants Revenge On Tyson &#8211; Fury By Eric Pangilinan"><img width="90" height="90" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/boxing-deontay-wilder-wants-reve.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Boxing Deontay Wilder Wants Revenge On Tyson &#8211; Fury By Eric Pangilinan" data-lazy-srcset="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/boxing-deontay-wilder-wants-reve.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/boxing-deontay-wilder-wants-reve.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/boxing-deontay-wilder-wants-reve.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/boxing-deontay-wilder-wants-reve.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/boxing-deontay-wilder-wants-reve.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><header class="entry-header"><div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/boxing-deontay-wilder-wants-revenge-on-tyson-fury-by-eric-pangilinan/96536/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-21T23:46:15-04:00">June 21, 2021</time></a></span></div><h2 class="entry-title"><a href="https://oaklandnewsnow.com/boxing-deontay-wilder-wants-revenge-on-tyson-fury-by-eric-pangilinan/96536/">Boxing Deontay Wilder Wants Revenge On Tyson &#8211; Fury By Eric Pangilinan</a></h2></header></article><article class="post post-96533 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry"><div class="post-thumbnail"> <a href="https://oaklandnewsnow.com/news-conference-june-21-2021/96533/" title="NEWS CONFERENCE June 21, 2021"><img width="90" height="90" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/news-conference-june-21-2021.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="News Conference June 21, 2021" data-lazy-srcset="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/news-conference-june-21-2021.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/news-conference-june-21-2021.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/news-conference-june-21-2021.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/news-conference-june-21-2021.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/06/news-conference-june-21-2021.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><header class="entry-header"><div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/news-conference-june-21-2021/96533/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-21T21:59:35-04:00">June 21, 2021</time></a></span></div><h2 class="entry-title"><a href="https://oaklandnewsnow.com/news-conference-june-21-2021/96533/">NEWS CONFERENCE June 21, 2021</a></h2></header></article></div></section><section id="text-2" class="widget widget_text"><h2 class="widget-title">Oakland News Vlogs</h2><div class="textwidget"><p><iframe src="https://www.youtube.com/embed/videoseries?list=PLn9uSzzpCuimSIjIzT6qB1hDirlKJHpuy" frameborder="0" allowfullscreen=""></iframe></p></div></section><section id="text-35" class="widget widget_text"><h2 class="widget-title">WATCH KTOP OAKLAND LIVE CLICK HERE</h2><div class="textwidget"><h1>WATCH KTOP LIVE CLICK HERE</h1><p><a href="https://oaklandnewsnow.com/oakland-city-council-livestream/" target="_blank" rel="noopener"><img class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/04/KTOP-Live-Banner.jpg?resize=300%2C121&#038;ssl=1" alt="KTOP Live Oakland" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/04/KTOP-Live-Banner.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/04/KTOP-Live-Banner.jpg?resize=300%2C121&#038;ssl=1" alt="KTOP Live Oakland" width="300" height="121" data-recalc-dims="1" /></noscript></a></p></div></section><section id="text-21" class="widget widget_text"><h2 class="widget-title">Councilmember McElhaney&#8217;s Son Victor, RIP</h2><div class="textwidget"><h1>Councilmember McElhaney&#8217;s Son Victor, RIP</h1><p><a href="https://oaklandnewsnow.com/index.php/2019/03/10/victor-mcelhaney-son-of-oakland-district-three-councilmember-lynette-gibson-mcelhaney-killed/" target="_blank" rel="noopener"><img class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/Victor-McElhaney-Celebrating-his-21st-Birthday-with-his-mom-Councilmember-Lynette-McElhaney-and-father-Clarence-McElhaney-at-Lucas-Taproom-in-Oakland.jpg?resize=300%2C121&#038;ssl=1" alt="Victor-McElhaney-Celebrating-his-21st-Birthday-with-his-mom-Councilmember-Lynette-McElhaney-and-father-Clarence-McElhaney-at-Lucas-Taproom-in-Oakland" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/Victor-McElhaney-Celebrating-his-21st-Birthday-with-his-mom-Councilmember-Lynette-McElhaney-and-father-Clarence-McElhaney-at-Lucas-Taproom-in-Oakland.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/Victor-McElhaney-Celebrating-his-21st-Birthday-with-his-mom-Councilmember-Lynette-McElhaney-and-father-Clarence-McElhaney-at-Lucas-Taproom-in-Oakland.jpg?resize=300%2C121&#038;ssl=1" alt="Victor-McElhaney-Celebrating-his-21st-Birthday-with-his-mom-Councilmember-Lynette-McElhaney-and-father-Clarence-McElhaney-at-Lucas-Taproom-in-Oakland" width="300" height="121" data-recalc-dims="1" /></noscript></a></p></div></section><section id="text-18" class="widget widget_text"><h2 class="widget-title">Paul Cobb&#8217;s First Post At ONN</h2><div class="textwidget"><h1>The Goodnews Is … By Paul Cobb’s Elections Blog For Oakland News Now</h1><p><a href="https://oaklandnewsnow.com/index.php/2018/10/31/the-goodnews-is-by-paul-cobbs-election-blog-for-oakland-news-now/" target="_blank" rel="noopener"><img class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/Paul-Cobb-Oakland-News-Now.jpg?resize=300%2C121&#038;ssl=1" alt="Paul Cobb Oakland News Now" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/Paul-Cobb-Oakland-News-Now.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/Paul-Cobb-Oakland-News-Now.jpg?resize=300%2C121&#038;ssl=1" alt="Paul Cobb Oakland News Now" width="300" height="121" data-recalc-dims="1" /></noscript></a></p></div></section><section id="text-23" class="widget widget_text"><h2 class="widget-title">Get The Oakland News Now TShirt</h2><div class="textwidget"><h1>Get The Oakland News Now TShirt</h1><p><a href="https://teespring.com/oakland-news-now-t-shirt#pid=2&#038;cid=2122&#038;sid=front" target="_blank" rel="noopener"><img class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/Oakland-News-Now-TShirt-1.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/Oakland-News-Now-TShirt-1.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/Oakland-News-Now-TShirt-1.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" /></noscript></a></p></div></section><section id="text-28" class="widget widget_text"><h2 class="widget-title">Star Wars Episode 9 Talk Recap</h2><div class="textwidget"><h1>Jessica Dwyer, Zennie Abraham, You, Talked Star Wars Episode 9 Last Wednesday August 28th, 7 PM PST</h1><p><a href="https://oaklandnewsnow.com/2019/08/28/star-wars-episode-9-trailer-talk-with-jessica-dwyer-and-you-at-zennie62-youtube/" target="_blank" rel="noopener"><img class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/star-wars-episode-ix-the-rise-of-skywalker-trailer-undoing-the-last-jedi.jpg?resize=300%2C121&#038;ssl=1" alt="Oakland Candidates" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/star-wars-episode-ix-the-rise-of-skywalker-trailer-undoing-the-last-jedi.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/star-wars-episode-ix-the-rise-of-skywalker-trailer-undoing-the-last-jedi.jpg?resize=300%2C121&#038;ssl=1" alt="Oakland Candidates" width="300" height="121" data-recalc-dims="1" /></noscript></a></p></div></section><section id="text-29" class="widget widget_text"><h2 class="widget-title">Secret Sex In Oakland</h2><div class="textwidget"><p><a href="https://oaklandnewsnow.com/2019/08/29/the-top-five-places-to-have-secret-sex-in-oakland-other-than-home/" target="_blank" rel="noopener">The Top Five Places To Have Secret Sex In Oakland Other Than Home</a></p><p><img class="size-medium wp-image-26705 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland.jpg?resize=300%2C200&#038;ssl=1" alt="The-Alley-Bar-Oakland" width="300" height="200" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland.jpg?resize=300%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-26705" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland.jpg?resize=300%2C200&#038;ssl=1" alt="The-Alley-Bar-Oakland" width="300" height="200" data-recalc-dims="1" srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland.jpg?w=902&amp;ssl=1 902w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland.jpg?resize=768%2C511&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p></div></section><section id="text-8" class="widget widget_text"><h2 class="widget-title">Featured Post</h2><div class="textwidget"><h1>New Vrypac DISH TRAIL Backpack For Travel</h1><p><a href="https://oaklandnewsnow.com/index.php/2018/07/01/vrypac-is-back-with-the-vrypac-dish-trail-backpack-for-travel/" target="_blank" rel="noopener"><img class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/07/IMG_1675.jpg?resize=300%2C121" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/07/IMG_1675.jpg?resize=300%2C121&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/07/IMG_1675.jpg?resize=300%2C121" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" /></noscript></a></p></div></section><section id="text-14" class="widget widget_text"><h2 class="widget-title">2018 Oakland Election Questionnaire</h2><div class="textwidget"><h1>2018 Oakland Mayoral And Oakland City Council Candidate Questionnaire By Oakland News Now</h1><p><a href="https://oaklandnewsnow.com/index.php/2018-oakland-elections-candidate-positions-and-policies/" target="_blank" rel="noopener"><img class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/Oakland-Candidates-2018.jpg?resize=300%2C121" alt="Oakland Candidates" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/Oakland-Candidates-2018.jpg?resize=300%2C121&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/Oakland-Candidates-2018.jpg?resize=300%2C121" alt="Oakland Candidates" width="300" height="121" data-recalc-dims="1" /></noscript></a></p></div></section><section id="text-22" class="widget widget_text"><h2 class="widget-title">Sheltered Mercy</h2><div class="textwidget"><h1>Sheltered Mercy Documentary On Homelessness</h1><p><a href="https://oaklandnewsnow.com/index.php/2019/03/05/sheltered-mercy-interview-with-leslie-silver-on-her-documentary-on-homelessness/" target="_blank" rel="noopener"><img class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/Sheltered-Mercy-Movie-Documentary.jpg?resize=300%2C121&#038;ssl=1" alt="Blue Shield Pride" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/Sheltered-Mercy-Movie-Documentary.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/Sheltered-Mercy-Movie-Documentary.jpg?resize=300%2C121&#038;ssl=1" alt="Blue Shield Pride" width="300" height="121" data-recalc-dims="1" /></noscript></a></p></div></section><section id="text-12" class="widget widget_text"><h2 class="widget-title">Blue Shield of California Helps Victims Of Carr Fire</h2><div class="textwidget"><h1>Blue Shield of California Helps Victims Of Carr Fire</h1><p><a href="https://oaklandnewsnow.com/index.php/2018/08/01/blue-shield-of-california-supports-members-local-community-affected-by-the-carr-fire/" target="_blank" rel="noopener"><img class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Blue-Shield-Of-California-Logo.jpg?resize=300%2C121" alt="lue Shield of California" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Blue-Shield-Of-California-Logo.jpg?resize=300%2C121&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Blue-Shield-Of-California-Logo.jpg?resize=300%2C121" alt="lue Shield of California" width="300" height="121" data-recalc-dims="1" /></noscript></a></p></div></section><section id="text-20" class="widget widget_text"><h2 class="widget-title">Proponent&#8217;s Letter To Oakland</h2><div class="textwidget"><h1>Proponent&#8217;s Letter To Oakland on Oakland Bulk and Oversized Terminal Project</h1><p><b><a href="https://oaklandnewsnow.com/index.php/2019/01/29/a-proponents-letter-on-oakland-bulk-and-oversized-terminal-part-one/" target="_blank" rel="noopener">Part One</a></b><br /> <b><a href="https://oaklandnewsnow.com/index.php/2019/01/30/a-proponent-on-oakland-bulk-and-oversized-terminal-as-untapped-opportunity/" target="_blank" rel="noopener">Part Two</a></b>, and <b><a href="https://oaklandnewsnow.com/index.php/2019/02/02/a-proponent-on-oakland-bulk-oversized-terminal-environmental-benefits/" rel="noopener">Part Three</a></b>, <a href="https://oaklandnewsnow.com/index.php/2019/02/14/oakland-bulk-oversized-terminal-proponent-on-obot-part-four/" rel="noopener" target="_blank">Part Four</a><br /> <a href="https://oaklandnewsnow.com/index.php/2019/01/29/jerry-bridges-letter-on-oakland-bulk-and-oversized-terminal-part-one/" target="_blank" rel="noopener"><img class="size-medium wp-image-917 jetpack-lazy-image" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/jerry-bridges-letter-on-oakland.jpg?resize=300%2C121&#038;ssl=1" alt="Jerry Bridges Letter To Oakland on Oakland Bulk and Oversized Terminal Project" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/jerry-bridges-letter-on-oakland.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-917" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/jerry-bridges-letter-on-oakland.jpg?resize=300%2C121&#038;ssl=1" alt="Jerry Bridges Letter To Oakland on Oakland Bulk and Oversized Terminal Project" width="300" height="121" data-recalc-dims="1" /></noscript></a></p></div></section><section id="text-11" class="widget widget_text"><h2 class="widget-title">Maria Ayerdi Kaplan</h2><div class="textwidget"><h1>Maria Ayerdi Kaplan, Developer Of Salesforce Transit Center: Her Story, Part 1, 2, 3, 4, 5, 6, 7, 8</h1><p><a href="https://oaklandnewsnow.com/index.php/2018/08/26/maria-ayerdi-kaplan-developer-of-salesforce-transit-center-part-one-of-her-story/" target="_blank" rel="noopener"><img class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Maria-Ayerdi-Kaplan-Salesforce-Transit-Center.jpg?resize=300%2C121" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Maria-Ayerdi-Kaplan-Salesforce-Transit-Center.jpg?resize=300%2C121&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Maria-Ayerdi-Kaplan-Salesforce-Transit-Center.jpg?resize=300%2C121" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" /></noscript></a></p></div></section><section id="text-17" class="widget widget_text"><h2 class="widget-title">Fake News About Maria Ayerdi Kaplan</h2><div class="textwidget"><h1>Fake News About Maria Ayerdi Kaplan Role In Salesforce Transit Center, Webcor – Transbay Lawsuit</h1><p><a href="https://oaklandnewsnow.com/index.php/2018/10/19/fake-news-and-maria-ayerdi-kaplan-role-in-salesforce-transit-center-webcor-transbay-lawsuit/" target="_blank" rel="noopener"><img class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/fake-news-and-maria-ayerdi-kaplan-role-in-salesforce-transit-center-webcor-transbay-lawsuit.jpg?resize=300%2C121" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/fake-news-and-maria-ayerdi-kaplan-role-in-salesforce-transit-center-webcor-transbay-lawsuit.jpg?resize=300%2C121&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/fake-news-and-maria-ayerdi-kaplan-role-in-salesforce-transit-center-webcor-transbay-lawsuit.jpg?resize=300%2C121" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" /></noscript></a></p></div></section><section id="text-13" class="widget widget_text"><h2 class="widget-title">Glide Memorial Church SF News</h2><div class="textwidget"><h1>United Methodist Church, Financially Troubled, Attempts Hostile Takeover of Glide Memorial Church in San Francisco</h1><p><a href="https://oaklandnewsnow.com/index.php/2018/08/27/united-methodist-church-financially-troubled-attempts-hostile-takeover-of-glide-memorial-church-in-san-francisco/" target="_blank" rel="noopener"><img class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/GLIDE-PIX.jpg?resize=300%2C121" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/GLIDE-PIX.jpg?resize=300%2C121&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/GLIDE-PIX.jpg?resize=300%2C121" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" /></noscript></a></p></div></section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://oaklandnewsnow.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'><option value='-1'>Select Category</option><option class="level-0" value="4395">&#8220;The Dream And Promise Act&#8221;&nbsp;&nbsp;(4)</option><option class="level-0" value="51023">1111 Broadway Oakland&nbsp;&nbsp;(2)</option><option class="level-0" value="894">Academy Awards&nbsp;&nbsp;(31)</option><option class="level-0" value="25720">Afro Tech&nbsp;&nbsp;(27)</option><option class="level-0" value="2930">Aidan Cook&nbsp;&nbsp;(1)</option><option class="level-0" value="955">Air Travel&nbsp;&nbsp;(13)</option><option class="level-0" value="1185">Airbnb&nbsp;&nbsp;(5)</option><option class="level-0" value="1367">Alameda&nbsp;&nbsp;(29)</option><option class="level-0" value="27">Alameda County&nbsp;&nbsp;(97)</option><option class="level-0" value="51534">Alameda County Health Care Services Agency&nbsp;&nbsp;(1)</option><option class="level-0" value="1346">Alameda County Superior Court&nbsp;&nbsp;(2)</option><option class="level-0" value="50681">Allegiant Stadium&nbsp;&nbsp;(1)</option><option class="level-0" value="4528">Alphabet Google Shareholders&nbsp;&nbsp;(1)</option><option class="level-0" value="15656">Antonio Brown&nbsp;&nbsp;(1)</option><option class="level-0" value="49476">Arsenal&nbsp;&nbsp;(1)</option><option class="level-0" value="262">Atlanta&nbsp;&nbsp;(61)</option><option class="level-0" value="50896">Atlanta Falcons&nbsp;&nbsp;(2)</option><option class="level-0" value="19740">Barack Obama&nbsp;&nbsp;(1)</option><option class="level-0" value="51372">Barbara Lee&nbsp;&nbsp;(6)</option><option class="level-0" value="3421">BART Transbay Tube Gas Leak Update&nbsp;&nbsp;(19)</option><option class="level-0" value="7754">BBQ Becky&nbsp;&nbsp;(1)</option><option class="level-0" value="38209">Ben Bartlett Berkeley District 3 Councilmember &#8220;The Bartlett Files&#8221;&nbsp;&nbsp;(49)</option><option class="level-0" value="378">Berkeley &#8211; Berkeley News Now &#8211; BerkeleyNewsNow.com&nbsp;&nbsp;(76)</option><option class="level-0" value="51221">Berkeley IGS Election 2020 Poll&nbsp;&nbsp;(1)</option><option class="level-0" value="50939">Berkeley, California Reputation Management Strategy&nbsp;&nbsp;(2)</option><option class="level-0" value="2527">Big Tech&nbsp;&nbsp;(2)</option><option class="level-0" value="41978">Black Lives Matter&nbsp;&nbsp;(1)</option><option class="level-0" value="203">Blockchain&nbsp;&nbsp;(13)</option><option class="level-0" value="28171">Blogs&nbsp;&nbsp;(3)</option><option class="level-0" value="1422">Blue Shield Of California&nbsp;&nbsp;(4)</option><option class="level-0" value="1181">Bluegrass&nbsp;&nbsp;(5)</option><option class="level-0" value="8127">Brexit&nbsp;&nbsp;(1)</option><option class="level-0" value="443">Business&nbsp;&nbsp;(45)</option><option class="level-0" value="513">Cal Athletics&nbsp;&nbsp;(9)</option><option class="level-0" value="160">California&nbsp;&nbsp;(3,019)</option><option class="level-0" value="51002">California Capital Investment Group&nbsp;&nbsp;(2)</option><option class="level-0" value="1712">California Democratic Party&nbsp;&nbsp;(5)</option><option class="level-0" value="599">California Fires&nbsp;&nbsp;(5)</option><option class="level-0" value="161">California Politics&nbsp;&nbsp;(133)</option><option class="level-0" value="1060">Cannabidiol&nbsp;&nbsp;(4)</option><option class="level-0" value="4474">Cannatrol&nbsp;&nbsp;(1)</option><option class="level-0" value="50990">Carroll Fife&nbsp;&nbsp;(2)</option><option class="level-0" value="38177">Celebrity News&nbsp;&nbsp;(1)</option><option class="level-0" value="1045">CES Las Vegas&nbsp;&nbsp;(117)</option><option class="level-0" value="8853">Chesa Boudin&nbsp;&nbsp;(3)</option><option class="level-0" value="453">Chevron Ecuador&nbsp;&nbsp;(11)</option><option class="level-0" value="743">Chicago&nbsp;&nbsp;(11)</option><option class="level-0" value="6341">Christopher Cukor&nbsp;&nbsp;(2)</option><option class="level-0" value="13">City Council&nbsp;&nbsp;(121)</option><option class="level-0" value="2405">City Of Oakland&nbsp;&nbsp;(43)</option><option class="level-0" value="609">Civil Rights&nbsp;&nbsp;(5)</option><option class="level-0" value="51065">Claudia Conway&nbsp;&nbsp;(4)</option><option class="level-0" value="1758">Climate Change&nbsp;&nbsp;(5)</option><option class="level-0" value="3806">Coal Industry&nbsp;&nbsp;(5)</option><option class="level-0" value="2407">Coal Oakland&nbsp;&nbsp;(25)</option><option class="level-0" value="1141">College Football&nbsp;&nbsp;(3)</option><option class="level-0" value="51831">Comedy Oakland&nbsp;&nbsp;(1)</option><option class="level-0" value="46294">Comic Con&nbsp;&nbsp;(2)</option><option class="level-0" value="1351">Congress&nbsp;&nbsp;(3)</option><option class="level-0" value="511">Contra Costa County&nbsp;&nbsp;(15)</option><option class="level-0" value="32485">Coronavirus&nbsp;&nbsp;(12)</option><option class="level-0" value="20939">Coworking&nbsp;&nbsp;(1)</option><option class="level-0" value="47619">Crowds On Demand&nbsp;&nbsp;(1)</option><option class="level-0" value="442">Cryptocurrencies&nbsp;&nbsp;(14)</option><option class="level-0" value="1816">Darius Rucker&nbsp;&nbsp;(1)</option><option class="level-0" value="51254">Dave Squires&nbsp;&nbsp;(1)</option><option class="level-0" value="3291">Decriminalized Psychedelic Mushrooms&nbsp;&nbsp;(1)</option><option class="level-0" value="1702">Democratic Party&nbsp;&nbsp;(20)</option><option class="level-0" value="9185">Derek Carr&nbsp;&nbsp;(1)</option><option class="level-0" value="51099">Derreck Johnson&nbsp;&nbsp;(1)</option><option class="level-0" value="51044">Derrick Soo&nbsp;&nbsp;(4)</option><option class="level-0" value="49547">DNC 2020&nbsp;&nbsp;(66)</option><option class="level-0" value="24666">Doctor Who&nbsp;&nbsp;(1)</option><option class="level-0" value="51256">Donald Pleasence&nbsp;&nbsp;(1)</option><option class="level-0" value="295">Donald Trump&nbsp;&nbsp;(83)</option><option class="level-0" value="5860">Downtown Oakland&nbsp;&nbsp;(1)</option><option class="level-0" value="810">Dragon Con&nbsp;&nbsp;(2)</option><option class="level-0" value="4176">Duncan Hunter&nbsp;&nbsp;(1)</option><option class="level-0" value="752">El Cerrito&nbsp;&nbsp;(1)</option><option class="level-0" value="24917">Emeryville CA&nbsp;&nbsp;(2)</option><option class="level-0" value="226">Entertainment&nbsp;&nbsp;(71)</option><option class="level-0" value="4009">European Union&nbsp;&nbsp;(1)</option><option class="level-0" value="5714">Facebook&nbsp;&nbsp;(3)</option><option class="level-0" value="4998">Facial Recognition Technology&nbsp;&nbsp;(1)</option><option class="level-0" value="35978">Fayette County Georgia&nbsp;&nbsp;(7)</option><option class="level-0" value="50947">Fayettevile, Georgia Reputation Management Strategy&nbsp;&nbsp;(1)</option><option class="level-0" value="51004">Fayettevile, Georgia Vlogger&nbsp;&nbsp;(2)</option><option class="level-0" value="688">Fayetteville&nbsp;&nbsp;(89)</option><option class="level-0" value="865">Featured&nbsp;&nbsp;(8)</option><option class="level-0" value="5097">Female Bodybuilder&nbsp;&nbsp;(2)</option><option class="level-0" value="401">Fitness&nbsp;&nbsp;(3)</option><option class="level-0" value="35138">Flowsent&nbsp;&nbsp;(9)</option><option class="level-0" value="333">Food&nbsp;&nbsp;(6)</option><option class="level-0" value="1330">Fortress Investment Group&nbsp;&nbsp;(1)</option><option class="level-0" value="1750">Fox Theater&nbsp;&nbsp;(1)</option><option class="level-0" value="1663">Freedom Football League&nbsp;&nbsp;(1)</option><option class="level-0" value="1416">Fundraiser&nbsp;&nbsp;(1)</option><option class="level-0" value="1659">Game Developers Conference SF&nbsp;&nbsp;(2)</option><option class="level-0" value="202">Gaming&nbsp;&nbsp;(7)</option><option class="level-0" value="17360">Gavin Newsom&nbsp;&nbsp;(1)</option><option class="level-0" value="40587">George Floyd&nbsp;&nbsp;(1)</option><option class="level-0" value="261">Georgia&nbsp;&nbsp;(23)</option><option class="level-0" value="1146">Godzilla&nbsp;&nbsp;(4)</option><option class="level-0" value="1365">Golden Globes 2019&nbsp;&nbsp;(1)</option><option class="level-0" value="1782">Golden State Warriors&nbsp;&nbsp;(8)</option><option class="level-0" value="3911">Google News&nbsp;&nbsp;(3)</option><option class="level-0" value="56081">GRAMMYs&nbsp;&nbsp;(1)</option><option class="level-0" value="6711">Grand Lake Theater&nbsp;&nbsp;(2)</option><option class="level-0" value="1480">Green New Deal&nbsp;&nbsp;(3)</option><option class="level-0" value="1139">Hanukkah&nbsp;&nbsp;(1)</option><option class="level-0" value="37416">Hard Rock&nbsp;&nbsp;(1)</option><option class="level-0" value="1691">Headphones News&nbsp;&nbsp;(2)</option><option class="level-0" value="7016">Her Universe&nbsp;&nbsp;(1)</option><option class="level-0" value="889">Hollywood&nbsp;&nbsp;(18)</option><option class="level-0" value="1467">Homeless&nbsp;&nbsp;(9)</option><option class="level-0" value="51253">Horror movies&nbsp;&nbsp;(1)</option><option class="level-0" value="3685">Housing Bubble&nbsp;&nbsp;(1)</option><option class="level-0" value="56216">Howard Terminal&nbsp;&nbsp;(1)</option><option class="level-0" value="51510">Humanist Hall&nbsp;&nbsp;(1)</option><option class="level-0" value="1675">Hunters Point Shipyard&nbsp;&nbsp;(2)</option><option class="level-0" value="5249">Immigration Policy&nbsp;&nbsp;(1)</option><option class="level-0" value="1452">Insight Terminal Solutions&nbsp;&nbsp;(54)</option><option class="level-0" value="26936">Jameis Winston&nbsp;&nbsp;(4)</option><option class="level-0" value="25090">James Bond&nbsp;&nbsp;(3)</option><option class="level-0" value="1566">Jeff Adachi&nbsp;&nbsp;(3)</option><option class="level-0" value="813">Jerry Brown&nbsp;&nbsp;(1)</option><option class="level-0" value="9310">Jessica Dwyer&nbsp;&nbsp;(3)</option><option class="level-0" value="51469">JMB Capital Partners&nbsp;&nbsp;(1)</option><option class="level-0" value="51527">Joe Biden&nbsp;&nbsp;(9)</option><option class="level-0" value="50522">John Russo&nbsp;&nbsp;(1)</option><option class="level-0" value="2523">Journalism and Tech&nbsp;&nbsp;(1)</option><option class="level-0" value="10170">Kaiser Permanente&nbsp;&nbsp;(1)</option><option class="level-0" value="24478">Kamala Harris&nbsp;&nbsp;(2)</option><option class="level-0" value="29204">Kansas City&nbsp;&nbsp;(1)</option><option class="level-0" value="1730">Katie Bouman&nbsp;&nbsp;(1)</option><option class="level-0" value="29279">Kobe Bryant&nbsp;&nbsp;(1)</option><option class="level-0" value="50480">Lake Merritt&nbsp;&nbsp;(1)</option><option class="level-0" value="1270">Laney College&nbsp;&nbsp;(2)</option><option class="level-0" value="309">Las Vegas&nbsp;&nbsp;(110)</option><option class="level-0" value="50583">Las Vegas Raiders&nbsp;&nbsp;(10)</option><option class="level-0" value="1543">Las Vegas Stadium&nbsp;&nbsp;(90)</option><option class="level-0" value="50338">latest&nbsp;&nbsp;(4)</option><option class="level-0" value="15375">Latinx&nbsp;&nbsp;(1)</option><option class="level-0" value="349">Legal News&nbsp;&nbsp;(6)</option><option class="level-0" value="53096">Leigh Steinberg&nbsp;&nbsp;(2)</option><option class="level-0" value="50981">Libby Schaaf&nbsp;&nbsp;(1)</option><option class="level-0" value="400">Lifestyle&nbsp;&nbsp;(10)</option><option class="level-0" value="416">Los Angeles&nbsp;&nbsp;(16)</option><option class="level-0" value="51368">Lynette Gibson McElhaney&nbsp;&nbsp;(1)</option><option class="level-0" value="919">Maria Ayerdi Kaplan&nbsp;&nbsp;(27)</option><option class="level-0" value="51929">Maria Muldaur&nbsp;&nbsp;(1)</option><option class="level-0" value="3537">Mark Stevens Kyle Lowry Shove&nbsp;&nbsp;(1)</option><option class="level-0" value="1116">Mars Landing&nbsp;&nbsp;(1)</option><option class="level-0" value="5879">MARVEL&nbsp;&nbsp;(2)</option><option class="level-0" value="4228">Masai Ujiri&nbsp;&nbsp;(1)</option><option class="level-0" value="1359">Mass Shooting&nbsp;&nbsp;(2)</option><option class="level-0" value="31434">McClymonds High School&nbsp;&nbsp;(3)</option><option class="level-0" value="1826">Media and Public Relations&nbsp;&nbsp;(2)</option><option class="level-0" value="1794">Melania Trump&nbsp;&nbsp;(1)</option><option class="level-0" value="24238">Melissa Benoist&nbsp;&nbsp;(1)</option><option class="level-0" value="1186">Miami&nbsp;&nbsp;(4)</option><option class="level-0" value="24848">Michelle Obama&nbsp;&nbsp;(1)</option><option class="level-0" value="8264">Mike Pence&nbsp;&nbsp;(2)</option><option class="level-0" value="53898">Mills College&nbsp;&nbsp;(1)</option><option class="level-0" value="313">MLB&nbsp;&nbsp;(12)</option><option class="level-0" value="26886">Moms 4 Housing&nbsp;&nbsp;(6)</option><option class="level-0" value="499">Movies&nbsp;&nbsp;(28)</option><option class="level-0" value="1578">NAACP&nbsp;&nbsp;(1)</option><option class="level-0" value="1812">Nashville&nbsp;&nbsp;(1)</option><option class="level-0" value="49452">national&nbsp;&nbsp;(1,021)</option><option class="level-0" value="243">National News&nbsp;&nbsp;(4,291)</option><option class="level-0" value="60">NBA&nbsp;&nbsp;(25)</option><option class="level-0" value="1837">NBA Draft&nbsp;&nbsp;(1)</option><option class="level-0" value="3605">NBA Finals&nbsp;&nbsp;(5)</option><option class="level-0" value="6121">NBA Free Agency&nbsp;&nbsp;(1)</option><option class="level-0" value="16953">NCAA Football&nbsp;&nbsp;(1)</option><option class="level-0" value="681">New York&nbsp;&nbsp;(8)</option><option class="level-0" value="42">News&nbsp;&nbsp;(9,540)</option><option class="level-0" value="37">NFL&nbsp;&nbsp;(460)</option><option class="level-0" value="1687">NFL Annual Meeting&nbsp;&nbsp;(31)</option><option class="level-0" value="1530">NFL Combine&nbsp;&nbsp;(252)</option><option class="level-0" value="1120">NFL Draft&nbsp;&nbsp;(274)</option><option class="level-0" value="32914">NFL Draft Las Vegas&nbsp;&nbsp;(8)</option><option class="level-0" value="1763">NFL Draft Nashville&nbsp;&nbsp;(15)</option><option class="level-0" value="2951">NFL Free Agent&nbsp;&nbsp;(8)</option><option class="level-0" value="30497">NFL in London&nbsp;&nbsp;(2)</option><option class="level-0" value="30498">NFL International Series&nbsp;&nbsp;(3)</option><option class="level-0" value="50642">NFL News&nbsp;&nbsp;(4)</option><option class="level-0" value="51596">NFL Pro Bowl&nbsp;&nbsp;(1)</option><option class="level-0" value="39290">NFL Rules Changes&nbsp;&nbsp;(2)</option><option class="level-0" value="1920">NFL Spring League Meeting&nbsp;&nbsp;(6)</option><option class="level-0" value="3954">NFL Stadiums&nbsp;&nbsp;(6)</option><option class="level-0" value="2826">No Coal In Oakland&nbsp;&nbsp;(25)</option><option class="level-0" value="50432">Noel Gallo&nbsp;&nbsp;(1)</option><option class="level-0" value="56139">Non-Fungible Tokens&nbsp;&nbsp;(1)</option><option class="level-0" value="1391">North Oakland&nbsp;&nbsp;(5)</option><option class="level-0" value="30">Oakland &#8211; Oakland News Now &#8211; OaklandNewsSide&nbsp;&nbsp;(2,498)</option><option class="level-0" value="8">Oakland A&#8217;s&nbsp;&nbsp;(30)</option><option class="level-0" value="38845">Oakland Airport&nbsp;&nbsp;(1)</option><option class="level-0" value="1715">Oakland Artists&nbsp;&nbsp;(2)</option><option class="level-0" value="1451">Oakland Bulk And Oversized Terminal (OBOT) Project By Phil Tagami&nbsp;&nbsp;(33)</option><option class="level-0" value="2553">Oakland City Council&nbsp;&nbsp;(27)</option><option class="level-0" value="2847">Oakland Coliseum&nbsp;&nbsp;(12)</option><option class="level-0" value="6">Oakland Community&nbsp;&nbsp;(2,722)</option><option class="level-0" value="474">Oakland Crime&nbsp;&nbsp;(10)</option><option class="level-0" value="3213">Oakland Department of Transportation&nbsp;&nbsp;(2)</option><option class="level-0" value="51334">Oakland Elections&nbsp;&nbsp;(1)</option><option class="level-0" value="1164">Oakland Events&nbsp;&nbsp;(6)</option><option class="level-0" value="3987">Oakland Food&nbsp;&nbsp;(4)</option><option class="level-0" value="3013">Oakland Homeless&nbsp;&nbsp;(9)</option><option class="level-0" value="1267">Oakland Hotel&nbsp;&nbsp;(1)</option><option class="level-0" value="1683">Oakland Lawsuit against Raiders&nbsp;&nbsp;(1)</option><option class="level-0" value="1672">Oakland Marathon&nbsp;&nbsp;(1)</option><option class="level-0" value="3891">Oakland Mayor Libby Schaaf&nbsp;&nbsp;(5)</option><option class="level-0" value="1742">Oakland Measure AA&nbsp;&nbsp;(4)</option><option class="level-0" value="10">Oakland Movies&nbsp;&nbsp;(2)</option><option class="level-0" value="2">Oakland News&nbsp;&nbsp;(1,288)</option><option class="level-0" value="4906">Oakland News Now&nbsp;&nbsp;(14)</option><option class="level-0" value="31223">Oakland News Today&nbsp;&nbsp;(49)</option><option class="level-0" value="1664">Oakland Panthers&nbsp;&nbsp;(22)</option><option class="level-0" value="29016">Oakland Police&nbsp;&nbsp;(5)</option><option class="level-0" value="1740">Oakland Police Commission&nbsp;&nbsp;(5)</option><option class="level-0" value="5">Oakland Politics&nbsp;&nbsp;(575)</option><option class="level-0" value="907">Oakland Post&nbsp;&nbsp;(3)</option><option class="level-0" value="16914">Oakland Poweroutage&nbsp;&nbsp;(1)</option><option class="level-0" value="851">Oakland Pride&nbsp;&nbsp;(4)</option><option class="level-0" value="15613">Oakland Promise&nbsp;&nbsp;(1)</option><option class="level-0" value="51347">Oakland Public Bank&nbsp;&nbsp;(1)</option><option class="level-0" value="2711">Oakland Public Library&nbsp;&nbsp;(17)</option><option class="level-0" value="9">Oakland Raiders&nbsp;&nbsp;(135)</option><option class="level-0" value="3706">Oakland Rents And Apartments&nbsp;&nbsp;(2)</option><option class="level-0" value="9487">Oakland Roots Pro Soccer&nbsp;&nbsp;(7)</option><option class="level-0" value="7">Oakland Rugby&nbsp;&nbsp;(4)</option><option class="level-0" value="33479">Oakland Schools&nbsp;&nbsp;(7)</option><option class="level-0" value="3">Oakland Sports&nbsp;&nbsp;(58)</option><option class="level-0" value="1534">Oakland Teachers Strike&nbsp;&nbsp;(7)</option><option class="level-0" value="25553">Oakland Tech&nbsp;&nbsp;(19)</option><option class="level-0" value="51032">Oakland Unified School District&nbsp;&nbsp;(3)</option><option class="level-0" value="11">Oakland Warriors&nbsp;&nbsp;(18)</option><option class="level-0" value="51037">Oakland-Alameda County Coliseum Complex&nbsp;&nbsp;(1)</option><option class="level-0" value="44836">Oakland, San Francisco, California Reputation Management Strategy&nbsp;&nbsp;(1)</option><option class="level-0" value="1598">Oakland&#8217;s Glenview District&nbsp;&nbsp;(1)</option><option class="level-0" value="1431">OBOT&nbsp;&nbsp;(9)</option><option class="level-0" value="51497">Online Reputation Management&nbsp;&nbsp;(1)</option><option class="level-0" value="1568">Oscars&nbsp;&nbsp;(5)</option><option class="level-0" value="12">OUSD&nbsp;&nbsp;(58)</option><option class="level-0" value="1693">Pacific Gas &amp; Electric News&nbsp;&nbsp;(1)</option><option class="level-0" value="44198">Patricia Yerger&nbsp;&nbsp;(1)</option><option class="level-0" value="1825">Peggy Lipton&nbsp;&nbsp;(1)</option><option class="level-0" value="51441">Peralta Community College District&nbsp;&nbsp;(1)</option><option class="level-0" value="5952">Pete Buttigieg&nbsp;&nbsp;(9)</option><option class="level-0" value="2409">Phil Tagami &#8211; Phillip H. Tagami&nbsp;&nbsp;(26)</option><option class="level-0" value="1806">Police Misconduct&nbsp;&nbsp;(1)</option><option class="level-0" value="528">Politics&nbsp;&nbsp;(74)</option><option class="level-0" value="24425">Port of Oakland&nbsp;&nbsp;(21)</option><option class="level-0" value="53652">PPP Loan Program&nbsp;&nbsp;(1)</option><option class="level-0" value="49477">Premier League&nbsp;&nbsp;(1)</option><option class="level-0" value="1834">President Obama&nbsp;&nbsp;(2)</option><option class="level-0" value="14995">Raiders Lawsuit&nbsp;&nbsp;(1)</option><option class="level-0" value="389">Real Estate&nbsp;&nbsp;(7)</option><option class="level-0" value="788">Religion&nbsp;&nbsp;(1)</option><option class="level-0" value="3825">Richie Incognito&nbsp;&nbsp;(1)</option><option class="level-0" value="51325">Rick Gates&nbsp;&nbsp;(6)</option><option class="level-0" value="17361">Rob Bonta&nbsp;&nbsp;(1)</option><option class="level-0" value="1392">Rockridge&nbsp;&nbsp;(1)</option><option class="level-0" value="733">Rowing&nbsp;&nbsp;(2)</option><option class="level-0" value="303">Rugby&nbsp;&nbsp;(14)</option><option class="level-0" value="785">Salesforce Transit Center&nbsp;&nbsp;(37)</option><option class="level-0" value="273">San Diego&nbsp;&nbsp;(29)</option><option class="level-0" value="1332">San Diego Chargers&nbsp;&nbsp;(1)</option><option class="level-0" value="122">San Diego Comic Con&nbsp;&nbsp;(57)</option><option class="level-0" value="175">San Francisco&nbsp;&nbsp;(108)</option><option class="level-0" value="329">San Francisco Community&nbsp;&nbsp;(65)</option><option class="level-0" value="842">San Francisco Politics&nbsp;&nbsp;(40)</option><option class="level-0" value="512">San Jose&nbsp;&nbsp;(2)</option><option class="level-0" value="485">San Leandro&nbsp;&nbsp;(3)</option><option class="level-0" value="6842">Save Journalism Project&nbsp;&nbsp;(7)</option><option class="level-0" value="1731">Science News&nbsp;&nbsp;(1)</option><option class="level-0" value="50980">Scott McKibben&nbsp;&nbsp;(1)</option><option class="level-0" value="849">SCOTUS&nbsp;&nbsp;(4)</option><option class="level-0" value="1559">SF / Oakland / East Bay Online Reputation Management Services&nbsp;&nbsp;(1)</option><option class="level-0" value="708">SF 49ers&nbsp;&nbsp;(7)</option><option class="level-0" value="4374">SF BART New Rail Cars&nbsp;&nbsp;(1)</option><option class="level-0" value="656">SF Bay Area&nbsp;&nbsp;(17)</option><option class="level-0" value="48796">SF Giants&nbsp;&nbsp;(1)</option><option class="level-0" value="2477">SF NAACP&nbsp;&nbsp;(1)</option><option class="level-0" value="5655">SF Pride Day&nbsp;&nbsp;(1)</option><option class="level-0" value="1883">SF-BART&nbsp;&nbsp;(4)</option><option class="level-0" value="959">SFO Airport&nbsp;&nbsp;(1)</option><option class="level-0" value="48323">SIFF&nbsp;&nbsp;(1)</option><option class="level-0" value="457">Social Media&nbsp;&nbsp;(15)</option><option class="level-0" value="42895">Southern Evangelical Seminary&nbsp;&nbsp;(1)</option><option class="level-0" value="39540">Space X&nbsp;&nbsp;(3)</option><option class="level-0" value="465">Sports News&nbsp;&nbsp;(81)</option><option class="level-0" value="1573">Sprit Awards&nbsp;&nbsp;(1)</option><option class="level-0" value="15172">Stanford Health Care&nbsp;&nbsp;(2)</option><option class="level-0" value="415">Star Trek&nbsp;&nbsp;(2)</option><option class="level-0" value="1735">Star Wars&nbsp;&nbsp;(5)</option><option class="level-0" value="1768">Steven Donziger&nbsp;&nbsp;(3)</option><option class="level-0" value="31225">Steven Falk&nbsp;&nbsp;(1)</option><option class="level-0" value="740">Super Bowl Game&nbsp;&nbsp;(107)</option><option class="level-0" value="15970">Super Bowl LIV&nbsp;&nbsp;(6)</option><option class="level-0" value="52954">Super Bowl LV&nbsp;&nbsp;(4)</option><option class="level-0" value="53658">Supergirl&nbsp;&nbsp;(1)</option><option class="level-0" value="1513">Superyacht&nbsp;&nbsp;(1)</option><option class="level-0" value="1620">SXSW&nbsp;&nbsp;(2)</option><option class="level-0" value="20">Tech&nbsp;&nbsp;(156)</option><option class="level-0" value="4679">Tech News&nbsp;&nbsp;(55)</option><option class="level-0" value="7985">Tetra Tech EC&nbsp;&nbsp;(7)</option><option class="level-0" value="676">The Academy&nbsp;&nbsp;(2)</option><option class="level-0" value="53913">The Buzbee Law Firm&nbsp;&nbsp;(3)</option><option class="level-0" value="39071">Tom Hanks&nbsp;&nbsp;(1)</option><option class="level-0" value="2982">Tom Steyer&nbsp;&nbsp;(1)</option><option class="level-0" value="14994">Top Band&nbsp;&nbsp;(73)</option><option class="level-0" value="2361">Tribal Art Show&nbsp;&nbsp;(1)</option><option class="level-0" value="51071">Twitter&nbsp;&nbsp;(1)</option><option class="level-0" value="5017">U.S. Chamber Of Commerce&nbsp;&nbsp;(1)</option><option class="level-0" value="1747">U.S. Citizenship and Immigration Services&nbsp;&nbsp;(5)</option><option class="level-0" value="4">U.S. News&nbsp;&nbsp;(5,863)</option><option class="level-0" value="1811">UC Berkeley&nbsp;&nbsp;(2)</option><option class="level-0" value="1105">UK News&nbsp;&nbsp;(2)</option><option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(7)</option><option class="level-0" value="1505">Underemployment&nbsp;&nbsp;(1)</option><option class="level-0" value="1506">Unemployment&nbsp;&nbsp;(1)</option><option class="level-0" value="804">United Airlines&nbsp;&nbsp;(6)</option><option class="level-0" value="1190">Uptown Oakland&nbsp;&nbsp;(1)</option><option class="level-0" value="1778">US&nbsp;&nbsp;(93)</option><option class="level-0" value="1297">US News&nbsp;&nbsp;(445)</option><option class="level-0" value="1850">usa&nbsp;&nbsp;(4,026)</option><option class="level-0" value="50513">Vallejo&nbsp;&nbsp;(5)</option><option class="level-0" value="3318">Venture Capital&nbsp;&nbsp;(2)</option><option class="level-0" value="2063">Veterans&nbsp;&nbsp;(1)</option><option class="level-0" value="1625">Victor McElhaney&nbsp;&nbsp;(1)</option><option class="level-0" value="27987">Vlog&nbsp;&nbsp;(4,089)</option><option class="level-0" value="801">Vrypac&nbsp;&nbsp;(1)</option><option class="level-0" value="765">Washington DC&nbsp;&nbsp;(27)</option><option class="level-0" value="46544">Washington NFL Team&nbsp;&nbsp;(1)</option><option class="level-0" value="51509">Wellstone Democratic Club&nbsp;&nbsp;(1)</option><option class="level-0" value="6332">Wesly Michel&nbsp;&nbsp;(2)</option><option class="level-0" value="1637">West Oakland&nbsp;&nbsp;(1)</option><option class="level-0" value="41844">Westfield Mall&nbsp;&nbsp;(1)</option><option class="level-0" value="153">White House&nbsp;&nbsp;(36)</option><option class="level-0" value="51070">white supremacists&nbsp;&nbsp;(1)</option><option class="level-0" value="3030">Women&#8217;s World Cup&nbsp;&nbsp;(1)</option><option class="level-0" value="51809">Wonder Woman&nbsp;&nbsp;(1)</option><option class="level-0" value="1696">WonderCon&nbsp;&nbsp;(2)</option><option class="level-0" value="982">Wordpress&nbsp;&nbsp;(3)</option><option class="level-0" value="1296">World&nbsp;&nbsp;(6,839)</option><option class="level-0" value="1630">World Wide Web&nbsp;&nbsp;(1)</option><option class="level-0" value="238">XFL&nbsp;&nbsp;(4)</option><option class="level-0" value="212">YouTube&nbsp;&nbsp;(7,207)</option><option class="level-0" value="50958">Zenni Optical&nbsp;&nbsp;(1)</option><option class="level-0" value="2406">Zennie Abraham &#8211; Zennie62Media CEO&nbsp;&nbsp;(21)</option><option class="level-0" value="211">Zennie62&nbsp;&nbsp;(2,801)</option> </select></form> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();</script> </section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label> <select id="archives-dropdown-2" name="archive-dropdown"><option value="">Select Month</option><option value='https://oaklandnewsnow.com/date/2021/06/'> June 2021 &nbsp;(317)</option><option value='https://oaklandnewsnow.com/date/2021/05/'> May 2021 &nbsp;(393)</option><option value='https://oaklandnewsnow.com/date/2021/04/'> April 2021 &nbsp;(463)</option><option value='https://oaklandnewsnow.com/date/2021/03/'> March 2021 &nbsp;(320)</option><option value='https://oaklandnewsnow.com/date/2021/02/'> February 2021 &nbsp;(315)</option><option value='https://oaklandnewsnow.com/date/2021/01/'> January 2021 &nbsp;(356)</option><option value='https://oaklandnewsnow.com/date/2020/12/'> December 2020 &nbsp;(319)</option><option value='https://oaklandnewsnow.com/date/2020/11/'> November 2020 &nbsp;(349)</option><option value='https://oaklandnewsnow.com/date/2020/10/'> October 2020 &nbsp;(444)</option><option value='https://oaklandnewsnow.com/date/2020/09/'> September 2020 &nbsp;(445)</option><option value='https://oaklandnewsnow.com/date/2020/08/'> August 2020 &nbsp;(496)</option><option value='https://oaklandnewsnow.com/date/2020/07/'> July 2020 &nbsp;(462)</option><option value='https://oaklandnewsnow.com/date/2020/06/'> June 2020 &nbsp;(391)</option><option value='https://oaklandnewsnow.com/date/2020/05/'> May 2020 &nbsp;(301)</option><option value='https://oaklandnewsnow.com/date/2020/04/'> April 2020 &nbsp;(289)</option><option value='https://oaklandnewsnow.com/date/2020/03/'> March 2020 &nbsp;(239)</option><option value='https://oaklandnewsnow.com/date/2020/02/'> February 2020 &nbsp;(221)</option><option value='https://oaklandnewsnow.com/date/2020/01/'> January 2020 &nbsp;(262)</option><option value='https://oaklandnewsnow.com/date/2019/12/'> December 2019 &nbsp;(161)</option><option value='https://oaklandnewsnow.com/date/2019/11/'> November 2019 &nbsp;(183)</option><option value='https://oaklandnewsnow.com/date/2019/10/'> October 2019 &nbsp;(226)</option><option value='https://oaklandnewsnow.com/date/2019/09/'> September 2019 &nbsp;(173)</option><option value='https://oaklandnewsnow.com/date/2019/08/'> August 2019 &nbsp;(231)</option><option value='https://oaklandnewsnow.com/date/2019/07/'> July 2019 &nbsp;(239)</option><option value='https://oaklandnewsnow.com/date/2019/06/'> June 2019 &nbsp;(194)</option><option value='https://oaklandnewsnow.com/date/2019/05/'> May 2019 &nbsp;(137)</option><option value='https://oaklandnewsnow.com/date/2019/04/'> April 2019 &nbsp;(224)</option><option value='https://oaklandnewsnow.com/date/2019/03/'> March 2019 &nbsp;(164)</option><option value='https://oaklandnewsnow.com/date/2019/02/'> February 2019 &nbsp;(142)</option><option value='https://oaklandnewsnow.com/date/2019/01/'> January 2019 &nbsp;(181)</option><option value='https://oaklandnewsnow.com/date/2018/12/'> December 2018 &nbsp;(147)</option><option value='https://oaklandnewsnow.com/date/2018/11/'> November 2018 &nbsp;(168)</option><option value='https://oaklandnewsnow.com/date/2018/10/'> October 2018 &nbsp;(173)</option><option value='https://oaklandnewsnow.com/date/2018/09/'> September 2018 &nbsp;(192)</option><option value='https://oaklandnewsnow.com/date/2018/08/'> August 2018 &nbsp;(183)</option><option value='https://oaklandnewsnow.com/date/2018/07/'> July 2018 &nbsp;(176)</option><option value='https://oaklandnewsnow.com/date/2018/06/'> June 2018 &nbsp;(125)</option><option value='https://oaklandnewsnow.com/date/2018/05/'> May 2018 &nbsp;(28)</option><option value='https://oaklandnewsnow.com/date/2018/04/'> April 2018 &nbsp;(18)</option><option value='https://oaklandnewsnow.com/date/2018/03/'> March 2018 &nbsp;(6)</option> </select> <script type="text/javascript">(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();</script> </section><section id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"><caption>June 2021</caption><thead><tr><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th><th scope="col" title="Sunday">S</th></tr></thead><tbody><tr><td colspan="1" class="pad">&nbsp;</td><td><a href="https://oaklandnewsnow.com/date/2021/06/01/" aria-label="Posts published on June 1, 2021">1</a></td><td><a href="https://oaklandnewsnow.com/date/2021/06/02/" aria-label="Posts published on June 2, 2021">2</a></td><td><a href="https://oaklandnewsnow.com/date/2021/06/03/" aria-label="Posts published on June 3, 2021">3</a></td><td><a href="https://oaklandnewsnow.com/date/2021/06/04/" aria-label="Posts published on June 4, 2021">4</a></td><td><a href="https://oaklandnewsnow.com/date/2021/06/05/" aria-label="Posts published on June 5, 2021">5</a></td><td><a href="https://oaklandnewsnow.com/date/2021/06/06/" aria-label="Posts published on June 6, 2021">6</a></td></tr><tr><td><a href="https://oaklandnewsnow.com/date/2021/06/07/" aria-label="Posts published on June 7, 2021">7</a></td><td><a href="https://oaklandnewsnow.com/date/2021/06/08/" aria-label="Posts published on June 8, 2021">8</a></td><td><a href="https://oaklandnewsnow.com/date/2021/06/09/" aria-label="Posts published on June 9, 2021">9</a></td><td><a href="https://oaklandnewsnow.com/date/2021/06/10/" aria-label="Posts published on June 10, 2021">10</a></td><td><a href="https://oaklandnewsnow.com/date/2021/06/11/" aria-label="Posts published on June 11, 2021">11</a></td><td><a href="https://oaklandnewsnow.com/date/2021/06/12/" aria-label="Posts published on June 12, 2021">12</a></td><td><a href="https://oaklandnewsnow.com/date/2021/06/13/" aria-label="Posts published on June 13, 2021">13</a></td></tr><tr><td><a href="https://oaklandnewsnow.com/date/2021/06/14/" aria-label="Posts published on June 14, 2021">14</a></td><td><a href="https://oaklandnewsnow.com/date/2021/06/15/" aria-label="Posts published on June 15, 2021">15</a></td><td><a href="https://oaklandnewsnow.com/date/2021/06/16/" aria-label="Posts published on June 16, 2021">16</a></td><td><a href="https://oaklandnewsnow.com/date/2021/06/17/" aria-label="Posts published on June 17, 2021">17</a></td><td><a href="https://oaklandnewsnow.com/date/2021/06/18/" aria-label="Posts published on June 18, 2021">18</a></td><td><a href="https://oaklandnewsnow.com/date/2021/06/19/" aria-label="Posts published on June 19, 2021">19</a></td><td><a href="https://oaklandnewsnow.com/date/2021/06/20/" aria-label="Posts published on June 20, 2021">20</a></td></tr><tr><td><a href="https://oaklandnewsnow.com/date/2021/06/21/" aria-label="Posts published on June 21, 2021">21</a></td><td id="today"><a href="https://oaklandnewsnow.com/date/2021/06/22/" aria-label="Posts published on June 22, 2021">22</a></td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td></tr><tr><td>28</td><td>29</td><td>30</td><td class="pad" colspan="4">&nbsp;</td></tr></tbody></table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="https://oaklandnewsnow.com/date/2021/05/">&laquo; May</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span></nav></div></section></aside></div></div></div><div class="footer-instagram-wrapper"></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="copyright-area"><div class="wrap"><nav class="footer-menu-container" role="navigation" aria-label="Footer Menu"><ul class="footer-menu"><li id="menu-item-58995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58995"><a href="https://oaklandnewsnow.com/startrektos19661969">Author Access</a></li><li id="menu-item-26569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26569"><a href="https://oaklandnewsnow.com/let-zennie62media-tell-your-story/">Tell Your Story</a></li><li id="menu-item-84398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84398"><a href="https://oaklandnewsnow.com/members-2/">Members</a></li><li id="menu-item-27620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27620"><a href="https://oaklandnewsnow.com/wp-admin/">LOGIN</a></li></ul></nav><div class="site-info"> <a href="https://wordpress.org" target="_blank" title="WordPress"><span>Proudly powered by WordPress</span></a> <span class="sep"> | </span> Theme: Oakland News Now <span class="sep"> | </span> By <a href="https://themespiral.com/" target="_blank" title="Theme Spiral"><span>ThemeSpiral.com.</span></a></div><div class="footer-right-info"> <a class="privacy-policy-link" href="https://oaklandnewsnow.com/oakland-news-now-privacy-policy/">Oakland News Now Privacy Policy</a></div></div></div></footer> <button href="#" class="back-to-top" type="button"><i class="fa fa-long-arrow-up"></i>Go Top</button></div> <a rel="nofollow" style="display:none;" href="https://oaklandnewsnow.com/?blackhole=3617f4820c" title="Do NOT follow this link or you will be banned from the site!">Oakland News Now</a><div id="ays_tooltip"><p>Zennie62Media, Inc., Legal Notice: You cannot copy content of this page</p></div> <script>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</script> <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <script>window.addEventListener("load",function(){document.querySelectorAll("link").forEach(function(e){"not all"===e.media&&(e.media="all")});var e=document.getElementById("jetpack-boost-critical-css");e&&(e.media="not all")});</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://oaklandnewsnow.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script><script data-noptimize="1">function c_img(a,b){src="avif"==b?"data:image/avif;base64,AAAAIGZ0eXBhdmlmAAAAAGF2aWZtaWYxbWlhZk1BMUIAAADybWV0YQAAAAAAAAAoaGRscgAAAAAAAAAAcGljdAAAAAAAAAAAAAAAAGxpYmF2aWYAAAAADnBpdG0AAAAAAAEAAAAeaWxvYwAAAABEAAABAAEAAAABAAABGgAAABoAAAAoaWluZgAAAAAAAQAAABppbmZlAgAAAAABAABhdjAxQ29sb3IAAAAAamlwcnAAAABLaXBjbwAAABRpc3BlAAAAAAAAAAEAAAABAAAAEHBpeGkAAAAAAwgICAAAAAxhdjFDgQ0MAAAAABNjb2xybmNseAACAAIAAYAAAAAXaXBtYQAAAAAAAAABAAEEAQKDBAAAACJtZGF0EgAKCBgADsgQEAwgMgwf8AAAWAAAAACvJ+o=":"data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA==";var c=new Image;c.onload=function(){var d=0<c.width&&0<c.height;a(d,b)},c.onerror=function(){a(!1,b)},c.src=src}function s_img(a,b){w=window,"avif"==b?!1==a?c_img(s_img,"webp"):w.ngImg="avif":!1==a?w.ngImg=!1:w.ngImg="webp"}c_img(s_img,"avif");document.addEventListener("lazybeforeunveil",function({target:a}){window.ngImg&&["data-src","data-srcset"].forEach(function(b){attr=a.getAttribute(b),null!==attr&&-1==attr.indexOf("/client/to_")&&a.setAttribute(b,attr.replace(/\/client\//,"/client/to_"+window.ngImg+","))})});</script> <script type='text/javascript' id='rss-retriever-ajax-js-extra'>var rss_retriever = {"ajax_url":"https:\/\/oaklandnewsnow.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};</script> <script type='text/javascript' id='prevent-xss-vulnerability-js-extra'>var selfXss = {"message":""};</script> <script src='https://stats.wp.com/e-202125.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'148076622',post:'96604',tz:'-4',srv:'oaklandnewsnow.com'} ]);
	_stq.push([ 'clickTrackerInit', '148076622', '96604' ]);</script> <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101119858);</script> <script async src="//static.getclicky.com/js"></script> <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101119858ns.gif" /></p></noscript> <script defer src="https://oaklandnewsnow.com/wp-content/cache/autoptimize/js/autoptimize_66c73e02fe0700d76a4bdd67f10cc664.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'663688332bfae116',m:'466fa679ab061b63011ea98bdbcf5e06f87bf780-1624375976-1800-Aag5W1obNHC1Wsz2Vvu3uFCM2sdxAAf7XiAfrt0FDwf+I6rIxaBh0jg6ueX1uwUFYQKOdpC3CfYx9zBMf59ipRo+YZ+CxN7cyNelBMgrtnxS4g2kTyUQ5Wt+0U9raW9B68xl1/kd91LLtiNs3bV4Oym+Sv5C8FrilpzMloNBQw5e1mLm6E8fIQsAELIJm2TlFUe4QOCS11O82lGB6c8X70NrnOsmw+qJyl5RkvmsGy0j',s:[0x506bbf1d8c,0x35c90c2e9f],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"663688332bfae116","token":"c6caa1ca6dbc4b0bafa561ed9833a65f","version":"2021.5.2","si":10}'></script>
</body></html>