<!doctype html><html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><head> <meta charset="UTF-8"/> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta property="fb:pages" content="563667510686116"/> <meta http-equiv='cache-control' content='no-cache'> <meta name="copyright" content="ZENNIE62MEDIA,INC."/> <meta name="description" content="My Life For Democracy | Democracy Maybe"/><meta name="keywords" content="OaklandNewsNow.com, Oakland News Now, Oakland-News-Now.com @OaklandNewsNow oaklandnewsblog.com is by Zennie62Media, Inc. with CEO Zenophon Abraham AKA Zennie62 YouTube Zennie62.com Oakland News Now Commentary Vlog YouTube Partner, Oakland California blogger / vlogger Zennie Abraham @ZennieAbraham . Hire @Zennie62Media, Inc to tell your story.Zennie62Media uses smartphones enabling our 98-blog network, specially-made blogs, website, social media platforms covering politics, news, sports, and tech, OAL Oakland Athletic League, @Oaklandcitynews, John Burris Law, police brutality cases. Oakland Police federal monitor, housing for homeless people, Oakland CARES fund, Berkeley City Councilmember, Alameda City Councilmember, San Leandro City Councilmember, Oakland City Councilmember, Oakland City Council, North Oakland, East Oakland, Montclair, Adams Point, Uptown Oakland food culture, Oakland City, Oakland Cemetery, Oakland crime, Oakland directions, Oakland airport, Oakland, California ghetto, Oakland, California Map, Oakland Raiders, Oakland City Hall Plaza, East Oakland, Jack London Square, The Alley Cat Bar, Golden State Warriors, Chase Center, Bob Myers, Joe Lacob, Peter Guber, NBC Bay Area, Council-Member, Councilmember, Council President, Mayor of Oakland, Public-Safety, Affordable Housing, BBQ Becky Dr. Jennifer Schulte , Jogger Joe Henry Sintay, Oakland crime news, Chauncey Bailey, Bank of America loans, COVID-19 updates, homeless news, SF Bay Area news, Martuni's Piano Bar SF, Paul Hlebcar, Jackie Simpkins, Oakland artists, Jeff Loeb, @breakingnewsbayarea, Emeryville, Atlanta news, Chevron Ecuador, Steven Donziger, Fayetteville GA news, @FayettevilleGA Fayette County Georgia, San Francisco news, San Jose news. Also, David Rubin Academy Awards, The Oscars ceremony ,Tom Hanks, Skyline High School, Oakland Sports, Oakland Panthers, Oakland Coliseum, Honda of Oakland, Oakland Arena, Oakland Raiders, Las Vegas Raiders, Las Vegas Stadium Construction, Allegiant Stadium, Las Vegas Stadium Authority, NBA, NFL, NFL Draft, NFL Combine, CES Las Vegas tech, San Diego Comic Con sci-fi. @GrandLakeTheater @LasVegasHotels, Penny Dreadful City of Angels, Academy of Motion Picture Arts and Sciences, AMPASZennie62Media has content development and online reputation management clients like Insight Terminal Solutions @InsightTerminalSolutions and The Oakland Bulk and Oversized Terminal, with California Capital Investment Group Managing Partner Phillip Phil Tagami @PhilTagami co-developer, @JohnSiegel John Siegel as ITS CEO exposing coal and Oakland fake news, lyft commercial kaplan, uber tax, lyft driver. Zennie62 has helped Maria Ayerdi Kaplan @MariaAyerdiKaplan, developer of Salesforce Transit Center in San Francisco, Kofi Bonner Five Points, San Francisco Shipyard, and Flowsent capture the Oakland Cannabis Delivery Dispensary @OaklandCannabis market with fitness model female bodybuilder Laura Ehlen and weedmaps help. We’ve partnered with CoLoursTV, CNN, 48Hills, TechCrunch, Quicken Loans, Bedrock Development, SFist, YouTube, Google, NBC, Vice, Oakland Post / Post News Group, Landis PR, and other media organizations. Competition: The SF Chronicle, San Francisco Chronicle, Streetsblog San Francisco, SFStreetsBlog.org, San Francisco Business Times, Bizjournals.com, NY Times, Salt Lake Tribune, LA Times, Los Angeles Times, Daily Californian, KQED, KALX, KPIX, KRON, KTVU, Las Vegas Review Journal, News-Democrat, East Bay Express, Oakland Tribune, Oakland Voices, The Mercury News, AJC, Atlanta Journal Constitution, Hoodline, SF Examiner, Sports Illustrated, Sanpete Messenger, The Citizen, The Athletic, The Montclarion, Marin Independent-JournalZennie62 interviews celebrities like Marin County Supervisor Damon Connolly, Lars Frykman, Bill Boyd, Arizona Cardinals QB Kyler Murray, Charles Woodson, Raiders Owner Mark Davis, Raider Legend Raymond Chester, Brianna Noble, NY Giants Owner John Mara, @SportsTalk Tony Bruno, Sports Agent Leigh Steinberg, Oakland City Charter, vloggers, Mason Riggs, Richard Haick, Fox News Tucker Carlson, Henry Sintay Oakland’s “Jogger Joe”, Alameda Labor Council, Cam Newton, Danny Vitale, Henry Ruggs, Cee Dee Lamb, Jerry Jeudy, Chris Cabott, sports academy, NFL Commissioner Roger Goodell, California Governor Gavin Newsom, Tanis Parenteau, Scott Kidd, Actors Richard Dreyfuss, Jim Kelly and John Saxon of Enter The Dragon, Lou Ferrigno, Lindsey Vonn hot legs, Blake Neely, SDCC’s David Glanzer, Publicist Edward Lozzi. Topics like Oakland Apartment rents, Essex Oakland, Fortress Investments, Forest City Development Housing, Lennar Corporation, Oakland City Center, 1200 Lakeshore, Perch Coffee, Haddon Hill, 565 Bellevue, Lake Chalet, Room 389, Golden Bear, Jerry Figone, Johnny Love Metheny, Lakeshore Business District, Eastmont Mall, WordPress, CVS Mail Order and Pharmacy, Kaiser Permanente, Rosa's Home Cooking Restaurant, Oakland Community Kitchens, Lukas Oakland, Maria Alderete, The Studio Cafe, Black Lives Matter, iron ore and coal, John Muir, Oakland hangman noose problem, Oakland NFL Football, Rayzin Schnitzer 11th Street Diner Miami, George Floyd Protests, Oakland City Charter, @OaklandCityCouncil, Mountain View, CA, London, England, Moscow, Russia, mark dice, White Privilege Tax, Media Analyst, blacks in tech, Tackett Bartlett LLP, Berkeley Bowl, Peets Coffee, @TackettBartlettLLP, Jameis Winston, Pinewood Studios Atlanta, Jeff Miller, Joceyln Moore, Derek Carr, Marcus Mariota, Regina Jackson, Barry Donelan, Deborah Matthews, Yanqing Ye, UC Berkeley, NFL Owners Meeting, NFL Annual Meeting, Eli Lilly Coronavirus COVID-19 vacine, Summit Bank Oakland, SIFF, Sonoma International Film Festival, Bank of America, Oakland protestors arrested, Juneteenth Rally, Len Raphael, Southern Evangelical Seminary, Richard Land, Kyle Rittenhouse, Jacob Blake, Kenosha, Carroll Fife, Mike Hutchinson Oakland, Alison Roessler, Jane Greenberg, Albert Dicruttalo, Brie Larson, Mayor Of Chicago, Orlando Martinez, Robert F. Smith, supreme court justice ruth bader ginsberg, coalition for police accountability, Youth vs. Apocalypse, Atlanta Mayor Keisha Lance Bottoms, Georgia Governor Brian Kemp, Kate Harrison, Joe Burrow, Cheryl Davila, Mayor Jesse Arreguin, Lori, Droste, Stephanie Walton, Tri Ngo, berkeley marina, berkeley city, Jeff Bezos, Amazon, The Washington Post, Washington Redskins, Washington NFL Football Team, NFL Football Team, Barbara Leslie, Yui Hay Lee, Andreas Cluver, White Journalists, Blacks In Media, Alana Nguyen SFGate, Morgan Bach, Derr & Isbell Construction, Merrill Iron & Steel, IncWebiMax, Gadook, VJG Interactive, LocalEdge, Digital Firefly Marketing, GreyBox Creative, Igniyte, Reputation Rhino, Netmark, Outspoken Media, SEOValley, WebpageFX, NetReputati, san francisco reputation management, atlanta reputation management, los angeles reputation management, Indeed, airbnb, pinterest, credit karma, Joseph Le Conte, southwest airlines, mcdonalds, united airlines, Peel-A-Pound Soup, drudge report, astros, 49ers, frontier airlines, tractor supply, UC Berkeley ranking, warriors, alaska airlines, buffalo wild wings, horoscope, shein, raiders, uhaul, ted bundy, nba finals, michaels coupon, Tua Tagovailoa, cheesecake factory, golden state warriors, kevin durant, realtor com, stephen curry, walgreens photo, drudge, facebook sign in, funny memes, hbo go, hbo now, oakland raiders, Pacific Merchant Shipping Association, oakland national night out, vistaprint, braves, san francisco 49ers, monday night football, newegg, travis scott, zion williamson, kohls coupons, lands end, nancy pelosi, kohls coupon, hotwire, Kamala Harris, Joe Biden, Patrick Mahomes, mark davis raiders wife, al davis,mark davis net worth, mark davis van, mark davis raiders haircut, mark davis car, mark davis minivan, raiders owner net worth, harry potter, giants, craigslist sf, craig newmark, vic beasley, california earthquake, boston weather, las vegas weather, Eric Metz, sf giants, san francisco weather, san francisco, los angeles weather, lord and taylor, star wars, star wars episode, star trek, star trek discovery, william shatner, ermal allen cowboys, Tom Landry, Jerry Jones, Gil Brandt, Tex Schramm, #Yayarearevolution, zinni.com, zenni.com, leonard nimoy, j.j.abrams, jimmy garoppolo, hawaiian airlines, detective pikachu, clint eastwood, bed bath and beyond coupon, abercrombie, pewdiepie, sfgate, sc lottery, berkeley school, san diego weather, san antonio weather, southwest flights, pikachu, golden state, myatt, just mercy, french open, colourpop, cam newton, anna kendrick, actor, sexual harrassment, klay thompson, harbor freight coupon, robin williams, protest in Oakland, portland protest, Berkeley protest, Chicago protest, LA protest, berkeley universityAria Las Vegas, Ballys Las Vegas, Bellagio Las Vegas, Marriott Oakland, Marriott SF, Grand Hyatt San Francisco, Best Western Las Vegas, Caesars Palace, Circus Circus Las Vegas, Cosmopolitan Las Vegas, Delano Las Vegas, Encore Las Vegas, Excalibur Las Vegas, Flamingo Las Vegas, Four Seasons Las Vegas, Harrahs Las Vegas, Linq Las Vegas, Luxor Las Vegas, Mandalay Bay Las Vegas, MGM Grand Las Vegas, Mandarin Oriental, Mirage Las Vegas, Monte Carlo Las Vegas, New York New York Las Vegas, Paris Las Vegas, Palazzo Las Vegas, Planet Hollywood Las Vegas, Stratosphere Las Vegas, Wynn Las Vegas, Venetian Las Vegas, Vdara Las Vegas, Circa Las Vegas, D Hotel Las VegasHoward Terminal Ballpark, Seattle protest, system dynamics modeling language, air scrubbing and HEPA Filters, CARES Act, The Informal Economy, gross domestic product, portland weather, phoenix weather, rick gates interview trump, north carolina, macbook, how, bath and body works coupon, League of Women Voters of Berkeley, Albany, Emeryville, The Pandemic, community organizer, berkeley coronavirus,, sports events,googleflights, daytona 500, daily horoscope, ashton kutcher, mask, Economic Stimulus, andrew luck, alamo drafthouse, 49ers schedule, trump tweets, MyoKardia, chadwick boseman, colon cancer, Black Panther, MARVEL Entertainment, Disney, thanksgiving,How to, What is, How do I, What do I, Who is? , Electronic Frontier Foundation, Howard Terminal Ballpark, Natalie Silver, Pass It On, Barbara Leslie, Yui Hay Lee, Andreas Cluver, White Journalists, Blacks In Media, David Rubin, Frances Dinkelspiel, Alana Nguyen SFGate, Cat Brooks, Anti Police-Terror Project, Mountain Mike’s Pizza, Glenview, Restorative Justice, School Crossing Guards, berkeley philosophyBill Belichick ,New England Patriots, Sean Payton, New Orleans Saints, Andy Reid, Kansas City Chiefs , John Harbaugh, Baltimore Ravens, Sean McVay, Los Angeles Rams, Mike Tomlin, Pittsburgh Steelers, Kyle Shanahan, San Francisco 49ers, Pete Carroll, Seattle Seahawks, Bruce Arians, Tampa Bay Buccaneers, Frank Reich, Indianapolis Colts , Mike Zimmer , Minnesota Vikings , Doug Pederson, Philadelphia Eagles , Mike Vrabel, Tennessee Titans , Sean McDermott, Buffalo Bills , Matt Nagy, Chicago Bears , Kliff Kingsbury, Arizona Cardinals , Zac Taylor, Cincinnati Bengals, Bill O’Brien, Houston Texans, Kevin Stefanski, Cleveland Browns, Ron Rivera, Washington Redskins , Brian Flores, Miami Dolphins , Joe Judge, New York Giants, Mike McCarthy, Dallas Cowboys, Matt Rhule, Carolina Panthers, Jon Gruden, Las Vegas Raiders, Matt LaFleur, Green Bay Packers, Anthony Lynn, Los Angeles Chargers, Vic Fangio, Denver Broncos, Dan Quinn, Atlanta Falcons, Matt Patricia, Detroit Lions, Doug Marrone, Jacksonville Jaguars, Adam Gase, New York JetsAlso Elon Musk, YouTuber , Ricky Ricardo, Ricky's Sports Theater, Raider Nation, Nura Gabbara, Pat Abraham Yerger, Earline Patricia Yerger, Sunne Wright McPeak, Glide Memorial Church SF, Greg McConnell Jobs and Housing Coalition, Oakland Mayor Libby Schaaf @LibbySchaaf, Pamela Price, Councilmember Nikki Fortunato Bas, Dan Kalb of District 1, Loren Taylor, Lynette Gibson McElhaney, Sheng Thao, Noel Gallo, Robert Bobb, Rebecca Kaplan, Larry Reid, Tech Entrepreneur Sarah Lacy, Personal Trainer Megan Avalon Buffed Barbie, Social Media Pioneer Marc Canter, Blake Lindsley, Beth Schnitzer, Spritz Marketing, Eleanor Wikstrom, SF Mayor London Breed, Scott McKibben, CA Assemblymember Buffy Wicks, Schools Superintendent Tony Thurmond, Berkeley Councilmember Ben Bartlett @BenBartlett, Raiders Charles Woodson, 49ers Jerry Rice, Grand Lake Theater Oakland Owner Allan Michaan, Gary Meyer Telluride, Eat Drink Films, C.J. Hirschfeld, Shaun Tai , BRIDGEGOOD, Oakland Digital, Issac Kos-Reed, Salsa-By-The-Lake, AMC Cinemark TinselTown, Children's Fairyland, Irvine City Manager John Russo, Guy Fieri, Oakland CAO Edward Reiskin, Raiders Coach Jon Gruden Running Back Josh Jacobs, Stanford HC David Shaw, Tri Ngo, Atlanta Falcons Coach Dan Quinn, Michael Mina, NFL Draft Mr. Irrelevant Head Melanie Fitch, Paul Satala. Eva Crawford, Lauren Weisheit, Subscribe to Zennie Abraham’s @Zennie62 YouTube Channel, today! ZennieAbraham is Zennie62Media, Inc. CEO AKA Zenophon Abraham Zennie62 YouTube Channel, Zennie62.com, Oakland CA News, Oakland, California, Oakland vlogger, Oakland News Now Today Blog – SF Bay Area Daily, WordPress user, full stack developer, online reputation management digital marketing expert, SEO, digital media guy, economic development , personal online content , management reputation services, east bay democratic club follower, Oakland Black Panther Elaine Brown, super car stats dude, CES Las Vegas, tech news blog, OaklandNewsOnline.com, OaklandNewsNow.com, OaklandNewsToday.com, Oakland Post, Oaklandpostonline.com, Oakland restaurant foodie fan, Oakland Mayor's Office - Oakland City Council veteran, NBA Blogger, NFL Blogger, Pro Sports Blogger,Super Bowl Bid Expert, Skyline High School Oakland grad, Jeff Katzenberg Quibi App tech commenter, Texas-Arlington Alum, UC Berkeley DCRP Alum, Cal Alumni Board of Directors Alum, Oakland Raiders, The Athletic, Sports Illustrated, Leigh Steinberg, Julia Faron, Chris Cabbot, Cosmo DeNicola, Leigh Steinberg Super Bowl Party, New York 21 Club, Las Vegas Raiders, Dallas Cowboys, NFL, NFL Draft Draftnik, Roger Goodell, Adam Silver NBA, media blogger, social media pioneer, college football news, coder, football strategy junkie, Oakland elections news, zenni, zenni glasses, optical, eyewear, Maria Ayerdi Kaplan, Salesforce Transit Center, Oakland Mayor Libby Schaaf, California Governor Gavin Newsom, Councilmember Noel Gallo, Sheng Thao, Rebecca Kaplan, cheryl davila, Rick Gates Trump, Ben Bartlett Berkeley, Oakland City Attorney Barbara Parker, Treva Reid, Amy Cooper, Chris Cooper, Barack Obama, Darrell Williams, Chicago, International Terminal Solutions, Sanpete County Utah, John Siegel, Autumn Wind Lending, Avenue Of The Stars, LLC, Flowsent, Oakland Bulk and Oversized Terminal, OBOT, Las Vegas visitor, Lam Research Corporation, YouTube Partner, friend of Mike Silver, Leslie Silver, Pass It Down podcast, Phil Tagami, Phil Gates, oakland harborside, Nancy Sidebotham, Henry Gardner, Davey D Cook, Ray Bobbitt, Bill Duffy, Robert Bobb, Alan Dones, Loop Capital, Shaun Tai BRIDGEGOOD, Robert G Schock, Barbara Schaaf, Marc Canter, Patricia Yerger Mom, Harrison Chestang, KPOO, Gary Schapiro, Zenophon Abraham Sr. Dad, Vloggerheads.com member, Vloggercon attendee, The Alley Cat Bar regular, Grand Lake Theater marquee fan, United Airlines flier, Walt Disney World lover, System Dynamics consultant, Fluidigm Corporation, Eddie Van Halen, Run DMC, Rolling Stones, Old School Rap fan, Star Trek Trekker, movies buff, San Diego Comic Con Press regular, female bodybuilder fan, Wonder Woman, melissa benoist, Supergirl, Singer Associates, Spritz Marketing SF, Oakland and San Francisco Planning follower, Atlanta Georgia, Atlanta Falcons, Fayette County, Fayetteville observer, wish Tibor Lacey would stop Zenni.com playing with my name, Zennie62 YouTube Partner, Hollywood, Oakland California blogger / vlogger hire @Zennie62Media, Inc to tell your story."/> <meta name ="DC.Title" content = "My Life For Democracy | Democracy Maybe"> <meta name="author" content=""> <meta name=”robots” content="index, follow"> <meta name="google-site-verification" content="VPwIa0zCL0P0hSxm5egv93ZNREySl6cThREiN__Im2w"/> <meta name="msvalidate.01" content="1d4b13f863fa4590b9ec55d47833800a"/> <meta http-equiv="refresh" content="7200"> <meta http-equiv='expires' content='0'> <meta http-equiv='pragma' content='no-cache'> <link rel="dns-prefetch" href="//ajax.googleapis.com"> <link rel="profile" href="https://gmpg.org/xfn/11"> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/><meta name="uri-translation" content="on"/><link rel="alternate" hreflang="en" href="https://oaklandnewsnow.com/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="af" href="https://oaklandnewsnow.com/af/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="sq" href="https://oaklandnewsnow.com/sq/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="am" href="https://oaklandnewsnow.com/am/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ar" href="https://oaklandnewsnow.com/ar/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="hy" href="https://oaklandnewsnow.com/hy/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="az" href="https://oaklandnewsnow.com/az/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="eu" href="https://oaklandnewsnow.com/eu/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="be" href="https://oaklandnewsnow.com/be/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="bn" href="https://oaklandnewsnow.com/bn/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="bs" href="https://oaklandnewsnow.com/bs/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="bg" href="https://oaklandnewsnow.com/bg/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ca" href="https://oaklandnewsnow.com/ca/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ceb" href="https://oaklandnewsnow.com/ceb/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ny" href="https://oaklandnewsnow.com/ny/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="zh-CN" href="https://oaklandnewsnow.com/zh-CN/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="zh-TW" href="https://oaklandnewsnow.com/zh-TW/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="co" href="https://oaklandnewsnow.com/co/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="hr" href="https://oaklandnewsnow.com/hr/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="cs" href="https://oaklandnewsnow.com/cs/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="da" href="https://oaklandnewsnow.com/da/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="nl" href="https://oaklandnewsnow.com/nl/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="eo" href="https://oaklandnewsnow.com/eo/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="et" href="https://oaklandnewsnow.com/et/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="tl" href="https://oaklandnewsnow.com/tl/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="fi" href="https://oaklandnewsnow.com/fi/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="fr" href="https://oaklandnewsnow.com/fr/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="fy" href="https://oaklandnewsnow.com/fy/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="gl" href="https://oaklandnewsnow.com/gl/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ka" href="https://oaklandnewsnow.com/ka/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="de" href="https://oaklandnewsnow.com/de/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="el" href="https://oaklandnewsnow.com/el/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="gu" href="https://oaklandnewsnow.com/gu/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ht" href="https://oaklandnewsnow.com/ht/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ha" href="https://oaklandnewsnow.com/ha/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="haw" href="https://oaklandnewsnow.com/haw/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="he" href="https://oaklandnewsnow.com/iw/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="hi" href="https://oaklandnewsnow.com/hi/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="hmn" href="https://oaklandnewsnow.com/hmn/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="hu" href="https://oaklandnewsnow.com/hu/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="is" href="https://oaklandnewsnow.com/is/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ig" href="https://oaklandnewsnow.com/ig/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="id" href="https://oaklandnewsnow.com/id/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ga" href="https://oaklandnewsnow.com/ga/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="it" href="https://oaklandnewsnow.com/it/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ja" href="https://oaklandnewsnow.com/ja/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="jv" href="https://oaklandnewsnow.com/jw/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="kn" href="https://oaklandnewsnow.com/kn/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="kk" href="https://oaklandnewsnow.com/kk/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="km" href="https://oaklandnewsnow.com/km/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ko" href="https://oaklandnewsnow.com/ko/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ku" href="https://oaklandnewsnow.com/ku/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ky" href="https://oaklandnewsnow.com/ky/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="lo" href="https://oaklandnewsnow.com/lo/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="la" href="https://oaklandnewsnow.com/la/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="lv" href="https://oaklandnewsnow.com/lv/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="lt" href="https://oaklandnewsnow.com/lt/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="lb" href="https://oaklandnewsnow.com/lb/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="mk" href="https://oaklandnewsnow.com/mk/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="mg" href="https://oaklandnewsnow.com/mg/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ms" href="https://oaklandnewsnow.com/ms/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ml" href="https://oaklandnewsnow.com/ml/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="mt" href="https://oaklandnewsnow.com/mt/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="mi" href="https://oaklandnewsnow.com/mi/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="mr" href="https://oaklandnewsnow.com/mr/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="mn" href="https://oaklandnewsnow.com/mn/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="my" href="https://oaklandnewsnow.com/my/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ne" href="https://oaklandnewsnow.com/ne/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="no" href="https://oaklandnewsnow.com/no/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ps" href="https://oaklandnewsnow.com/ps/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="fa" href="https://oaklandnewsnow.com/fa/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="pl" href="https://oaklandnewsnow.com/pl/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="pt" href="https://oaklandnewsnow.com/pt/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="pa" href="https://oaklandnewsnow.com/pa/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ro" href="https://oaklandnewsnow.com/ro/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ru" href="https://oaklandnewsnow.com/ru/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="sm" href="https://oaklandnewsnow.com/sm/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="gd" href="https://oaklandnewsnow.com/gd/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="sr" href="https://oaklandnewsnow.com/sr/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="st" href="https://oaklandnewsnow.com/st/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="sn" href="https://oaklandnewsnow.com/sn/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="sd" href="https://oaklandnewsnow.com/sd/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="si" href="https://oaklandnewsnow.com/si/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="sk" href="https://oaklandnewsnow.com/sk/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="sl" href="https://oaklandnewsnow.com/sl/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="so" href="https://oaklandnewsnow.com/so/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="es" href="https://oaklandnewsnow.com/es/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="su" href="https://oaklandnewsnow.com/su/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="sw" href="https://oaklandnewsnow.com/sw/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="sv" href="https://oaklandnewsnow.com/sv/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="tg" href="https://oaklandnewsnow.com/tg/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ta" href="https://oaklandnewsnow.com/ta/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="te" href="https://oaklandnewsnow.com/te/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="th" href="https://oaklandnewsnow.com/th/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="tr" href="https://oaklandnewsnow.com/tr/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="uk" href="https://oaklandnewsnow.com/uk/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="ur" href="https://oaklandnewsnow.com/ur/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="uz" href="https://oaklandnewsnow.com/uz/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="vi" href="https://oaklandnewsnow.com/vi/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="cy" href="https://oaklandnewsnow.com/cy/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="xh" href="https://oaklandnewsnow.com/xh/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="yi" href="https://oaklandnewsnow.com/yi/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="yo" href="https://oaklandnewsnow.com/yo/my-life-for-democracy-democracy-maybe/"/><link rel="alternate" hreflang="zu" href="https://oaklandnewsnow.com/zu/my-life-for-democracy-democracy-maybe/"/>  <title>My Life For Democracy | Democracy Maybe - Oakland News Now - SF Bay Area, East Bay, California, World</title> <meta name="description" content="My Life For Democracy | Democracy Maybe Oakland News Now - SF Bay Area, East Bay, California, World https://www.youtube.com/watch?v=BMRSdi98EUU Oakland News Now - My Life For Democracy | Democracy Maybe - video made by the YouTube channel with the logo"/> <link rel="canonical" href="https://oaklandnewsnow.com/my-life-for-democracy-democracy-maybe/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="My Life For Democracy | Democracy Maybe - Oakland News Now - SF Bay Area, East Bay, California, World"/> <meta property="og:description" content="My Life For Democracy | Democracy Maybe Oakland News Now - SF Bay Area, East Bay, California, World https://www.youtube.com/watch?v=BMRSdi98EUU Oakland News Now - My Life For Democracy | Democracy Maybe - video made by the YouTube channel with the logo"/> <meta property="og:url" content="https://oaklandnewsnow.com/my-life-for-democracy-democracy-maybe/"/> <meta property="og:site_name" content="Oakland News Now - SF Bay Area, East Bay, California, World"/> <meta property="article:publisher" content="https://www.facebook.com/OaklandNewsNow"/> <meta property="article:author" content="https://www.facebook.com/Zennie.Abraham"/> <meta property="article:published_time" content="2021-11-04T08:30:04+00:00"/> <meta property="og:image" content="https://oaklandnewsnow.com/wp-content/uploads/2021/11/my-life-for-democracy-democracy.jpg"/> <meta property="og:image:width" content="1280"/> <meta property="og:image:height" content="720"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:creator" content="@ZennieAAbraham"/> <meta name="twitter:site" content="@OaklandNewsFan1"/> <meta name="twitter:label1" content="Written by"/> <meta name="twitter:data1" content="Zennie Abraham"/> <meta name="twitter:label2" content="Est. reading time"/> <meta name="twitter:data2" content="2 minutes"/> <link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Oakland News Now - SF Bay Area, East Bay, California, World &raquo; Feed" href="https://oaklandnewsnow.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Oakland News Now - SF Bay Area, East Bay, California, World &raquo; Comments Feed" href="https://oaklandnewsnow.com/comments/feed/"/><meta property="fb:app_id" content="Your Facebook App ID"/><meta property="og:title" content="My Life For Democracy | Democracy Maybe"/><meta property="og:type" content="article"/><meta property="og:url" content="https://oaklandnewsnow.com/my-life-for-democracy-democracy-maybe/"/><meta property="og:site_name" content="Oakland News Now"/><meta property="og:image" content="https://oaklandnewsnow.com/wp-content/uploads/2021/11/my-life-for-democracy-democracy-1200x720.jpg"/><link rel='stylesheet' id='gtranslate-style-css' href='https://oaklandnewsnow.com/wp-content/plugins/gtranslate/gtranslate-style24.css' type='text/css' media='all'/><link rel='stylesheet' id='wp-block-library-css' href='https://oaklandnewsnow.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/><link rel='stylesheet' id='wpccp-css' href='https://oaklandnewsnow.com/wp-content/plugins/wp-content-copy-protection/assets/css/style.min.css' type='text/css' media='all'/><link rel='stylesheet' id='trustnews-style-css' href='https://oaklandnewsnow.com/wp-content/themes/trustnews/style.css' type='text/css' media='all'/><style id='trustnews-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='fontawesome-css' href='https://oaklandnewsnow.com/wp-content/themes/trustnews/assets/library/fontawesome/css/all.min.css' type='text/css' media='all'/><link rel='stylesheet' id='trustnews-google-font-css' href='//fonts.googleapis.com/css2?family=Lato:ital,wght@0,400;0,700;1,400&#038;family=Cairo:wght@400;600;700&#038;family=Cairo:wght@400;600;700&#038;family=Lato:ital,wght@0,400;0,700;1,400&#038;family=Lato:ital,wght@0,400;0,700;1,400&#038;family=Cairo:wght@400;600;700&#038;family=Cairo:wght@400;600;700&#038;family=Cairo:wght@400;600;700&#038;family=Lato:ital,wght@0,400;0,700;1,400&#038;display=swap' type='text/css' media='all'/><link rel='stylesheet' id='tablepress-default-css' href='https://oaklandnewsnow.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all'/><link rel='stylesheet' id='addtoany-css' href='https://oaklandnewsnow.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all'/><link rel='stylesheet' id='trustnews-style-pro-css' href='https://oaklandnewsnow.com/wp-content/plugins/trustnews-pro/inc/css/style-pro.css' type='text/css' media='all'/><script type='text/javascript' src='https://oaklandnewsnow.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-js'></script><script type='text/javascript' id='addtoany-js-after'>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/trustnews/assets/js/global.js' id='trustnews-global-js'></script><link rel="https://api.w.org/" href="https://oaklandnewsnow.com/wp-json/"/><link rel="alternate" type="application/json" href="https://oaklandnewsnow.com/wp-json/wp/v2/posts/161731"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oaklandnewsnow.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oaklandnewsnow.com/wp-includes/wlwmanifest.xml"/> <link rel="alternate" type="application/json+oembed" href="https://oaklandnewsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foaklandnewsnow.com%2Fmy-life-for-democracy-democracy-maybe%2F"/><link rel="alternate" type="text/xml+oembed" href="https://oaklandnewsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foaklandnewsnow.com%2Fmy-life-for-democracy-democracy-maybe%2F&#038;format=xml"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-152.png"><link rel="icon" sizes="152x152" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-152.png"><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="msapplication-TileImage" content="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-144.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-144.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-120.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-72.png"><link rel="apple-touch-icon-precomposed" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-57.png"><link rel="preconnect" href="https://cdnjs.cloudflare.com"><script>var gt_request_uri = '/my-life-for-democracy-democracy-maybe/';</script><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><link rel="prefetch" href="https://oaklandnewsnow.com"><link rel="prerender" href="https://oaklandnewsnow.com"><style type="text/css" id="custom-background-css">body.custom-background { background-color: #ffffff; }</style> <link rel="icon" href="https://oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon-32x32.png" sizes="32x32"/><link rel="icon" href="https://oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon-192x192.png" sizes="192x192"/><link rel="apple-touch-icon" href="https://oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon-180x180.png"/><meta name="msapplication-TileImage" content="https://oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon-270x270.png"/><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js" as="script"><link rel="preload" href="/wp-content/plugins/add-to-any/addtoany.min.js" as="script"><link rel="preload" href="/wp-content/themes/trustnews/assets/js/global.js" as="script"><link rel="preload" href="/wp-content/plugins/gtranslate/gtranslate-style24.css" as="style"><link rel="preload" href="/wp-includes/css/dist/block-library/style.min.css" as="style"><link rel="preload" href="/wp-content/plugins/wp-content-copy-protection/assets/css/style.min.css" as="style"><link rel="preload" href="/wp-content/themes/trustnews/style.css" as="style"><link rel="preload" href="/wp-content/themes/trustnews/assets/library/fontawesome/css/all.min.css" as="style"><link rel="preload" href="/wp-content/plugins/tablepress/css/default.min.css" as="style"><link rel="preload" href="/wp-content/plugins/add-to-any/addtoany.min.css" as="style"><link rel="preload" href="/wp-content/plugins/trustnews-pro/inc/css/style-pro.css" as="style"> <style type="text/css" id="wp-custom-css"> p { color:#000000; }.post-header + .post-content { margin-top: 25px; } </style> <div align="center"> <noscript> <div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF"> <br/><br/> <div style="font-family: Tahoma; font-size: 14px; background-color:#FFFFCC; border: 1pt solid Black; padding: 10pt;"> Sorry, you have Javascript Disabled! To see this page as it is meant to appear, please enable your Javascript! </div> </div> </noscript></div></head><body class="post-template-default single single-post postid-161731 single-format-standard custom-background single-right-sidebar lw-area has-sidebar"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1235184352456025" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1235184352456025" data-ad-slot="1313002238" data-ad-format="auto" data-full-width-responsive="true"></ins><script> (adsbygoogle = window.adsbygoogle || []).push({});</script> <script>Your code here</script><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a> <header id="masthead" class="site-header"> <div id="main-header" class="main-header"> <div class="navigation-top"> <div class="wrap"> <div id="site-header-menu" class="site-header-menu"> <nav class="main-navigation" aria-label="Primary Menu" role="navigation"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="toggle-text">Menu</span> <span class="toggle-bar"></span> </button> <ul id="primary-menu" class="menu nav-menu"><li id="menu-item-65430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-65430"><a href="https://oaklandnewsnow.com/">Home</a></li><li id="menu-item-88240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88240"><a title="Oakland News Now" target="_blank" rel="noopener" href="https://oaklandnewsnow.com/what-is-oakland-news-now-about-oakland-news-now-2/">What Is Oakland News Now?</a><ul class="sub-menu"> <li id="menu-item-89274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89274"><a href="https://oaklandnewsnow.com/oaktownnews-com-is-part-of-oakland-news-now/">OaktownNews.com Is Part Of Oakland News Now</a></li> <li id="menu-item-90772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90772"><a href="https://oaklandnewsnow.com/community/?swcfpc=1">Community</a> <ul class="sub-menu"> <li id="menu-item-89215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89215"><a href="http://oakland-news-now.com">oakland-news-now.com</a></li> </ul></li></ul></li><li id="menu-item-107692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107692"><a href="https://oaklandnewsonline.com/">OaklandNewsOnline.com</a><ul class="sub-menu"> <li id="menu-item-107693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107693"><a href="https://oaklandnewsnow.com/oaklandnewsonline-com-for-news-briefs-from-oakland-news-online/">OaklandNewsOnline.com For News Briefs From Oakland News Online</a></li></ul></li><li id="menu-item-89324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89324"><a href="https://www.youtube.com/zennie62">Zennie62 YouTube Channel</a></li><li id="menu-item-80387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80387"><a href="https://oaklandnewsnow.com/oakland-city-council-meeting-schedule-by-open-oakland-councilmatic-contact-your-oakland-city-councilperson/">City Council</a><ul class="sub-menu"> <li id="menu-item-108093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108093"><a href="https://ssl.netfile.com/static/agency/coak/">Oakland Elections</a></li></ul></li><li id="menu-item-70370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70370"><a href="https://oaklandfocus.blogspot.com">Oakland Focus Blog</a><ul class="sub-menu"> <li id="menu-item-81127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81127"><a href="https://oaklandnewsnow.com/oakland-social-oakland-news-nows-social-page/">Oakland.Social</a> <ul class="sub-menu"> <li id="menu-item-78019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78019"><a href="https://www.eventbrite.com/e/12th-annual-powerful-women-of-the-bay-awards-luncheon-tickets-134445493089">PowerfulWomenOfTheBay.com</a></li> </ul></li></ul></li><li id="menu-item-109718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109718"><a href="https://oaklandnewsnow.com/zennie62media-vlogger-playlist-page-at-oakland-news-now/">Vloggers</a></li><li id="menu-item-72615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72615"><a href="https://oaklandnewsnow.com/oakland-news-now-today-blog-sf-bay-area-editorial-team/">Authors</a><ul class="sub-menu"> <li id="menu-item-65436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65436"><a href="https://oaklandnewsnow.com/the-zennie62media-network-by-zennie62media-inc/">Network</a> <ul class="sub-menu"> <li id="menu-item-65441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65441"><a href="https://oaklandnewsnow.com/zennie62media-vlogger-playlist-page-at-oakland-news-now/">Vloggers</a></li> <li id="menu-item-81255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81255"><a href="https://oaklandnewsnow.com/zennie62-youtube-classic-vlogs/">Classic Vlogs</a></li> <li id="menu-item-74483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74483"><a href="https://oaklandnewsnow.com/oakland-news-right-now-at-oaklandnewsrightnow-com/">Oakland News Right Now</a></li> </ul></li></ul></li><li id="menu-item-73096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73096"><a href="https://oaklandnewsnow.com/cesdigitalnewsportal-com-ces-las-vegas-ces-2021-digital-page-by-zennie62media-oakland-news-now/">CES Las Vegas</a></li><li id="menu-item-81126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81126"><a href="https://oaklandnewsnow.com/nfldraftpartyonline-com-2021-nfl-draft-web-portal-by-oakland-news-now-zennie62media/">NFL Draft</a></li><li id="menu-item-65435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65435"><a href="https://oaklandnewsnow.com/oakland-news-now-terms-and-conditions/">Privacy / TOS</a><ul class="sub-menu"> <li id="menu-item-65437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65437"><a href="https://oaklandnewsnow.com/use-of-content/">Content</a> <ul class="sub-menu"> <li id="menu-item-65434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65434"><a href="https://oaklandnewsnow.com/cookie-policy/">Cookies</a></li> </ul></li></ul></li><li id="menu-item-65433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65433"><a href="https://oaklandnewsnow.com/contact/">Contact</a></li><li id="menu-item-65664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65664"><a href="https://www.zennie62media.com/">Zennie62Media</a><ul class="sub-menu"> <li id="menu-item-70625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70625"><a href="https://oaklandnewsnow.com/online-reputation-management-and-publicity-services-by-zennie62media-sf-bay-area-la-oakland-atlanta-usa-world/">Reputation Management</a></li> <li id="menu-item-83825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83825"><a href="https://oaklandnewsnow.com/zennie-abraham-zennie62media-founder-and-ceo/">Zennie</a></li> <li id="menu-item-96207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96207"><a href="https://oaklandnewsnow.com/maria-ayerdi-kaplans-retires-as-transbay-joint-powers-authority-executive-director-the-truth-about-perks/94931/?swcfpc=1">Maria Ayerdi Kaplan Truth</a></li></ul></li><li id="menu-item-87662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87662"><a href="https://oaklandnewsnow.com/grand-lake-theater-vlogs-and-blogs-at-oakland-news-now/">Grand Lake Theater</a><ul class="sub-menu"> <li id="menu-item-86957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86957"><a href="https://oaklandnewsnow.com/the-academy-awards-oscars-digital-event-and-polls-portal-by-zennie62media/">The OSCARS</a></li></ul></li><li id="menu-item-99498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99498"><a href="https://oaklandnewsnow.com/visit-the-alley-cat-bar-oakland-at-3325-grand-avenue/">Alley Cat Bar</a></li><li id="menu-item-99490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99490"><a href="https://oaklandnewsnow.com/oakland-news-now-zennie62media-sponsored-post-policy/">Sponsored Posts</a></li><li id="menu-item-104780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104780"><a title="Bartlett Law Firm" target="_blank" rel="noopener" href="https://oaklandnewsnow.com/bartlett-law-firm-for-prenuptial-agreements-oakland-berkeley-sf-bay-area/">Bartlett Law Firm</a></li><li id="menu-item-100037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100037"><a href="https://oaklandnewsnow.com/07/16/2021/city-of-oakland-releases-howard-terminal-term-sheet-read-it-here/99903/">Howard Terminal Term Sheet</a><ul class="sub-menu"> <li id="menu-item-100131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100131"><a href="https://www.youtube.com/watch?v=oxMJBUAMYgQ">Dave Kaval On Oakland&#8217;s Howard Terminal Term Sheet</a></li> <li id="menu-item-99828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99828"><a href="https://oaklandnewsnow.com/oakland-athletics-howard-terminal-ballpark-spreadsheet-shows-tif-community-revenue-results/">Howard Terminal Spreadsheet</a></li> <li id="menu-item-100555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100555"><a href="https://oaklandnewsnow.com/07/20/2021/howard-terminal-oakland-city-council-special-meeting-livestream-for-july-20th-2021/100501/">Howard Terminal Live</a></li> <li id="menu-item-104974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104974"><a href="https://oaklandnewsnow.com/08/19/2021/howard-terminal-ballpark-project-update-oakland-upgrades-term-sheet-but-as-las-vegas-option-alive/104946/">Howard Terminal Ballpark Term Sheet 8/18/2021</a></li></ul></li><li id="menu-item-102661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102661"><a href="https://oaklandnewsnow.com/wp-login.php">Login</a></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><div style="position:absolute;" id="gtranslate_wrapper"><style>.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}.switcher a:hover img {opacity:1;}.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}.switcher .selected a:hover {background:#fff}.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}.switcher .option a {color:#000;padding:3px 5px;}.switcher .option a:hover {background:#fff;}.switcher .option a.selected {background:#fff;}#selected_lang_name {float: none;}.l_name {float: none !important;margin: 0;}.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}.switcher .option::-webkit-scrollbar {width:5px;}.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}</style><div class="switcher notranslate"><div class="selected"><a href="#" onclick="return false;"><img src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en"/> English</a></div><div class="option"><a href="https://oaklandnewsnow.com/af/" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af"/> Afrikaans</a><a href="https://oaklandnewsnow.com/sq/" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Albanian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/sq.png" height="24" width="24" alt="sq"/> Albanian</a><a href="https://oaklandnewsnow.com/am/" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/am.png" height="24" width="24" alt="am"/> Amharic</a><a href="https://oaklandnewsnow.com/ar/" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar"/> Arabic</a><a href="https://oaklandnewsnow.com/hy/" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Armenian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/hy.png" height="24" width="24" alt="hy"/> Armenian</a><a href="https://oaklandnewsnow.com/az/" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azerbaijani" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/az.png" height="24" width="24" alt="az"/> Azerbaijani</a><a href="https://oaklandnewsnow.com/eu/" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basque" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/eu.png" height="24" width="24" alt="eu"/> Basque</a><a href="https://oaklandnewsnow.com/be/" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Belarusian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/be.png" height="24" width="24" alt="be"/> Belarusian</a><a href="https://oaklandnewsnow.com/bn/" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bengali" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/bn.png" height="24" width="24" alt="bn"/> Bengali</a><a href="https://oaklandnewsnow.com/bs/" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosnian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/bs.png" height="24" width="24" alt="bs"/> Bosnian</a><a href="https://oaklandnewsnow.com/bg/" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bulgarian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/bg.png" height="24" width="24" alt="bg"/> Bulgarian</a><a href="https://oaklandnewsnow.com/ca/" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Catalan" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ca.png" height="24" width="24" alt="ca"/> Catalan</a><a href="https://oaklandnewsnow.com/ceb/" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ceb.png" height="24" width="24" alt="ceb"/> Cebuano</a><a href="https://oaklandnewsnow.com/ny/" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ny.png" height="24" width="24" alt="ny"/> Chichewa</a><a href="https://oaklandnewsnow.com/zh-CN/" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN"/> Chinese (Simplified)</a><a href="https://oaklandnewsnow.com/zh-TW/" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Traditional)" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/zh-TW.png" height="24" width="24" alt="zh-TW"/> Chinese (Traditional)</a><a href="https://oaklandnewsnow.com/co/" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsican" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/co.png" height="24" width="24" alt="co"/> Corsican</a><a href="https://oaklandnewsnow.com/hr/" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/hr.png" height="24" width="24" alt="hr"/> Croatian</a><a href="https://oaklandnewsnow.com/cs/" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Czech" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/cs.png" height="24" width="24" alt="cs"/> Czech</a><a href="https://oaklandnewsnow.com/da/" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/da.png" height="24" width="24" alt="da"/> Danish</a><a href="https://oaklandnewsnow.com/nl/" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl"/> Dutch</a><a href="https://oaklandnewsnow.com" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en"/> English</a><a href="https://oaklandnewsnow.com/eo/" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/eo.png" height="24" width="24" alt="eo"/> Esperanto</a><a href="https://oaklandnewsnow.com/et/" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Estonian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/et.png" height="24" width="24" alt="et"/> Estonian</a><a href="https://oaklandnewsnow.com/tl/" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="tl"/> Filipino</a><a href="https://oaklandnewsnow.com/fi/" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/fi.png" height="24" width="24" alt="fi"/> Finnish</a><a href="https://oaklandnewsnow.com/fr/" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr"/> French</a><a href="https://oaklandnewsnow.com/fy/" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frisian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/fy.png" height="24" width="24" alt="fy"/> Frisian</a><a href="https://oaklandnewsnow.com/gl/" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galician" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/gl.png" height="24" width="24" alt="gl"/> Galician</a><a href="https://oaklandnewsnow.com/ka/" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Georgian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ka.png" height="24" width="24" alt="ka"/> Georgian</a><a href="https://oaklandnewsnow.com/de/" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de"/> German</a><a href="https://oaklandnewsnow.com/el/" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="el"/> Greek</a><a href="https://oaklandnewsnow.com/gu/" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gujarati" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/gu.png" height="24" width="24" alt="gu"/> Gujarati</a><a href="https://oaklandnewsnow.com/ht/" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Haitian Creole" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ht.png" height="24" width="24" alt="ht"/> Haitian Creole</a><a href="https://oaklandnewsnow.com/ha/" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="ha"/> Hausa</a><a href="https://oaklandnewsnow.com/haw/" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hawaiian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/haw.png" height="24" width="24" alt="haw"/> Hawaiian</a><a href="https://oaklandnewsnow.com/iw/" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="iw"/> Hebrew</a><a href="https://oaklandnewsnow.com/hi/" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="hi"/> Hindi</a><a href="https://oaklandnewsnow.com/hmn/" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/hmn.png" height="24" width="24" alt="hmn"/> Hmong</a><a href="https://oaklandnewsnow.com/hu/" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/hu.png" height="24" width="24" alt="hu"/> Hungarian</a><a href="https://oaklandnewsnow.com/is/" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Icelandic" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/is.png" height="24" width="24" alt="is"/> Icelandic</a><a href="https://oaklandnewsnow.com/ig/" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="ig"/> Igbo</a><a href="https://oaklandnewsnow.com/id/" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="id"/> Indonesian</a><a href="https://oaklandnewsnow.com/ga/" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Irish" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ga.png" height="24" width="24" alt="ga"/> Irish</a><a href="https://oaklandnewsnow.com/it/" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it"/> Italian</a><a href="https://oaklandnewsnow.com/ja/" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja"/> Japanese</a><a href="https://oaklandnewsnow.com/jw/" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Javanese" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/jw.png" height="24" width="24" alt="jw"/> Javanese</a><a href="https://oaklandnewsnow.com/kn/" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kannada" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/kn.png" height="24" width="24" alt="kn"/> Kannada</a><a href="https://oaklandnewsnow.com/kk/" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kazakh" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/kk.png" height="24" width="24" alt="kk"/> Kazakh</a><a href="https://oaklandnewsnow.com/km/" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Khmer" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/km.png" height="24" width="24" alt="km"/> Khmer</a><a href="https://oaklandnewsnow.com/ko/" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko"/> Korean</a><a href="https://oaklandnewsnow.com/ku/" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kurdish (Kurmanji)" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ku.png" height="24" width="24" alt="ku"/> Kurdish (Kurmanji)</a><a href="https://oaklandnewsnow.com/ky/" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kyrgyz" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ky.png" height="24" width="24" alt="ky"/> Kyrgyz</a><a href="https://oaklandnewsnow.com/lo/" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lao" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/lo.png" height="24" width="24" alt="lo"/> Lao</a><a href="https://oaklandnewsnow.com/la/" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/la.png" height="24" width="24" alt="la"/> Latin</a><a href="https://oaklandnewsnow.com/lv/" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latvian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/lv.png" height="24" width="24" alt="lv"/> Latvian</a><a href="https://oaklandnewsnow.com/lt/" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lithuanian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/lt.png" height="24" width="24" alt="lt"/> Lithuanian</a><a href="https://oaklandnewsnow.com/lb/" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Luxembourgish" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/lb.png" height="24" width="24" alt="lb"/> Luxembourgish</a><a href="https://oaklandnewsnow.com/mk/" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Macedonian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/mk.png" height="24" width="24" alt="mk"/> Macedonian</a><a href="https://oaklandnewsnow.com/mg/" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/mg.png" height="24" width="24" alt="mg"/> Malagasy</a><a href="https://oaklandnewsnow.com/ms/" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malay" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ms.png" height="24" width="24" alt="ms"/> Malay</a><a href="https://oaklandnewsnow.com/ml/" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malayalam" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ml.png" height="24" width="24" alt="ml"/> Malayalam</a><a href="https://oaklandnewsnow.com/mt/" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/mt.png" height="24" width="24" alt="mt"/> Maltese</a><a href="https://oaklandnewsnow.com/mi/" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maori" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/mi.png" height="24" width="24" alt="mi"/> Maori</a><a href="https://oaklandnewsnow.com/mr/" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Marathi" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/mr.png" height="24" width="24" alt="mr"/> Marathi</a><a href="https://oaklandnewsnow.com/mn/" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Mongolian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/mn.png" height="24" width="24" alt="mn"/> Mongolian</a><a href="https://oaklandnewsnow.com/my/" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Myanmar (Burmese)" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/my.png" height="24" width="24" alt="my"/> Myanmar (Burmese)</a><a href="https://oaklandnewsnow.com/ne/" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nepali" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ne.png" height="24" width="24" alt="ne"/> Nepali</a><a href="https://oaklandnewsnow.com/no/" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norwegian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="no"/> Norwegian</a><a href="https://oaklandnewsnow.com/ps/" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ps.png" height="24" width="24" alt="ps"/> Pashto</a><a href="https://oaklandnewsnow.com/fa/" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="fa"/> Persian</a><a href="https://oaklandnewsnow.com/pl/" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/pl.png" height="24" width="24" alt="pl"/> Polish</a><a href="https://oaklandnewsnow.com/pt/" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt"/> Portuguese</a><a href="https://oaklandnewsnow.com/pa/" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Punjabi" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/pa.png" height="24" width="24" alt="pa"/> Punjabi</a><a href="https://oaklandnewsnow.com/ro/" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Romanian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ro.png" height="24" width="24" alt="ro"/> Romanian</a><a href="https://oaklandnewsnow.com/ru/" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru"/> Russian</a><a href="https://oaklandnewsnow.com/sm/" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/sm.png" height="24" width="24" alt="sm"/> Samoan</a><a href="https://oaklandnewsnow.com/gd/" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Scottish Gaelic" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/gd.png" height="24" width="24" alt="gd"/> Scottish Gaelic</a><a href="https://oaklandnewsnow.com/sr/" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Serbian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/sr.png" height="24" width="24" alt="sr"/> Serbian</a><a href="https://oaklandnewsnow.com/st/" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/st.png" height="24" width="24" alt="st"/> Sesotho</a><a href="https://oaklandnewsnow.com/sn/" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/sn.png" height="24" width="24" alt="sn"/> Shona</a><a href="https://oaklandnewsnow.com/sd/" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sindhi" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/sd.png" height="24" width="24" alt="sd"/> Sindhi</a><a href="https://oaklandnewsnow.com/si/" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sinhala" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/si.png" height="24" width="24" alt="si"/> Sinhala</a><a href="https://oaklandnewsnow.com/sk/" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/sk.png" height="24" width="24" alt="sk"/> Slovak</a><a href="https://oaklandnewsnow.com/sl/" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/sl.png" height="24" width="24" alt="sl"/> Slovenian</a><a href="https://oaklandnewsnow.com/so/" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/so.png" height="24" width="24" alt="so"/> Somali</a><a href="https://oaklandnewsnow.com/es/" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es"/> Spanish</a><a href="https://oaklandnewsnow.com/su/" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/su.png" height="24" width="24" alt="su"/> Sudanese</a><a href="https://oaklandnewsnow.com/sw/" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/sw.png" height="24" width="24" alt="sw"/> Swahili</a><a href="https://oaklandnewsnow.com/sv/" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="sv"/> Swedish</a><a href="https://oaklandnewsnow.com/tg/" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tajik" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/tg.png" height="24" width="24" alt="tg"/> Tajik</a><a href="https://oaklandnewsnow.com/ta/" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tamil" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ta.png" height="24" width="24" alt="ta"/> Tamil</a><a href="https://oaklandnewsnow.com/te/" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Telugu" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/te.png" height="24" width="24" alt="te"/> Telugu</a><a href="https://oaklandnewsnow.com/th/" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Thai" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/th.png" height="24" width="24" alt="th"/> Thai</a><a href="https://oaklandnewsnow.com/tr/" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr"/> Turkish</a><a href="https://oaklandnewsnow.com/uk/" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="uk"/> Ukrainian</a><a href="https://oaklandnewsnow.com/ur/" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="ur"/> Urdu</a><a href="https://oaklandnewsnow.com/uz/" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Uzbek" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/uz.png" height="24" width="24" alt="uz"/> Uzbek</a><a href="https://oaklandnewsnow.com/vi/" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi"/> Vietnamese</a><a href="https://oaklandnewsnow.com/cy/" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Welsh" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/cy.png" height="24" width="24" alt="cy"/> Welsh</a><a href="https://oaklandnewsnow.com/xh/" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Xhosa" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/xh.png" height="24" width="24" alt="xh"/> Xhosa</a><a href="https://oaklandnewsnow.com/yi/" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yiddish" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/yi.png" height="24" width="24" alt="yi"/> Yiddish</a><a href="https://oaklandnewsnow.com/yo/" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="yo"/> Yoruba</a><a href="https://oaklandnewsnow.com/zu/" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/zu.png" height="24" width="24" alt="zu"/> Zulu</a></div></div><script>jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});</script><script>function openTab(url) {var form=document.createElement('form');form.method='post';form.action=url;form.target='_blank';document.body.appendChild(form);form.submit();}function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')openTab(location.protocol+'//'+location.host+gt_request_uri);else openTab(location.protocol+'//'+location.host+'/'+lang+gt_request_uri);}</script><script>jQuery(document).ready(function() {var lang_html = jQuery(".switcher div.option a[onclick*='|"+jQuery('html').attr('lang')+"']").html();if(typeof lang_html != "undefined")jQuery('.switcher div.selected a').html(lang_html.replace("data-gt-lazy-", ""))});</script></div></li></ul> </nav> <button type="button" class="search-toggle"><span><span class="screen-reader-text">Search for:</span></span></button> </div> </div> </div> <div class="search-container-wrap"> <div class="search-container"> <form role="search" method="get" class="search" action="https://oaklandnewsnow.com/" role="search"> <label for='s' class='screen-reader-text'>Search</label> <input class="search-field" placeholder="Search&hellip;" name="s" type="search"> <input class="search-submit" value="Search" type="submit"> </form> </div></div> <div class="main-header-brand"> <div class="header-brand" > <div class="wrap"> <div class="header-brand-content"> <div class="site-branding"> <div class="site-branding-text"> <p class="site-title"><a href="https://oaklandnewsnow.com/" rel="home">Oakland News Now &#8211; SF Bay Area, East Bay, California, World</a></p> <p class="site-description">Oakland News Now YouTube Vlog News For SF Bay Area, East Bay, California, ATL, America, World by Zennie62Media</p> </div> </div> <div class="header-right"> <div class="header-banner"> <section id="text-50" class="widget widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br/><br/><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1235184352456025" data-ad-slot="6889527542" data-ad-format="auto" data-full-width-responsive="true"></ins><br/><script> (adsbygoogle = window.adsbygoogle || []).push({});</script></p></div> </section> </div> </div> </div> </div> </div> <div id="nav-sticker"> <div class="navigation-top"> <div class="wrap"> <div id="site-header-menu" class="site-header-menu"> <nav id="site-navigation" class="main-navigation" aria-label="Primary Menu"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="toggle-text">Menu</span> <span class="toggle-bar"></span> </button> <ul id="primary-menu" class="menu nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-65430"><a href="https://oaklandnewsnow.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88240"><a title="Oakland News Now" target="_blank" rel="noopener" href="https://oaklandnewsnow.com/what-is-oakland-news-now-about-oakland-news-now-2/">What Is Oakland News Now?</a><ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89274"><a href="https://oaklandnewsnow.com/oaktownnews-com-is-part-of-oakland-news-now/">OaktownNews.com Is Part Of Oakland News Now</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90772"><a href="https://oaklandnewsnow.com/community/?swcfpc=1">Community</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89215"><a href="http://oakland-news-now.com">oakland-news-now.com</a></li> </ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107692"><a href="https://oaklandnewsonline.com/">OaklandNewsOnline.com</a><ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107693"><a href="https://oaklandnewsnow.com/oaklandnewsonline-com-for-news-briefs-from-oakland-news-online/">OaklandNewsOnline.com For News Briefs From Oakland News Online</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89324"><a href="https://www.youtube.com/zennie62">Zennie62 YouTube Channel</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80387"><a href="https://oaklandnewsnow.com/oakland-city-council-meeting-schedule-by-open-oakland-councilmatic-contact-your-oakland-city-councilperson/">City Council</a><ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108093"><a href="https://ssl.netfile.com/static/agency/coak/">Oakland Elections</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70370"><a href="https://oaklandfocus.blogspot.com">Oakland Focus Blog</a><ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81127"><a href="https://oaklandnewsnow.com/oakland-social-oakland-news-nows-social-page/">Oakland.Social</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78019"><a href="https://www.eventbrite.com/e/12th-annual-powerful-women-of-the-bay-awards-luncheon-tickets-134445493089">PowerfulWomenOfTheBay.com</a></li> </ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109718"><a href="https://oaklandnewsnow.com/zennie62media-vlogger-playlist-page-at-oakland-news-now/">Vloggers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72615"><a href="https://oaklandnewsnow.com/oakland-news-now-today-blog-sf-bay-area-editorial-team/">Authors</a><ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65436"><a href="https://oaklandnewsnow.com/the-zennie62media-network-by-zennie62media-inc/">Network</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65441"><a href="https://oaklandnewsnow.com/zennie62media-vlogger-playlist-page-at-oakland-news-now/">Vloggers</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81255"><a href="https://oaklandnewsnow.com/zennie62-youtube-classic-vlogs/">Classic Vlogs</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74483"><a href="https://oaklandnewsnow.com/oakland-news-right-now-at-oaklandnewsrightnow-com/">Oakland News Right Now</a></li> </ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73096"><a href="https://oaklandnewsnow.com/cesdigitalnewsportal-com-ces-las-vegas-ces-2021-digital-page-by-zennie62media-oakland-news-now/">CES Las Vegas</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81126"><a href="https://oaklandnewsnow.com/nfldraftpartyonline-com-2021-nfl-draft-web-portal-by-oakland-news-now-zennie62media/">NFL Draft</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65435"><a href="https://oaklandnewsnow.com/oakland-news-now-terms-and-conditions/">Privacy / TOS</a><ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65437"><a href="https://oaklandnewsnow.com/use-of-content/">Content</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65434"><a href="https://oaklandnewsnow.com/cookie-policy/">Cookies</a></li> </ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65433"><a href="https://oaklandnewsnow.com/contact/">Contact</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65664"><a href="https://www.zennie62media.com/">Zennie62Media</a><ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70625"><a href="https://oaklandnewsnow.com/online-reputation-management-and-publicity-services-by-zennie62media-sf-bay-area-la-oakland-atlanta-usa-world/">Reputation Management</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83825"><a href="https://oaklandnewsnow.com/zennie-abraham-zennie62media-founder-and-ceo/">Zennie</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96207"><a href="https://oaklandnewsnow.com/maria-ayerdi-kaplans-retires-as-transbay-joint-powers-authority-executive-director-the-truth-about-perks/94931/?swcfpc=1">Maria Ayerdi Kaplan Truth</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87662"><a href="https://oaklandnewsnow.com/grand-lake-theater-vlogs-and-blogs-at-oakland-news-now/">Grand Lake Theater</a><ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86957"><a href="https://oaklandnewsnow.com/the-academy-awards-oscars-digital-event-and-polls-portal-by-zennie62media/">The OSCARS</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99498"><a href="https://oaklandnewsnow.com/visit-the-alley-cat-bar-oakland-at-3325-grand-avenue/">Alley Cat Bar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99490"><a href="https://oaklandnewsnow.com/oakland-news-now-zennie62media-sponsored-post-policy/">Sponsored Posts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104780"><a title="Bartlett Law Firm" target="_blank" rel="noopener" href="https://oaklandnewsnow.com/bartlett-law-firm-for-prenuptial-agreements-oakland-berkeley-sf-bay-area/">Bartlett Law Firm</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-100037"><a href="https://oaklandnewsnow.com/07/16/2021/city-of-oakland-releases-howard-terminal-term-sheet-read-it-here/99903/">Howard Terminal Term Sheet</a><ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100131"><a href="https://www.youtube.com/watch?v=oxMJBUAMYgQ">Dave Kaval On Oakland&#8217;s Howard Terminal Term Sheet</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99828"><a href="https://oaklandnewsnow.com/oakland-athletics-howard-terminal-ballpark-spreadsheet-shows-tif-community-revenue-results/">Howard Terminal Spreadsheet</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100555"><a href="https://oaklandnewsnow.com/07/20/2021/howard-terminal-oakland-city-council-special-meeting-livestream-for-july-20th-2021/100501/">Howard Terminal Live</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104974"><a href="https://oaklandnewsnow.com/08/19/2021/howard-terminal-ballpark-project-update-oakland-upgrades-term-sheet-but-as-las-vegas-option-alive/104946/">Howard Terminal Ballpark Term Sheet 8/18/2021</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102661"><a href="https://oaklandnewsnow.com/wp-login.php">Login</a></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><div style="position:absolute;" id="gtranslate_wrapper"><style>.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}.switcher a:hover img {opacity:1;}.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}.switcher .selected a:hover {background:#fff}.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}.switcher .option a {color:#000;padding:3px 5px;}.switcher .option a:hover {background:#fff;}.switcher .option a.selected {background:#fff;}#selected_lang_name {float: none;}.l_name {float: none !important;margin: 0;}.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}.switcher .option::-webkit-scrollbar {width:5px;}.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}</style><div class="switcher notranslate"><div class="selected"><a href="#" onclick="return false;"><img src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en"/> English</a></div><div class="option"><a href="https://oaklandnewsnow.com/af/" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af"/> Afrikaans</a><a href="https://oaklandnewsnow.com/sq/" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Albanian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/sq.png" height="24" width="24" alt="sq"/> Albanian</a><a href="https://oaklandnewsnow.com/am/" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/am.png" height="24" width="24" alt="am"/> Amharic</a><a href="https://oaklandnewsnow.com/ar/" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar"/> Arabic</a><a href="https://oaklandnewsnow.com/hy/" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Armenian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/hy.png" height="24" width="24" alt="hy"/> Armenian</a><a href="https://oaklandnewsnow.com/az/" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azerbaijani" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/az.png" height="24" width="24" alt="az"/> Azerbaijani</a><a href="https://oaklandnewsnow.com/eu/" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basque" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/eu.png" height="24" width="24" alt="eu"/> Basque</a><a href="https://oaklandnewsnow.com/be/" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Belarusian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/be.png" height="24" width="24" alt="be"/> Belarusian</a><a href="https://oaklandnewsnow.com/bn/" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bengali" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/bn.png" height="24" width="24" alt="bn"/> Bengali</a><a href="https://oaklandnewsnow.com/bs/" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosnian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/bs.png" height="24" width="24" alt="bs"/> Bosnian</a><a href="https://oaklandnewsnow.com/bg/" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bulgarian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/bg.png" height="24" width="24" alt="bg"/> Bulgarian</a><a href="https://oaklandnewsnow.com/ca/" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Catalan" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ca.png" height="24" width="24" alt="ca"/> Catalan</a><a href="https://oaklandnewsnow.com/ceb/" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ceb.png" height="24" width="24" alt="ceb"/> Cebuano</a><a href="https://oaklandnewsnow.com/ny/" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ny.png" height="24" width="24" alt="ny"/> Chichewa</a><a href="https://oaklandnewsnow.com/zh-CN/" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN"/> Chinese (Simplified)</a><a href="https://oaklandnewsnow.com/zh-TW/" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Traditional)" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/zh-TW.png" height="24" width="24" alt="zh-TW"/> Chinese (Traditional)</a><a href="https://oaklandnewsnow.com/co/" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsican" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/co.png" height="24" width="24" alt="co"/> Corsican</a><a href="https://oaklandnewsnow.com/hr/" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/hr.png" height="24" width="24" alt="hr"/> Croatian</a><a href="https://oaklandnewsnow.com/cs/" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Czech" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/cs.png" height="24" width="24" alt="cs"/> Czech</a><a href="https://oaklandnewsnow.com/da/" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/da.png" height="24" width="24" alt="da"/> Danish</a><a href="https://oaklandnewsnow.com/nl/" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl"/> Dutch</a><a href="https://oaklandnewsnow.com" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en"/> English</a><a href="https://oaklandnewsnow.com/eo/" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/eo.png" height="24" width="24" alt="eo"/> Esperanto</a><a href="https://oaklandnewsnow.com/et/" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Estonian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/et.png" height="24" width="24" alt="et"/> Estonian</a><a href="https://oaklandnewsnow.com/tl/" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="tl"/> Filipino</a><a href="https://oaklandnewsnow.com/fi/" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/fi.png" height="24" width="24" alt="fi"/> Finnish</a><a href="https://oaklandnewsnow.com/fr/" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr"/> French</a><a href="https://oaklandnewsnow.com/fy/" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frisian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/fy.png" height="24" width="24" alt="fy"/> Frisian</a><a href="https://oaklandnewsnow.com/gl/" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galician" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/gl.png" height="24" width="24" alt="gl"/> Galician</a><a href="https://oaklandnewsnow.com/ka/" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Georgian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ka.png" height="24" width="24" alt="ka"/> Georgian</a><a href="https://oaklandnewsnow.com/de/" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de"/> German</a><a href="https://oaklandnewsnow.com/el/" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="el"/> Greek</a><a href="https://oaklandnewsnow.com/gu/" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gujarati" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/gu.png" height="24" width="24" alt="gu"/> Gujarati</a><a href="https://oaklandnewsnow.com/ht/" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Haitian Creole" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ht.png" height="24" width="24" alt="ht"/> Haitian Creole</a><a href="https://oaklandnewsnow.com/ha/" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="ha"/> Hausa</a><a href="https://oaklandnewsnow.com/haw/" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hawaiian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/haw.png" height="24" width="24" alt="haw"/> Hawaiian</a><a href="https://oaklandnewsnow.com/iw/" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="iw"/> Hebrew</a><a href="https://oaklandnewsnow.com/hi/" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="hi"/> Hindi</a><a href="https://oaklandnewsnow.com/hmn/" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/hmn.png" height="24" width="24" alt="hmn"/> Hmong</a><a href="https://oaklandnewsnow.com/hu/" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/hu.png" height="24" width="24" alt="hu"/> Hungarian</a><a href="https://oaklandnewsnow.com/is/" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Icelandic" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/is.png" height="24" width="24" alt="is"/> Icelandic</a><a href="https://oaklandnewsnow.com/ig/" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="ig"/> Igbo</a><a href="https://oaklandnewsnow.com/id/" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="id"/> Indonesian</a><a href="https://oaklandnewsnow.com/ga/" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Irish" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ga.png" height="24" width="24" alt="ga"/> Irish</a><a href="https://oaklandnewsnow.com/it/" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it"/> Italian</a><a href="https://oaklandnewsnow.com/ja/" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja"/> Japanese</a><a href="https://oaklandnewsnow.com/jw/" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Javanese" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/jw.png" height="24" width="24" alt="jw"/> Javanese</a><a href="https://oaklandnewsnow.com/kn/" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kannada" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/kn.png" height="24" width="24" alt="kn"/> Kannada</a><a href="https://oaklandnewsnow.com/kk/" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kazakh" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/kk.png" height="24" width="24" alt="kk"/> Kazakh</a><a href="https://oaklandnewsnow.com/km/" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Khmer" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/km.png" height="24" width="24" alt="km"/> Khmer</a><a href="https://oaklandnewsnow.com/ko/" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko"/> Korean</a><a href="https://oaklandnewsnow.com/ku/" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kurdish (Kurmanji)" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ku.png" height="24" width="24" alt="ku"/> Kurdish (Kurmanji)</a><a href="https://oaklandnewsnow.com/ky/" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kyrgyz" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ky.png" height="24" width="24" alt="ky"/> Kyrgyz</a><a href="https://oaklandnewsnow.com/lo/" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lao" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/lo.png" height="24" width="24" alt="lo"/> Lao</a><a href="https://oaklandnewsnow.com/la/" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/la.png" height="24" width="24" alt="la"/> Latin</a><a href="https://oaklandnewsnow.com/lv/" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latvian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/lv.png" height="24" width="24" alt="lv"/> Latvian</a><a href="https://oaklandnewsnow.com/lt/" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lithuanian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/lt.png" height="24" width="24" alt="lt"/> Lithuanian</a><a href="https://oaklandnewsnow.com/lb/" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Luxembourgish" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/lb.png" height="24" width="24" alt="lb"/> Luxembourgish</a><a href="https://oaklandnewsnow.com/mk/" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Macedonian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/mk.png" height="24" width="24" alt="mk"/> Macedonian</a><a href="https://oaklandnewsnow.com/mg/" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/mg.png" height="24" width="24" alt="mg"/> Malagasy</a><a href="https://oaklandnewsnow.com/ms/" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malay" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ms.png" height="24" width="24" alt="ms"/> Malay</a><a href="https://oaklandnewsnow.com/ml/" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malayalam" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ml.png" height="24" width="24" alt="ml"/> Malayalam</a><a href="https://oaklandnewsnow.com/mt/" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/mt.png" height="24" width="24" alt="mt"/> Maltese</a><a href="https://oaklandnewsnow.com/mi/" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maori" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/mi.png" height="24" width="24" alt="mi"/> Maori</a><a href="https://oaklandnewsnow.com/mr/" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Marathi" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/mr.png" height="24" width="24" alt="mr"/> Marathi</a><a href="https://oaklandnewsnow.com/mn/" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Mongolian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/mn.png" height="24" width="24" alt="mn"/> Mongolian</a><a href="https://oaklandnewsnow.com/my/" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Myanmar (Burmese)" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/my.png" height="24" width="24" alt="my"/> Myanmar (Burmese)</a><a href="https://oaklandnewsnow.com/ne/" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nepali" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ne.png" height="24" width="24" alt="ne"/> Nepali</a><a href="https://oaklandnewsnow.com/no/" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norwegian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="no"/> Norwegian</a><a href="https://oaklandnewsnow.com/ps/" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ps.png" height="24" width="24" alt="ps"/> Pashto</a><a href="https://oaklandnewsnow.com/fa/" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="fa"/> Persian</a><a href="https://oaklandnewsnow.com/pl/" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/pl.png" height="24" width="24" alt="pl"/> Polish</a><a href="https://oaklandnewsnow.com/pt/" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt"/> Portuguese</a><a href="https://oaklandnewsnow.com/pa/" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Punjabi" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/pa.png" height="24" width="24" alt="pa"/> Punjabi</a><a href="https://oaklandnewsnow.com/ro/" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Romanian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ro.png" height="24" width="24" alt="ro"/> Romanian</a><a href="https://oaklandnewsnow.com/ru/" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru"/> Russian</a><a href="https://oaklandnewsnow.com/sm/" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/sm.png" height="24" width="24" alt="sm"/> Samoan</a><a href="https://oaklandnewsnow.com/gd/" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Scottish Gaelic" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/gd.png" height="24" width="24" alt="gd"/> Scottish Gaelic</a><a href="https://oaklandnewsnow.com/sr/" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Serbian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/sr.png" height="24" width="24" alt="sr"/> Serbian</a><a href="https://oaklandnewsnow.com/st/" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/st.png" height="24" width="24" alt="st"/> Sesotho</a><a href="https://oaklandnewsnow.com/sn/" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/sn.png" height="24" width="24" alt="sn"/> Shona</a><a href="https://oaklandnewsnow.com/sd/" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sindhi" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/sd.png" height="24" width="24" alt="sd"/> Sindhi</a><a href="https://oaklandnewsnow.com/si/" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sinhala" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/si.png" height="24" width="24" alt="si"/> Sinhala</a><a href="https://oaklandnewsnow.com/sk/" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/sk.png" height="24" width="24" alt="sk"/> Slovak</a><a href="https://oaklandnewsnow.com/sl/" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/sl.png" height="24" width="24" alt="sl"/> Slovenian</a><a href="https://oaklandnewsnow.com/so/" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/so.png" height="24" width="24" alt="so"/> Somali</a><a href="https://oaklandnewsnow.com/es/" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es"/> Spanish</a><a href="https://oaklandnewsnow.com/su/" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/su.png" height="24" width="24" alt="su"/> Sudanese</a><a href="https://oaklandnewsnow.com/sw/" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/sw.png" height="24" width="24" alt="sw"/> Swahili</a><a href="https://oaklandnewsnow.com/sv/" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="sv"/> Swedish</a><a href="https://oaklandnewsnow.com/tg/" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tajik" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/tg.png" height="24" width="24" alt="tg"/> Tajik</a><a href="https://oaklandnewsnow.com/ta/" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tamil" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ta.png" height="24" width="24" alt="ta"/> Tamil</a><a href="https://oaklandnewsnow.com/te/" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Telugu" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/te.png" height="24" width="24" alt="te"/> Telugu</a><a href="https://oaklandnewsnow.com/th/" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Thai" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/th.png" height="24" width="24" alt="th"/> Thai</a><a href="https://oaklandnewsnow.com/tr/" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr"/> Turkish</a><a href="https://oaklandnewsnow.com/uk/" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="uk"/> Ukrainian</a><a href="https://oaklandnewsnow.com/ur/" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="ur"/> Urdu</a><a href="https://oaklandnewsnow.com/uz/" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Uzbek" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/uz.png" height="24" width="24" alt="uz"/> Uzbek</a><a href="https://oaklandnewsnow.com/vi/" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi"/> Vietnamese</a><a href="https://oaklandnewsnow.com/cy/" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Welsh" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/cy.png" height="24" width="24" alt="cy"/> Welsh</a><a href="https://oaklandnewsnow.com/xh/" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Xhosa" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/xh.png" height="24" width="24" alt="xh"/> Xhosa</a><a href="https://oaklandnewsnow.com/yi/" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yiddish" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/yi.png" height="24" width="24" alt="yi"/> Yiddish</a><a href="https://oaklandnewsnow.com/yo/" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="yo"/> Yoruba</a><a href="https://oaklandnewsnow.com/zu/" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//oaklandnewsnow.com/wp-content/plugins/gtranslate/flags/24/zu.png" height="24" width="24" alt="zu"/> Zulu</a></div></div><script>jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});</script><script>function openTab(url) {var form=document.createElement('form');form.method='post';form.action=url;form.target='_blank';document.body.appendChild(form);form.submit();}function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')openTab(location.protocol+'//'+location.host+gt_request_uri);else openTab(location.protocol+'//'+location.host+'/'+lang+gt_request_uri);}</script><script>jQuery(document).ready(function() {var lang_html = jQuery(".switcher div.option a[onclick*='|"+jQuery('html').attr('lang')+"']").html();if(typeof lang_html != "undefined")jQuery('.switcher div.selected a').html(lang_html.replace("data-gt-lazy-", ""))});</script></div></li></ul> </nav> <button type="button" class="search-toggle"><span><span class="screen-reader-text">Search for:</span></span></button> </div> </div> </div> </div> <div class="search-container-wrap"> <div class="search-container"> <form role="search" method="get" class="search" action="https://oaklandnewsnow.com/" role="search"> <label for='s' class='screen-reader-text'>Search</label> <input class="search-field" placeholder="Search&hellip;" name="s" type="search"> <input class="search-submit" value="Search" type="submit"> </form> </div></div> <div class="breaking-news-holder"> <div class="wrap"> <div class="top-header"> <div class="top-header-inner"> <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary"> <div class="chw-widget"> <div class="textwidget"><p>For more Oakland-related news, visit <a href="https://oaklandnewsonline.com/" target="_blank" rel="noopener">Oakland News Online</a></p></div> </div><div class="chw-widget"><form role="search" method="get" class="search-form" action="https://oaklandnewsnow.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/> </form></div> </div> </div> </div> </div> </div> </div> </div> </header> <div id="content" class="site-content"> <div class="site-content-cell"><div class="wrap"> <div id="primary" class="content-area"> <main id="main" class="site-main"> <article id="post-161731" class="post-161731 post type-post status-publish format-standard has-post-thumbnail hentry category-al-jazeera-english-international-news category-international-news category-video category-vlog category-youtube category-zennie62 tag-al-jazeera-english-international-news tag-ifttt tag-international-news tag-video tag-vlog tag-youtube tag-zennie-abraham tag-zennie62 entry"> <div class="post-thumbnail"> <img width="1280" height="720" src="https://oaklandnewsnow.com/wp-content/uploads/2021/11/my-life-for-democracy-democracy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="My Life For Democracy | Democracy Maybe" loading="lazy" srcset="https://oaklandnewsnow.com/wp-content/uploads/2021/11/my-life-for-democracy-democracy.jpg 1280w, https://oaklandnewsnow.com/wp-content/uploads/2021/11/my-life-for-democracy-democracy-768x432.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/> </div> <div class="entry-content-holder"> <header class="entry-header"> <div class="entry-meta"> <span class="cat-links"> <a class="category-color-58139" href="https://oaklandnewsnow.com/Oakland-News-Now/al-jazeera-english-international-news/">Al Jazeera English International News</a> <a class="category-color-58034" href="https://oaklandnewsnow.com/Oakland-News-Now/international-news/">International News</a> <a class="category-color-56554" href="https://oaklandnewsnow.com/Oakland-News-Now/video/">video</a> <a class="category-color-27987" href="https://oaklandnewsnow.com/Oakland-News-Now/vlog/">Vlog</a> <a class="category-color-212" href="https://oaklandnewsnow.com/Oakland-News-Now/youtube/">YouTube</a> <a class="category-color-211" href="https://oaklandnewsnow.com/Oakland-News-Now/zennie62/">Zennie62</a> </span> </div> <h1 class="entry-title">My Life For Democracy | Democracy Maybe</h1> <div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/zennie-abraham/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/my-life-for-democracy-democracy-maybe/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-04T04:30:04-04:00">November 4, 2021</time></a></span> </div> </header> <div class="entry-content"> <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://oaklandnewsnow.com/my-life-for-democracy-democracy-maybe/" data-a2a-title="My Life For Democracy | Democracy Maybe"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Fmy-life-for-democracy-democracy-maybe%2F&amp;linkname=My%20Life%20For%20Democracy%20%7C%20Democracy%20Maybe" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Fmy-life-for-democracy-democracy-maybe%2F&amp;linkname=My%20Life%20For%20Democracy%20%7C%20Democracy%20Maybe" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Fmy-life-for-democracy-democracy-maybe%2F&amp;linkname=My%20Life%20For%20Democracy%20%7C%20Democracy%20Maybe" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Fmy-life-for-democracy-democracy-maybe%2F&amp;linkname=My%20Life%20For%20Democracy%20%7C%20Democracy%20Maybe" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Fmy-life-for-democracy-democracy-maybe%2F&amp;linkname=My%20Life%20For%20Democracy%20%7C%20Democracy%20Maybe" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><a href="https://www.youtube.com/watch?v=BMRSdi98EUU">https://www.youtube.com/watch?v=BMRSdi98EUU</a></p><div style="width: 480px; height: 270px; overflow: hidden; position: relative;"> <iframe loading="lazy" frameborder="0" scrolling="no" seamless="seamless" webkitallowfullscreen="webkitAllowFullScreen" mozallowfullscreen="mozallowfullscreen" allowfullscreen="allowfullscreen" id="okplayer" width="480" height="270" src="https://youtube.com/embed/BMRSdi98EUU" style="position: absolute; top: 0px; left: 0px; width: 480px; height: 270px;"></iframe> </div><p><a href="https://oaklandnewsnow.com">Oakland News Now</a> &#8211; </p><h2>My Life For Democracy | Democracy Maybe</h2><p> &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. <a href="https://oaklandnewsnow.com"target="_blank">OaklandNewsNow.com</a> is the original blog post for this type of video-blog content. </p><p>In Thailand and Myanmar, an activist and a politician who both believe democracy is worth dying for, risk imprisonment, torture, and their lives and limbs in the &#8230;</p><p>via <a href="https://ifttt.com/?ref=da&#038;site=wordpress">IFTTT</a></p><p><p>Note from Zennie62Media and OaklandNewsNow.com : this video-blog post demonstrates the full and live operation of the latest updated version of an experimental Zennie62Media , Inc. mobile media video-blogging system network that was launched June 2018. This is a major part of Zennie62Media , Inc.’s new and innovative approach to the production of news media. What we call “The Third Wave of Media”. The uploaded video is from a YouTube channel. When the YouTube video channel for Al Jazeera English International News uploads a video it is automatically uploaded to and formatted automatically at the Oakland News Now site and Zennie62-created and owned social media pages. The overall objective here, on top of our is smartphone-enabled, real-time, on the scene reporting of news, interviews, observations, and happenings anywhere in the World and within seconds and not hours – is the use of the existing YouTube social graph on any subject in the World. Now, news is reported with a smartphone and also by promoting current content on YouTube: no heavy and expensive cameras or even a laptop are necessary, or having a camera crew to shoot what is already on YouTube. The secondary objective is faster, and very inexpensive media content news production and distribution. We have found there is a disconnect between post length and time to product and revenue generated. With this, the problem is far less, though by no means solved. Zennie62Media is constantly working to improve the system network coding and seeks interested content and media technology partners.</p><div class="awac-wrapper"><div class="awac widget block-10"><h3>You may also like</h3><div class='yarpp yarpp-related yarpp-related-widget yarpp-template-list'><ol><li><a href="https://oaklandnewsnow.com/gabby-petito-and-brian-laundrie-last-video-van-life-beginning-our-van-life-journey/" rel="bookmark">Gabby Petito And Brian Laundrie Last Video &#8211; VAN LIFE | Beginning Our Van Life Journey</a></li><li><a href="https://oaklandnewsnow.com/what-trump-run-social-media-could-mean-for-democracy/" rel="bookmark">What Trump-Run Social Media Could Mean For Democracy</a></li><li><a href="https://oaklandnewsnow.com/the-assault-on-democracy-begins-in-the-states/" rel="bookmark">The Assault On Democracy Begins In The States.</a></li><li><a href="https://oaklandnewsnow.com/ben-rhodes-we-have-to-eastman-proof-our-democracy/" rel="bookmark">Ben Rhodes: ‘We Have To Eastman-Proof Our Democracy’</a></li><li><a href="https://oaklandnewsnow.com/pennsylvania-ag-warns-weve-got-a-lot-to-do-to-protect-our-democracy/" rel="bookmark">Pennsylvania AG Warns ‘We’ve Got A Lot To Do To Protect Our Democracy’</a></li><li><a href="https://oaklandnewsnow.com/we-are-long-way-off-from-democracy-former-us-congressman-ron-paul/" rel="bookmark">‘We are long way off from democracy’ – former US congressman Ron Paul</a></li></ol></div></div></div> <div class="awac-wrapper"><div class="awac widget recent-posts-2"> <h4 class="widget-title">Oakland News Now Recent Posts</h4> <ul> <li> <a href="https://oaklandnewsnow.com/we-want-to-live-like-humans-more-afghan-refugees-arrive-in-sacramento/">&#8216;We want to live like humans&#8217;: More Afghan refugees arrive in Sacramento</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/pm-modi-lands-in-uttarakhand-to-offer-prayers-at-kedarnath-shrine-republic-tv/">PM Modi lands In Uttarakhand, to offer prayers at Kedarnath shrine | Republic TV</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/you-can-tell-its-a-blowout/">you can tell it&#8217;s a blowout</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/it-was-eerie-woman-reacts-after-learning-19-year-old-woman-was-killed-in-her-fairfield-home/">&#8216;It was eerie&#8217;: Woman reacts after learning 19-year-old woman was killed in her Fairfield home</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/over-100-younger-children-in-yolo-county-receive-covid-19-vaccine-days-after-federal-approval/">Over 100 younger children in Yolo County receive COVID-19 vaccine days after federal approval</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/pm-modi-to-visit-kedarnath-to-unveil-shri-adi-shankaracharya-samadhi-republic-tv/">PM Modi To Visit Kedarnath; To Unveil Shri Adi Shankaracharya Samadhi | Republic TV</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/sacramento-county-inmates-go-on-hunger-strike-to-protest-lack-of-covid-19-safety/">Sacramento County inmates go on hunger strike to protest lack of COVID-19 safety</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/no-defense-just-vibes/">No Defense Just Vibes</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/the-comeback-is-on%f0%9f%98%88/">the comeback is on😈</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/well-said/">well said</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/full-game-live-%f0%9f%94%b4-san-jose-sharks-vs-st-louis-blues-blues-sharks-live/">full game Live 🔴 San Jose Sharks vs. St. Louis Blues | Blues @ Sharks live</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/nhl-livesan-jose-sharks-vs-st-louis-blues-live-stream-blues-sharks-nhl-live/">NHL LIVE:San Jose Sharks vs. St. Louis Blues Live Stream &#8211; Blues @ Sharks NHL LIVE</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/live-nhl-st-louis-blues-san-jose-sharks-live-stream-sharks-vs-blues-live/">(LIVE NHL ) St. Louis Blues @ San Jose Sharks Live Stream &#8211; Sharks vs Blues LIVE</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/white-house-biden-perfectly-comfortable-paying-settlements-to-families-separated-at-border/">White House: Biden &#8216;Perfectly Comfortable&#8217; Paying Settlements To Families Separated At Border</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/fact-or-fiction-covid-vaccine-contains-luciferase/">Fact or Fiction: COVID vaccine contains luciferase?</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/the-colts-need-to-try-for-60-points-%f0%9f%98%88/">the Colts need to try for 60 points 😈</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/2-stiff-arms-on-1-play/">2 stiff arms on 1 play</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/crews-fight-a-massive-building-fire-in-los-angeles/">Crews fight a massive building fire in Los Angeles.</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/supply-chain-woes-pressure-bay-area-retailers-as-holidays-loom/">Supply Chain Woes Pressure Bay Area Retailers as Holidays Loom</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/fauci-eradication-of-covid-19-is-out/">Fauci: &#8216;Eradication&#8217; Of COVID-19 &#8216;Is Out&#8217;</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/lucy-mcbath-slams-texas-abortion-law-says-womens-rights-under-attack/">Lucy McBath Slams Texas Abortion Law, Says Women&#8217;s Rights Under Attack</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/mother-accuses-southwest-of-racial-profiling/">Mother accuses Southwest of racial profiling</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/charlamagne-on-boosie-saying-rappers-get-killed-in-their-own-cities-flashback/">Charlamagne on Boosie Saying Rappers Get Killed in Their Own Cities (Flashback)</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/buildings-across-nyc-light-up-to-celebrate-diwali/">Buildings Across NYC Light Up To Celebrate Diwali</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/recent-deadly-crash-brings-up-painful-memories-for-family-of-moped-rider-killed-in-similar-crash/">Recent deadly crash brings up painful memories for family of moped rider killed in similar crash</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/u-k-regulator-approves-merck-antiviral-covid-pill/">U.K. Regulator Approves Merck Antiviral Covid Pill</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/offensive-lineman-are-people-too/">Offensive Lineman are People too</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/the-big-man-is-wide-open-and-on-his-knees/">the big man is wide open and on his knees</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/meme-moment/">meme moment</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/beirut-blast-probe-france-24-english/">Beirut Blast Probe • FRANCE 24 English</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/jack-ciattarelli-refuses-to-concede-new-jersey-governor-race/">Jack Ciattarelli Refuses To Concede New Jersey Governor Race</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/im-very-offended-pramila-jayapal-slams-abortion-opponents-during-house-hearing/">&#8216;I&#8217;m Very Offended&#8217;: Pramila Jayapal Slams Abortion Opponents During House Hearing</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/thats-kinda-harsh/">that&#8217;s kinda harsh</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/john-thune-democrats-proposing-a-huge-tax-cut-for-rich-people/">John Thune: Democrats Proposing &#8216;A Huge Tax Cut For Rich People&#8217;</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/court-temporarily-blocks-demolition-of-east-river-park/">Court Temporarily Blocks Demolition Of East River Park</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/arizona-cardinals-vs-san-francisco-49ers-2021-nfl-week-9-predictions-madden-nfl-22/">Arizona Cardinals vs. San Francisco 49ers | 2021 NFL Week 9 | Predictions Madden NFL 22</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/new-york-jets-vs-indianapolis-colts-highlights-2nd-qtr-nfl-week-9-november-4-2021/">New York Jets vs. Indianapolis Colts highlights 2nd-Qtr | NFL Week 9 &#8211; November 4, 2021</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/gop-senators-promote-covid-19-vaccine-dishonorable-discharge-prevention-act-after-mandate-deadline/">GOP Senators Promote COVID-19 Vaccine Dishonorable Discharge Prevention Act After Mandate Deadline</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/rockets-vs-suns-11-4-21-free-nba-picks-and-predictions-on-nba-betting-tips-for-today/">Rockets vs. Suns 11/4/21 FREE NBA Picks and Predictions on NBA Betting Tips for Today</a> <span class="post-date">November 4, 2021</span> </li> <li> <a href="https://oaklandnewsnow.com/live-colin-powells-memorial-service-in-washington-d-c-cbsn/">LIVE: Colin Powell’s memorial service in Washington, D.C. | CBSN</a> <span class="post-date">November 4, 2021</span> </li> </ul> </div></div><div class="awac-wrapper"><div class="awac widget block-8"><h2>Oakland News Online Links From Oakland's Only News Aggregator Blog</h2></div></div><div class="awac-wrapper"><div class="awac widget block-7"><ul class="wp-block-rss"><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://oaklandnewsonline.com/aaron-rodgers-was-trying-to-be-slick-marcus-spears-on-the-qbs-vaccine-deception-nfl-live-oakland-news-now/oakland/04/11/2021/380460/'>Aaron Rodgers was trying to be &#8216;slick&#8217; – Marcus Spears on the QB&#8217;s vaccine deception &#124; NFL Live &#8211; Oakland News Now</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://oaklandnewsonline.com/market-recap-thursday-nov-4-sp-and-nasdaq-have-record-closes-oakland-news-now/oakland/04/11/2021/380461/'>Market Recap: Thursday, Nov. 4: S&#038;P and Nasdaq have record closes &#8211; Oakland News Now</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://oaklandnewsonline.com/mlb-21-82-2023-season-vs-oakland-athletics-at-oakland-oakland-news-now/oakland/04/11/2021/380462/'>MLB 21 #82 2023 season vs Oakland Athletics at Oakland &#8211; Oakland News Now</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://oaklandnewsonline.com/famed-oakland-restaurant-oliveto-is-closing-after-35-years-the-mercury-news/oakland/04/11/2021/380463/'>Famed Oakland restaurant, Oliveto, is closing after 35 years &#8211; The Mercury News</a></div></li><li class='wp-block-rss__item'><div class='wp-block-rss__item-title'><a href='https://oaklandnewsonline.com/demario-davis-on-saints-defense-takeaway-battle-new-orleans-saints-oakland-news-now/oakland/04/11/2021/380464/'>Demario Davis on Saints Defense, Takeaway Battle &#124; New Orleans Saints &#8211; Oakland News Now</a></div></li></ul></div></div><div class="awac-wrapper"><div class="awac widget block-11"><pre class="wp-block-code"><code></code></pre></div></div><div class="awac-wrapper"><div class="awac widget archives-3"><h4 class="widget-title">Oakland News Now Archives</h4> <label class="screen-reader-text" for="archives-dropdown-3">Oakland News Now Archives</label> <select id="archives-dropdown-3" name="archive-dropdown"> <option >Select Month</option> <option value='https://oaklandnewsnow.com/2021/11/'> November 2021 &nbsp;(5321)</option> <option value='https://oaklandnewsnow.com/2021/10/'> October 2021 &nbsp;(8926)</option> <option value='https://oaklandnewsnow.com/2021/09/'> September 2021 &nbsp;(1111)</option> <option value='https://oaklandnewsnow.com/2021/08/'> August 2021 &nbsp;(843)</option> <option value='https://oaklandnewsnow.com/2021/07/'> July 2021 &nbsp;(725)</option> <option value='https://oaklandnewsnow.com/2021/06/'> June 2021 &nbsp;(431)</option> <option value='https://oaklandnewsnow.com/2021/05/'> May 2021 &nbsp;(393)</option> <option value='https://oaklandnewsnow.com/2021/04/'> April 2021 &nbsp;(463)</option> <option value='https://oaklandnewsnow.com/2021/03/'> March 2021 &nbsp;(320)</option> <option value='https://oaklandnewsnow.com/2021/02/'> February 2021 &nbsp;(315)</option> <option value='https://oaklandnewsnow.com/2021/01/'> January 2021 &nbsp;(356)</option> <option value='https://oaklandnewsnow.com/2020/12/'> December 2020 &nbsp;(319)</option> <option value='https://oaklandnewsnow.com/2020/11/'> November 2020 &nbsp;(349)</option> <option value='https://oaklandnewsnow.com/2020/10/'> October 2020 &nbsp;(444)</option> <option value='https://oaklandnewsnow.com/2020/09/'> September 2020 &nbsp;(445)</option> <option value='https://oaklandnewsnow.com/2020/08/'> August 2020 &nbsp;(496)</option> <option value='https://oaklandnewsnow.com/2020/07/'> July 2020 &nbsp;(462)</option> <option value='https://oaklandnewsnow.com/2020/06/'> June 2020 &nbsp;(391)</option> <option value='https://oaklandnewsnow.com/2020/05/'> May 2020 &nbsp;(301)</option> <option value='https://oaklandnewsnow.com/2020/04/'> April 2020 &nbsp;(289)</option> <option value='https://oaklandnewsnow.com/2020/03/'> March 2020 &nbsp;(239)</option> <option value='https://oaklandnewsnow.com/2020/02/'> February 2020 &nbsp;(221)</option> <option value='https://oaklandnewsnow.com/2020/01/'> January 2020 &nbsp;(262)</option> <option value='https://oaklandnewsnow.com/2019/12/'> December 2019 &nbsp;(161)</option> <option value='https://oaklandnewsnow.com/2019/11/'> November 2019 &nbsp;(183)</option> <option value='https://oaklandnewsnow.com/2019/10/'> October 2019 &nbsp;(226)</option> <option value='https://oaklandnewsnow.com/2019/09/'> September 2019 &nbsp;(173)</option> <option value='https://oaklandnewsnow.com/2019/08/'> August 2019 &nbsp;(231)</option> <option value='https://oaklandnewsnow.com/2019/07/'> July 2019 &nbsp;(239)</option> <option value='https://oaklandnewsnow.com/2019/06/'> June 2019 &nbsp;(194)</option> <option value='https://oaklandnewsnow.com/2019/05/'> May 2019 &nbsp;(137)</option> <option value='https://oaklandnewsnow.com/2019/04/'> April 2019 &nbsp;(224)</option> <option value='https://oaklandnewsnow.com/2019/03/'> March 2019 &nbsp;(164)</option> <option value='https://oaklandnewsnow.com/2019/02/'> February 2019 &nbsp;(142)</option> <option value='https://oaklandnewsnow.com/2019/01/'> January 2019 &nbsp;(181)</option> <option value='https://oaklandnewsnow.com/2018/12/'> December 2018 &nbsp;(147)</option> <option value='https://oaklandnewsnow.com/2018/11/'> November 2018 &nbsp;(168)</option> <option value='https://oaklandnewsnow.com/2018/10/'> October 2018 &nbsp;(173)</option> <option value='https://oaklandnewsnow.com/2018/09/'> September 2018 &nbsp;(192)</option> <option value='https://oaklandnewsnow.com/2018/08/'> August 2018 &nbsp;(183)</option> <option value='https://oaklandnewsnow.com/2018/07/'> July 2018 &nbsp;(176)</option> <option value='https://oaklandnewsnow.com/2018/06/'> June 2018 &nbsp;(125)</option> <option value='https://oaklandnewsnow.com/2018/05/'> May 2018 &nbsp;(28)</option> <option value='https://oaklandnewsnow.com/2018/04/'> April 2018 &nbsp;(18)</option> </select><script type="text/javascript">/* <![CDATA[ */(function() { var dropdown = document.getElementById( "archives-dropdown-3" ); function onSelectChange() { if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) { document.location.href = this.options[ this.selectedIndex ].value; } } dropdown.onchange = onSelectChange;})();/* ]]&gt; */</script> </div></div><div class="awac-wrapper"><div class="awac widget text-49"> <div class="textwidget"><div class="responsive"><table class="tg"><tbody><tr><td><iframe loading="lazy" src="https://www.youtube.com/embed/SxMW6nw8mpw" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td><td><iframe loading="lazy" src="https://www.youtube.com/embed/jaaNYm6F-Y8" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td></tr><tr><td><iframe loading="lazy" src="https://www.youtube.com/embed/GjVN0epbsRc" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td><td><iframe loading="lazy" src="https://www.youtube.com/embed/ongR5MisY9g" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td></tr><tr><td><iframe loading="lazy" src="https://www.youtube.com/embed/XeS46iVRd1k" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td><td><iframe loading="lazy" src="https://www.youtube.com/embed/VFFm7Bo6jDc" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td></tr><tr><td><iframe loading="lazy" src="https://www.youtube.com/embed/Js9f3jUfXH4" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td><td><iframe loading="lazy" src="https://www.youtube.com/embed/WEpr-KYMtpQ" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td></tr><tr><td><iframe loading="lazy" src="https://www.youtube.com/embed/vczPuhcvEp4" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td><td><iframe loading="lazy" src="https://www.youtube.com/embed/AqY4gfX5z4k" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td></tr><tr><td><iframe loading="lazy" src="https://www.youtube.com/embed/MqU3ZOHsWVE" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td><td><iframe loading="lazy" src="https://www.youtube.com/embed/Z72g4laEGdg" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td></tr><tr><td><iframe loading="lazy" src="https://www.youtube.com/embed/zEJEctYLcKM" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td><td><iframe loading="lazy" src="https://www.youtube.com/embed/BbPWnQL2lsg" frameborder="0" allowfullscreen="allowfullscreen"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start"></span></iframe></td></tr><tr><td><iframe loading="lazy" src="https://www.youtube.com/embed/F5LSzCWhe0s" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td><td><iframe loading="lazy" src="https://www.youtube.com/embed/cWMg12Tkm2A" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td></tr><tr><td><iframe loading="lazy" src="https://www.youtube.com/embed/rEw-OfWgrY8" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td><td><iframe loading="lazy" src="https://www.youtube.com/embed/nQnlaAxA_3Y" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td></tr><tr><td><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/LgfmjBNx1Ls" frameborder="0" ></iframe></td><td><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/Rx4DRpFUGD8" frameborder="0" ></iframe></td></tr></tbody></table></div></div> </div></div><div class="awac-wrapper"><div class="awac widget sb2_dynwidget-2"><h4 class="widget-title">Internal Links</h4><ul><li><a href='/statement-from-president-barack-obama-on-the-passing-of-general-colin-powell/'>Barack obama</a></li><li><a href='/today-football-prediction-27-10-2021-betting-strategy-daily-football-predictions/'>Football prediction</a></li><li><a href='/steve-weiss-buys-tesla-calls-ahead-of-the-company-passing-a-1-trillion-valuation/'>Weiss</a></li><li><a href='/prince-william-and-kate-middleton-meet-celebrities-at-james-bond-premiere/'>Ricardo s reed wi</a></li><li><a href='/giraffe-common-eland-oakland-zoo-panasonic-lumix-dc-s5-4k/'>Panasonic</a></li><li><a href='/News/vs/'>Vs oakland</a></li><li><a href='/al-franken-the-republican-party-just-tells-lies/'>Republican party</a></li><li><a href='/04/19/2021/white-house-live-cam-washington-d-c-usa-earthtv/88882/'>Earth tv white house live</a></li><li><a href='/raiders-trade-rumors-10-players-the-las-vegas-raiders-should-targets-before-2021-nfl-trade-deadline/'>Las vegas raiders trade rumors</a></li><li><a href='/axios-sara-fischer-on-facebooks-name-change-and-the-metaverse/'>Fischer</a></li></ul></div></div><div class='yarpp yarpp-related yarpp-related-website yarpp-template-list'><h3>Oakland News Now Related Posts:</h3><ol><li><a href="https://oaklandnewsnow.com/gabby-petito-and-brian-laundrie-last-video-van-life-beginning-our-van-life-journey/" rel="bookmark" title="Gabby Petito And Brian Laundrie Last Video &#8211; VAN LIFE | Beginning Our Van Life Journey">Gabby Petito And Brian Laundrie Last Video &#8211; VAN LIFE | Beginning Our Van Life Journey </a></li><li><a href="https://oaklandnewsnow.com/what-trump-run-social-media-could-mean-for-democracy/" rel="bookmark" title="What Trump-Run Social Media Could Mean For Democracy">What Trump-Run Social Media Could Mean For Democracy </a></li><li><a href="https://oaklandnewsnow.com/the-assault-on-democracy-begins-in-the-states/" rel="bookmark" title="The Assault On Democracy Begins In The States.">The Assault On Democracy Begins In The States. </a></li><li><a href="https://oaklandnewsnow.com/ben-rhodes-we-have-to-eastman-proof-our-democracy/" rel="bookmark" title="Ben Rhodes: ‘We Have To Eastman-Proof Our Democracy’">Ben Rhodes: ‘We Have To Eastman-Proof Our Democracy’ </a></li></ol></div> </div> <footer class="entry-footer"> <div class="entry-meta"> <span class="tag-links"><a href="https://oaklandnewsnow.com/News/al-jazeera-english-international-news/" rel="tag">Al Jazeera English International News</a><a href="https://oaklandnewsnow.com/News/ifttt/" rel="tag">IFTTT</a><a href="https://oaklandnewsnow.com/News/international-news/" rel="tag">International News</a><a href="https://oaklandnewsnow.com/News/video/" rel="tag">Video</a><a href="https://oaklandnewsnow.com/News/vlog/" rel="tag">vlog</a><a href="https://oaklandnewsnow.com/News/youtube/" rel="tag">youtube</a><a href="https://oaklandnewsnow.com/News/zennie-abraham/" rel="tag">Zennie Abraham</a><a href="https://oaklandnewsnow.com/News/zennie62/" rel="tag">zennie62</a></span> </div> </footer> </div></article> <nav class="navigation post-navigation" role="navigation" aria-label="Posts"> <h2 class="screen-reader-text">Post navigation</h2> <div class="nav-links"><div class="nav-previous"><a href="https://oaklandnewsnow.com/j-centre-makes-arrangements-to-tackle-the-situation/" rel="prev">J&#038;K Reporting High Number Of Dengue Cases; Centre Makes Arrangements To Tackle The Situation</a></div><div class="nav-next"><a href="https://oaklandnewsnow.com/france-says-will-provide-shelter-end-surprise-evictions-for-migrants-in-calais-france-24/" rel="next">France says will provide shelter, end surprise evictions for migrants in Calais • FRANCE 24</a></div></div> </nav><div class="related-posts-after-content"><h3 class="entry-title">My Life For Democracy | Democracy Maybe</h3><article><p><h3> Oakland News Now - Tag Cloud</h3>Leaf Group,hyperlocal news, demand media inc, Alameda County sale Surplus Lands Act, Centre Urban, Oakland Municipal Auditorium, One Lake Merritt Hotel, Laney College , Libby Schaaf Mayor, Amber Eikel, 49ers trade rumors, 415 Media, Rich Lieberman, Robert Downey, Jr., Sam Cassidy, Rally at Lake Merritt, Soulbeat Day, Kofi Bonner Bedrock, The Battery SF Club, Oakland Redevelopment Agency, Community Revitalization and Investment Authority , California Capital Investment Group, IFTTT Pro, Bellevue Club Lake Merritt, Michael Birch, Consumer Technology Association, Karen Thomas Public Relations, tech news, Trump Media & Technology Group, TMTG, crypocurrency, CES Las Vegas, Sony, Visio, Xochi Birch, website, OaklandNewsNow.com, French Open Tennis, PostRegister.com, MLB.com, MLB Draft, Frank Mozzicato, WIBX 950, Thomas Berkley Way, Berkeley Oakland News Now, news today oakland, ESPN 30-For-30, Al Davis Versus The NFL, Texas A&M, Mormon Temple, Skyline Hills, Clifton Street Regulars, Rockridge District, Dena Shupe, Falcon and The Winter Soldier, investment app , Joel Barnett, Steve Nelson, John Sharon, oakland blog today, Emeryville shooting, WonderCon @Home, Wonder Con, news now helicopters, oakland shooting, oakland crime news, San Francisco bay area, sf news, San Francisco News Today, Berkeley crime news, The Think Global Conference, Oakland Mayoral Cadidates, decentralized finance, NFL Big Data Bowl, Amazon Web Services, nfl.com, Non-fungible tokens NFT, zennie@, oakland today news, Salesforce, Cleveland Cascade Lake Merritt, Lakeshore Avenue, BART 12th Street Station, Maria Ayerdi Kaplan Linkedin, Mark Zabaneh, TJPA, hearst media services, san diego news today, houston chronicle, oaklandresilientfamilies.org, San Francisco Crime News, @OaklandNewsNow, Third Wave of Media, Zennie Abraham, Zennie, Oakland studio, video-blogging system, Southwest Texas Record, Oakland United Beerworks, tech public relations, Sun Myung Moon, Hak Ja Han Moon, apartments,zennie62media hoodie, BART 19th Street Station, makeup artist, Occupy Oakland, lake merritt dumping, Maria Ayerdi Kaplan, Transbay Joint Powers, Salesforce Transit Center, Salesforce Transit Center Park, #OaklandNewsNow, Nikki Fortunato Bas, Lirpa Sloof, #OaklandForever, oakland resilient, Lennox Earthquake, families, oakland raiders news now, oakland news today shooting, Robert G Schock attorney, Mike Lowry, barbara schaaf, Salesforce Transit Center Park, Oakland Apartments for Rent, oaklandnewsblog.com, Oakland A's Las Vegas stadium rumors, oakland mayor libby schaaf, Anthony Glenn Buzbee, Deshawn Watson cases, Crunchbase, tech startups, Pompsie, MSG Sphere, Las Vegas Strip, crisis actors, Women for America First, Amy Kremer , Swyft Filings, Wells Fargo Bank, Center for American Progress, Stimulus Payment, StreamYard, Bowie Refined Coal, Higher Heights, paid protesters, Miss Ollie's, Burma Superstar, Perez Hilton, Khloe Kardashian photo, Blogger, Vlogger, Tacos Oscar,Cosecha, Marica Restaurant, The Fat Lady Bar &amp; Restaurant, Chop Bar, astroturfing, deshawn watson signing bonus, Pop-Up Restaurant, Piedmont Ave, South Dakota Gov. Kristi Noem, political power, Black women, Belotti Ristorante E Bottega, Grand Lake Kitchen - Lake Merritt, Namaste Pizza, Lion Dance Café, Pomella, Commis, Mua Webster, Homeroom, Wood Tavern, Cafe Umami Uptown, oakland restaurants, mc donalds, shakewell, olivettos market hall, everette and jones bbq, dorothy king, jack london square, carroll fife city council, Demetrius Verges, NFL 17 Game schedule, NFL 2021 17 Game Season, political campaign, Lee Elder The Masters, Steph Curry, Curry Brands, Pinkney Foundation, Daniel Craig, 007 James Bond, cheesecake, Rio California, Athletics Spring Training, Preservation Park, Old Oakland, Office Depot, Oakland City Center, jill biden west wing, washington white house,fanbolt emma loggins, frances moody anna mcnair, River Oaks Houston, Ginele Harris, OPD, Brendon Woods, Alameda County Public Defender, Frances Moody, Colleen Quigley Olympian FSU, beyond bright led light as seen on tv, NFL Combine 2021, virtual event, Carla Walter Peralta, Megan Avalon Oakland Personal Trainer female bodybuilder, muscle barbie, mapletree.com, Oakland rental properties, Uptown Station, mapletree investments, Lampham Properties, Bay Area Renters, houses for rent, Chief LeRonne Armstrong interview, current news, Home Depot, Mapletree Asset Management, Silicon Valley, oakland ca, j.r associates oakland, Ted Nugent, china town, Lamar Jackson Ravens QB, Melissa Benoist Supergirl, Black Elected Officials, Shailene Woodley, Godzilla King of The Monsters, Bear McCreary, Zennie62Media, Inc., influencer marketing, Peralta Chancellor, CEO Zenophon Abraham AKA Zennie62 YouTube Zennie62.com Oakland News Now Commentary Vlog YouTube Partner, Oakland California blogger / vlogger Zennie Abraham @ZennieAbraham, Godzila vs Kong, Hire @Zennie62Media, Inc to tell your story, Lapham Co Property Management, Indira Gandhi, Stephen Collins, Willard Decker, Lieutenant Ilia, Captain Kirk, Mr. Spock, car break-in theft, zennie62media trademark, Berkeley lawyer prenuptial agreements, Bartlett Law Firm, Judge Jason B Thompson, Harry Denton SF Nightclub Owner, Chuck Johnson Soulbeat, CTA NFT CES 2022, Las Vegas tourist, Fayette County Georgia, Democrartic Vlogger, Fayetteville Georgia, video-blogging, major financial perks, Nila Gonzales, TJPA, Chicken Fajita Omelette, Fox 5 DC, Investment U, MarketWatch, CNBC, Scott Kirby, United Supersonic, Air Travel, Boom Supersonic, Overture Airplane, BlogTalkRadio, French Open, Naomi Osaka, Serena Williams, Michael Arrington, Real Estate NFTs, Ukraine, Kyiv, White House Press Office, publication on websites,Enhanced Infrastructure Financing District , Howard Terminal Oakland Map, game developer, IGDA, Indusind Media and Communication, Jamaican food, local news and information, Willie Spence, American Idol is rigged, Citizen app, sentenced DUI case, Highway Patrol, Marin History Museum, gene gorelik, Dick Spotswood, professional wrestler, Bill Carroll NFL Draft, Bobby Clark Interview, The Gorn From Star Trek TOS Episode Arena, MLB Expansion, Portland, Oregon, Dave Bautista, Jason Biggs, Alyson Hannigan, Eddie Kaye Thomas, Chris Klein, Natasha Lyonne, Tara Reid, Sean William Scott, Estate Agent, American Pie, Shermanator, Chris Owen, Not Leaving Las Vegas, Steven Campbell, oakland government cyber attack, sweet baby ray's bbq sauce, Star Trek's Lt. Uhura, Cleveland.com, Fox 8, Hines Real Estate Investors and Developers, bullying Mayor Schaaf, Just Recovery Budget, Dawgs By Nature, Hollywood celebrities, sports stadiums and arenas, Field of Schemes, Reginald Freeman Fire Chief, BP Petroleum Lawsuit, DC Police Reform Commission, Mayor Sylvester Turner, Denzel Washingon, cryptocurrency market crash, Janet Yellen, blockchain, crypto, record, Stop Asian Hate, Black Lives Matter, Mapletree Business City, Singapore, 700 Club Pat Robertson, Gretchen Hellman, pak ho, carl chan, oakland assault, sarah isgur wikipedia, Hott Schott, daniel kalb, search engine optimization, bank of america cares act, benji lock shark tank, oscar grant plaza, las vegas raiders stadium live cam, fox news shooting, nfl draft bible, ingenuity mars helicopter, Loki marvel studios, ric serritella, checkbook journalism, john murphy, si.com, Balba Cafe Marina District, Report Door, Erienewsnow.com, cop smashes autozone window, KPRC Click2Houston, NBC Sports, WarnerBros,Adam Wingard, Kong, Yardbarker, Godzilla, KTRK-TV, Bleacher Report, Chron, New York Post, Musket Fire, mock draft, Derek Carr, Vincent Bonsignore, Deshaun Watson, Fly Me To The Moon, Oakland's Alley Cat Bar, Perry Taylor Greene, affair, tantric sex guru, polyamorous, slut shaming, QAnon movement, oscar grant autopsy report, miss a beat, Forbes.com, International Trade Council, Think Global Conference, Law.com, going virtual, Taiwan based HTC Corp, arlene guzman todd texts , amy guzman todd, Bay Area shootings Today, Mount Zion Missionary Baptist Church, Houston Police Department , song requests, patton boggs, Zennie62Media uses smartphones enabling our 98-blog network, oakland ca, steven donziger chevron, laura miller, John McWhorter, Columbia, specially-made blogs, steven tavares, Steve Wyche, NFL Network, Willie McGinest, Reggie Bush, corporate, loop capital chicago, Night of 100 Stars Oscars Party, Superspreader, online manipulation, March to Save America, Capitol riots, Trump rally, Julie Jenkins Fancelli, Publix Super Markets, Breitbart News Network, George Jenkins, laura ehlen bodybuilder, john siegel kentucky, Eric Bieniemy, Super Bowl LV, Byron Leftwich, Tampa Bay Bucs, Super Bowl Halftime Show, Night of 100, publicity consultant, wisconsin capitol protest, raiders mark davis sheldon adelson, female muscle, crossfit gym, DailyMail.com, website, ZENNIE62MEDIA Hoodie, social media platforms covering politics, Las Vegas Sands, Sheldon Adelson, Venetian, deshaun watson text messages, League of Women Voters, Samantha Power usaid, The Oakland Protocol, gary levin coal, the alley oakland, richmond, Levin-Richmond Terminal, Richmond City Council, Oakland City Councilmember Rebecca Kaplan At Large Speech, Oakland City Council 2021 Inauguration, sulphur, iron ore, Western Bit Acquistion LLC, Terminal Group, players, DUI, star trek the motion picture, Spock, Nimoy, Captain Kirk, Lt. Uhura, Sulu, Chekov, news, sports, and tech, streamyard, ZOOM, www.cnn.com, ghirardelli san francisco, OAL Oakland Athletic League, carjacking, @Oaklandcitynews, John Burris Law, police brutality cases, former Oakland Army Base site, Infrastructure Jobs, women jobs lost pandemic, Oakland Police federal monitor, housing for homeless people, American Jobs Act, cost of tony buzbee, houston lawyer, Buzbee Law Firm, natural gas building vs electric, Oakland CARES fund, Male-Dominated Jobs, Georgetown Study, Berkeley Study, Berkeley City Councilmember, Alameda City Councilmember, Emeryville City Council, San Leandro City Councilmember, officer-involved shooting, Oakland City Councilmember, Oakland City Council, North Oakland, East Oakland, Montclair, Adams Point, Uptown Oakland food culture, Oakland City, Oakland Cemetery, Oakland crime, Oakland directions, Oakland airport, Oakland, California ghetto, Oakland, California Map, Houston Texans, Oakland Raiders, Oakland City Hall Plaza, East Oakland, Jack London Square, The Alley Cat Bar, Golden State Warriors, Chase Center, Bob Myers, Joe Lacob, Peter Guber, NBC Bay Area, Council-Member, Councilmember, Council President, Mayor of Oakland, Public-Safety, Affordable Housing, BBQ Becky Dr. Jennifer Schulte , Jogger Joe Henry Sintay, Oakland crime news, Chauncey Bailey, Bank of America loans, EBCitizen.com, PPP loan forgiveness, COVID-19 updates, homeless news, SF Bay Area news, Martuni's Piano Bar SF, Paul Hlebcar, Jackie Simpkins, Oakland artists, Jeff Loeb, @breakingnewsbayarea, Emeryville, Atlanta news, Chevron Ecuador, Steven Donziger, Fayetteville GA news, @FayettevilleGA Fayette County Georgia, San Francisco news, San Jose news. Also, David Rubin Academy Awards, The Oscars ceremony ,Tom Hanks, Skyline High School, Oakland Sports, Oakland Panthers, Oakland Coliseum, Honda of Oakland, Oakland Arena, Oakland Raiders, Las Vegas Raiders, Las Vegas Stadium Construction, Allegiant Stadium, Las Vegas Stadium Authority, NBA, NFL, NFL Draft, NFL Combine, CES Las Vegas tech, San Diego Comic Con sci-fi. @GrandLakeTheater @LasVegasHotels, Penny Dreadful City of Angels, Academy of Motion Picture Arts and Sciences, AMPASWNBA All-Star Alana Beard, Kate Scott 76ers, first female sports broadcaster, Willie Garson, Sex and The City, Daniel Craig, Bond actor, Vitalik Buterin, SHIB, Shiba Token, SFJAZZ, music non-profit, Shiba Inu, San Francisco Classical Voice, Michael Morgan Oakland Symphony, Rick Bailey Golden Bear Bar, Colonial Donuts Lakeshore, Eminetra news portal, Ella Baker Center for Human Rights, 1951 Coffee, Adam Swart, crowds on demand , flash mobs, rallies, protests, Maricela Gutierrez, Black Business Week, Bardo Lounge & Supper Club, Smitty’s Cocktails, La Perla, Puerto Rican, Aisle 5 Bar, Kentucky Fried Chicken, issued a proclamation, Assembly 18th district, Black Restaurant Week, Special Election, Tay HO Restaurant, David Phu , Wilson Riles arrested, what is an influencer, Portland Diamond Project, online reputation management services, Morgan & Morgan Law Firm, Black Business Fund, Elisse Douglass, Trevor Parham, hole Foods Market, Sushi Roku, Trader Joe's, Georgia Lottery, Safeway Grocery Store, East Bay Regional Parks, Charles Davis, Mad Money, Jim Cramer, CNBC, personal injury lawyer, Soul movie Pixar, jazz music, Eat Drink Film, best shape of your life, get fit, Oakland Fire Department, how to get fit, Manhattan Beach Planning Department, planning commission, RussianMuscleQueen, reputation management firm, Zennie62Media, content development, influencers gone wild, top influencers 2020, online reputation management clients, sports gambling, sportsbook, side show cars, david perdue stock trades, Shark Tank, Jose Corona, Eat. Learn. Play. Foundation, Oakland landlords, Dominique Williams, James Lionel Johnson, Senator Scott Wiener , Owen Thomas, Valleywag, jennifer schulte now, Emilio Garcia-Ruiz, Audrey Cooper, Emma Silvers, a16 oakland, culture, Lindsay Graham, Andrew Cuomo, Mitch McConnell, Sen Ted Cruz, Stop the Steal, Jurell Snyder shooting, legendary, godzilla vs. kong, king kong, mechagodzilla, claudia conway, lionel richie, American Idol, Alex Marlow, Kroeber Hall, Alfred Louis Kroeber, Karen Hinton, Tacoma Police runover, Avril Haines, benjilock by hampton, Laray J. Benton, Best Skate Boarding Spot in Oakland, Night of 100 Stars Oscars Party, Polo Lounge Beverly Hills, illegal dumping, soul disney pixar oakland, lake merritt crowding, Jamie Foxx, Edna Brewer Middle School, Brewer Jazz Band, rick gates trump interview, would be oakland coal baron bankruptcy, Berkeley Adeline Corridor Plan, barbara lee congresswoman news, Insight Terminal Solutions, Bowie coal, @InsightTerminalSolutions and The Oakland Bulk and Oversized Terminal, California Capital Investment Group Managing Partner Phillip Phil Tagami @PhilTagami co-developer, HESS Terminal Solutions, JMB Capital Partners, @JohnSiegel, John Siegel as ITS CEO exposing coal and Oakland fake news, Greg Minor oakland, Pat Cashman, Humanist Hall, David Oertel, lyft commercial kaplan, uber tax, lyft driver. Zennie62 has helped Maria Ayerdi Kaplan @MariaAyerdiKaplan, developer of Salesforce Transit Center in San Francisco, Kofi Bonner Five Points, San Francisco Shipyard, and Flowsent capture the Oakland Cannabis Delivery Dispensary @OaklandCannabis market with fitness model female bodybuilder Laura Ehlen and weedmaps help, Tom Montag BofA, The Berkeley Post, CoLoursTV, CNN, 48Hills, TechCrunch, Quicken Loans, Bedrock Development, SFist, YouTube, Google, NBC, vice media, Oakland Post / Post News Group, Landis PR, Rogers &amp; Cowan, Ketchum. Competition: The SF Chronicle, San Francisco Chronicle, Streetsblog San Francisco, SFStreetsBlog.org, San Francisco Business Times, Bizjournals.com, NY Times, Salt Lake Tribune, The Appeal, LA Times, Los Angeles Times, Daily Californian, KQED, KALX, KPIX, KRON, KTVU, Las Vegas Review Journal, News-Democrat, East Bay Express, Oakland Tribune, Oakland Voices, The Mercury News, AJC, Atlanta Journal Constitution, Hoodline, SF Examiner, Sports Illustrated, Sanpete Messenger, The Citizen, The Athletic, The Montclarion, Marin Independent-Journal, The Beverly Hills CourierKate Troescher, Wuhan lab workers, Nigel Jones, chefsmelly, Smellys Creole, Carole Migden, Cathy Brooks, Creative Development Partners, Harbinger Development , Michael LeBlanc, Black-owned brewery, Rebecca Weeks, Patti Managan, WISE SF, New Media, Fayetteville, GA restaurants, The Broadway Diner, Soulfood Catering, Employee Retention Credit, Restaurant Revitalization Fund, Small Business Administration, SBA EIDL Loan, HUBZone Map, The Oakland Press, Caregiving information, PR Web, Yardbarker.com, Ric Serritella NFL Draft Bible Sports Illustrated, Nob Hill Gazette, The Bold Italic, WKYC Channel 3, Browns Nation, FirstEnergy Stadium, Kristin Smart, Kristin Smart suspects, Natalie Khawam, Caregiver, Caregivers, online reputation, oakland poet, iamautocomplete.com, Zennie62 interviews celebrities, Congresswoman Barbara Lee, Latino Senator in California, Senator Alex Padilla, Joe Montana, Sammy Watkins, United Airlines, Flight 328, Honolulu, Le'Veon Bell, Ronnie Lott, Marin County, <a href=”https://oaklandnewsnow.com/damon-connolly-damon-connolly-marin-county-supervisor-on-priced-out-podcast/”>Supervisor Damon Connolly</a>, Mill Valley, Carole Quan, Charles Woodson, Intercept, Vincent Jackson, Mr. Super Bowl, Peter O’Reilly , Jim Steeg, Frank Supovitz, Don Weiss, LBJ Enterprises LLC, Julie Buehler, Cafe 817,Woody's Cafe, Edward Lozzi publicist, Anja Crotts, Marin County Supervisor Damon Connolly, town, digial LED screen, President pro tempore, California State Senate, Don Perata, Jean Quan, rank choice voting, Ron Dellums, Robert Bobb, Omri Aflalo, John Cahil, Darrin Ballon, natural gas banned in new buildings, town revival restaurant, Elegy for Tony Hsieh, Lars Frykman, London, David Squires, Aldon Smith NFL, scott haggerty, Jay Glazer, Bill Boyd, Arizona Cardinals QB Kyler Murray, Garrett Gilbert Cowboys, Megan Avalon buffed, Kortney Olson female bodybuilder, Sarah Isgur Trump, Spin1038, Dak Prescott, Charles Woodson, Raiders Owner Mark Davis net worth, Raider Legend Raymond Chester, Brianna Noble, Vince Vaughn, Edward LozziRex Tibbens, American Home Shield CEO, severe thunderstorms, Patrick Kirkpatrick, fayette county ga, rick tripp developer, Tripp Development, Janae Martin makeup artist, community engagement, pre nuptial agreement, political scientist, Las Vegas development official, Pitt Master Matt Horn, Gay Plair Cobb, African American Lawyer, Jake Paul racist, Fruitvale district, Marshawn Lynch Oakland, <a href=”https://oaklandnewsnow.com/blue-shield-of-california-gives-2-million-for-health-care-for-wildfire-victims/”>Blue Shield of California</a>, Eden Market Fayetteville Ga, PPC management, Instigate A.I., mobile site, Marc Canter, Dogecoin Purchases, TikTok, Patriots Julian Edelman retired, Chris Evert, Serena Williams, Naomi Osaka, Austrialian Open Tennis, Women's Tennis, 2425 Valdez, Nook on Valdez, Apartments.com, DeMaurice Smith, NFLPA, systemic racism, Ainsley Earhardt, teaunte bailey of oakland, driving while intoxicated, DUI, Fox News, Fox and Friends, Donald Trump Jr. Partying Video, Oakland African American NFL Expansion Team Seeks NFL Expansion Franchise, Malin Akerman,Jon Favreau, Earline Patricia Yerger, Hyundai Kona, Enterprise Rental Car, Tom Guerino PG&E, Dr. Shirley Weber, Mike Silver, Aaron Rogers, Paul Guenther, Reggie McKenzie, Ed Goines, general counsel, Raiders Defensive Coordinator, Reid A Seino, Salem Oregon, coolest reptile pad in oakland, Derek Mason Vanderbilt, Marcus Mariota, Oregon, Justin Herbert, scrambler, Vikas Tandon, interceptions, Josh Jacobs, Kristin Davis, Jennifer Dyer, Kiaran Sim, Yappa World Inc, dave stewart oakland a's, Oakland Chamber of Commerce, oakland covid testing, Persis Khambatta, Melissa Carone, Karina Smirnoff, Tango Shalom movie, Port of Oakland Import, Karen Bass, Victoria Vzvodnaya, Theresa Ivancik, Muscle Girl, Girl Fitness, cunningham affair, USFDA, Willie Brown, Hala Hijazi, Jason Bateman, walter williams economist, warriors community court,oakland protests, tagami not backing down, star trek the motion picture, skyline school oakland, westlake school oakland, Jim Caldwell, Matt Patricia, Kristen Bell, Jean Reno, .NY Giants Owner John Mara, @SportsTalk Tony Bruno, Sports Agent Leigh Steinberg, net worth, Oakland City Charter, vloggers, Mason Riggs, Richard Haick, Fox News Tucker Carlson, oakland coliseum vaccine, Henry Sintay Oakland Jogger Joe, Alameda Labor Council, Cam Newton, Danny Vitale, Henry Ruggs, Cee Dee Lamb, Jerry Jeudy, Chris Cabott, sports academy, NFL Commissioner Roger Goodell, California Governor Gavin Newsom, Tanis Parenteau, Scott Kidd, Actors Richard Dreyfuss, Jim Kelly and John Saxon of Enter The Dragon, tango shalom, My Big Fat Greek Wedding 3, Lou Ferrigno, Lindsey Vonn hot legs, Blake Neely, SDCC’s David Glanzer, Beverly Hills Publicist Ed Lozzi. Topics like Oakland Apartment rents, Essex Oakland, Fortress Investments, Forest City Development Housing, Lennar Corporation, Oakland City Center, 1200 Lakeshore, Perch Coffee, Haddon Hill, 565 Bellevue, Lake Chalet, Room 389, Golden Bear, Jerry Figone, Thomas Bonk and Tiger Woods, Johnny Love Metheny, Lakeshore Business District, Eastmont Mall, WordPress, CVS Mail Order and Pharmacy, Kaiser Permanente, Rosa's Home Cooking Restaurant, Oakland Community Kitchens, Lukas Oakland, Maria Alderete, The Studio Cafe, Black Lives Matter, iron ore and coal, John Muir, Oakland hangman noose problem, Oakland NFL Football, Rayzin Schnitzer 11th Street Diner Miami, George Floyd Protests, eastbaytimes.com, Antioch, Pittsburgh, Oakley, Bay Point, Martinez, Contra Costa County, Richmond, Albany, El Cerrito, Tiburon, Emeryville, San Pablo, Vallejo, Larkspur, Sausalito, Dublin, Castro Valley, Walnut Creek, Concord, Union City, Fremont, San Ramon, Crockett, Fairfax, Clayton, Novato, Mill Valley, Corte Madera, Benecia, San Rafael, South San Francisco, Redwood City, Mountain View, Palo Alto, Hayward, Newark, San Jose, Benicia,WindsorObama presidential center, Chicago lakefront, SmartCast TV, ga weather,Google Search Ranking Algorithm, Gavin Newsom Recall, john shergold lawyer, Brownsville Texas, Hillsdale, Public Market Emeryville, Steve Wisniewski , Caltrain, Woodside, Yountville, Vacaville, Suisun City, Sunnyvale, Sebastopol, Rio Vista, Rohnert Park, Ross, St. Helena, San Anselmo, San Bruno, San Carlos, Orinda, Pacifica, Millbrae, Milpitas, Monte Sereno, oakland twitter, Moraga, Morgan Hill, Corte Madera, Cotati, Cupertino, Zuni Cafe, Daly City, Danville, Dixon, Albany , Stinson Beach, Atherton, Belmont, Belvedere, Folsom, Galt, Huron, Fresno, Loomis, Placer, David Mulugheta, NFL Agent, Redwood City media, Sonoma County, Novato California, SF Bar Scene, San Francisco International Airport, SFO, FanNation, scounting report, SportsLine Draft Bible, cbs fantasy football, oakland win streak, william carroll, William Shatner, Dragon Con 2021, Atlanta cosplay, dragoncon 2021, muscular women, CES Las Vegas Vlogger, herbicepscam, Rachael “Rachul” Frieza Crossit, Sabine Lisicki, dragon con atlanta 2021, Brian Armstrong Coinbase, Thomas Lucius Berkley, crime rate stats, Coinbase CEO, Jessica Morgan Bach, Ghost Ship Trial, Max Harris, Alexi McCammond editor, Axios, Teen Vogue, MSNBC, Jason Matthew Smith, Cupcake, Star Trek, Jared Leland Gore, stand-in, West Oakland, james ivory berkeley, merchant ivory, Women of The Black Panther Party, Oakland City Charter, Atrium Health Navicent, James Jackson, Delvecchio Finley, Alameda Health System, Ashlyn Webb, 801 Longridge Rd Oakland, @OaklandCityCouncil, Asian Health Services, Sherry Hirota, Vice President Harris, global content, cop egg mcmuffin, cal cunningham affair, 25th Amendment,Porsche Taycan Turbo S, Carrie J. Judge, Fingerprint Door Lock, Musician Kev Choice, Cam Newton, Leo Carson, bust sculpter, Andrew Frank, Karv Communications, Anthony Booger McFarlane, armed robbery, anari sengbe, Victor sengbe, chadwick boseman funeral, Jackie Simpkins, Owner of The Alley, Skywalker Sound Marin, Clifton Hall, Oakland Rockridge Housing, Oakland Athletics Liam Hendriks, Dave Stewart, Tribune Tower, Tagami Vision, Charlie Pine, CES 2021 Innovation Award, Oakland 2017 Race and Gender Disparities Study, nfl fall league meeting, NFL on Fox, owners meeting, Vloggercon 2006, josh wolf, International Academy of Web Television, rocketboom, Jessamyn Sabbag, Oakland Rising, progressive organization, podcast networkHiSense, Panasonic, Intel, CES Las Vegas 2022, 1955 capital andrew chung fraud, The Renaissance Companies, moving companies, Margaret Gordon, Pam Drake, Berkeley City Council Member, California Movers, $2 million eidl processing delays update, bank of america not allowing ppp forgiveness, Downtown San Francisco, SF waterfront, social media services, Crowds on Demand, Dante Wright, Demand Protest, Rapper RIFF RAFF, NFT Platform Sweet, IFBB Pro Card, Criminal Government and Administrative Public cases, keep raiders in oakland facebook, arlene guzman cal cunningham, 2020, Broadway and Franklin Streets, California Condo conversion, Saudi Arabia, Mid East Blog, Aston Martin, Highland Hospital, The Public Investment Fund, subletting, Al vs The NFL, Sonoma, SIFF, Amy Trask, The Mauritanian, Danica Patrick, Aaron Rogers, Ben Volavola, Shailene Woodley, sublet, Oakland United Beerworks, Mark Cuban Shark Tank, Danger Zone Weizenbock, odell beckham jr, Capolow rapper, arlene guzman todd, vlogging, amanda congdon, Thomas Espinosa, Oakland Public Ethics Commission, Anthony Harbaugh, Bliss Belly Kitchen, Kay Madati, vlog show, comedy actor, Flash, h264 codec, Carron Phillips Deadspin Jameis Winston, james wiseman warriors, jay blias espn, Mountain View, CA, London, England, Moscow, Russia, Raphael Warnock, Senator Kelly Loeffler, pinewood atlanta, mark dice, White Privilege Tax, Media Analyst, Ronald Jones Bucs, Cal football, UCLA, USC, Stanford, blacks in tech, Tackett Bartlett LLP, Berkeley Bowl, Peets Coffee, @TackettBartlettLLP, Jameis Winston bucs saints florida state, East Bay Regional Park District, Berkeley City Auditor, Judge John Sutter Regional Shoreline park, Pinewood Studios Atlanta, Jeff Miller, Joceyln Moore, Derek Carr, Marcus Mariota, Regina Jackson, Barry Donelan, Deborah Matthews, Yanqing Ye, UC Berkeley, NFL Owners Meeting, NFL Annual Meeting, Eli Lilly Coronavirus COVID-19 vacine, Summit Bank Oakland, <a href=”https://oaklandnewsnow.com/the-sonoma-international-film-festival-live-virtual-festival-march-24-28-on-now/”>Sonoma International Film Festival</a>, Bank of America, Oakland protestors arrested, Juneteenth Rally, Len Raphael, Southern Evangelical Seminary, Richard Land, Kyle Rittenhouse, Jacob Blake, Kenosha, Carroll Fife, Mike Hutchinson Oakland, Alison Roessler, Jane Greenberg, Albert Dicruttalo, Brie Larson, Mayor Of Chicago, Orlando Martinez, Robert F. Smith, supreme court justice ruth bader ginsberg, coalition for police accountability, Youth vs. Apocalypse, Atlanta Mayor Keisha Lance Bottoms, Georgia Governor Brian Kemp, Kate Harrison, Joe Burrow, Cheryl Davila, Mayor Jesse Arreguin, Lori, Droste, Stephanie Walton, Tri Ngo, berkeley marina, berkeley city, Jeff Bezos, Amazon, The Washington Post, Washington Redskins, Washington NFL Football Team, NFL Football Team, Barbara Leslie, Yui Hay Lee, Andreas Cluver, White Journalists, Blacks In Media, Alana Nguyen SFGate, Morgan Bach, Derr &amp; Isbell Construction, Merrill Iron &amp; Steel, IncIn-N-Out Burger, Squash Engine Court, Oracle NetSuite Open, Amanda Sohby, WebiMax,personal brand,sales and marketing, Content Management Systems, Gadook, ClearVoice, VJG Interactive, Yelp rating, content development services, Internet publication, LocalEdge, Digital Firefly Marketing, GreyBox Creative, Igniyte, brand perception, boost online visibilty, Reputation Rhino, Netmark, Outspoken Media, SEOValley, WebpageFX, NetReputati, san francisco reputation management, atlanta reputation management, los angeles reputation management, Indeed, airbnb, pinterest, credit karma, Joseph Le Conte, southwest airlines, mcdonalds, united airlines, Peel-A-Pound Soup, drudge report, astros, 49ers, frontier airlines, tractor supply, UC Berkeley ranking, warriors, alaska airlines, buffalo wild wings, horoscope, shein, raiders, uhaul, ted bundy, nba finals, michaels coupon, Tua Tagovailoa, cheesecake factory, golden state warriors, kevin durant, realtor com, stephen curry, walgreens photo, drudge, facebook sign in, funny memes, hbo go, hbo now, oakland raiders, Pacific Merchant Shipping Association, oakland national night out, vistaprint, braves, san francisco 49ers, monday night football, newegg, travis scott, zion williamson, kohls coupons, lands end, nancy pelosi, kohls coupon, hotwire, Kamala Harris, Joe Biden, Patrick Mahomes, mark davis raiders wife, al davis,mark davis net worth, mark davis van, mark davis raiders haircut, mark davis car, mark davis minivan, raiders owner net worth, harry potter, giants, craigslist sf, craig newmark, vic beasley, california earthquake, boston weather, las vegas weather, Eric Metz, sf giants, san francisco weather, san francisco, los angeles weather, lord and taylor, star wars, star wars episode, star trek, star trek discovery, william shatner, ermal allen cowboys, Tom Landry, Jerry Jones, Gil Brandt, Tex Schramm, #Yayarearevolution, zinni.com, zenni.com, leonard nimoy, j.j.abrams, jimmy garoppolo, hawaiian airlines, detective pikachu, clint eastwood, bed bath and beyond coupon, abercrombie, pewdiepie, SAP Center, sfgate, sc lottery, berkeley school, san diego weather, san antonio weather, southwest flights, pikachu, golden state, myatt, just mercy, french open, colourpop, cam newton, anna kendrick, actor, sexual harrassment, klay thompson, harbor freight coupon, robin williams, protest in Oakland, portland protest, Berkeley protest, Chicago protest, LA protest, berkeley universityMario Juarez, AD 18 Vice Chair, Alameda County Democratic Party, Peralta Federation of Teachers, Dr. Jannett Jackson Interim Chancellor, Peralta Community College District, Wanda Johnson, Oscar Grant, Jon Bean Deputy Director, Anthony Pirone, Yes We Can Obama, Judge Alison M. Tucher, Iris Canada Case, brian laundrie stayed at nearby hotel where gay women were at club, Maria Muldaur, news live, Phil Spector died, loren taylor oakland, district 6 city council, karen katz vs tara flanagan, lana clarkson, essential workers, Super Bowl Opening Night, Saudi Arabia, 24hrs rapper, A-Plus , Askari X, Baby DC , Bambu , Ant Banks, Sway Calloway , Clyde Carson , Casual rapper, Del the Funky Homosapien , Politico, Daveed Diggs , Dru Down, E-A-Ski, G-Eazy , 2021 Grammys, Grammy Awards, The Grouch rapper, Fantastic Negrito, robbie cabral net worth 2020, Guapdad 4000, Jel, Kafani , Natalie Silver, Keak da Sneak, Lateef the Truthspeaker , Damian Lillard, Mac Dre , Mistah F.A.B., Numskull, Opio, Pep Love, Phesto , Philthy Rich, R. Prophet, Richie Rich (rapper), Boots Riley, Seagram (rapper) , Shady Nate, J. Stalin, Tajai, V-Nasty, Yukmouth, Four Points By Sheraton New York City, Aria Las Vegas, Ballys Las Vegas, Bellagio Las Vegas, Marriott Oakland, Oakland Youth Chorus, Marriott SF, Grand Hyatt San Francisco, Best Western Las Vegas, Caesars Palace, Circus Circus Las Vegas, Cosmopolitan Las Vegas, Beverly Hills Hotel, Beverly Hilton, Delano Las Vegas, Encore Las Vegas, Excalibur Las Vegas, Flamingo Las Vegas, Four Seasons Las Vegas, Harrahs Las Vegas, Linq Las Vegas, Luxor Las Vegas, Mandalay Bay Las Vegas, MGM Grand Las Vegas, Mandarin Oriental, Mirage Las Vegas, Monte Carlo Las Vegas, New York New York Las Vegas, Paris Las Vegas, Palazzo Las Vegas, Planet Hollywood Las Vegas, Stratosphere Las Vegas, Wynn Las Vegas, Venetian Las Vegas, Vdara Las Vegas, Circa Las Vegas, D Hotel Las VegasAlpo Martinez, Harlem drug dealer paid n full, BATMAN, Robert Pattinson, libby schaaf regarding arrest of wilson riles, AASEG Term Sheet, Howard Terminal Ballpark, Seattle protest, Happy New Year 2021, Pink Floyd In Concert, oakland fireworks, Nashville Downtown Explosion, “Designated Survivor” At Inauguration, Noble Prize, Gamerholic, system dynamics modeling language, air scrubbing and HEPA Filters, Justin Wilcox,Dwayne Haskins released, David Shaw, Stanford Football, Melanie Merkosky, Continuum, CARES Act, Stanford Cal Big Game, Bill Musgrave, Justin Wilcox, David Shaw, the informal economy, gross domestic product, LonelyGirl15, Bree, Renetto, vlog life, business finance, portland weather, phoenix weather, Oakland LGBTQ Center, Lakeshore Ave, malcolm miller oakland police cop, rick gates trump interview, small business administration, PPP, north carolina, macbook, how, bath and body works coupon, League of Women Voters of Berkeley, Albany, Emeryville, The Pandemic, community organizer, berkeley coronavirus,, sports events,googleflights, daytona 500, daily horoscope, ashton kutcher, mask, Economic Stimulus, andrew luck, alamo drafthouse, 49ers schedule, trump tweets, MyoKardia, chadwick boseman, colon cancer, Black Panther, MARVEL Entertainment, Disney, thanksgiving,How to, What is, How do I, What do I, Who is? , Electronic Frontier Foundation, EFF, San Francisco Planning and Urban Research, SPUR, Howard Terminal Ballpark, Natalie Silver, Pass It On, Barbara Leslie, Yui Hay Lee, Andreas Cluver, Leslie Silver, White Journalists, Blacks In Media, David Rubin, Frances Dinkelspiel, Alana Nguyen SFGate, Cat Brooks, Anti Police-Terror Project, Mountain Mike’s Pizza, Glenview, Restorative Justice, School Crossing Guards, berkeley philosophy, criminal defense attorney, Law and Order, Blue Bloods, Tom Selik, Magnum PI, Hawaii Five-O,No Time To Die Premier, production notes, James Bond Movie Premier, OaklandNewsNow.com, Bob Hamilton Commercial Real Estate, video of urban meyor getting dance, chevron corporation petroleum industry san ramon california mail, San Leandro News Now, Alameda News, Oakland Blog, Las Vegas Raiders NFL Tickets, Hayward Blog,San Francisco Blog, East Bay Blog, CES Las Vegas Tech Blog, CES 2022 hotels, Atlanta Blog, Comic Con Blog, Fayetteville Blog, Emeryville Blog, California Vlogger, Atlanta Blogger, Zennie62 Blog, Vlog Blogger, Vlogger Blog, Libby Schaaf, <a href=”https://oaklandnewsnow.com/phil-tagami-and-california-capital-investment-group-win-concord-redevelopment-project/”>Phil Tagami</a>, Paul Cobb, Bank of America, NFL, YouTube, Oscars, Comedy Central Roast Battle, Shawn Felipe, NBC, Festive Company, Latham Square, Breonna Taylor bust statue, vaccines, CrowdsonDemand.com , SARS-CoV-2, D614G, mutation, vandalism, Natoinal Lampoon, Ben Feldman, SF Weekly's Comic To Watch,Leighann Lord, Matt Kirshen, Last Comic Standing Finalist, Subhah Agarwal, MTV2, Comedy Central,Anna Valenzuela, Samson Koletkar, BookMyShow, 10 Best Indian-Origin Comedians of the Last Decade,Ira Summer, US Comedy Contest Finalist, Bosch ,Canon, Caterpillar ,HERE ,Technologies ,Hisense ,Indy ,Autonomous , Alex Padilla, First Latinx Senator, Indianapolis Motor Speedway ,Intel Mobileye, Kohler , LG Electronics, Magna International, Mercedes-Benz, OMRON Healthcare, Panasonic, Philips, Samsung Electronics, Schneider Electric, Skyworth, Sony, Verizon, Taiwan Tech Arena, Bill Belichick ,New England Patriots, Sean Payton, New Orleans Saints, Andy Reid, Kansas City Chiefs , John Harbaugh, Baltimore Ravens, Sean McVay, Los Angeles Rams, Mike Tomlin, Pittsburgh Steelers, Kyle Shanahan, San Francisco 49ers, Pete Carroll, Seattle Seahawks, Bruce Arians, Tampa Bay Buccaneers, Frank Reich, Indianapolis Colts , Mike Zimmer , Minnesota Vikings , Doug Pederson, Philadelphia Eagles , Mike Vrabel, Tennessee Titans , Sean McDermott, Buffalo Bills , Matt Nagy, Chicago Bears , Kliff Kingsbury, Arizona Cardinals , Zac Taylor, Cincinnati Bengals, Bill O’Brien, Houston Texans, Kevin Stefanski, Cleveland Browns, Ron Rivera, Washington Redskins , Brian Flores, Miami Dolphins , Joe Judge, New York Giants, Mike McCarthy, Dallas Cowboys, Matt Rhule, Carolina Panthers, Jon Gruden, Las Vegas Raiders, Matt LaFleur, Green Bay Packers, Anthony Lynn, Los Angeles Chargers, Vic Fangio, Denver Broncos, Dan Quinn, Atlanta Falcons, Matt Patricia, Detroit Lions, Doug Marrone, Jacksonville Jaguars, Adam Gase, New York JetsGoldman Sachs, RedBall Acquisition Corp, West Gateway, Andy Miller, Film Director, Also Elon Musk, YouTuber , Big Helicopter, Jake Angeli, Jack London Improvement District, Jacob Chansley, Trump Protestors, Terrorists, Oakland News Right Now, rioters, dog-whistle racism, Ricky Ricardo, Ricky's Sports Theater, Raider Nation, NFL Pro Bowl , Nura Gabbara, Lonnie Murray, Cleveland Hustles, Pat Abraham Yerger, Earline Patricia Yerger, StreamYard, ZOOM, Jitsi, Sunne Wright McPeak, transportation, bullet train, financing debt, Glide Memorial Church SF, Greg McConnell, Jobs and Housing Coalition, Oakland Mayor Libby Schaaf @LibbySchaaf, Pamela Price, Councilmember Nikki Fortunato Bas, Dan Kalb of District 1, Loren Taylor, Lynette Gibson McElhaney, Sheng Thao, Noel Gallo, Robert Bobb, Rebecca Kaplan, Larry Reid, Tech Entrepreneur Sarah Lacy, Personal Trainer Megan Avalon Buffed Barbie, Social Media Pioneer Marc Canter, Blake Lindsley, Beth Schnitzer, Spritz Marketing, Eleanor Wikstrom, SF Mayor London Breed, Scott McKibben, CA Assemblymember Buffy Wicks, Schools Superintendent Tony Thurmond, Berkeley Councilmember Ben Bartlett @BenBartlett, Raiders Charles Woodson, 49ers Jerry Rice, Grand Lake Theater Oakland Owner Allan Michaan, Gary Meyer Telluride, Eat Drink Films, C.J. Hirschfeld, Shaun Tai , BRIDGEGOOD, Oakland Digital, Issac Kos-Reed, Salsa-By-The-Lake, AMC Cinemark TinselTown, Children's Fairyland, Irvine City Manager John Russo, Guy Fieri, Oakland CAO Edward Reiskin, Raiders Coach Jon Gruden Running Back Josh Jacobs, Stanford HC David Shaw, Tri Ngo, Atlanta Falcons Coach Dan Quinn, Michael Mina, NFL Draft Mr. Irrelevant Head Melanie Fitch, Paul Satala. Eva Crawford, Lauren Weisheit, Subscribe to Zennie Abraham’s @Zennie62 YouTube Channel, today!ZennieAbraham is Zennie62Media, Inc. CEO AKA Zenophon Abraham Zennie62 YouTube Channel, Zennie62.com, newsbreak.com, nydailynews.com , allhiphop.com, Wonderwall, Eurweb.com, The Source, Oakland CA News, SF Bay Area Daily, WordPress user, full stack developer, online reputation management digital marketing expert, SEO, digital media guy, economic development , west oakland news now, personal online content , management reputation services, east bay democratic club follower, alameda county movies, Oakland Black Panther Elaine Brown, Deslie Brooks, super car stats dude, CES Las Vegas, tech news blog, OaklandNewsOnline.com, OaklandNewsNow.com, OaklandNewsToday.com, Oakland Post, Oaklandpostonline.com, Oakland restaurant foodie fan, Oakland Mayor's Office - Oakland City Council veteran, NBA Blogger, NFL Blogger, Pro Sports Blogger,Super Bowl Bid Expert, Skyline High School Oakland grad, Jeff Katzenberg Quibi App tech commenter, Texas-Arlington Alum, UC Berkeley DCRP Alum, Cal Alumni Board of Directors Alum, Oakland Raiders, The Athletic, Sports Illustrated, Leigh Steinberg, Julia Faron, Chris Cabbot, Cosmo DeNicola, Leigh Steinberg Super Bowl Party, New York 21 Club, Las Vegas Raiders, Dallas Cowboys, NFL, NFL Draft Draftnik, Roger Goodell, Adam Silver NBA, media blogger, social media pioneer, college football news, coder, football strategy junkie, Oakland elections news, zenni, zenni glasses, optical, eyewear, Maria Ayerdi Kaplan, Salesforce Transit Center, Oakland Mayor Libby Schaaf, California Governor Gavin Newsom, Councilmember Noel Gallo, Sheng Thao, Rebecca Kaplan, cheryl davila, Rick Gates Trump, Ben Bartlett Berkeley, Oakland City Attorney Barbara Parker, Treva Reid, Amy Cooper,Natalie Berns, Communications Manager, Oakland Makers, Sean Asmar, Jennifer Ames, Agent, Red Oak Realty, Todd Andrews, Charity Ankrum, Larry Benedetto, Linda Elkin, Sanjiv Handa, the oakland song lyrics, Chris Cooper, Mary J Blige, jaquar wright, sean puffy combs, Comedy Oakland, scott adams dilbert, neoliberal, Annalee Allen, Barack Obama, wicked game book, Too Good A Poem by Eleanor Wikstrom, deputy campaign manager, richard w gates jr, george papadopoulos, roger stone, michael cohen, White House Senior Staff, Darrell Williams, Chicago, Murray Energy, International Terminal Solutions, Sanpete County Utah, John Siegel, Autumn Wind Lending, General Partner, Avenue Of The Stars, LLC, Flowsent, Oakland Bulk and Oversized Terminal, OBOT, Las Vegas visitor, Lam Research Corporation, YouTube Partner, friend of Mike Silver, Leslie Silver, Pass It Down podcast, Phil Tagami, Phil Gates, oakland harborside, Nancy Sidebotham, Henry Gardner, Davey D Cook, Ray Bobbitt, Bill Duffy, Robert Bobb, Alan Dones, Loop Capital, Shaun Tai BRIDGEGOOD, Robert G Schock, Barbara Schaaf, Marc Canter, Patricia Yerger Mom, Harrison Chestang, KPOO, Gary Schapiro, Zenophon Abraham Sr. Dad, Vloggerheads.com member, Vloggercon attendee, The Alley Cat Bar regular, Grand Lake Theater marquee fan, United Airlines flier, Walt Disney World lover, System Dynamics consultant, Fluidigm Corporation, Eddie Van Halen, Run DMC, Rolling Stones, Old School Rap fan, Star Trek Trekker, movies buff, San Diego Comic Con Press regular, female bodybuilder fan, Wonder Woman, melissa benoist, Supergirl, Singer Associates, Spritz Marketing SF, Oakland and San Francisco Planning follower,Person jumped, Evel Knievel Skycycle, stratosphere in las vegas, Sensu Sushi Restaurant and Bar Fayetteville, Fayetteville, GA Homes for sale, Atlanta Georgia, Atlanta Falcons, Fayette County, Fayetteville observer, Tiger Woods Masters, Jason B. Thompson, The Avenue Peachtree City, Thomas Bonk, Robin Carr, Jamaican Cuisine, Tibor Lacey Zenni.com name, Zennie62 YouTube Partner, Hollywood, Oakland California blogger / vlogger hire @Zennie62Media, In c to tell your story.</article></p> </main> </div><aside id="secondary" class="widget-area"> <section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://oaklandnewsnow.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/> </form></section><section id="block-9" class="widget widget_block"><ul class="wp-block-social-links has-small-icon-size is-style-default"></ul></section><section id="mc4wp_form_widget-5" class="widget widget_mc4wp_form_widget"><h2 class="widget-title">Newsletter</h2><script>(function() { window.mc4wp = window.mc4wp || { listeners: [], forms: { on: function(evt, cb) { window.mc4wp.listeners.push( { event : evt, callback: cb } ); } } }})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-20496" method="post" data-id="20496" data-name="Oakland News Now Subscription Form" ><div class="mc4wp-form-fields"><p> <label>First Name</label> <input type="text" name="FNAME"></p><p> <input type="submit" value="Subscribe"></p><p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required/></p><p> <input type="submit" value="Sign up"/></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" tabindex="-1" autocomplete="off"/></label><input type="hidden" name="_mc4wp_timestamp" value="1636081105"/><input type="hidden" name="_mc4wp_form_id" value="20496"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"/><div class="mc4wp-response"></div></form></section><section id="text-57" class="widget widget_text"><h2 class="widget-title">Let ZENNIE62MEDIA Tell Your Story</h2> <div class="textwidget"><p><strong>Let ZENNIE62MEDIA Tell The Story About You The Media Refuses To Produce. <a href="https://www.zennie62media.com/zennie62media-reputation-management" target="_blank" rel="noopener">Visit our site and hire</a> Zennie62Media.</strong></p><p><strong>Have a rebuttal on a YouTube video of your own? Send the link to <a href="mailto:Zennie@zennie62.com" target="_blank" rel="noopener">Zennie@zennie62.com</a> for consideration for Oakland News Now.</strong></p></div> </section><section id="text-55" class="widget widget_text"><h2 class="widget-title">Oakland Police Chief LaRonne Armstrong</h2> <div class="textwidget"><h1>Oakland Police Chief LaRonne Armstrong Interview On Zennie62 YouTube</h1><p><a href="https://oaklandnewsnow.com/laronne-armstrong-oakland-chief-of-police-interview-on-plans-goals-and-objectives-for-opd/?swcfpc=1" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917" src="https://oaklandnewsnow.com/wp-content/uploads/2021/03/laronne-armstrong-oakland-chief-3.jpg" alt="Vrypac DISH TRAIL" width="300" height="121"/></a></p></div> </section><section id="text-37" class="widget widget_text"><h2 class="widget-title">Rick Gates On Working For Donald Trump &#8211; Interview</h2> <div class="textwidget"><h1>Rick Gates Interview On Zennie62 YouTube</h1><p><a href="https://oaklandnewsnow.com/rick-gates-interview-former-trump-advisor-talks-2020-election-vote-his-time-in-the-white-house/u-s-news/10/30/2020/20/06/29/65665/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917" src="https://oaklandnewsnow.com/wp-content/uploads/2020/10/rick-gates-interview-former-trum-4.jpg" alt="Vrypac DISH TRAIL" width="300" height="121"/></a></p></div> </section><section id="text-34" class="widget widget_text"><h2 class="widget-title">Help The Oakland Zoo Click Here</h2> <div class="textwidget"><p><a href="https://www.oaklandzoo.org/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917" src="https://oaklandnewsnow.com/wp-content/uploads/2020/07/Help-The-Oakland-Zoo-Click-Here-e1594248868720.jpg" alt="Oakland Zoo Donate" width="780" height="121"/></a></p></div> </section><section id="text-6" class="widget widget_text"><h2 class="widget-title">Zennie62 on YouTube</h2> <div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/videoseries?list=PLn9uSzzpCuikmBBTWWypZnnhjCTW5OvX7" frameborder="0" ></iframe></p></div> </section><section id="text-4" class="widget widget_text"><h2 class="widget-title">Zennie62 YouTube Livestreams</h2> <div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/videoseries?list=PLn9uSzzpCuikmBBTWWypZnnhjCTW5OvX7" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p></div> </section><section id="text-26" class="widget widget_text"><h2 class="widget-title">Zennie62 YouTube Commercial</h2> <div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/de6-7eG0rpI" frameborder="0" ></iframe></p></div> </section><section id="text-2" class="widget widget_text"><h2 class="widget-title">Oakland News Vlogs</h2> <div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/videoseries?list=PLn9uSzzpCuimSIjIzT6qB1hDirlKJHpuy" frameborder="0" ></iframe></p></div> </section><section id="text-35" class="widget widget_text"><h2 class="widget-title">WATCH KTOP OAKLAND LIVE CLICK HERE</h2> <div class="textwidget"><h1>WATCH KTOP LIVE CLICK HERE</h1><p><a href="https://oaklandnewsnow.com/oakland-city-council-livestream/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917" src="https://oaklandnewsnow.com/wp-content/uploads/2020/04/KTOP-Live-Banner.jpg" alt="KTOP Live Oakland" width="300" height="121"/></a></p></div> </section><section id="text-21" class="widget widget_text"><h2 class="widget-title">Councilmember McElhaney&#8217;s Son Victor, RIP</h2> <div class="textwidget"><h1>Councilmember McElhaney&#8217;s Son Victor, RIP</h1><p><a href="https://oaklandnewsnow.com/index.php/2019/03/10/victor-mcelhaney-son-of-oakland-district-three-councilmember-lynette-gibson-mcelhaney-killed/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917" src="https://oaklandnewsnow.com/wp-content/uploads/2019/03/Victor-McElhaney-Celebrating-his-21st-Birthday-with-his-mom-Councilmember-Lynette-McElhaney-and-father-Clarence-McElhaney-at-Lucas-Taproom-in-Oakland.jpg" alt="Victor-McElhaney-Celebrating-his-21st-Birthday-with-his-mom-Councilmember-Lynette-McElhaney-and-father-Clarence-McElhaney-at-Lucas-Taproom-in-Oakland" width="300" height="121"/></a></p></div> </section><section id="text-18" class="widget widget_text"><h2 class="widget-title">Paul Cobb&#8217;s First Post At ONN</h2> <div class="textwidget"><h1>The Goodnews Is … By Paul Cobb’s Elections Blog For Oakland News Now</h1><p><a href="https://oaklandnewsnow.com/index.php/2018/10/31/the-goodnews-is-by-paul-cobbs-election-blog-for-oakland-news-now/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917" src="https://oaklandnewsnow.com/wp-content/uploads/2018/10/Paul-Cobb-Oakland-News-Now.jpg" alt="Paul Cobb Oakland News Now" width="300" height="121"/></a></p></div> </section><section id="text-23" class="widget widget_text"><h2 class="widget-title">Get The Oakland News Now TShirt</h2> <div class="textwidget"><h1>Get The Oakland News Now TShirt</h1><p><a href="https://teespring.com/oakland-news-now-t-shirt#pid=2&#038;cid=2122&#038;sid=front" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917" src="https://oaklandnewsnow.com/wp-content/uploads/2019/03/Oakland-News-Now-TShirt-1.jpg" alt="Vrypac DISH TRAIL" width="300" height="121"/></a></p></div> </section><section id="text-28" class="widget widget_text"><h2 class="widget-title">Star Wars Episode 9 Talk Recap</h2> <div class="textwidget"><h1>Jessica Dwyer, Zennie Abraham, You, Talked Star Wars Episode 9 Last Wednesday August 28th, 7 PM PST</h1><p><a href="https://oaklandnewsnow.com/2019/08/28/star-wars-episode-9-trailer-talk-with-jessica-dwyer-and-you-at-zennie62-youtube/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917" src="https://oaklandnewsnow.com/wp-content/uploads/2019/08/star-wars-episode-ix-the-rise-of-skywalker-trailer-undoing-the-last-jedi.jpg" alt="Oakland Candidates" width="300" height="121"/></a></p></div> </section><section id="text-29" class="widget widget_text"><h2 class="widget-title">Secret Sex In Oakland</h2> <div class="textwidget"><p><a href="https://oaklandnewsnow.com/2019/08/29/the-top-five-places-to-have-secret-sex-in-oakland-other-than-home/" target="_blank" rel="noopener">The Top Five Places To Have Secret Sex In Oakland Other Than Home</a></p><p><img loading="lazy" class="size-medium wp-image-26705" src="https://oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland-300x200.jpg" alt="The-Alley-Bar-Oakland" width="300" height="200" srcset="https://oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland-300x200.jpg 300w, https://oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland-768x511.jpg 768w, https://oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland.jpg 902w" sizes="(max-width: 300px) 100vw, 300px"/></p></div> </section><section id="text-8" class="widget widget_text"><h2 class="widget-title">Featured Post</h2> <div class="textwidget"><h1>New Vrypac DISH TRAIL Backpack For Travel</h1><p><a href="https://oaklandnewsnow.com/index.php/2018/07/01/vrypac-is-back-with-the-vrypac-dish-trail-backpack-for-travel/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917" src="https://oaklandnewsnow.com/wp-content/uploads/2018/07/IMG_1675.jpg" alt="Vrypac DISH TRAIL" width="300" height="121"/></a></p></div> </section><section id="text-14" class="widget widget_text"><h2 class="widget-title">2018 Oakland Election Questionnaire</h2> <div class="textwidget"><h1>2018 Oakland Mayoral And Oakland City Council Candidate Questionnaire By Oakland News Now</h1><p><a href="https://oaklandnewsnow.com/index.php/2018-oakland-elections-candidate-positions-and-policies/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917" src="https://oaklandnewsnow.com/wp-content/uploads/2018/10/Oakland-Candidates-2018.jpg" alt="Oakland Candidates" width="300" height="121"/></a></p></div> </section><section id="text-22" class="widget widget_text"><h2 class="widget-title">Sheltered Mercy</h2> <div class="textwidget"><h1>Sheltered Mercy Documentary On Homelessness</h1><p><a href="https://oaklandnewsnow.com/index.php/2019/03/05/sheltered-mercy-interview-with-leslie-silver-on-her-documentary-on-homelessness/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917" src="https://oaklandnewsnow.com/wp-content/uploads/2019/02/Sheltered-Mercy-Movie-Documentary.jpg" alt="Blue Shield Pride" width="300" height="121"/></a></p></div> </section><section id="text-12" class="widget widget_text"><h2 class="widget-title">Blue Shield of California Helps Victims Of Carr Fire</h2> <div class="textwidget"><h1>Blue Shield of California Helps Victims Of Carr Fire</h1><p><a href="https://oaklandnewsnow.com/index.php/2018/08/01/blue-shield-of-california-supports-members-local-community-affected-by-the-carr-fire/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917" src="https://oaklandnewsnow.com/wp-content/uploads/2018/08/Blue-Shield-Of-California-Logo.jpg" alt="lue Shield of California" width="300" height="121"/></a></p></div> </section><section id="text-20" class="widget widget_text"><h2 class="widget-title">Proponent&#8217;s Letter To Oakland</h2> <div class="textwidget"><h1>Proponent&#8217;s Letter To Oakland on Oakland Bulk and Oversized Terminal Project</h1><p><b><a href="https://oaklandnewsnow.com/index.php/2019/01/29/a-proponents-letter-on-oakland-bulk-and-oversized-terminal-part-one/" target="_blank" rel="noopener">Part One</a></b><br/><b><a href="https://oaklandnewsnow.com/index.php/2019/01/30/a-proponent-on-oakland-bulk-and-oversized-terminal-as-untapped-opportunity/" target="_blank" rel="noopener">Part Two</a></b>, and <b><a href="https://oaklandnewsnow.com/index.php/2019/02/02/a-proponent-on-oakland-bulk-oversized-terminal-environmental-benefits/" rel="noopener">Part Three</a></b>, <a href="https://oaklandnewsnow.com/index.php/2019/02/14/oakland-bulk-oversized-terminal-proponent-on-obot-part-four/" rel="noopener" target="_blank">Part Four</a><br/><a href="https://oaklandnewsnow.com/index.php/2019/01/29/jerry-bridges-letter-on-oakland-bulk-and-oversized-terminal-part-one/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917" src="https://oaklandnewsnow.com/wp-content/uploads/2019/02/jerry-bridges-letter-on-oakland.jpg" alt="Jerry Bridges Letter To Oakland on Oakland Bulk and Oversized Terminal Project" width="300" height="121"/></a></p></div> </section><section id="text-11" class="widget widget_text"><h2 class="widget-title">Maria Ayerdi Kaplan</h2> <div class="textwidget"><h1>Maria Ayerdi Kaplan, Developer Of Salesforce Transit Center: Her Story, Part 1, 2, 3, 4, 5, 6, 7, 8</h1><p><a href="https://oaklandnewsnow.com/index.php/2018/08/26/maria-ayerdi-kaplan-developer-of-salesforce-transit-center-part-one-of-her-story/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917" src="https://oaklandnewsnow.com/wp-content/uploads/2018/08/Maria-Ayerdi-Kaplan-Salesforce-Transit-Center.jpg" alt="Maria Ayerdi Kaplan" width="300" height="121"/></a></p></div> </section><section id="text-17" class="widget widget_text"><h2 class="widget-title">Fake News About Maria Ayerdi Kaplan</h2> <div class="textwidget"><h1>Fake News About Maria Ayerdi Kaplan Role In Salesforce Transit Center, Webcor – Transbay Lawsuit</h1><p><a href="https://oaklandnewsnow.com/index.php/2018/10/19/fake-news-and-maria-ayerdi-kaplan-role-in-salesforce-transit-center-webcor-transbay-lawsuit/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917" src="https://oaklandnewsnow.com/wp-content/uploads/2018/10/fake-news-and-maria-ayerdi-kaplan-role-in-salesforce-transit-center-webcor-transbay-lawsuit.jpg" alt="Maria Ayerdi Kaplan" width="300" height="121"/></a></p></div> </section><section id="text-13" class="widget widget_text"><h2 class="widget-title">Glide Memorial Church SF News</h2> <div class="textwidget"><h1>United Methodist Church, Financially Troubled, Attempts Hostile Takeover of Glide Memorial Church in San Francisco</h1><p><a href="https://oaklandnewsnow.com/index.php/2018/08/27/united-methodist-church-financially-troubled-attempts-hostile-takeover-of-glide-memorial-church-in-san-francisco/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917" src="https://oaklandnewsnow.com/wp-content/uploads/2018/08/GLIDE-PIX.jpg" alt="Maria Ayerdi Kaplan" width="300" height="121"/></a></p></div> </section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://oaklandnewsnow.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' > <option value='-1'>Select Category</option> <option class="level-0" value="4395">&#8220;The Dream And Promise Act&#8221;&nbsp;&nbsp;(4)</option> <option class="level-0" value="51023">1111 Broadway Oakland&nbsp;&nbsp;(2)</option> <option class="level-0" value="58115">11Alive Atlanta Georgia Metro News&nbsp;&nbsp;(171)</option> <option class="level-0" value="58085">23 ABC News&nbsp;&nbsp;(57)</option> <option class="level-0" value="57965">8 News NOW Las Vegas&nbsp;&nbsp;(187)</option> <option class="level-0" value="57860">ABC&nbsp;&nbsp;(268)</option> <option class="level-0" value="57926">ABC 10 News&nbsp;&nbsp;(178)</option> <option class="level-0" value="58108">ABC 7 Chicago News&nbsp;&nbsp;(8)</option> <option class="level-0" value="894">Academy Awards&nbsp;&nbsp;(33)</option> <option class="level-0" value="25720">Afro Tech&nbsp;&nbsp;(32)</option> <option class="level-0" value="58064">AFTV Arsenal Football Club&nbsp;&nbsp;(8)</option> <option class="level-0" value="2930">Aidan Cook&nbsp;&nbsp;(1)</option> <option class="level-0" value="955">Air Travel&nbsp;&nbsp;(14)</option> <option class="level-0" value="1185">Airbnb&nbsp;&nbsp;(5)</option> <option class="level-0" value="58139">Al Jazeera English International News&nbsp;&nbsp;(30)</option> <option class="level-0" value="1367">Alameda&nbsp;&nbsp;(29)</option> <option class="level-0" value="27">Alameda County&nbsp;&nbsp;(97)</option> <option class="level-0" value="51534">Alameda County Health Care Services Agency&nbsp;&nbsp;(1)</option> <option class="level-0" value="1346">Alameda County Superior Court&nbsp;&nbsp;(2)</option> <option class="level-0" value="50681">Allegiant Stadium&nbsp;&nbsp;(1)</option> <option class="level-0" value="4528">Alphabet Google Shareholders&nbsp;&nbsp;(1)</option> <option class="level-0" value="58123">and Pop Culture Exclusives&nbsp;&nbsp;(26)</option> <option class="level-0" value="15656">Antonio Brown&nbsp;&nbsp;(1)</option> <option class="level-0" value="57912">Arizona Cardinals&nbsp;&nbsp;(12)</option> <option class="level-0" value="49476">Arsenal&nbsp;&nbsp;(1)</option> <option class="level-0" value="58021">Asian News&nbsp;&nbsp;(246)</option> <option class="level-0" value="262">Atlanta&nbsp;&nbsp;(268)</option> <option class="level-0" value="50896">Atlanta Falcons&nbsp;&nbsp;(37)</option> <option class="level-0" value="58148">Automobile Tech News&nbsp;&nbsp;(2)</option> <option class="level-0" value="58087">Bakersfield CA&nbsp;&nbsp;(57)</option> <option class="level-0" value="19740">Barack Obama&nbsp;&nbsp;(1)</option> <option class="level-0" value="51372">Barbara Lee&nbsp;&nbsp;(6)</option> <option class="level-0" value="3421">BART Transbay Tube Gas Leak Update&nbsp;&nbsp;(19)</option> <option class="level-0" value="57752">baseball&nbsp;&nbsp;(207)</option> <option class="level-0" value="57875">Basketball&nbsp;&nbsp;(234)</option> <option class="level-0" value="57833">Bay Area&nbsp;&nbsp;(157)</option> <option class="level-0" value="57848">BBC News&nbsp;&nbsp;(88)</option> <option class="level-0" value="7754">BBQ Becky&nbsp;&nbsp;(1)</option> <option class="level-0" value="38209">Ben Bartlett Berkeley District 3 Councilmember &#8220;The Bartlett Files&#8221;&nbsp;&nbsp;(49)</option> <option class="level-0" value="378">Berkeley &#8211; Berkeley News Now &#8211; BerkeleyNewsNow.com&nbsp;&nbsp;(76)</option> <option class="level-0" value="51221">Berkeley IGS Election 2020 Poll&nbsp;&nbsp;(1)</option> <option class="level-0" value="50939">Berkeley, California Reputation Management Strategy&nbsp;&nbsp;(2)</option> <option class="level-0" value="57823">Betting&nbsp;&nbsp;(842)</option> <option class="level-0" value="2527">Big Tech&nbsp;&nbsp;(2)</option> <option class="level-0" value="41978">Black Lives Matter&nbsp;&nbsp;(1)</option> <option class="level-0" value="57773">Black tech&nbsp;&nbsp;(5)</option> <option class="level-0" value="57923">BlackTree TV&nbsp;&nbsp;(14)</option> <option class="level-0" value="203">Blockchain&nbsp;&nbsp;(13)</option> <option class="level-0" value="28171">Blogs&nbsp;&nbsp;(3)</option> <option class="level-0" value="57835">Bloomberg Quicktake&nbsp;&nbsp;(170)</option> <option class="level-0" value="57756">Blue Origin&nbsp;&nbsp;(21)</option> <option class="level-0" value="1422">Blue Shield Of California&nbsp;&nbsp;(4)</option> <option class="level-0" value="1181">Bluegrass&nbsp;&nbsp;(5)</option> <option class="level-0" value="58145">BNC News &#8211; Black News Channel&nbsp;&nbsp;(2)</option> <option class="level-0" value="58062">Breakfast Club Power 105.1 FM&nbsp;&nbsp;(24)</option> <option class="level-0" value="8127">Brexit&nbsp;&nbsp;(1)</option> <option class="level-0" value="57937">Brooklyn&nbsp;&nbsp;(33)</option> <option class="level-0" value="57918">Bucs&nbsp;&nbsp;(32)</option> <option class="level-0" value="443">Business&nbsp;&nbsp;(45)</option> <option class="level-0" value="58004">BuzzfeedVideo&nbsp;&nbsp;(3)</option> <option class="level-0" value="513">Cal Athletics&nbsp;&nbsp;(9)</option> <option class="level-0" value="57774">Cal Football&nbsp;&nbsp;(44)</option> <option class="level-0" value="160">California&nbsp;&nbsp;(3,027)</option> <option class="level-0" value="51002">California Capital Investment Group&nbsp;&nbsp;(2)</option> <option class="level-0" value="1712">California Democratic Party&nbsp;&nbsp;(5)</option> <option class="level-0" value="599">California Fires&nbsp;&nbsp;(5)</option> <option class="level-0" value="161">California Politics&nbsp;&nbsp;(133)</option> <option class="level-0" value="1060">Cannabidiol&nbsp;&nbsp;(4)</option> <option class="level-0" value="4474">Cannatrol&nbsp;&nbsp;(1)</option> <option class="level-0" value="50990">Carroll Fife&nbsp;&nbsp;(2)</option> <option class="level-0" value="57846">CBS&nbsp;&nbsp;(423)</option> <option class="level-0" value="58055">CBS New York News&nbsp;&nbsp;(217)</option> <option class="level-0" value="57896">CBS This Morning&nbsp;&nbsp;(103)</option> <option class="level-0" value="58014">CBS47 KSEE24&nbsp;&nbsp;(32)</option> <option class="level-0" value="38177">Celebrity News&nbsp;&nbsp;(91)</option> <option class="level-0" value="58015">Central Valley California&nbsp;&nbsp;(32)</option> <option class="level-0" value="58001">CES&nbsp;&nbsp;(2)</option> <option class="level-0" value="57761">CES 2022&nbsp;&nbsp;(23)</option> <option class="level-0" value="1045">CES Las Vegas&nbsp;&nbsp;(132)</option> <option class="level-0" value="58128">Channel 10&nbsp;&nbsp;(14)</option> <option class="level-0" value="58127">Channel 10 CBS International News&nbsp;&nbsp;(14)</option> <option class="level-0" value="8853">Chesa Boudin&nbsp;&nbsp;(3)</option> <option class="level-0" value="57946">Chevrolet&nbsp;&nbsp;(79)</option> <option class="level-0" value="453">Chevron Ecuador&nbsp;&nbsp;(11)</option> <option class="level-0" value="743">Chicago&nbsp;&nbsp;(191)</option> <option class="level-0" value="57914">Chicago Bears&nbsp;&nbsp;(57)</option> <option class="level-0" value="6341">Christopher Cukor&nbsp;&nbsp;(2)</option> <option class="level-0" value="13">City Council&nbsp;&nbsp;(121)</option> <option class="level-0" value="2405">City Of Oakland&nbsp;&nbsp;(43)</option> <option class="level-0" value="609">Civil Rights&nbsp;&nbsp;(5)</option> <option class="level-0" value="51065">Claudia Conway&nbsp;&nbsp;(4)</option> <option class="level-0" value="58117">Clevver News&nbsp;&nbsp;(18)</option> <option class="level-0" value="58037">Click On Detroit&nbsp;&nbsp;(151)</option> <option class="level-0" value="1758">Climate Change&nbsp;&nbsp;(5)</option> <option class="level-0" value="57867">CNBC&nbsp;&nbsp;(749)</option> <option class="level-0" value="57838">CNN&nbsp;&nbsp;(159)</option> <option class="level-0" value="3806">Coal Industry&nbsp;&nbsp;(5)</option> <option class="level-0" value="2407">Coal Oakland&nbsp;&nbsp;(25)</option> <option class="level-0" value="1141">College Football&nbsp;&nbsp;(135)</option> <option class="level-0" value="51831">Comedy Oakland&nbsp;&nbsp;(1)</option> <option class="level-0" value="46294">Comic Con&nbsp;&nbsp;(2)</option> <option class="level-0" value="1351">Congress&nbsp;&nbsp;(3)</option> <option class="level-0" value="511">Contra Costa County&nbsp;&nbsp;(15)</option> <option class="level-0" value="57952">cooking&nbsp;&nbsp;(124)</option> <option class="level-0" value="32485">Coronavirus&nbsp;&nbsp;(12)</option> <option class="level-0" value="20939">Coworking&nbsp;&nbsp;(1)</option> <option class="level-0" value="47619">Crowds On Demand&nbsp;&nbsp;(1)</option> <option class="level-0" value="442">Cryptocurrencies&nbsp;&nbsp;(14)</option> <option class="level-0" value="1816">Darius Rucker&nbsp;&nbsp;(1)</option> <option class="level-0" value="51254">Dave Squires&nbsp;&nbsp;(1)</option> <option class="level-0" value="3291">Decriminalized Psychedelic Mushrooms&nbsp;&nbsp;(1)</option> <option class="level-0" value="58067">Democracy Now!&nbsp;&nbsp;(17)</option> <option class="level-0" value="1702">Democratic Party&nbsp;&nbsp;(20)</option> <option class="level-0" value="9185">Derek Carr&nbsp;&nbsp;(1)</option> <option class="level-0" value="51099">Derreck Johnson&nbsp;&nbsp;(1)</option> <option class="level-0" value="51044">Derrick Soo&nbsp;&nbsp;(4)</option> <option class="level-0" value="49547">DNC 2020&nbsp;&nbsp;(66)</option> <option class="level-0" value="24666">Doctor Who&nbsp;&nbsp;(1)</option> <option class="level-0" value="51256">Donald Pleasence&nbsp;&nbsp;(1)</option> <option class="level-0" value="295">Donald Trump&nbsp;&nbsp;(83)</option> <option class="level-0" value="5860">Downtown Oakland&nbsp;&nbsp;(1)</option> <option class="level-0" value="810">Dragon Con&nbsp;&nbsp;(2)</option> <option class="level-0" value="4176">Duncan Hunter&nbsp;&nbsp;(1)</option> <option class="level-0" value="58122">E! News Entertainment News Rising Stars&nbsp;&nbsp;(26)</option> <option class="level-0" value="57920">economy&nbsp;&nbsp;(7)</option> <option class="level-0" value="752">El Cerrito&nbsp;&nbsp;(1)</option> <option class="level-0" value="24917">Emeryville CA&nbsp;&nbsp;(2)</option> <option class="level-0" value="57898">England&nbsp;&nbsp;(213)</option> <option class="level-0" value="226">Entertainment&nbsp;&nbsp;(443)</option> <option class="level-0" value="57996">Entertainment Tonight&nbsp;&nbsp;(50)</option> <option class="level-0" value="57890">ESPN&nbsp;&nbsp;(243)</option> <option class="level-0" value="4009">European Union&nbsp;&nbsp;(1)</option> <option class="level-0" value="5714">Facebook&nbsp;&nbsp;(3)</option> <option class="level-0" value="4998">Facial Recognition Technology&nbsp;&nbsp;(1)</option> <option class="level-0" value="35978">Fayette County Georgia&nbsp;&nbsp;(7)</option> <option class="level-0" value="50947">Fayettevile, Georgia Reputation Management Strategy&nbsp;&nbsp;(1)</option> <option class="level-0" value="51004">Fayettevile, Georgia Vlogger&nbsp;&nbsp;(2)</option> <option class="level-0" value="688">Fayetteville&nbsp;&nbsp;(261)</option> <option class="level-0" value="865">Featured&nbsp;&nbsp;(8)</option> <option class="level-0" value="5097">Female Bodybuilder&nbsp;&nbsp;(45)</option> <option class="level-0" value="401">Fitness&nbsp;&nbsp;(3)</option> <option class="level-0" value="35138">Flowsent&nbsp;&nbsp;(9)</option> <option class="level-0" value="333">Food&nbsp;&nbsp;(6)</option> <option class="level-0" value="57951">Food Network&nbsp;&nbsp;(124)</option> <option class="level-0" value="57775">Football&nbsp;&nbsp;(461)</option> <option class="level-0" value="57990">Forbes Breaking News&nbsp;&nbsp;(648)</option> <option class="level-0" value="1330">Fortress Investment Group&nbsp;&nbsp;(1)</option> <option class="level-0" value="58080">FOX 5 New York News&nbsp;&nbsp;(47)</option> <option class="level-0" value="1750">Fox Theater&nbsp;&nbsp;(1)</option> <option class="level-0" value="58009">FOX Washington DC News&nbsp;&nbsp;(11)</option> <option class="level-0" value="58154">FOX5 Las Vegas News&nbsp;&nbsp;(18)</option> <option class="level-0" value="58141">FRANCE 24 English International News&nbsp;&nbsp;(72)</option> <option class="level-0" value="1663">Freedom Football League&nbsp;&nbsp;(1)</option> <option class="level-0" value="58016">Fresno&nbsp;&nbsp;(32)</option> <option class="level-0" value="1416">Fundraiser&nbsp;&nbsp;(1)</option> <option class="level-0" value="1659">Game Developers Conference SF&nbsp;&nbsp;(2)</option> <option class="level-0" value="57908">Gameranx&nbsp;&nbsp;(13)</option> <option class="level-0" value="57877">Gamespot&nbsp;&nbsp;(50)</option> <option class="level-0" value="202">Gaming&nbsp;&nbsp;(70)</option> <option class="level-0" value="17360">Gavin Newsom&nbsp;&nbsp;(1)</option> <option class="level-0" value="57876">General Hospital&nbsp;&nbsp;(19)</option> <option class="level-0" value="40587">George Floyd&nbsp;&nbsp;(1)</option> <option class="level-0" value="261">Georgia&nbsp;&nbsp;(195)</option> <option class="level-0" value="58111">Germany&nbsp;&nbsp;(6)</option> <option class="level-0" value="57947">GM&nbsp;&nbsp;(79)</option> <option class="level-0" value="57859">GMA&nbsp;&nbsp;(249)</option> <option class="level-0" value="1146">Godzilla&nbsp;&nbsp;(4)</option> <option class="level-0" value="1365">Golden Globes 2019&nbsp;&nbsp;(1)</option> <option class="level-0" value="1782">Golden State Warriors&nbsp;&nbsp;(8)</option> <option class="level-0" value="3911">Google News&nbsp;&nbsp;(3)</option> <option class="level-0" value="58119">Gossip&nbsp;&nbsp;(43)</option> <option class="level-0" value="56081">GRAMMYs&nbsp;&nbsp;(1)</option> <option class="level-0" value="6711">Grand Lake Theater&nbsp;&nbsp;(2)</option> <option class="level-0" value="57959">Green Bay Packers&nbsp;&nbsp;(55)</option> <option class="level-0" value="1480">Green New Deal&nbsp;&nbsp;(3)</option> <option class="level-0" value="1139">Hanukkah&nbsp;&nbsp;(1)</option> <option class="level-0" value="37416">Hard Rock&nbsp;&nbsp;(1)</option> <option class="level-0" value="1691">Headphones News&nbsp;&nbsp;(2)</option> <option class="level-0" value="7016">Her Universe&nbsp;&nbsp;(1)</option> <option class="level-0" value="58030">Highlight Heaven&nbsp;&nbsp;(186)</option> <option class="level-0" value="57874">Highlights&nbsp;&nbsp;(456)</option> <option class="level-0" value="57827">hockey&nbsp;&nbsp;(77)</option> <option class="level-0" value="889">Hollywood&nbsp;&nbsp;(20)</option> <option class="level-0" value="57925">Hollywood Reporter&nbsp;&nbsp;(33)</option> <option class="level-0" value="57913">home for sale&nbsp;&nbsp;(10)</option> <option class="level-0" value="1467">Homeless&nbsp;&nbsp;(9)</option> <option class="level-0" value="51253">Horror movies&nbsp;&nbsp;(1)</option> <option class="level-0" value="3685">Housing Bubble&nbsp;&nbsp;(1)</option> <option class="level-0" value="58076">Houston Texans&nbsp;&nbsp;(10)</option> <option class="level-0" value="56216">Howard Terminal&nbsp;&nbsp;(20)</option> <option class="level-0" value="51510">Humanist Hall&nbsp;&nbsp;(1)</option> <option class="level-0" value="1675">Hunters Point Shipyard&nbsp;&nbsp;(2)</option> <option class="level-0" value="5249">Immigration Policy&nbsp;&nbsp;(1)</option> <option class="level-0" value="1452">Insight Terminal Solutions&nbsp;&nbsp;(54)</option> <option class="level-0" value="57929">International&nbsp;&nbsp;(166)</option> <option class="level-0" value="58034">International News&nbsp;&nbsp;(226)</option> <option class="level-0" value="26936">Jameis Winston&nbsp;&nbsp;(4)</option> <option class="level-0" value="25090">James Bond&nbsp;&nbsp;(3)</option> <option class="level-0" value="1566">Jeff Adachi&nbsp;&nbsp;(3)</option> <option class="level-0" value="813">Jerry Brown&nbsp;&nbsp;(1)</option> <option class="level-0" value="9310">Jessica Dwyer&nbsp;&nbsp;(3)</option> <option class="level-0" value="51469">JMB Capital Partners&nbsp;&nbsp;(1)</option> <option class="level-0" value="51527">Joe Biden&nbsp;&nbsp;(9)</option> <option class="level-0" value="50522">John Russo&nbsp;&nbsp;(1)</option> <option class="level-0" value="2523">Journalism and Tech&nbsp;&nbsp;(1)</option> <option class="level-0" value="10170">Kaiser Permanente&nbsp;&nbsp;(1)</option> <option class="level-0" value="24478">Kamala Harris&nbsp;&nbsp;(2)</option> <option class="level-0" value="29204">Kansas City&nbsp;&nbsp;(1)</option> <option class="level-0" value="57961">Kansas City Chiefs&nbsp;&nbsp;(34)</option> <option class="level-0" value="1730">Katie Bouman&nbsp;&nbsp;(1)</option> <option class="level-0" value="57932">KCRA&nbsp;&nbsp;(106)</option> <option class="level-0" value="58086">KERO&nbsp;&nbsp;(57)</option> <option class="level-0" value="29279">Kobe Bryant&nbsp;&nbsp;(1)</option> <option class="level-0" value="58152">KPIX CBS SF Bay Area&nbsp;&nbsp;(21)</option> <option class="level-0" value="57839">KRON-TV&nbsp;&nbsp;(230)</option> <option class="level-0" value="57985">KSDK News St. Louis&nbsp;&nbsp;(98)</option> <option class="level-0" value="57847">KTVU&nbsp;&nbsp;(226)</option> <option class="level-0" value="57905">LA&nbsp;&nbsp;(49)</option> <option class="level-0" value="57906">LA Rams&nbsp;&nbsp;(49)</option> <option class="level-0" value="50480">Lake Merritt&nbsp;&nbsp;(35)</option> <option class="level-0" value="57821">Lakers&nbsp;&nbsp;(52)</option> <option class="level-0" value="1270">Laney College&nbsp;&nbsp;(2)</option> <option class="level-0" value="309">Las Vegas&nbsp;&nbsp;(641)</option> <option class="level-0" value="50583">Las Vegas Raiders&nbsp;&nbsp;(10)</option> <option class="level-0" value="1543">Las Vegas Stadium&nbsp;&nbsp;(90)</option> <option class="level-0" value="50338">latest&nbsp;&nbsp;(4)</option> <option class="level-0" value="15375">Latinx&nbsp;&nbsp;(1)</option> <option class="level-0" value="349">Legal News&nbsp;&nbsp;(6)</option> <option class="level-0" value="53096">Leigh Steinberg&nbsp;&nbsp;(2)</option> <option class="level-0" value="50981">Libby Schaaf&nbsp;&nbsp;(1)</option> <option class="level-0" value="400">Lifestyle&nbsp;&nbsp;(10)</option> <option class="level-0" value="58033">London&nbsp;&nbsp;(12)</option> <option class="level-0" value="416">Los Angeles&nbsp;&nbsp;(117)</option> <option class="level-0" value="51368">Lynette Gibson McElhaney&nbsp;&nbsp;(1)</option> <option class="level-0" value="919">Maria Ayerdi Kaplan&nbsp;&nbsp;(27)</option> <option class="level-0" value="51929">Maria Muldaur&nbsp;&nbsp;(1)</option> <option class="level-0" value="3537">Mark Stevens Kyle Lowry Shove&nbsp;&nbsp;(1)</option> <option class="level-0" value="1116">Mars Landing&nbsp;&nbsp;(1)</option> <option class="level-0" value="5879">MARVEL&nbsp;&nbsp;(2)</option> <option class="level-0" value="4228">Masai Ujiri&nbsp;&nbsp;(1)</option> <option class="level-0" value="1359">Mass Shooting&nbsp;&nbsp;(2)</option> <option class="level-0" value="31434">McClymonds High School&nbsp;&nbsp;(3)</option> <option class="level-0" value="1826">Media and Public Relations&nbsp;&nbsp;(2)</option> <option class="level-0" value="1794">Melania Trump&nbsp;&nbsp;(1)</option> <option class="level-0" value="24238">Melissa Benoist&nbsp;&nbsp;(1)</option> <option class="level-0" value="1186">Miami&nbsp;&nbsp;(4)</option> <option class="level-0" value="57992">Miami Dolphins&nbsp;&nbsp;(36)</option> <option class="level-0" value="24848">Michelle Obama&nbsp;&nbsp;(1)</option> <option class="level-0" value="8264">Mike Pence&nbsp;&nbsp;(2)</option> <option class="level-0" value="53898">Mills College&nbsp;&nbsp;(1)</option> <option class="level-0" value="313">MLB&nbsp;&nbsp;(650)</option> <option class="level-0" value="57751">MLB Playoffs&nbsp;&nbsp;(79)</option> <option class="level-0" value="26886">Moms 4 Housing&nbsp;&nbsp;(6)</option> <option class="level-0" value="499">Movies&nbsp;&nbsp;(30)</option> <option class="level-0" value="57837">MSNBC&nbsp;&nbsp;(518)</option> <option class="level-0" value="1578">NAACP&nbsp;&nbsp;(1)</option> <option class="level-0" value="1812">Nashville&nbsp;&nbsp;(1)</option> <option class="level-0" value="49452">national&nbsp;&nbsp;(1,021)</option> <option class="level-0" value="243">National News&nbsp;&nbsp;(4,292)</option> <option class="level-0" value="60">NBA&nbsp;&nbsp;(818)</option> <option class="level-0" value="1837">NBA Draft&nbsp;&nbsp;(1)</option> <option class="level-0" value="3605">NBA Finals&nbsp;&nbsp;(5)</option> <option class="level-0" value="6121">NBA Free Agency&nbsp;&nbsp;(1)</option> <option class="level-0" value="57832">NBC&nbsp;&nbsp;(472)</option> <option class="level-0" value="57980">NBC Sports&nbsp;&nbsp;(191)</option> <option class="level-0" value="57999">NBC Sports Chicago&nbsp;&nbsp;(33)</option> <option class="level-0" value="57891">NCAA&nbsp;&nbsp;(132)</option> <option class="level-0" value="16953">NCAA Football&nbsp;&nbsp;(1)</option> <option class="level-0" value="57938">Nets&nbsp;&nbsp;(33)</option> <option class="level-0" value="57957">New England Patriots&nbsp;&nbsp;(45)</option> <option class="level-0" value="58060">New Orleans&nbsp;&nbsp;(56)</option> <option class="level-0" value="681">New York&nbsp;&nbsp;(271)</option> <option class="level-0" value="58101">New York Giants&nbsp;&nbsp;(17)</option> <option class="level-0" value="58072">New York Post&nbsp;&nbsp;(17)</option> <option class="level-0" value="42">News&nbsp;&nbsp;(22,427)</option> <option class="level-0" value="37">NFL&nbsp;&nbsp;(2,700)</option> <option class="level-0" value="1687">NFL Annual Meeting&nbsp;&nbsp;(31)</option> <option class="level-0" value="1530">NFL Combine&nbsp;&nbsp;(252)</option> <option class="level-0" value="1120">NFL Draft&nbsp;&nbsp;(274)</option> <option class="level-0" value="32914">NFL Draft Las Vegas&nbsp;&nbsp;(8)</option> <option class="level-0" value="1763">NFL Draft Nashville&nbsp;&nbsp;(15)</option> <option class="level-0" value="2951">NFL Free Agent&nbsp;&nbsp;(8)</option> <option class="level-0" value="30497">NFL in London&nbsp;&nbsp;(2)</option> <option class="level-0" value="30498">NFL International Series&nbsp;&nbsp;(3)</option> <option class="level-0" value="50642">NFL News&nbsp;&nbsp;(5)</option> <option class="level-0" value="51596">NFL Pro Bowl&nbsp;&nbsp;(1)</option> <option class="level-0" value="39290">NFL Rules Changes&nbsp;&nbsp;(2)</option> <option class="level-0" value="1920">NFL Spring League Meeting&nbsp;&nbsp;(6)</option> <option class="level-0" value="3954">NFL Stadiums&nbsp;&nbsp;(6)</option> <option class="level-0" value="57825">NHL&nbsp;&nbsp;(77)</option> <option class="level-0" value="2826">No Coal In Oakland&nbsp;&nbsp;(25)</option> <option class="level-0" value="50432">Noel Gallo&nbsp;&nbsp;(1)</option> <option class="level-0" value="56139">Non-Fungible Tokens&nbsp;&nbsp;(1)</option> <option class="level-0" value="1391">North Oakland&nbsp;&nbsp;(5)</option> <option class="level-0" value="58073">NYC&nbsp;&nbsp;(63)</option> <option class="level-0" value="56567">Oakland&nbsp;&nbsp;(1,256)</option> <option class="level-0" value="30">Oakland &#8211; Oakland News Now &#8211; OaklandNewsSide&nbsp;&nbsp;(2,498)</option> <option class="level-0" value="8">Oakland A&#8217;s&nbsp;&nbsp;(48)</option> <option class="level-0" value="38845">Oakland Airport&nbsp;&nbsp;(1)</option> <option class="level-0" value="1715">Oakland Artists&nbsp;&nbsp;(2)</option> <option class="level-0" value="57945">oakland athletics&nbsp;&nbsp;(42)</option> <option class="level-0" value="1451">Oakland Bulk And Oversized Terminal (OBOT) Project By Phil Tagami&nbsp;&nbsp;(33)</option> <option class="level-0" value="2553">Oakland City Council&nbsp;&nbsp;(28)</option> <option class="level-0" value="2847">Oakland Coliseum&nbsp;&nbsp;(13)</option> <option class="level-0" value="6">Oakland Community&nbsp;&nbsp;(2,724)</option> <option class="level-0" value="474">Oakland Crime&nbsp;&nbsp;(10)</option> <option class="level-0" value="3213">Oakland Department of Transportation&nbsp;&nbsp;(2)</option> <option class="level-0" value="51334">Oakland Elections&nbsp;&nbsp;(1)</option> <option class="level-0" value="1164">Oakland Events&nbsp;&nbsp;(6)</option> <option class="level-0" value="3987">Oakland Food&nbsp;&nbsp;(4)</option> <option class="level-0" value="3013">Oakland Homeless&nbsp;&nbsp;(9)</option> <option class="level-0" value="1267">Oakland Hotel&nbsp;&nbsp;(1)</option> <option class="level-0" value="1683">Oakland Lawsuit against Raiders&nbsp;&nbsp;(1)</option> <option class="level-0" value="1672">Oakland Marathon&nbsp;&nbsp;(1)</option> <option class="level-0" value="3891">Oakland Mayor Libby Schaaf&nbsp;&nbsp;(5)</option> <option class="level-0" value="1742">Oakland Measure AA&nbsp;&nbsp;(4)</option> <option class="level-0" value="10">Oakland Movies&nbsp;&nbsp;(2)</option> <option class="level-0" value="2">Oakland News&nbsp;&nbsp;(1,290)</option> <option class="level-0" value="4906">Oakland News Now&nbsp;&nbsp;(17)</option> <option class="level-0" value="31223">Oakland News Today&nbsp;&nbsp;(49)</option> <option class="level-0" value="1664">Oakland Panthers&nbsp;&nbsp;(22)</option> <option class="level-0" value="29016">Oakland Police&nbsp;&nbsp;(5)</option> <option class="level-0" value="1740">Oakland Police Commission&nbsp;&nbsp;(5)</option> <option class="level-0" value="5">Oakland Politics&nbsp;&nbsp;(575)</option> <option class="level-0" value="907">Oakland Post&nbsp;&nbsp;(3)</option> <option class="level-0" value="16914">Oakland Poweroutage&nbsp;&nbsp;(1)</option> <option class="level-0" value="851">Oakland Pride&nbsp;&nbsp;(4)</option> <option class="level-0" value="15613">Oakland Promise&nbsp;&nbsp;(1)</option> <option class="level-0" value="51347">Oakland Public Bank&nbsp;&nbsp;(1)</option> <option class="level-0" value="2711">Oakland Public Library&nbsp;&nbsp;(17)</option> <option class="level-0" value="9">Oakland Raiders&nbsp;&nbsp;(136)</option> <option class="level-0" value="3706">Oakland Rents And Apartments&nbsp;&nbsp;(2)</option> <option class="level-0" value="57829">Oakland Roots&nbsp;&nbsp;(3)</option> <option class="level-0" value="9487">Oakland Roots Pro Soccer&nbsp;&nbsp;(7)</option> <option class="level-0" value="7">Oakland Rugby&nbsp;&nbsp;(4)</option> <option class="level-0" value="33479">Oakland Schools&nbsp;&nbsp;(7)</option> <option class="level-0" value="3">Oakland Sports&nbsp;&nbsp;(58)</option> <option class="level-0" value="1534">Oakland Teachers Strike&nbsp;&nbsp;(7)</option> <option class="level-0" value="25553">Oakland Tech&nbsp;&nbsp;(19)</option> <option class="level-0" value="51032">Oakland Unified School District&nbsp;&nbsp;(3)</option> <option class="level-0" value="11">Oakland Warriors&nbsp;&nbsp;(18)</option> <option class="level-0" value="57741">Oakland Zoo&nbsp;&nbsp;(3)</option> <option class="level-0" value="51037">Oakland-Alameda County Coliseum Complex&nbsp;&nbsp;(1)</option> <option class="level-0" value="44836">Oakland, San Francisco, California Reputation Management Strategy&nbsp;&nbsp;(1)</option> <option class="level-0" value="1598">Oakland&#8217;s Glenview District&nbsp;&nbsp;(1)</option> <option class="level-0" value="1431">OBOT&nbsp;&nbsp;(9)</option> <option class="level-0" value="51497">Online Reputation Management&nbsp;&nbsp;(1)</option> <option class="level-0" value="1568">Oscars&nbsp;&nbsp;(5)</option> <option class="level-0" value="12">OUSD&nbsp;&nbsp;(65)</option> <option class="level-0" value="1693">Pacific Gas &amp; Electric News&nbsp;&nbsp;(1)</option> <option class="level-0" value="44198">Patricia Yerger&nbsp;&nbsp;(1)</option> <option class="level-0" value="1825">Peggy Lipton&nbsp;&nbsp;(1)</option> <option class="level-0" value="51441">Peralta Community College District&nbsp;&nbsp;(1)</option> <option class="level-0" value="5952">Pete Buttigieg&nbsp;&nbsp;(9)</option> <option class="level-0" value="2409">Phil Tagami &#8211; Phillip H. Tagami&nbsp;&nbsp;(26)</option> <option class="level-0" value="57958">Philadelphia Eagles&nbsp;&nbsp;(61)</option> <option class="level-0" value="58011">Pittsburgh Steelers&nbsp;&nbsp;(22)</option> <option class="level-0" value="1806">Police Misconduct&nbsp;&nbsp;(1)</option> <option class="level-0" value="528">Politics&nbsp;&nbsp;(212)</option> <option class="level-0" value="58118">Pop Culture&nbsp;&nbsp;(18)</option> <option class="level-0" value="24425">Port of Oakland&nbsp;&nbsp;(22)</option> <option class="level-0" value="53652">PPP Loan Program&nbsp;&nbsp;(1)</option> <option class="level-0" value="49477">Premier League&nbsp;&nbsp;(214)</option> <option class="level-0" value="1834">President Obama&nbsp;&nbsp;(2)</option> <option class="level-0" value="57981">Pro Football Talk&nbsp;&nbsp;(191)</option> <option class="level-0" value="57479">Raiders&nbsp;&nbsp;(327)</option> <option class="level-0" value="14995">Raiders Lawsuit&nbsp;&nbsp;(1)</option> <option class="level-0" value="389">Real Estate&nbsp;&nbsp;(7)</option> <option class="level-0" value="788">Religion&nbsp;&nbsp;(1)</option> <option class="level-0" value="58020">Republic World Media&nbsp;&nbsp;(246)</option> <option class="level-0" value="57762">restaurant&nbsp;&nbsp;(3)</option> <option class="level-0" value="3825">Richie Incognito&nbsp;&nbsp;(1)</option> <option class="level-0" value="58095">Richmond VA&nbsp;&nbsp;(79)</option> <option class="level-0" value="51325">Rick Gates&nbsp;&nbsp;(6)</option> <option class="level-0" value="17361">Rob Bonta&nbsp;&nbsp;(1)</option> <option class="level-0" value="1392">Rockridge&nbsp;&nbsp;(1)</option> <option class="level-0" value="733">Rowing&nbsp;&nbsp;(2)</option> <option class="level-0" value="303">Rugby&nbsp;&nbsp;(14)</option> <option class="level-0" value="58110">Ruptly International Video News Agency Of Berlin&nbsp;&nbsp;(6)</option> <option class="level-0" value="58046">Russia&nbsp;&nbsp;(107)</option> <option class="level-0" value="57928">Russia Today&nbsp;&nbsp;(136)</option> <option class="level-0" value="58045">Russia Today News&nbsp;&nbsp;(107)</option> <option class="level-0" value="57933">Sacramento&nbsp;&nbsp;(121)</option> <option class="level-0" value="57902">Saints&nbsp;&nbsp;(55)</option> <option class="level-0" value="785">Salesforce Transit Center&nbsp;&nbsp;(37)</option> <option class="level-0" value="273">San Diego&nbsp;&nbsp;(207)</option> <option class="level-0" value="1332">San Diego Chargers&nbsp;&nbsp;(1)</option> <option class="level-0" value="122">San Diego Comic Con&nbsp;&nbsp;(57)</option> <option class="level-0" value="175">San Francisco&nbsp;&nbsp;(247)</option> <option class="level-0" value="329">San Francisco Community&nbsp;&nbsp;(65)</option> <option class="level-0" value="842">San Francisco Politics&nbsp;&nbsp;(40)</option> <option class="level-0" value="512">San Jose&nbsp;&nbsp;(79)</option> <option class="level-0" value="485">San Leandro&nbsp;&nbsp;(3)</option> <option class="level-0" value="57901">Saturday Night Live&nbsp;&nbsp;(24)</option> <option class="level-0" value="6842">Save Journalism Project&nbsp;&nbsp;(7)</option> <option class="level-0" value="1731">Science News&nbsp;&nbsp;(1)</option> <option class="level-0" value="50980">Scott McKibben&nbsp;&nbsp;(1)</option> <option class="level-0" value="849">SCOTUS&nbsp;&nbsp;(4)</option> <option class="level-0" value="57738">SF&nbsp;&nbsp;(71)</option> <option class="level-0" value="1559">SF / Oakland / East Bay Online Reputation Management Services&nbsp;&nbsp;(1)</option> <option class="level-0" value="708">SF 49ers&nbsp;&nbsp;(84)</option> <option class="level-0" value="4374">SF BART New Rail Cars&nbsp;&nbsp;(1)</option> <option class="level-0" value="656">SF Bay Area&nbsp;&nbsp;(18)</option> <option class="level-0" value="48796">SF Giants&nbsp;&nbsp;(1)</option> <option class="level-0" value="2477">SF NAACP&nbsp;&nbsp;(1)</option> <option class="level-0" value="5655">SF Pride Day&nbsp;&nbsp;(1)</option> <option class="level-0" value="1883">SF-BART&nbsp;&nbsp;(4)</option> <option class="level-0" value="959">SFO Airport&nbsp;&nbsp;(1)</option> <option class="level-0" value="48323">SIFF&nbsp;&nbsp;(1)</option> <option class="level-0" value="57826">SJS&nbsp;&nbsp;(77)</option> <option class="level-0" value="57840">Sky News&nbsp;&nbsp;(239)</option> <option class="level-0" value="57970">Sky Sports Football&nbsp;&nbsp;(22)</option> <option class="level-0" value="57830">Soccer&nbsp;&nbsp;(238)</option> <option class="level-0" value="457">Social Media&nbsp;&nbsp;(15)</option> <option class="level-0" value="57742">Sony&nbsp;&nbsp;(6)</option> <option class="level-0" value="42895">Southern Evangelical Seminary&nbsp;&nbsp;(1)</option> <option class="level-0" value="39540">Space X&nbsp;&nbsp;(3)</option> <option class="level-0" value="57783">Sports&nbsp;&nbsp;(4,076)</option> <option class="level-0" value="465">Sports News&nbsp;&nbsp;(81)</option> <option class="level-0" value="1573">Sprit Awards&nbsp;&nbsp;(1)</option> <option class="level-0" value="57988">SSSniperWolf&nbsp;&nbsp;(9)</option> <option class="level-0" value="57986">St. Louis&nbsp;&nbsp;(98)</option> <option class="level-0" value="15172">Stanford Health Care&nbsp;&nbsp;(2)</option> <option class="level-0" value="415">Star Trek&nbsp;&nbsp;(23)</option> <option class="level-0" value="1735">Star Wars&nbsp;&nbsp;(5)</option> <option class="level-0" value="58083">Startups&nbsp;&nbsp;(7)</option> <option class="level-0" value="1768">Steven Donziger&nbsp;&nbsp;(3)</option> <option class="level-0" value="31225">Steven Falk&nbsp;&nbsp;(1)</option> <option class="level-0" value="740">Super Bowl Game&nbsp;&nbsp;(107)</option> <option class="level-0" value="15970">Super Bowl LIV&nbsp;&nbsp;(6)</option> <option class="level-0" value="52954">Super Bowl LV&nbsp;&nbsp;(4)</option> <option class="level-0" value="53658">Supergirl&nbsp;&nbsp;(1)</option> <option class="level-0" value="1513">Superyacht&nbsp;&nbsp;(1)</option> <option class="level-0" value="1620">SXSW&nbsp;&nbsp;(2)</option> <option class="level-0" value="20">Tech&nbsp;&nbsp;(202)</option> <option class="level-0" value="4679">Tech News&nbsp;&nbsp;(60)</option> <option class="level-0" value="58157">Tennis&nbsp;&nbsp;(4)</option> <option class="level-0" value="58156">Tennis Channel&nbsp;&nbsp;(4)</option> <option class="level-0" value="7985">Tetra Tech EC&nbsp;&nbsp;(7)</option> <option class="level-0" value="676">The Academy&nbsp;&nbsp;(2)</option> <option class="level-0" value="53913">The Buzbee Law Firm&nbsp;&nbsp;(3)</option> <option class="level-0" value="58032">The Mirror Daily UK&nbsp;&nbsp;(12)</option> <option class="level-0" value="58007">The White House&nbsp;&nbsp;(8)</option> <option class="level-0" value="58082">This Week in Startups by Jason Calacanis&nbsp;&nbsp;(7)</option> <option class="level-0" value="57942">TMZ&nbsp;&nbsp;(48)</option> <option class="level-0" value="39071">Tom Hanks&nbsp;&nbsp;(1)</option> <option class="level-0" value="2982">Tom Steyer&nbsp;&nbsp;(1)</option> <option class="level-0" value="14994">Top Band&nbsp;&nbsp;(73)</option> <option class="level-0" value="2361">Tribal Art Show&nbsp;&nbsp;(1)</option> <option class="level-0" value="51071">Twitter&nbsp;&nbsp;(1)</option> <option class="level-0" value="5017">U.S. Chamber Of Commerce&nbsp;&nbsp;(1)</option> <option class="level-0" value="1747">U.S. Citizenship and Immigration Services&nbsp;&nbsp;(5)</option> <option class="level-0" value="4">U.S. News&nbsp;&nbsp;(6,074)</option> <option class="level-0" value="1811">UC Berkeley&nbsp;&nbsp;(2)</option> <option class="level-0" value="57974">UFC&nbsp;&nbsp;(76)</option> <option class="level-0" value="58065">UK&nbsp;&nbsp;(8)</option> <option class="level-0" value="1105">UK News&nbsp;&nbsp;(2)</option> <option class="level-0" value="57971">UK Sports&nbsp;&nbsp;(22)</option> <option class="level-0" value="57975">Ultimate Fighting Championship&nbsp;&nbsp;(76)</option> <option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(7)</option> <option class="level-0" value="1505">Underemployment&nbsp;&nbsp;(1)</option> <option class="level-0" value="1506">Unemployment&nbsp;&nbsp;(1)</option> <option class="level-0" value="804">United Airlines&nbsp;&nbsp;(6)</option> <option class="level-0" value="1190">Uptown Oakland&nbsp;&nbsp;(11)</option> <option class="level-0" value="1778">US&nbsp;&nbsp;(93)</option> <option class="level-0" value="1297">US News&nbsp;&nbsp;(445)</option> <option class="level-0" value="1850">usa&nbsp;&nbsp;(4,026)</option> <option class="level-0" value="50513">Vallejo&nbsp;&nbsp;(5)</option> <option class="level-0" value="3318">Venture Capital&nbsp;&nbsp;(2)</option> <option class="level-0" value="2063">Veterans&nbsp;&nbsp;(1)</option> <option class="level-0" value="1625">Victor McElhaney&nbsp;&nbsp;(1)</option> <option class="level-0" value="56554">video&nbsp;&nbsp;(14,938)</option> <option class="level-0" value="57909">video games&nbsp;&nbsp;(13)</option> <option class="level-0" value="58096">Virginia&nbsp;&nbsp;(79)</option> <option class="level-0" value="57893">VLADTV&nbsp;&nbsp;(130)</option> <option class="level-0" value="27987">Vlog&nbsp;&nbsp;(20,019)</option> <option class="level-0" value="57784">vlogs&nbsp;&nbsp;(888)</option> <option class="level-0" value="801">Vrypac&nbsp;&nbsp;(1)</option> <option class="level-0" value="57739">Warriors&nbsp;&nbsp;(51)</option> <option class="level-0" value="765">Washington DC&nbsp;&nbsp;(38)</option> <option class="level-0" value="46544">Washington NFL Team&nbsp;&nbsp;(1)</option> <option class="level-0" value="58038">WDIV&nbsp;&nbsp;(151)</option> <option class="level-0" value="51509">Wellstone Democratic Club&nbsp;&nbsp;(1)</option> <option class="level-0" value="6332">Wesly Michel&nbsp;&nbsp;(2)</option> <option class="level-0" value="1637">West Oakland&nbsp;&nbsp;(1)</option> <option class="level-0" value="41844">Westfield Mall&nbsp;&nbsp;(1)</option> <option class="level-0" value="58102">WGN News Chicago&nbsp;&nbsp;(90)</option> <option class="level-0" value="153">White House&nbsp;&nbsp;(36)</option> <option class="level-0" value="51070">white supremacists&nbsp;&nbsp;(1)</option> <option class="level-0" value="57755">William Shatner&nbsp;&nbsp;(21)</option> <option class="level-0" value="3030">Women&#8217;s World Cup&nbsp;&nbsp;(1)</option> <option class="level-0" value="51809">Wonder Woman&nbsp;&nbsp;(1)</option> <option class="level-0" value="1696">WonderCon&nbsp;&nbsp;(2)</option> <option class="level-0" value="982">Wordpress&nbsp;&nbsp;(3)</option> <option class="level-0" value="1296">World&nbsp;&nbsp;(6,994)</option> <option class="level-0" value="57907">World Series&nbsp;&nbsp;(449)</option> <option class="level-0" value="1630">World Wide Web&nbsp;&nbsp;(1)</option> <option class="level-0" value="58094">WTVR CBS 6&nbsp;&nbsp;(79)</option> <option class="level-0" value="57899">WWE&nbsp;&nbsp;(198)</option> <option class="level-0" value="58059">WWLTV&nbsp;&nbsp;(56)</option> <option class="level-0" value="238">XFL&nbsp;&nbsp;(4)</option> <option class="level-0" value="57921">Yahoo Finance&nbsp;&nbsp;(389)</option> <option class="level-0" value="212">YouTube&nbsp;&nbsp;(22,980)</option> <option class="level-0" value="50958">Zenni Optical&nbsp;&nbsp;(1)</option> <option class="level-0" value="2406">Zennie Abraham &#8211; Zennie62Media CEO&nbsp;&nbsp;(21)</option> <option class="level-0" value="211">Zennie62&nbsp;&nbsp;(19,093)</option></select></form><script type="text/javascript">/* <![CDATA[ */(function() { var dropdown = document.getElementById( "cat" ); function onCatChange() { if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) { dropdown.parentNode.submit(); } } dropdown.onchange = onCatChange;})();/* ]]> */</script> </section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label> <select id="archives-dropdown-2" name="archive-dropdown"> <option >Select Month</option> <option value='https://oaklandnewsnow.com/2021/11/'> November 2021 &nbsp;(5321)</option> <option value='https://oaklandnewsnow.com/2021/10/'> October 2021 &nbsp;(8926)</option> <option value='https://oaklandnewsnow.com/2021/09/'> September 2021 &nbsp;(1111)</option> <option value='https://oaklandnewsnow.com/2021/08/'> August 2021 &nbsp;(843)</option> <option value='https://oaklandnewsnow.com/2021/07/'> July 2021 &nbsp;(725)</option> <option value='https://oaklandnewsnow.com/2021/06/'> June 2021 &nbsp;(431)</option> <option value='https://oaklandnewsnow.com/2021/05/'> May 2021 &nbsp;(393)</option> <option value='https://oaklandnewsnow.com/2021/04/'> April 2021 &nbsp;(463)</option> <option value='https://oaklandnewsnow.com/2021/03/'> March 2021 &nbsp;(320)</option> <option value='https://oaklandnewsnow.com/2021/02/'> February 2021 &nbsp;(315)</option> <option value='https://oaklandnewsnow.com/2021/01/'> January 2021 &nbsp;(356)</option> <option value='https://oaklandnewsnow.com/2020/12/'> December 2020 &nbsp;(319)</option> <option value='https://oaklandnewsnow.com/2020/11/'> November 2020 &nbsp;(349)</option> <option value='https://oaklandnewsnow.com/2020/10/'> October 2020 &nbsp;(444)</option> <option value='https://oaklandnewsnow.com/2020/09/'> September 2020 &nbsp;(445)</option> <option value='https://oaklandnewsnow.com/2020/08/'> August 2020 &nbsp;(496)</option> <option value='https://oaklandnewsnow.com/2020/07/'> July 2020 &nbsp;(462)</option> <option value='https://oaklandnewsnow.com/2020/06/'> June 2020 &nbsp;(391)</option> <option value='https://oaklandnewsnow.com/2020/05/'> May 2020 &nbsp;(301)</option> <option value='https://oaklandnewsnow.com/2020/04/'> April 2020 &nbsp;(289)</option> <option value='https://oaklandnewsnow.com/2020/03/'> March 2020 &nbsp;(239)</option> <option value='https://oaklandnewsnow.com/2020/02/'> February 2020 &nbsp;(221)</option> <option value='https://oaklandnewsnow.com/2020/01/'> January 2020 &nbsp;(262)</option> <option value='https://oaklandnewsnow.com/2019/12/'> December 2019 &nbsp;(161)</option> <option value='https://oaklandnewsnow.com/2019/11/'> November 2019 &nbsp;(183)</option> <option value='https://oaklandnewsnow.com/2019/10/'> October 2019 &nbsp;(226)</option> <option value='https://oaklandnewsnow.com/2019/09/'> September 2019 &nbsp;(173)</option> <option value='https://oaklandnewsnow.com/2019/08/'> August 2019 &nbsp;(231)</option> <option value='https://oaklandnewsnow.com/2019/07/'> July 2019 &nbsp;(239)</option> <option value='https://oaklandnewsnow.com/2019/06/'> June 2019 &nbsp;(194)</option> <option value='https://oaklandnewsnow.com/2019/05/'> May 2019 &nbsp;(137)</option> <option value='https://oaklandnewsnow.com/2019/04/'> April 2019 &nbsp;(224)</option> <option value='https://oaklandnewsnow.com/2019/03/'> March 2019 &nbsp;(164)</option> <option value='https://oaklandnewsnow.com/2019/02/'> February 2019 &nbsp;(142)</option> <option value='https://oaklandnewsnow.com/2019/01/'> January 2019 &nbsp;(181)</option> <option value='https://oaklandnewsnow.com/2018/12/'> December 2018 &nbsp;(147)</option> <option value='https://oaklandnewsnow.com/2018/11/'> November 2018 &nbsp;(168)</option> <option value='https://oaklandnewsnow.com/2018/10/'> October 2018 &nbsp;(173)</option> <option value='https://oaklandnewsnow.com/2018/09/'> September 2018 &nbsp;(192)</option> <option value='https://oaklandnewsnow.com/2018/08/'> August 2018 &nbsp;(183)</option> <option value='https://oaklandnewsnow.com/2018/07/'> July 2018 &nbsp;(176)</option> <option value='https://oaklandnewsnow.com/2018/06/'> June 2018 &nbsp;(125)</option> <option value='https://oaklandnewsnow.com/2018/05/'> May 2018 &nbsp;(28)</option> <option value='https://oaklandnewsnow.com/2018/04/'> April 2018 &nbsp;(18)</option> </select><script type="text/javascript">/* <![CDATA[ */(function() { var dropdown = document.getElementById( "archives-dropdown-2" ); function onSelectChange() { if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) { document.location.href = this.options[ this.selectedIndex ].value; } } dropdown.onchange = onSelectChange;})();/* ]]> */</script> </section><section id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"> <caption>November 2021</caption> <thead> <tr> <th scope="col" title="Monday">M</th> <th scope="col" title="Tuesday">T</th> <th scope="col" title="Wednesday">W</th> <th scope="col" title="Thursday">T</th> <th scope="col" title="Friday">F</th> <th scope="col" title="Saturday">S</th> <th scope="col" title="Sunday">S</th> </tr> </thead> <tbody> <tr><td><a href="https://oaklandnewsnow.com/2021/11/01/" aria-label="Posts published on November 1, 2021">1</a></td><td><a href="https://oaklandnewsnow.com/2021/11/02/" aria-label="Posts published on November 2, 2021">2</a></td><td><a href="https://oaklandnewsnow.com/2021/11/03/" aria-label="Posts published on November 3, 2021">3</a></td><td id="today"><a href="https://oaklandnewsnow.com/2021/11/04/" aria-label="Posts published on November 4, 2021">4</a></td><td>5</td><td>6</td><td>7</td> </tr> <tr> <td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td> </tr> <tr> <td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td> </tr> <tr> <td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td> </tr> <tr> <td>29</td><td>30</td> <td class="pad" colspan="5">&nbsp;</td> </tr> </tbody> </table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="https://oaklandnewsnow.com/2021/10/">&laquo; Oct</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span> </nav></div></section></aside></div> </div> </div> <div class="footer-instagram-wrapper"> </div> <footer id="colophon" class="site-footer" role="contentinfo"> <div class="copyright-area"> <div class="wrap"> <nav class="footer-menu-container" role="navigation" aria-label="Footer Menu"> <ul class="footer-menu"><li id="menu-item-26569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26569"><a href="https://oaklandnewsnow.com/let-zennie62media-tell-your-story/">Tell Your Story</a></li><li id="menu-item-27620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27620"><a href="https://oaklandnewsnow.com/wp-admin/">LOGIN</a></li><li id="menu-item-99486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99486"><a href="https://oaklandnewsnow.com/oakland-news-now-zennie62media-sponsored-post-policy/">Oakland News Now, Zennie62Media, Sponsored Post Policy</a></li><li id="menu-item-104778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104778"><a href="https://oaklandnewsnow.com/bartlett-law-firm-for-prenuptial-agreements-oakland-berkeley-sf-bay-area/">Bartlett Law Firm For Prenuptial Agreements – Oakland, Berkeley, SF Bay Area</a></li><li id="menu-item-99493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99493"><a href="https://oaklandnewsnow.com/visit-the-alley-cat-bar-oakland-at-3325-grand-avenue/">Visit The Alley Cat Bar Oakland At 3325 Grand Avenue</a></li><li id="menu-item-105231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105231"><a href="https://oaklandnewsnow.com/grand-lake-theater-vlogs-and-blogs-at-oakland-news-now/">Grand Lake Theater: Vlogs And Blogs At Oakland News Now</a></li><li id="menu-item-105983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105983"><a href="https://oaklandnewsnow.com/oaklandnewsonline-com-for-news-briefs-from-oakland-news-online/">OaklandNewsOnline.com For News Briefs From Oakland News Online</a></li><li id="menu-item-109715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109715"><a href="https://oaklandnewsnow.com/what-is-oakland-news-now-about-oakland-news-now-2/">What Is Oakland News Now &#8211; About Oakland News Now</a></li><li id="menu-item-112520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112520"><a href="https://oaklandnewsnow.com/groups/">Groups</a></li></ul> </nav> <div class="site-info"> Copyright © 2021 Zennie62Media, Inc. Zennie62Media owns OaklandNewsNow.com. See Zennie62Media.com </div> <div class="footer-right-info"> <a class="privacy-policy-link" href="https://oaklandnewsnow.com/oakland-news-now-privacy-policy/">Oakland News Now Privacy Policy</a> </div> </div> </div> </footer> <button href="#" class="back-to-top" type="button"><i class="fas fa-long-arrow-alt-up"></i>Go Top</button> </div><a title="Real Time Web Analytics" href="http://clicky.com/101339613"><img alt="Clicky" src="//static.getclicky.com/media/links/badge.gif" border="0"/></a><script async src="//static.getclicky.com/101339613.js"></script><noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101339613ns.gif"/></p></noscript></body></html>
<!--HTML compressed, size saved 3.2%. From 290281 bytes, now 280998 bytes-->
<!-- Dynamic page generated in 1.609 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-11-04 22:58:25 -->

<!-- Compression = gzip -->