<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="google-site-verification" content="VPwIa0zCL0P0hSxm5egv93ZNREySl6cThREiN__Im2w" />
<meta name="msvalidate.01" content="4C7178FC1AB149111F1E53D2EBDB3AF0" />

	<title>HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER)</title>
			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 			 
		<!-- All in One SEO 4.0.17 -->
		<meta name="description" content="HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER), https://www.youtube.com/watch?v=4iPvFX-HsXs ONN - HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER) - video by the YouTube channel in the video&#039;s upper left hand corner. HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER) FOLLOW: Instagram @ANGBelgium : https://ift.tt/3dgA4vE Twitter ANG Belgium : https://twitter.com/ANG_Belgium via IFTTT Note from Zennie62Media and OaklandNewsNow.com … Read More"/>
		<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
		<meta name="google-site-verification" content="VPwIa0zCL0P0hSxm5egv93ZNREySl6cThREiN__Im2w" />
		<meta name="msvalidate.01" content="1d4b13f863fa4590b9ec55d47833800a" />
		<meta name="keywords" content="ifttt,news,vlog,youtube,zennie62" />
		<link rel="canonical" href="https://oaklandnewsnow.com/hells-angels-oakland-clubhouse-of-hells-angels-mc-founder-sonny-barger/" />
		<meta property="og:site_name" content="Oakland News Now Today Blog - SF Bay Area News" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER)" />
		<meta property="og:description" content="HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER), https://www.youtube.com/watch?v=4iPvFX-HsXs ONN - HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER) - video by the YouTube channel in the video&#039;s upper left hand corner. HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER) FOLLOW: Instagram @ANGBelgium : https://ift.tt/3dgA4vE Twitter ANG Belgium : https://twitter.com/ANG_Belgium via IFTTT Note from Zennie62Media and OaklandNewsNow.com … Read More" />
		<meta property="og:url" content="https://oaklandnewsnow.com/hells-angels-oakland-clubhouse-of-hells-angels-mc-founder-sonny-barger/" />
		<meta property="fb:app_id" content="742846742752011" />
		<meta property="og:image" content="https://oaklandnewsnow.com/wp-content/uploads/2021/03/hells-angels-oakland-clubhouse-o.jpg" />
		<meta property="og:image:secure_url" content="https://oaklandnewsnow.com/wp-content/uploads/2021/03/hells-angels-oakland-clubhouse-o.jpg" />
		<meta property="og:image:width" content="480" />
		<meta property="og:image:height" content="360" />
		<meta property="article:tag" content="ifttt" />
		<meta property="article:tag" content="news" />
		<meta property="article:tag" content="vlog" />
		<meta property="article:tag" content="youtube" />
		<meta property="article:tag" content="zennie62" />
		<meta property="article:published_time" content="2021-03-28T20:51:38Z" />
		<meta property="article:modified_time" content="2021-03-28T20:51:38Z" />
		<meta property="article:publisher" content="https://www.facebook.com/OaklandNewsNow" />
		<meta property="article:author" content="https://www.facebook.com/Zennie.Abraham" />
		<meta property="twitter:card" content="summary_large_image" />
		<meta property="twitter:site" content="@OaklandNewsFan1" />
		<meta property="twitter:domain" content="oaklandnewsnow.com" />
		<meta property="twitter:title" content="HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER)" />
		<meta property="twitter:description" content="HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER), https://www.youtube.com/watch?v=4iPvFX-HsXs ONN - HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER) - video by the YouTube channel in the video&#039;s upper left hand corner. HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER) FOLLOW: Instagram @ANGBelgium : https://ift.tt/3dgA4vE Twitter ANG Belgium : https://twitter.com/ANG_Belgium via IFTTT Note from Zennie62Media and OaklandNewsNow.com … Read More" />
		<meta property="twitter:image" content="https://oaklandnewsnow.com/wp-content/uploads/2021/03/hells-angels-oakland-clubhouse-o.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="VPwIa0zCL0P0hSxm5egv93ZNREySl6cThREiN__Im2w" />
<meta name="msvalidate.01" content="4C7178FC1AB149111F1E53D2EBDB3AF0" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Oakland News Now Today Blog - SF Bay Area Daily By Zennie62Media &raquo; Feed" href="https://oaklandnewsnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oakland News Now Today Blog - SF Bay Area Daily By Zennie62Media &raquo; Comments Feed" href="https://oaklandnewsnow.com/comments/feed/" />
<meta property="fb:app_id" content="742846742752011" /><meta property="og:title" content="HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER)"/><meta property="og:type" content="article"/><meta property="og:url" content="https://oaklandnewsnow.com/hells-angels-oakland-clubhouse-of-hells-angels-mc-founder-sonny-barger/"/><meta property="og:site_name" content="Oakland News Now Today Blog - SF Bay Area Daily By Zennie62Media"/><meta property="og:image" content="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/hells-angels-oakland-clubhouse-o.jpg?fit=480%2C360&amp;ssl=1"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oaklandnewsnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='freenews-style-css'  href='https://oaklandnewsnow.com/wp-content/themes/freenews/style.css?ver=5.7' type='text/css' media='all' />
<style id='freenews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/library/fontawesome/css/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<style id="freenews-google-fonts-css" media="all">@font-face {
  font-family: 'Arimo';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/arimo/v17/P5sdzZCDf9_T_10c3i9MeUcyat4iJY-ERCrNfQM.ttf) format('truetype');
}
@font-face {
  font-family: 'Arimo';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/arimo/v17/P5sfzZCDf9_T_3cV7NCUECyoxNk37cxcDhrE.ttf) format('truetype');
}
@font-face {
  font-family: 'Arimo';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/arimo/v17/P5sfzZCDf9_T_3cV7NCUECyoxNk3CstcDhrE.ttf) format('truetype');
}
@font-face {
  font-family: 'Fira Sans';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/firasans/v10/va9C4kDNxMZdWfMOD5VvkrjHYTc.ttf) format('truetype');
}
@font-face {
  font-family: 'Fira Sans';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnPKreSBf_.ttf) format('truetype');
}
@font-face {
  font-family: 'Fira Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/firasans/v10/va9E4kDNxMZdWfMOD5VvmYjO.ttf) format('truetype');
}
@font-face {
  font-family: 'Fira Sans';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/firasans/v10/va9B4kDNxMZdWfMOD5VnLK3eSBf_.ttf) format('truetype');
}
@font-face {
  font-family: 'Heebo';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/heebo/v10/NGSpv5_NC0k9P_v6ZUCbLRAHxK1E1yysdUmj.ttf) format('truetype');
}
@font-face {
  font-family: 'Heebo';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/heebo/v10/NGSpv5_NC0k9P_v6ZUCbLRAHxK1EiSysdUmj.ttf) format('truetype');
}
@font-face {
  font-family: 'Heebo';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/heebo/v10/NGSpv5_NC0k9P_v6ZUCbLRAHxK1EbiusdUmj.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='addtoany-css'  href='https://oaklandnewsnow.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='freenews-style-pro-css'  href='https://oaklandnewsnow.com/wp-content/plugins/freenews-pro/inc/css/style-pro.css?ver=5.7' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://oaklandnewsnow.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/js/global.js?ver=1' id='freenews-global-js'></script>
<link rel="https://api.w.org/" href="https://oaklandnewsnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oaklandnewsnow.com/wp-json/wp/v2/posts/85456" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oaklandnewsnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oaklandnewsnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://oaklandnewsnow.com/?p=85456' />
<link rel="alternate" type="application/json+oembed" href="https://oaklandnewsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foaklandnewsnow.com%2Fhells-angels-oakland-clubhouse-of-hells-angels-mc-founder-sonny-barger%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oaklandnewsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foaklandnewsnow.com%2Fhells-angels-oakland-clubhouse-of-hells-angels-mc-founder-sonny-barger%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- FAVHERO FAVICON START --><!-- For iPad with high-resolution Retina display running iOS ≥ 7: --><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-152.png"><!-- Standard: --><link rel="icon" sizes="152x152" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-152.png"><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="msapplication-TileImage" content="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-144.png"><!-- For iPad with high-resolution Retina display running iOS ≤ 6: --><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-144.png"><!-- For iPhone with high-resolution Retina display running iOS ≥ 7: --><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-120.png"><!-- For first- and second-generation iPad: --><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-72.png"><!-- For non-Retina iPhone, iPod Touch, and Android 2.1+ devices: --><link rel="apple-touch-icon-precomposed" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-57.png"><!-- FAVHERO FAVICON END --><style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://oaklandnewsnow.com/hells-angels-oakland-clubhouse-of-hells-angels-mc-founder-sonny-barger/amp/"><link rel="icon" href="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon.png?fit=270%2C270&#038;ssl=1" />
<link rel="preload" href="/wp-includes/js/wp-emoji-release.min.js?ver=5.7" as="script"><link rel="preload" href="/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1" as="script"><link rel="preload" href="/wp-content/themes/freenews/assets/js/global.js?ver=1" as="script"><link rel="preload" href="/wp-content/themes/freenews/style.css?ver=5.7" as="style"><link rel="preload" href="/wp-content/themes/freenews/assets/library/fontawesome/css/font-awesome.min.css?ver=5.7" as="style"><link rel="preload" href="/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style"><link rel="preload" href="/wp-content/plugins/freenews-pro/inc/css/style-pro.css?ver=5.7" as="style"><!-- Your Google Analytics Plugin is missing the tracking ID -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-85456 single-format-standard single-right-sidebar has-header-image has-sidebar">
	<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v10.0&appId=581079099399291&autoLogAppEvents=1" nonce="Z4hn50KT"></script>	
	
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header">
		<div id="main-header" class="main-header">
			<div class="navigation-top">
        		<div class="wrap">
            	<div id="site-header-menu" class="site-header-menu">
               	<nav class="main-navigation" aria-label="Primary Menu" role="navigation">
							    <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="toggle-text">Menu</span>
        <span class="toggle-bar"></span>
    </button>

    <ul id="primary-menu" class="menu nav-menu"><li id="menu-item-65430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-65430"><a href="https://oaklandnewsnow.com/">Home</a></li>
<li id="menu-item-65431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65431"><a href="https://oaklandnewsnow.com/about-oakland-news-now-what-is-oaklandnewsnow-com/">About Oakland News Now</a></li>
<li id="menu-item-80387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80387"><a href="https://oaklandnewsnow.com/u-s-news/oakland-city-council-agenda-schedule-how-to-contact-your-oakland-city-councilperson/">Oakland City Council</a></li>
<li id="menu-item-70371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70371"><a href="https://oaklandnewsonline.com/">Oakland News Online</a></li>
<li id="menu-item-82843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82843"><a href="https://oaklandnewsnow.com/community/">Community</a></li>
<li id="menu-item-81127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81127"><a href="https://oaklandnewsnow.com/oakland-social-oakland-news-nows-social-page/">Oakland.Social</a>
<ul class="sub-menu">
	<li id="menu-item-70370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70370"><a href="https://oaklandfocus.blogspot.com">Oakland Focus Blog</a></li>
	<li id="menu-item-78019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78019"><a href="https://www.eventbrite.com/e/12th-annual-powerful-women-of-the-bay-awards-luncheon-tickets-134445493089">PowerfulWomenOfTheBay.com</a></li>
</ul>
</li>
<li id="menu-item-72615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72615"><a href="https://oaklandnewsnow.com/oakland-news-now-today-blog-sf-bay-area-editorial-team/">Authors</a>
<ul class="sub-menu">
	<li id="menu-item-65429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65429"><a href="https://oaklandnewsnow.com/oakland-news-now-com/">Oakland-News-Now.com</a></li>
	<li id="menu-item-74483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74483"><a href="https://oaklandnewsnow.com/oakland-news-right-now-at-oaklandnewsrightnow-com/">Oakland News Right Now</a></li>
</ul>
</li>
<li id="menu-item-73096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73096"><a href="https://oaklandnewsnow.com/cesdigitalnewsportal-com-ces-las-vegas-ces-2021-digital-page-by-zennie62media-oakland-news-now/">CES Las Vegas</a></li>
<li id="menu-item-81126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81126"><a href="https://oaklandnewsnow.com/nfldraftpartyonline-com-2021-nfl-draft-web-portal-by-oakland-news-now-zennie62media/">NFL Draft</a></li>
<li id="menu-item-65436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65436"><a href="https://oaklandnewsnow.com/the-zennie62media-network-by-zennie62media-inc/">Network</a>
<ul class="sub-menu">
	<li id="menu-item-65441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65441"><a href="https://oaklandnewsnow.com/zennie62media-vlogger-playlist-page-at-oakland-news-now/">Vloggers</a></li>
	<li id="menu-item-81255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81255"><a href="https://oaklandnewsnow.com/zennie62-youtube-classic-vlogs/">Classic Vlogs</a></li>
</ul>
</li>
<li id="menu-item-65437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65437"><a href="https://oaklandnewsnow.com/use-of-content/">Content</a>
<ul class="sub-menu">
	<li id="menu-item-65434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65434"><a href="https://oaklandnewsnow.com/cookie-policy/">Cookies</a></li>
</ul>
</li>
<li id="menu-item-65435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65435"><a href="https://oaklandnewsnow.com/oakland-news-now-terms-and-conditions/">Privacy / TOS</a></li>
<li id="menu-item-65433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65433"><a href="https://oaklandnewsnow.com/contact/">Contact</a></li>
<li id="menu-item-65664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65664"><a href="https://www.zennie62media.com/">Zennie62Media</a>
<ul class="sub-menu">
	<li id="menu-item-70625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70625"><a href="https://oaklandnewsnow.com/online-reputation-management-and-publicity-services-by-zennie62media-sf-bay-area-la-oakland-atlanta-usa-world/">Reputation Management</a></li>
</ul>
</li>
<li id="menu-item-81670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81670"><a href="https://fairfight.com/how-to-help/">StopJimCrow2.com</a></li>
<li id="menu-item-83825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83825"><a href="https://oaklandnewsnow.com/zennie-abraham-zennie62media-founder-and-ceo/">Zennie</a></li>
</ul>						 </nav><!-- #site-navigation -->
           		</div>
        		</div><!-- .wrap -->
			</div><!-- .navigation-top -->
			
			<div class="top-header">
				<div class="top-header-inner">

					    <div class="flash-news">
                <div class="flash-news-header">
            <h4 class="flash-news-title">Flash News</h4>
        </div>
                <div class="marquee">
                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-guaranteed-income-program-not-blacks-only-is-for-any-low-income-family-read-website-faqs/" title="Oakland Guaranteed Income Program Not Blacks Only, Is For Any Low Income Family &#8211; Read Website FAQs">Oakland Guaranteed Income Program Not Blacks Only, Is For Any Low Income Family &#8211; Read Website FAQs</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/why-the-oakland-tenant-protections-law-needs-a-provision-for-caregivers-my-story/" title="Why The Oakland Tenant Protections Law Needs A Provision For Caregivers: My Story">Why The Oakland Tenant Protections Law Needs A Provision For Caregivers: My Story</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/laronne-armstrong-oakland-chief-of-police-interview-on-plans-goals-and-objectives-for-opd/" title="LaRonne Armstrong Oakland Chief Of Police Interview On Plans, Goals And Objectives For OPD">LaRonne Armstrong Oakland Chief Of Police Interview On Plans, Goals And Objectives For OPD</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-schools-superintendent-on-passage-of-oea-ousd-tentative-agreement-reopening-phase/" title="Oakland Schools Superintendent On Passage Of OEA &#8211; OUSD Tentative Agreement, Reopening Phase">Oakland Schools Superintendent On Passage Of OEA &#8211; OUSD Tentative Agreement, Reopening Phase</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/93rd-oscars-nominations-livestream-by-the-academy-of-motion-picture-arts-and-sciences/" title="93rd Oscars Nominations Livestream By The Academy Of Motion Picture Arts And Sciences">93rd Oscars Nominations Livestream By The Academy Of Motion Picture Arts And Sciences</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-city-council-meeting-schedule-by-open-oakland-councilmatic-contact-your-oakland-city-councilperson/" title="Oakland City Council Meeting Schedule By Open Oakland Councilmatic &#8211; Contact Your Oakland City Councilperson">Oakland City Council Meeting Schedule By Open Oakland Councilmatic &#8211; Contact Your Oakland City Councilperson</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/allam-michaan-back-with-grand-lake-theatre-marquee-poking-republicans-attack-on-black-voting-rights/" title="Allam Michaan Back With Grand Lake Theatre Marquee Poking Republicans Attack On Black Voting Rights">Allam Michaan Back With Grand Lake Theatre Marquee Poking Republicans Attack On Black Voting Rights</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/did-houston-texans-tony-buzbee-plot-against-deshaun-watson-to-get-signing-bonus-money-after-trade/" title="Did Houston Texans &#038; Tony Buzbee Plot Against Deshaun Watson To Get Signing Bonus Money After Trade?">Did Houston Texans &#038; Tony Buzbee Plot Against Deshaun Watson To Get Signing Bonus Money After Trade?</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/getting-the-covid-vaccine-in-oregon-part-3/" title="Getting The Covid Vaccine In Oregon Part 3">Getting The Covid Vaccine In Oregon Part 3</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-guaranteed-income-program-focus-of-paid-right-wing-social-media-attack-campaign/" title="Oakland Guaranteed Income Program Focus Of Paid Right Wing Social Media Attack Campaign">Oakland Guaranteed Income Program Focus Of Paid Right Wing Social Media Attack Campaign</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/solano-sheriff-probation-get-a-dose-of-reality-first-amendment/" title="SOLANO SHERIFF &#038; PROBATION GET A DOSE OF REALITY!!! FIRST AMENDMENT">SOLANO SHERIFF &#038; PROBATION GET A DOSE OF REALITY!!! FIRST AMENDMENT</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/downs-oakland-sunday-service-3-28-21/" title="Downs Oakland Sunday Service 3.28.21">Downs Oakland Sunday Service 3.28.21</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/getting-the-covid-vaccine-in-oregon-part-3-by-jessica-dwyer/" title="Getting The Covid Vaccine In Oregon Part 3 &#8211; By Jessica Dwyer">Getting The Covid Vaccine In Oregon Part 3 &#8211; By Jessica Dwyer</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/hells-angels-oakland-clubhouse-of-hells-angels-mc-founder-sonny-barger/" title="HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER)">HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER)</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/getting-covid-vaccine-in-oregon-part-2/" title="Getting Covid Vaccine In Oregon Part 2">Getting Covid Vaccine In Oregon Part 2</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/getting-vaccinated-for-covid-in-oregon/" title="Getting Vaccinated For Covid In Oregon">Getting Vaccinated For Covid In Oregon</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/adam-wingard-godzilla-vs-kong-director-goes-instagram-ape-over-news-of-121-million-opening-overseas/" title="Adam Wingard Godzilla vs Kong Director Goes Instagram Ape Over News Of $121 Million Opening Overseas">Adam Wingard Godzilla vs Kong Director Goes Instagram Ape Over News Of $121 Million Opening Overseas</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/nfts-snl/" title="NFTs &#8211; SNL">NFTs &#8211; SNL</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/what-are-nfts-non-fungible-tokens-how-can-they-be-used-in-decentralized-finance/" title="What Are NFTs Non-Fungible Tokens, How Can They Be Used in Decentralized Finance?">What Are NFTs Non-Fungible Tokens, How Can They Be Used in Decentralized Finance?</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/ben-bartlett-berkeley-councilmember-sunday-stop-asian-hate-rally-covid-19-update-more/" title="Ben Bartlett Berkeley Councilmember Sunday Stop Asian Hate Rally, COVID-19 Update, More">Ben Bartlett Berkeley Councilmember Sunday Stop Asian Hate Rally, COVID-19 Update, More</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/in-2012-oakland-cleveland-cascade-at-lake-merritt-got-cool-new-stairway-lighting/" title="In 2012, Oakland Cleveland Cascade At Lake Merritt Got Cool New Stairway Lighting">In 2012, Oakland Cleveland Cascade At Lake Merritt Got Cool New Stairway Lighting</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/texas-rangers-vs-oakland-athletics-highlights-mar-27-2021-mlb-spring-training-mlb-season-2021/" title="Texas Rangers vs Oakland Athletics Highlights Mar 27, 2021 &#8211; MLB Spring training | MLB Season 2021">Texas Rangers vs Oakland Athletics Highlights Mar 27, 2021 &#8211; MLB Spring training | MLB Season 2021</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/resurrection-oakland-service-3-28-2021/" title="Resurrection Oakland Service 3/28/2021">Resurrection Oakland Service 3/28/2021</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/hey-tom-cotton-oakland-guaranteed-income-program-not-blacks-only-is-for-any-low-income-family/" title="Hey Tom Cotton: Oakland Guaranteed Income Program Not Blacks Only, Is For Any Low Income Family">Hey Tom Cotton: Oakland Guaranteed Income Program Not Blacks Only, Is For Any Low Income Family</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-guaranteed-income-program-not-blacks-only-is-for-any-low-income-family/" title="Oakland Guaranteed Income Program Not Blacks Only, Is For Any Low Income Family">Oakland Guaranteed Income Program Not Blacks Only, Is For Any Low Income Family</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/loren-taylor-city-councilman-talks-oakland-resilient-families-oakland-guaranteed-income-program/" title="Loren Taylor City Councilman Talks Oakland Resilient Families Oakland Guaranteed Income Program">Loren Taylor City Councilman Talks Oakland Resilient Families Oakland Guaranteed Income Program</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oaklands-dorothy-king-big-celebration-of-life-at-everett-and-jones-bbq-wednesday-march-31-2021/" title="Oakland’s Dorothy King: Big Celebration Of Life At Everett And Jones BBQ Wednesday March 31 2021">Oakland’s Dorothy King: Big Celebration Of Life At Everett And Jones BBQ Wednesday March 31 2021</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/dorothy-king-with-ray-bobbitt-everett-jones-bbq-owner-on-oakland-raiders-and-the-community/" title="Dorothy King With Ray Bobbitt: Everett &#038; Jones BBQ Owner On Oakland Raiders And The Community">Dorothy King With Ray Bobbitt: Everett &#038; Jones BBQ Owner On Oakland Raiders And The Community</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/st-louis-police-officers-on-trial-for-beating-black-undercover-detective-during-protest/" title="St. Louis police officers on trial for beating Black undercover detective during protest">St. Louis police officers on trial for beating Black undercover detective during protest</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/ousd-oakland-athletic-league-schools-begin-games-in-delayed-football-season-saturday/" title="OUSD, Oakland Athletic League Schools Begin Games In Delayed Football Season, Saturday">OUSD, Oakland Athletic League Schools Begin Games In Delayed Football Season, Saturday</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/idw-and-sega-kick-off-a-year-long-celebration-of-sonic-the-hedgehogs-30th-anniversary-at-wondercon/" title="IDW and SEGA Kick-off a Year-Long Celebration of Sonic the Hedgehog’s 30th Anniversary at WonderCon!">IDW and SEGA Kick-off a Year-Long Celebration of Sonic the Hedgehog’s 30th Anniversary at WonderCon!</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/houston-police-troll-tony-buzbee-20-deshaun-watson-lawsuits-no-evidence-shakedown-case/" title="Houston Police Troll Tony Buzbee: 20 Deshaun Watson Lawsuits, No Evidence &#8211; Shakedown Case">Houston Police Troll Tony Buzbee: 20 Deshaun Watson Lawsuits, No Evidence &#8211; Shakedown Case</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/jennifer-valdez-puts-on-disco-blouse-and-leather-skirt-to-talk-tornado-weather-in-atlanta-on-cbs-46/" title="Jennifer Valdez Puts On Disco Blouse And Leather Skirt To Talk Tornado Weather In Atlanta On CBS 46">Jennifer Valdez Puts On Disco Blouse And Leather Skirt To Talk Tornado Weather In Atlanta On CBS 46</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-launches-campaign-to-support-local-asian-owned-businesses/" title="Oakland Launches Campaign to Support Local Asian-Owned Businesses">Oakland Launches Campaign to Support Local Asian-Owned Businesses</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-chinatown-food-tour-vietnamese-noodles-must-try-tacos/" title="OAKLAND CHINATOWN Food Tour! VIETNAMESE NOODLES &#038; Must Try TACOS">OAKLAND CHINATOWN Food Tour! VIETNAMESE NOODLES &#038; Must Try TACOS</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/georgia-rep-park-cannon-unjustly-arrested-for-knocking-on-gov-kemps-door-during-voter-law-signing/" title="Georgia Rep Park Cannon Unjustly Arrested For Knocking On Gov Kemp’s Door During Voter Law Signing">Georgia Rep Park Cannon Unjustly Arrested For Knocking On Gov Kemp’s Door During Voter Law Signing</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/byu-pro-day-press-conference-for-2021-nfl-draft-livestream/" title="BYU Pro Day Press Conference For 2021 NFL Draft Livestream">BYU Pro Day Press Conference For 2021 NFL Draft Livestream</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-schools-news-ousd-information-on-changing-plans-for-some-schools-prior-to-march-30-reopening/" title="Oakland Schools News: OUSD Information On Changing Plans For Some Schools Prior To March 30 Reopening">Oakland Schools News: OUSD Information On Changing Plans For Some Schools Prior To March 30 Reopening</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/tornado-warning-for-fayetteville-and-fayette-county-georgia-cancelled-at-1243-am-est-march-26-2021/" title="Tornado Warning For Fayetteville And Fayette County Georgia Cancelled At 12:43 AM EST March 26 2021">Tornado Warning For Fayetteville And Fayette County Georgia Cancelled At 12:43 AM EST March 26 2021</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/fayettville-georgia-tornado-warning-causes-zennie62-youtube-and-fam-to-go-to-the-basement/" title="Fayettville Georgia Tornado Warning Causes Zennie62 YouTube And Fam To Go To The Basement">Fayettville Georgia Tornado Warning Causes Zennie62 YouTube And Fam To Go To The Basement</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/tornado-watch-in-fayette-county-tornado-warning-at-georgia-alabama-state-line/" title="Tornado Watch In Fayette County, Tornado Warning At Georgia &#8211; Alabama State Line">Tornado Watch In Fayette County, Tornado Warning At Georgia &#8211; Alabama State Line</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/marc-canters-instigate-a-i-app-connects-brands-to-customers-as-shown-in-youtube-video/" title="Marc Canter&#8217;s Instigate A.I App Connects Brands To Customers As Shown In YouTube Video">Marc Canter&#8217;s Instigate A.I App Connects Brands To Customers As Shown In YouTube Video</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/the-sonoma-international-film-festival-live-virtual-festival-march-24-28-on-now/" title="The Sonoma International Film Festival Live &#038; Virtual Festival March 24-28 On Now">The Sonoma International Film Festival Live &#038; Virtual Festival March 24-28 On Now</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/practitioner-teresa-gardiner/" title="Practitioner Teresa Gardiner">Practitioner Teresa Gardiner</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/penn-state-pro-day-player-interviews-livestream-for-2021-nfl-draft/" title="Penn State Pro Day Player Interviews Livestream For 2021 NFL Draft">Penn State Pro Day Player Interviews Livestream For 2021 NFL Draft</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/phil-tagami-enters-oakland-politics-in-1994-peralta-community-college-race-in-my-montclarion-column/" title="Phil Tagami Enters Oakland Politics In 1994 Peralta Community College Race In My Montclarion Column">Phil Tagami Enters Oakland Politics In 1994 Peralta Community College Race In My Montclarion Column</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/1994-oakland-mayoral-election-debate-elihu-harris-vs-ted-dang-as-captured-in-my-montclarion-column/" title="1994 Oakland Mayoral Election Debate Elihu Harris vs Ted Dang As Captured In My Montclarion Column">1994 Oakland Mayoral Election Debate Elihu Harris vs Ted Dang As Captured In My Montclarion Column</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/new-england-patriots-justin-herron-credited-with-stopping-sexual-assault-in-tempe-arizona/" title="New England Patriots Justin Herron Credited With Stopping Sexual Assault In Tempe Arizona">New England Patriots Justin Herron Credited With Stopping Sexual Assault In Tempe Arizona</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/jameis-winston-will-be-reborn-in-new-orleans-saints-sean-payton-ball-control-passing-offense/" title="Jameis Winston Will Be Reborn In New Orleans Saints Sean Payton Ball Control Passing Offense">Jameis Winston Will Be Reborn In New Orleans Saints Sean Payton Ball Control Passing Offense</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/mississippi-pro-day-player-interviews-livestream-for-2021-nfl-draft/" title="Mississippi Pro Day Player Interviews Livestream For 2021 NFL Draft">Mississippi Pro Day Player Interviews Livestream For 2021 NFL Draft</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-guaranteed-income-or-ubi-is-not-illegal-and-kudos-to-mayor-schaaf/" title="Oakland Guaranteed Income Or UBI Is Not Illegal And Kudos To Mayor Schaaf">Oakland Guaranteed Income Or UBI Is Not Illegal And Kudos To Mayor Schaaf</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/godzilla-vs-kong-is-the-greatest-monster-movie-ever-made/" title="Godzilla Vs Kong Is The Greatest Monster Movie Ever Made">Godzilla Vs Kong Is The Greatest Monster Movie Ever Made</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/a-personal-vlog-of-congratulations-to-rob-bonta-our-new-california-attorney-general/" title="A Personal Vlog Of Congratulations To Rob Bonta Our New California Attorney General">A Personal Vlog Of Congratulations To Rob Bonta Our New California Attorney General</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/potential-coordination-between-texans-and-tony-buzbee-means-conspiracy-vs-deshaun-watson/" title="Potential Coordination Between Texans And Tony Buzbee Means Conspiracy Vs Deshaun Watson">Potential Coordination Between Texans And Tony Buzbee Means Conspiracy Vs Deshaun Watson</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/sf-bart-gets-more-riders-as-oakland-and-sf-bay-area-slowly-return-to-post-pandemic-normal/" title="SF BART Gets More Riders As Oakland And SF Bay Area Slowly Return To Post-Pandemic Normal">SF BART Gets More Riders As Oakland And SF Bay Area Slowly Return To Post-Pandemic Normal</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/idw-at-wonderconhome-sonic-the-hedgehog-teenage-mutant-ninja-turtles-more/" title="IDW At WonderCon@Home: Sonic The Hedgehog, Teenage Mutant Ninja Turtles, More">IDW At WonderCon@Home: Sonic The Hedgehog, Teenage Mutant Ninja Turtles, More</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/new-oakland-as-stadium-proposed-designs/" title="New Oakland A&#8217;s Stadium PROPOSED DESIGNS">New Oakland A&#8217;s Stadium PROPOSED DESIGNS</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/leronne-armstrong-oakland-chief-of-police-live-interview-on-his-plans-for-the-department/" title="LeRonne Armstrong Oakland Chief Of Police Live Interview On His Plans For The Department">LeRonne Armstrong Oakland Chief Of Police Live Interview On His Plans For The Department</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-resilient-families-oakland-guaranteed-income-program-introduced-by-mayor-schaaf/" title="Oakland Resilient Families &#8211; Oakland Guaranteed Income Program Introduced By Mayor Schaaf">Oakland Resilient Families &#8211; Oakland Guaranteed Income Program Introduced By Mayor Schaaf</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/tony-buzbee-16-lawsuits-vs-deshaun-watson-accuse-texans-qb-of-behavior-like-lap-dances-for-buzbee/" title="Tony Buzbee 16 Lawsuits vs Deshaun Watson Accuse Texans QB Of Behavior Like Lap Dances For Buzbee">Tony Buzbee 16 Lawsuits vs Deshaun Watson Accuse Texans QB Of Behavior Like Lap Dances For Buzbee</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/michael-arrington-interview-at-techcrunch-disrupt-new-york-2010-says-zennie-abraham-disrupted-event/" title="Michael Arrington Interview At TechCrunch Disrupt New York 2010, Says Zennie Abraham Disrupted Event">Michael Arrington Interview At TechCrunch Disrupt New York 2010, Says Zennie Abraham Disrupted Event</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-councilmember-sheng-thao-and-asian-leaders-talk-about-the-anti-asian-hate-crime-problem/" title="Oakland Councilmember Sheng Thao And Asian Leaders Talk About The Anti-Asian Hate Crime Problem">Oakland Councilmember Sheng Thao And Asian Leaders Talk About The Anti-Asian Hate Crime Problem</a></h3></artical>

                            <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/sports-agent-leigh-steinberg-says-nfl-new-media-rights-deal-is-good-for-both-owners-and-players/" title="Sports Agent Leigh Steinberg Says NFL New Media Rights Deal Is Good For Both Owners And Players">Sports Agent Leigh Steinberg Says NFL New Media Rights Deal Is Good For Both Owners And Players</a></h3></artical>

                    </div><!-- .marquee -->
    </div><!-- .flash-news -->
    
					<div class="header-social-menu">

						    <nav class="social-navigation" role="navigation" aria-label="Social Navigation">
        <ul class="social-links-menu"><li id="menu-item-22231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22231"><a href="https://oaklandnewsnow.com/insight-terminal-solutions-oakland-bulk-and-oversized-terminal-truth-on-phil-tagami-coal-jobs/"><span class="screen-reader-text">Oakland Bulk And Oversized Terminal</span></a></li>
<li id="menu-item-26270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26270"><a href="https://oaklandnewsnow.com/2019/08/01/insight-terminal-solutions-and-oakland-bulk-and-oversized-terminal-faq-frequently-asked-questions/"><span class="screen-reader-text">Insight Terminal Solutions OBOT FAQ</span></a></li>
<li id="menu-item-6376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6376"><a href="https://oaklandnewsnow.com/maria-ayerdi-kaplan-salesforce-transit-center-developer-the-series/"><span class="screen-reader-text">Maria Ayerdi Kaplan Salesforce Transit Center Developer: The Series</span></a></li>
<li id="menu-item-12123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12123"><a href="https://oaklandnewsnow.com/lyda-official-music-artist-of-zennie62media-at-ces-las-vegas-2019/"><span class="screen-reader-text">Lyda – Official Music Artist of Zennie62Media At CES Las Vegas 2019</span></a></li>
<li id="menu-item-22340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22340"><a href="https://oaklandnewsnow.com/2019/06/25/laura-ehlen-charlestons-newest-female-bodybuilder-and-fitness-model/"><span class="screen-reader-text">Laura Ehlen: Charleston’s New Female Bodybuilder And Fitness Model</span></a></li>
<li id="menu-item-48579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48579"><a href="https://oaklandnewsnow.com/shane-tackett-ben-bartlett-partners-tackett-bartlett-llp-berkeley-bio/"><span class="screen-reader-text">Shane Tackett, Ben Bartlett, Partners: Tackett Bartlett LLP Berkeley &#8211; Bio</span></a></li>
<li id="menu-item-10814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10814"><a href="https://oaklandnewsnow.com/index.php/cookie-policy/"><span class="screen-reader-text">ONN Uses Cookies</span></a></li>
</ul>    </nav><!-- .social-navigation -->


					</div><!-- .header-social-menu -->
				</div><!-- .top-header-inner -->
			</div><!-- .top-header -->

							<div class="header-media-search">

					<div class="search-container">
    <form role="search" method="get" class="search" action="https://oaklandnewsnow.com/"  role="search"> 
        <label for='s' class='screen-reader-text'>Search</label> 
            <input class="search-field" placeholder="Search&hellip;" name="s" type="search"> 
            <input class="search-submit" value="Search" type="submit">
    </form>
</div><!-- .search-container -->
    
    <div class="custom-header">
        <div class="custom-header-media">
            <div id="wp-custom-header" class="wp-custom-header"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%20499'%3E%3C/svg%3E" width="1920" height="499" alt="Oakland News Now Today Blog - SF Bay Area Daily By Zennie62Media" data-lazy-srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg?resize=768%2C200&amp;ssl=1 768w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg?resize=1536%2C399&amp;ssl=1 1536w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg" /><noscript><img src="https://oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg" width="1920" height="499" alt="Oakland News Now Today Blog - SF Bay Area Daily By Zennie62Media" srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg?resize=768%2C200&amp;ssl=1 768w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg?resize=1536%2C399&amp;ssl=1 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></div>        </div><!-- .custom-header-media -->
    </div><!-- .custom-header -->

				</div><!-- .header-media-search -->
						<div class="main-header-brand">
				<div class="header-brand">
					<div class="wrap">
						<div class="header-brand-content">
							    <div class="site-branding">
                <div class="site-branding-text">

                            <p class="site-title"><a href="https://oaklandnewsnow.com/" rel="home">Oakland News Now Today Blog &#8211; SF Bay Area Daily By Zennie62Media</a></p>
                                <p class="site-description">Oakland News Now for SF Bay Area, East Bay, ATL, and America by Zennie62 YouTube and Zennie62Media</p>
            
        </div><!-- .site-branding-text -->
    </div><!-- .site-branding -->


							<div class="header-right">
								<div class="header-banner">

									<section id="text-51" class="widget widget_text">			<div class="textwidget"><div class="responsive">
<table class="tg">
<tbody>
<tr>
<td class="tg"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/HpVYRlr08LY" data-id="HpVYRlr08LY" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/HpVYRlr08LY" frameborder="0" allowfullscreen=""></iframe></noscript></td>
<td class="tg"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/VaMeXMmds30" data-id="VaMeXMmds30" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/VaMeXMmds30" frameborder="0" allowfullscreen=""></iframe></noscript></td>
</tr>
</tbody>
</table>
</div>
</div>
		</section>								</div><!-- .header-banner -->
							</div><!-- .header-right -->
						</div><!-- .header-brand-content -->
					</div><!-- .wrap -->
				</div><!-- .header-brand -->

				<div id="nav-sticker">
					<div class="navigation-top">
						<div class="wrap">
							<div id="site-header-menu" class="site-header-menu">
								<nav id="site-navigation" class="main-navigation" aria-label="Primary Menu">
								    <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
        <span class="toggle-text">Menu</span>
        <span class="toggle-bar"></span>
    </button>

    <ul id="primary-menu" class="menu nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-65430"><a href="https://oaklandnewsnow.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65431"><a href="https://oaklandnewsnow.com/about-oakland-news-now-what-is-oaklandnewsnow-com/">About Oakland News Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80387"><a href="https://oaklandnewsnow.com/u-s-news/oakland-city-council-agenda-schedule-how-to-contact-your-oakland-city-councilperson/">Oakland City Council</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70371"><a href="https://oaklandnewsonline.com/">Oakland News Online</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82843"><a href="https://oaklandnewsnow.com/community/">Community</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81127"><a href="https://oaklandnewsnow.com/oakland-social-oakland-news-nows-social-page/">Oakland.Social</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70370"><a href="https://oaklandfocus.blogspot.com">Oakland Focus Blog</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78019"><a href="https://www.eventbrite.com/e/12th-annual-powerful-women-of-the-bay-awards-luncheon-tickets-134445493089">PowerfulWomenOfTheBay.com</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72615"><a href="https://oaklandnewsnow.com/oakland-news-now-today-blog-sf-bay-area-editorial-team/">Authors</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65429"><a href="https://oaklandnewsnow.com/oakland-news-now-com/">Oakland-News-Now.com</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74483"><a href="https://oaklandnewsnow.com/oakland-news-right-now-at-oaklandnewsrightnow-com/">Oakland News Right Now</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73096"><a href="https://oaklandnewsnow.com/cesdigitalnewsportal-com-ces-las-vegas-ces-2021-digital-page-by-zennie62media-oakland-news-now/">CES Las Vegas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81126"><a href="https://oaklandnewsnow.com/nfldraftpartyonline-com-2021-nfl-draft-web-portal-by-oakland-news-now-zennie62media/">NFL Draft</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65436"><a href="https://oaklandnewsnow.com/the-zennie62media-network-by-zennie62media-inc/">Network</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65441"><a href="https://oaklandnewsnow.com/zennie62media-vlogger-playlist-page-at-oakland-news-now/">Vloggers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81255"><a href="https://oaklandnewsnow.com/zennie62-youtube-classic-vlogs/">Classic Vlogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65437"><a href="https://oaklandnewsnow.com/use-of-content/">Content</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65434"><a href="https://oaklandnewsnow.com/cookie-policy/">Cookies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65435"><a href="https://oaklandnewsnow.com/oakland-news-now-terms-and-conditions/">Privacy / TOS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65433"><a href="https://oaklandnewsnow.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65664"><a href="https://www.zennie62media.com/">Zennie62Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70625"><a href="https://oaklandnewsnow.com/online-reputation-management-and-publicity-services-by-zennie62media-sf-bay-area-la-oakland-atlanta-usa-world/">Reputation Management</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81670"><a href="https://fairfight.com/how-to-help/">StopJimCrow2.com</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83825"><a href="https://oaklandnewsnow.com/zennie-abraham-zennie62media-founder-and-ceo/">Zennie</a></li>
</ul>								</nav><!-- #site-navigation -->
            			</div>
        				</div><!-- .wrap -->
     				</div><!-- .navigation-top -->
				<div class="clock"> 
					<div id="time"></div>
					<div id="date">Monday, March 29, 2021</div>
				</div>
				</div><!-- #nav-sticker -->
							</div><!-- .main-header-brand -->
						
							</div><!-- .main-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		<div class="site-content-cell">
			<div class="wrap">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-85456" class="post-85456 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
	
			<div class="post-thumbnail">
				<img width="480" height="360" src="https://oaklandnewsnow.com/wp-content/uploads/2021/03/hells-angels-oakland-clubhouse-o.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://oaklandnewsnow.com/wp-content/uploads/2021/03/hells-angels-oakland-clubhouse-o.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div><!-- .post-thumbnail -->

		
	<div class="entry-content-holder">
		<header class="entry-header">

		
				<div class="entry-meta">

					
		<span class="cat-links">
		
			<a class="category-color-42" href="https://oaklandnewsnow.com/Oakland-News-Now/news/">News</a>
		
			<a class="category-color-27987" href="https://oaklandnewsnow.com/Oakland-News-Now/vlog/">Vlog</a>
		
			<a class="category-color-212" href="https://oaklandnewsnow.com/Oakland-News-Now/youtube/">YouTube</a>
		
			<a class="category-color-211" href="https://oaklandnewsnow.com/Oakland-News-Now/zennie62/">Zennie62</a>
				</span>
	
				</div><!-- .entry-meta -->
			<h1 class="entry-title">HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER)</h1>
		<div class="entry-meta">
			<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/hells-angels-oakland-clubhouse-of-hells-angels-mc-founder-sonny-barger/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-28T16:51:38-04:00">March 28, 2021</time></a></span>		</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://oaklandnewsnow.com/hells-angels-oakland-clubhouse-of-hells-angels-mc-founder-sonny-barger/" data-a2a-title="HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER)"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Fhells-angels-oakland-clubhouse-of-hells-angels-mc-founder-sonny-barger%2F&amp;linkname=HELLS%20ANGELS%20OAKLAND%20%28CLUBHOUSE%20OF%20HELLS%20ANGELS%20MC%20FOUNDER%20SONNY%20BARGER%29" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Fhells-angels-oakland-clubhouse-of-hells-angels-mc-founder-sonny-barger%2F&amp;linkname=HELLS%20ANGELS%20OAKLAND%20%28CLUBHOUSE%20OF%20HELLS%20ANGELS%20MC%20FOUNDER%20SONNY%20BARGER%29" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Fhells-angels-oakland-clubhouse-of-hells-angels-mc-founder-sonny-barger%2F&amp;linkname=HELLS%20ANGELS%20OAKLAND%20%28CLUBHOUSE%20OF%20HELLS%20ANGELS%20MC%20FOUNDER%20SONNY%20BARGER%29" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Fhells-angels-oakland-clubhouse-of-hells-angels-mc-founder-sonny-barger%2F&amp;linkname=HELLS%20ANGELS%20OAKLAND%20%28CLUBHOUSE%20OF%20HELLS%20ANGELS%20MC%20FOUNDER%20SONNY%20BARGER%29" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Fhells-angels-oakland-clubhouse-of-hells-angels-mc-founder-sonny-barger%2F&amp;linkname=HELLS%20ANGELS%20OAKLAND%20%28CLUBHOUSE%20OF%20HELLS%20ANGELS%20MC%20FOUNDER%20SONNY%20BARGER%29" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><a href="https://www.youtube.com/watch?v=4iPvFX-HsXs">https://www.youtube.com/watch?v=4iPvFX-HsXs</a><br />
<div class="rll-youtube-player" data-src="//www.youtube.com/embed/4iPvFX-HsXs" data-id="4iPvFX-HsXs" data-query=""></div><noscript><iframe loading="lazy" width="480" height="270" src="//www.youtube.com/embed/4iPvFX-HsXs" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript><br />
ONN &#8211; HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER) &#8211; video by the YouTube channel in the video&#8217;s upper left hand corner. </p>
<p>
HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER)<br />
FOLLOW:<br />
Instagram @ANGBelgium : https://ift.tt/3dgA4vE<br />
Twitter ANG Belgium : https://twitter.com/ANG_Belgium</p>
<p>
via <a href="https://ifttt.com/?ref=da&#038;site=wordpress">IFTTT</a></p>
<p><p>Note from Zennie62Media and OaklandNewsNow.com : this video-blog post demonstrates the full and live operation of the latest updated version of an experimental Zennie62Media , Inc. mobile media video-blogging system network that was launched June 2018. This is a major part of Zennie62Media , Inc.’s new and innovative approach to the production of news media. What we call “The Third Wave of Media”. The uploaded video is from a YouTube channel. When the video is “liked” by Zennie62 YouTube, then it is automatically uploaded to and formatted automatically at the Oakland News Now site and Zennie62-created and owned social media pages. The overall objective here, on top of our is smartphone-enabled, real-time, on the scene reporting of news, interviews, observations, and happenings anywhere in the World and within seconds and not hours – is the use of the existing YouTube social graph on any subject in the World. Now, news is reported with a smartphone and also by promoting current content on YouTube: no heavy and expensive cameras or even a laptop are necessary, or having a camera crew to shoot what is already on YouTube. The secondary objective is faster, and very inexpensive media content news production and distribution. We have found there is a disconnect between post length and time to product and revenue generated. With this, the problem is far less, though by no means solved. Zennie62Media is constantly working to improve the system network coding and seeks interested content and media technology partners.</p>
<div class="awac-wrapper"><div class="awac widget text-52">			<div class="textwidget"><p>[youtube_live]</p>
</div>
		</div></div>
		<div class="awac-wrapper"><div class="awac widget recent-posts-2">
		<h4 class="widget-title">Oakland News Now Recent Posts</h4>
		<ul>
											<li>
					<a href="https://oaklandnewsnow.com/allam-michaan-back-with-grand-lake-theatre-marquee-poking-republicans-attack-on-black-voting-rights/">Allam Michaan Back With Grand Lake Theatre Marquee Poking Republicans Attack On Black Voting Rights</a>
									</li>
											<li>
					<a href="https://oaklandnewsnow.com/did-houston-texans-tony-buzbee-plot-against-deshaun-watson-to-get-signing-bonus-money-after-trade/">Did Houston Texans &#038; Tony Buzbee Plot Against Deshaun Watson To Get Signing Bonus Money After Trade?</a>
									</li>
											<li>
					<a href="https://oaklandnewsnow.com/getting-the-covid-vaccine-in-oregon-part-3/">Getting The Covid Vaccine In Oregon Part 3</a>
									</li>
											<li>
					<a href="https://oaklandnewsnow.com/oakland-guaranteed-income-program-focus-of-paid-right-wing-social-media-attack-campaign/">Oakland Guaranteed Income Program Focus Of Paid Right Wing Social Media Attack Campaign</a>
									</li>
											<li>
					<a href="https://oaklandnewsnow.com/solano-sheriff-probation-get-a-dose-of-reality-first-amendment/">SOLANO SHERIFF &#038; PROBATION GET A DOSE OF REALITY!!! FIRST AMENDMENT</a>
									</li>
											<li>
					<a href="https://oaklandnewsnow.com/downs-oakland-sunday-service-3-28-21/">Downs Oakland Sunday Service 3.28.21</a>
									</li>
											<li>
					<a href="https://oaklandnewsnow.com/getting-the-covid-vaccine-in-oregon-part-3-by-jessica-dwyer/">Getting The Covid Vaccine In Oregon Part 3 &#8211; By Jessica Dwyer</a>
									</li>
											<li>
					<a href="https://oaklandnewsnow.com/hells-angels-oakland-clubhouse-of-hells-angels-mc-founder-sonny-barger/" aria-current="page">HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER)</a>
									</li>
											<li>
					<a href="https://oaklandnewsnow.com/getting-covid-vaccine-in-oregon-part-2/">Getting Covid Vaccine In Oregon Part 2</a>
									</li>
											<li>
					<a href="https://oaklandnewsnow.com/getting-vaccinated-for-covid-in-oregon/">Getting Vaccinated For Covid In Oregon</a>
									</li>
											<li>
					<a href="https://oaklandnewsnow.com/adam-wingard-godzilla-vs-kong-director-goes-instagram-ape-over-news-of-121-million-opening-overseas/">Adam Wingard Godzilla vs Kong Director Goes Instagram Ape Over News Of $121 Million Opening Overseas</a>
									</li>
											<li>
					<a href="https://oaklandnewsnow.com/nfts-snl/">NFTs &#8211; SNL</a>
									</li>
											<li>
					<a href="https://oaklandnewsnow.com/what-are-nfts-non-fungible-tokens-how-can-they-be-used-in-decentralized-finance/">What Are NFTs Non-Fungible Tokens, How Can They Be Used in Decentralized Finance?</a>
									</li>
											<li>
					<a href="https://oaklandnewsnow.com/ben-bartlett-berkeley-councilmember-sunday-stop-asian-hate-rally-covid-19-update-more/">Ben Bartlett Berkeley Councilmember Sunday Stop Asian Hate Rally, COVID-19 Update, More</a>
									</li>
											<li>
					<a href="https://oaklandnewsnow.com/in-2012-oakland-cleveland-cascade-at-lake-merritt-got-cool-new-stairway-lighting/">In 2012, Oakland Cleveland Cascade At Lake Merritt Got Cool New Stairway Lighting</a>
									</li>
											<li>
					<a href="https://oaklandnewsnow.com/oakland-guaranteed-income-program-not-blacks-only-is-for-any-low-income-family-read-website-faqs/">Oakland Guaranteed Income Program Not Blacks Only, Is For Any Low Income Family &#8211; Read Website FAQs</a>
									</li>
											<li>
					<a href="https://oaklandnewsnow.com/texas-rangers-vs-oakland-athletics-highlights-mar-27-2021-mlb-spring-training-mlb-season-2021/">Texas Rangers vs Oakland Athletics Highlights Mar 27, 2021 &#8211; MLB Spring training | MLB Season 2021</a>
									</li>
											<li>
					<a href="https://oaklandnewsnow.com/resurrection-oakland-service-3-28-2021/">Resurrection Oakland Service 3/28/2021</a>
									</li>
											<li>
					<a href="https://oaklandnewsnow.com/hey-tom-cotton-oakland-guaranteed-income-program-not-blacks-only-is-for-any-low-income-family/">Hey Tom Cotton: Oakland Guaranteed Income Program Not Blacks Only, Is For Any Low Income Family</a>
									</li>
											<li>
					<a href="https://oaklandnewsnow.com/oakland-guaranteed-income-program-not-blacks-only-is-for-any-low-income-family/">Oakland Guaranteed Income Program Not Blacks Only, Is For Any Low Income Family</a>
									</li>
					</ul>

		</div></div><div class="awac-wrapper"><div class="awac widget yarpp_widget-2"><h4 class="widget-title">Related Posts (YARPP)</h4><div class='yarpp-related-widget'>
<ol><li><a href="https://oaklandnewsnow.com/elon-musk-jumped-on-clubhouse-said-so-much-covid-19-vaccine-would-be-made-some-would-be-tossed/" rel="bookmark">Elon Musk Jumped On Clubhouse, Said So Much COVID-19 Vaccine Would Be Made, Some Would Be Tossed</a></li><li><a href="https://oaklandnewsnow.com/8-12-oakland-athletics-vs-los-angeles-angels-highlights-home-run-mlb-2020/" rel="bookmark">8/12 Oakland Athletics vs Los Angeles Angels Highlights &#038; Home Run &#8211; MLB 2020</a></li><li><a href="https://oaklandnewsnow.com/los-angeles-angels-vs-oakland-as-mlb-picks-predictions-tips-and-odds-8-11-20/" rel="bookmark">Los Angeles Angels vs Oakland A&#8217;s MLB Picks, Predictions, Tips and Odds 8/11/20</a></li><li><a href="https://oaklandnewsnow.com/interview-with-founder-of-oaklands-raided-mushroom-church-dave-hodges/" rel="bookmark">Interview with Founder of Oakland&#8217;s Raided Mushroom Church, Dave Hodges</a></li><li><a href="https://oaklandnewsnow.com/shaun-tai-interview-bridgegood-and-oakland-digital-founder-talks-media-tech-and-the-pandemic/" rel="bookmark">Shaun Tai Interview: BRIDGEGOOD And Oakland Digital Founder Talks Media Tech And The Pandemic</a></li><li><a href="https://oaklandnewsnow.com/chad-hurley-youtube-founder-sports-oakland-in-the-house-t-shirt-on-biden-harris-inauguration-day/" rel="bookmark">Chad Hurley, YouTube Founder, Sports “Oakland In The House” T-Shirt On Biden Harris Inauguration Day</a></li><li><a href="https://oaklandnewsnow.com/la-angels-vs-oakland-athletics-7-27-20-free-mlb-picks-and-predictions-on-mlb-betting-tips-for-today/" rel="bookmark">LA Angels vs. Oakland Athletics 7/27/20 FREE MLB Picks and Predictions on MLB Betting Tips for Today</a></li><li><a href="https://oaklandnewsnow.com/mlb-2020-oakland-as-end-2-game-losing-streak-vs-la-angels-8-4-best-record-al-matt-olson-hr/" rel="bookmark">MLB 2020 Oakland A&#8217;s End 2-Game Losing Streak vs LA Angels 8-4. Best Record AL Matt Olson HR.</a></li></ol>
</div>
</div></div><div class="awac-wrapper"><div class="awac widget text-49">			<div class="textwidget"><div class="responsive">
<table class="tg">
<tbody>
<tr>
<td class="tg"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/HpVYRlr08LY" data-id="HpVYRlr08LY" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/HpVYRlr08LY" frameborder="0" allowfullscreen=""></iframe></noscript></td>
<td class="tg"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/VaMeXMmds30" data-id="VaMeXMmds30" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/VaMeXMmds30" frameborder="0" allowfullscreen=""></iframe></noscript></td>
</tr>
<tr>
<td class="tg"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/ZijeoUkM5Wc" data-id="ZijeoUkM5Wc" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/ZijeoUkM5Wc" frameborder="0" allowfullscreen=""></iframe></noscript></td>
<td class="tg"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/r-Svvn2TQaI" data-id="r-Svvn2TQaI" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/r-Svvn2TQaI" frameborder="0" allowfullscreen=""></iframe></noscript></td>
</tr>
</tbody>
</table>
</div>
<table class="tg">
<tbody>
<tr>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/SxMW6nw8mpw" data-id="SxMW6nw8mpw" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/SxMW6nw8mpw" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></td>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/jaaNYm6F-Y8" data-id="jaaNYm6F-Y8" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/jaaNYm6F-Y8" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></td>
</tr>
<tr>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/GjVN0epbsRc" data-id="GjVN0epbsRc" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/GjVN0epbsRc" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></td>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/ongR5MisY9g" data-id="ongR5MisY9g" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/ongR5MisY9g" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></td>
</tr>
<tr>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/XeS46iVRd1k" data-id="XeS46iVRd1k" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/XeS46iVRd1k" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></td>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/VFFm7Bo6jDc" data-id="VFFm7Bo6jDc" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/VFFm7Bo6jDc" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></td>
</tr>
<tr>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/Js9f3jUfXH4" data-id="Js9f3jUfXH4" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/Js9f3jUfXH4" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></td>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/WEpr-KYMtpQ" data-id="WEpr-KYMtpQ" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/WEpr-KYMtpQ" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></td>
</tr>
<tr>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/vczPuhcvEp4" data-id="vczPuhcvEp4" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/vczPuhcvEp4" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></td>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/AqY4gfX5z4k" data-id="AqY4gfX5z4k" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/AqY4gfX5z4k" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></td>
</tr>
<tr>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/MqU3ZOHsWVE" data-id="MqU3ZOHsWVE" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/MqU3ZOHsWVE" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></td>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/Z72g4laEGdg" data-id="Z72g4laEGdg" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/Z72g4laEGdg" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></td>
</tr>
<tr>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/zEJEctYLcKM" data-id="zEJEctYLcKM" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/zEJEctYLcKM" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></td>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/BbPWnQL2lsg" data-id="BbPWnQL2lsg" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/BbPWnQL2lsg" frameborder="0" allowfullscreen="allowfullscreen"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></iframe></noscript></td>
</tr>
<tr>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/F5LSzCWhe0s" data-id="F5LSzCWhe0s" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/F5LSzCWhe0s" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></td>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/cWMg12Tkm2A" data-id="cWMg12Tkm2A" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/cWMg12Tkm2A" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></td>
</tr>
<tr>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/rEw-OfWgrY8" data-id="rEw-OfWgrY8" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/rEw-OfWgrY8" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></td>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/nQnlaAxA_3Y" data-id="nQnlaAxA_3Y" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/nQnlaAxA_3Y" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></td>
</tr>
</tbody>
</table>
</div>
		</div></div><div class="awac-wrapper"><div class="awac widget text-50">			<div class="textwidget"><p>OaklandNewsNow.com, Oakland News Now, Oakland News Right Now, Oakland-News-Now.com, oakland news today, oakland news now live, oakland news today shooting, WonderCon @Home, Wonder Con, oakland news now helicopters, oakland news shooting, oakland news now twitter, oakland crime news, bay area news, sf news, San Francisco News Today, oakland crime news, decentralized finance, Non-fungible tokens NFT, zennie@, oakland today news, Cleveland Cascade Lake Merritt, Lakeshore Avenue, BART 12th Street Station, oaklandresilientfamilies.org, San Francisco Crime News, @OaklandNewsNow, Zennie Abraham, Zennie, Oakland studio apartments, BART 19th Street Station, #OaklandNewsNow, #OaklandForever, oakland resilient families, oakland raiders news now, oakland news today shooting, robert g schock attorney, barbara schaaf, Oakland Apartments for Rent, oaklandnewsblog.com, Oakland A&#8217;s Las Vegas stadium rumors, oakland mayor libby schaaf, Anthony Glenn Buzbee, deshawn watson cases, crisis actors, Women for America First, Amy Kremer , Swyft Filings, Wells Fargo Bank, Stimulus Payment, StreamYard, Bowie Refined Coal, Higher Heights, paid protesters, Miss Ollie&#8217;s, Burma Superstar, Tacos Oscar,Cosecha, Marica Restaurant, The Fat Lady Bar &amp; Restaurant, Chop Bar, astroturfing, deshawn watson signing bonus, Pop-Up Restaurant, Piedmont Ave, South Dakota Gov. Kristi Noem, political power, Black women, Belotti Ristorante E Bottega, Grand Lake Kitchen &#8211; Lake Merritt, Namaste Pizza, Lion Dance Café, Pomella, Commis, Mua Webster, Homeroom, Wood Tavern, Cafe Umami Uptown, oakland restaurants, mc donalds, shakewell, olivettos market hall, everette and jones bbq, dorothy king, jack london square, carroll fife city council, Demetrius Verges, political campaign, Daniel Craig, 007 James Bond, cheesecake, Rio California, Athletics Spring Training, Preservation Park, Old Oakland, Office Depot, Oakland City Center, jill biden west wing, washington white house,fanbolt emma loggins, frances moody anna mcnair, River Oaks Houston, Ginele Harris, OPD, Brendon Woods, Alameda County Public Defender, Frances Moody, Colleen Quigley Olympian FSU, beyond bright led light as seen on tv, NFL Combine 2021, virtual event, Carla Walter Peralta, Megan Avalon Oakland Personal Trainer female bodybuilder, muscle barbie, mapletree.com, Oakland rental properties, Uptown Station, mapletree investments, Lampham Properties, Bay Area Renters, houses for rent, Chief LeRonne Armstrong interview, current news, Home Depot, Mapletree Asset Management, Silicon Valley, oakland ca, j.r associates oakland, Ted Nugent, china town, Lamar Jackson Ravens QB, Melissa Benoist Supergirl, Black Elected Officials, Godzilla King of The Monsters, Bear McCreary, Zennie62Media, Inc., influencer marketing, Peralta Chancellor, CEO Zenophon Abraham AKA Zennie62 YouTube Zennie62.com Oakland News Now Commentary Vlog YouTube Partner, Oakland California blogger / vlogger Zennie Abraham @ZennieAbraham, Godzila vs Kong, Hire @Zennie62Media, Inc to tell your story, Lapham Co Property Management, Indira Gandhi, Stephen Collins, Willard Decker, Lieutenant Ilia, Captain Kirk, Mr. Spock</p>
<p>Stop Asian Hate, Black Lives Matter, Mapletree Business City, Singapore, Gretchen Hellman, pak ho, carl chan, oakland assault, sarah isgur wikipedia, daniel kalb, search engine optimization, bank of america cares act, benji lock shark tank, oscar grant plaza, las vegas raiders stadium live cam, nfl draft bible, ric serritella, john murphy, si.com, Report Door, Erienewsnow.com, KPRC Click2Houston, NBC Sports, Yardbarker, KTRK-TV, Bleacher Report, Chron, New York Post, Musket Fire, mock draft, Derek Carr, Vincent Bonsignore, Deshaun Watson, Fly Me To The Moon, Oakland&#8217;s Alley Cat Bar, Perry Taylor Greene, affair, tantric sex guru, polyamorous, slut shaming, QAnon movement, oscar grant autopsy report, miss a beat, Forbes.com, Law.com, going virtual, Taiwan based HTC Corp, arlene guzman todd texts , amy guzman todd, Bay Area shootings Today, Mount Zion Missionary Baptist Church, Houston Police Department , song requests, patton boggs, Zennie62Media uses smartphones enabling our 98-blog network, steven donziger chevron, laura miller, John McWhorter, Columbia, specially-made blogs, steven tavares, corporate, loop capital chicago, Superspreader, online manipulation, March to Save America, Capitol riots, Trump rally, Julie Jenkins Fancelli, Publix Super Markets, Breitbart News Network, George Jenkins, laura ehlen bodybuilder, john siegel kentucky, Eric Bieniemy, Super Bowl LV, Byron Leftwich, Tampa Bay Bucs, Super Bowl Halftime Show, publicity consultant, wisconsin capitol protest, raiders mark davis sheldon adelson, female muscle, crossfit gym, DailyMail.com, website, ZENNIE62MEDIA Hoodie, social media platforms covering politics, Las Vegas Sands, Sheldon Adelson, Venetian, deshaun watson text messages, League of Women Voters, Samantha Power usaid, The Oakland Protocol, gary levin coal, richmond, Levin-Richmond Terminal, Richmond City Council, Oakland City Councilmember Rebecca Kaplan At Large Speech, Oakland City Council 2021 Inauguration, sulphur, iron ore, Western Bit Acquistion LLC, Terminal Group, players, DUI, star trek the motion picture, Spock, Nimoy, Captain Kirk, Lt. Uhura, Sulu, Chekov, news, sports, and tech, streamyard, ZOOM, www.cnn.com, ghirardelli san francisco, OAL Oakland Athletic League, carjacking, @Oaklandcitynews, John Burris Law, police brutality cases, former Oakland Army Base site, Oakland Police federal monitor, housing for homeless people, cost of tony buzbee, houston lawyer, Buzbee Law Firm, natural gas building vs electric, Oakland CARES fund, Berkeley City Councilmember, Alameda City Councilmember, San Leandro City Councilmember, Oakland City Councilmember, Oakland City Council, North Oakland, East Oakland, Montclair, Adams Point, Uptown Oakland food culture, Oakland City, Oakland Cemetery, Oakland crime, Oakland directions, Oakland airport, Oakland, California ghetto, Oakland, California Map, Houston Texans, Oakland Raiders, Oakland City Hall Plaza, East Oakland, Jack London Square, The Alley Cat Bar, Golden State Warriors, Chase Center, Bob Myers, Joe Lacob, Peter Guber, NBC Bay Area, Council-Member, Councilmember, Council President, Mayor of Oakland, Public-Safety, Affordable Housing, BBQ Becky Dr. Jennifer Schulte , Jogger Joe Henry Sintay, Oakland crime news, Chauncey Bailey, Bank of America loans, EBCitizen.com, PPP loan forgiveness, COVID-19 updates, homeless news, SF Bay Area news, Martuni&#8217;s Piano Bar SF, Paul Hlebcar, Jackie Simpkins, Oakland artists, Jeff Loeb, @breakingnewsbayarea, Emeryville, Atlanta news, Chevron Ecuador, Steven Donziger, Fayetteville GA news, @FayettevilleGA Fayette County Georgia, San Francisco news, San Jose news. Also, David Rubin Academy Awards, The Oscars ceremony ,Tom Hanks, Skyline High School, Oakland Sports, Oakland Panthers, Oakland Coliseum, Honda of Oakland, Oakland Arena, Oakland Raiders, Las Vegas Raiders, Las Vegas Stadium Construction, Allegiant Stadium, Las Vegas Stadium Authority, NBA, NFL, NFL Draft, NFL Combine, CES Las Vegas tech, San Diego Comic Con sci-fi. @GrandLakeTheater @LasVegasHotels, Penny Dreadful City of Angels, Academy of Motion Picture Arts and Sciences, AMPAS</p>
<p>what is an influencer, online reputation management services, best shape of your life, get fit, how to get fit, Manhattan Beach Planning Department, planning commission, RussianMuscleQueen, reputation management firm, Zennie62Media, content development, influencers gone wild, top influencers 2020, online reputation management clients, side show cars, david perdue stock trades, Oakland landlords, Owen Thomas, Valleywag, Emilio Garcia-Ruiz, Audrey Cooper, Emma Silvers, a16 oakland, culture, Lindsay Graham, Andrew Cuomo, Mitch McConnell, Sen Ted Cruz, Stop the Steal, Jurell Snyder shooting, legendary, godzilla vs. kong, king kong, mechagodzilla, claudia conway, lionel richie, American Idol, Alex Marlow, Kroeber Hall, Alfred Louis Kroeber, Karen Hinton, Tacoma Police runover, Avril Haines, benjilock by hampton, Laray J. Benton, Best Skate Boarding Spot in Oakland, illegal dumping, soul disney pixar oakland, Jamie Foxx, Edna Brewer Middle School, Brewer Jazz Band, rick gates trump interview, would be oakland coal baron bankruptcy, Berkeley Adeline Corridor Plan, barbara lee congresswoman news, Insight Terminal Solutions, Bowie coal, @InsightTerminalSolutions and The Oakland Bulk and Oversized Terminal, with California Capital Investment Group Managing Partner Phillip Phil Tagami @PhilTagami co-developer, JMB Capital Partners, @JohnSiegel, John Siegel as ITS CEO exposing coal and Oakland fake news, Greg Minor oakland, Pat Cashman, Humanist Hall, David Oertel, lyft commercial kaplan, uber tax, lyft driver. Zennie62 has helped Maria Ayerdi Kaplan @MariaAyerdiKaplan, developer of Salesforce Transit Center in San Francisco, Kofi Bonner Five Points, San Francisco Shipyard, and Flowsent capture the Oakland Cannabis Delivery Dispensary @OaklandCannabis market with fitness model female bodybuilder Laura Ehlen and weedmaps help, Tom Montag BofA, The Berkeley Post, CoLoursTV, CNN, 48Hills, TechCrunch, Quicken Loans, Bedrock Development, SFist, YouTube, Google, NBC, vice media, Oakland Post / Post News Group, Landis PR, Rogers &amp; Cowan, Ketchum. Competition: The SF Chronicle, San Francisco Chronicle, Streetsblog San Francisco, SFStreetsBlog.org, San Francisco Business Times, Bizjournals.com, NY Times, Salt Lake Tribune, The Appeal, LA Times, Los Angeles Times, Daily Californian, KQED, KALX, KPIX, KRON, KTVU, Las Vegas Review Journal, News-Democrat, East Bay Express, Oakland Tribune, Oakland Voices, The Mercury News, AJC, Atlanta Journal Constitution, Hoodline, SF Examiner, Sports Illustrated, Sanpete Messenger, The Citizen, The Athletic, The Montclarion, Marin Independent-Journal, The Beverly Hills Courier</p>
<p>Caregiving information, Caregiver, Caregivers, online reputation, iamautocomplete.com, Zennie62 interviews celebrities, Congresswoman Barbara Lee, Latino Senator in California, Senator Alex Padilla, Joe Montana, Sammy Watkins, United Airlines, Flight 328, Honolulu, Le&#8217;Veon Bell, Ronnie Lott, Marin County, Supervisor Damon Connolly, Mill Valley, Carole Quan, Charles Woodson, Intercept, Vincent Jackson, Mr. Super Bowl Peter O’Reilly , Jim Steeg, Frank Supovitz, Don Weiss, LBJ Enterprises LLC, Julie Buehler, Cafe 817,Woody&#8217;s Cafe, Edward Lozzi publicist, Anja Crotts, Marin County Supervisor Damon Connolly, town, digial LED screen, President pro tempore, California State Senate, Don Perata, Jean Quan, rank choice voting, Ron Dellums, Robert Bobb, Omri Aflalo, John Cahil, Darrin Ballon, natural gas banned in new buildings, town revival restaurant, Elegy for Tony Hsieh, Lars Frykman, London, David Squires, Aldon Smith NFL, scott haggerty, Jay Glazer, Bill Boyd, Arizona Cardinals QB Kyler Murray, Garrett Gilbert Cowboys, Megan Avalon buffed, Kortney Olson female bodybuilder, Sarah Isgur Trump, Spin1038, Dak Prescott, Charles Woodson, Raiders Owner Mark Davis net worth, Raider Legend Raymond Chester, Brianna Noble, Vince Vaughn, Edward Lozzi</p>
<p>Instigate A.I. Marc Canter, TikTok, Chris Evert, Serena Williams, Naomi Osaka, Austrialian Open Tennis, Women&#8217;s Tennis, 2425 Valdez, Nook on Valdez, Apartments.com, DeMaurice Smith, NFLPA, systemic racism, Ainsley Earhardt, teaunte bailey of oakland, driving while intoxicated, DUI, Fox News, Fox and Friends, Donald Trump Jr. Partying Video, Oakland African American NFL Expansion Team Seeks NFL Expansion Franchise, Malin Akerman,Jon Favreau, Earline Patricia Yerger, Hyundai Kona, Enterprise Rental Car, Tom Guerino Of PG&amp;E, Dr. Shirley Weber, Mike Silver, Aaron Rogers, Paul Guenther, Reggie McKenzie, Ed Goines, general counsel, Raiders Defensive Coordinator, Reid A Seino, Salem Oregon, coolest reptile pad in oakland, Derek Mason Vanderbilt, Marcus Mariota, Oregon, Justin Herbert, scrambler, Vikas Tandon, interceptions, Josh Jacobs, Kristin Davis, Jennifer Dyer, Kiaran Sim, Yappa World Inc, dave stewart oakland a&#8217;s, Oakland Chamber of Commerce, oakland covid testing, Persis Khambatta, Melissa Carone, Karina Smirnoff, Tango Shalom movie, Port of Oakland Import, Karen Bass, Victoria Vzvodnaya, Theresa Ivancik, Muscle Girl, Girl Fitness, cunningham affair, USFDA, Willie Brown, Hala Hijazi, Jason Bateman, walter williams economist, warriors community court,oakland protests, tagami not backing down, star trek the motion picture, skyline school oakland, westlake school oakland, Jim Caldwell, Matt Patricia, Kristen Bell, Jean Reno, .NY Giants Owner John Mara, @SportsTalk Tony Bruno, Sports Agent Leigh Steinberg, net worth, Oakland City Charter, vloggers, Mason Riggs, Richard Haick, Fox News Tucker Carlson, oakland coliseum vaccine, Henry Sintay Oakland Jogger Joe, Alameda Labor Council, Cam Newton, Danny Vitale, Henry Ruggs, Cee Dee Lamb, Jerry Jeudy, Chris Cabott, sports academy, NFL Commissioner Roger Goodell, California Governor Gavin Newsom, Tanis Parenteau, Scott Kidd, Actors Richard Dreyfuss, Jim Kelly and John Saxon of Enter The Dragon, Lou Ferrigno, Lindsey Vonn hot legs, Blake Neely, SDCC’s David Glanzer, Publicist Edward Lozzi. Topics like Oakland Apartment rents, Essex Oakland, Fortress Investments, Forest City Development Housing, Lennar Corporation, Oakland City Center, 1200 Lakeshore, Perch Coffee, Haddon Hill, 565 Bellevue, Lake Chalet, Room 389, Golden Bear, Jerry Figone, Thomas Bonk and Tiger Woods, Johnny Love Metheny, Lakeshore Business District, Eastmont Mall, WordPress, CVS Mail Order and Pharmacy, Kaiser Permanente, Rosa&#8217;s Home Cooking Restaurant, Oakland Community Kitchens, Lukas Oakland, Maria Alderete, The Studio Cafe, Black Lives Matter, iron ore and coal, John Muir, Oakland hangman noose problem, Oakland NFL Football, Rayzin Schnitzer 11th Street Diner Miami, George Floyd Protests, eastbaytimes.com, Antioch, Pittsburgh, Oakley, Bay Point, Martinez, Contra Costa County, Richmond, Albany, El Cerrito, Tiburon, Emeryville, San Pablo, Vallejo, Larkspur, Sausalito, Dublin, Castro Valley, Walnut Creek, Concord, Union City, Fremont, San Ramon, Crockett, Fairfax, Clayton, Novato, Mill Valley, Corte Madera, Benecia, San Rafael, South San Francisco, Redwood City, Mountain View, Palo Alto, Hayward, Newark, San Jose, Benicia,Windsor<br />
Woodside, Yountville, Vacaville, Suisun City,<br />
Sunnyvale, Sebastopol, Rio Vista, Rohnert Park, Ross, St. Helena, San Anselmo, San Bruno, San Carlos, Orinda, Pacifica, Millbrae, Milpitas, Monte Sereno, Moraga, Morgan Hill, Corte Madera, Cotati, Cupertino, Daly City, Danville, Dixon, , Atherton, Belmont, Belvedere, Folsom, Galt, Huron, Fresno, Loomis, Placer, David Mulugheta, NFL Agent</p>
<p>Alexi McCammond , Axios, Teen Vogue, MSNBC, Jason Matthew Smith, Cupcake, Star Trek, Jared Leland Gore, stand-in, West Oakland, james ivory berkeley, merchant ivory, Women of The Black Panther Party, Oakland City Charter, Atrium Health Navicent, James Jackson, Delvecchio Finley, Alameda Health System, Ashlyn Webb, 801 Longridge Rd Oakland, @OaklandCityCouncil, Vice President Harris, global content, 25th Amendment,Porsche Taycan Turbo S, Carrie J. Judge, Fingerprint Door Lock, Musician Kev Choice, Cam Newton, Leo Carson, bust sculpter, Andrew Frank, Karv Communications, Anthony Booger McFarlane, armed robbery, anari sengbe, Victor sengbe, chadwick boseman funeral, Jackie Simpkins, Owner of The Alley, Skywalker Sound Marin, Clifton Hall, Oakland Rockridge Housing, Oakland Athletics Liam Hendriks, Dave Stewart, Tribune Tower, Tagami Vision, Charlie Pine, CES 2021 Innovation Award, Oakland 2017 Race and Gender Disparities Study, nfl fall league meeting, NFL on Fox, owners meeting, Vloggercon 2006, josh wolf, International Academy of Web Television, rocketboom, Jessamyn Sabbag, Oakland Rising, progressive organization, podcast network</p>
<p>Crowds on Demand, Demand Protest, arlene guzman cal cunningham, 2020, Broadway and Franklin Streets, California Condo conversion, Saudi Arabia, Mid East Blog, Aston Martin, Highland Hospital, The Public Investment Fund, subletting, Al vs The NFL, Amy Trask, The Mauritanian, Danica Patrick, Aaron Rogers, Ben Volavola, Shailene Woodley, sublet, Oakland United Beerworks, Danger Zone Weizenbock, odell beckham jr, arlene guzman todd, vlogging, amanda congdon, Thomas Espinosa, Oakland Public Ethics Commission, Anthony Harbaugh, Bliss Belly Kitchen, Kay Madati, vlog show, comedy actor, Flash, h264 codec, Carron Phillips Deadspin Jameis Winston, james wiseman warriors, jay blias espn, Mountain View, CA, London, England, Moscow, Russia, Raphael Warnock, Senator Kelly Loeffler, pinewood atlanta, mark dice, White Privilege Tax, Media Analyst, Ronald Jones Bucs, Cal football, UCLA, USC, Stanford, blacks in tech, Tackett Bartlett LLP, Berkeley Bowl, Peets Coffee, @TackettBartlettLLP, Jameis Winston bucs saints florida state, East Bay Regional Park District, Berkeley City Auditor, Judge John Sutter Regional Shoreline park, Pinewood Studios Atlanta, Jeff Miller, Joceyln Moore, Derek Carr, Marcus Mariota, Regina Jackson, Barry Donelan, Deborah Matthews, Yanqing Ye, UC Berkeley, NFL Owners Meeting, NFL Annual Meeting, Eli Lilly Coronavirus COVID-19 vacine, Summit Bank Oakland, SIFF, Sonoma International Film Festival, Bank of America, Oakland protestors arrested, Juneteenth Rally, Len Raphael, Southern Evangelical Seminary, Richard Land, Kyle Rittenhouse, Jacob Blake, Kenosha, Carroll Fife, Mike Hutchinson Oakland, Alison Roessler, Jane Greenberg, Albert Dicruttalo, Brie Larson, Mayor Of Chicago, Orlando Martinez, Robert F. Smith, supreme court justice ruth bader ginsberg, coalition for police accountability, Youth vs. Apocalypse, Atlanta Mayor Keisha Lance Bottoms, Georgia Governor Brian Kemp, Kate Harrison, Joe Burrow, Cheryl Davila, Mayor Jesse Arreguin, Lori, Droste, Stephanie Walton, Tri Ngo, berkeley marina, berkeley city, Jeff Bezos, Amazon, The Washington Post, Washington Redskins, Washington NFL Football Team, NFL Football Team, Barbara Leslie, Yui Hay Lee, Andreas Cluver, White Journalists, Blacks In Media, Alana Nguyen SFGate, Morgan Bach, Derr &amp; Isbell Construction, Merrill Iron &amp; Steel, Inc</p>
<p>WebiMax, Gadook, VJG Interactive, LocalEdge, Digital Firefly Marketing, GreyBox Creative, Igniyte, Reputation Rhino, Netmark, Outspoken Media, SEOValley, WebpageFX, NetReputati, san francisco reputation management, atlanta reputation management, los angeles reputation management, Indeed, airbnb, pinterest, credit karma, Joseph Le Conte, southwest airlines, mcdonalds, united airlines, Peel-A-Pound Soup, drudge report, astros, 49ers, frontier airlines, tractor supply, UC Berkeley ranking, warriors, alaska airlines, buffalo wild wings, horoscope, shein, raiders, uhaul, ted bundy, nba finals, michaels coupon, Tua Tagovailoa, cheesecake factory, golden state warriors, kevin durant, realtor com, stephen curry, walgreens photo, drudge, facebook sign in, funny memes, hbo go, hbo now, oakland raiders, Pacific Merchant Shipping Association, oakland national night out, vistaprint, braves, san francisco 49ers, monday night football, newegg, travis scott, zion williamson, kohls coupons, lands end, nancy pelosi, kohls coupon, hotwire, Kamala Harris, Joe Biden, Patrick Mahomes, mark davis raiders wife, al davis,mark davis net worth, mark davis van, mark davis raiders haircut, mark davis car, mark davis minivan, raiders owner net worth, harry potter, giants, craigslist sf, craig newmark, vic beasley, california earthquake, boston weather, las vegas weather, Eric Metz, sf giants, san francisco weather, san francisco, los angeles weather, lord and taylor, star wars, star wars episode, star trek, star trek discovery, william shatner, ermal allen cowboys, Tom Landry, Jerry Jones, Gil Brandt, Tex Schramm, #Yayarearevolution, zinni.com, zenni.com, leonard nimoy, j.j.abrams, jimmy garoppolo, hawaiian airlines, detective pikachu, clint eastwood, bed bath and beyond coupon, abercrombie, pewdiepie, sfgate, sc lottery, berkeley school, san diego weather, san antonio weather, southwest flights, pikachu, golden state, myatt, just mercy, french open, colourpop, cam newton, anna kendrick, actor, sexual harrassment, klay thompson, harbor freight coupon, robin williams, protest in Oakland, portland protest, Berkeley protest, Chicago protest, LA protest, berkeley university</p>
<p>Wanda Johnson, Oscar Grant, Anthony Pirone, Yes We Can Obama, Judge Alison M. Tucher, Iris Canada Case, Maria Muldaur, Phil Spector died, loren taylor oakland, district 6 city council, karen katz vs tara flanagan, lana clarkson, essential workers, Super Bowl Opening Night, Saudi Arabia, 24hrs (rapper), A-Plus (rapper) , Askari X, Baby DC , Bambu (rapper) , Ant Banks, Sway Calloway , Clyde Carson , Casual (rapper), Del the Funky Homosapien , Politico, Daveed Diggs , Dru Down, E-A-Ski, G-Eazy , 2021 Grammys, Grammy Awards, The Grouch (rapper), Fantastic Negrito, Guapdad 4000, Jel, Kafani , Keak da Sneak, Lateef the Truthspeaker , Damian Lillard, Mac Dre , Mistah F.A.B., Numskull, Opio, Pep Love, Phesto , Philthy Rich, R. Prophet, Richie Rich (rapper), Boots Riley, Seagram (rapper) , Shady Nate, J. Stalin, Tajai, V-Nasty, Yukmouth, Four Points By Sheraton New York City, Aria Las Vegas, Ballys Las Vegas, Bellagio Las Vegas, Marriott Oakland, Oakland Youth Chorus, Marriott SF, Grand Hyatt San Francisco, Best Western Las Vegas, Caesars Palace, Circus Circus Las Vegas, Cosmopolitan Las Vegas, Beverly Hills Hotel, Beverly Hilton, Delano Las Vegas, Encore Las Vegas, Excalibur Las Vegas, Flamingo Las Vegas, Four Seasons Las Vegas, Harrahs Las Vegas, Linq Las Vegas, Luxor Las Vegas, Mandalay Bay Las Vegas, MGM Grand Las Vegas, Mandarin Oriental, Mirage Las Vegas, Monte Carlo Las Vegas, New York New York Las Vegas, Paris Las Vegas, Palazzo Las Vegas, Planet Hollywood Las Vegas, Stratosphere Las Vegas, Wynn Las Vegas, Venetian Las Vegas, Vdara Las Vegas, Circa Las Vegas, D Hotel Las Vegas</p>
<p>Howard Terminal Ballpark, Seattle protest, Happy New Year 2021, Pink Floyd In Concert, oakland fireworks, Nashville Downtown Explosion, “Designated Survivor” At Inauguration, Noble Prize, Gamerholic, system dynamics modeling language, air scrubbing and HEPA Filters, Justin Wilcox,Dwayne Haskins released, David Shaw, Stanford Football, Melanie Merkosky, Continuum, CARES Act, Stanford at Cal 123rd Big Game, Bill Musgrave, Justin Wilcox, David Shaw, the informal economy, gross domestic product, LonelyGirl15, Bree, Renetto, vlog life, business finance, portland weather, phoenix weather, Oakland LGBTQ Center, Lakeshore Ave, malcolm miller oakland police cop, rick gates trump interview, small business administration, PPP, north carolina, macbook, how, bath and body works coupon, League of Women Voters of Berkeley, Albany, Emeryville, The Pandemic, community organizer, berkeley coronavirus,, sports events,googleflights, daytona 500, daily horoscope, ashton kutcher, mask, Economic Stimulus, andrew luck, alamo drafthouse, 49ers schedule, trump tweets, MyoKardia, chadwick boseman, colon cancer, Black Panther, MARVEL Entertainment, Disney, thanksgiving,How to, What is, How do I, What do I, Who is? , Electronic Frontier Foundation, EFF, San Francisco Planning and Urban Research, SPUR, Howard Terminal Ballpark, Natalie Silver, Pass It On, Barbara Leslie, Yui Hay Lee, Andreas Cluver, Leslie Silver, White Journalists, Blacks In Media, David Rubin, Frances Dinkelspiel, Alana Nguyen SFGate, Cat Brooks, Anti Police-Terror Project, Mountain Mike’s Pizza, Glenview, Restorative Justice, School Crossing Guards, berkeley philosophy, criminal defense attorney, Law and Order, Blue Bloods, Tom Selik, Magnum PI, Hawaii Five-O,</p>
<p>Comedy Central Roast Battle, Shawn Felipe, NBC, Festive Company, Latham Square, Breonna Taylor bust statue, vaccines, SARS-CoV-2, D614G, mutation, vandalism, Natoinal Lampoon, Ben Feldman, SF Weekly&#8217;s Comic To Watch,Leighann Lord, Matt Kirshen, Last Comic Standing Finalist, Subhah Agarwal, MTV2, Comedy Central,Anna Valenzuela, Samson Koletkar, BookMyShow, 10 Best Indian-Origin Comedians of the Last Decade,Ira Summer, US Comedy Contest Finalist, Bosch ,Canon,,Caterpillar ,HERE ,Technologies ,Hisense ,Indy ,Autonomous , Alex Padilla, First Latinx Senator, Indianapolis Motor Speedway ,Intel Mobileye, Kohler , LG Electronics, Magna International, Mercedes-Benz, OMRON Healthcare, Panasonic, Philips, Samsung Electronics, Schneider Electric, Skyworth, Sony, Verizon, Taiwan Tech Arena, Bill Belichick ,New England Patriots, Sean Payton, New Orleans Saints, Andy Reid, Kansas City Chiefs , John Harbaugh, Baltimore Ravens, Sean McVay, Los Angeles Rams, Mike Tomlin, Pittsburgh Steelers, Kyle Shanahan, San Francisco 49ers, Pete Carroll, Seattle Seahawks, Bruce Arians, Tampa Bay Buccaneers, Frank Reich, Indianapolis Colts , Mike Zimmer , Minnesota Vikings , Doug Pederson, Philadelphia Eagles , Mike Vrabel, Tennessee Titans , Sean McDermott, Buffalo Bills , Matt Nagy, Chicago Bears , Kliff Kingsbury, Arizona Cardinals , Zac Taylor, Cincinnati Bengals, Bill O’Brien, Houston Texans, Kevin Stefanski, Cleveland Browns, Ron Rivera, Washington Redskins , Brian Flores, Miami Dolphins , Joe Judge, New York Giants, Mike McCarthy, Dallas Cowboys, Matt Rhule, Carolina Panthers, Jon Gruden, Las Vegas Raiders, Matt LaFleur, Green Bay Packers, Anthony Lynn, Los Angeles Chargers, Vic Fangio, Denver Broncos, Dan Quinn, Atlanta Falcons, Matt Patricia, Detroit Lions, Doug Marrone, Jacksonville Jaguars, Adam Gase, New York Jets</p>
<p>Also Elon Musk, YouTuber , Big Helicopter, Jake Angeli, Jacob Chansley, Trump Protestors, Terrorists, rioters, Ricky Ricardo, Ricky&#8217;s Sports Theater, Raider Nation, NFL Pro Bowl , Nura Gabbara, Lonnie Murray, Cleveland Hustles, Pat Abraham Yerger, Earline Patricia Yerger, StreamYard, ZOOM, Jitsi, Sunne Wright McPeak, transportation, bullet train, financing debt, Glide Memorial Church SF, Greg McConnell Jobs and Housing Coalition, Oakland Mayor Libby Schaaf @LibbySchaaf, Pamela Price, Councilmember Nikki Fortunato Bas, Dan Kalb of District 1, Loren Taylor, Lynette Gibson McElhaney, Sheng Thao, Noel Gallo, Robert Bobb, Rebecca Kaplan, Larry Reid, Tech Entrepreneur Sarah Lacy, Personal Trainer Megan Avalon Buffed Barbie, Social Media Pioneer Marc Canter, Blake Lindsley, Beth Schnitzer, Spritz Marketing, Eleanor Wikstrom, SF Mayor London Breed, Scott McKibben, CA Assemblymember Buffy Wicks, Schools Superintendent Tony Thurmond, Berkeley Councilmember Ben Bartlett @BenBartlett, Raiders Charles Woodson, 49ers Jerry Rice, Grand Lake Theater Oakland Owner Allan Michaan, Gary Meyer Telluride, Eat Drink Films, C.J. Hirschfeld, Shaun Tai , BRIDGEGOOD, Oakland Digital, Issac Kos-Reed, Salsa-By-The-Lake, AMC Cinemark TinselTown, Children&#8217;s Fairyland, Irvine City Manager John Russo, Guy Fieri, Oakland CAO Edward Reiskin, Raiders Coach Jon Gruden Running Back Josh Jacobs, Stanford HC David Shaw, Tri Ngo, Atlanta Falcons Coach Dan Quinn, Michael Mina, NFL Draft Mr. Irrelevant Head Melanie Fitch, Paul Satala. Eva Crawford, Lauren Weisheit, Subscribe to Zennie Abraham’s @Zennie62 YouTube Channel, today!</p>
<p>ZennieAbraham is Zennie62Media, Inc. CEO AKA Zenophon Abraham Zennie62 YouTube Channel, Zennie62.com, newsbreak.com, nydailynews.com , allhiphop.com, Wonderwall, Eurweb.com, The Source, Oakland CA News, Oakland, California, Oakland vlogger, Oakland News Now Today Blog – SF Bay Area Daily, WordPress user, full stack developer, online reputation management digital marketing expert, SEO, digital media guy, economic development , personal online content , management reputation services, east bay democratic club follower, alameda county movies, Oakland Black Panther Elaine Brown, super car stats dude, CES Las Vegas, tech news blog, OaklandNewsOnline.com, OaklandNewsNow.com, OaklandNewsToday.com, Oakland Post, Oaklandpostonline.com, Oakland restaurant foodie fan, Oakland Mayor&#8217;s Office &#8211; Oakland City Council veteran, NBA Blogger, NFL Blogger, Pro Sports Blogger,Super Bowl Bid Expert, Skyline High School Oakland grad, Jeff Katzenberg Quibi App tech commenter, Texas-Arlington Alum, UC Berkeley DCRP Alum, Cal Alumni Board of Directors Alum, Oakland Raiders, The Athletic, Sports Illustrated, Leigh Steinberg, Julia Faron, Chris Cabbot, Cosmo DeNicola, Leigh Steinberg Super Bowl Party, New York 21 Club, Las Vegas Raiders, Dallas Cowboys, NFL, NFL Draft Draftnik, Roger Goodell, Adam Silver NBA, media blogger, social media pioneer, college football news, coder, football strategy junkie, Oakland elections news, zenni, zenni glasses, optical, eyewear, Maria Ayerdi Kaplan, Salesforce Transit Center, Oakland Mayor Libby Schaaf, California Governor Gavin Newsom, Councilmember Noel Gallo, Sheng Thao, Rebecca Kaplan, cheryl davila, Rick Gates Trump, Ben Bartlett Berkeley, Oakland City Attorney Barbara Parker, Treva Reid, Amy Cooper,</p>
<p>Chris Cooper, Mary J Blige, jaquar wright, sean puffy combs, Comedy Oakland, neoliberal, Annalee Allen, Barack Obama, wicked game book, deputy campaign manager, richard w gates jr, george papadopoulos, roger stone, michael cohen, White House Senior Staff, Darrell Williams, Chicago, Murray Energy, International Terminal Solutions, Sanpete County Utah, John Siegel, Autumn Wind Lending, General Partner, Avenue Of The Stars, LLC, Flowsent, Oakland Bulk and Oversized Terminal, OBOT, Las Vegas visitor, Lam Research Corporation, YouTube Partner, friend of Mike Silver, Leslie Silver, Pass It Down podcast, Phil Tagami, Phil Gates, oakland harborside, Nancy Sidebotham, Henry Gardner, Davey D Cook, Ray Bobbitt, Bill Duffy, Robert Bobb, Alan Dones, Loop Capital, Shaun Tai BRIDGEGOOD, Robert G Schock, Barbara Schaaf, Marc Canter, Patricia Yerger Mom, Harrison Chestang, KPOO, Gary Schapiro, Zenophon Abraham Sr. Dad, Vloggerheads.com member, Vloggercon attendee, The Alley Cat Bar regular, Grand Lake Theater marquee fan, United Airlines flier, Walt Disney World lover, System Dynamics consultant, Fluidigm Corporation, Eddie Van Halen, Run DMC, Rolling Stones, Old School Rap fan, Star Trek Trekker, movies buff, San Diego Comic Con Press regular, female bodybuilder fan, Wonder Woman, melissa benoist, Supergirl, Singer Associates, Spritz Marketing SF, Oakland and San Francisco Planning follower,</p>
<p>Atlanta Georgia, Atlanta Falcons, Fayette County, Fayetteville observer, Tiger Woods Masters, Thomas Bonk, Robin Carr, Jamaican Cuisine, Tibor Lacey Zenni.com name, Zennie62 YouTube Partner, Hollywood, Oakland California blogger / vlogger hire @Zennie62Media, Inc to tell your story.</p>
</div>
		</div></div>
	</div><!-- .entry-content -->

	
		<footer class="entry-footer">
			<div class="entry-meta">

				<span class="tag-links"><a href="https://oaklandnewsnow.com/News/ifttt/" rel="tag">IFTTT</a><a href="https://oaklandnewsnow.com/News/news/" rel="tag">news</a><a href="https://oaklandnewsnow.com/News/vlog/" rel="tag">vlog</a><a href="https://oaklandnewsnow.com/News/youtube/" rel="tag">youtube</a></span> 			</div><!-- .entry-meta -->
		</footer><!-- .entry-footer -->
			
		</div><!-- .entry-content-holder -->
</article><!-- #post-85456 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://oaklandnewsnow.com/getting-covid-vaccine-in-oregon-part-2/" rel="prev">Getting Covid Vaccine In Oregon Part 2</a></div><div class="nav-next"><a href="https://oaklandnewsnow.com/getting-the-covid-vaccine-in-oregon-part-3-by-jessica-dwyer/" rel="next">Getting The Covid Vaccine In Oregon Part 3 &#8211; By Jessica Dwyer</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">
	<section id="text-43" class="widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- ONN - Block --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1235184352456025" data-ad-slot="1676729310" data-ad-format="auto" data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</section><section id="text-38" class="widget widget_text">			<div class="textwidget"><div class="overlay">
<table class="responsive">
<tr>
<td></td>
</tr>
<tr>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/HpVYRlr08LY" data-id="HpVYRlr08LY" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/HpVYRlr08LY" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<tr>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/F5LSzCWhe0s" data-id="F5LSzCWhe0s" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/F5LSzCWhe0s" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></td>
</tr>
<tr>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/XvL5DAf9Y4E" data-id="XvL5DAf9Y4E" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/XvL5DAf9Y4E" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></td>
</tr>
<tr>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/mKCXlzA6-3A" data-id="mKCXlzA6-3A" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/mKCXlzA6-3A" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></td>
</tr>
<tr>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/GZCA2G1Svok" data-id="GZCA2G1Svok" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/GZCA2G1Svok" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></td>
</tr>
<tr>
<td><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/97aMhAuWvZU" data-id="97aMhAuWvZU" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/97aMhAuWvZU" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></td>
</tr>
</td>
</tr>
</td>
</tr>
</table>
</div>
</div>
		</section><section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://oaklandnewsnow.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="text-37" class="widget widget_text"><h2 class="widget-title">Rick Gates On Working For Donald Trump &#8211; Interview</h2>			<div class="textwidget"><h1>Rick Gates Interview On Zennie62 YouTube</h1>
<p><a href="https://oaklandnewsnow.com/rick-gates-interview-former-trump-advisor-talks-2020-election-vote-his-time-in-the-white-house/u-s-news/10/30/2020/20/06/29/65665/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/10/rick-gates-interview-former-trum-4.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/10/rick-gates-interview-former-trum-4.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/10/rick-gates-interview-former-trum-4.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
		</section><section id="text-34" class="widget widget_text"><h2 class="widget-title">Help The Oakland Zoo Click Here</h2>			<div class="textwidget"><p><a href="https://www.oaklandzoo.org/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/07/Help-The-Oakland-Zoo-Click-Here-e1594248868720.jpg?resize=780%2C121&#038;ssl=1" alt="Oakland Zoo Donate" width="780" height="121" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/07/Help-The-Oakland-Zoo-Click-Here-e1594248868720.jpg?resize=780%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/07/Help-The-Oakland-Zoo-Click-Here-e1594248868720.jpg?resize=780%2C121&#038;ssl=1" alt="Oakland Zoo Donate" width="780" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
		</section><section id="text-6" class="widget widget_text"><h2 class="widget-title">Zennie62 on YouTube</h2>			<div class="textwidget"><p><iframe loading="lazy" src="about:blank" frameborder="0" allowfullscreen="" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/videoseries?list=PLn9uSzzpCuikmBBTWWypZnnhjCTW5OvX7"></iframe><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/videoseries?list=PLn9uSzzpCuikmBBTWWypZnnhjCTW5OvX7" frameborder="0" allowfullscreen=""></iframe></noscript></p>
</div>
		</section><section id="text-4" class="widget widget_text"><h2 class="widget-title">Zennie62 YouTube Livestreams</h2>			<div class="textwidget"><p><iframe loading="lazy" src="about:blank" frameborder="0" allowfullscreen="allowfullscreen" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/videoseries?list=PLn9uSzzpCuikmBBTWWypZnnhjCTW5OvX7"></iframe><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/videoseries?list=PLn9uSzzpCuikmBBTWWypZnnhjCTW5OvX7" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
</div>
		</section><section id="text-26" class="widget widget_text"><h2 class="widget-title">Zennie62 YouTube Commercial</h2>			<div class="textwidget"><p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/de6-7eG0rpI" data-id="de6-7eG0rpI" data-query=""></div><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/de6-7eG0rpI" frameborder="0" allowfullscreen=""></iframe></noscript></p>
</div>
		</section><section id="freenews_posts-2" class="widget widget-latest-posts">		<div class="recent-posts-wrap">
		
						<article class="post post-85495 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
									<div class="post-thumbnail">
						<a href="https://oaklandnewsnow.com/allam-michaan-back-with-grand-lake-theatre-marquee-poking-republicans-attack-on-black-voting-rights/" title="Allam Michaan Back With Grand Lake Theatre Marquee Poking Republicans Attack On Black Voting Rights"></a>
					</div>
								<header class="entry-header">
					<div class="entry-meta">
						<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/allam-michaan-back-with-grand-lake-theatre-marquee-poking-republicans-attack-on-black-voting-rights/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-29T00:31:55-04:00">March 29, 2021</time></a></span>					</div><!-- .entry-meta -->
					<h2 class="entry-title"><a href="https://oaklandnewsnow.com/allam-michaan-back-with-grand-lake-theatre-marquee-poking-republicans-attack-on-black-voting-rights/">Allam Michaan Back With Grand Lake Theatre Marquee Poking Republicans Attack On Black Voting Rights</a></h2>				</header><!-- .entry-header -->
			</article><!-- #post -->
						<article class="post post-85489 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-news tag-vlog tag-youtube tag-zennie62 entry">
									<div class="post-thumbnail">
						<a href="https://oaklandnewsnow.com/did-houston-texans-tony-buzbee-plot-against-deshaun-watson-to-get-signing-bonus-money-after-trade/" title="Did Houston Texans &#038; Tony Buzbee Plot Against Deshaun Watson To Get Signing Bonus Money After Trade?"><img width="90" height="90" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/did-houston-texans-tony-buzbee-p.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/did-houston-texans-tony-buzbee-p.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/did-houston-texans-tony-buzbee-p.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/did-houston-texans-tony-buzbee-p.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/did-houston-texans-tony-buzbee-p.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
					</div>
								<header class="entry-header">
					<div class="entry-meta">
						<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/did-houston-texans-tony-buzbee-plot-against-deshaun-watson-to-get-signing-bonus-money-after-trade/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-28T23:52:07-04:00">March 28, 2021</time></a></span>					</div><!-- .entry-meta -->
					<h2 class="entry-title"><a href="https://oaklandnewsnow.com/did-houston-texans-tony-buzbee-plot-against-deshaun-watson-to-get-signing-bonus-money-after-trade/">Did Houston Texans &#038; Tony Buzbee Plot Against Deshaun Watson To Get Signing Bonus Money After Trade?</a></h2>				</header><!-- .entry-header -->
			</article><!-- #post -->
						<article class="post post-85480 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
									<div class="post-thumbnail">
						<a href="https://oaklandnewsnow.com/getting-the-covid-vaccine-in-oregon-part-3/" title="Getting The Covid Vaccine In Oregon Part 3"><img width="90" height="90" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/getting-the-covid-vaccine-in-ore-1.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/getting-the-covid-vaccine-in-ore-1.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/getting-the-covid-vaccine-in-ore-1.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/getting-the-covid-vaccine-in-ore-1.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/getting-the-covid-vaccine-in-ore-1.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
					</div>
								<header class="entry-header">
					<div class="entry-meta">
						<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/getting-the-covid-vaccine-in-oregon-part-3/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-28T22:41:41-04:00">March 28, 2021</time></a></span>					</div><!-- .entry-meta -->
					<h2 class="entry-title"><a href="https://oaklandnewsnow.com/getting-the-covid-vaccine-in-oregon-part-3/">Getting The Covid Vaccine In Oregon Part 3</a></h2>				</header><!-- .entry-header -->
			</article><!-- #post -->
						<article class="post post-85474 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-news tag-vlog tag-youtube tag-zennie62 entry">
									<div class="post-thumbnail">
						<a href="https://oaklandnewsnow.com/oakland-guaranteed-income-program-focus-of-paid-right-wing-social-media-attack-campaign/" title="Oakland Guaranteed Income Program Focus Of Paid Right Wing Social Media Attack Campaign"></a>
					</div>
								<header class="entry-header">
					<div class="entry-meta">
						<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/oakland-guaranteed-income-program-focus-of-paid-right-wing-social-media-attack-campaign/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-28T22:32:28-04:00">March 28, 2021</time></a></span>					</div><!-- .entry-meta -->
					<h2 class="entry-title"><a href="https://oaklandnewsnow.com/oakland-guaranteed-income-program-focus-of-paid-right-wing-social-media-attack-campaign/">Oakland Guaranteed Income Program Focus Of Paid Right Wing Social Media Attack Campaign</a></h2>				</header><!-- .entry-header -->
			</article><!-- #post -->
						<article class="post post-85468 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
									<div class="post-thumbnail">
						<a href="https://oaklandnewsnow.com/solano-sheriff-probation-get-a-dose-of-reality-first-amendment/" title="SOLANO SHERIFF &#038; PROBATION GET A DOSE OF REALITY!!! FIRST AMENDMENT"><img width="90" height="90" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/solano-sheriff-probation-get-a-d.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/solano-sheriff-probation-get-a-d.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/solano-sheriff-probation-get-a-d.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/solano-sheriff-probation-get-a-d.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/solano-sheriff-probation-get-a-d.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
					</div>
								<header class="entry-header">
					<div class="entry-meta">
						<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/solano-sheriff-probation-get-a-dose-of-reality-first-amendment/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-28T22:26:24-04:00">March 28, 2021</time></a></span>					</div><!-- .entry-meta -->
					<h2 class="entry-title"><a href="https://oaklandnewsnow.com/solano-sheriff-probation-get-a-dose-of-reality-first-amendment/">SOLANO SHERIFF &#038; PROBATION GET A DOSE OF REALITY!!! FIRST AMENDMENT</a></h2>				</header><!-- .entry-header -->
			</article><!-- #post -->
						<article class="post post-85462 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
									<div class="post-thumbnail">
						<a href="https://oaklandnewsnow.com/downs-oakland-sunday-service-3-28-21/" title="Downs Oakland Sunday Service 3.28.21"><img width="90" height="90" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/downs-oakland-sunday-service-3-2.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/downs-oakland-sunday-service-3-2.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/downs-oakland-sunday-service-3-2.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/downs-oakland-sunday-service-3-2.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/downs-oakland-sunday-service-3-2.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
					</div>
								<header class="entry-header">
					<div class="entry-meta">
						<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/downs-oakland-sunday-service-3-28-21/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-28T17:11:21-04:00">March 28, 2021</time></a></span>					</div><!-- .entry-meta -->
					<h2 class="entry-title"><a href="https://oaklandnewsnow.com/downs-oakland-sunday-service-3-28-21/">Downs Oakland Sunday Service 3.28.21</a></h2>				</header><!-- .entry-header -->
			</article><!-- #post -->
						<article class="post post-85459 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-news tag-vlog tag-youtube tag-zennie62 entry">
									<div class="post-thumbnail">
						<a href="https://oaklandnewsnow.com/getting-the-covid-vaccine-in-oregon-part-3-by-jessica-dwyer/" title="Getting The Covid Vaccine In Oregon Part 3 &#8211; By Jessica Dwyer"><img width="90" height="90" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/getting-the-covid-vaccine-in-ore.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/getting-the-covid-vaccine-in-ore.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/getting-the-covid-vaccine-in-ore.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/getting-the-covid-vaccine-in-ore.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/getting-the-covid-vaccine-in-ore.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
					</div>
								<header class="entry-header">
					<div class="entry-meta">
						<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/getting-the-covid-vaccine-in-oregon-part-3-by-jessica-dwyer/" rel="bookmark"><time class="entry-date published" datetime="2021-03-28T17:02:46-04:00">March 28, 2021</time></a></span>					</div><!-- .entry-meta -->
					<h2 class="entry-title"><a href="https://oaklandnewsnow.com/getting-the-covid-vaccine-in-oregon-part-3-by-jessica-dwyer/">Getting The Covid Vaccine In Oregon Part 3 &#8211; By Jessica Dwyer</a></h2>				</header><!-- .entry-header -->
			</article><!-- #post -->
						<article class="post post-85456 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
									<div class="post-thumbnail">
						<a href="https://oaklandnewsnow.com/hells-angels-oakland-clubhouse-of-hells-angels-mc-founder-sonny-barger/" title="HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER)"><img width="90" height="90" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/hells-angels-oakland-clubhouse-o.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/hells-angels-oakland-clubhouse-o.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/hells-angels-oakland-clubhouse-o.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/hells-angels-oakland-clubhouse-o.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/hells-angels-oakland-clubhouse-o.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
					</div>
								<header class="entry-header">
					<div class="entry-meta">
						<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/hells-angels-oakland-clubhouse-of-hells-angels-mc-founder-sonny-barger/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-28T16:51:38-04:00">March 28, 2021</time></a></span>					</div><!-- .entry-meta -->
					<h2 class="entry-title"><a href="https://oaklandnewsnow.com/hells-angels-oakland-clubhouse-of-hells-angels-mc-founder-sonny-barger/">HELLS ANGELS OAKLAND (CLUBHOUSE OF HELLS ANGELS MC FOUNDER SONNY BARGER)</a></h2>				</header><!-- .entry-header -->
			</article><!-- #post -->
						<article class="post post-85444 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-news tag-vlog tag-youtube tag-zennie62 entry">
									<div class="post-thumbnail">
						<a href="https://oaklandnewsnow.com/getting-covid-vaccine-in-oregon-part-2/" title="Getting Covid Vaccine In Oregon Part 2"></a>
					</div>
								<header class="entry-header">
					<div class="entry-meta">
						<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/getting-covid-vaccine-in-oregon-part-2/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-28T16:12:06-04:00">March 28, 2021</time></a></span>					</div><!-- .entry-meta -->
					<h2 class="entry-title"><a href="https://oaklandnewsnow.com/getting-covid-vaccine-in-oregon-part-2/">Getting Covid Vaccine In Oregon Part 2</a></h2>				</header><!-- .entry-header -->
			</article><!-- #post -->
						<article class="post post-85441 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-news tag-vlog tag-youtube tag-zennie62 entry">
									<div class="post-thumbnail">
						<a href="https://oaklandnewsnow.com/getting-vaccinated-for-covid-in-oregon/" title="Getting Vaccinated For Covid In Oregon"></a>
					</div>
								<header class="entry-header">
					<div class="entry-meta">
						<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/getting-vaccinated-for-covid-in-oregon/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-28T15:57:08-04:00">March 28, 2021</time></a></span>					</div><!-- .entry-meta -->
					<h2 class="entry-title"><a href="https://oaklandnewsnow.com/getting-vaccinated-for-covid-in-oregon/">Getting Vaccinated For Covid In Oregon</a></h2>				</header><!-- .entry-header -->
			</article><!-- #post -->
						<article class="post post-85435 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
									<div class="post-thumbnail">
						<a href="https://oaklandnewsnow.com/adam-wingard-godzilla-vs-kong-director-goes-instagram-ape-over-news-of-121-million-opening-overseas/" title="Adam Wingard Godzilla vs Kong Director Goes Instagram Ape Over News Of $121 Million Opening Overseas"></a>
					</div>
								<header class="entry-header">
					<div class="entry-meta">
						<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/adam-wingard-godzilla-vs-kong-director-goes-instagram-ape-over-news-of-121-million-opening-overseas/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-28T13:01:40-04:00">March 28, 2021</time></a></span>					</div><!-- .entry-meta -->
					<h2 class="entry-title"><a href="https://oaklandnewsnow.com/adam-wingard-godzilla-vs-kong-director-goes-instagram-ape-over-news-of-121-million-opening-overseas/">Adam Wingard Godzilla vs Kong Director Goes Instagram Ape Over News Of $121 Million Opening Overseas</a></h2>				</header><!-- .entry-header -->
			</article><!-- #post -->
						<article class="post post-85432 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
									<div class="post-thumbnail">
						<a href="https://oaklandnewsnow.com/nfts-snl/" title="NFTs &#8211; SNL"><img width="90" height="90" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/nfts-snl.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/nfts-snl.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/nfts-snl.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/nfts-snl.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/nfts-snl.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
					</div>
								<header class="entry-header">
					<div class="entry-meta">
						<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/nfts-snl/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-28T12:51:04-04:00">March 28, 2021</time></a></span>					</div><!-- .entry-meta -->
					<h2 class="entry-title"><a href="https://oaklandnewsnow.com/nfts-snl/">NFTs &#8211; SNL</a></h2>				</header><!-- .entry-header -->
			</article><!-- #post -->
						<article class="post post-85424 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-decentralized-finance tag-ifttt tag-news tag-nfts tag-non-fungible-tokens tag-vlog tag-youtube entry">
									<div class="post-thumbnail">
						<a href="https://oaklandnewsnow.com/what-are-nfts-non-fungible-tokens-how-can-they-be-used-in-decentralized-finance/" title="What Are NFTs Non-Fungible Tokens, How Can They Be Used in Decentralized Finance?"><img width="90" height="90" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/what-are-nfts-and-how-can-they-b.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/what-are-nfts-and-how-can-they-b.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/what-are-nfts-and-how-can-they-b.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/what-are-nfts-and-how-can-they-b.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/what-are-nfts-and-how-can-they-b.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
					</div>
								<header class="entry-header">
					<div class="entry-meta">
						<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/what-are-nfts-non-fungible-tokens-how-can-they-be-used-in-decentralized-finance/" rel="bookmark"><time class="entry-date published" datetime="2021-03-28T11:26:39-04:00">March 28, 2021</time></a></span>					</div><!-- .entry-meta -->
					<h2 class="entry-title"><a href="https://oaklandnewsnow.com/what-are-nfts-non-fungible-tokens-how-can-they-be-used-in-decentralized-finance/">What Are NFTs Non-Fungible Tokens, How Can They Be Used in Decentralized Finance?</a></h2>				</header><!-- .entry-header -->
			</article><!-- #post -->
						<article class="post post-85419 type-post status-publish format-standard has-post-thumbnail hentry category-u-s-news tag--ben-bartlett-berkeley-councilmember tag-berkeley entry">
									<div class="post-thumbnail">
						<a href="https://oaklandnewsnow.com/ben-bartlett-berkeley-councilmember-sunday-stop-asian-hate-rally-covid-19-update-more/" title="Ben Bartlett Berkeley Councilmember Sunday Stop Asian Hate Rally, COVID-19 Update, More"><img width="90" height="30" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/06/ben-bartlett-berkeley-councilmem.jpg?resize=90%2C30&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Ben Bartlett Berkeley Councilmember" loading="lazy" data-lazy-srcset="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/06/ben-bartlett-berkeley-councilmem.jpg?resize=450%2C150&amp;ssl=1 450w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/06/ben-bartlett-berkeley-councilmem.jpg?zoom=2&amp;resize=90%2C30&amp;ssl=1 180w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/06/ben-bartlett-berkeley-councilmem.jpg?zoom=3&amp;resize=90%2C30&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/06/ben-bartlett-berkeley-councilmem.jpg?resize=90%2C30&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
					</div>
								<header class="entry-header">
					<div class="entry-meta">
						<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/benbartlett/">Ben Bartlett</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/ben-bartlett-berkeley-councilmember-sunday-stop-asian-hate-rally-covid-19-update-more/" rel="bookmark"><time class="entry-date published" datetime="2021-03-28T09:58:48-04:00">March 28, 2021</time></a></span>					</div><!-- .entry-meta -->
					<h2 class="entry-title"><a href="https://oaklandnewsnow.com/ben-bartlett-berkeley-councilmember-sunday-stop-asian-hate-rally-covid-19-update-more/">Ben Bartlett Berkeley Councilmember Sunday Stop Asian Hate Rally, COVID-19 Update, More</a></h2>				</header><!-- .entry-header -->
			</article><!-- #post -->
						<article class="post post-85402 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
									<div class="post-thumbnail">
						<a href="https://oaklandnewsnow.com/in-2012-oakland-cleveland-cascade-at-lake-merritt-got-cool-new-stairway-lighting/" title="In 2012, Oakland Cleveland Cascade At Lake Merritt Got Cool New Stairway Lighting"><img width="90" height="90" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/Cleveland-Casecade.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Cleveland Casecade" loading="lazy" data-lazy-srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/Cleveland-Casecade.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/Cleveland-Casecade.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/Cleveland-Casecade.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/Cleveland-Casecade.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
					</div>
								<header class="entry-header">
					<div class="entry-meta">
						<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/in-2012-oakland-cleveland-cascade-at-lake-merritt-got-cool-new-stairway-lighting/" rel="bookmark"><time class="entry-date published" datetime="2021-03-28T08:21:04-04:00">March 28, 2021</time></a></span>					</div><!-- .entry-meta -->
					<h2 class="entry-title"><a href="https://oaklandnewsnow.com/in-2012-oakland-cleveland-cascade-at-lake-merritt-got-cool-new-stairway-lighting/">In 2012, Oakland Cleveland Cascade At Lake Merritt Got Cool New Stairway Lighting</a></h2>				</header><!-- .entry-header -->
			</article><!-- #post -->
						<article class="post post-85380 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-news tag-oakland tag-oakland-guaranteed-income-program tag-vlog tag-youtube tag-zennie62 entry">
									<div class="post-thumbnail">
						<a href="https://oaklandnewsnow.com/oakland-guaranteed-income-program-not-blacks-only-is-for-any-low-income-family-read-website-faqs/" title="Oakland Guaranteed Income Program Not Blacks Only, Is For Any Low Income Family &#8211; Read Website FAQs"><img width="90" height="90" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/oakland-guaranteed-income-progra-3.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/oakland-guaranteed-income-progra-3.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/oakland-guaranteed-income-progra-3.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/oakland-guaranteed-income-progra-3.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/oakland-guaranteed-income-progra-3.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
					</div>
								<header class="entry-header">
					<div class="entry-meta">
						<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/oakland-guaranteed-income-program-not-blacks-only-is-for-any-low-income-family-read-website-faqs/" rel="bookmark"><time class="entry-date published" datetime="2021-03-28T07:27:04-04:00">March 28, 2021</time></a></span>					</div><!-- .entry-meta -->
					<h2 class="entry-title"><a href="https://oaklandnewsnow.com/oakland-guaranteed-income-program-not-blacks-only-is-for-any-low-income-family-read-website-faqs/">Oakland Guaranteed Income Program Not Blacks Only, Is For Any Low Income Family &#8211; Read Website FAQs</a></h2>				</header><!-- .entry-header -->
			</article><!-- #post -->
						<article class="post post-85377 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
									<div class="post-thumbnail">
						<a href="https://oaklandnewsnow.com/texas-rangers-vs-oakland-athletics-highlights-mar-27-2021-mlb-spring-training-mlb-season-2021/" title="Texas Rangers vs Oakland Athletics Highlights Mar 27, 2021 &#8211; MLB Spring training | MLB Season 2021"><img width="90" height="90" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/texas-rangers-vs-oakland-athleti.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/texas-rangers-vs-oakland-athleti.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/texas-rangers-vs-oakland-athleti.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/texas-rangers-vs-oakland-athleti.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/texas-rangers-vs-oakland-athleti.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
					</div>
								<header class="entry-header">
					<div class="entry-meta">
						<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/texas-rangers-vs-oakland-athletics-highlights-mar-27-2021-mlb-spring-training-mlb-season-2021/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-28T06:47:01-04:00">March 28, 2021</time></a></span>					</div><!-- .entry-meta -->
					<h2 class="entry-title"><a href="https://oaklandnewsnow.com/texas-rangers-vs-oakland-athletics-highlights-mar-27-2021-mlb-spring-training-mlb-season-2021/">Texas Rangers vs Oakland Athletics Highlights Mar 27, 2021 &#8211; MLB Spring training | MLB Season 2021</a></h2>				</header><!-- .entry-header -->
			</article><!-- #post -->
					</div><!-- .recent-posts-wrap -->
		</section><!-- widget-latest-posts --><section id="text-2" class="widget widget_text"><h2 class="widget-title">Oakland News Vlogs</h2>			<div class="textwidget"><p><iframe loading="lazy" src="about:blank" frameborder="0" allowfullscreen="" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/videoseries?list=PLn9uSzzpCuimSIjIzT6qB1hDirlKJHpuy"></iframe><noscript><iframe loading="lazy" src="https://www.youtube.com/embed/videoseries?list=PLn9uSzzpCuimSIjIzT6qB1hDirlKJHpuy" frameborder="0" allowfullscreen=""></iframe></noscript></p>
</div>
		</section><section id="text-35" class="widget widget_text"><h2 class="widget-title">WATCH KTOP OAKLAND LIVE CLICK HERE</h2>			<div class="textwidget"><h1>WATCH KTOP LIVE CLICK HERE</h1>
<p><a href="https://oaklandnewsnow.com/oakland-city-council-livestream/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/04/KTOP-Live-Banner.jpg?resize=300%2C121&#038;ssl=1" alt="KTOP Live Oakland" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/04/KTOP-Live-Banner.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/04/KTOP-Live-Banner.jpg?resize=300%2C121&#038;ssl=1" alt="KTOP Live Oakland" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
		</section><section id="text-21" class="widget widget_text"><h2 class="widget-title">Councilmember McElhaney&#8217;s Son Victor, RIP</h2>			<div class="textwidget"><h1>Councilmember McElhaney&#8217;s Son Victor, RIP</h1>
<p><a href="https://oaklandnewsnow.com/index.php/2019/03/10/victor-mcelhaney-son-of-oakland-district-three-councilmember-lynette-gibson-mcelhaney-killed/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/Victor-McElhaney-Celebrating-his-21st-Birthday-with-his-mom-Councilmember-Lynette-McElhaney-and-father-Clarence-McElhaney-at-Lucas-Taproom-in-Oakland.jpg?resize=300%2C121&#038;ssl=1" alt="Victor-McElhaney-Celebrating-his-21st-Birthday-with-his-mom-Councilmember-Lynette-McElhaney-and-father-Clarence-McElhaney-at-Lucas-Taproom-in-Oakland" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/Victor-McElhaney-Celebrating-his-21st-Birthday-with-his-mom-Councilmember-Lynette-McElhaney-and-father-Clarence-McElhaney-at-Lucas-Taproom-in-Oakland.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/Victor-McElhaney-Celebrating-his-21st-Birthday-with-his-mom-Councilmember-Lynette-McElhaney-and-father-Clarence-McElhaney-at-Lucas-Taproom-in-Oakland.jpg?resize=300%2C121&#038;ssl=1" alt="Victor-McElhaney-Celebrating-his-21st-Birthday-with-his-mom-Councilmember-Lynette-McElhaney-and-father-Clarence-McElhaney-at-Lucas-Taproom-in-Oakland" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
		</section><section id="text-18" class="widget widget_text"><h2 class="widget-title">Paul Cobb&#8217;s First Post At ONN</h2>			<div class="textwidget"><h1>The Goodnews Is … By Paul Cobb’s Elections Blog For Oakland News Now</h1>
<p><a href="https://oaklandnewsnow.com/index.php/2018/10/31/the-goodnews-is-by-paul-cobbs-election-blog-for-oakland-news-now/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/Paul-Cobb-Oakland-News-Now.jpg?resize=300%2C121&#038;ssl=1" alt="Paul Cobb Oakland News Now" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/Paul-Cobb-Oakland-News-Now.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/Paul-Cobb-Oakland-News-Now.jpg?resize=300%2C121&#038;ssl=1" alt="Paul Cobb Oakland News Now" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
		</section><section id="text-23" class="widget widget_text"><h2 class="widget-title">Get The Oakland News Now TShirt</h2>			<div class="textwidget"><h1>Get The Oakland News Now TShirt</h1>
<p><a href="https://teespring.com/oakland-news-now-t-shirt#pid=2&#038;cid=2122&#038;sid=front" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/Oakland-News-Now-TShirt-1.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/Oakland-News-Now-TShirt-1.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/Oakland-News-Now-TShirt-1.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
		</section><section id="text-28" class="widget widget_text"><h2 class="widget-title">Star Wars Episode 9 Talk Recap</h2>			<div class="textwidget"><h1>Jessica Dwyer, Zennie Abraham, You, Talked Star Wars Episode 9 Last Wednesday August 28th, 7 PM PST</h1>
<p><a href="https://oaklandnewsnow.com/2019/08/28/star-wars-episode-9-trailer-talk-with-jessica-dwyer-and-you-at-zennie62-youtube/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/star-wars-episode-ix-the-rise-of-skywalker-trailer-undoing-the-last-jedi.jpg?resize=300%2C121&#038;ssl=1" alt="Oakland Candidates" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/star-wars-episode-ix-the-rise-of-skywalker-trailer-undoing-the-last-jedi.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/star-wars-episode-ix-the-rise-of-skywalker-trailer-undoing-the-last-jedi.jpg?resize=300%2C121&#038;ssl=1" alt="Oakland Candidates" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
		</section><section id="text-29" class="widget widget_text"><h2 class="widget-title">Secret Sex In Oakland</h2>			<div class="textwidget"><p><a href="https://oaklandnewsnow.com/2019/08/29/the-top-five-places-to-have-secret-sex-in-oakland-other-than-home/" target="_blank" rel="noopener">The Top Five Places To Have Secret Sex In Oakland Other Than Home</a></p>
<p><img loading="lazy" class="size-medium wp-image-26705 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland.jpg?resize=300%2C200&#038;ssl=1" alt="The-Alley-Bar-Oakland" width="300" height="200" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland.jpg?resize=300%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-26705" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland.jpg?resize=300%2C200&#038;ssl=1" alt="The-Alley-Bar-Oakland" width="300" height="200" data-recalc-dims="1" srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland.jpg?w=902&amp;ssl=1 902w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland.jpg?resize=768%2C511&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p>
</div>
		</section><section id="text-8" class="widget widget_text"><h2 class="widget-title">Featured Post</h2>			<div class="textwidget"><h1>New Vrypac DISH TRAIL Backpack For Travel</h1>
<p><a href="https://oaklandnewsnow.com/index.php/2018/07/01/vrypac-is-back-with-the-vrypac-dish-trail-backpack-for-travel/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/07/IMG_1675.jpg?resize=300%2C121" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/07/IMG_1675.jpg?resize=300%2C121&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/07/IMG_1675.jpg?resize=300%2C121" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
		</section><section id="text-14" class="widget widget_text"><h2 class="widget-title">2018 Oakland Election Questionnaire</h2>			<div class="textwidget"><h1>2018 Oakland Mayoral And Oakland City Council Candidate Questionnaire By Oakland News Now</h1>
<p><a href="https://oaklandnewsnow.com/index.php/2018-oakland-elections-candidate-positions-and-policies/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/Oakland-Candidates-2018.jpg?resize=300%2C121" alt="Oakland Candidates" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/Oakland-Candidates-2018.jpg?resize=300%2C121&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/Oakland-Candidates-2018.jpg?resize=300%2C121" alt="Oakland Candidates" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
		</section><section id="text-22" class="widget widget_text"><h2 class="widget-title">Sheltered Mercy</h2>			<div class="textwidget"><h1>Sheltered Mercy Documentary On Homelessness</h1>
<p><a href="https://oaklandnewsnow.com/index.php/2019/03/05/sheltered-mercy-interview-with-leslie-silver-on-her-documentary-on-homelessness/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/Sheltered-Mercy-Movie-Documentary.jpg?resize=300%2C121&#038;ssl=1" alt="Blue Shield Pride" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/Sheltered-Mercy-Movie-Documentary.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/Sheltered-Mercy-Movie-Documentary.jpg?resize=300%2C121&#038;ssl=1" alt="Blue Shield Pride" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
		</section><section id="text-12" class="widget widget_text"><h2 class="widget-title">Blue Shield of California Helps Victims Of Carr Fire</h2>			<div class="textwidget"><h1>Blue Shield of California Helps Victims Of Carr Fire</h1>
<p><a href="https://oaklandnewsnow.com/index.php/2018/08/01/blue-shield-of-california-supports-members-local-community-affected-by-the-carr-fire/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Blue-Shield-Of-California-Logo.jpg?resize=300%2C121" alt="lue Shield of California" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Blue-Shield-Of-California-Logo.jpg?resize=300%2C121&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Blue-Shield-Of-California-Logo.jpg?resize=300%2C121" alt="lue Shield of California" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
		</section><section id="text-20" class="widget widget_text"><h2 class="widget-title">Proponent&#8217;s Letter To Oakland</h2>			<div class="textwidget"><h1>Proponent&#8217;s Letter To Oakland on Oakland Bulk and Oversized Terminal Project</h1>
<p><b><a href="https://oaklandnewsnow.com/index.php/2019/01/29/a-proponents-letter-on-oakland-bulk-and-oversized-terminal-part-one/" target="_blank" rel="noopener">Part One</a></b><br />
<b><a href="https://oaklandnewsnow.com/index.php/2019/01/30/a-proponent-on-oakland-bulk-and-oversized-terminal-as-untapped-opportunity/" target="_blank" rel="noopener">Part Two</a></b>, and <b><a href="https://oaklandnewsnow.com/index.php/2019/02/02/a-proponent-on-oakland-bulk-oversized-terminal-environmental-benefits/" rel="noopener">Part Three</a></b>, <a href="https://oaklandnewsnow.com/index.php/2019/02/14/oakland-bulk-oversized-terminal-proponent-on-obot-part-four/" rel="noopener" target="_blank">Part Four</a><br />
<a href="https://oaklandnewsnow.com/index.php/2019/01/29/jerry-bridges-letter-on-oakland-bulk-and-oversized-terminal-part-one/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/jerry-bridges-letter-on-oakland.jpg?resize=300%2C121&#038;ssl=1" alt="Jerry Bridges Letter To Oakland on Oakland Bulk and Oversized Terminal Project" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/jerry-bridges-letter-on-oakland.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/jerry-bridges-letter-on-oakland.jpg?resize=300%2C121&#038;ssl=1" alt="Jerry Bridges Letter To Oakland on Oakland Bulk and Oversized Terminal Project" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
		</section><section id="text-11" class="widget widget_text"><h2 class="widget-title">Maria Ayerdi Kaplan</h2>			<div class="textwidget"><h1>Maria Ayerdi Kaplan, Developer Of Salesforce Transit Center: Her Story, Part 1, 2, 3, 4, 5, 6, 7, 8</h1>
<p><a href="https://oaklandnewsnow.com/index.php/2018/08/26/maria-ayerdi-kaplan-developer-of-salesforce-transit-center-part-one-of-her-story/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Maria-Ayerdi-Kaplan-Salesforce-Transit-Center.jpg?resize=300%2C121" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Maria-Ayerdi-Kaplan-Salesforce-Transit-Center.jpg?resize=300%2C121&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Maria-Ayerdi-Kaplan-Salesforce-Transit-Center.jpg?resize=300%2C121" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
		</section><section id="text-17" class="widget widget_text"><h2 class="widget-title">Fake News About Maria Ayerdi Kaplan</h2>			<div class="textwidget"><h1>Fake News About Maria Ayerdi Kaplan Role In Salesforce Transit Center, Webcor – Transbay Lawsuit</h1>
<p><a href="https://oaklandnewsnow.com/index.php/2018/10/19/fake-news-and-maria-ayerdi-kaplan-role-in-salesforce-transit-center-webcor-transbay-lawsuit/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/fake-news-and-maria-ayerdi-kaplan-role-in-salesforce-transit-center-webcor-transbay-lawsuit.jpg?resize=300%2C121" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/fake-news-and-maria-ayerdi-kaplan-role-in-salesforce-transit-center-webcor-transbay-lawsuit.jpg?resize=300%2C121&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/fake-news-and-maria-ayerdi-kaplan-role-in-salesforce-transit-center-webcor-transbay-lawsuit.jpg?resize=300%2C121" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
		</section><section id="text-13" class="widget widget_text"><h2 class="widget-title">Glide Memorial Church SF News</h2>			<div class="textwidget"><h1>United Methodist Church, Financially Troubled, Attempts Hostile Takeover of Glide Memorial Church in San Francisco</h1>
<p><a href="https://oaklandnewsnow.com/index.php/2018/08/27/united-methodist-church-financially-troubled-attempts-hostile-takeover-of-glide-memorial-church-in-san-francisco/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/GLIDE-PIX.jpg?resize=300%2C121" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/GLIDE-PIX.jpg?resize=300%2C121&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/GLIDE-PIX.jpg?resize=300%2C121" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
		</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://oaklandnewsnow.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4395">&#8220;The Dream And Promise Act&#8221;&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51023">1111 Broadway Oakland&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="894">Academy Awards&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="25720">Afro Tech&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="2930">Aidan Cook&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="955">Air Travel&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="1185">Airbnb&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1367">Alameda&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="27">Alameda County&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="51534">Alameda County Health Care Services Agency&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1346">Alameda County Superior Court&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="50681">Allegiant Stadium&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4528">Alphabet Google Shareholders&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15656">Antonio Brown&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="49476">Arsenal&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="262">Atlanta&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="50896">Atlanta Falcons&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="19740">Barack Obama&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="51372">Barbara Lee&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="3421">BART Transbay Tube Gas Leak Update&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="7754">BBQ Becky&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="38209">Ben Bartlett Berkeley District 3 Councilmember &#8220;The Bartlett Files&#8221;&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="378">Berkeley &#8211; Berkeley News Now &#8211; BerkeleyNewsNow.com&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="51221">Berkeley IGS Election 2020 Poll&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="50939">Berkeley, California Reputation Management Strategy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2527">Big Tech&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="41978">Black Lives Matter&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="203">Blockchain&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="28171">Blogs&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1422">Blue Shield Of California&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1181">Bluegrass&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="8127">Brexit&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="443">Business&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="513">Cal Athletics&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="160">California&nbsp;&nbsp;(2,977)</option>
	<option class="level-0" value="51002">California Capital Investment Group&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1712">California Democratic Party&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="599">California Fires&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="161">California Politics&nbsp;&nbsp;(133)</option>
	<option class="level-0" value="1060">Cannabidiol&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="4474">Cannatrol&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="50990">Carroll Fife&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="38177">Celebrity News&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1045">CES Las Vegas&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="8853">Chesa Boudin&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="453">Chevron Ecuador&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="743">Chicago&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="6341">Christopher Cukor&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="13">City Council&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="2405">City Of Oakland&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="609">Civil Rights&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="51065">Claudia Conway&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1758">Climate Change&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="3806">Coal Industry&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="2407">Coal Oakland&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="1141">College Football&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="51831">Comedy Oakland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="46294">Comic Con&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1351">Congress&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="511">Contra Costa County&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="32485">Coronavirus&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="20939">Coworking&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="47619">Crowds On Demand&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="442">Cryptocurrencies&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="1816">Darius Rucker&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="51254">Dave Squires&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3291">Decriminalized Psychedelic Mushrooms&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1702">Democratic Party&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="9185">Derek Carr&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="51099">Derreck Johnson&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="51044">Derrick Soo&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="49547">DNC 2020&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="24666">Doctor Who&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="51256">Donald Pleasence&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="295">Donald Trump&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="5860">Downtown Oakland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="810">Dragon Con&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4176">Duncan Hunter&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="752">El Cerrito&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="24917">Emeryville CA&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="226">Entertainment&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="4009">European Union&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5714">Facebook&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="4998">Facial Recognition Technology&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="35978">Fayette County Georgia&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="50947">Fayettevile, Georgia Reputation Management Strategy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="51004">Fayettevile, Georgia Vlogger&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="688">Fayetteville&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="865">Featured&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="5097">Female Bodybuilder&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="401">Fitness&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="35138">Flowsent&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="333">Food&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1330">Fortress Investment Group&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1750">Fox Theater&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1663">Freedom Football League&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1416">Fundraiser&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1659">Game Developers Conference SF&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="202">Gaming&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="17360">Gavin Newsom&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="40587">George Floyd&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="261">Georgia&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="1146">Godzilla&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1365">Golden Globes 2019&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1782">Golden State Warriors&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="3911">Google News&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="6711">Grand Lake Theater&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1480">Green New Deal&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1139">Hanukkah&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="37416">Hard Rock&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1691">Headphones News&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="7016">Her Universe&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="889">Hollywood&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="1467">Homeless&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="51253">Horror movies&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3685">Housing Bubble&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="51510">Humanist Hall&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1675">Hunters Point Shipyard&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="5249">Immigration Policy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1452">Insight Terminal Solutions&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="26936">Jameis Winston&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="25090">James Bond&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1566">Jeff Adachi&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="813">Jerry Brown&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="9310">Jessica Dwyer&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="51469">JMB Capital Partners&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="51527">Joe Biden&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="50522">John Russo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2523">Journalism and Tech&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="10170">Kaiser Permanente&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="24478">Kamala Harris&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="29204">Kansas City&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1730">Katie Bouman&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="29279">Kobe Bryant&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="50480">Lake Merritt&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1270">Laney College&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="309">Las Vegas&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="50583">Las Vegas Raiders&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="1543">Las Vegas Stadium&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="50338">latest&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15375">Latinx&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="349">Legal News&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="53096">Leigh Steinberg&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="50981">Libby Schaaf&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="400">Lifestyle&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="416">Los Angeles&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="51368">Lynette Gibson McElhaney&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="919">Maria Ayerdi Kaplan&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="51929">Maria Muldaur&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3537">Mark Stevens Kyle Lowry Shove&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1116">Mars Landing&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5879">MARVEL&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="4228">Masai Ujiri&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1359">Mass Shooting&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="31434">McClymonds High School&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1826">Media and Public Relations&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1794">Melania Trump&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="24238">Melissa Benoist&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1186">Miami&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="24848">Michelle Obama&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8264">Mike Pence&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="53898">Mills College&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="313">MLB&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="26886">Moms 4 Housing&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="499">Movies&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="1578">NAACP&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1812">Nashville&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="49452">national&nbsp;&nbsp;(1,021)</option>
	<option class="level-0" value="243">National News&nbsp;&nbsp;(4,226)</option>
	<option class="level-0" value="60">NBA&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="1837">NBA Draft&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3605">NBA Finals&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="6121">NBA Free Agency&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="16953">NCAA Football&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="681">New York&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="42">News&nbsp;&nbsp;(8,425)</option>
	<option class="level-0" value="37">NFL&nbsp;&nbsp;(450)</option>
	<option class="level-0" value="1687">NFL Annual Meeting&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="1530">NFL Combine&nbsp;&nbsp;(252)</option>
	<option class="level-0" value="1120">NFL Draft&nbsp;&nbsp;(274)</option>
	<option class="level-0" value="32914">NFL Draft Las Vegas&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1763">NFL Draft Nashville&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="2951">NFL Free Agent&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="30497">NFL in London&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="30498">NFL International Series&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="50642">NFL News&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="51596">NFL Pro Bowl&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="39290">NFL Rules Changes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1920">NFL Spring League Meeting&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="3954">NFL Stadiums&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="2826">No Coal In Oakland&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="50432">Noel Gallo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1391">North Oakland&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="30">Oakland &#8211; Oakland News Now &#8211; OaklandNewsSide&nbsp;&nbsp;(2,461)</option>
	<option class="level-0" value="8">Oakland A&#8217;s&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="38845">Oakland Airport&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1715">Oakland Artists&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1451">Oakland Bulk And Oversized Terminal (OBOT) Project By Phil Tagami&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="2553">Oakland City Council&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="2847">Oakland Coliseum&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="6">Oakland Community&nbsp;&nbsp;(2,669)</option>
	<option class="level-0" value="474">Oakland Crime&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="3213">Oakland Department of Transportation&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="51334">Oakland Elections&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1164">Oakland Events&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="3987">Oakland Food&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="3013">Oakland Homeless&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1267">Oakland Hotel&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1683">Oakland Lawsuit against Raiders&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1672">Oakland Marathon&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3891">Oakland Mayor Libby Schaaf&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1742">Oakland Measure AA&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="10">Oakland Movies&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2">Oakland News&nbsp;&nbsp;(1,289)</option>
	<option class="level-0" value="4906">Oakland News Now&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="31223">Oakland News Today&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="1664">Oakland Panthers&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="29016">Oakland Police&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1740">Oakland Police Commission&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="5">Oakland Politics&nbsp;&nbsp;(575)</option>
	<option class="level-0" value="907">Oakland Post&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="16914">Oakland Poweroutage&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="851">Oakland Pride&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="15613">Oakland Promise&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="51347">Oakland Public Bank&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2711">Oakland Public Library&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="9">Oakland Raiders&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="3706">Oakland Rents And Apartments&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="9487">Oakland Roots Pro Soccer&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="7">Oakland Rugby&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33479">Oakland Schools&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="3">Oakland Sports&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="1534">Oakland Teachers Strike&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="25553">Oakland Tech&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="51032">Oakland Unified School District&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="11">Oakland Warriors&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="51037">Oakland-Alameda County Coliseum Complex&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="44836">Oakland, San Francisco, California Reputation Management Strategy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1598">Oakland&#8217;s Glenview District&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1431">OBOT&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="51497">Online Reputation Management&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1568">Oscars&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="12">OUSD&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="1693">Pacific Gas &amp; Electric News&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="44198">Patricia Yerger&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1825">Peggy Lipton&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="51441">Peralta Community College District&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5952">Pete Buttigieg&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="2409">Phil Tagami &#8211; Phillip H. Tagami&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="1806">Police Misconduct&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="528">Politics&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="24425">Port of Oakland&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="53652">PPP Loan Program&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="49477">Premier League&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1834">President Obama&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="14995">Raiders Lawsuit&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="389">Real Estate&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="788">Religion&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3825">Richie Incognito&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="51325">Rick Gates&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="17361">Rob Bonta&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1392">Rockridge&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="733">Rowing&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="303">Rugby&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="785">Salesforce Transit Center&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="273">San Diego&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="1332">San Diego Chargers&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="122">San Diego Comic Con&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="175">San Francisco&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="329">San Francisco Community&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="842">San Francisco Politics&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="512">San Jose&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="485">San Leandro&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="6842">Save Journalism Project&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1731">Science News&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="50980">Scott McKibben&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="849">SCOTUS&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1559">SF / Oakland / East Bay Online Reputation Management Services&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="708">SF 49ers&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="4374">SF BART New Rail Cars&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="656">SF Bay Area&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="48796">SF Giants&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2477">SF NAACP&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5655">SF Pride Day&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1883">SF-BART&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="959">SFO Airport&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="48323">SIFF&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="457">Social Media&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="42895">Southern Evangelical Seminary&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="39540">Space X&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="465">Sports News&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="1573">Sprit Awards&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="15172">Stanford Health Care&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="415">Star Trek&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1735">Star Wars&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="1768">Steven Donziger&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="31225">Steven Falk&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="740">Super Bowl Game&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="15970">Super Bowl LIV&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="52954">Super Bowl LV&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="53658">Supergirl&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1513">Superyacht&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1620">SXSW&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="20">Tech&nbsp;&nbsp;(155)</option>
	<option class="level-0" value="4679">Tech News&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="7985">Tetra Tech EC&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="676">The Academy&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="53913">The Buzbee Law Firm&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="39071">Tom Hanks&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2982">Tom Steyer&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14994">Top Band&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="2361">Tribal Art Show&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="51071">Twitter&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="5017">U.S. Chamber Of Commerce&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1747">U.S. Citizenship and Immigration Services&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4">U.S. News&nbsp;&nbsp;(5,699)</option>
	<option class="level-0" value="1811">UC Berkeley&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1105">UK News&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="1505">Underemployment&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1506">Unemployment&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="804">United Airlines&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="1190">Uptown Oakland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1778">US&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="1297">US News&nbsp;&nbsp;(444)</option>
	<option class="level-0" value="1850">usa&nbsp;&nbsp;(4,013)</option>
	<option class="level-0" value="50513">Vallejo&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="3318">Venture Capital&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="2063">Veterans&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1625">Victor McElhaney&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="27987">Vlog&nbsp;&nbsp;(3,027)</option>
	<option class="level-0" value="801">Vrypac&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="765">Washington DC&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="46544">Washington NFL Team&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="51509">Wellstone Democratic Club&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6332">Wesly Michel&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1637">West Oakland&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="41844">Westfield Mall&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="153">White House&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="51070">white supremacists&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3030">Women&#8217;s World Cup&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="51809">Wonder Woman&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1696">WonderCon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="982">Wordpress&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1296">World&nbsp;&nbsp;(6,771)</option>
	<option class="level-0" value="1630">World Wide Web&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="238">XFL&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="212">YouTube&nbsp;&nbsp;(6,142)</option>
	<option class="level-0" value="50958">Zenni Optical&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2406">Zennie Abraham &#8211; Zennie62Media CEO&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="211">Zennie62&nbsp;&nbsp;(1,744)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://oaklandnewsnow.com/2021/03/'> March 2021 &nbsp;(290)</option>
	<option value='https://oaklandnewsnow.com/2021/02/'> February 2021 &nbsp;(315)</option>
	<option value='https://oaklandnewsnow.com/2021/01/'> January 2021 &nbsp;(356)</option>
	<option value='https://oaklandnewsnow.com/2020/12/'> December 2020 &nbsp;(319)</option>
	<option value='https://oaklandnewsnow.com/2020/11/'> November 2020 &nbsp;(349)</option>
	<option value='https://oaklandnewsnow.com/2020/10/'> October 2020 &nbsp;(444)</option>
	<option value='https://oaklandnewsnow.com/2020/09/'> September 2020 &nbsp;(445)</option>
	<option value='https://oaklandnewsnow.com/2020/08/'> August 2020 &nbsp;(496)</option>
	<option value='https://oaklandnewsnow.com/2020/07/'> July 2020 &nbsp;(463)</option>
	<option value='https://oaklandnewsnow.com/2020/06/'> June 2020 &nbsp;(391)</option>
	<option value='https://oaklandnewsnow.com/2020/05/'> May 2020 &nbsp;(301)</option>
	<option value='https://oaklandnewsnow.com/2020/04/'> April 2020 &nbsp;(289)</option>
	<option value='https://oaklandnewsnow.com/2020/03/'> March 2020 &nbsp;(239)</option>
	<option value='https://oaklandnewsnow.com/2020/02/'> February 2020 &nbsp;(221)</option>
	<option value='https://oaklandnewsnow.com/2020/01/'> January 2020 &nbsp;(262)</option>
	<option value='https://oaklandnewsnow.com/2019/12/'> December 2019 &nbsp;(161)</option>
	<option value='https://oaklandnewsnow.com/2019/11/'> November 2019 &nbsp;(183)</option>
	<option value='https://oaklandnewsnow.com/2019/10/'> October 2019 &nbsp;(226)</option>
	<option value='https://oaklandnewsnow.com/2019/09/'> September 2019 &nbsp;(173)</option>
	<option value='https://oaklandnewsnow.com/2019/08/'> August 2019 &nbsp;(231)</option>
	<option value='https://oaklandnewsnow.com/2019/07/'> July 2019 &nbsp;(239)</option>
	<option value='https://oaklandnewsnow.com/2019/06/'> June 2019 &nbsp;(194)</option>
	<option value='https://oaklandnewsnow.com/2019/05/'> May 2019 &nbsp;(137)</option>
	<option value='https://oaklandnewsnow.com/2019/04/'> April 2019 &nbsp;(224)</option>
	<option value='https://oaklandnewsnow.com/2019/03/'> March 2019 &nbsp;(164)</option>
	<option value='https://oaklandnewsnow.com/2019/02/'> February 2019 &nbsp;(142)</option>
	<option value='https://oaklandnewsnow.com/2019/01/'> January 2019 &nbsp;(181)</option>
	<option value='https://oaklandnewsnow.com/2018/12/'> December 2018 &nbsp;(147)</option>
	<option value='https://oaklandnewsnow.com/2018/11/'> November 2018 &nbsp;(168)</option>
	<option value='https://oaklandnewsnow.com/2018/10/'> October 2018 &nbsp;(173)</option>
	<option value='https://oaklandnewsnow.com/2018/09/'> September 2018 &nbsp;(192)</option>
	<option value='https://oaklandnewsnow.com/2018/08/'> August 2018 &nbsp;(183)</option>
	<option value='https://oaklandnewsnow.com/2018/07/'> July 2018 &nbsp;(176)</option>
	<option value='https://oaklandnewsnow.com/2018/06/'> June 2018 &nbsp;(125)</option>
	<option value='https://oaklandnewsnow.com/2018/05/'> May 2018 &nbsp;(28)</option>
	<option value='https://oaklandnewsnow.com/2018/04/'> April 2018 &nbsp;(18)</option>
	<option value='https://oaklandnewsnow.com/2018/03/'> March 2018 &nbsp;(6)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>March 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://oaklandnewsnow.com/2021/03/01/" aria-label="Posts published on March 1, 2021">1</a></td><td><a href="https://oaklandnewsnow.com/2021/03/02/" aria-label="Posts published on March 2, 2021">2</a></td><td><a href="https://oaklandnewsnow.com/2021/03/03/" aria-label="Posts published on March 3, 2021">3</a></td><td><a href="https://oaklandnewsnow.com/2021/03/04/" aria-label="Posts published on March 4, 2021">4</a></td><td><a href="https://oaklandnewsnow.com/2021/03/05/" aria-label="Posts published on March 5, 2021">5</a></td><td><a href="https://oaklandnewsnow.com/2021/03/06/" aria-label="Posts published on March 6, 2021">6</a></td><td><a href="https://oaklandnewsnow.com/2021/03/07/" aria-label="Posts published on March 7, 2021">7</a></td>
	</tr>
	<tr>
		<td><a href="https://oaklandnewsnow.com/2021/03/08/" aria-label="Posts published on March 8, 2021">8</a></td><td><a href="https://oaklandnewsnow.com/2021/03/09/" aria-label="Posts published on March 9, 2021">9</a></td><td><a href="https://oaklandnewsnow.com/2021/03/10/" aria-label="Posts published on March 10, 2021">10</a></td><td><a href="https://oaklandnewsnow.com/2021/03/11/" aria-label="Posts published on March 11, 2021">11</a></td><td><a href="https://oaklandnewsnow.com/2021/03/12/" aria-label="Posts published on March 12, 2021">12</a></td><td><a href="https://oaklandnewsnow.com/2021/03/13/" aria-label="Posts published on March 13, 2021">13</a></td><td><a href="https://oaklandnewsnow.com/2021/03/14/" aria-label="Posts published on March 14, 2021">14</a></td>
	</tr>
	<tr>
		<td><a href="https://oaklandnewsnow.com/2021/03/15/" aria-label="Posts published on March 15, 2021">15</a></td><td><a href="https://oaklandnewsnow.com/2021/03/16/" aria-label="Posts published on March 16, 2021">16</a></td><td><a href="https://oaklandnewsnow.com/2021/03/17/" aria-label="Posts published on March 17, 2021">17</a></td><td><a href="https://oaklandnewsnow.com/2021/03/18/" aria-label="Posts published on March 18, 2021">18</a></td><td><a href="https://oaklandnewsnow.com/2021/03/19/" aria-label="Posts published on March 19, 2021">19</a></td><td><a href="https://oaklandnewsnow.com/2021/03/20/" aria-label="Posts published on March 20, 2021">20</a></td><td><a href="https://oaklandnewsnow.com/2021/03/21/" aria-label="Posts published on March 21, 2021">21</a></td>
	</tr>
	<tr>
		<td><a href="https://oaklandnewsnow.com/2021/03/22/" aria-label="Posts published on March 22, 2021">22</a></td><td><a href="https://oaklandnewsnow.com/2021/03/23/" aria-label="Posts published on March 23, 2021">23</a></td><td><a href="https://oaklandnewsnow.com/2021/03/24/" aria-label="Posts published on March 24, 2021">24</a></td><td><a href="https://oaklandnewsnow.com/2021/03/25/" aria-label="Posts published on March 25, 2021">25</a></td><td><a href="https://oaklandnewsnow.com/2021/03/26/" aria-label="Posts published on March 26, 2021">26</a></td><td><a href="https://oaklandnewsnow.com/2021/03/27/" aria-label="Posts published on March 27, 2021">27</a></td><td><a href="https://oaklandnewsnow.com/2021/03/28/" aria-label="Posts published on March 28, 2021">28</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://oaklandnewsnow.com/2021/03/29/" aria-label="Posts published on March 29, 2021">29</a></td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://oaklandnewsnow.com/2021/02/">&laquo; Feb</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section><section id="text-41" class="widget widget_text"><h2 class="widget-title">Crypto Donations</h2>			<div class="textwidget"><p>[crypto-donation-box type=&#8221;list&#8221;]</p>
</div>
		</section></aside><!-- #secondary -->
</div><!-- .wrap -->
		</div><!-- .site-content-cell -->
	</div><!-- #content -->
		<div class="footer-instagram-wrapper">
		</div><!-- .footer-instagram-wrapper -->


	<footer id="colophon" class="site-footer" role="contentinfo">

				
		<div class="copyright-area">
			<div class="wrap">
										<nav class="footer-menu-container" role="navigation" aria-label="Footer Menu">

							<ul class="footer-menu"><li id="menu-item-52799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-52799"><a href="https://oaklandnewsnow.com">Oakland News Now</a></li>
<li id="menu-item-767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-767"><a href="https://oaklandnewsnow.com/about-oakland-news-now-what-is-oaklandnewsnow-com/">About</a>
<ul class="sub-menu">
	<li id="menu-item-55130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55130"><a href="https://oaklandnewsnow.com/oakland-news-now-today-blog-sf-bay-area-keywords-page/">Oakland News Now Today Blog – SF Bay Area Keywords Page</a></li>
</ul>
</li>
<li id="menu-item-769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-769"><a href="https://oaklandnewsnow.com/oakland-news-now-today-blog-sf-bay-area-editorial-team/">Editors</a></li>
<li id="menu-item-34359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34359"><a href="https://oaklandnewsnow.com/oakland-politics-community-government-news/">Oakland Gov News</a></li>
<li id="menu-item-61822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61822 category-color-378"><a href="https://oaklandnewsnow.com/Oakland-News-Now/berkeley-berkeley-news-now-berkeleynewsnow-com/">Berkeley</a></li>
<li id="menu-item-26569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26569"><a href="https://oaklandnewsnow.com/let-zennie62media-tell-your-story/">Tell Your Story</a></li>
<li id="menu-item-36939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36939"><a href="http://zennie62media.net">Zennie62Media</a>
<ul class="sub-menu">
	<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://oaklandnewsnow.com/the-zennie62media-network-by-zennie62media-inc/">Zennie62Media Network</a></li>
</ul>
</li>
<li id="menu-item-37170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37170"><a href="https://oaklandnewsonline.com/">ONO</a></li>
<li id="menu-item-34402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34402"><a href="https://oaklandnewsnow.com/oakland-schools-ousd-news-at-oakland-news-now/">OUSD</a></li>
<li id="menu-item-10132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10132 category-color-1045"><a href="https://oaklandnewsnow.com/Oakland-News-Now/ces-las-vegas/">CES LV</a></li>
<li id="menu-item-35878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35878"><a href="https://oaklandnewsnow.com/fayetteville-ga-fayette-county-georgia-news/">Fayetteville GA</a></li>
<li id="menu-item-35137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35137"><a href="https://oaklandnewsnow.com/tech-oakland-news-news-about-tech-startups-entrepreneurs-in-oakland/">Tech Oak</a>
<ul class="sub-menu">
	<li id="menu-item-35240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35240"><a href="https://oaklandnewsnow.com/afrotechnews-com-afro-tech-news-news-on-blacks-in-tech-and-from-a-black-view/">Afro Tech News</a></li>
</ul>
</li>
<li id="menu-item-1800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1800"><a href="https://oaklandnewsnow.com/index.php/category/comic-con/">SDCC</a></li>
<li id="menu-item-35692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35692"><a href="https://oaklandnewsnow.com/insight-terminal-solutions-oakland-bulk-and-oversight-terminal-news/">ITS</a></li>
<li id="menu-item-59892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59892"><a href="https://oaklandnewsnow.com/oakland-utah-wyoming-subsidize-coal-climate-change-is-due-to-population-growth-not-energy-type/oakland-news/03/09/2020/59478/">Insight Terminal Solutions</a></li>
<li id="menu-item-768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768"><a href="https://oaklandnewsnow.com/contact/">Contact</a></li>
<li id="menu-item-2626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2626"><a href="https://oaklandnewsnow.com/index.php/category/nfl/">Super Bowl Oak</a>
<ul class="sub-menu">
	<li id="menu-item-35150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35150"><a href="https://oaklandnewsnow.com/las-vegas-stadium-news-lasvegasstadiumnews-com/">LV Stadium</a></li>
</ul>
</li>
<li id="menu-item-5136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5136"><a href="https://www.usa.gov/register-to-vote">VOTE</a></li>
<li id="menu-item-49957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49957"><a href="https://oaklandnewsnow.com/oakland-news-now-terms-and-conditions/">Terms</a>
<ul class="sub-menu">
	<li id="menu-item-52224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52224"><a href="https://oaklandnewsnow.com/zennie62media-oakland-news-now-policy-on-elected-officials-as-vloggers-bloggers/">Vlog Policy</a></li>
</ul>
</li>
<li id="menu-item-16660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-16660"><a href="https://oaklandnewsnow.com/oakland-news-now-privacy-policy/">Privacy</a></li>
<li id="menu-item-25008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25008"><a href="https://oaklandnewsnow.com/cookie-policy/">Cookies</a></li>
<li id="menu-item-26947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26947"><a href="https://oaklandnewsnow.com/zennie62-personalities-zennie-abraham-forward-looking-statements-disclaimer/">FLSD</a></li>
<li id="menu-item-43843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43843"><a href="https://oaklandnewsnow.com/oakland-cannabis-delivery-flowsent-youtube-information-page/">Flowsent</a>
<ul class="sub-menu">
	<li id="menu-item-49844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49844 category-color-38209"><a href="https://oaklandnewsnow.com/Oakland-News-Now/ben-bartlett/">Ben Bartlett Berkeley District 3 Councilmember &#8220;The Bartlett Files&#8221;</a></li>
</ul>
</li>
<li id="menu-item-51853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51853"><a href="https://oaklandnewsnow.com/shane-tackett-ben-bartlett-partners-tackett-bartlett-llp-berkeley-bio/">Tackett Bartlett</a></li>
<li id="menu-item-44318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44318"><a href="https://oaklandnewsnow.com/zennie62-youtube-channel-page-at-oakland-news-now/">Zennie62 YouTube</a></li>
<li id="menu-item-44899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44899"><a href="https://oaklandnewsnow.com/nfldraftpartyonline-com-2021-nfl-draft-web-portal-by-oakland-news-now-zennie62media/">2020 NFL Draft</a></li>
<li id="menu-item-43141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43141"><a href="https://oaklandnewsnow.com/oakland-california-coronavirus-covid-19-resources-businesses-open-at-oakland-news-now/">Oak COVID-19</a></li>
<li id="menu-item-46909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46909"><a href="https://oaklandnewsnow.com/food-restaurant-retail-list-by-oakland-metropolitan-chamber-of-commerce-stayinorderout/">COVID-19 Food</a></li>
<li id="menu-item-57416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57416"><a href="https://oaklandnewsnow.com/zennie62media-at-dnc-2020-democratic-national-convention-coverage-room/">DNC 2020</a></li>
<li id="menu-item-58995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58995"><a href="https://oaklandnewsnow.com/startrektos19661969">Author Access</a></li>
<li id="menu-item-60217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60217"><a href="https://oaklandnewsnow.com/the-2020-nfl-season-nfl-kickoff-page-for-oakland-news-now-on-zennie62media/">The 2020 NFL Season: NFL Kickoff Page For Oakland News Now On Zennie62Media</a></li>
<li id="menu-item-64095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64095"><a href="https://oaklandnewsnow.com/zennie62media-vlogger-playlist-page-at-oakland-news-now/">Zennie62Media Vlogger Playlist Page At Oakland News Now</a></li>
<li id="menu-item-64546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64546"><a href="https://oaklandnewsnow.com/oakland-news-now-com/">Oakland-News-Now.com</a></li>
<li id="menu-item-66355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66355"><a href="https://oaklandnewsnow.com/oakland-news-now-video-conference-center/">Oakland News Now Video Conference Center Powered By Jit.si Meet</a></li>
<li id="menu-item-66583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66583"><a href="https://oaklandnewsnow.com/autumn-wind-lending-llc/">Autumn Wind Lending LLC  AutumnWindLending.com</a></li>
<li id="menu-item-73090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73090"><a href="https://oaklandnewsnow.com/cesdigitalnewsportal-com-ces-las-vegas-ces-2021-digital-page-by-zennie62media-oakland-news-now/">CESdigitalnewsportal.com – CES Las Vegas, CES 2021 Digital Page By Zennie62Media, Oakland News Now</a></li>
<li id="menu-item-74477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74477"><a href="https://oaklandnewsnow.com/oakland-news-right-now-at-oaklandnewsrightnow-com/">Oakland News Right Now at OaklandNewsRightNow.com</a></li>
<li id="menu-item-80312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80312"><a href="https://oaklandnewsnow.com/grand-lake-theater-vlogs-and-blogs-at-oakland-news-now/">Grand Lake Theater: Vlogs And Blogs At Oakland News Now</a></li>
<li id="menu-item-81121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81121"><a href="https://oaklandnewsnow.com/oakland-social-oakland-news-nows-social-page/">Oakland.Social – Oakland News Now’s Social Info Page</a></li>
<li id="menu-item-27620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27620"><a href="https://oaklandnewsnow.com/wp-admin/">LOGIN</a></li>
<li id="menu-item-81978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81978"><a href="https://oaklandnewsnow.com/password-recover/">Forgot Password</a></li>
<li id="menu-item-83820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83820"><a href="https://oaklandnewsnow.com/zennie-abraham-zennie62media-founder-and-ceo/">Zennie Abraham, Zennie62Media,Inc Founder And CEO</a></li>
<li id="menu-item-84396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84396"><a href="https://oaklandnewsnow.com/login/">Login</a></li>
<li id="menu-item-84398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84398"><a href="https://oaklandnewsnow.com/members-2/">Members</a></li>
<li id="menu-item-84400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84400"><a href="https://oaklandnewsnow.com/logout/">Logout</a></li>
</ul>
						</nav>
										<div class="site-info">
					<a href="http://wordpress.org" target="_blank" title="WordPress"><span>Proudly powered by WordPress</span></a> <span class="sep"> | </span> Theme: Oakland News Now Today Blog &#8211; SF Bay Area Daily By Zennie62Media <span class="sep"> | </span>  By <a href="https://themespiral.com/" target="_blank" title="Theme Spiral" ><span>ThemeSpiral.com.</span></a> 				</div><!-- .site-info -->
												<div class="footer-right-info">
								<a class="privacy-policy-link" href="https://oaklandnewsnow.com/oakland-news-now-privacy-policy/">Oakland News Now Privacy Policy</a>							</div>
									</div><!-- .wrap -->
		</div><!-- .copyright-area -->
	</footer><!-- #colophon -->
			<button href="#" class="back-to-top" type="button"><i class="fa fa-long-arrow-up"></i>Go Top</button>
	</div><!-- #page -->

<a rel="nofollow" style="display:none;" href="https://oaklandnewsnow.com/?blackhole=599a6b2e77" title="Do NOT follow this link or you will be banned from the site!">Oakland News Now Today Blog - SF Bay Area Daily By Zennie62Media</a>

<!-- Schema & Structured Data For WP v1.9.69 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://oaklandnewsnow.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/js/navigation.min.js?ver=5.7' id='freenews-navigation-js'></script>
<script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/js/skip-link-focus-fix.js?ver=5.7' id='freenews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/library/sticky-sidebar/ResizeSensor.min.js?ver=5.7' id='ResizeSensor-js'></script>
<script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/library/sticky-sidebar/theia-sticky-sidebar.min.js?ver=5.7' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/library/slick/slick.min.js?ver=5.7' id='slick-js'></script>
<script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/library/slick/slick-settings.js?ver=5.7' id='freenews-slick-settings-js'></script>
<script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/library/sticky/jquery.sticky.js?ver=5.7' id='jquery-sticky-js'></script>
<script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/library/sticky/sticky-setting.js?ver=5.7' id='freenews-sticky-settings-js'></script>
<script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/library/marquee/jquery.marquee.min.js?ver=5.7' id='marquee-js'></script>
<script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/library/marquee/marquee-settings.js?ver=5.7' id='freenews-marquee-settings-js'></script>
<script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='prevent-xss-vulnerability-js-extra'>
/* <![CDATA[ */
var selfXss = {"message":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/plugins/prevent-xss-vulnerability/frontend/js/script-1.0.0.min.js?ver=5.7' id='prevent-xss-vulnerability-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'148076622',post:'85456',tz:'-4',srv:'oaklandnewsnow.com'} ]);
	_stq.push([ 'clickTrackerInit', '148076622', '85456' ]);
</script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://oaklandnewsnow.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
        <script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101119858);</script>
<script async src="//static.getclicky.com/js"></script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101119858ns.gif" /></p></noscript>

<script type="text/javascript">(function(){window['__CF$cv$params']={r:'637787ca9a88c193',m:'ac0e15cc94d2f5f003f400b474a3062102df8275-1617004468-1800-AbHs0lbKmb6X0SeM8vxMwNT2Rug0UXFUXyG1en+Fij+WnmuNbsqAiYl0otg9Yfh3YJaJoY7eHw/rmpKxHY2JsQpUsAX2SW37X+kIrLo0aRhVAZ9VvDkP0SOvCpRVhEILobMYxP/4jsYf7b2PADbFTRlxhYGgbqCet70rxrfMSBRulpicP78J0gvE/d6QWGAoFgMhppLfxTIVAIa+qWz216w=',s:[0x7eada8cd80,0xac45e165b1],}})();</script></body>
</html>

<!-- Dynamic page generated in 1.683 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-03-29 02:32:47 -->

<!-- Compression = gzip -->