
<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8">
<script src="/cdn-cgi/apps/head/fdkxNvhqBY4_nLy6xrdEh6QqVPk.js"></script><script data-ad-client="ca-pub-1235184352456025" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="00617e8bd3110e254745e66c-text/javascript"></script>
<meta http-equiv="refresh" content="10800">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="google-site-verification" content="VPwIa0zCL0P0hSxm5egv93ZNREySl6cThREiN__Im2w" />
<meta name="msvalidate.01" content="4C7178FC1AB149111F1E53D2EBDB3AF0" />
<meta name="description" content="Oakland News Now Today Blog - SF Bay Area News: Oakland, San Francisco, San Jose, East Bay, LA, ATL, USA, World, NFL, Raiders, sports, movies, politics, tech, YouTube, Comic Con, CES, Zennie62Media" />
<meta name="keywords" content="oakland news now, oakland, california, san francisco, atlanta, new york, los angeles, san diego, news, NFL, NFL Draft, Comic Con, blog, YouTube, vlog, video, sports, politics, tech, movies" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-194292172-1" type="00617e8bd3110e254745e66c-text/javascript">
</script>
<script type="00617e8bd3110e254745e66c-text/javascript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-194292172-1');
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="google-site-verification" content="VPwIa0zCL0P0hSxm5egv93ZNREySl6cThREiN__Im2w" />
<meta name="msvalidate.01" content="4C7178FC1AB149111F1E53D2EBDB3AF0" />

<title>Dave Kaval Oakland A&#039;s President Gives Another Hint Team Is On To Las Vegas, But... | Oakland News Now</title>
<meta name="description" content="Dave Kaval Oakland A&#039;s President Gives Another Hint Team Is On To Las Vegas, But... | Oakland News Now" />
<link rel="canonical" href="https://oaklandnewsnow.com/dave-kaval-oakland-as-president-gives-another-hint-team-is-on-to-las-vegas-but/94448/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dave Kaval Oakland A&#039;s President Gives Another Hint Team Is On To Las Vegas, But... | Oakland News Now" />
<meta property="og:description" content="Dave Kaval Oakland A&#039;s President Gives Another Hint Team Is On To Las Vegas, But... | Oakland News Now" />
<meta property="og:url" content="https://oaklandnewsnow.com/dave-kaval-oakland-as-president-gives-another-hint-team-is-on-to-las-vegas-but/94448/" />
<meta property="og:site_name" content="Oakland News Now" />
<meta property="article:publisher" content="https://www.facebook.com/OaklandNewsNow" />
<meta property="article:author" content="https://www.facebook.com/Zennie.Abraham" />
<meta property="article:published_time" content="2021-05-31T12:51:31+00:00" />
<meta property="article:modified_time" content="2021-05-31T13:13:14+00:00" />
<meta property="og:image" content="https://oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-as-president-discusses-p.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@OaklandNewsFan1" />
<meta name="twitter:site" content="@OaklandNewsFan1" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Zennie Abraham">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<meta property="og:video" content="https://www.youtube.com/embed/kkgIWKH_OPI" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video:duration" content="473" />
<meta property="og:video:width" content="480" />
<meta property="og:video:height" content="270" />
<meta property="ya:ovs:adult" content="false" />
<meta property="ya:ovs:upload_date" content="2021-05-31T12:51:31+00:00" />
<meta property="ya:ovs:allow_embed" content="true" />

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Oakland News Now &raquo; Feed" href="https://oaklandnewsnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oakland News Now &raquo; Comments Feed" href="https://oaklandnewsnow.com/comments/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-116831533-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-116831533-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-116831533-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="00617e8bd3110e254745e66c-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oaklandnewsnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='secure-copy-content-protection-public-css' href='https://oaklandnewsnow.com/wp-content/plugins/secure-copy-content-protection/public/css/secure-copy-content-protection-public.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://oaklandnewsnow.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://oaklandnewsnow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://oaklandnewsnow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='freenews-style-css' href='https://oaklandnewsnow.com/wp-content/themes/freenews/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='freenews-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='font-awesome-css' href='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/library/fontawesome/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<style id="freenews-google-fonts-css" media="all">@font-face {
  font-family: 'Arimo';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/arimo/v17/P5sdzZCDf9_T_10c3i9MeUcyat4iJY-ERCrNfQM.ttf) format('truetype');
}
@font-face {
  font-family: 'Arimo';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/arimo/v17/P5sfzZCDf9_T_3cV7NCUECyoxNk37cxcDhrE.ttf) format('truetype');
}
@font-face {
  font-family: 'Arimo';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/arimo/v17/P5sfzZCDf9_T_3cV7NCUECyoxNk3CstcDhrE.ttf) format('truetype');
}
@font-face {
  font-family: 'Fira Sans';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/firasans/v11/va9C4kDNxMZdWfMOD5VvkrjHYTc.ttf) format('truetype');
}
@font-face {
  font-family: 'Fira Sans';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/firasans/v11/va9B4kDNxMZdWfMOD5VnPKreSBf_.ttf) format('truetype');
}
@font-face {
  font-family: 'Fira Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/firasans/v11/va9E4kDNxMZdWfMOD5VvmYjO.ttf) format('truetype');
}
@font-face {
  font-family: 'Fira Sans';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/firasans/v11/va9B4kDNxMZdWfMOD5VnLK3eSBf_.ttf) format('truetype');
}
@font-face {
  font-family: 'Heebo';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/heebo/v10/NGSpv5_NC0k9P_v6ZUCbLRAHxK1E1yysdUmj.ttf) format('truetype');
}
@font-face {
  font-family: 'Heebo';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/heebo/v10/NGSpv5_NC0k9P_v6ZUCbLRAHxK1EiSysdUmj.ttf) format('truetype');
}
@font-face {
  font-family: 'Heebo';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/heebo/v10/NGSpv5_NC0k9P_v6ZUCbLRAHxK1EbiusdUmj.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='tablepress-default-css' href='https://oaklandnewsnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://oaklandnewsnow.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='freenews-style-pro-css' href='https://oaklandnewsnow.com/wp-content/plugins/freenews-pro/inc/css/style-pro.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type="00617e8bd3110e254745e66c-text/javascript" id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/oaklandnewsnow.com","hash_tracking":"false","ua":"UA-116831533-1"};
/* ]]> */
</script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/oaklandnewsnow.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://c0.wp.com/c/5.7.2/wp-includes/js/zxcvbn-async.min.js' id='zxcvbn-async-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/js/global.js?ver=1' id='freenews-global-js'></script>
<link rel="https://api.w.org/" href="https://oaklandnewsnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oaklandnewsnow.com/wp-json/wp/v2/posts/94448" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oaklandnewsnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oaklandnewsnow.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://oaklandnewsnow.com/?p=94448' />
<link rel="alternate" type="application/json+oembed" href="https://oaklandnewsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foaklandnewsnow.com%2Fdave-kaval-oakland-as-president-gives-another-hint-team-is-on-to-las-vegas-but%2F94448%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oaklandnewsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foaklandnewsnow.com%2Fdave-kaval-oakland-as-president-gives-another-hint-team-is-on-to-las-vegas-but%2F94448%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-152.png"><link rel="icon" sizes="152x152" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-152.png"><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="msapplication-TileImage" content="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-144.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-144.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-120.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-72.png"><link rel="apple-touch-icon-precomposed" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-57.png"><script type="00617e8bd3110e254745e66c-text/javascript">
			document.addEventListener( "DOMContentLoaded", function() {
				var div, i,
					youtubePlayers = document.getElementsByClassName( "video-seo-youtube-player" );
				for ( i = 0; i < youtubePlayers.length; i++ ) {
					div = document.createElement( "div" );
					div.className = "video-seo-youtube-embed-loader";
					div.setAttribute( "data-id", youtubePlayers[ i ].dataset.id );
					div.setAttribute( "tabindex", "0" );
					div.setAttribute( "role", "button" );
					div.setAttribute( "aria-label", "Load YouTube video" );
					div.innerHTML = videoSEOGenerateYouTubeThumbnail( youtubePlayers[ i ].dataset.id );
					div.addEventListener( "click", videoSEOGenerateYouTubeIframe );
					div.addEventListener( "keydown", videoSEOYouTubeThumbnailHandleKeydown );
					div.addEventListener( "keyup", videoSEOYouTubeThumbnailHandleKeyup );
					youtubePlayers[ i ].appendChild( div );
				}
			} );

			function videoSEOGenerateYouTubeThumbnail( id ) {
				var thumbnail = '<picture class="video-seo-youtube-picture">\n' +
					'<source class="video-seo-source-to-maybe-replace" media="(min-width: 801px)" srcset="https://i.ytimg.com/vi/' + id + '/maxresdefault.jpg" >\n' +
					'<source class="video-seo-source-hq" media="(max-width: 800px)" srcset="https://i.ytimg.com/vi/' + id + '/hqdefault.jpg">\n' +
					'<img onload="videoSEOMaybeReplaceMaxResSourceWithHqSource( event );" src="https://i.ytimg.com/vi/' + id + '/hqdefault.jpg" width="480" height="360" loading="eager" alt="">\n' +
					'</picture>\n',
					play = '<div class="video-seo-youtube-player-play"></div>';
				return thumbnail.replace( "ID", id ) + play;
			}

			function videoSEOMaybeReplaceMaxResSourceWithHqSource( event ) {
				var sourceMaxRes,
					sourceHighQuality,
					loadedThumbnail = event.target,
					parent = loadedThumbnail.parentNode;

				if ( loadedThumbnail.naturalWidth < 150 ) {
					sourceMaxRes = parent.querySelector(".video-seo-source-to-maybe-replace");
					sourceHighQuality = parent.querySelector(".video-seo-source-hq");
					sourceMaxRes.srcset = sourceHighQuality.srcset;
					parent.className = "video-seo-youtube-picture video-seo-youtube-picture-replaced-srcset";
				}
			}

			function videoSEOYouTubeThumbnailHandleKeydown( event ) {
				if ( event.keyCode !== 13 && event.keyCode !== 32 ) {
					return;
				}

				if ( event.keyCode === 13 ) {
					videoSEOGenerateYouTubeIframe( event );
				}

				if ( event.keyCode === 32 ) {
					event.preventDefault();
				}
			}

			function videoSEOYouTubeThumbnailHandleKeyup( event ) {
				if ( event.keyCode !== 32 ) {
					return;
				}

				videoSEOGenerateYouTubeIframe( event );
			}

			function videoSEOGenerateYouTubeIframe( event ) {
				var el = ( event.type === "click" ) ? this : event.target,
					iframe = document.createElement( "iframe" );

				iframe.setAttribute( "src", "https://www.youtube.com/embed/" + el.dataset.id + "?autoplay=1&enablejsapi=1&origin=https%3A%2F%2Foaklandnewsnow.com" );
				iframe.setAttribute( "frameborder", "0" );
				iframe.setAttribute( "allowfullscreen", "1" );
				iframe.setAttribute( "allow", "accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" );
				el.parentNode.replaceChild( iframe, el );
			}
		</script><style type='text/css'>img#wpstats{display:none}</style>
<link rel="amphtml" href="https://oaklandnewsnow.com/dave-kaval-oakland-as-president-gives-another-hint-team-is-on-to-las-vegas-but/94448/amp/"> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script type="00617e8bd3110e254745e66c-text/javascript">
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<script data-cfasync=&quot;false&quot; type="00617e8bd3110e254745e66c-text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'freenews', amp: false, siteid: 148076622, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
<script data-cfasync=&quot;false&quot; type="00617e8bd3110e254745e66c-text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
<link rel="icon" href="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon.png?fit=270%2C270&#038;ssl=1" />
<link rel="preload" href="/wp-includes/js/wp-emoji-release.min.js?ver=5.7.2" as="script"><link rel="preload" href="/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0" as="script"><link rel="preload" href="/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1" as="script"><link rel="preload" href="/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2" as="script"><link rel="preload" href="/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2" as="script"><link rel="preload" href="/wp-content/themes/freenews/assets/js/global.js?ver=1" as="script"><link rel="preload" href="/wp-content/plugins/secure-copy-content-protection/public/css/secure-copy-content-protection-public.css?ver=2.6.2" as="style"><link rel="preload" href="/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.4" as="style"><link rel="preload" href="/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.4" as="style"><link rel="preload" href="/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2" as="style"><link rel="preload" href="/wp-content/themes/freenews/style.css?ver=5.7.2" as="style"><link rel="preload" href="/wp-content/themes/freenews/assets/library/fontawesome/css/font-awesome.min.css?ver=5.7.2" as="style"><link rel="preload" href="/wp-content/plugins/tablepress/css/default.min.css?ver=1.13" as="style"><link rel="preload" href="/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style"><link rel="preload" href="/wp-content/plugins/freenews-pro/inc/css/style-pro.css?ver=5.7.2" as="style"> <div id="atatags-1480766222-60b4e12bbb566"></div>
<script type="00617e8bd3110e254745e66c-text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1480766222-60b4e12bbb566',
					location: 110,
					formFactor: '002',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-94448 single-format-standard single-right-sidebar has-header-image has-sidebar">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v10.0&appId=581079099399291&autoLogAppEvents=1" nonce="Z4hn50KT" type="00617e8bd3110e254745e66c-text/javascript"></script>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">
<div id="main-header" class="main-header">
<div class="navigation-top">
<div class="wrap">
<div id="site-header-menu" class="site-header-menu">
<nav class="main-navigation" aria-label="Primary Menu" role="navigation">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="toggle-text">Menu</span>
<span class="toggle-bar"></span>
</button>
<ul id="primary-menu" class="menu nav-menu"><li id="menu-item-65430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-65430"><a href="https://oaklandnewsnow.com/">Home</a></li>
<li id="menu-item-88240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88240"><a href="https://news.google.com/search?q=OaklandNewsNow.com&#038;hl=en-US&#038;gl=US&#038;ceid=US%3Aen">OaklandNewsNow.com</a>
<ul class="sub-menu">
<li id="menu-item-89215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89215"><a href="http://oakland-news-now.com">oakland-news-now.com</a></li>
</ul>
</li>
<li id="menu-item-89324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89324"><a href="https://www.youtube.com/zennie62">Zennie62 YouTube Channel</a></li>
<li id="menu-item-65431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65431"><a href="https://oaklandnewsnow.com/about-oakland-news-now-what-is-oaklandnewsnow-com/">About Oakland News Now</a>
<ul class="sub-menu">
<li id="menu-item-89274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89274"><a href="https://oaklandnewsnow.com/oaktownnews-com-is-part-of-oakland-news-now/">OaktownNews.com Is Part Of Oakland News Now</a></li>
</ul>
</li>
<li id="menu-item-80387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80387"><a href="https://oaklandnewsnow.com/u-s-news/oakland-city-council-agenda-schedule-how-to-contact-your-oakland-city-councilperson/">Oakland City Council</a></li>
<li id="menu-item-90772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90772"><a href="https://oaklandnewsnow.com/community/?swcfpc=1">Community</a></li>
<li id="menu-item-81127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81127"><a href="https://oaklandnewsnow.com/oakland-social-oakland-news-nows-social-page/">Oakland.Social</a>
<ul class="sub-menu">
<li id="menu-item-70370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70370"><a href="https://oaklandfocus.blogspot.com">Oakland Focus Blog</a></li>
<li id="menu-item-70371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70371"><a href="https://oaklandnewsonline.com/">Oakland News Online</a></li>
<li id="menu-item-78019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78019"><a href="https://www.eventbrite.com/e/12th-annual-powerful-women-of-the-bay-awards-luncheon-tickets-134445493089">PowerfulWomenOfTheBay.com</a></li>
</ul>
</li>
<li id="menu-item-72615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72615"><a href="https://oaklandnewsnow.com/oakland-news-now-today-blog-sf-bay-area-editorial-team/">Authors</a>
<ul class="sub-menu">
<li id="menu-item-65436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65436"><a href="https://oaklandnewsnow.com/the-zennie62media-network-by-zennie62media-inc/">Network</a>
<ul class="sub-menu">
<li id="menu-item-65441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65441"><a href="https://oaklandnewsnow.com/zennie62media-vlogger-playlist-page-at-oakland-news-now/">Vloggers</a></li>
<li id="menu-item-81255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81255"><a href="https://oaklandnewsnow.com/zennie62-youtube-classic-vlogs/">Classic Vlogs</a></li>
<li id="menu-item-74483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74483"><a href="https://oaklandnewsnow.com/oakland-news-right-now-at-oaklandnewsrightnow-com/">Oakland News Right Now</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-73096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73096"><a href="https://oaklandnewsnow.com/cesdigitalnewsportal-com-ces-las-vegas-ces-2021-digital-page-by-zennie62media-oakland-news-now/">CES Las Vegas</a></li>
<li id="menu-item-81126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81126"><a href="https://oaklandnewsnow.com/nfldraftpartyonline-com-2021-nfl-draft-web-portal-by-oakland-news-now-zennie62media/">NFL Draft</a></li>
<li id="menu-item-65437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65437"><a href="https://oaklandnewsnow.com/use-of-content/">Content</a>
<ul class="sub-menu">
<li id="menu-item-65434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65434"><a href="https://oaklandnewsnow.com/cookie-policy/">Cookies</a></li>
</ul>
</li>
<li id="menu-item-65435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65435"><a href="https://oaklandnewsnow.com/oakland-news-now-terms-and-conditions/">Privacy / TOS</a></li>
<li id="menu-item-65433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65433"><a href="https://oaklandnewsnow.com/contact/">Contact</a></li>
<li id="menu-item-65664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65664"><a href="https://www.zennie62media.com/">Zennie62Media</a>
<ul class="sub-menu">
<li id="menu-item-70625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70625"><a href="https://oaklandnewsnow.com/online-reputation-management-and-publicity-services-by-zennie62media-sf-bay-area-la-oakland-atlanta-usa-world/">Reputation Management</a></li>
<li id="menu-item-83825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83825"><a href="https://oaklandnewsnow.com/zennie-abraham-zennie62media-founder-and-ceo/">Zennie</a></li>
</ul>
</li>
<li id="menu-item-81670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81670"><a href="https://fairfight.com/how-to-help/">StopJimCrow2.com</a></li>
<li id="menu-item-87662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87662"><a href="https://oaklandnewsnow.com/grand-lake-theater-vlogs-and-blogs-at-oakland-news-now/">Grand Lake Theater</a>
<ul class="sub-menu">
<li id="menu-item-86957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86957"><a href="https://oaklandnewsnow.com/the-academy-awards-oscars-digital-event-and-polls-portal-by-zennie62media/">The OSCARS</a></li>
</ul>
</li>
</ul> </nav>
</div>
</div>
</div>
<div class="top-header">
<div class="top-header-inner">
<div class="flash-news">
<div class="flash-news-header">
<h4 class="flash-news-title">Flash News</h4>
</div>
<div class="marquee">
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/mayor-of-oakland-oakland-cao-letter-to-alameda-county-on-howard-terminal-ballpark-revenues-to-county/94206/" title="Mayor Of Oakland &#8211; Oakland CAO Letter To Alameda County On Howard Terminal Ballpark Revenues To County">Mayor Of Oakland &#8211; Oakland CAO Letter To Alameda County On Howard Terminal Ballpark Revenues To County</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-as-howard-terminal-ballpark-project-correcting-east-bay-times-post-on-costs-benefits/93731/" title="Oakland A&#8217;s Howard Terminal Ballpark Project: Correcting East Bay Times Post On Costs, Benefits">Oakland A&#8217;s Howard Terminal Ballpark Project: Correcting East Bay Times Post On Costs, Benefits</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-unified-school-district-announces-2021-teachers-of-the-year/92845/" title="Oakland Unified School District Announces 2021 Teachers Of The Year">Oakland Unified School District Announces 2021 Teachers Of The Year</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/livestream-blame-to-go-around-in-oakland-as-relocation-threat-start-with-oakland-athletics/92650/" title="Livestream: Blame To Go Around In Oakland A&#8217;s Relocation Threat? Start With Oakland Athletics">Livestream: Blame To Go Around In Oakland A&#8217;s Relocation Threat? Start With Oakland Athletics</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-jobs-waste-management-hiring-oakland-california-residents-at-wm-com-oaklandcareers/87687/" title="Oakland Jobs: Waste Management Hiring Oakland California Residents At WM.com">Oakland Jobs: Waste Management Hiring Oakland California Residents At WM.com</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-city-council-meeting-schedule-by-open-oakland-councilmatic-contact-your-oakland-city-councilperson/80384/" title="Oakland City Council Meeting Schedule By Open Oakland Councilmatic &#8211; Contact Your Oakland City Councilperson">Oakland City Council Meeting Schedule By Open Oakland Councilmatic &#8211; Contact Your Oakland City Councilperson</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/dave-kaval-oakland-as-president-gives-another-hint-team-is-on-to-las-vegas-but/94448/" title="Dave Kaval Oakland A&#8217;s President Gives Another Hint Team Is On To Las Vegas, But&#8230;">Dave Kaval Oakland A&#8217;s President Gives Another Hint Team Is On To Las Vegas, But&#8230;</a></h3></artical>
 <artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/aunt-nimolkhmer-american-living-in-oaklanddonated-foodbicycles-and-money-to-aunt-chhoy-sophypoor/94445/" title="Aunt Nimol,Khmer-American living in Oakland,donated food,bicycles and money to Aunt Chhoy Sophy,poor">Aunt Nimol,Khmer-American living in Oakland,donated food,bicycles and money to Aunt Chhoy Sophy,poor</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-2-alarm-fire-audio-sunshine-biscuit-company-5-29-2021-california/94442/" title="Oakland 2-Alarm Fire Audio Sunshine Biscuit Company 5/29/2021 [California]">Oakland 2-Alarm Fire Audio Sunshine Biscuit Company 5/29/2021 [California]</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/2021-oakland-pacific-islander-spring-celebration/94439/" title="2021 Oakland Pacific Islander Spring Celebration">2021 Oakland Pacific Islander Spring Celebration</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/about-the-crucible-industrial-arts-school-in-west-oakland/94436/" title="About The Crucible: Industrial Arts School in West Oakland">About The Crucible: Industrial Arts School in West Oakland</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-promise-k2c-flg-8-summer-resources-youtube-video/94430/" title="Oakland Promise K2C FLG #8: Summer Resources YouTube Video">Oakland Promise K2C FLG #8: Summer Resources YouTube Video</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/had-the-first-dose-pfizer-vaccine-at-moscone-center-and-hot-pot-for-dinner-english-subtitles-vlog10/94426/" title="Had the First Dose Pfizer Vaccine at Moscone Center and Hot Pot for Dinner English Subtitles vlog10">Had the First Dose Pfizer Vaccine at Moscone Center and Hot Pot for Dinner English Subtitles vlog10</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-as-to-las-vegas-relocation-explained-sports-gambling-is-why-this-could-happen/94410/" title="Oakland A’s To Las Vegas Relocation Explained: Sports Gambling Is Why This Could Happen">Oakland A’s To Las Vegas Relocation Explained: Sports Gambling Is Why This Could Happen</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/las-vegas-convention-center-prepares-for-return-of-business-with-onmed/94406/" title="Las Vegas Convention Center Prepares for Return of Business with OnMed">Las Vegas Convention Center Prepares for Return of Business with OnMed</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/west-hall-opens-at-las-vegas-convention-center/94403/" title="West Hall opens at Las Vegas Convention Center">West Hall opens at Las Vegas Convention Center</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/celtics-fan-throws-water-bottle-at-kyrie-irving-and-gets-arrested-by-vinny-lospinuso/94400/" title="Celtics Fan Throws Water Bottle At Kyrie Irving And Gets Arrested, By: Vinny Lospinuso">Celtics Fan Throws Water Bottle At Kyrie Irving And Gets Arrested, By: Vinny Lospinuso</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/arnya-sabalenka-yell-at-tennis-matches-compared-to-rock-concerts-saturn-v-rocket/94384/" title="Aryna Sabalenka Yell At Tennis Matches Compared To Rock Concerts, Saturn V Rocket">Aryna Sabalenka Yell At Tennis Matches Compared To Rock Concerts, Saturn V Rocket</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/history-of-pachucos-and-zoot-suits-in-oakland-and-sf-bay-area/94381/" title="History Of Pachucos And Zoot Suits In Oakland And SF Bay Area">History Of Pachucos And Zoot Suits In Oakland And SF Bay Area</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-police-seek-leads-in-cold-case-homicide-of-bianca-august-of-oakland-from-2011/94371/" title="Oakland Police Seek Leads In Cold-Case Homicide Of Bianca August Of Oakland From 2011">Oakland Police Seek Leads In Cold-Case Homicide Of Bianca August Of Oakland From 2011</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-police-town-hall-on-data-collection-and-use-to-fight-crime/94364/" title="Oakland Police Town Hall On Data Collection And Use To Fight Crime">Oakland Police Town Hall On Data Collection And Use To Fight Crime</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/covid-bart-offers-lower-fares-to-lure-back-riders/94354/" title="COVID: BART Offers Lower Fares To Lure Back Riders">COVID: BART Offers Lower Fares To Lure Back Riders</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/memorial-day-getaway-oakland-international-airport-hosts-weekend-travelers/94351/" title="MEMORIAL DAY GETAWAY: Oakland International Airport Hosts Weekend Travelers">MEMORIAL DAY GETAWAY: Oakland International Airport Hosts Weekend Travelers</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/critics-say-planned-downtown-san-jose-bart-station-is-too-deep/94348/" title="Critics Say Planned Downtown San Jose BART Station Is Too Deep">Critics Say Planned Downtown San Jose BART Station Is Too Deep</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/snoop-dogg-instagram-video-shows-what-happens-to-racists-who-bother-la-clippers-fans/94326/" title="Snoop Dogg Instagram Video Shows What Happens To Racists Who Bother LA Clippers Fans">Snoop Dogg Instagram Video Shows What Happens To Racists Who Bother LA Clippers Fans</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/3rd-annual-ousd-celebration-of-arab-american-student-excellence-held-wednesday-may-26-2021/94319/" title="3rd Annual OUSD Celebration of Arab American Student Excellence Held Wednesday, May 26 2021">3rd Annual OUSD Celebration of Arab American Student Excellence Held Wednesday, May 26 2021</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-ousd-staff-members-receive-numerous-separate-accolades-from-outside-district/94314/" title="Oakland OUSD Staff Members Receive Numerous Separate Accolades From Outside District">Oakland OUSD Staff Members Receive Numerous Separate Accolades From Outside District</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/sunday-may-30-2021-worship-reverend-dr-tanisha-sparks/94309/" title="Sunday, May 30, 2021 Worship – Reverend Dr. Tanisha Sparks">Sunday, May 30, 2021 Worship – Reverend Dr. Tanisha Sparks</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-live-news-bardo-lounge-supper-club-open-smittys-cocktails-closed/94303/" title="Oakland Live News: Bardo Lounge &#038; Supper Club Open, Smitty’s Cocktails Closed">Oakland Live News: Bardo Lounge &#038; Supper Club Open, Smitty’s Cocktails Closed</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/who-is-the-cute-baby-in-the-t-mobile-commercial-with-father-grand-dad/94294/" title="Who Is The Cute Baby In The T-Mobile Commercial With Father, Grand Dad?">Who Is The Cute Baby In The T-Mobile Commercial With Father, Grand Dad?</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/sf-bay-area-bicycle-is-back-bike-the-san-francisco-bay-trail-east-bay/94290/" title="SF Bay Area Bicycle Is Back: Bike The San Francisco Bay Trail; East Bay">SF Bay Area Bicycle Is Back: Bike The San Francisco Bay Trail; East Bay</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-as-president-las-vegas-bay-area-only-locations-on-table/94266/" title="Oakland A&#8217;s president: Las Vegas, Bay Area only locations on table">Oakland A&#8217;s president: Las Vegas, Bay Area only locations on table</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/los-angeles-angels-vs-oakland-athletics-highlights-regular-season-may-28-2021/94263/" title="Los Angeles Angels VS Oakland Athletics Highlights Regular Season | May 28, 2021">Los Angeles Angels VS Oakland Athletics Highlights Regular Season | May 28, 2021</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-ca-flag-raising-and-car-rally-in-celebration-of-30th-eritrean-independence-day/94260/" title="Oakland CA Flag Raising and Car Rally in Celebration of 30th Eritrean Independence Day">Oakland CA Flag Raising and Car Rally in Celebration of 30th Eritrean Independence Day</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/container-crane-assembly-time-lapse-oakland-international-container-terminal/94257/" title="Container Crane Assembly (Time Lapse) &#8211; Oakland International Container Terminal">Container Crane Assembly (Time Lapse) &#8211; Oakland International Container Terminal</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/city-of-oakland-urges-alameda-county-for-howard-terminal-forgets-bart-ac-transit-ebmud-ousd/94247/" title="City Of Oakland Urges Alameda County For Howard Terminal, Forgets BART, AC Transit, EBMUD, OUSD">City Of Oakland Urges Alameda County For Howard Terminal, Forgets BART, AC Transit, EBMUD, OUSD</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/live-at-the-hollywood-palace-frank-sinatra-the-count-basie-orchestra-1965/94243/" title="&#8220;Live At The Hollywood Palace&#8221; &#8211; Frank Sinatra &#038; The Count Basie Orchestra (1965)">&#8220;Live At The Hollywood Palace&#8221; &#8211; Frank Sinatra &#038; The Count Basie Orchestra (1965)</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/congresswoman-barbara-lee-in-tulsa-oklahoma-to-commemorate-1921-tulsa-massacre-centennial/94240/" title="Congresswoman Barbara Lee In Tulsa, Oklahoma To Commemorate  1921 Tulsa Massacre Centennial">Congresswoman Barbara Lee In Tulsa, Oklahoma To Commemorate 1921 Tulsa Massacre Centennial</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/fayetteville-ga-weather-thunderstorms-wind-friday-night-may-28-2021/94235/" title="Fayetteville GA Weather: Thunderstorms, Wind, Friday Night May 28, 2021">Fayetteville GA Weather: Thunderstorms, Wind, Friday Night May 28, 2021</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-must-build-top-quality-hotel-rooms-to-draw-sports-teams-part-2/94223/" title="Oakland Must Build Top Quality Hotel Rooms To Draw Sports Teams Part 2">Oakland Must Build Top Quality Hotel Rooms To Draw Sports Teams Part 2</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-must-build-top-quality-hotel-rooms-to-draw-visiting-sports-teams/94217/" title="Oakland Must Build Top Quality Hotel Rooms To Draw Visiting Sports Teams">Oakland Must Build Top Quality Hotel Rooms To Draw Visiting Sports Teams</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-cant-force-visiting-mlb-teams-to-use-its-hotels-sports-leagues-have-hotel-relationships/94200/" title="Oakland Can’t Force Visiting MLB Teams To Use Its Hotels. Sports Leagues Have Hotel Relationships">Oakland Can’t Force Visiting MLB Teams To Use Its Hotels. Sports Leagues Have Hotel Relationships</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-as-dave-kaval-wants-las-vegas-ballpark-subsidy-with-raiders-stadium-bond-problems-wtf/94196/" title="Oakland A’s Dave Kaval Wants Las Vegas Ballpark Subsidy With Raiders Stadium Bond Problems? WTF?">Oakland A’s Dave Kaval Wants Las Vegas Ballpark Subsidy With Raiders Stadium Bond Problems? WTF?</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/life-legacy-of-f-m-borax-smith-oakland-heritage-alliance/94167/" title="Life &#038; Legacy Of F. M. “Borax” Smith &#8211; Oakland Heritage Alliance">Life &#038; Legacy Of F. M. “Borax” Smith &#8211; Oakland Heritage Alliance</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/rotary-club-of-oakland-civic-thursday-meeting-may-27-2021/94164/" title="Rotary Club of Oakland Civic Thursday Meeting May 27, 2021">Rotary Club of Oakland Civic Thursday Meeting May 27, 2021</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/oakland-as-las-vegas-relocation-rumors-in-2022/94161/" title="Oakland A&#8217;s Las Vegas relocation rumors in 2022.">Oakland A&#8217;s Las Vegas relocation rumors in 2022.</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/making-sense-of-the-as-mlb-oakland-in-may-2021-live/94158/" title="Making sense of the A&#8217;s, MLB &#038; Oakland in May 2021 (*live)">Making sense of the A&#8217;s, MLB &#038; Oakland in May 2021 (*live)</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/5695-castle-dr-oakland-ca-oakland-homes-for-sale/94155/" title="5695 Castle Dr Oakland CA | Oakland Homes for Sale">5695 Castle Dr Oakland CA | Oakland Homes for Sale</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/black-business-roundtable-with-doug-and-everett-live-from-oakland/94152/" title="Black Business Roundtable with Doug and Everett: LIVE from Oakland!">Black Business Roundtable with Doug and Everett: LIVE from Oakland!</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/las-vegas-mayor-says-city-had-great-discussion-with-oakland-as-management/94149/" title="Las Vegas Mayor Says City Had &#8216;Great Discussion&#8217; With Oakland A&#8217;s Management">Las Vegas Mayor Says City Had &#8216;Great Discussion&#8217; With Oakland A&#8217;s Management</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/grand-lake-theatre-reopening-tonight-part-2-by-richard-haick/94146/" title="Grand Lake Theatre Reopening Tonight Part 2- by Richard Haick">Grand Lake Theatre Reopening Tonight Part 2- by Richard Haick</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/grand-lake-theater-reopens-tonight-interview-with-owner-allen-michaan-by-richard-haick/94140/" title="Grand Lake Theater Reopens Tonight &#8211; Interview With Owner, Allen Michaan -by Richard Haick">Grand Lake Theater Reopens Tonight &#8211; Interview With Owner, Allen Michaan -by Richard Haick</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/my-thoughts-on-the-sonic-central-live-stream-by-vinny-lospinuso/94137/" title="My Thoughts On The Sonic Central Live Stream, By: Vinny Lospinuso">My Thoughts On The Sonic Central Live Stream, By: Vinny Lospinuso</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/howard-terminal-ballpark-alameda-cos-nate-miley-says-city-of-oakland-didnt-share-tif-estimates/94124/" title="Howard Terminal Ballpark: Alameda Co&#8217;s Nate Miley Says City of Oakland Didn&#8217;t Share TIF Estimates">Howard Terminal Ballpark: Alameda Co&#8217;s Nate Miley Says City of Oakland Didn&#8217;t Share TIF Estimates</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/alexa-palubicki-sacramento-police-officer-arrested-for-filing-false-police-reports/94121/" title="Alexa Palubicki Sacramento Police Officer Arrested For Filing False Police Reports">Alexa Palubicki Sacramento Police Officer Arrested For Filing False Police Reports</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/disneyland-avengers-campus-teaser-trailer-by-joseph-armendariz/94112/" title="Disneyland Avengers Campus Teaser Trailer By Joseph Armendariz">Disneyland Avengers Campus Teaser Trailer By Joseph Armendariz</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/gunmans-ex-wife-says-shes-shocked-about-vta-yard-shooting/94106/" title="Gunman&#8217;s Ex-Wife Says She&#8217;s ‘Shocked&#8217; About VTA Yard Shooting">Gunman&#8217;s Ex-Wife Says She&#8217;s ‘Shocked&#8217; About VTA Yard Shooting</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/charles-grodin-star-of-midnight-run-beethoven-and-heaven-can-wait-dies-at-86-l-gma/94103/" title="Charles Grodin, star of &#8216;Midnight Run,&#8217; &#8216;Beethoven&#8217; and &#8216;Heaven Can Wait&#8217; dies at 86 l GMA">Charles Grodin, star of &#8216;Midnight Run,&#8217; &#8216;Beethoven&#8217; and &#8216;Heaven Can Wait&#8217; dies at 86 l GMA</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/chris-cuomo-gives-the-side-eye-to-his-prom-bound-daughters-boyfriend/94087/" title="Chris Cuomo Gives The Side-Eye To His Prom-Bound Daughter’s Boyfriend">Chris Cuomo Gives The Side-Eye To His Prom-Bound Daughter’s Boyfriend</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/nate-miley-alameda-co-supervisor-on-oakland-as-howard-terminal-ballpark-issue/94081/" title="Nate Miley Alameda Co Supervisor On Oakland A’s Howard Terminal Ballpark Issue">Nate Miley Alameda Co Supervisor On Oakland A’s Howard Terminal Ballpark Issue</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/nate-miley-alameda-county-supervisor-zennie62-interview-for-may-26th-2021/94075/" title="Nate Miley Alameda County Supervisor Zennie62 Interview For May 26th 2021">Nate Miley Alameda County Supervisor Zennie62 Interview For May 26th 2021</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/las-vegas-raiders-otas-press-conference-my-thoughts-joseph-armendariz/94069/" title="Las Vegas Raiders OTA&#8217;s Press Conference. My Thoughts Joseph Armendariz">Las Vegas Raiders OTA&#8217;s Press Conference. My Thoughts Joseph Armendariz</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/san-jose-railyard-mass-shooting-killed-8-workers-update/94066/" title="San Jose Railyard Mass Shooting Killed 8 Workers &#8211; Update">San Jose Railyard Mass Shooting Killed 8 Workers &#8211; Update</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/bay-area-transparency-at-the-squads-in-merced/94063/" title="Bay Area Transparency At The Squads In Merced">Bay Area Transparency At The Squads In Merced</a></h3></artical>
<artical class="news-post-title"><h3><a href="https://oaklandnewsnow.com/isolated-homeless-encampment-in-west-oakland-alameda-county-california/94060/" title="Isolated Homeless Encampment in West Oakland Alameda County California">Isolated Homeless Encampment in West Oakland Alameda County California</a></h3></artical>
</div>
</div>
<div class="header-social-menu">
<nav class="social-navigation" role="navigation" aria-label="Social Navigation">
<ul class="social-links-menu"><li id="menu-item-22231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22231"><a href="https://oaklandnewsnow.com/insight-terminal-solutions-oakland-bulk-and-oversized-terminal-truth-on-phil-tagami-coal-jobs/"><span class="screen-reader-text">Oakland Bulk And Oversized Terminal</span></a></li>
<li id="menu-item-26270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26270"><a href="https://oaklandnewsnow.com/2019/08/01/insight-terminal-solutions-and-oakland-bulk-and-oversized-terminal-faq-frequently-asked-questions/"><span class="screen-reader-text">Insight Terminal Solutions OBOT FAQ</span></a></li>
<li id="menu-item-6376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6376"><a href="https://oaklandnewsnow.com/maria-ayerdi-kaplan-salesforce-transit-center-developer-the-series/"><span class="screen-reader-text">Maria Ayerdi Kaplan Salesforce Transit Center Developer: The Series</span></a></li>
<li id="menu-item-12123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12123"><a href="https://oaklandnewsnow.com/lyda-official-music-artist-of-zennie62media-at-ces-las-vegas-2019/"><span class="screen-reader-text">Lyda – Official Music Artist of Zennie62Media At CES Las Vegas 2019</span></a></li>
<li id="menu-item-22340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22340"><a href="https://oaklandnewsnow.com/2019/06/25/laura-ehlen-charlestons-newest-female-bodybuilder-and-fitness-model/"><span class="screen-reader-text">Laura Ehlen: Charleston’s New Female Bodybuilder And Fitness Model</span></a></li>
<li id="menu-item-48579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48579"><a href="https://oaklandnewsnow.com/shane-tackett-ben-bartlett-partners-tackett-bartlett-llp-berkeley-bio/"><span class="screen-reader-text">Shane Tackett, Ben Bartlett, Partners: Tackett Bartlett LLP Berkeley &#8211; Bio</span></a></li>
<li id="menu-item-10814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10814"><a href="https://oaklandnewsnow.com/index.php/cookie-policy/"><span class="screen-reader-text">ONN Uses Cookies</span></a></li>
</ul> </nav>
</div>
</div>
</div>
<div class="header-media-search">
<div class="search-container">
<form role="search" method="get" class="search" action="https://oaklandnewsnow.com/" role="search">
<label for='s' class='screen-reader-text'>Search</label>
<input class="search-field" placeholder="Search&hellip;" name="s" type="search">
<input class="search-submit" value="Search" type="submit">
</form>
</div>
<div class="custom-header">
<div class="custom-header-media">
<div id="wp-custom-header" class="wp-custom-header"><img src="https://oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg" width="1920" height="499" alt="Oakland News Now" srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg?resize=768%2C200&amp;ssl=1 768w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/cropped-cropped-grand-lake-theater-marquee-oakla.jpg?resize=1536%2C399&amp;ssl=1 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></div> </div>
</div>
</div>
<div class="main-header-brand">
<div class="header-brand">
<div class="wrap">
<div class="header-brand-content">
<div class="site-branding">
<div class="site-branding-text">
<p class="site-title"><a href="https://oaklandnewsnow.com/" rel="home">Oakland News Now</a></p>
<p class="site-description">Oakland News Now for SF Bay Area, East Bay, ATL, and America by Zennie62 YouTube and Zennie62Media</p>
</div>
</div>
<div class="header-right">
<div class="header-banner">
<section id="text-50" class="widget widget_text"> <div class="textwidget"><table class="tftable" border="1">
<tbody>
<tr>
<th>
<div class="responsive">
<table class="tg">
<tbody>
<tr>
<td><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/Qsx2jYDvZu4" frameborder="0" allowfullscreen=""></iframe></td>
</tr>
</tbody>
</table>
</div>
</th>
</tr>
</tbody>
</table>
</div>
</section> </div>
</div>
</div>
</div>
</div>
<div id="nav-sticker">
<div class="navigation-top">
<div class="wrap">
<div id="site-header-menu" class="site-header-menu">
<nav id="site-navigation" class="main-navigation" aria-label="Primary Menu">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="toggle-text">Menu</span>
<span class="toggle-bar"></span>
</button>
<ul id="primary-menu" class="menu nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-65430"><a href="https://oaklandnewsnow.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88240"><a href="https://news.google.com/search?q=OaklandNewsNow.com&#038;hl=en-US&#038;gl=US&#038;ceid=US%3Aen">OaklandNewsNow.com</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89215"><a href="http://oakland-news-now.com">oakland-news-now.com</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89324"><a href="https://www.youtube.com/zennie62">Zennie62 YouTube Channel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65431"><a href="https://oaklandnewsnow.com/about-oakland-news-now-what-is-oaklandnewsnow-com/">About Oakland News Now</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89274"><a href="https://oaklandnewsnow.com/oaktownnews-com-is-part-of-oakland-news-now/">OaktownNews.com Is Part Of Oakland News Now</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80387"><a href="https://oaklandnewsnow.com/u-s-news/oakland-city-council-agenda-schedule-how-to-contact-your-oakland-city-councilperson/">Oakland City Council</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90772"><a href="https://oaklandnewsnow.com/community/?swcfpc=1">Community</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81127"><a href="https://oaklandnewsnow.com/oakland-social-oakland-news-nows-social-page/">Oakland.Social</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70370"><a href="https://oaklandfocus.blogspot.com">Oakland Focus Blog</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70371"><a href="https://oaklandnewsonline.com/">Oakland News Online</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78019"><a href="https://www.eventbrite.com/e/12th-annual-powerful-women-of-the-bay-awards-luncheon-tickets-134445493089">PowerfulWomenOfTheBay.com</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72615"><a href="https://oaklandnewsnow.com/oakland-news-now-today-blog-sf-bay-area-editorial-team/">Authors</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65436"><a href="https://oaklandnewsnow.com/the-zennie62media-network-by-zennie62media-inc/">Network</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65441"><a href="https://oaklandnewsnow.com/zennie62media-vlogger-playlist-page-at-oakland-news-now/">Vloggers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81255"><a href="https://oaklandnewsnow.com/zennie62-youtube-classic-vlogs/">Classic Vlogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74483"><a href="https://oaklandnewsnow.com/oakland-news-right-now-at-oaklandnewsrightnow-com/">Oakland News Right Now</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73096"><a href="https://oaklandnewsnow.com/cesdigitalnewsportal-com-ces-las-vegas-ces-2021-digital-page-by-zennie62media-oakland-news-now/">CES Las Vegas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81126"><a href="https://oaklandnewsnow.com/nfldraftpartyonline-com-2021-nfl-draft-web-portal-by-oakland-news-now-zennie62media/">NFL Draft</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65437"><a href="https://oaklandnewsnow.com/use-of-content/">Content</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65434"><a href="https://oaklandnewsnow.com/cookie-policy/">Cookies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65435"><a href="https://oaklandnewsnow.com/oakland-news-now-terms-and-conditions/">Privacy / TOS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65433"><a href="https://oaklandnewsnow.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-65664"><a href="https://www.zennie62media.com/">Zennie62Media</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70625"><a href="https://oaklandnewsnow.com/online-reputation-management-and-publicity-services-by-zennie62media-sf-bay-area-la-oakland-atlanta-usa-world/">Reputation Management</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83825"><a href="https://oaklandnewsnow.com/zennie-abraham-zennie62media-founder-and-ceo/">Zennie</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81670"><a href="https://fairfight.com/how-to-help/">StopJimCrow2.com</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87662"><a href="https://oaklandnewsnow.com/grand-lake-theater-vlogs-and-blogs-at-oakland-news-now/">Grand Lake Theater</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86957"><a href="https://oaklandnewsnow.com/the-academy-awards-oscars-digital-event-and-polls-portal-by-zennie62media/">The OSCARS</a></li>
</ul>
</li>
</ul> </nav>
 </div>
</div>
</div>
<div class="clock">
<div id="time"></div>
<div id="date">Monday, May 31, 2021</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="site-content-cell">
<div class="wrap">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-94448" class="post-94448 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-dave-kaval-oakland-as tag-ifttt tag-news tag-vlog tag-youtube entry">
<div class="post-thumbnail">
<img width="480" height="360" src="https://oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-as-president-discusses-p.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Oakland A&#8217;s President Discusses Possibly Moving The Team" loading="lazy" data-lazy-src="https://oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-as-president-discusses-p.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div>
<div class="entry-content-holder">
<header class="entry-header">
<div class="entry-meta">
<span class="cat-links">
<a class="category-color-42" href="https://oaklandnewsnow.com/Oakland-News-Now/news/">News</a>
<a class="category-color-27987" href="https://oaklandnewsnow.com/Oakland-News-Now/vlog/">Vlog</a>
<a class="category-color-212" href="https://oaklandnewsnow.com/Oakland-News-Now/youtube/">YouTube</a>
<a class="category-color-211" href="https://oaklandnewsnow.com/Oakland-News-Now/zennie62/">Zennie62</a>
</span>
</div>
<h1 class="entry-title">Dave Kaval Oakland A&#8217;s President Gives Another Hint Team Is On To Las Vegas, But&#8230;</h1>
<div class="entry-meta">
<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/dave-kaval-oakland-as-president-gives-another-hint-team-is-on-to-las-vegas-but/94448/" rel="bookmark"><time class="entry-date published" datetime="2021-05-31T08:51:31-04:00">May 31, 2021</time></a></span> </div>
</header>
<div class="entry-content">
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://oaklandnewsnow.com/dave-kaval-oakland-as-president-gives-another-hint-team-is-on-to-las-vegas-but/94448/" data-a2a-title="Dave Kaval Oakland A’s President Gives Another Hint Team Is On To Las Vegas, But…"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Fdave-kaval-oakland-as-president-gives-another-hint-team-is-on-to-las-vegas-but%2F94448%2F&amp;linkname=Dave%20Kaval%20Oakland%20A%E2%80%99s%20President%20Gives%20Another%20Hint%20Team%20Is%20On%20To%20Las%20Vegas%2C%20But%E2%80%A6" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Fdave-kaval-oakland-as-president-gives-another-hint-team-is-on-to-las-vegas-but%2F94448%2F&amp;linkname=Dave%20Kaval%20Oakland%20A%E2%80%99s%20President%20Gives%20Another%20Hint%20Team%20Is%20On%20To%20Las%20Vegas%2C%20But%E2%80%A6" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Fdave-kaval-oakland-as-president-gives-another-hint-team-is-on-to-las-vegas-but%2F94448%2F&amp;linkname=Dave%20Kaval%20Oakland%20A%E2%80%99s%20President%20Gives%20Another%20Hint%20Team%20Is%20On%20To%20Las%20Vegas%2C%20But%E2%80%A6" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Fdave-kaval-oakland-as-president-gives-another-hint-team-is-on-to-las-vegas-but%2F94448%2F&amp;linkname=Dave%20Kaval%20Oakland%20A%E2%80%99s%20President%20Gives%20Another%20Hint%20Team%20Is%20On%20To%20Las%20Vegas%2C%20But%E2%80%A6" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Foaklandnewsnow.com%2Fdave-kaval-oakland-as-president-gives-another-hint-team-is-on-to-las-vegas-but%2F94448%2F&amp;linkname=Dave%20Kaval%20Oakland%20A%E2%80%99s%20President%20Gives%20Another%20Hint%20Team%20Is%20On%20To%20Las%20Vegas%2C%20But%E2%80%A6" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><a href="https://www.youtube.com/watch?v=kkgIWKH_OPI">https://www.youtube.com/watch?v=kkgIWKH_OPI</a></p>
<p><iframe loading="lazy" width="480" height="270" src="//www.youtube.com/embed/kkgIWKH_OPI" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>
ONN &#8211; Dave Kaval Oakland A&#8217;s President Gives Another Hint Team Is On To Las Vegas, But&#8230; &#8211; video by the YouTube channel in the video&#8217;s upper left hand corner.</p>
<p><em>Really not sure what Dave&#8217;s trying to accomplish with these constant media appearances, but on the whole, he&#8217;s painting a picture that the Oakland A&#8217;s are begging to be Las Vegas bound. Listen to his voice: it&#8217;s like he&#8217;s putting a &#8220;kick me&#8221; sign on the collective butt of the organization, and daring the Oakland City Council to do just that, July 20th.</p>
<p>This is really about a new chase for sports gambling dollars and a dream that a public subsidy can be gotten. Now, I think the Oakland A&#8217;s are acting like complete fools.</p>
<p>As first, yesterday, I thought the ball was squarely in the A&#8217;s court in terms of a smooth process toward Las Vegas, but I now take that back, a bit. Nevada&#8217;s a blue state now whereas it was a red state when the Raiders left Oakland, and it&#8217;s not recovered from The Pandemic one bit, and not seeing its international tourists come back yet. So, here comes a billionaire, John Fisher, thinking he can get the same deal a giant of a man in Sheldon Adelson engineered for Mark Davis and the Raiders.</p>
<p>John, that&#8217;s not bright, man. Now, I&#8217;m trying to figure out what kind of butter I want on my popcorn as I watch this unfold. Major League Baseball and The A&#8217;s in the form of Billy Beane, John Fisher, and Dave Kaval, are going to screw this up. In fact, <strong>they are screwing this up</strong>.</p>
<ul>
<li>Zennie</em></li>
</ul>
<p>Oakland A&#8217;s president Dave Kaval discusses the possibility of moving the Athletics away from &#8220;The Town&#8221; for Las Vegas and other cities as the team struggles to get a stadium built in Jack London Square.</p>
<p>Subscribe to KTVU&#8217;s YouTube channel:<br />
https://www.youtube.com/channel/UCVhtkN7-c8mA8GXEoxS4YQw?sub_confirmation=1</p>
<p>KTVU delivers the best in-depth reports, interviews and breaking news coverage in the San Francisco Bay Area and California</p>
<p>Watch KTVU&#8217;s newscasts on https://ift.tt/3ulHQvm</p>
<p>Download KTVU&#8217;s news and weather apps for free at https://ift.tt/2IymMfC</p>
<p>Subscribe to KTVU&#8217;s newsletter at https://ift.tt/3dr0zyJ</p>
<p>Follow KTVU on Facebook: https://ift.tt/1qCXXvS</p>
<p>Follow KTVU on Twitter: https://twitter.com/KTVU</p>
<p>Follow KTVU on Instagram: https://ift.tt/3sKBOUz</p>
<p>via <a href="https://ifttt.com/?ref=da&#038;site=wordpress">IFTTT</a></p>
<p>Note from Zennie62Media and OaklandNewsNow.com : this video-blog post demonstrates the full and live operation of the latest updated version of an experimental Zennie62Media , Inc. mobile media video-blogging system network that was launched June 2018. This is a major part of Zennie62Media , Inc.’s new and innovative approach to the production of news media. What we call “The Third Wave of Media”. The uploaded video is from a YouTube channel. When the video is “liked” by Zennie62 YouTube, then it is automatically uploaded to and formatted automatically at the Oakland News Now site and Zennie62-created and owned social media pages. The overall objective here, on top of our is smartphone-enabled, real-time, on the scene reporting of news, interviews, observations, and happenings anywhere in the World and within seconds and not hours – is the use of the existing YouTube social graph on any subject in the World. Now, news is reported with a smartphone and also by promoting current content on YouTube: no heavy and expensive cameras or even a laptop are necessary, or having a camera crew to shoot what is already on YouTube. The secondary objective is faster, and very inexpensive media content news production and distribution. We have found there is a disconnect between post length and time to product and revenue generated. With this, the problem is far less, though by no means solved. Zennie62Media is constantly working to improve the system network coding and seeks interested content and media technology partners.</p>
<div class="awac-wrapper"><div class="awac widget text-56"><h4 class="widget-title">LET ZENNIE62MEDIA TELL YOUR STORY</h4> <div class="textwidget"><p><strong>Let ZENNIE62MEDIA Tell The Story About You The Media Refuses To Produce. <a href="https://www.zennie62media.com/zennie62media-reputation-management" target="_blank" rel="noopener">Visit our site and hire</a> Zennie62Media.</strong></p>
<p><strong>Have a rebuttal on a YouTube video of your own? Send the link to <a href="/cdn-cgi/l/email-protection#7c2619121215193c0619121215194a4e521f1311" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="2d7748434344486d5748434344481b1f034e4240">[email&#160;protected]</span></a> for consideration for Oakland News Now.</strong></p>
</div>
</div></div><div class="awac-wrapper"><div class="awac widget yarpp_widget-3"><h4 class="widget-title">Oakland News Now Related Posts</h4><div class='yarpp yarpp-related yarpp-related-widget yarpp-template-list'>
<ol><li><a href="https://oaklandnewsnow.com/oakland-as-president-dave-kavals-las-vegas-tweet-pissed-off-fans-signals-team-leaving-oakland/93878/" rel="bookmark">Oakland A&#8217;s President Dave Kaval&#8217;s Las Vegas Tweet Pissed Off Fans, Signals Team Leaving Oakland</a></li><li><a href="https://oaklandnewsnow.com/dave-kavals-las-vegas-trip-mean-oakland-as-are-rooted-in-las-vegas-not-howard-terminal-part-2/93279/" rel="bookmark">Dave Kaval’s Las Vegas Trip Mean Oakland A’s Are Rooted In Las Vegas, Not Howard Terminal? Part 2</a></li><li><a href="https://oaklandnewsnow.com/does-dave-kavals-trip-to-las-vegas-mean-oakland-as-are-rooted-in-las-vegas-not-howard-terminal/93261/" rel="bookmark">Does Dave Kaval’s Trip To Las Vegas Mean Oakland A’s Are Rooted In Las Vegas, Not Howard Terminal?</a></li><li><a href="https://oaklandnewsnow.com/oakland-as-dave-kaval-was-trying-to-send-message-to-oakland-city-council-in-las-vegas-tweet/93980/" rel="bookmark">Oakland A&#8217;s Dave Kaval Was Trying To Send Message To Oakland City Council In Las Vegas Tweet</a></li><li><a href="https://oaklandnewsnow.com/dave-kaval-oakland-as-president-to-speak-at-coliseum-jpa-march-19th-meeting-830-am-pst/83797/" rel="bookmark">Dave Kaval Oakland A’s President To Speak At Coliseum JPA March 19th Meeting 8:30 AM PST</a></li><li><a href="https://oaklandnewsnow.com/as-president-dave-kaval-excited-for-unusual-2020-season/54724/" rel="bookmark">A&#8217;s President Dave Kaval Excited For Unusual 2020 Season</a></li><li><a href="https://oaklandnewsnow.com/oakland-as-president-dave-kaval-interview-howard-terminal-ballpark-project-update/57753/" rel="bookmark">Oakland A&#8217;s President Dave Kaval Interview Howard Terminal Ballpark Project Update</a></li><li><a href="https://oaklandnewsnow.com/dave-kaval-oakland-athletics-president-says-lets-do-this-athletics-spring-training-2-0-coliseum/52468/" rel="bookmark">Dave Kaval Oakland Athletics President Says “Let’s Do This: Athletics Spring Training 2.0” Coliseum</a></li></ol>
</div>
</div></div>
<div class="awac-wrapper"><div class="awac widget recent-posts-2">
<h4 class="widget-title">Oakland News Now Recent Posts</h4>
<ul>
<li>
<a href="https://oaklandnewsnow.com/dave-kaval-oakland-as-president-gives-another-hint-team-is-on-to-las-vegas-but/94448/" aria-current="page">Dave Kaval Oakland A&#8217;s President Gives Another Hint Team Is On To Las Vegas, But&#8230;</a>
</li>
<li>
<a href="https://oaklandnewsnow.com/aunt-nimolkhmer-american-living-in-oaklanddonated-foodbicycles-and-money-to-aunt-chhoy-sophypoor/94445/">Aunt Nimol,Khmer-American living in Oakland,donated food,bicycles and money to Aunt Chhoy Sophy,poor</a>
</li>
<li>
<a href="https://oaklandnewsnow.com/oakland-2-alarm-fire-audio-sunshine-biscuit-company-5-29-2021-california/94442/">Oakland 2-Alarm Fire Audio Sunshine Biscuit Company 5/29/2021 [California]</a>
</li>
<li>
<a href="https://oaklandnewsnow.com/2021-oakland-pacific-islander-spring-celebration/94439/">2021 Oakland Pacific Islander Spring Celebration</a>
</li>
<li>
<a href="https://oaklandnewsnow.com/about-the-crucible-industrial-arts-school-in-west-oakland/94436/">About The Crucible: Industrial Arts School in West Oakland</a>
</li>
<li>
<a href="https://oaklandnewsnow.com/oakland-promise-k2c-flg-8-summer-resources-youtube-video/94430/">Oakland Promise K2C FLG #8: Summer Resources YouTube Video</a>
</li>
<li>
<a href="https://oaklandnewsnow.com/had-the-first-dose-pfizer-vaccine-at-moscone-center-and-hot-pot-for-dinner-english-subtitles-vlog10/94426/">Had the First Dose Pfizer Vaccine at Moscone Center and Hot Pot for Dinner English Subtitles vlog10</a>
</li>
<li>
<a href="https://oaklandnewsnow.com/oakland-as-to-las-vegas-relocation-explained-sports-gambling-is-why-this-could-happen/94410/">Oakland A’s To Las Vegas Relocation Explained: Sports Gambling Is Why This Could Happen</a>
</li>
<li>
<a href="https://oaklandnewsnow.com/las-vegas-convention-center-prepares-for-return-of-business-with-onmed/94406/">Las Vegas Convention Center Prepares for Return of Business with OnMed</a>
</li>
<li>
<a href="https://oaklandnewsnow.com/west-hall-opens-at-las-vegas-convention-center/94403/">West Hall opens at Las Vegas Convention Center</a>
</li>
<li>
<a href="https://oaklandnewsnow.com/celtics-fan-throws-water-bottle-at-kyrie-irving-and-gets-arrested-by-vinny-lospinuso/94400/">Celtics Fan Throws Water Bottle At Kyrie Irving And Gets Arrested, By: Vinny Lospinuso</a>
</li>
<li>
<a href="https://oaklandnewsnow.com/arnya-sabalenka-yell-at-tennis-matches-compared-to-rock-concerts-saturn-v-rocket/94384/">Aryna Sabalenka Yell At Tennis Matches Compared To Rock Concerts, Saturn V Rocket</a>
</li>
<li>
<a href="https://oaklandnewsnow.com/history-of-pachucos-and-zoot-suits-in-oakland-and-sf-bay-area/94381/">History Of Pachucos And Zoot Suits In Oakland And SF Bay Area</a>
</li>
<li>
<a href="https://oaklandnewsnow.com/oakland-police-seek-leads-in-cold-case-homicide-of-bianca-august-of-oakland-from-2011/94371/">Oakland Police Seek Leads In Cold-Case Homicide Of Bianca August Of Oakland From 2011</a>
</li>
<li>
<a href="https://oaklandnewsnow.com/oakland-police-town-hall-on-data-collection-and-use-to-fight-crime/94364/">Oakland Police Town Hall On Data Collection And Use To Fight Crime</a>
</li>
<li>
<a href="https://oaklandnewsnow.com/covid-bart-offers-lower-fares-to-lure-back-riders/94354/">COVID: BART Offers Lower Fares To Lure Back Riders</a>
 </li>
<li>
<a href="https://oaklandnewsnow.com/memorial-day-getaway-oakland-international-airport-hosts-weekend-travelers/94351/">MEMORIAL DAY GETAWAY: Oakland International Airport Hosts Weekend Travelers</a>
</li>
<li>
<a href="https://oaklandnewsnow.com/critics-say-planned-downtown-san-jose-bart-station-is-too-deep/94348/">Critics Say Planned Downtown San Jose BART Station Is Too Deep</a>
</li>
<li>
<a href="https://oaklandnewsnow.com/snoop-dogg-instagram-video-shows-what-happens-to-racists-who-bother-la-clippers-fans/94326/">Snoop Dogg Instagram Video Shows What Happens To Racists Who Bother LA Clippers Fans</a>
</li>
<li>
<a href="https://oaklandnewsnow.com/3rd-annual-ousd-celebration-of-arab-american-student-excellence-held-wednesday-may-26-2021/94319/">3rd Annual OUSD Celebration of Arab American Student Excellence Held Wednesday, May 26 2021</a>
</li>
</ul>
</div></div><div class="awac-wrapper"><div class="awac widget archives-3"><h4 class="widget-title">Oakland News Now Archives</h4> <label class="screen-reader-text" for="archives-dropdown-3">Oakland News Now Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://oaklandnewsnow.com/date/2021/05/'> May 2021 &nbsp;(383)</option>
<option value='https://oaklandnewsnow.com/date/2021/04/'> April 2021 &nbsp;(463)</option>
<option value='https://oaklandnewsnow.com/date/2021/03/'> March 2021 &nbsp;(320)</option>
<option value='https://oaklandnewsnow.com/date/2021/02/'> February 2021 &nbsp;(315)</option>
<option value='https://oaklandnewsnow.com/date/2021/01/'> January 2021 &nbsp;(356)</option>
<option value='https://oaklandnewsnow.com/date/2020/12/'> December 2020 &nbsp;(319)</option>
<option value='https://oaklandnewsnow.com/date/2020/11/'> November 2020 &nbsp;(349)</option>
<option value='https://oaklandnewsnow.com/date/2020/10/'> October 2020 &nbsp;(444)</option>
<option value='https://oaklandnewsnow.com/date/2020/09/'> September 2020 &nbsp;(445)</option>
<option value='https://oaklandnewsnow.com/date/2020/08/'> August 2020 &nbsp;(496)</option>
<option value='https://oaklandnewsnow.com/date/2020/07/'> July 2020 &nbsp;(462)</option>
<option value='https://oaklandnewsnow.com/date/2020/06/'> June 2020 &nbsp;(391)</option>
<option value='https://oaklandnewsnow.com/date/2020/05/'> May 2020 &nbsp;(301)</option>
<option value='https://oaklandnewsnow.com/date/2020/04/'> April 2020 &nbsp;(289)</option>
<option value='https://oaklandnewsnow.com/date/2020/03/'> March 2020 &nbsp;(239)</option>
<option value='https://oaklandnewsnow.com/date/2020/02/'> February 2020 &nbsp;(221)</option>
<option value='https://oaklandnewsnow.com/date/2020/01/'> January 2020 &nbsp;(262)</option>
<option value='https://oaklandnewsnow.com/date/2019/12/'> December 2019 &nbsp;(161)</option>
<option value='https://oaklandnewsnow.com/date/2019/11/'> November 2019 &nbsp;(183)</option>
<option value='https://oaklandnewsnow.com/date/2019/10/'> October 2019 &nbsp;(226)</option>
<option value='https://oaklandnewsnow.com/date/2019/09/'> September 2019 &nbsp;(173)</option>
<option value='https://oaklandnewsnow.com/date/2019/08/'> August 2019 &nbsp;(231)</option>
<option value='https://oaklandnewsnow.com/date/2019/07/'> July 2019 &nbsp;(239)</option>
<option value='https://oaklandnewsnow.com/date/2019/06/'> June 2019 &nbsp;(194)</option>
<option value='https://oaklandnewsnow.com/date/2019/05/'> May 2019 &nbsp;(137)</option>
<option value='https://oaklandnewsnow.com/date/2019/04/'> April 2019 &nbsp;(224)</option>
<option value='https://oaklandnewsnow.com/date/2019/03/'> March 2019 &nbsp;(164)</option>
<option value='https://oaklandnewsnow.com/date/2019/02/'> February 2019 &nbsp;(142)</option>
<option value='https://oaklandnewsnow.com/date/2019/01/'> January 2019 &nbsp;(181)</option>
<option value='https://oaklandnewsnow.com/date/2018/12/'> December 2018 &nbsp;(147)</option>
<option value='https://oaklandnewsnow.com/date/2018/11/'> November 2018 &nbsp;(168)</option>
<option value='https://oaklandnewsnow.com/date/2018/10/'> October 2018 &nbsp;(173)</option>
<option value='https://oaklandnewsnow.com/date/2018/09/'> September 2018 &nbsp;(192)</option>
<option value='https://oaklandnewsnow.com/date/2018/08/'> August 2018 &nbsp;(183)</option>
<option value='https://oaklandnewsnow.com/date/2018/07/'> July 2018 &nbsp;(176)</option>
<option value='https://oaklandnewsnow.com/date/2018/06/'> June 2018 &nbsp;(125)</option>
<option value='https://oaklandnewsnow.com/date/2018/05/'> May 2018 &nbsp;(28)</option>
<option value='https://oaklandnewsnow.com/date/2018/04/'> April 2018 &nbsp;(18)</option>
<option value='https://oaklandnewsnow.com/date/2018/03/'> March 2018 &nbsp;(6)</option>
</select>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="00617e8bd3110e254745e66c-text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]&gt; */
</script>
</div></div><div class="awac-wrapper"><div class="awac widget text-49"> <div class="textwidget"><div class="responsive">
<table class="tg">
<tbody>
<tr>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/SxMW6nw8mpw" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/jaaNYm6F-Y8" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td>
</tr>
<tr>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/GjVN0epbsRc" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/ongR5MisY9g" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td>
</tr>
<tr>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/XeS46iVRd1k" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/VFFm7Bo6jDc" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td>
</tr>
<tr>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/Js9f3jUfXH4" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/WEpr-KYMtpQ" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td>
</tr>
<tr>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/vczPuhcvEp4" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/AqY4gfX5z4k" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td>
</tr>
<tr>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/MqU3ZOHsWVE" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/Z72g4laEGdg" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td>
</tr>
<tr>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/zEJEctYLcKM" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/BbPWnQL2lsg" frameborder="0" allowfullscreen="allowfullscreen"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start"></span></iframe></td>
</tr>
<tr>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/F5LSzCWhe0s" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/cWMg12Tkm2A" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td>
</tr>
<tr>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/rEw-OfWgrY8" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/nQnlaAxA_3Y" frameborder="0" allowfullscreen="allowfullscreen"></iframe></td>
</tr>
<tr>
<td><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/LgfmjBNx1Ls" frameborder="0" allowfullscreen=""></iframe></td>
<td><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/Rx4DRpFUGD8" frameborder="0" allowfullscreen=""></iframe></td>
</tr>
</tbody>
</table>
</div>
</div>
</div></div> <div id="atatags-1480766221-60b4e12c0c6af"></div>
<script type="00617e8bd3110e254745e66c-text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-1480766221-60b4e12c0c6af',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<div id='yappa-comments-frame' data-title='Dave Kaval Oakland A&#8217;s President Gives Another Hint Team Is On To Las Vegas, But&#8230;' data-url='https://oaklandnewsnow.com/dave-kaval-oakland-as-president-gives-another-hint-team-is-on-to-las-vegas-but/94448/' data-id='94448'></div>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://comments.yappaapp.com/embed/yappa-comments.js'></script>
</div>
<footer class="entry-footer">
<div class="entry-meta">
<span class="tag-links"><a href="https://oaklandnewsnow.com/News/dave-kaval-oakland-as/" rel="tag">Dave Kaval Oakland A's</a><a href="https://oaklandnewsnow.com/News/ifttt/" rel="tag">IFTTT</a><a href="https://oaklandnewsnow.com/News/news/" rel="tag">news</a><a href="https://oaklandnewsnow.com/News/vlog/" rel="tag">vlog</a><a href="https://oaklandnewsnow.com/News/youtube/" rel="tag">youtube</a></span> </div>
</footer>
</div>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://oaklandnewsnow.com/aunt-nimolkhmer-american-living-in-oaklanddonated-foodbicycles-and-money-to-aunt-chhoy-sophypoor/94445/" rel="prev">Aunt Nimol,Khmer-American living in Oakland,donated food,bicycles and money to Aunt Chhoy Sophy,poor</a></div></div>
</nav><article><p> <h2>Tag Cloud</h2>IFTTT Pro, website, OaklandNewsNow.com, French Open Tennis, PostRegister.com, WIBX 950, Thomas Berkley Way, Berkeley Oakland News Now, news today oakland, ESPN 30-For-30, Al Davis Versus The NFL, Texas A&M, Mormon Temple, Skyline Hills, Clifton Street Regulars, Rockridge District, Dena Shupe, Falcon and The Winter Soldier, investment app , Joel Barnett, Steve Nelson, John Sharon, oakland blog today, Emeryville shooting, WonderCon @Home, Wonder Con, news now helicopters, oakland shooting, oakland crime news, San Francisco bay area, sf news, San Francisco News Today, Berkeley crime news, The Think Global Conference, Oakland Mayoral Cadidates, decentralized finance, NFL Big Data Bowl, Amazon Web Services, nfl.com, Non-fungible tokens NFT, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bdc7d8d3d3d4d8fd">[email&#160;protected]</a>, oakland today news, Salesforce, Cleveland Cascade Lake Merritt, Lakeshore Avenue, BART 12th Street Station, Maria Ayerdi Kaplan Linkedin, Mark Zabaneh, TJPA, hearst media services, san diego news today, houston chronicle, oaklandresilientfamilies.org, San Francisco Crime News, @OaklandNewsNow, Third Wave of Media, Zennie Abraham, Zennie, Oakland studio, video-blogging system, Southwest Texas Record, Oakland United Beerworks, tech public relations, Sun Myung Moon, Hak Ja Han Moon, apartments,zennie62media hoodie, BART 19th Street Station, makeup artist, Occupy Oakland, lake merritt dumping, Maria Ayerdi Kaplan, Transbay Joint Powers, Salesforce Transit Center, Salesforce Transit Center Park, #OaklandNewsNow, Nikki Fortunato Bas, Lirpa Sloof, #OaklandForever, oakland resilient, Lennox Earthquake, families, oakland raiders news now, oakland news today shooting, Robert G Schock attorney, Mike Lowry, barbara schaaf, Salesforce Transit Center Park, Oakland Apartments for Rent, oaklandnewsblog.com, Oakland A's Las Vegas stadium rumors, oakland mayor libby schaaf, Anthony Glenn Buzbee, Deshawn Watson cases, Crunchbase, tech startups, Pompsie, MSG Sphere, Las Vegas Strip, crisis actors, Women for America First, Amy Kremer , Swyft Filings, Wells Fargo Bank, Center for American Progress, Stimulus Payment, StreamYard, Bowie Refined Coal, Higher Heights, paid protesters, Miss Ollie's, Burma Superstar, Perez Hilton, Khloe Kardashian photo, Blogger, Vlogger, Tacos Oscar,Cosecha, Marica Restaurant, The Fat Lady Bar &amp; Restaurant, Chop Bar, astroturfing, deshawn watson signing bonus, Pop-Up Restaurant, Piedmont Ave, South Dakota Gov. Kristi Noem, political power, Black women, Belotti Ristorante E Bottega, Grand Lake Kitchen - Lake Merritt, Namaste Pizza, Lion Dance Café, Pomella, Commis, Mua Webster, Homeroom, Wood Tavern, Cafe Umami Uptown, oakland restaurants, mc donalds, shakewell, olivettos market hall, everette and jones bbq, dorothy king, jack london square, carroll fife city council, Demetrius Verges, NFL 17 Game schedule, NFL 2021 17 Game Season, political campaign, Lee Elder The Masters, Steph Curry, Curry Brands, Pinkney Foundation, Daniel Craig, 007 James Bond, cheesecake, Rio California, Athletics Spring Training, Preservation Park, Old Oakland, Office Depot, Oakland City Center, jill biden west wing, washington white house,fanbolt emma loggins, frances moody anna mcnair, River Oaks Houston, Ginele Harris, OPD, Brendon Woods, Alameda County Public Defender, Frances Moody, Colleen Quigley Olympian FSU, beyond bright led light as seen on tv, NFL Combine 2021, virtual event, Carla Walter Peralta, Megan Avalon Oakland Personal Trainer female bodybuilder, muscle barbie, mapletree.com, Oakland rental properties, Uptown Station, mapletree investments, Lampham Properties, Bay Area Renters, houses for rent, Chief LeRonne Armstrong interview, current news, Home Depot, Mapletree Asset Management, Silicon Valley, oakland ca, j.r associates oakland, Ted Nugent, china town, Lamar Jackson Ravens QB, Melissa Benoist Supergirl, Black Elected Officials, Shailene Woodley, Godzilla King of The Monsters, Bear McCreary, Zennie62Media, Inc., influencer marketing, Peralta Chancellor, CEO Zenophon Abraham AKA Zennie62 YouTube Zennie62.com Oakland News Now Commentary Vlog YouTube Partner, Oakland California blogger / vlogger Zennie Abraham @ZennieAbraham, Godzila vs Kong, Hire @Zennie62Media, Inc to tell your story, Lapham Co Property Management, Indira Gandhi, Stephen Collins, Willard Decker, Lieutenant Ilia, Captain Kirk, Mr. Spock
BlogTalkRadio, White House Press Office, publication on websites,Enhanced Infrastructure Financing District , Howard Terminal Oakland Map, game developer, IGDA, Indusind Media and Communication, local news and information, Willie Spence, American Idol is rigged, Citizen app, sentenced DUI case, Karen Thomas Public Relations, Marin History Museum, gene gorelik, Dick Spotswood, Hott Schott wrestler, Bill Carroll NFL Draft, Bobby Clark Interview, The Gorn From Star Trek TOS Episode Arena, MLB Expansion, Portland, Oregon, Dave Bautista, Jason Biggs, Alyson Hannigan, Eddie Kaye Thomas, Chris Klein, Natasha Lyonne, Tara Reid, Sean William Scott, Estate Agent, American Pie, Shermanator, Chris Owen, Not Leaving Las Vegas, Steven Campbell, oakland government cyber attack, sweet baby ray's bbq sauce, Star Trek's Lt. Uhura, Cleveland.com, Fox 8, Hines Real Estate Investors and Developers, bullying Mayor Schaaf, Just Recovery Budget, Dawgs By Nature, Hollywood celebrities, sports stadiums and arenas, Field of Schemes, Reginald Freeman Fire Chief, BP Petroleum Lawsuit, DC Police Reform Commission, Mayor Sylvester Turner, Denzel Washingon, cryptocurrency market crash, Janet Yellen, blockchain, crypto, record, Stop Asian Hate, Black Lives Matter, Mapletree Business City, Singapore, 700 Club Pat Robertson, Gretchen Hellman, pak ho, carl chan, oakland assault, sarah isgur wikipedia, daniel kalb, search engine optimization, bank of america cares act, benji lock shark tank, oscar grant plaza, las vegas raiders stadium live cam, fox news shooting, nfl draft bible, ingenuity mars helicopter, Loki marvel studios, ric serritella, checkbook journalism, john murphy, si.com, Balba Cafe Marina District, Report Door, Erienewsnow.com, cop smashes autozone window, KPRC Click2Houston, NBC Sports, WarnerBros,Adam Wingard, Kong, Yardbarker, Godzilla, KTRK-TV, Bleacher Report, Chron, New York Post, Musket Fire, mock draft, Derek Carr, Vincent Bonsignore, Deshaun Watson, Fly Me To The Moon, Oakland's Alley Cat Bar, Perry Taylor Greene, affair, tantric sex guru, polyamorous, slut shaming, QAnon movement, oscar grant autopsy report, miss a beat, Forbes.com, International Trade Council, Think Global Conference, Law.com, going virtual, Taiwan based HTC Corp, arlene guzman todd texts , amy guzman todd, Bay Area shootings Today, Mount Zion Missionary Baptist Church, Houston Police Department , song requests, patton boggs, Zennie62Media uses smartphones enabling our 98-blog network, oakland ca, steven donziger chevron, laura miller, John McWhorter, Columbia, specially-made blogs, steven tavares, Steve Wyche, NFL Network, Willie McGinest, Reggie Bush, corporate, loop capital chicago, Night of 100 Stars Oscars Party, Superspreader, online manipulation, March to Save America, Capitol riots, Trump rally, Julie Jenkins Fancelli, Publix Super Markets, Breitbart News Network, George Jenkins, laura ehlen bodybuilder, john siegel kentucky, Eric Bieniemy, Super Bowl LV, Byron Leftwich, Tampa Bay Bucs, Super Bowl Halftime Show, Night of 100, publicity consultant, wisconsin capitol protest, raiders mark davis sheldon adelson, female muscle, crossfit gym, DailyMail.com, website, ZENNIE62MEDIA Hoodie, social media platforms covering politics, Las Vegas Sands, Sheldon Adelson, Venetian, deshaun watson text messages, League of Women Voters, Samantha Power usaid, The Oakland Protocol, gary levin coal, the alley oakland, richmond, Levin-Richmond Terminal, Richmond City Council, Oakland City Councilmember Rebecca Kaplan At Large Speech, Oakland City Council 2021 Inauguration, sulphur, iron ore, Western Bit Acquistion LLC, Terminal Group, players, DUI, star trek the motion picture, Spock, Nimoy, Captain Kirk, Lt. Uhura, Sulu, Chekov, news, sports, and tech, streamyard, ZOOM, www.cnn.com, ghirardelli san francisco, OAL Oakland Athletic League, carjacking, @Oaklandcitynews, John Burris Law, police brutality cases, former Oakland Army Base site, Infrastructure Jobs, women jobs lost pandemic, Oakland Police federal monitor, housing for homeless people, American Jobs Act, cost of tony buzbee, houston lawyer, Buzbee Law Firm, natural gas building vs electric, Oakland CARES fund, Male-Dominated Jobs, Georgetown Study, Berkeley Study, Berkeley City Councilmember, Alameda City Councilmember, Emeryville City Council, San Leandro City Councilmember, Oakland City Councilmember, Oakland City Council, North Oakland, East Oakland, Montclair, Adams Point, Uptown Oakland food culture, Oakland City, Oakland Cemetery, Oakland crime, Oakland directions, Oakland airport, Oakland, California ghetto, Oakland, California Map, Houston Texans, Oakland Raiders, Oakland City Hall Plaza, East Oakland, Jack London Square, The Alley Cat Bar, Golden State Warriors, Chase Center, Bob Myers, Joe Lacob, Peter Guber, NBC Bay Area, Council-Member, Councilmember, Council President, Mayor of Oakland, Public-Safety, Affordable Housing, BBQ Becky Dr. Jennifer Schulte , Jogger Joe Henry Sintay, Oakland crime news, Chauncey Bailey, Bank of America loans, EBCitizen.com, PPP loan forgiveness, COVID-19 updates, homeless news, SF Bay Area news, Martuni's Piano Bar SF, Paul Hlebcar, Jackie Simpkins, Oakland artists, Jeff Loeb, @breakingnewsbayarea, Emeryville, Atlanta news, Chevron Ecuador, Steven Donziger, Fayetteville GA news, @FayettevilleGA Fayette County Georgia, San Francisco news, San Jose news. Also, David Rubin Academy Awards, The Oscars ceremony ,Tom Hanks, Skyline High School, Oakland Sports, Oakland Panthers, Oakland Coliseum, Honda of Oakland, Oakland Arena, Oakland Raiders, Las Vegas Raiders, Las Vegas Stadium Construction, Allegiant Stadium, Las Vegas Stadium Authority, NBA, NFL, NFL Draft, NFL Combine, CES Las Vegas tech, San Diego Comic Con sci-fi. @GrandLakeTheater @LasVegasHotels, Penny Dreadful City of Angels, Academy of Motion Picture Arts and Sciences, AMPAS
Bardo Lounge & Supper Club, Smitty’s Cocktails, Aisle 5 Bar, Kentucky Fried Chicken, issued a proclamation, Assembly 18th district, Special Election, Tay HO Restaurant, David Phu , Wilson Riles arrested, what is an influencer, Portland Diamond Project, online reputation management services, Morgan & Morgan Law Firm, Black Business Fund, Elisse Douglass, Trevor Parham, hole Foods Market, Sushi Roku, Trader Joe's, Georgia Lottery, Safeway Grocery Store, East Bay Regional Parks, Charles Davis, Mad Money, Jim Cramer, CNBC, personal injury lawyer, Soul movie Pixar, jazz music, Eat Drink Film, best shape of your life, get fit, Oakland Fire Department, how to get fit, Manhattan Beach Planning Department, planning commission, RussianMuscleQueen, reputation management firm, Zennie62Media, content development, influencers gone wild, top influencers 2020, online reputation management clients, sports gambling, sportsbook, side show cars, david perdue stock trades, Shark Tank, Jose Corona, Eat. Learn. Play. Foundation, Oakland landlords, Dominique Williams, James Lionel Johnson, Senator Scott Wiener , Owen Thomas, Valleywag, jennifer schulte now, Emilio Garcia-Ruiz, Audrey Cooper, Emma Silvers, a16 oakland, culture, Lindsay Graham, Andrew Cuomo, Mitch McConnell, Sen Ted Cruz, Stop the Steal, Jurell Snyder shooting, legendary, godzilla vs. kong, king kong, mechagodzilla, claudia conway, lionel richie, American Idol, Alex Marlow, Kroeber Hall, Alfred Louis Kroeber, Karen Hinton, Tacoma Police runover, Avril Haines, benjilock by hampton, Laray J. Benton, Best Skate Boarding Spot in Oakland, Night of 100 Stars Oscars Party, Polo Lounge Beverly Hills, illegal dumping, soul disney pixar oakland, lake merritt crowding, Jamie Foxx, Edna Brewer Middle School, Brewer Jazz Band, rick gates trump interview, would be oakland coal baron bankruptcy, Berkeley Adeline Corridor Plan, barbara lee congresswoman news, Insight Terminal Solutions, Bowie coal, @InsightTerminalSolutions and The Oakland Bulk and Oversized Terminal, California Capital Investment Group Managing Partner Phillip Phil Tagami @PhilTagami co-developer, HESS Terminal Solutions, JMB Capital Partners, @JohnSiegel, John Siegel as ITS CEO exposing coal and Oakland fake news, Greg Minor oakland, Pat Cashman, Humanist Hall, David Oertel, lyft commercial kaplan, uber tax, lyft driver. Zennie62 has helped Maria Ayerdi Kaplan @MariaAyerdiKaplan, developer of Salesforce Transit Center in San Francisco, Kofi Bonner Five Points, San Francisco Shipyard, and Flowsent capture the Oakland Cannabis Delivery Dispensary @OaklandCannabis market with fitness model female bodybuilder Laura Ehlen and weedmaps help, Tom Montag BofA, The Berkeley Post, CoLoursTV, CNN, 48Hills, TechCrunch, Quicken Loans, Bedrock Development, SFist, YouTube, Google, NBC, vice media, Oakland Post / Post News Group, Landis PR, Rogers &amp; Cowan, Ketchum. Competition: The SF Chronicle, San Francisco Chronicle, Streetsblog San Francisco, SFStreetsBlog.org, San Francisco Business Times, Bizjournals.com, NY Times, Salt Lake Tribune, The Appeal, LA Times, Los Angeles Times, Daily Californian, KQED, KALX, KPIX, KRON, KTVU, Las Vegas Review Journal, News-Democrat, East Bay Express, Oakland Tribune, Oakland Voices, The Mercury News, AJC, Atlanta Journal Constitution, Hoodline, SF Examiner, Sports Illustrated, Sanpete Messenger, The Citizen, The Athletic, The Montclarion, Marin Independent-Journal, The Beverly Hills Courier
Wuhan lab workers, chefsmelly, Smellys Creole, Soulfood Catering, Employee Retention Credit, Restaurant Revitalization Fund, Small Business Administration, SBA EIDL Loan, HUBZone Map, The Oakland Press, Caregiving information, PR Web, Yardbarker.com, Ric Serritella NFL Draft Bible Sports Illustrated, Nob Hill Gazette, The Bold Italic, WKYC Channel 3, Browns Nation, FirstEnergy Stadium, Kristin Smart, Kristin Smart suspects, Natalie Khawam, Caregiver, Caregivers, online reputation, oakland poet, iamautocomplete.com, Zennie62 interviews celebrities, Congresswoman Barbara Lee, Latino Senator in California, Senator Alex Padilla, Joe Montana, Sammy Watkins, United Airlines, Flight 328, Honolulu, Le'Veon Bell, Ronnie Lott, Marin County, Supervisor Damon Connolly, Mill Valley, Carole Quan, Charles Woodson, Intercept, Vincent Jackson, Mr. Super Bowl, Peter O’Reilly , Jim Steeg, Frank Supovitz, Don Weiss, LBJ Enterprises LLC, Julie Buehler, Cafe 817,Woody's Cafe, Edward Lozzi publicist, Anja Crotts, Marin County Supervisor Damon Connolly, town, digial LED screen, President pro tempore, California State Senate, Don Perata, Jean Quan, rank choice voting, Ron Dellums, Robert Bobb, Omri Aflalo, John Cahil, Darrin Ballon, natural gas banned in new buildings, town revival restaurant, Elegy for Tony Hsieh, Lars Frykman, London, David Squires, Aldon Smith NFL, scott haggerty, Jay Glazer, Bill Boyd, Arizona Cardinals QB Kyler Murray, Garrett Gilbert Cowboys, Megan Avalon buffed, Kortney Olson female bodybuilder, Sarah Isgur Trump, Spin1038, Dak Prescott, Charles Woodson, Raiders Owner Mark Davis net worth, Raider Legend Raymond Chester, Brianna Noble, Vince Vaughn, Edward Lozzi
severe thunderstorms. fayette county ga, political scientist, Pitt Master Matt Horn, Gay Plair Cobb, African American Lawyer, Jake Paul racist, Marshawn Lynch Oakland, Blue Shield of California, Eden Market Fayetteville Ga, PPC management, Instigate A.I., mobile site, Marc Canter, Dogecoin Purchases, TikTok, Patriots Julian Edelman retired, Chris Evert, Serena Williams, Naomi Osaka, Austrialian Open Tennis, Women's Tennis, 2425 Valdez, Nook on Valdez, Apartments.com, DeMaurice Smith, NFLPA, systemic racism, Ainsley Earhardt, teaunte bailey of oakland, driving while intoxicated, DUI, Fox News, Fox and Friends, Donald Trump Jr. Partying Video, Oakland African American NFL Expansion Team Seeks NFL Expansion Franchise, Malin Akerman,Jon Favreau, Earline Patricia Yerger, Hyundai Kona, Enterprise Rental Car, Tom Guerino PG&E, Dr. Shirley Weber, Mike Silver, Aaron Rogers, Paul Guenther, Reggie McKenzie, Ed Goines, general counsel, Raiders Defensive Coordinator, Reid A Seino, Salem Oregon, coolest reptile pad in oakland, Derek Mason Vanderbilt, Marcus Mariota, Oregon, Justin Herbert, scrambler, Vikas Tandon, interceptions, Josh Jacobs, Kristin Davis, Jennifer Dyer, Kiaran Sim, Yappa World Inc, dave stewart oakland a's, Oakland Chamber of Commerce, oakland covid testing, Persis Khambatta, Melissa Carone, Karina Smirnoff, Tango Shalom movie, Port of Oakland Import, Karen Bass, Victoria Vzvodnaya, Theresa Ivancik, Muscle Girl, Girl Fitness, cunningham affair, USFDA, Willie Brown, Hala Hijazi, Jason Bateman, walter williams economist, warriors community court,oakland protests, tagami not backing down, star trek the motion picture, skyline school oakland, westlake school oakland, Jim Caldwell, Matt Patricia, Kristen Bell, Jean Reno, .NY Giants Owner John Mara, @SportsTalk Tony Bruno, Sports Agent Leigh Steinberg, net worth, Oakland City Charter, vloggers, Mason Riggs, Richard Haick, Fox News Tucker Carlson, oakland coliseum vaccine, Henry Sintay Oakland Jogger Joe, Alameda Labor Council, Cam Newton, Danny Vitale, Henry Ruggs, Cee Dee Lamb, Jerry Jeudy, Chris Cabott, sports academy, NFL Commissioner Roger Goodell, California Governor Gavin Newsom, Tanis Parenteau, Scott Kidd, Actors Richard Dreyfuss, Jim Kelly and John Saxon of Enter The Dragon, tango shalom, My Big Fat Greek Wedding 3, Lou Ferrigno, Lindsey Vonn hot legs, Blake Neely, SDCC’s David Glanzer, Publicist Edward Lozzi. Topics like Oakland Apartment rents, Essex Oakland, Fortress Investments, Forest City Development Housing, Lennar Corporation, Oakland City Center, 1200 Lakeshore, Perch Coffee, Haddon Hill, 565 Bellevue, Lake Chalet, Room 389, Golden Bear, Jerry Figone, Thomas Bonk and Tiger Woods, Johnny Love Metheny, Lakeshore Business District, Eastmont Mall, WordPress, CVS Mail Order and Pharmacy, Kaiser Permanente, Rosa's Home Cooking Restaurant, Oakland Community Kitchens, Lukas Oakland, Maria Alderete, The Studio Cafe, Black Lives Matter, iron ore and coal, John Muir, Oakland hangman noose problem, Oakland NFL Football, Rayzin Schnitzer 11th Street Diner Miami, George Floyd Protests, eastbaytimes.com, Antioch, Pittsburgh, Oakley, Bay Point, Martinez, Contra Costa County, Richmond, Albany, El Cerrito, Tiburon, Emeryville, San Pablo, Vallejo, Larkspur, Sausalito, Dublin, Castro Valley, Walnut Creek, Concord, Union City, Fremont, San Ramon, Crockett, Fairfax, Clayton, Novato, Mill Valley, Corte Madera, Benecia, San Rafael, South San Francisco, Redwood City, Mountain View, Palo Alto, Hayward, Newark, San Jose, Benicia,Windsor
ga weather,Google Search Ranking Algorithm, john shergold lawyer, Brownsville Texas, Hillsdale, Caltrain, Woodside, Yountville, Vacaville, Suisun City, Sunnyvale, Sebastopol, Rio Vista, Rohnert Park, Ross, St. Helena, San Anselmo, San Bruno, San Carlos, Orinda, Pacifica, Millbrae, Milpitas, Monte Sereno, oakland twitter, Moraga, Morgan Hill, Corte Madera, Cotati, Cupertino, Zuni Cafe, Daly City, Danville, Dixon, Albany , Stinson Beach, Atherton, Belmont, Belvedere, Folsom, Galt, Huron, Fresno, Loomis, Placer, David Mulugheta, NFL Agent, Redwood City media, Sonoma County, Novato California, SF Bar Scene, San Francisco International Airport, SFO, FanNation, scounting report, SportsLine Draft Bible, cbs fantasy football, oakland win streak, william carroll,
muscular women, herbicepscam, Rachael “Rachul” Frieza Crossit, Sabine Lisicki, Brian Armstrong Coinbase, Thomas Lucius Berkley, crime rate stats, Coinbase CEO, Jessica Morgan Bach, Alexi McCammond editor, Axios, Teen Vogue, MSNBC, Jason Matthew Smith, Cupcake, Star Trek, Jared Leland Gore, stand-in, West Oakland, james ivory berkeley, merchant ivory, Women of The Black Panther Party, Oakland City Charter, Atrium Health Navicent, James Jackson, Delvecchio Finley, Alameda Health System, Ashlyn Webb, 801 Longridge Rd Oakland, @OaklandCityCouncil, Asian Health Services, Sherry Hirota, Vice President Harris, global content, cop egg mcmuffin, cal cunningham affair, 25th Amendment,Porsche Taycan Turbo S, Carrie J. Judge, Fingerprint Door Lock, Musician Kev Choice, Cam Newton, Leo Carson, bust sculpter, Andrew Frank, Karv Communications, Anthony Booger McFarlane, armed robbery, anari sengbe, Victor sengbe, chadwick boseman funeral, Jackie Simpkins, Owner of The Alley, Skywalker Sound Marin, Clifton Hall, Oakland Rockridge Housing, Oakland Athletics Liam Hendriks, Dave Stewart, Tribune Tower, Tagami Vision, Charlie Pine, CES 2021 Innovation Award, Oakland 2017 Race and Gender Disparities Study, nfl fall league meeting, NFL on Fox, owners meeting, Vloggercon 2006, josh wolf, International Academy of Web Television, rocketboom, Jessamyn Sabbag, Oakland Rising, progressive organization, podcast network
moving companies, California Movers, Downtown San Francisco, social media services, Crowds on Demand, Dante Wright, Demand Protest, Rapper RIFF RAFF, NFT Platform Sweet, IFBB Pro Card, Criminal Government and Administrative Public cases, keep raiders in oakland facebook, arlene guzman cal cunningham, 2020, Broadway and Franklin Streets, California Condo conversion, Saudi Arabia, Mid East Blog, Aston Martin, Highland Hospital, The Public Investment Fund, subletting, Al vs The NFL, Amy Trask, The Mauritanian, Danica Patrick, Aaron Rogers, Ben Volavola, Shailene Woodley, sublet, Oakland United Beerworks, Mark Cuban Shark Tank, Danger Zone Weizenbock, odell beckham jr, Capolow rapper, arlene guzman todd, vlogging, amanda congdon, Thomas Espinosa, Oakland Public Ethics Commission, Anthony Harbaugh, Bliss Belly Kitchen, Kay Madati, vlog show, comedy actor, Flash, h264 codec, Carron Phillips Deadspin Jameis Winston, james wiseman warriors, jay blias espn, Mountain View, CA, London, England, Moscow, Russia, Raphael Warnock, Senator Kelly Loeffler, pinewood atlanta, mark dice, White Privilege Tax, Media Analyst, Ronald Jones Bucs, Cal football, UCLA, USC, Stanford, blacks in tech, Tackett Bartlett LLP, Berkeley Bowl, Peets Coffee, @TackettBartlettLLP, Jameis Winston bucs saints florida state, East Bay Regional Park District, Berkeley City Auditor, Judge John Sutter Regional Shoreline park, Pinewood Studios Atlanta, Jeff Miller, Joceyln Moore, Derek Carr, Marcus Mariota, Regina Jackson, Barry Donelan, Deborah Matthews, Yanqing Ye, UC Berkeley, NFL Owners Meeting, NFL Annual Meeting, Eli Lilly Coronavirus COVID-19 vacine, Summit Bank Oakland, SIFF, Sonoma International Film Festival, Bank of America, Oakland protestors arrested, Juneteenth Rally, Len Raphael, Southern Evangelical Seminary, Richard Land, Kyle Rittenhouse, Jacob Blake, Kenosha, Carroll Fife, Mike Hutchinson Oakland, Alison Roessler, Jane Greenberg, Albert Dicruttalo, Brie Larson, Mayor Of Chicago, Orlando Martinez, Robert F. Smith, supreme court justice ruth bader ginsberg, coalition for police accountability, Youth vs. Apocalypse, Atlanta Mayor Keisha Lance Bottoms, Georgia Governor Brian Kemp, Kate Harrison, Joe Burrow, Cheryl Davila, Mayor Jesse Arreguin, Lori, Droste, Stephanie Walton, Tri Ngo, berkeley marina, berkeley city, Jeff Bezos, Amazon, The Washington Post, Washington Redskins, Washington NFL Football Team, NFL Football Team, Barbara Leslie, Yui Hay Lee, Andreas Cluver, White Journalists, Blacks In Media, Alana Nguyen SFGate, Morgan Bach, Derr &amp; Isbell Construction, Merrill Iron &amp; Steel, Inc
WebiMax,personal brand,sales and marketing, Content Management Systems, Gadook, ClearVoice, VJG Interactive, Yelp rating, content development services, Internet publication, LocalEdge, Digital Firefly Marketing, GreyBox Creative, Igniyte, brand perception, boost online visibilty, Reputation Rhino, Netmark, Outspoken Media, SEOValley, WebpageFX, NetReputati, san francisco reputation management, atlanta reputation management, los angeles reputation management, Indeed, airbnb, pinterest, credit karma, Joseph Le Conte, southwest airlines, mcdonalds, united airlines, Peel-A-Pound Soup, drudge report, astros, 49ers, frontier airlines, tractor supply, UC Berkeley ranking, warriors, alaska airlines, buffalo wild wings, horoscope, shein, raiders, uhaul, ted bundy, nba finals, michaels coupon, Tua Tagovailoa, cheesecake factory, golden state warriors, kevin durant, realtor com, stephen curry, walgreens photo, drudge, facebook sign in, funny memes, hbo go, hbo now, oakland raiders, Pacific Merchant Shipping Association, oakland national night out, vistaprint, braves, san francisco 49ers, monday night football, newegg, travis scott, zion williamson, kohls coupons, lands end, nancy pelosi, kohls coupon, hotwire, Kamala Harris, Joe Biden, Patrick Mahomes, mark davis raiders wife, al davis,mark davis net worth, mark davis van, mark davis raiders haircut, mark davis car, mark davis minivan, raiders owner net worth, harry potter, giants, craigslist sf, craig newmark, vic beasley, california earthquake, boston weather, las vegas weather, Eric Metz, sf giants, san francisco weather, san francisco, los angeles weather, lord and taylor, star wars, star wars episode, star trek, star trek discovery, william shatner, ermal allen cowboys, Tom Landry, Jerry Jones, Gil Brandt, Tex Schramm, #Yayarearevolution, zinni.com, zenni.com, leonard nimoy, j.j.abrams, jimmy garoppolo, hawaiian airlines, detective pikachu, clint eastwood, bed bath and beyond coupon, abercrombie, pewdiepie, sfgate, sc lottery, berkeley school, san diego weather, san antonio weather, southwest flights, pikachu, golden state, myatt, just mercy, french open, colourpop, cam newton, anna kendrick, actor, sexual harrassment, klay thompson, harbor freight coupon, robin williams, protest in Oakland, portland protest, Berkeley protest, Chicago protest, LA protest, berkeley university
Wanda Johnson, Oscar Grant, Anthony Pirone, Yes We Can Obama, Judge Alison M. Tucher, Iris Canada Case, Maria Muldaur, news live, Phil Spector died, loren taylor oakland, district 6 city council, karen katz vs tara flanagan, lana clarkson, essential workers, Super Bowl Opening Night, Saudi Arabia, 24hrs rapper, A-Plus , Askari X, Baby DC , Bambu , Ant Banks, Sway Calloway , Clyde Carson , Casual rapper, Del the Funky Homosapien , Politico, Daveed Diggs , Dru Down, E-A-Ski, G-Eazy , 2021 Grammys, Grammy Awards, The Grouch rapper, Fantastic Negrito, robbie cabral net worth 2020, Guapdad 4000, Jel, Kafani , Natalie Silver, Keak da Sneak, Lateef the Truthspeaker , Damian Lillard, Mac Dre , Mistah F.A.B., Numskull, Opio, Pep Love, Phesto , Philthy Rich, R. Prophet, Richie Rich (rapper), Boots Riley, Seagram (rapper) , Shady Nate, J. Stalin, Tajai, V-Nasty, Yukmouth, Four Points By Sheraton New York City, Aria Las Vegas, Ballys Las Vegas, Bellagio Las Vegas, Marriott Oakland, Oakland Youth Chorus, Marriott SF, Grand Hyatt San Francisco, Best Western Las Vegas, Caesars Palace, Circus Circus Las Vegas, Cosmopolitan Las Vegas, Beverly Hills Hotel, Beverly Hilton, Delano Las Vegas, Encore Las Vegas, Excalibur Las Vegas, Flamingo Las Vegas, Four Seasons Las Vegas, Harrahs Las Vegas, Linq Las Vegas, Luxor Las Vegas, Mandalay Bay Las Vegas, MGM Grand Las Vegas, Mandarin Oriental, Mirage Las Vegas, Monte Carlo Las Vegas, New York New York Las Vegas, Paris Las Vegas, Palazzo Las Vegas, Planet Hollywood Las Vegas, Stratosphere Las Vegas, Wynn Las Vegas, Venetian Las Vegas, Vdara Las Vegas, Circa Las Vegas, D Hotel Las Vegas
Howard Terminal Ballpark, Seattle protest, Happy New Year 2021, Pink Floyd In Concert, oakland fireworks, Nashville Downtown Explosion, “Designated Survivor” At Inauguration, Noble Prize, Gamerholic, system dynamics modeling language, air scrubbing and HEPA Filters, Justin Wilcox,Dwayne Haskins released, David Shaw, Stanford Football, Melanie Merkosky, Continuum, CARES Act, Stanford Cal Big Game, Bill Musgrave, Justin Wilcox, David Shaw, the informal economy, gross domestic product, LonelyGirl15, Bree, Renetto, vlog life, business finance, portland weather, phoenix weather, Oakland LGBTQ Center, Lakeshore Ave, malcolm miller oakland police cop, rick gates trump interview, small business administration, PPP, north carolina, macbook, how, bath and body works coupon, League of Women Voters of Berkeley, Albany, Emeryville, The Pandemic, community organizer, berkeley coronavirus,, sports events,googleflights, daytona 500, daily horoscope, ashton kutcher, mask, Economic Stimulus, andrew luck, alamo drafthouse, 49ers schedule, trump tweets, MyoKardia, chadwick boseman, colon cancer, Black Panther, MARVEL Entertainment, Disney, thanksgiving,How to, What is, How do I, What do I, Who is? , Electronic Frontier Foundation, EFF, San Francisco Planning and Urban Research, SPUR, Howard Terminal Ballpark, Natalie Silver, Pass It On, Barbara Leslie, Yui Hay Lee, Andreas Cluver, Leslie Silver, White Journalists, Blacks In Media, David Rubin, Frances Dinkelspiel, Alana Nguyen SFGate, Cat Brooks, Anti Police-Terror Project, Mountain Mike’s Pizza, Glenview, Restorative Justice, School Crossing Guards, berkeley philosophy, criminal defense attorney, Law and Order, Blue Bloods, Tom Selik, Magnum PI, Hawaii Five-O,
Comedy Central Roast Battle, Shawn Felipe, NBC, Festive Company, Latham Square, Breonna Taylor bust statue, vaccines, CrowdsonDemand.com , SARS-CoV-2, D614G, mutation, vandalism, Natoinal Lampoon, Ben Feldman, SF Weekly's Comic To Watch,Leighann Lord, Matt Kirshen, Last Comic Standing Finalist, Subhah Agarwal, MTV2, Comedy Central,Anna Valenzuela, Samson Koletkar, BookMyShow, 10 Best Indian-Origin Comedians of the Last Decade,Ira Summer, US Comedy Contest Finalist, Bosch ,Canon, Caterpillar ,HERE ,Technologies ,Hisense ,Indy ,Autonomous , Alex Padilla, First Latinx Senator, Indianapolis Motor Speedway ,Intel Mobileye, Kohler , LG Electronics, Magna International, Mercedes-Benz, OMRON Healthcare, Panasonic, Philips, Samsung Electronics, Schneider Electric, Skyworth, Sony, Verizon, Taiwan Tech Arena, Bill Belichick ,New England Patriots, Sean Payton, New Orleans Saints, Andy Reid, Kansas City Chiefs , John Harbaugh, Baltimore Ravens, Sean McVay, Los Angeles Rams, Mike Tomlin, Pittsburgh Steelers, Kyle Shanahan, San Francisco 49ers, Pete Carroll, Seattle Seahawks, Bruce Arians, Tampa Bay Buccaneers, Frank Reich, Indianapolis Colts , Mike Zimmer , Minnesota Vikings , Doug Pederson, Philadelphia Eagles , Mike Vrabel, Tennessee Titans , Sean McDermott, Buffalo Bills , Matt Nagy, Chicago Bears , Kliff Kingsbury, Arizona Cardinals , Zac Taylor, Cincinnati Bengals, Bill O’Brien, Houston Texans, Kevin Stefanski, Cleveland Browns, Ron Rivera, Washington Redskins , Brian Flores, Miami Dolphins , Joe Judge, New York Giants, Mike McCarthy, Dallas Cowboys, Matt Rhule, Carolina Panthers, Jon Gruden, Las Vegas Raiders, Matt LaFleur, Green Bay Packers, Anthony Lynn, Los Angeles Chargers, Vic Fangio, Denver Broncos, Dan Quinn, Atlanta Falcons, Matt Patricia, Detroit Lions, Doug Marrone, Jacksonville Jaguars, Adam Gase, New York Jets
Also Elon Musk, YouTuber , Big Helicopter, Jake Angeli, Jacob Chansley, Trump Protestors, Terrorists, Oakland News Right Now, rioters, dog-whistle racism, Ricky Ricardo, Ricky's Sports Theater, Raider Nation, NFL Pro Bowl , Nura Gabbara, Lonnie Murray, Cleveland Hustles, Pat Abraham Yerger, Earline Patricia Yerger, StreamYard, ZOOM, Jitsi, Sunne Wright McPeak, transportation, bullet train, financing debt, Glide Memorial Church SF, Greg McConnell, Jobs and Housing Coalition, Oakland Mayor Libby Schaaf @LibbySchaaf, Pamela Price, Councilmember Nikki Fortunato Bas, Dan Kalb of District 1, Loren Taylor, Lynette Gibson McElhaney, Sheng Thao, Noel Gallo, Robert Bobb, Rebecca Kaplan, Larry Reid, Tech Entrepreneur Sarah Lacy, Personal Trainer Megan Avalon Buffed Barbie, Social Media Pioneer Marc Canter, Blake Lindsley, Beth Schnitzer, Spritz Marketing, Eleanor Wikstrom, SF Mayor London Breed, Scott McKibben, CA Assemblymember Buffy Wicks, Schools Superintendent Tony Thurmond, Berkeley Councilmember Ben Bartlett @BenBartlett, Raiders Charles Woodson, 49ers Jerry Rice, Grand Lake Theater Oakland Owner Allan Michaan, Gary Meyer Telluride, Eat Drink Films, C.J. Hirschfeld, Shaun Tai , BRIDGEGOOD, Oakland Digital, Issac Kos-Reed, Salsa-By-The-Lake, AMC Cinemark TinselTown, Children's Fairyland, Irvine City Manager John Russo, Guy Fieri, Oakland CAO Edward Reiskin, Raiders Coach Jon Gruden Running Back Josh Jacobs, Stanford HC David Shaw, Tri Ngo, Atlanta Falcons Coach Dan Quinn, Michael Mina, NFL Draft Mr. Irrelevant Head Melanie Fitch, Paul Satala. Eva Crawford, Lauren Weisheit, Subscribe to Zennie Abraham’s @Zennie62 YouTube Channel, today!
ZennieAbraham is Zennie62Media, Inc. CEO AKA Zenophon Abraham Zennie62 YouTube Channel, Zennie62.com, newsbreak.com, nydailynews.com , allhiphop.com, Wonderwall, Eurweb.com, The Source, Oakland CA News, SF Bay Area Daily, WordPress user, full stack developer, online reputation management digital marketing expert, SEO, digital media guy, economic development , west oakland news now, personal online content , management reputation services, east bay democratic club follower, alameda county movies, Oakland Black Panther Elaine Brown, Deslie Brooks, super car stats dude, CES Las Vegas, tech news blog, OaklandNewsOnline.com, OaklandNewsNow.com, OaklandNewsToday.com, Oakland Post, Oaklandpostonline.com, Oakland restaurant foodie fan, Oakland Mayor's Office - Oakland City Council veteran, NBA Blogger, NFL Blogger, Pro Sports Blogger,Super Bowl Bid Expert, Skyline High School Oakland grad, Jeff Katzenberg Quibi App tech commenter, Texas-Arlington Alum, UC Berkeley DCRP Alum, Cal Alumni Board of Directors Alum, Oakland Raiders, The Athletic, Sports Illustrated, Leigh Steinberg, Julia Faron, Chris Cabbot, Cosmo DeNicola, Leigh Steinberg Super Bowl Party, New York 21 Club, Las Vegas Raiders, Dallas Cowboys, NFL, NFL Draft Draftnik, Roger Goodell, Adam Silver NBA, media blogger, social media pioneer, college football news, coder, football strategy junkie, Oakland elections news, zenni, zenni glasses, optical, eyewear, Maria Ayerdi Kaplan, Salesforce Transit Center, Oakland Mayor Libby Schaaf, California Governor Gavin Newsom, Councilmember Noel Gallo, Sheng Thao, Rebecca Kaplan, cheryl davila, Rick Gates Trump, Ben Bartlett Berkeley, Oakland City Attorney Barbara Parker, Treva Reid, Amy Cooper,
the oakland song lyrics, Chris Cooper, Mary J Blige, jaquar wright, sean puffy combs, Comedy Oakland, scott adams dilbert, neoliberal, Annalee Allen, Barack Obama, wicked game book, Too Good A Poem by Eleanor Wikstrom, deputy campaign manager, richard w gates jr, george papadopoulos, roger stone, michael cohen, White House Senior Staff, Darrell Williams, Chicago, Murray Energy, International Terminal Solutions, Sanpete County Utah, John Siegel, Autumn Wind Lending, General Partner, Avenue Of The Stars, LLC, Flowsent, Oakland Bulk and Oversized Terminal, OBOT, Las Vegas visitor, Lam Research Corporation, YouTube Partner, friend of Mike Silver, Leslie Silver, Pass It Down podcast, Phil Tagami, Phil Gates, oakland harborside, Nancy Sidebotham, Henry Gardner, Davey D Cook, Ray Bobbitt, Bill Duffy, Robert Bobb, Alan Dones, Loop Capital, Shaun Tai BRIDGEGOOD, Robert G Schock, Barbara Schaaf, Marc Canter, Patricia Yerger Mom, Harrison Chestang, KPOO, Gary Schapiro, Zenophon Abraham Sr. Dad, Vloggerheads.com member, Vloggercon attendee, The Alley Cat Bar regular, Grand Lake Theater marquee fan, United Airlines flier, Walt Disney World lover, System Dynamics consultant, Fluidigm Corporation, Eddie Van Halen, Run DMC, Rolling Stones, Old School Rap fan, Star Trek Trekker, movies buff, San Diego Comic Con Press regular, female bodybuilder fan, Wonder Woman, melissa benoist, Supergirl, Singer Associates, Spritz Marketing SF, Oakland and San Francisco Planning follower,
Atlanta Georgia, Atlanta Falcons, Fayette County, Fayetteville observer, Tiger Woods Masters, Jason B. Thompson, Thomas Bonk, Robin Carr, Jamaican Cuisine, Tibor Lacey Zenni.com name, Zennie62 YouTube Partner, Hollywood, Oakland California blogger / vlogger hire @Zennie62Media, In c to tell your story.</article></p>
</main>
</div>
<aside id="secondary" class="widget-area">
<section id="text-57" class="widget widget_text"><h2 class="widget-title">Let ZENNIE62MEDIA Tell Your Story</h2> <div class="textwidget"><p><strong>Let ZENNIE62MEDIA Tell The Story About You The Media Refuses To Produce. <a href="https://www.zennie62media.com/zennie62media-reputation-management" target="_blank" rel="noopener">Visit our site and hire</a> Zennie62Media.</strong></p>
<p><strong>Have a rebuttal on a YouTube video of your own? Send the link to <a href="/cdn-cgi/l/email-protection#a0fac5cecec9c5e0dac5cecec9c596928ec3cfcd" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="451f202b2b2c20053f202b2b2c2073776b262a28">[email&#160;protected]</span></a> for consideration for Oakland News Now.</strong></p>
</div>
</section><section id="text-54" class="widget widget_text"><h2 class="widget-title">SUBSCRIBE TO OAKLAND NEWS NOW HERE</h2> <div class="textwidget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="00617e8bd3110e254745e66c-text/javascript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-20496" method="post" data-id="20496" data-name="Oakland News Now Subscription Form"><div class="mc4wp-form-fields"><p>
<label>First Name</label>
<input type="text" name="FNAME">
</p>
<p>
<input type="submit" value="Subscribe">
</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1622466860" /><input type="hidden" name="_mc4wp_form_id" value="20496" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
</div>
</section><section id="text-38" class="widget widget_text"> <div class="textwidget"><div class="overlay">
<table class="responsive">
<tr>
<td></td>
</tr>
<tr>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/HpVYRlr08LY" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<tr>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/F5LSzCWhe0s" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></td>
</tr>
<tr>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/XvL5DAf9Y4E" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></td>
</tr>
<tr>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/mKCXlzA6-3A" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></td>
</tr>
<tr>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/GZCA2G1Svok" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></td>
</tr>
<tr>
<td><iframe loading="lazy" src="https://www.youtube.com/embed/97aMhAuWvZU" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></td>
</tr>
</td>
</tr>
</td>
</tr>
</table>
</div>
</div>
</section><section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://oaklandnewsnow.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></section><section id="text-55" class="widget widget_text"><h2 class="widget-title">Oakland Police Chief LaRonne Armstrong</h2> <div class="textwidget"><h1>Oakland Police Chief LaRonne Armstrong Interview On Zennie62 YouTube</h1>
<p><a href="https://oaklandnewsnow.com/laronne-armstrong-oakland-chief-of-police-interview-on-plans-goals-and-objectives-for-opd/?swcfpc=1" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/laronne-armstrong-oakland-chief-3.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/laronne-armstrong-oakland-chief-3.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/laronne-armstrong-oakland-chief-3.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
</section><section id="text-37" class="widget widget_text"><h2 class="widget-title">Rick Gates On Working For Donald Trump &#8211; Interview</h2> <div class="textwidget"><h1>Rick Gates Interview On Zennie62 YouTube</h1>
<p><a href="https://oaklandnewsnow.com/rick-gates-interview-former-trump-advisor-talks-2020-election-vote-his-time-in-the-white-house/u-s-news/10/30/2020/20/06/29/65665/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/10/rick-gates-interview-former-trum-4.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/10/rick-gates-interview-former-trum-4.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/10/rick-gates-interview-former-trum-4.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
</section><section id="text-34" class="widget widget_text"><h2 class="widget-title">Help The Oakland Zoo Click Here</h2> <div class="textwidget"><p><a href="https://www.oaklandzoo.org/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/07/Help-The-Oakland-Zoo-Click-Here-e1594248868720.jpg?resize=780%2C121&#038;ssl=1" alt="Oakland Zoo Donate" width="780" height="121" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/07/Help-The-Oakland-Zoo-Click-Here-e1594248868720.jpg?resize=780%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/07/Help-The-Oakland-Zoo-Click-Here-e1594248868720.jpg?resize=780%2C121&#038;ssl=1" alt="Oakland Zoo Donate" width="780" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
</section><section id="text-6" class="widget widget_text"><h2 class="widget-title">Zennie62 on YouTube</h2> <div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/videoseries?list=PLn9uSzzpCuikmBBTWWypZnnhjCTW5OvX7" frameborder="0" allowfullscreen=""></iframe></p>
</div>
</section><section id="text-4" class="widget widget_text"><h2 class="widget-title">Zennie62 YouTube Livestreams</h2> <div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/videoseries?list=PLn9uSzzpCuikmBBTWWypZnnhjCTW5OvX7" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>
</section><section id="text-26" class="widget widget_text"><h2 class="widget-title">Zennie62 YouTube Commercial</h2> <div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/de6-7eG0rpI" frameborder="0" allowfullscreen=""></iframe></p>
</div>
</section><section id="freenews_posts-2" class="widget widget-latest-posts"> <div class="recent-posts-wrap">
<article class="post post-94448 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-dave-kaval-oakland-as tag-ifttt tag-news tag-vlog tag-youtube entry">
<div class="post-thumbnail">
<a href="https://oaklandnewsnow.com/dave-kaval-oakland-as-president-gives-another-hint-team-is-on-to-las-vegas-but/94448/" title="Dave Kaval Oakland A&#8217;s President Gives Another Hint Team Is On To Las Vegas, But&#8230;"><img width="90" height="90" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-as-president-discusses-p.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Oakland A&#8217;s President Discusses Possibly Moving The Team" loading="lazy" data-lazy-srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-as-president-discusses-p.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-as-president-discusses-p.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-as-president-discusses-p.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-as-president-discusses-p.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-as-president-discusses-p.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<header class="entry-header">
<div class="entry-meta">
<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/dave-kaval-oakland-as-president-gives-another-hint-team-is-on-to-las-vegas-but/94448/" rel="bookmark"><time class="entry-date published" datetime="2021-05-31T08:51:31-04:00">May 31, 2021</time></a></span> </div>
<h2 class="entry-title"><a href="https://oaklandnewsnow.com/dave-kaval-oakland-as-president-gives-another-hint-team-is-on-to-las-vegas-but/94448/">Dave Kaval Oakland A&#8217;s President Gives Another Hint Team Is On To Las Vegas, But&#8230;</a></h2> </header>
</article>
<article class="post post-94445 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
<div class="post-thumbnail">
<a href="https://oaklandnewsnow.com/aunt-nimolkhmer-american-living-in-oaklanddonated-foodbicycles-and-money-to-aunt-chhoy-sophypoor/94445/" title="Aunt Nimol,Khmer-American living in Oakland,donated food,bicycles and money to Aunt Chhoy Sophy,poor"><img width="90" height="90" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/aunt-nimolkhmer-american-living.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Aunt Nimol,khmer American Living In Oakland,donated Food,bicycles And Money To Aunt Chhoy Sophy,poor" loading="lazy" data-lazy-srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/aunt-nimolkhmer-american-living.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/aunt-nimolkhmer-american-living.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/aunt-nimolkhmer-american-living.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/aunt-nimolkhmer-american-living.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/aunt-nimolkhmer-american-living.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<header class="entry-header">
<div class="entry-meta">
<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/aunt-nimolkhmer-american-living-in-oaklanddonated-foodbicycles-and-money-to-aunt-chhoy-sophypoor/94445/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-31T08:46:42-04:00">May 31, 2021</time></a></span> </div>
<h2 class="entry-title"><a href="https://oaklandnewsnow.com/aunt-nimolkhmer-american-living-in-oaklanddonated-foodbicycles-and-money-to-aunt-chhoy-sophypoor/94445/">Aunt Nimol,Khmer-American living in Oakland,donated food,bicycles and money to Aunt Chhoy Sophy,poor</a></h2> </header>
</article>
<article class="post post-94442 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
<div class="post-thumbnail">
<a href="https://oaklandnewsnow.com/oakland-2-alarm-fire-audio-sunshine-biscuit-company-5-29-2021-california/94442/" title="Oakland 2-Alarm Fire Audio Sunshine Biscuit Company 5/29/2021 [California]"><img width="90" height="90" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-2-alarm-fire-audio-sunsh.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Oakland 2 Alarm Fire Audio Sunshine Biscuit Company 5/29/2021 [california]" loading="lazy" data-lazy-srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-2-alarm-fire-audio-sunsh.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-2-alarm-fire-audio-sunsh.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-2-alarm-fire-audio-sunsh.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-2-alarm-fire-audio-sunsh.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-2-alarm-fire-audio-sunsh.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<header class="entry-header">
<div class="entry-meta">
<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/oakland-2-alarm-fire-audio-sunshine-biscuit-company-5-29-2021-california/94442/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-31T08:46:33-04:00">May 31, 2021</time></a></span> </div>
<h2 class="entry-title"><a href="https://oaklandnewsnow.com/oakland-2-alarm-fire-audio-sunshine-biscuit-company-5-29-2021-california/94442/">Oakland 2-Alarm Fire Audio Sunshine Biscuit Company 5/29/2021 [California]</a></h2> </header>
</article>
<article class="post post-94439 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
<div class="post-thumbnail">
<a href="https://oaklandnewsnow.com/2021-oakland-pacific-islander-spring-celebration/94439/" title="2021 Oakland Pacific Islander Spring Celebration"><img width="90" height="90" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/2021-oakland-pacific-islander-sp.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="2021 Oakland Pacific Islander Spring Celebration" loading="lazy" data-lazy-srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/2021-oakland-pacific-islander-sp.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/2021-oakland-pacific-islander-sp.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/2021-oakland-pacific-islander-sp.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/2021-oakland-pacific-islander-sp.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/2021-oakland-pacific-islander-sp.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<header class="entry-header">
<div class="entry-meta">
<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/2021-oakland-pacific-islander-spring-celebration/94439/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-31T06:46:08-04:00">May 31, 2021</time></a></span> </div>
<h2 class="entry-title"><a href="https://oaklandnewsnow.com/2021-oakland-pacific-islander-spring-celebration/94439/">2021 Oakland Pacific Islander Spring Celebration</a></h2> </header>
</article>
<article class="post post-94436 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
<div class="post-thumbnail">
<a href="https://oaklandnewsnow.com/about-the-crucible-industrial-arts-school-in-west-oakland/94436/" title="About The Crucible: Industrial Arts School in West Oakland"><img width="90" height="90" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/about-the-crucible-industrial-ar.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="About The Crucible: Industrial Arts School In West Oakland" loading="lazy" data-lazy-srcset="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/about-the-crucible-industrial-ar.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/about-the-crucible-industrial-ar.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/about-the-crucible-industrial-ar.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/about-the-crucible-industrial-ar.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/about-the-crucible-industrial-ar.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<header class="entry-header">
<div class="entry-meta">
<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/about-the-crucible-industrial-arts-school-in-west-oakland/94436/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-31T05:56:24-04:00">May 31, 2021</time></a></span> </div>
<h2 class="entry-title"><a href="https://oaklandnewsnow.com/about-the-crucible-industrial-arts-school-in-west-oakland/94436/">About The Crucible: Industrial Arts School in West Oakland</a></h2> </header>
</article>
<article class="post post-94430 type-post status-publish format-standard has-post-thumbnail hentry category-news category-oakland category-oakland-community category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
<div class="post-thumbnail">
<a href="https://oaklandnewsnow.com/oakland-promise-k2c-flg-8-summer-resources-youtube-video/94430/" title="Oakland Promise K2C FLG #8: Summer Resources YouTube Video"><img width="90" height="90" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/k2c-flg-8-summer-resources.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="K2c Flg #8: Summer Resources!" loading="lazy" data-lazy-srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/k2c-flg-8-summer-resources.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/k2c-flg-8-summer-resources.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/k2c-flg-8-summer-resources.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/k2c-flg-8-summer-resources.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/k2c-flg-8-summer-resources.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<header class="entry-header">
<div class="entry-meta">
<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/oakland-promise-k2c-flg-8-summer-resources-youtube-video/94430/" rel="bookmark"><time class="entry-date published" datetime="2021-05-31T05:51:18-04:00">May 31, 2021</time></a></span> </div>
<h2 class="entry-title"><a href="https://oaklandnewsnow.com/oakland-promise-k2c-flg-8-summer-resources-youtube-video/94430/">Oakland Promise K2C FLG #8: Summer Resources YouTube Video</a></h2> </header>
</article>
<article class="post post-94426 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
<div class="post-thumbnail">
<a href="https://oaklandnewsnow.com/had-the-first-dose-pfizer-vaccine-at-moscone-center-and-hot-pot-for-dinner-english-subtitles-vlog10/94426/" title="Had the First Dose Pfizer Vaccine at Moscone Center and Hot Pot for Dinner English Subtitles vlog10"><img width="90" height="90" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/had-the-first-dose-pfizer-vaccin.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Had The First Dose Pfizer Vaccine At Moscone Center And Hot Pot For Dinner English Subtitles Vlog10" loading="lazy" data-lazy-srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/had-the-first-dose-pfizer-vaccin.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/had-the-first-dose-pfizer-vaccin.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/had-the-first-dose-pfizer-vaccin.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/had-the-first-dose-pfizer-vaccin.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/had-the-first-dose-pfizer-vaccin.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<header class="entry-header">
<div class="entry-meta">
<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/had-the-first-dose-pfizer-vaccine-at-moscone-center-and-hot-pot-for-dinner-english-subtitles-vlog10/94426/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-31T04:36:23-04:00">May 31, 2021</time></a></span> </div>
<h2 class="entry-title"><a href="https://oaklandnewsnow.com/had-the-first-dose-pfizer-vaccine-at-moscone-center-and-hot-pot-for-dinner-english-subtitles-vlog10/94426/">Had the First Dose Pfizer Vaccine at Moscone Center and Hot Pot for Dinner English Subtitles vlog10</a></h2> </header>
</article>
<article class="post post-94410 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
<div class="post-thumbnail">
<a href="https://oaklandnewsnow.com/oakland-as-to-las-vegas-relocation-explained-sports-gambling-is-why-this-could-happen/94410/" title="Oakland A’s To Las Vegas Relocation Explained: Sports Gambling Is Why This Could Happen"><img width="90" height="90" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-as-to-las-vegas-relocati-4.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Oakland A’s To Las Vegas Relocation Explained: Sports Gambling Is Why This Could Happen" loading="lazy" data-lazy-srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-as-to-las-vegas-relocati-4.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-as-to-las-vegas-relocati-4.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-as-to-las-vegas-relocati-4.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-as-to-las-vegas-relocati-4.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/oakland-as-to-las-vegas-relocati-4.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<header class="entry-header">
<div class="entry-meta">
<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/oakland-as-to-las-vegas-relocation-explained-sports-gambling-is-why-this-could-happen/94410/" rel="bookmark"><time class="entry-date published" datetime="2021-05-31T02:41:03-04:00">May 31, 2021</time></a></span> </div>
<h2 class="entry-title"><a href="https://oaklandnewsnow.com/oakland-as-to-las-vegas-relocation-explained-sports-gambling-is-why-this-could-happen/94410/">Oakland A’s To Las Vegas Relocation Explained: Sports Gambling Is Why This Could Happen</a></h2> </header>
</article>
<article class="post post-94406 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
<div class="post-thumbnail">
<a href="https://oaklandnewsnow.com/las-vegas-convention-center-prepares-for-return-of-business-with-onmed/94406/" title="Las Vegas Convention Center Prepares for Return of Business with OnMed"><img width="90" height="90" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/las-vegas-convention-center-prep.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Las Vegas Convention Center Prepares For Return Of Business With Onmed" loading="lazy" data-lazy-srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/las-vegas-convention-center-prep.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/las-vegas-convention-center-prep.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/las-vegas-convention-center-prep.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/las-vegas-convention-center-prep.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/las-vegas-convention-center-prep.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<header class="entry-header">
<div class="entry-meta">
<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/las-vegas-convention-center-prepares-for-return-of-business-with-onmed/94406/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-31T02:11:38-04:00">May 31, 2021</time></a></span> </div>
<h2 class="entry-title"><a href="https://oaklandnewsnow.com/las-vegas-convention-center-prepares-for-return-of-business-with-onmed/94406/">Las Vegas Convention Center Prepares for Return of Business with OnMed</a></h2> </header>
</article>
<article class="post post-94403 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
<div class="post-thumbnail">
<a href="https://oaklandnewsnow.com/west-hall-opens-at-las-vegas-convention-center/94403/" title="West Hall opens at Las Vegas Convention Center"><img width="90" height="90" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/west-hall-opens-at-las-vegas-con.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="West Hall Opens At Las Vegas Convention Center" loading="lazy" data-lazy-srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/west-hall-opens-at-las-vegas-con.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/west-hall-opens-at-las-vegas-con.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/west-hall-opens-at-las-vegas-con.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/west-hall-opens-at-las-vegas-con.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/west-hall-opens-at-las-vegas-con.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<header class="entry-header">
<div class="entry-meta">
<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/west-hall-opens-at-las-vegas-convention-center/94403/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-31T02:11:30-04:00">May 31, 2021</time></a></span> </div>
<h2 class="entry-title"><a href="https://oaklandnewsnow.com/west-hall-opens-at-las-vegas-convention-center/94403/">West Hall opens at Las Vegas Convention Center</a></h2> </header>
</article>
<article class="post post-94400 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-news tag-vlog tag-youtube tag-zennie62 entry">
<div class="post-thumbnail">
<a href="https://oaklandnewsnow.com/celtics-fan-throws-water-bottle-at-kyrie-irving-and-gets-arrested-by-vinny-lospinuso/94400/" title="Celtics Fan Throws Water Bottle At Kyrie Irving And Gets Arrested, By: Vinny Lospinuso"><img width="90" height="90" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/celtics-fan-throws-water-bottle.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Celtics Fan Throws Water Bottle At Kyrie Irving And Gets Arrested, By: Vinny Lospinuso" loading="lazy" data-lazy-srcset="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/celtics-fan-throws-water-bottle.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/celtics-fan-throws-water-bottle.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/celtics-fan-throws-water-bottle.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/celtics-fan-throws-water-bottle.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/celtics-fan-throws-water-bottle.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<header class="entry-header">
<div class="entry-meta">
<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/celtics-fan-throws-water-bottle-at-kyrie-irving-and-gets-arrested-by-vinny-lospinuso/94400/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-31T00:52:19-04:00">May 31, 2021</time></a></span> </div>
<h2 class="entry-title"><a href="https://oaklandnewsnow.com/celtics-fan-throws-water-bottle-at-kyrie-irving-and-gets-arrested-by-vinny-lospinuso/94400/">Celtics Fan Throws Water Bottle At Kyrie Irving And Gets Arrested, By: Vinny Lospinuso</a></h2> </header>
</article>
<article class="post post-94384 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-news tag-vlog tag-youtube tag-zennie62 entry">
<div class="post-thumbnail">
<a href="https://oaklandnewsnow.com/arnya-sabalenka-yell-at-tennis-matches-compared-to-rock-concerts-saturn-v-rocket/94384/" title="Aryna Sabalenka Yell At Tennis Matches Compared To Rock Concerts, Saturn V Rocket"><img width="90" height="90" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/arnya-sabalenka-yell-at-tennis-m-2.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Arnya Sabalenka Yell At Tennis Matches Compared To Rock Concerts, Saturn V Rocket" loading="lazy" data-lazy-srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/arnya-sabalenka-yell-at-tennis-m-2.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/arnya-sabalenka-yell-at-tennis-m-2.jpg?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/arnya-sabalenka-yell-at-tennis-m-2.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/arnya-sabalenka-yell-at-tennis-m-2.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/arnya-sabalenka-yell-at-tennis-m-2.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<header class="entry-header">
<div class="entry-meta">
<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/arnya-sabalenka-yell-at-tennis-matches-compared-to-rock-concerts-saturn-v-rocket/94384/" rel="bookmark"><time class="entry-date published" datetime="2021-05-31T00:27:06-04:00">May 31, 2021</time></a></span> </div>
<h2 class="entry-title"><a href="https://oaklandnewsnow.com/arnya-sabalenka-yell-at-tennis-matches-compared-to-rock-concerts-saturn-v-rocket/94384/">Aryna Sabalenka Yell At Tennis Matches Compared To Rock Concerts, Saturn V Rocket</a></h2> </header>
</article>
<article class="post post-94381 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-history-of-pachucos-and-zoot-suits tag-ifttt tag-news tag-vlog tag-youtube entry">
<div class="post-thumbnail">
<a href="https://oaklandnewsnow.com/history-of-pachucos-and-zoot-suits-in-oakland-and-sf-bay-area/94381/" title="History Of Pachucos And Zoot Suits In Oakland And SF Bay Area"><img width="90" height="90" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/history-of-pachucos-and-zoot-sui.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="History Of Pachucos And Zoot Suits In Oakland And The Bay Area" loading="lazy" data-lazy-srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/history-of-pachucos-and-zoot-sui.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/history-of-pachucos-and-zoot-sui.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/history-of-pachucos-and-zoot-sui.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/history-of-pachucos-and-zoot-sui.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/history-of-pachucos-and-zoot-sui.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<header class="entry-header">
<div class="entry-meta">
<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/history-of-pachucos-and-zoot-suits-in-oakland-and-sf-bay-area/94381/" rel="bookmark"><time class="entry-date published" datetime="2021-05-31T00:16:31-04:00">May 31, 2021</time></a></span> </div>
<h2 class="entry-title"><a href="https://oaklandnewsnow.com/history-of-pachucos-and-zoot-suits-in-oakland-and-sf-bay-area/94381/">History Of Pachucos And Zoot Suits In Oakland And SF Bay Area</a></h2> </header>
</article>
<article class="post post-94371 type-post status-publish format-standard has-post-thumbnail hentry category-news category-u-s-news category-vlog category-youtube category-zennie62 tag-bianca-august tag-ifttt tag-news tag-oakland-cold-case tag-oakland-police tag-vlog tag-youtube entry">
<div class="post-thumbnail">
<a href="https://oaklandnewsnow.com/oakland-police-seek-leads-in-cold-case-homicide-of-bianca-august-of-oakland-from-2011/94371/" title="Oakland Police Seek Leads In Cold-Case Homicide Of Bianca August Of Oakland From 2011"><img width="90" height="90" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/unsolved-homicide-of-bianca-augu.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Unsolved Homicide Of Bianca August" loading="lazy" data-lazy-srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/unsolved-homicide-of-bianca-augu.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/unsolved-homicide-of-bianca-augu.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/unsolved-homicide-of-bianca-augu.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/unsolved-homicide-of-bianca-augu.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/unsolved-homicide-of-bianca-augu.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<header class="entry-header">
<div class="entry-meta">
<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/oakland-police-seek-leads-in-cold-case-homicide-of-bianca-august-of-oakland-from-2011/94371/" rel="bookmark"><time class="entry-date published" datetime="2021-05-30T23:46:32-04:00">May 30, 2021</time></a></span> </div>
<h2 class="entry-title"><a href="https://oaklandnewsnow.com/oakland-police-seek-leads-in-cold-case-homicide-of-bianca-august-of-oakland-from-2011/94371/">Oakland Police Seek Leads In Cold-Case Homicide Of Bianca August Of Oakland From 2011</a></h2> </header>
</article>
<article class="post post-94364 type-post status-publish format-standard has-post-thumbnail hentry category-news category-oakland category-oakland-community category-usa category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-oakland-police-data-collection tag-oakland-police-department tag-vlog tag-youtube entry">
<div class="post-thumbnail">
<a href="https://oaklandnewsnow.com/oakland-police-town-hall-on-data-collection-and-use-to-fight-crime/94364/" title="Oakland Police Town Hall On Data Collection And Use To Fight Crime"><img width="90" height="90" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/town-hall-how-opd-uses-data-to-t.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Town Hall || How Opd Uses Data To Track Progress Towards A Safer Oakland: Introduction To Opd’s&#8230;" loading="lazy" data-lazy-srcset="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/town-hall-how-opd-uses-data-to-t.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/town-hall-how-opd-uses-data-to-t.jpg?resize=120%2C120&amp;ssl=1 120w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/town-hall-how-opd-uses-data-to-t.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/town-hall-how-opd-uses-data-to-t.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/town-hall-how-opd-uses-data-to-t.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<header class="entry-header">
<div class="entry-meta">
<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/oakland-police-town-hall-on-data-collection-and-use-to-fight-crime/94364/" rel="bookmark"><time class="entry-date published" datetime="2021-05-30T23:31:39-04:00">May 30, 2021</time></a></span> </div>
<h2 class="entry-title"><a href="https://oaklandnewsnow.com/oakland-police-town-hall-on-data-collection-and-use-to-fight-crime/94364/">Oakland Police Town Hall On Data Collection And Use To Fight Crime</a></h2> </header>
</article>
<article class="post post-94354 type-post status-publish format-standard has-post-thumbnail hentry category-news category-vlog category-youtube category-zennie62 tag-ifttt tag-news tag-vlog tag-youtube entry">
<div class="post-thumbnail">
<a href="https://oaklandnewsnow.com/covid-bart-offers-lower-fares-to-lure-back-riders/94354/" title="COVID: BART Offers Lower Fares To Lure Back Riders"><img width="90" height="90" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/covid-bart-offers-lower-fares-to.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Covid: Bart Offers Lower Fares To Lure Back Riders" loading="lazy" data-lazy-srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/covid-bart-offers-lower-fares-to.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/covid-bart-offers-lower-fares-to.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/covid-bart-offers-lower-fares-to.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/covid-bart-offers-lower-fares-to.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/covid-bart-offers-lower-fares-to.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<header class="entry-header">
<div class="entry-meta">
<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/covid-bart-offers-lower-fares-to-lure-back-riders/94354/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-30T21:36:24-04:00">May 30, 2021</time></a></span> </div>
<h2 class="entry-title"><a href="https://oaklandnewsnow.com/covid-bart-offers-lower-fares-to-lure-back-riders/94354/">COVID: BART Offers Lower Fares To Lure Back Riders</a></h2> </header>
</article>
<article class="post post-94351 type-post status-publish format-standard has-post-thumbnail hentry category-california category-news category-oakland category-oakland-community category-vlog category-youtube category-zennie62 tag-ifttt tag-memorial-day tag-memorial-day-getaway-oakland-international-airport-hosts-weekend-travelers tag-memorial-day-weekend tag-news tag-vlog tag-youtube entry">
<div class="post-thumbnail">
<a href="https://oaklandnewsnow.com/memorial-day-getaway-oakland-international-airport-hosts-weekend-travelers/94351/" title="MEMORIAL DAY GETAWAY: Oakland International Airport Hosts Weekend Travelers"><img width="90" height="90" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/KPIX-Memorial-Day-Travel.jpg?resize=90%2C90&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Kpix Memorial Day Travel" loading="lazy" data-lazy-srcset="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/KPIX-Memorial-Day-Travel.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/KPIX-Memorial-Day-Travel.jpg?resize=120%2C120&amp;ssl=1 120w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/KPIX-Memorial-Day-Travel.jpg?zoom=2&amp;resize=90%2C90&amp;ssl=1 180w, https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/KPIX-Memorial-Day-Travel.jpg?zoom=3&amp;resize=90%2C90&amp;ssl=1 270w" data-lazy-sizes="(max-width: 90px) 100vw, 90px" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/05/KPIX-Memorial-Day-Travel.jpg?resize=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div>
<header class="entry-header">
<div class="entry-meta">
<span class="author vcard"> <a class="url fn n" href="https://oaklandnewsnow.com/author/captkirkprime/">Zennie Abraham</a> </span><span class="posted-on"><a href="https://oaklandnewsnow.com/memorial-day-getaway-oakland-international-airport-hosts-weekend-travelers/94351/" rel="bookmark"><time class="entry-date published" datetime="2021-05-30T21:36:19-04:00">May 30, 2021</time></a></span> </div>
<h2 class="entry-title"><a href="https://oaklandnewsnow.com/memorial-day-getaway-oakland-international-airport-hosts-weekend-travelers/94351/">MEMORIAL DAY GETAWAY: Oakland International Airport Hosts Weekend Travelers</a></h2> </header>
</article>
</div>
</section><section id="text-2" class="widget widget_text"><h2 class="widget-title">Oakland News Vlogs</h2> <div class="textwidget"><p><iframe loading="lazy" src="https://www.youtube.com/embed/videoseries?list=PLn9uSzzpCuimSIjIzT6qB1hDirlKJHpuy" frameborder="0" allowfullscreen=""></iframe></p>
</div>
</section><section id="text-35" class="widget widget_text"><h2 class="widget-title">WATCH KTOP OAKLAND LIVE CLICK HERE</h2> <div class="textwidget"><h1>WATCH KTOP LIVE CLICK HERE</h1>
<p><a href="https://oaklandnewsnow.com/oakland-city-council-livestream/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/04/KTOP-Live-Banner.jpg?resize=300%2C121&#038;ssl=1" alt="KTOP Live Oakland" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/04/KTOP-Live-Banner.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/04/KTOP-Live-Banner.jpg?resize=300%2C121&#038;ssl=1" alt="KTOP Live Oakland" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
</section><section id="text-21" class="widget widget_text"><h2 class="widget-title">Councilmember McElhaney&#8217;s Son Victor, RIP</h2> <div class="textwidget"><h1>Councilmember McElhaney&#8217;s Son Victor, RIP</h1>
<p><a href="https://oaklandnewsnow.com/index.php/2019/03/10/victor-mcelhaney-son-of-oakland-district-three-councilmember-lynette-gibson-mcelhaney-killed/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/Victor-McElhaney-Celebrating-his-21st-Birthday-with-his-mom-Councilmember-Lynette-McElhaney-and-father-Clarence-McElhaney-at-Lucas-Taproom-in-Oakland.jpg?resize=300%2C121&#038;ssl=1" alt="Victor-McElhaney-Celebrating-his-21st-Birthday-with-his-mom-Councilmember-Lynette-McElhaney-and-father-Clarence-McElhaney-at-Lucas-Taproom-in-Oakland" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/Victor-McElhaney-Celebrating-his-21st-Birthday-with-his-mom-Councilmember-Lynette-McElhaney-and-father-Clarence-McElhaney-at-Lucas-Taproom-in-Oakland.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/Victor-McElhaney-Celebrating-his-21st-Birthday-with-his-mom-Councilmember-Lynette-McElhaney-and-father-Clarence-McElhaney-at-Lucas-Taproom-in-Oakland.jpg?resize=300%2C121&#038;ssl=1" alt="Victor-McElhaney-Celebrating-his-21st-Birthday-with-his-mom-Councilmember-Lynette-McElhaney-and-father-Clarence-McElhaney-at-Lucas-Taproom-in-Oakland" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
</section><section id="text-18" class="widget widget_text"><h2 class="widget-title">Paul Cobb&#8217;s First Post At ONN</h2> <div class="textwidget"><h1>The Goodnews Is … By Paul Cobb’s Elections Blog For Oakland News Now</h1>
<p><a href="https://oaklandnewsnow.com/index.php/2018/10/31/the-goodnews-is-by-paul-cobbs-election-blog-for-oakland-news-now/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/Paul-Cobb-Oakland-News-Now.jpg?resize=300%2C121&#038;ssl=1" alt="Paul Cobb Oakland News Now" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/Paul-Cobb-Oakland-News-Now.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/Paul-Cobb-Oakland-News-Now.jpg?resize=300%2C121&#038;ssl=1" alt="Paul Cobb Oakland News Now" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
</section><section id="text-23" class="widget widget_text"><h2 class="widget-title">Get The Oakland News Now TShirt</h2> <div class="textwidget"><h1>Get The Oakland News Now TShirt</h1>
<p><a href="https://teespring.com/oakland-news-now-t-shirt#pid=2&#038;cid=2122&#038;sid=front" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/Oakland-News-Now-TShirt-1.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/Oakland-News-Now-TShirt-1.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/03/Oakland-News-Now-TShirt-1.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
</section><section id="text-28" class="widget widget_text"><h2 class="widget-title">Star Wars Episode 9 Talk Recap</h2> <div class="textwidget"><h1>Jessica Dwyer, Zennie Abraham, You, Talked Star Wars Episode 9 Last Wednesday August 28th, 7 PM PST</h1>
<p><a href="https://oaklandnewsnow.com/2019/08/28/star-wars-episode-9-trailer-talk-with-jessica-dwyer-and-you-at-zennie62-youtube/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/star-wars-episode-ix-the-rise-of-skywalker-trailer-undoing-the-last-jedi.jpg?resize=300%2C121&#038;ssl=1" alt="Oakland Candidates" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/star-wars-episode-ix-the-rise-of-skywalker-trailer-undoing-the-last-jedi.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/star-wars-episode-ix-the-rise-of-skywalker-trailer-undoing-the-last-jedi.jpg?resize=300%2C121&#038;ssl=1" alt="Oakland Candidates" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
</section><section id="text-29" class="widget widget_text"><h2 class="widget-title">Secret Sex In Oakland</h2> <div class="textwidget"><p><a href="https://oaklandnewsnow.com/2019/08/29/the-top-five-places-to-have-secret-sex-in-oakland-other-than-home/" target="_blank" rel="noopener">The Top Five Places To Have Secret Sex In Oakland Other Than Home</a></p>
<p><img loading="lazy" class="size-medium wp-image-26705 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland.jpg?resize=300%2C200&#038;ssl=1" alt="The-Alley-Bar-Oakland" width="300" height="200" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland.jpg?resize=300%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-26705" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland.jpg?resize=300%2C200&#038;ssl=1" alt="The-Alley-Bar-Oakland" width="300" height="200" data-recalc-dims="1" srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland.jpg?w=902&amp;ssl=1 902w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/The-Alley-Bar-Oakland.jpg?resize=768%2C511&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p>
</div>
</section><section id="text-8" class="widget widget_text"><h2 class="widget-title">Featured Post</h2> <div class="textwidget"><h1>New Vrypac DISH TRAIL Backpack For Travel</h1>
<p><a href="https://oaklandnewsnow.com/index.php/2018/07/01/vrypac-is-back-with-the-vrypac-dish-trail-backpack-for-travel/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/07/IMG_1675.jpg?resize=300%2C121" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/07/IMG_1675.jpg?resize=300%2C121&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/07/IMG_1675.jpg?resize=300%2C121" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
</section><section id="text-14" class="widget widget_text"><h2 class="widget-title">2018 Oakland Election Questionnaire</h2> <div class="textwidget"><h1>2018 Oakland Mayoral And Oakland City Council Candidate Questionnaire By Oakland News Now</h1>
<p><a href="https://oaklandnewsnow.com/index.php/2018-oakland-elections-candidate-positions-and-policies/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/Oakland-Candidates-2018.jpg?resize=300%2C121" alt="Oakland Candidates" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/Oakland-Candidates-2018.jpg?resize=300%2C121&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/Oakland-Candidates-2018.jpg?resize=300%2C121" alt="Oakland Candidates" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
</section><section id="text-22" class="widget widget_text"><h2 class="widget-title">Sheltered Mercy</h2> <div class="textwidget"><h1>Sheltered Mercy Documentary On Homelessness</h1>
<p><a href="https://oaklandnewsnow.com/index.php/2019/03/05/sheltered-mercy-interview-with-leslie-silver-on-her-documentary-on-homelessness/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/Sheltered-Mercy-Movie-Documentary.jpg?resize=300%2C121&#038;ssl=1" alt="Blue Shield Pride" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/Sheltered-Mercy-Movie-Documentary.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/Sheltered-Mercy-Movie-Documentary.jpg?resize=300%2C121&#038;ssl=1" alt="Blue Shield Pride" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
</section><section id="text-12" class="widget widget_text"><h2 class="widget-title">Blue Shield of California Helps Victims Of Carr Fire</h2> <div class="textwidget"><h1>Blue Shield of California Helps Victims Of Carr Fire</h1>
<p><a href="https://oaklandnewsnow.com/index.php/2018/08/01/blue-shield-of-california-supports-members-local-community-affected-by-the-carr-fire/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Blue-Shield-Of-California-Logo.jpg?resize=300%2C121" alt="lue Shield of California" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Blue-Shield-Of-California-Logo.jpg?resize=300%2C121&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Blue-Shield-Of-California-Logo.jpg?resize=300%2C121" alt="lue Shield of California" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
</section><section id="text-20" class="widget widget_text"><h2 class="widget-title">Proponent&#8217;s Letter To Oakland</h2> <div class="textwidget"><h1>Proponent&#8217;s Letter To Oakland on Oakland Bulk and Oversized Terminal Project</h1>
<p><b><a href="https://oaklandnewsnow.com/index.php/2019/01/29/a-proponents-letter-on-oakland-bulk-and-oversized-terminal-part-one/" target="_blank" rel="noopener">Part One</a></b><br />
<b><a href="https://oaklandnewsnow.com/index.php/2019/01/30/a-proponent-on-oakland-bulk-and-oversized-terminal-as-untapped-opportunity/" target="_blank" rel="noopener">Part Two</a></b>, and <b><a href="https://oaklandnewsnow.com/index.php/2019/02/02/a-proponent-on-oakland-bulk-oversized-terminal-environmental-benefits/" rel="noopener">Part Three</a></b>, <a href="https://oaklandnewsnow.com/index.php/2019/02/14/oakland-bulk-oversized-terminal-proponent-on-obot-part-four/" rel="noopener" target="_blank">Part Four</a><br />
<a href="https://oaklandnewsnow.com/index.php/2019/01/29/jerry-bridges-letter-on-oakland-bulk-and-oversized-terminal-part-one/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/jerry-bridges-letter-on-oakland.jpg?resize=300%2C121&#038;ssl=1" alt="Jerry Bridges Letter To Oakland on Oakland Bulk and Oversized Terminal Project" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/jerry-bridges-letter-on-oakland.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i1.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/jerry-bridges-letter-on-oakland.jpg?resize=300%2C121&#038;ssl=1" alt="Jerry Bridges Letter To Oakland on Oakland Bulk and Oversized Terminal Project" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
</section><section id="text-11" class="widget widget_text"><h2 class="widget-title">Maria Ayerdi Kaplan</h2> <div class="textwidget"><h1>Maria Ayerdi Kaplan, Developer Of Salesforce Transit Center: Her Story, Part 1, 2, 3, 4, 5, 6, 7, 8</h1>
<p><a href="https://oaklandnewsnow.com/index.php/2018/08/26/maria-ayerdi-kaplan-developer-of-salesforce-transit-center-part-one-of-her-story/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Maria-Ayerdi-Kaplan-Salesforce-Transit-Center.jpg?resize=300%2C121" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Maria-Ayerdi-Kaplan-Salesforce-Transit-Center.jpg?resize=300%2C121&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Maria-Ayerdi-Kaplan-Salesforce-Transit-Center.jpg?resize=300%2C121" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
</section><section id="text-17" class="widget widget_text"><h2 class="widget-title">Fake News About Maria Ayerdi Kaplan</h2> <div class="textwidget"><h1>Fake News About Maria Ayerdi Kaplan Role In Salesforce Transit Center, Webcor – Transbay Lawsuit</h1>
<p><a href="https://oaklandnewsnow.com/index.php/2018/10/19/fake-news-and-maria-ayerdi-kaplan-role-in-salesforce-transit-center-webcor-transbay-lawsuit/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/fake-news-and-maria-ayerdi-kaplan-role-in-salesforce-transit-center-webcor-transbay-lawsuit.jpg?resize=300%2C121" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/fake-news-and-maria-ayerdi-kaplan-role-in-salesforce-transit-center-webcor-transbay-lawsuit.jpg?resize=300%2C121&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i2.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/fake-news-and-maria-ayerdi-kaplan-role-in-salesforce-transit-center-webcor-transbay-lawsuit.jpg?resize=300%2C121" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
</section><section id="text-13" class="widget widget_text"><h2 class="widget-title">Glide Memorial Church SF News</h2> <div class="textwidget"><h1>United Methodist Church, Financially Troubled, Attempts Hostile Takeover of Glide Memorial Church in San Francisco</h1>
<p><a href="https://oaklandnewsnow.com/index.php/2018/08/27/united-methodist-church-financially-troubled-attempts-hostile-takeover-of-glide-memorial-church-in-san-francisco/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/GLIDE-PIX.jpg?resize=300%2C121" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/GLIDE-PIX.jpg?resize=300%2C121&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/GLIDE-PIX.jpg?resize=300%2C121" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" /></noscript></a></p>
</div>
</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://oaklandnewsnow.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="4395">&#8220;The Dream And Promise Act&#8221;&nbsp;&nbsp;(4)</option>
<option class="level-0" value="51023">1111 Broadway Oakland&nbsp;&nbsp;(2)</option>
<option class="level-0" value="894">Academy Awards&nbsp;&nbsp;(31)</option>
<option class="level-0" value="25720">Afro Tech&nbsp;&nbsp;(27)</option>
<option class="level-0" value="2930">Aidan Cook&nbsp;&nbsp;(1)</option>
<option class="level-0" value="955">Air Travel&nbsp;&nbsp;(13)</option>
<option class="level-0" value="1185">Airbnb&nbsp;&nbsp;(5)</option>
<option class="level-0" value="1367">Alameda&nbsp;&nbsp;(29)</option>
<option class="level-0" value="27">Alameda County&nbsp;&nbsp;(97)</option>
<option class="level-0" value="51534">Alameda County Health Care Services Agency&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1346">Alameda County Superior Court&nbsp;&nbsp;(2)</option>
<option class="level-0" value="50681">Allegiant Stadium&nbsp;&nbsp;(1)</option>
<option class="level-0" value="4528">Alphabet Google Shareholders&nbsp;&nbsp;(1)</option>
<option class="level-0" value="15656">Antonio Brown&nbsp;&nbsp;(1)</option>
<option class="level-0" value="49476">Arsenal&nbsp;&nbsp;(1)</option>
<option class="level-0" value="262">Atlanta&nbsp;&nbsp;(61)</option>
<option class="level-0" value="50896">Atlanta Falcons&nbsp;&nbsp;(2)</option>
<option class="level-0" value="19740">Barack Obama&nbsp;&nbsp;(1)</option>
<option class="level-0" value="51372">Barbara Lee&nbsp;&nbsp;(6)</option>
<option class="level-0" value="3421">BART Transbay Tube Gas Leak Update&nbsp;&nbsp;(19)</option>
<option class="level-0" value="7754">BBQ Becky&nbsp;&nbsp;(1)</option>
<option class="level-0" value="38209">Ben Bartlett Berkeley District 3 Councilmember &#8220;The Bartlett Files&#8221;&nbsp;&nbsp;(49)</option>
<option class="level-0" value="378">Berkeley &#8211; Berkeley News Now &#8211; BerkeleyNewsNow.com&nbsp;&nbsp;(76)</option>
<option class="level-0" value="51221">Berkeley IGS Election 2020 Poll&nbsp;&nbsp;(1)</option>
<option class="level-0" value="50939">Berkeley, California Reputation Management Strategy&nbsp;&nbsp;(2)</option>
<option class="level-0" value="2527">Big Tech&nbsp;&nbsp;(2)</option>
<option class="level-0" value="41978">Black Lives Matter&nbsp;&nbsp;(1)</option>
<option class="level-0" value="203">Blockchain&nbsp;&nbsp;(12)</option>
<option class="level-0" value="28171">Blogs&nbsp;&nbsp;(3)</option>
<option class="level-0" value="1422">Blue Shield Of California&nbsp;&nbsp;(4)</option>
<option class="level-0" value="1181">Bluegrass&nbsp;&nbsp;(5)</option>
<option class="level-0" value="8127">Brexit&nbsp;&nbsp;(1)</option>
<option class="level-0" value="443">Business&nbsp;&nbsp;(45)</option>
<option class="level-0" value="513">Cal Athletics&nbsp;&nbsp;(9)</option>
<option class="level-0" value="160">California&nbsp;&nbsp;(3,005)</option>
<option class="level-0" value="51002">California Capital Investment Group&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1712">California Democratic Party&nbsp;&nbsp;(5)</option>
<option class="level-0" value="599">California Fires&nbsp;&nbsp;(5)</option>
<option class="level-0" value="161">California Politics&nbsp;&nbsp;(133)</option>
<option class="level-0" value="1060">Cannabidiol&nbsp;&nbsp;(4)</option>
<option class="level-0" value="4474">Cannatrol&nbsp;&nbsp;(1)</option>
<option class="level-0" value="50990">Carroll Fife&nbsp;&nbsp;(2)</option>
<option class="level-0" value="38177">Celebrity News&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1045">CES Las Vegas&nbsp;&nbsp;(117)</option>
<option class="level-0" value="8853">Chesa Boudin&nbsp;&nbsp;(3)</option>
<option class="level-0" value="453">Chevron Ecuador&nbsp;&nbsp;(11)</option>
<option class="level-0" value="743">Chicago&nbsp;&nbsp;(11)</option>
<option class="level-0" value="6341">Christopher Cukor&nbsp;&nbsp;(2)</option>
<option class="level-0" value="13">City Council&nbsp;&nbsp;(121)</option>
<option class="level-0" value="2405">City Of Oakland&nbsp;&nbsp;(43)</option>
<option class="level-0" value="609">Civil Rights&nbsp;&nbsp;(5)</option>
<option class="level-0" value="51065">Claudia Conway&nbsp;&nbsp;(4)</option>
<option class="level-0" value="1758">Climate Change&nbsp;&nbsp;(5)</option>
<option class="level-0" value="3806">Coal Industry&nbsp;&nbsp;(5)</option>
<option class="level-0" value="2407">Coal Oakland&nbsp;&nbsp;(25)</option>
<option class="level-0" value="1141">College Football&nbsp;&nbsp;(3)</option>
<option class="level-0" value="51831">Comedy Oakland&nbsp;&nbsp;(1)</option>
<option class="level-0" value="46294">Comic Con&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1351">Congress&nbsp;&nbsp;(3)</option>
<option class="level-0" value="511">Contra Costa County&nbsp;&nbsp;(15)</option>
<option class="level-0" value="32485">Coronavirus&nbsp;&nbsp;(12)</option>
<option class="level-0" value="20939">Coworking&nbsp;&nbsp;(1)</option>
<option class="level-0" value="47619">Crowds On Demand&nbsp;&nbsp;(1)</option>
<option class="level-0" value="442">Cryptocurrencies&nbsp;&nbsp;(13)</option>
<option class="level-0" value="1816">Darius Rucker&nbsp;&nbsp;(1)</option>
<option class="level-0" value="51254">Dave Squires&nbsp;&nbsp;(1)</option>
<option class="level-0" value="3291">Decriminalized Psychedelic Mushrooms&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1702">Democratic Party&nbsp;&nbsp;(20)</option>
<option class="level-0" value="9185">Derek Carr&nbsp;&nbsp;(1)</option>
<option class="level-0" value="51099">Derreck Johnson&nbsp;&nbsp;(1)</option>
<option class="level-0" value="51044">Derrick Soo&nbsp;&nbsp;(4)</option>
<option class="level-0" value="49547">DNC 2020&nbsp;&nbsp;(66)</option>
<option class="level-0" value="24666">Doctor Who&nbsp;&nbsp;(1)</option>
<option class="level-0" value="51256">Donald Pleasence&nbsp;&nbsp;(1)</option>
<option class="level-0" value="295">Donald Trump&nbsp;&nbsp;(83)</option>
<option class="level-0" value="5860">Downtown Oakland&nbsp;&nbsp;(1)</option>
<option class="level-0" value="810">Dragon Con&nbsp;&nbsp;(2)</option>
<option class="level-0" value="4176">Duncan Hunter&nbsp;&nbsp;(1)</option>
<option class="level-0" value="752">El Cerrito&nbsp;&nbsp;(1)</option>
<option class="level-0" value="24917">Emeryville CA&nbsp;&nbsp;(2)</option>
<option class="level-0" value="226">Entertainment&nbsp;&nbsp;(71)</option>
<option class="level-0" value="4009">European Union&nbsp;&nbsp;(1)</option>
<option class="level-0" value="5714">Facebook&nbsp;&nbsp;(3)</option>
<option class="level-0" value="4998">Facial Recognition Technology&nbsp;&nbsp;(1)</option>
<option class="level-0" value="35978">Fayette County Georgia&nbsp;&nbsp;(7)</option>
<option class="level-0" value="50947">Fayettevile, Georgia Reputation Management Strategy&nbsp;&nbsp;(1)</option>
<option class="level-0" value="51004">Fayettevile, Georgia Vlogger&nbsp;&nbsp;(2)</option>
<option class="level-0" value="688">Fayetteville&nbsp;&nbsp;(89)</option>
<option class="level-0" value="865">Featured&nbsp;&nbsp;(8)</option>
<option class="level-0" value="5097">Female Bodybuilder&nbsp;&nbsp;(2)</option>
<option class="level-0" value="401">Fitness&nbsp;&nbsp;(3)</option>
<option class="level-0" value="35138">Flowsent&nbsp;&nbsp;(9)</option>
<option class="level-0" value="333">Food&nbsp;&nbsp;(6)</option>
<option class="level-0" value="1330">Fortress Investment Group&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1750">Fox Theater&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1663">Freedom Football League&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1416">Fundraiser&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1659">Game Developers Conference SF&nbsp;&nbsp;(2)</option>
<option class="level-0" value="202">Gaming&nbsp;&nbsp;(7)</option>
<option class="level-0" value="17360">Gavin Newsom&nbsp;&nbsp;(1)</option>
<option class="level-0" value="40587">George Floyd&nbsp;&nbsp;(1)</option>
<option class="level-0" value="261">Georgia&nbsp;&nbsp;(23)</option>
<option class="level-0" value="1146">Godzilla&nbsp;&nbsp;(4)</option>
<option class="level-0" value="1365">Golden Globes 2019&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1782">Golden State Warriors&nbsp;&nbsp;(8)</option>
<option class="level-0" value="3911">Google News&nbsp;&nbsp;(3)</option>
<option class="level-0" value="56081">GRAMMYs&nbsp;&nbsp;(1)</option>
<option class="level-0" value="6711">Grand Lake Theater&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1480">Green New Deal&nbsp;&nbsp;(3)</option>
<option class="level-0" value="1139">Hanukkah&nbsp;&nbsp;(1)</option>
<option class="level-0" value="37416">Hard Rock&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1691">Headphones News&nbsp;&nbsp;(2)</option>
<option class="level-0" value="7016">Her Universe&nbsp;&nbsp;(1)</option>
<option class="level-0" value="889">Hollywood&nbsp;&nbsp;(18)</option>
<option class="level-0" value="1467">Homeless&nbsp;&nbsp;(9)</option>
<option class="level-0" value="51253">Horror movies&nbsp;&nbsp;(1)</option>
<option class="level-0" value="3685">Housing Bubble&nbsp;&nbsp;(1)</option>
<option class="level-0" value="51510">Humanist Hall&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1675">Hunters Point Shipyard&nbsp;&nbsp;(2)</option>
<option class="level-0" value="5249">Immigration Policy&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1452">Insight Terminal Solutions&nbsp;&nbsp;(54)</option>
<option class="level-0" value="26936">Jameis Winston&nbsp;&nbsp;(4)</option>
<option class="level-0" value="25090">James Bond&nbsp;&nbsp;(3)</option>
<option class="level-0" value="1566">Jeff Adachi&nbsp;&nbsp;(3)</option>
<option class="level-0" value="813">Jerry Brown&nbsp;&nbsp;(1)</option>
<option class="level-0" value="9310">Jessica Dwyer&nbsp;&nbsp;(3)</option>
<option class="level-0" value="51469">JMB Capital Partners&nbsp;&nbsp;(1)</option>
<option class="level-0" value="51527">Joe Biden&nbsp;&nbsp;(9)</option>
<option class="level-0" value="50522">John Russo&nbsp;&nbsp;(1)</option>
<option class="level-0" value="2523">Journalism and Tech&nbsp;&nbsp;(1)</option>
<option class="level-0" value="10170">Kaiser Permanente&nbsp;&nbsp;(1)</option>
<option class="level-0" value="24478">Kamala Harris&nbsp;&nbsp;(2)</option>
<option class="level-0" value="29204">Kansas City&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1730">Katie Bouman&nbsp;&nbsp;(1)</option>
<option class="level-0" value="29279">Kobe Bryant&nbsp;&nbsp;(1)</option>
<option class="level-0" value="50480">Lake Merritt&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1270">Laney College&nbsp;&nbsp;(2)</option>
<option class="level-0" value="309">Las Vegas&nbsp;&nbsp;(110)</option>
<option class="level-0" value="50583">Las Vegas Raiders&nbsp;&nbsp;(10)</option>
<option class="level-0" value="1543">Las Vegas Stadium&nbsp;&nbsp;(90)</option>
<option class="level-0" value="50338">latest&nbsp;&nbsp;(4)</option>
<option class="level-0" value="15375">Latinx&nbsp;&nbsp;(1)</option>
<option class="level-0" value="349">Legal News&nbsp;&nbsp;(6)</option>
<option class="level-0" value="53096">Leigh Steinberg&nbsp;&nbsp;(2)</option>
<option class="level-0" value="50981">Libby Schaaf&nbsp;&nbsp;(1)</option>
<option class="level-0" value="400">Lifestyle&nbsp;&nbsp;(10)</option>
<option class="level-0" value="416">Los Angeles&nbsp;&nbsp;(16)</option>
<option class="level-0" value="51368">Lynette Gibson McElhaney&nbsp;&nbsp;(1)</option>
<option class="level-0" value="919">Maria Ayerdi Kaplan&nbsp;&nbsp;(26)</option>
<option class="level-0" value="51929">Maria Muldaur&nbsp;&nbsp;(1)</option>
<option class="level-0" value="3537">Mark Stevens Kyle Lowry Shove&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1116">Mars Landing&nbsp;&nbsp;(1)</option>
<option class="level-0" value="5879">MARVEL&nbsp;&nbsp;(2)</option>
<option class="level-0" value="4228">Masai Ujiri&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1359">Mass Shooting&nbsp;&nbsp;(2)</option>
<option class="level-0" value="31434">McClymonds High School&nbsp;&nbsp;(3)</option>
<option class="level-0" value="1826">Media and Public Relations&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1794">Melania Trump&nbsp;&nbsp;(1)</option>
<option class="level-0" value="24238">Melissa Benoist&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1186">Miami&nbsp;&nbsp;(4)</option>
<option class="level-0" value="24848">Michelle Obama&nbsp;&nbsp;(1)</option>
<option class="level-0" value="8264">Mike Pence&nbsp;&nbsp;(2)</option>
<option class="level-0" value="53898">Mills College&nbsp;&nbsp;(1)</option>
<option class="level-0" value="313">MLB&nbsp;&nbsp;(12)</option>
<option class="level-0" value="26886">Moms 4 Housing&nbsp;&nbsp;(6)</option>
<option class="level-0" value="499">Movies&nbsp;&nbsp;(28)</option>
<option class="level-0" value="1578">NAACP&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1812">Nashville&nbsp;&nbsp;(1)</option>
<option class="level-0" value="49452">national&nbsp;&nbsp;(1,021)</option>
<option class="level-0" value="243">National News&nbsp;&nbsp;(4,265)</option>
<option class="level-0" value="60">NBA&nbsp;&nbsp;(25)</option>
<option class="level-0" value="1837">NBA Draft&nbsp;&nbsp;(1)</option>
<option class="level-0" value="3605">NBA Finals&nbsp;&nbsp;(5)</option>
<option class="level-0" value="6121">NBA Free Agency&nbsp;&nbsp;(1)</option>
<option class="level-0" value="16953">NCAA Football&nbsp;&nbsp;(1)</option>
<option class="level-0" value="681">New York&nbsp;&nbsp;(8)</option>
<option class="level-0" value="42">News&nbsp;&nbsp;(9,216)</option>
<option class="level-0" value="37">NFL&nbsp;&nbsp;(458)</option>
<option class="level-0" value="1687">NFL Annual Meeting&nbsp;&nbsp;(30)</option>
<option class="level-0" value="1530">NFL Combine&nbsp;&nbsp;(252)</option>
<option class="level-0" value="1120">NFL Draft&nbsp;&nbsp;(274)</option>
<option class="level-0" value="32914">NFL Draft Las Vegas&nbsp;&nbsp;(8)</option>
<option class="level-0" value="1763">NFL Draft Nashville&nbsp;&nbsp;(15)</option>
<option class="level-0" value="2951">NFL Free Agent&nbsp;&nbsp;(8)</option>
<option class="level-0" value="30497">NFL in London&nbsp;&nbsp;(2)</option>
<option class="level-0" value="30498">NFL International Series&nbsp;&nbsp;(3)</option>
<option class="level-0" value="50642">NFL News&nbsp;&nbsp;(4)</option>
<option class="level-0" value="51596">NFL Pro Bowl&nbsp;&nbsp;(1)</option>
<option class="level-0" value="39290">NFL Rules Changes&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1920">NFL Spring League Meeting&nbsp;&nbsp;(6)</option>
<option class="level-0" value="3954">NFL Stadiums&nbsp;&nbsp;(6)</option>
<option class="level-0" value="2826">No Coal In Oakland&nbsp;&nbsp;(25)</option>
<option class="level-0" value="50432">Noel Gallo&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1391">North Oakland&nbsp;&nbsp;(5)</option>
<option class="level-0" value="30">Oakland &#8211; Oakland News Now &#8211; OaklandNewsSide&nbsp;&nbsp;(2,498)</option>
<option class="level-0" value="8">Oakland A&#8217;s&nbsp;&nbsp;(30)</option>
<option class="level-0" value="38845">Oakland Airport&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1715">Oakland Artists&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1451">Oakland Bulk And Oversized Terminal (OBOT) Project By Phil Tagami&nbsp;&nbsp;(33)</option>
<option class="level-0" value="2553">Oakland City Council&nbsp;&nbsp;(27)</option>
<option class="level-0" value="2847">Oakland Coliseum&nbsp;&nbsp;(12)</option>
<option class="level-0" value="6">Oakland Community&nbsp;&nbsp;(2,705)</option>
<option class="level-0" value="474">Oakland Crime&nbsp;&nbsp;(10)</option>
<option class="level-0" value="3213">Oakland Department of Transportation&nbsp;&nbsp;(2)</option>
<option class="level-0" value="51334">Oakland Elections&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1164">Oakland Events&nbsp;&nbsp;(6)</option>
<option class="level-0" value="3987">Oakland Food&nbsp;&nbsp;(4)</option>
<option class="level-0" value="3013">Oakland Homeless&nbsp;&nbsp;(9)</option>
<option class="level-0" value="1267">Oakland Hotel&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1683">Oakland Lawsuit against Raiders&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1672">Oakland Marathon&nbsp;&nbsp;(1)</option>
<option class="level-0" value="3891">Oakland Mayor Libby Schaaf&nbsp;&nbsp;(5)</option>
<option class="level-0" value="1742">Oakland Measure AA&nbsp;&nbsp;(4)</option>
<option class="level-0" value="10">Oakland Movies&nbsp;&nbsp;(2)</option>
<option class="level-0" value="2">Oakland News&nbsp;&nbsp;(1,288)</option>
<option class="level-0" value="4906">Oakland News Now&nbsp;&nbsp;(14)</option>
<option class="level-0" value="31223">Oakland News Today&nbsp;&nbsp;(49)</option>
<option class="level-0" value="1664">Oakland Panthers&nbsp;&nbsp;(22)</option>
<option class="level-0" value="29016">Oakland Police&nbsp;&nbsp;(5)</option>
<option class="level-0" value="1740">Oakland Police Commission&nbsp;&nbsp;(5)</option>
<option class="level-0" value="5">Oakland Politics&nbsp;&nbsp;(575)</option>
<option class="level-0" value="907">Oakland Post&nbsp;&nbsp;(3)</option>
<option class="level-0" value="16914">Oakland Poweroutage&nbsp;&nbsp;(1)</option>
<option class="level-0" value="851">Oakland Pride&nbsp;&nbsp;(4)</option>
<option class="level-0" value="15613">Oakland Promise&nbsp;&nbsp;(1)</option>
<option class="level-0" value="51347">Oakland Public Bank&nbsp;&nbsp;(1)</option>
<option class="level-0" value="2711">Oakland Public Library&nbsp;&nbsp;(17)</option>
<option class="level-0" value="9">Oakland Raiders&nbsp;&nbsp;(135)</option>
<option class="level-0" value="3706">Oakland Rents And Apartments&nbsp;&nbsp;(2)</option>
<option class="level-0" value="9487">Oakland Roots Pro Soccer&nbsp;&nbsp;(7)</option>
<option class="level-0" value="7">Oakland Rugby&nbsp;&nbsp;(4)</option>
<option class="level-0" value="33479">Oakland Schools&nbsp;&nbsp;(7)</option>
<option class="level-0" value="3">Oakland Sports&nbsp;&nbsp;(58)</option>
<option class="level-0" value="1534">Oakland Teachers Strike&nbsp;&nbsp;(7)</option>
<option class="level-0" value="25553">Oakland Tech&nbsp;&nbsp;(19)</option>
<option class="level-0" value="51032">Oakland Unified School District&nbsp;&nbsp;(3)</option>
<option class="level-0" value="11">Oakland Warriors&nbsp;&nbsp;(18)</option>
<option class="level-0" value="51037">Oakland-Alameda County Coliseum Complex&nbsp;&nbsp;(1)</option>
<option class="level-0" value="44836">Oakland, San Francisco, California Reputation Management Strategy&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1598">Oakland&#8217;s Glenview District&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1431">OBOT&nbsp;&nbsp;(9)</option>
<option class="level-0" value="51497">Online Reputation Management&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1568">Oscars&nbsp;&nbsp;(5)</option>
<option class="level-0" value="12">OUSD&nbsp;&nbsp;(58)</option>
<option class="level-0" value="1693">Pacific Gas &amp; Electric News&nbsp;&nbsp;(1)</option>
<option class="level-0" value="44198">Patricia Yerger&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1825">Peggy Lipton&nbsp;&nbsp;(1)</option>
<option class="level-0" value="51441">Peralta Community College District&nbsp;&nbsp;(1)</option>
<option class="level-0" value="5952">Pete Buttigieg&nbsp;&nbsp;(9)</option>
<option class="level-0" value="2409">Phil Tagami &#8211; Phillip H. Tagami&nbsp;&nbsp;(26)</option>
<option class="level-0" value="1806">Police Misconduct&nbsp;&nbsp;(1)</option>
<option class="level-0" value="528">Politics&nbsp;&nbsp;(74)</option>
<option class="level-0" value="24425">Port of Oakland&nbsp;&nbsp;(21)</option>
<option class="level-0" value="53652">PPP Loan Program&nbsp;&nbsp;(1)</option>
<option class="level-0" value="49477">Premier League&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1834">President Obama&nbsp;&nbsp;(2)</option>
<option class="level-0" value="14995">Raiders Lawsuit&nbsp;&nbsp;(1)</option>
<option class="level-0" value="389">Real Estate&nbsp;&nbsp;(7)</option>
<option class="level-0" value="788">Religion&nbsp;&nbsp;(1)</option>
<option class="level-0" value="3825">Richie Incognito&nbsp;&nbsp;(1)</option>
<option class="level-0" value="51325">Rick Gates&nbsp;&nbsp;(6)</option>
<option class="level-0" value="17361">Rob Bonta&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1392">Rockridge&nbsp;&nbsp;(1)</option>
<option class="level-0" value="733">Rowing&nbsp;&nbsp;(2)</option>
<option class="level-0" value="303">Rugby&nbsp;&nbsp;(14)</option>
<option class="level-0" value="785">Salesforce Transit Center&nbsp;&nbsp;(36)</option>
<option class="level-0" value="273">San Diego&nbsp;&nbsp;(29)</option>
<option class="level-0" value="1332">San Diego Chargers&nbsp;&nbsp;(1)</option>
<option class="level-0" value="122">San Diego Comic Con&nbsp;&nbsp;(57)</option>
<option class="level-0" value="175">San Francisco&nbsp;&nbsp;(107)</option>
<option class="level-0" value="329">San Francisco Community&nbsp;&nbsp;(65)</option>
<option class="level-0" value="842">San Francisco Politics&nbsp;&nbsp;(40)</option>
<option class="level-0" value="512">San Jose&nbsp;&nbsp;(2)</option>
<option class="level-0" value="485">San Leandro&nbsp;&nbsp;(3)</option>
<option class="level-0" value="6842">Save Journalism Project&nbsp;&nbsp;(7)</option>
<option class="level-0" value="1731">Science News&nbsp;&nbsp;(1)</option>
<option class="level-0" value="50980">Scott McKibben&nbsp;&nbsp;(1)</option>
<option class="level-0" value="849">SCOTUS&nbsp;&nbsp;(4)</option>
<option class="level-0" value="1559">SF / Oakland / East Bay Online Reputation Management Services&nbsp;&nbsp;(1)</option>
<option class="level-0" value="708">SF 49ers&nbsp;&nbsp;(7)</option>
<option class="level-0" value="4374">SF BART New Rail Cars&nbsp;&nbsp;(1)</option>
<option class="level-0" value="656">SF Bay Area&nbsp;&nbsp;(17)</option>
<option class="level-0" value="48796">SF Giants&nbsp;&nbsp;(1)</option>
<option class="level-0" value="2477">SF NAACP&nbsp;&nbsp;(1)</option>
<option class="level-0" value="5655">SF Pride Day&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1883">SF-BART&nbsp;&nbsp;(4)</option>
<option class="level-0" value="959">SFO Airport&nbsp;&nbsp;(1)</option>
<option class="level-0" value="48323">SIFF&nbsp;&nbsp;(1)</option>
<option class="level-0" value="457">Social Media&nbsp;&nbsp;(15)</option>
<option class="level-0" value="42895">Southern Evangelical Seminary&nbsp;&nbsp;(1)</option>
<option class="level-0" value="39540">Space X&nbsp;&nbsp;(3)</option>
<option class="level-0" value="465">Sports News&nbsp;&nbsp;(81)</option>
<option class="level-0" value="1573">Sprit Awards&nbsp;&nbsp;(1)</option>
<option class="level-0" value="15172">Stanford Health Care&nbsp;&nbsp;(2)</option>
<option class="level-0" value="415">Star Trek&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1735">Star Wars&nbsp;&nbsp;(5)</option>
<option class="level-0" value="1768">Steven Donziger&nbsp;&nbsp;(3)</option>
<option class="level-0" value="31225">Steven Falk&nbsp;&nbsp;(1)</option>
<option class="level-0" value="740">Super Bowl Game&nbsp;&nbsp;(107)</option>
<option class="level-0" value="15970">Super Bowl LIV&nbsp;&nbsp;(6)</option>
<option class="level-0" value="52954">Super Bowl LV&nbsp;&nbsp;(4)</option>
<option class="level-0" value="53658">Supergirl&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1513">Superyacht&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1620">SXSW&nbsp;&nbsp;(2)</option>
<option class="level-0" value="20">Tech&nbsp;&nbsp;(156)</option>
<option class="level-0" value="4679">Tech News&nbsp;&nbsp;(55)</option>
<option class="level-0" value="7985">Tetra Tech EC&nbsp;&nbsp;(7)</option>
<option class="level-0" value="676">The Academy&nbsp;&nbsp;(2)</option>
<option class="level-0" value="53913">The Buzbee Law Firm&nbsp;&nbsp;(3)</option>
<option class="level-0" value="39071">Tom Hanks&nbsp;&nbsp;(1)</option>
<option class="level-0" value="2982">Tom Steyer&nbsp;&nbsp;(1)</option>
<option class="level-0" value="14994">Top Band&nbsp;&nbsp;(73)</option>
<option class="level-0" value="2361">Tribal Art Show&nbsp;&nbsp;(1)</option>
<option class="level-0" value="51071">Twitter&nbsp;&nbsp;(1)</option>
<option class="level-0" value="5017">U.S. Chamber Of Commerce&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1747">U.S. Citizenship and Immigration Services&nbsp;&nbsp;(5)</option>
<option class="level-0" value="4">U.S. News&nbsp;&nbsp;(5,829)</option>
<option class="level-0" value="1811">UC Berkeley&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1105">UK News&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(7)</option>
<option class="level-0" value="1505">Underemployment&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1506">Unemployment&nbsp;&nbsp;(1)</option>
<option class="level-0" value="804">United Airlines&nbsp;&nbsp;(6)</option>
<option class="level-0" value="1190">Uptown Oakland&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1778">US&nbsp;&nbsp;(92)</option>
<option class="level-0" value="1297">US News&nbsp;&nbsp;(444)</option>
<option class="level-0" value="1850">usa&nbsp;&nbsp;(4,020)</option>
<option class="level-0" value="50513">Vallejo&nbsp;&nbsp;(5)</option>
<option class="level-0" value="3318">Venture Capital&nbsp;&nbsp;(2)</option>
<option class="level-0" value="2063">Veterans&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1625">Victor McElhaney&nbsp;&nbsp;(1)</option>
<option class="level-0" value="27987">Vlog&nbsp;&nbsp;(3,782)</option>
<option class="level-0" value="801">Vrypac&nbsp;&nbsp;(1)</option>
<option class="level-0" value="765">Washington DC&nbsp;&nbsp;(27)</option>
<option class="level-0" value="46544">Washington NFL Team&nbsp;&nbsp;(1)</option>
<option class="level-0" value="51509">Wellstone Democratic Club&nbsp;&nbsp;(1)</option>
<option class="level-0" value="6332">Wesly Michel&nbsp;&nbsp;(2)</option>
<option class="level-0" value="1637">West Oakland&nbsp;&nbsp;(1)</option>
<option class="level-0" value="41844">Westfield Mall&nbsp;&nbsp;(1)</option>
<option class="level-0" value="153">White House&nbsp;&nbsp;(36)</option>
<option class="level-0" value="51070">white supremacists&nbsp;&nbsp;(1)</option>
<option class="level-0" value="3030">Women&#8217;s World Cup&nbsp;&nbsp;(1)</option>
<option class="level-0" value="51809">Wonder Woman&nbsp;&nbsp;(1)</option>
<option class="level-0" value="1696">WonderCon&nbsp;&nbsp;(2)</option>
<option class="level-0" value="982">Wordpress&nbsp;&nbsp;(3)</option>
<option class="level-0" value="1296">World&nbsp;&nbsp;(6,814)</option>
<option class="level-0" value="1630">World Wide Web&nbsp;&nbsp;(1)</option>
<option class="level-0" value="238">XFL&nbsp;&nbsp;(4)</option>
<option class="level-0" value="212">YouTube&nbsp;&nbsp;(6,898)</option>
<option class="level-0" value="50958">Zenni Optical&nbsp;&nbsp;(1)</option>
<option class="level-0" value="2406">Zennie Abraham &#8211; Zennie62Media CEO&nbsp;&nbsp;(21)</option>
<option class="level-0" value="211">Zennie62&nbsp;&nbsp;(2,494)</option>
</select>
</form>
<script type="00617e8bd3110e254745e66c-text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://oaklandnewsnow.com/date/2021/05/'> May 2021 &nbsp;(383)</option>
<option value='https://oaklandnewsnow.com/date/2021/04/'> April 2021 &nbsp;(463)</option>
<option value='https://oaklandnewsnow.com/date/2021/03/'> March 2021 &nbsp;(320)</option>
<option value='https://oaklandnewsnow.com/date/2021/02/'> February 2021 &nbsp;(315)</option>
<option value='https://oaklandnewsnow.com/date/2021/01/'> January 2021 &nbsp;(356)</option>
<option value='https://oaklandnewsnow.com/date/2020/12/'> December 2020 &nbsp;(319)</option>
<option value='https://oaklandnewsnow.com/date/2020/11/'> November 2020 &nbsp;(349)</option>
<option value='https://oaklandnewsnow.com/date/2020/10/'> October 2020 &nbsp;(444)</option>
<option value='https://oaklandnewsnow.com/date/2020/09/'> September 2020 &nbsp;(445)</option>
<option value='https://oaklandnewsnow.com/date/2020/08/'> August 2020 &nbsp;(496)</option>
<option value='https://oaklandnewsnow.com/date/2020/07/'> July 2020 &nbsp;(462)</option>
<option value='https://oaklandnewsnow.com/date/2020/06/'> June 2020 &nbsp;(391)</option>
<option value='https://oaklandnewsnow.com/date/2020/05/'> May 2020 &nbsp;(301)</option>
<option value='https://oaklandnewsnow.com/date/2020/04/'> April 2020 &nbsp;(289)</option>
<option value='https://oaklandnewsnow.com/date/2020/03/'> March 2020 &nbsp;(239)</option>
<option value='https://oaklandnewsnow.com/date/2020/02/'> February 2020 &nbsp;(221)</option>
<option value='https://oaklandnewsnow.com/date/2020/01/'> January 2020 &nbsp;(262)</option>
<option value='https://oaklandnewsnow.com/date/2019/12/'> December 2019 &nbsp;(161)</option>
<option value='https://oaklandnewsnow.com/date/2019/11/'> November 2019 &nbsp;(183)</option>
<option value='https://oaklandnewsnow.com/date/2019/10/'> October 2019 &nbsp;(226)</option>
<option value='https://oaklandnewsnow.com/date/2019/09/'> September 2019 &nbsp;(173)</option>
<option value='https://oaklandnewsnow.com/date/2019/08/'> August 2019 &nbsp;(231)</option>
<option value='https://oaklandnewsnow.com/date/2019/07/'> July 2019 &nbsp;(239)</option>
<option value='https://oaklandnewsnow.com/date/2019/06/'> June 2019 &nbsp;(194)</option>
<option value='https://oaklandnewsnow.com/date/2019/05/'> May 2019 &nbsp;(137)</option>
<option value='https://oaklandnewsnow.com/date/2019/04/'> April 2019 &nbsp;(224)</option>
<option value='https://oaklandnewsnow.com/date/2019/03/'> March 2019 &nbsp;(164)</option>
<option value='https://oaklandnewsnow.com/date/2019/02/'> February 2019 &nbsp;(142)</option>
<option value='https://oaklandnewsnow.com/date/2019/01/'> January 2019 &nbsp;(181)</option>
<option value='https://oaklandnewsnow.com/date/2018/12/'> December 2018 &nbsp;(147)</option>
<option value='https://oaklandnewsnow.com/date/2018/11/'> November 2018 &nbsp;(168)</option>
<option value='https://oaklandnewsnow.com/date/2018/10/'> October 2018 &nbsp;(173)</option>
<option value='https://oaklandnewsnow.com/date/2018/09/'> September 2018 &nbsp;(192)</option>
<option value='https://oaklandnewsnow.com/date/2018/08/'> August 2018 &nbsp;(183)</option>
<option value='https://oaklandnewsnow.com/date/2018/07/'> July 2018 &nbsp;(176)</option>
<option value='https://oaklandnewsnow.com/date/2018/06/'> June 2018 &nbsp;(125)</option>
<option value='https://oaklandnewsnow.com/date/2018/05/'> May 2018 &nbsp;(28)</option>
<option value='https://oaklandnewsnow.com/date/2018/04/'> April 2018 &nbsp;(18)</option>
<option value='https://oaklandnewsnow.com/date/2018/03/'> March 2018 &nbsp;(6)</option>
</select>
<script type="00617e8bd3110e254745e66c-text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</section><section id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
<caption>May 2021</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tbody>
<tr>
<td colspan="5" class="pad">&nbsp;</td><td><a href="https://oaklandnewsnow.com/date/2021/05/01/" aria-label="Posts published on May 1, 2021">1</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/02/" aria-label="Posts published on May 2, 2021">2</a></td>
</tr>
<tr>
<td><a href="https://oaklandnewsnow.com/date/2021/05/03/" aria-label="Posts published on May 3, 2021">3</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/04/" aria-label="Posts published on May 4, 2021">4</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/05/" aria-label="Posts published on May 5, 2021">5</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/06/" aria-label="Posts published on May 6, 2021">6</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/07/" aria-label="Posts published on May 7, 2021">7</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/08/" aria-label="Posts published on May 8, 2021">8</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/09/" aria-label="Posts published on May 9, 2021">9</a></td>
</tr>
<tr>
<td><a href="https://oaklandnewsnow.com/date/2021/05/10/" aria-label="Posts published on May 10, 2021">10</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/11/" aria-label="Posts published on May 11, 2021">11</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/12/" aria-label="Posts published on May 12, 2021">12</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/13/" aria-label="Posts published on May 13, 2021">13</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/14/" aria-label="Posts published on May 14, 2021">14</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/15/" aria-label="Posts published on May 15, 2021">15</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/16/" aria-label="Posts published on May 16, 2021">16</a></td>
</tr>
<tr>
<td><a href="https://oaklandnewsnow.com/date/2021/05/17/" aria-label="Posts published on May 17, 2021">17</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/18/" aria-label="Posts published on May 18, 2021">18</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/19/" aria-label="Posts published on May 19, 2021">19</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/20/" aria-label="Posts published on May 20, 2021">20</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/21/" aria-label="Posts published on May 21, 2021">21</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/22/" aria-label="Posts published on May 22, 2021">22</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/23/" aria-label="Posts published on May 23, 2021">23</a></td>
</tr>
<tr>
<td><a href="https://oaklandnewsnow.com/date/2021/05/24/" aria-label="Posts published on May 24, 2021">24</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/25/" aria-label="Posts published on May 25, 2021">25</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/26/" aria-label="Posts published on May 26, 2021">26</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/27/" aria-label="Posts published on May 27, 2021">27</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/28/" aria-label="Posts published on May 28, 2021">28</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/29/" aria-label="Posts published on May 29, 2021">29</a></td><td><a href="https://oaklandnewsnow.com/date/2021/05/30/" aria-label="Posts published on May 30, 2021">30</a></td>
</tr>
<tr>
<td id="today"><a href="https://oaklandnewsnow.com/date/2021/05/31/" aria-label="Posts published on May 31, 2021">31</a></td>
<td class="pad" colspan="6">&nbsp;</td>
</tr>
</tbody>
</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
<span class="wp-calendar-nav-prev"><a href="https://oaklandnewsnow.com/date/2021/04/">&laquo; Apr</a></span>
<span class="pad">&nbsp;</span>
<span class="wp-calendar-nav-next">&nbsp;</span>
</nav></div></section></aside>
</div>
</div>
</div>
<div class="footer-instagram-wrapper">
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="copyright-area">
<div class="wrap">
<nav class="footer-menu-container" role="navigation" aria-label="Footer Menu">
<ul class="footer-menu"><li id="menu-item-58995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58995"><a href="https://oaklandnewsnow.com/startrektos19661969">Author Access</a></li>
<li id="menu-item-26569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26569"><a href="https://oaklandnewsnow.com/let-zennie62media-tell-your-story/">Tell Your Story</a></li>
<li id="menu-item-84398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84398"><a href="https://oaklandnewsnow.com/members-2/">Members</a></li>
<li id="menu-item-27620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27620"><a href="https://oaklandnewsnow.com/wp-admin/">LOGIN</a></li>
</ul>
</nav>
<div class="site-info">
<a href="https://wordpress.org" target="_blank" title="WordPress"><span>Proudly powered by WordPress</span></a> <span class="sep"> | </span> Theme: Oakland News Now <span class="sep"> | </span> By <a href="https://themespiral.com/" target="_blank" title="Theme Spiral"><span>ThemeSpiral.com.</span></a> </div>
<div class="footer-right-info">
<a class="privacy-policy-link" href="https://oaklandnewsnow.com/oakland-news-now-privacy-policy/">Oakland News Now Privacy Policy</a> </div>
</div>
</div>
</footer>
<button href="#" class="back-to-top" type="button"><i class="fa fa-long-arrow-up"></i>Go Top</button>
</div>
<a rel="nofollow" style="display:none;" href="https://oaklandnewsnow.com/?blackhole=f47b54d7e1" title="Do NOT follow this link or you will be banned from the site!">Oakland News Now</a>
<div id="ays_tooltip"><p>Zennie62Media, Inc., Legal Notice: You cannot copy content of this page</p>
</div>
<style>
                        #ays_tooltip,.ays_tooltip_class {
                    		display: none;
                    		position: absolute;
    						z-index: 999999999;
                            background-color: #ffffff;
                            
                            background-repeat: no-repeat;
                            background-size: cover;
                            opacity:1;
                            border: 1px solid #b7b7b7;
                            border-radius: 3px;
                            box-shadow: rgba(0,0,0,0) 0px 0px 15px 1px;
                            color: #ff0000;
                            padding: 5px;
                            font-size: 12px;
                        }
                        
                        #ays_tooltip > *, .ays_tooltip_class > * {
                            color: #ff0000;
                            font-size: 12px;
                        }
                       
                    </style>
<style>
                *:not(input):not(textarea)::selection {
            background-color: transparent !important;
            color: inherit !important;
        }

        *:not(input):not(textarea)::-moz-selection {
            background-color: transparent !important;
            color: inherit !important;
        }

            </style>
<script type="00617e8bd3110e254745e66c-text/javascript">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</script>
<script type="00617e8bd3110e254745e66c-text/javascript">(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>
<script type="00617e8bd3110e254745e66c-text/javascript">
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://oaklandnewsnow.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.22.0' type='text/css' media='all' />
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.36.1' id='mo-google-webfont-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" id='mailoptin-js-extra'>
/* <![CDATA[ */
var mailoptin_globals = {"public_js":"https:\/\/oaklandnewsnow.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","mailoptin_ajaxurl":"\/dave-kaval-oakland-as-president-gives-another-hint-team-is-on-to-las-vegas-but\/94448\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required.","is_new_returning_visitors_cookies":"false"};
/* ]]> */
</script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js?ver=1.2.36.1' id='mailoptin-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://oaklandnewsnow.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://oaklandnewsnow.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://oaklandnewsnow.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://oaklandnewsnow.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://oaklandnewsnow.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://oaklandnewsnow.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://oaklandnewsnow.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="00617e8bd3110e254745e66c-text/javascript" id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type="00617e8bd3110e254745e66c-text/javascript" id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://c0.wp.com/c/5.7.2/wp-admin/js/password-strength-meter.min.js' id='password-strength-meter-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/oaklandnewsnow.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"d2fe2eaa8d","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.4' id='ppress-frontend-script-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://c0.wp.com/c/5.7.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.1.4' id='ppress-member-directory-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/js/navigation.min.js?ver=5.7.2' id='freenews-navigation-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/js/skip-link-focus-fix.js?ver=5.7.2' id='freenews-skip-link-focus-fix-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/library/sticky-sidebar/ResizeSensor.min.js?ver=5.7.2' id='ResizeSensor-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/library/sticky-sidebar/theia-sticky-sidebar.min.js?ver=5.7.2' id='theia-sticky-sidebar-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/library/slick/slick.min.js?ver=5.7.2' id='slick-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/library/slick/slick-settings.js?ver=5.7.2' id='freenews-slick-settings-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/library/sticky/jquery.sticky.js?ver=5.7.2' id='jquery-sticky-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/library/sticky/sticky-setting.js?ver=5.7.2' id='freenews-sticky-settings-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/library/marquee/jquery.marquee.min.js?ver=5.7.2' id='marquee-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/themes/freenews/assets/library/marquee/marquee-settings.js?ver=5.7.2' id='freenews-marquee-settings-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" id='prevent-xss-vulnerability-js-extra'>
/* <![CDATA[ */
var selfXss = {"message":""};
/* ]]> */
</script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://oaklandnewsnow.com/wp-content/plugins/prevent-xss-vulnerability/frontend/js/script-1.0.0.min.js?ver=5.7.2' id='prevent-xss-vulnerability-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type="00617e8bd3110e254745e66c-text/javascript" defer src='https://oaklandnewsnow.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.4' id='mc4wp-forms-api-js'></script>
<script src='https://stats.wp.com/e-202122.js' defer type="00617e8bd3110e254745e66c-text/javascript"></script>
<script type="00617e8bd3110e254745e66c-text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'148076622',post:'94448',tz:'-4',srv:'oaklandnewsnow.com'} ]);
	_stq.push([ 'clickTrackerInit', '148076622', '94448' ]);
</script>
<script type="00617e8bd3110e254745e66c-text/javascript">var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101119858);</script>
<script async src="//static.getclicky.com/js" type="00617e8bd3110e254745e66c-text/javascript"></script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101119858ns.gif" /></p></noscript>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/7d0fa10a/cloudflare-static/rocket-loader.min.js" data-cf-settings="00617e8bd3110e254745e66c-|49" defer=""></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6580c1908ee75a34',m:'a6390052344ec6d00eaa5e323f0e8bd011b5cb37-1622469916-1800-AQLV0VNFZQZ8kD7Wq31KaFfUCrZfze0x0JnQady47APrf/5i8uWM56JPgTtnBpUskv3VE1zQo1KB3tX6P3TDeUFSJBe+5GLcbKWA4jk2CccKIZHxgWzXxeURsLrEe2oJKy/Dcg0VtIMSJyDzgtsl+Vsj2j/hqUK+8cjswkjS3mMEAAvr/k491o0A8WFSJ0kEbrk8s06k+aFJTDH1JywRqFknOx1wKWnpMOFy4EFcdhGy',s:[0xde8850aa47,0xf691a9e9f9],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6580c1908ee75a34","token":"c6caa1ca6dbc4b0bafa561ed9833a65f","version":"2021.5.2","si":10}'></script>
</body>
</html>


