<!doctype html><html lang="en-US"><head><script async src="https://www.googletagmanager.com/gtag/js?id=UA-116831533-1"></script><script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'UA-116831533-1');</script><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11"> <meta name="google-site-verification" content="VPwIa0zCL0P0hSxm5egv93ZNREySl6cThREiN__Im2w"/> <meta name="msvalidate.01" content="1d4b13f863fa4590b9ec55d47833800a"/> <meta https-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//yoast.com"/><link rel="dns-prefetch" href="//platform.twitter.com"/><link rel="dns-prefetch" href="//syndication.twitter.com"/><link rel="dns-prefetch" href="//platform.instagram.com"/> <link rel="dns-prefetch" href="https://www.googletadservices.com/pagead/aclk?sa=L@ai="> <link rel="dns-prefetch" href="https://www.youtube.com/"> <link rel="dns-prefetch" href="https://connect.facebook.net"> <link rel="dns-prefetch" href="style.css"> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/><meta name="google-site-verification" content="VPwIa0zCL0P0hSxm5egv93ZNREySl6cThREiN__Im2w"/><meta name="msvalidate.01" content="4C7178FC1AB149111F1E53D2EBDB3AF0"/>  <title>&#039;Campaigners List Is Irrelevant To Me&#039;: Manish Tewari Attacks Congress After Being Dropped in Punjab | Asia News | Oakland News Now - Oakland News, SF Bay Area, East Bay, California, World</title> <meta name="description" content="&#039;Campaigners List Is Irrelevant To Me&#039;: Manish Tewari Attacks Congress After Being Dropped in Punjab | Asia News Oakland News Now - Oakland News, SF Bay Area, East Bay, California, World https://www.youtube.com/watch?v=6FQMrlweDvI Oakland News Now - &#039;Campaigners List Is Irrelevant To Me&#039;: Manish Tewari Attacks Congress After Being"/> <link rel="canonical" href="https://oaklandnewsnow.com/campaigners-list-is-irrelevant-to-me-manish-tewari-attacks-congress-after-being-dropped-in-punjab-asia-news/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="&#039;Campaigners List Is Irrelevant To Me&#039;: Manish Tewari Attacks Congress After Being Dropped in Punjab | Asia News | Oakland News Now - Oakland News, SF Bay Area, East Bay, California, World"/> <meta property="og:description" content="&#039;Campaigners List Is Irrelevant To Me&#039;: Manish Tewari Attacks Congress After Being Dropped in Punjab | Asia News Oakland News Now - Oakland News, SF Bay Area, East Bay, California, World https://www.youtube.com/watch?v=6FQMrlweDvI Oakland News Now - &#039;Campaigners List Is Irrelevant To Me&#039;: Manish Tewari Attacks Congress After Being"/> <meta property="og:url" content="http://oaklandnewsnow.com/campaigners-list-is-irrelevant-to-me-manish-tewari-attacks-congress-after-being-dropped-in-punjab-asia-news/"/> <meta property="og:site_name" content="Oakland News Now - Oakland News, SF Bay Area, East Bay, California, World"/> <meta property="article:publisher" content="https://www.facebook.com/OaklandNewsNow"/> <meta property="article:author" content="https://www.facebook.com/Zennie.Abraham"/> <meta property="article:published_time" content="2022-02-05T05:27:58+00:00"/> <meta property="og:image" content="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2022/02/campaigners-list-is-irrelevant-t.jpg?fit=1280%2C720"/> <meta property="og:image:width" content="1280"/> <meta property="og:image:height" content="720"/> <meta property="og:image:type" content="image/jpeg"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:creator" content="@ZennieAAbraham"/> <meta name="twitter:site" content="@OaklandNewsFan1"/> <meta name="twitter:label1" content="Written by"/> <meta name="twitter:data1" content="Zennie Abraham"/> <meta name="twitter:label2" content="Est. reading time"/> <meta name="twitter:data2" content="2 minutes"/> <link rel='dns-prefetch' href='//static.addtoany.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><link rel="alternate" type="application/rss+xml" title="Oakland News Now - Oakland News, SF Bay Area, East Bay, California, World &raquo; Feed" href="https://oaklandnewsnow.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Oakland News Now - Oakland News, SF Bay Area, East Bay, California, World &raquo; Comments Feed" href="https://oaklandnewsnow.com/comments/feed/"/>  <script src="//www.googletagmanager.com/gtag/js?id=UA-11387699-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript"> var mi_version = '8.3.2'; var mi_track_user = true; var mi_no_track_reason = ''; var disableStrs = [ 'ga-disable-UA-11387699-1', ]; /* Function to detect opted out users */ function __gtagTrackerIsOptedOut() { for ( var index = 0; index < disableStrs.length; index++ ) { if ( document.cookie.indexOf( disableStrs[ index ] + '=true' ) > -1 ) { return true; } } return false; } /* Disable tracking if the opt-out cookie exists. */ if ( __gtagTrackerIsOptedOut() ) { for ( var index = 0; index < disableStrs.length; index++ ) { window[ disableStrs[ index ] ] = true; } } /* Opt-out function */ function __gtagTrackerOptout() { for ( var index = 0; index < disableStrs.length; index++ ) { document.cookie = disableStrs[ index ] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/'; window[ disableStrs[ index ] ] = true; } } if ( 'undefined' === typeof gaOptout ) { function gaOptout() { __gtagTrackerOptout(); } } window.dataLayer = window.dataLayer || []; window.MonsterInsightsDualTracker = { helpers: {}, trackers: {}, }; if ( mi_track_user ) { function __gtagDataLayer() { dataLayer.push( arguments ); } function __gtagTracker( type, name, parameters ) { if (!parameters) { parameters = {}; } if (parameters.send_to) { __gtagDataLayer.apply( null, arguments ); return; } if ( type === 'event' ) { parameters.send_to = monsterinsights_frontend.ua; __gtagDataLayer( type, name, parameters ); } else { __gtagDataLayer.apply( null, arguments ); } } __gtagTracker( 'js', new Date() ); __gtagTracker( 'set', { 'developer_id.dZGIzZG' : true, } ); __gtagTracker( 'config', 'UA-11387699-1', {"forceSSL":"true"} ); window.gtag = __gtagTracker; (function () { /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */ /* ga and __gaTracker compatibility shim. */ var noopfn = function () { return null; }; var newtracker = function () { return new Tracker(); }; var Tracker = function () { return null; }; var p = Tracker.prototype; p.get = noopfn; p.set = noopfn; p.send = function (){ var args = Array.prototype.slice.call(arguments); args.unshift( 'send' ); __gaTracker.apply(null, args); }; var __gaTracker = function () { var len = arguments.length; if ( len === 0 ) { return; } var f = arguments[len - 1]; if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) { if ( 'send' === arguments[0] ) { var hitConverted, hitObject = false, action; if ( 'event' === arguments[1] ) { if ( 'undefined' !== typeof arguments[3] ) { hitObject = { 'eventAction': arguments[3], 'eventCategory': arguments[2], 'eventLabel': arguments[4], 'value': arguments[5] ? arguments[5] : 1, } } } if ( 'pageview' === arguments[1] ) { if ( 'undefined' !== typeof arguments[2] ) { hitObject = { 'eventAction': 'page_view', 'page_path' : arguments[2], } } } if ( typeof arguments[2] === 'object' ) { hitObject = arguments[2]; } if ( typeof arguments[5] === 'object' ) { Object.assign( hitObject, arguments[5] ); } if ( 'undefined' !== typeof arguments[1].hitType ) { hitObject = arguments[1]; if ( 'pageview' === hitObject.hitType ) { hitObject.eventAction = 'page_view'; } } if ( hitObject ) { action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction; hitConverted = mapArgs( hitObject ); __gtagTracker( 'event', action, hitConverted ); } } return; } function mapArgs( args ) { var arg, hit = {}; var gaMap = { 'eventCategory': 'event_category', 'eventAction': 'event_action', 'eventLabel': 'event_label', 'eventValue': 'event_value', 'nonInteraction': 'non_interaction', 'timingCategory': 'event_category', 'timingVar': 'name', 'timingValue': 'value', 'timingLabel': 'event_label', 'page' : 'page_path', 'location' : 'page_location', 'title' : 'page_title', }; for ( arg in args ) { if ( ! ( ! args.hasOwnProperty(arg) || ! gaMap.hasOwnProperty(arg) ) ) { hit[gaMap[arg]] = args[arg]; } else { hit[arg] = args[arg]; } } return hit; } try { f.hitCallback(); } catch ( ex ) { } }; __gaTracker.create = newtracker; __gaTracker.getByName = newtracker; __gaTracker.getAll = function () { return []; }; __gaTracker.remove = noopfn; __gaTracker.loaded = true; window['__gaTracker'] = __gaTracker; })(); } else { console.log( "" ); ( function () { function __gtagTracker() { return null; } window['__gtagTracker'] = __gtagTracker; window['gtag'] = __gtagTracker; } )(); } </script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oaklandnewsnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ce0c5e184695caedae14d252265a7ab6"}};/*! This file is auto-generated */!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script><style type="text/css">img.wp-smiley,img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 0.07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important;}</style> <link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.9/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all'/><link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all'/><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='wpccp-css' href='https://oaklandnewsnow.com/wp-content/plugins/wp-content-copy-protection/assets/css/style.min.css?ver=1629441609' type='text/css' media='all'/><link rel='stylesheet' id='trustnews-style-css' href='https://oaklandnewsnow.com/wp-content/themes/trustnews/style.css?ver=ce0c5e184695caedae14d252265a7ab6' type='text/css' media='all'/><link rel='stylesheet' id='fontawesome-css' href='https://oaklandnewsnow.com/wp-content/themes/trustnews/assets/library/fontawesome/css/all.min.css?ver=ce0c5e184695caedae14d252265a7ab6' type='text/css' media='all'/><link rel='stylesheet' id='trustnews-google-font-css' href='//fonts.googleapis.com/css2?family=Cairo:wght@400;600;700&#038;family=Lato:ital,wght@0,400;0,700;1,400&#038;display=swap' type='text/css' media='all'/><link rel='stylesheet' id='tablepress-default-css' href='https://oaklandnewsnow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all'/><link rel='stylesheet' id='addtoany-css' href='https://oaklandnewsnow.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all'/><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all'/><script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/oaklandnewsnow.com","hash_tracking":"false","ua":"UA-11387699-1","v4_id":""};/* ]]> */</script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.js?ver=8.3.2' id='monsterinsights-frontend-script-js'></script><script type='text/javascript' id='addtoany-core-js-before'>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script><script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script><script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script><script type='text/javascript' async src='https://oaklandnewsnow.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/trustnews/assets/js/global.js?ver=1' id='trustnews-global-js'></script><link rel="https://api.w.org/" href="https://oaklandnewsnow.com/wp-json/"/><link rel="alternate" type="application/json" href="https://oaklandnewsnow.com/wp-json/wp/v2/posts/616655"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oaklandnewsnow.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oaklandnewsnow.com/wp-includes/wlwmanifest.xml"/> <link rel='shortlink' href='https://oaklandnewsnow.com/?p=616655'/><link rel="alternate" type="application/json+oembed" href="https://oaklandnewsnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foaklandnewsnow.com%2Fcampaigners-list-is-irrelevant-to-me-manish-tewari-attacks-congress-after-being-dropped-in-punjab-asia-news%2F"/><link rel="alternate" type="text/xml+oembed" href="https://oaklandnewsnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foaklandnewsnow.com%2Fcampaigners-list-is-irrelevant-to-me-manish-tewari-attacks-congress-after-being-dropped-in-punjab-asia-news%2F&#038;format=xml"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-152.png"><link rel="icon" sizes="152x152" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-152.png"><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="msapplication-TileImage" content="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-144.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-144.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-120.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-72.png"><link rel="apple-touch-icon-precomposed" href="https://oaklandnewsnow.com/wp-content/uploads/2020/08/favicon-57.png"><link rel="preconnect" href="https://cdnjs.cloudflare.com"><link rel='preconnect' href='https://i0.wp.com/' crossorigin><link rel='dns-prefetch' href='https://i0.wp.com/'><link rel='preconnect' href='https://i1.wp.com/' crossorigin><link rel='dns-prefetch' href='https://i1.wp.com/'><link rel='preconnect' href='https://i2.wp.com/' crossorigin><link rel='dns-prefetch' href='https://i2.wp.com/'><link rel='preconnect' href='https://i3.wp.com/' crossorigin><link rel='dns-prefetch' href='https://i3.wp.com/'><script type="text/javascript">(function(url){ if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; } var addEvent = function(evt, handler) { if (window.addEventListener) { document.addEventListener(evt, handler, false); } else if (window.attachEvent) { document.attachEvent('on' + evt, handler); } }; var removeEvent = function(evt, handler) { if (window.removeEventListener) { document.removeEventListener(evt, handler, false); } else if (window.detachEvent) { document.detachEvent('on' + evt, handler); } }; var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' '); var logHuman = function() { if (window.wfLogHumanRan) { return; } window.wfLogHumanRan = true; var wfscr = document.createElement('script'); wfscr.type = 'text/javascript'; wfscr.async = true; wfscr.src = url + '&r=' + Math.random(); (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr); for (var i = 0; i < evts.length; i++) { removeEvent(evts[i], logHuman); } }; for (var i = 0; i < evts.length; i++) { addEvent(evts[i], logHuman); }})('//oaklandnewsnow.com/?wordfence_lh=1&hid=2D661B46CCB696CA6FFF11591932C92A');</script><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><script> document.addEventListener( "DOMContentLoaded", function() { var div, i, youtubePlayers = document.getElementsByClassName( "video-seo-youtube-player" ); for ( i = 0; i < youtubePlayers.length; i++ ) { div = document.createElement( "div" ); div.className = "video-seo-youtube-embed-loader"; div.setAttribute( "data-id", youtubePlayers[ i ].dataset.id ); div.setAttribute( "tabindex", "0" ); div.setAttribute( "role", "button" ); div.setAttribute( "aria-label", "Load YouTube video" ); div.innerHTML = videoSEOGenerateYouTubeThumbnail( youtubePlayers[ i ].dataset.id ); div.addEventListener( "click", videoSEOGenerateYouTubeIframe ); div.addEventListener( "keydown", videoSEOYouTubeThumbnailHandleKeydown ); div.addEventListener( "keyup", videoSEOYouTubeThumbnailHandleKeyup ); youtubePlayers[ i ].appendChild( div ); } } ); function videoSEOGenerateYouTubeThumbnail( id ) { var thumbnail = '<picture class="video-seo-youtube-picture">\n' + '<source class="video-seo-source-to-maybe-replace" media="(min-width: 801px)" srcset="https://i.ytimg.com/vi/' + id + '/maxresdefault.jpg" >\n' + '<source class="video-seo-source-hq" media="(max-width: 800px)" srcset="https://i.ytimg.com/vi/' + id + '/hqdefault.jpg">\n' + '<img onload="videoSEOMaybeReplaceMaxResSourceWithHqSource( event );" src="https://i.ytimg.com/vi/' + id + '/hqdefault.jpg" width="480" height="360" loading="eager" alt="">\n' + '</picture>\n', play = '<div class="video-seo-youtube-player-play"></div>'; return thumbnail.replace( "ID", id ) + play; } function videoSEOMaybeReplaceMaxResSourceWithHqSource( event ) { var sourceMaxRes, sourceHighQuality, loadedThumbnail = event.target, parent = loadedThumbnail.parentNode; if ( loadedThumbnail.naturalWidth < 150 ) { sourceMaxRes = parent.querySelector(".video-seo-source-to-maybe-replace"); sourceHighQuality = parent.querySelector(".video-seo-source-hq"); sourceMaxRes.srcset = sourceHighQuality.srcset; parent.className = "video-seo-youtube-picture video-seo-youtube-picture-replaced-srcset"; } } function videoSEOYouTubeThumbnailHandleKeydown( event ) { if ( event.keyCode !== 13 && event.keyCode !== 32 ) { return; } if ( event.keyCode === 13 ) { videoSEOGenerateYouTubeIframe( event ); } if ( event.keyCode === 32 ) { event.preventDefault(); } } function videoSEOYouTubeThumbnailHandleKeyup( event ) { if ( event.keyCode !== 32 ) { return; } videoSEOGenerateYouTubeIframe( event ); } function videoSEOGenerateYouTubeIframe( event ) { var el = ( event.type === "click" ) ? this : event.target, iframe = document.createElement( "iframe" ); iframe.setAttribute( "src", "https://www.youtube.com/embed/" + el.dataset.id + "?autoplay=1&enablejsapi=1&origin=http%3A%2F%2Foaklandnewsnow.com" ); iframe.setAttribute( "frameborder", "0" ); iframe.setAttribute( "allowfullscreen", "1" ); iframe.setAttribute( "allow", "accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" ); el.parentNode.replaceChild( iframe, el ); } </script><style type='text/css'>img#wpstats{display:none}</style> <style type="text/css" id="custom-background-css">body.custom-background { background-color: #ffffff; }</style> <style type="text/css"> /* If html does not have either class, do not show lazy loaded images. */ html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image { display: none; } </style> <script> document.documentElement.classList.add( 'jetpack-lazy-images-js-enabled' ); </script> <link rel="icon" href="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon.png?fit=32%2C32" sizes="32x32"/><link rel="icon" href="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon.png?fit=192%2C192" sizes="192x192"/><link rel="apple-touch-icon" href="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon.png?fit=180%2C180"/><meta name="msapplication-TileImage" content="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/11/cropped-Favicon.png?fit=270%2C270"/><style type="text/css" id="wp-custom-css">a {color: #0000FF;}p {font-size:18px;}p {font-size: 18px;}.widget-area p {font-size: 16px;}ul li {font-size: 16px;}.page-title, .entry-title { font-size: 1.7rem; color:#000000;}</style><div align="center"> <noscript> <div style="position:fixed; top:0px; left:0px; z-index:3000; height:100%; width:100%; background-color:#FFFFFF"> <br/><br/> <div style="font-family: Tahoma; font-size: 14px; background-color:#FFFFCC; border: 1pt solid Black; padding: 10pt;"> Sorry, you have Javascript Disabled! To see this page as it is meant to appear, please enable your Javascript! </div> </div> </noscript></div></head><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1235184352456025" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1235184352456025" data-ad-slot="1313002238" data-ad-format="auto" data-full-width-responsive="true"></ins><script> (adsbygoogle = window.adsbygoogle || []).push({});</script><body class="post-template-default single single-post postid-616655 single-format-standard custom-background lw-area has-sidebar"> <div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a> <header id="masthead" class="site-header"> <div id="main-header" class="main-header"> <div class="navigation-top"> <div class="wrap"> <div id="site-header-menu" class="site-header-menu"> <nav class="main-navigation" aria-label="Primary Menu" role="navigation"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="toggle-text">Menu</span> <span class="toggle-bar"></span> </button> </nav> <button type="button" class="search-toggle"><span><span class="screen-reader-text">Search for:</span></span></button> </div> </div> </div> <div class="search-container-wrap"> <div class="search-container"> <form role="search" method="get" class="search" action="https://oaklandnewsnow.com/" role="search"> <label for='s' class='screen-reader-text'>Search</label> <input class="search-field" placeholder="Search&hellip;" name="s" type="search"> <input class="search-submit" value="Search" type="submit"> </form> </div></div> <div class="main-header-brand"> <div class="secondary-nav-wrap"> <div class="wrap"> <div class="clock"> <div id="date">Saturday, February 05, 2022</div> </div> <div class="header-social-menu"> <nav class="social-navigation" role="navigation" aria-label="Social Navigation"> <div id="primary-menu" class="menu"><ul><li class="page_item page-item-6317"><a href="http://oaklandnewsnow.com/2018-oakland-elections-candidate-positions-and-policies/"><span class="screen-reader-text">2018 Oakland Elections Candidate Positions And Policies</span></a></li><li class="page_item page-item-477104"><a href="http://oaklandnewsnow.com/2022-oakland-mayoral-and-city-council-election-information-and-interviews/"><span class="screen-reader-text">2022 Oakland Mayoral And City Council Election Information And Interviews</span></a></li><li class="page_item page-item-35220"><a href="http://oaklandnewsnow.com/afrotechnews-com-afro-tech-news-news-on-blacks-in-tech-and-from-a-black-view/"><span class="screen-reader-text">AfroTechNews.com &#8211; Afro-Tech-News &#8211; News On Blacks In Tech, And From A Black View</span></a></li><li class="page_item page-item-66580"><a href="http://oaklandnewsnow.com/autumn-wind-lending-llc/"><span class="screen-reader-text">Autumn Wind Lending LLC AutumnWindLending.com</span></a></li><li class="page_item page-item-104773"><a href="http://oaklandnewsnow.com/bartlett-law-firm-for-prenuptial-agreements-oakland-berkeley-sf-bay-area/"><span class="screen-reader-text">Bartlett Law Firm For Prenuptial Agreements &#8211; Oakland, Berkeley, SF Bay Area</span></a></li><li class="page_item page-item-73087"><a href="http://oaklandnewsnow.com/cesdigitalnewsportal-com-ces-las-vegas-ces-2021-digital-page-by-zennie62media-oakland-news-now/"><span class="screen-reader-text">CESdigitalnewsportal.com &#8211; CES Las Vegas, CES 2021 Digital Page By Zennie62Media, Oakland News Now</span></a></li><li class="page_item page-item-19"><a href="http://oaklandnewsnow.com/contact/"><span class="screen-reader-text">Contact Oakland News Now: Zennie62Media</span></a></li><li class="page_item page-item-4567"><a href="http://oaklandnewsnow.com/cookie-policy/"><span class="screen-reader-text">Cookie Policy</span></a></li><li class="page_item page-item-79539"><a href="http://oaklandnewsnow.com/dashboard-2/"><span class="screen-reader-text">Dashboard</span></a></li><li class="page_item page-item-35874"><a href="http://oaklandnewsnow.com/fayetteville-ga-fayette-county-georgia-news/"><span class="screen-reader-text">Fayetteville GA &#8211; Fayette County, Georgia News</span></a></li><li class="page_item page-item-46908"><a href="http://oaklandnewsnow.com/food-restaurant-retail-list-by-oakland-metropolitan-chamber-of-commerce-stayinorderout/"><span class="screen-reader-text">Food / Restaurant / Retail List By Oakland Metropolitan Chamber Of Commerce #StayInOrderOut</span></a></li><li class="page_item page-item-81977"><a href="http://oaklandnewsnow.com/password-recover/"><span class="screen-reader-text">Forgot Password</span></a></li><li class="page_item page-item-80311"><a href="http://oaklandnewsnow.com/grand-lake-theater-vlogs-and-blogs-at-oakland-news-now/"><span class="screen-reader-text">Grand Lake Theater: Vlogs And Blogs At Oakland News Now</span></a></li><li class="page_item page-item-112519"><a href="http://oaklandnewsnow.com/groups/"><span class="screen-reader-text">Groups</span></a></li><li class="page_item page-item-35691"><a href="http://oaklandnewsnow.com/insight-terminal-solutions-oakland-bulk-and-oversight-terminal-news/"><span class="screen-reader-text">Insight Terminal Solutions &#8211; Oakland Bulk And Oversight Terminal News</span></a></li><li class="page_item page-item-27105"><a href="http://oaklandnewsnow.com/insight-terminal-solutions-oakland-bulk-and-oversized-terminal-info-center/"><span class="screen-reader-text">Insight Terminal Solutions Oakland Bulk And Oversized Terminal (OBOT) Info Center</span></a></li><li class="page_item page-item-22222"><a href="http://oaklandnewsnow.com/insight-terminal-solutions-oakland-bulk-and-oversized-terminal-truth-on-phil-tagami-coal-jobs/"><span class="screen-reader-text">Insight Terminal Solutions Oakland Bulk And Oversized Terminal Truth On Phil Tagami, Coal, Jobs</span></a></li><li class="page_item page-item-35148"><a href="http://oaklandnewsnow.com/las-vegas-stadium-news-lasvegasstadiumnews-com/"><span class="screen-reader-text">Las Vegas Stadium News &#8211; LasVegasStadiumNews.com</span></a></li><li class="page_item page-item-84399"><a href="http://oaklandnewsnow.com/logout/"><span class="screen-reader-text">Logout</span></a></li><li class="page_item page-item-11898"><a href="http://oaklandnewsnow.com/lyda-official-music-artist-of-zennie62media-at-ces-las-vegas-2019/"><span class="screen-reader-text">Lyda &#8211; Official Music Artist of Zennie62Media At CES Las Vegas 2019</span></a></li><li class="page_item page-item-6373"><a href="http://oaklandnewsnow.com/maria-ayerdi-kaplan-salesforce-transit-center-developer-the-series/"><span class="screen-reader-text">Maria Ayerdi Kaplan Salesforce Transit Center Developer: The Series</span></a></li><li class="page_item page-item-39836"><a href="http://oaklandnewsnow.com/members/"><span class="screen-reader-text">Members</span></a></li><li class="page_item page-item-40091"><a href="http://oaklandnewsnow.com/messages/"><span class="screen-reader-text">Messages</span></a></li><li class="page_item page-item-41846"><a href="http://oaklandnewsnow.com/my-account/"><span class="screen-reader-text">My account</span></a></li><li class="page_item page-item-74934"><a href="http://oaklandnewsnow.com/my-profile/"><span class="screen-reader-text">My Profile</span></a></li><li class="page_item page-item-44898"><a href="http://oaklandnewsnow.com/nfldraftpartyonline-com-2021-nfl-draft-web-portal-by-oakland-news-now-zennie62media/"><span class="screen-reader-text">NFLDraftPartyOnline.com | 2021 NFL Draft Web Portal By Oakland News Now Zennie62Media</span></a></li><li class="page_item page-item-43842"><a href="http://oaklandnewsnow.com/oakland-cannabis-delivery-flowsent-youtube-information-page/"><span class="screen-reader-text">Oakland Cannabis Delivery Flowsent Information Page Featuring Laura Ehlen</span></a></li><li class="page_item page-item-4689"><a href="http://oaklandnewsnow.com/oakland-city-council-livestream/"><span class="screen-reader-text">Oakland City Council KTOP Livestream And Agenda Page</span></a></li><li class="page_item page-item-317534"><a href="http://oaklandnewsnow.com/oakland-news-now-and-the-automatic-youtube-video-embed-system/"><span class="screen-reader-text">Oakland News Now and The Automatic YouTube Video Embed System</span></a></li><li class="page_item page-item-79474"><a href="http://oaklandnewsnow.com/oakland-news-now-business-directory/"><span class="screen-reader-text">Oakland News Now Business Directory</span></a></li><li class="page_item page-item-79526"><a href="http://oaklandnewsnow.com/oakland-news-now-business-listings/"><span class="screen-reader-text">Oakland News Now Business Listings</span></a></li><li class="page_item page-item-79523"><a href="http://oaklandnewsnow.com/oakland-news-now-business-listings-dashboard/"><span class="screen-reader-text">Oakland News Now Business Listings Dashboard</span></a></li><li class="page_item page-item-46479"><a href="http://oaklandnewsnow.com/oakland-news-now-covid-19-data-and-news/"><span class="screen-reader-text">Oakland News Now COVID-19 World Data And News</span></a></li><li class="page_item page-item-16659"><a href="http://oaklandnewsnow.com/oakland-news-now-privacy-policy/"><span class="screen-reader-text">Oakland News Now Privacy Policy</span></a></li><li class="page_item page-item-40146"><a href="http://oaklandnewsnow.com/community/"><span class="screen-reader-text">Oakland News Now Social Media Community Activity</span></a></li><li class="page_item page-item-13"><a href="http://oaklandnewsnow.com/oakland-news-now-terms-and-conditions/"><span class="screen-reader-text">Oakland News Now Terms, Conditions, Comment Policy</span></a></li><li class="page_item page-item-55129"><a href="http://oaklandnewsnow.com/oakland-news-now-today-blog-sf-bay-area-keywords-page/"><span class="screen-reader-text">Oakland News Now Today Blog &#8211; SF Bay Area Topics Keywords Page</span></a></li><li class="page_item page-item-17"><a href="http://oaklandnewsnow.com/oakland-news-now-today-blog-sf-bay-area-editorial-team/"><span class="screen-reader-text">Oakland News Now Today Blog SF Bay Area Editorial Team</span></a></li><li class="page_item page-item-66354"><a href="http://oaklandnewsnow.com/oakland-news-now-video-conference-center/"><span class="screen-reader-text">Oakland News Now Video Conference Center Powered By Jit.si Meet</span></a></li><li class="page_item page-item-99485"><a href="http://oaklandnewsnow.com/oakland-news-now-zennie62media-sponsored-post-policy/"><span class="screen-reader-text">Oakland News Now, Zennie62Media, Sponsored Post Policy</span></a></li><li class="page_item page-item-36272"><a href="http://oaklandnewsnow.com/jobs-in-oakland-at-oakland-news-now/"><span class="screen-reader-text">Oakland News Now: Job Listings In Oakland And San Francisco Bay Area</span></a></li><li class="page_item page-item-74476"><a href="http://oaklandnewsnow.com/oakland-news-right-now-at-oaklandnewsrightnow-com/"><span class="screen-reader-text">Oakland News Right Now at OaklandNewsRightNow.com</span></a></li><li class="page_item page-item-34357"><a href="http://oaklandnewsnow.com/oakland-politics-community-government-news/"><span class="screen-reader-text">Oakland Politics, Community, Government News</span></a></li><li class="page_item page-item-34400"><a href="http://oaklandnewsnow.com/oakland-schools-ousd-news-at-oakland-news-now/"><span class="screen-reader-text">Oakland Schools, OUSD News At Oakland News Now</span></a></li><li class="page_item page-item-34350"><a href="http://oaklandnewsnow.com/oakland-sports-news/"><span class="screen-reader-text">Oakland Sports News At Oakland News Now</span></a></li><li class="page_item page-item-64545"><a href="http://oaklandnewsnow.com/oakland-news-now-com/"><span class="screen-reader-text">Oakland-News-Now.com</span></a></li><li class="page_item page-item-43123"><a href="http://oaklandnewsnow.com/oakland-california-coronavirus-covid-19-resources-businesses-open-at-oakland-news-now/"><span class="screen-reader-text">Oakland, California Coronavirus COVID-19 Resources, Businesses Open, At Oakland News Now</span></a></li><li class="page_item page-item-81120"><a href="http://oaklandnewsnow.com/oakland-social-oakland-news-nows-social-page/"><span class="screen-reader-text">Oakland.Social &#8211; Oakland News Now&#8217;s Social Info Page</span></a></li><li class="page_item page-item-105982"><a href="http://oaklandnewsnow.com/oaklandnewsonline-com-for-news-briefs-from-oakland-news-online/"><span class="screen-reader-text">OaklandNewsOnline.com For News Briefs From Oakland News Online</span></a></li><li class="page_item page-item-89266"><a href="http://oaklandnewsnow.com/oaktownnews-com-is-part-of-oakland-news-now/"><span class="screen-reader-text">OaktownNews.com Is Part Of Oakland News Now</span></a></li><li class="page_item page-item-27260"><a href="http://oaklandnewsnow.com/online-reputation-management-and-publicity-services-by-zennie62media-sf-bay-area-la-oakland-atlanta-usa-world/"><span class="screen-reader-text">Online Reputation Management And Publicity Services By Zennie62Media: SF Bay Area, LA, Oakland, Atlanta, USA, World</span></a></li><li class="page_item page-item-78992"><a href="http://oaklandnewsnow.com/password-reset-2/"><span class="screen-reader-text">Password Reset</span></a></li><li class="page_item page-item-78984"><a href="http://oaklandnewsnow.com/register-2/"><span class="screen-reader-text">Register</span></a></li><li class="page_item page-item-74926"><a href="http://oaklandnewsnow.com/registration/"><span class="screen-reader-text">Registration</span></a></li><li class="page_item page-item-39834"><a href="http://oaklandnewsnow.com/password-reset/"><span class="screen-reader-text">Reset Password</span></a></li><li class="page_item page-item-79501"><a href="http://oaklandnewsnow.com/search-home/"><span class="screen-reader-text">Search Home</span></a></li><li class="page_item page-item-79503"><a href="http://oaklandnewsnow.com/search-result/"><span class="screen-reader-text">Search Result</span></a></li><li class="page_item page-item-74940"><a href="http://oaklandnewsnow.com/search-users/"><span class="screen-reader-text">Search Users</span></a></li><li class="page_item page-item-48574"><a href="http://oaklandnewsnow.com/shane-tackett-ben-bartlett-partners-tackett-bartlett-llp-berkeley-bio/"><span class="screen-reader-text">Shane Tackett, Ben Bartlett, Partners: Tackett Bartlett LLP Berkeley &#8211; Bio</span></a></li><li class="page_item page-item-41840"><a href="http://oaklandnewsnow.com/shop/"><span class="screen-reader-text">Shop</span></a></li><li class="page_item page-item-79512"><a href="http://oaklandnewsnow.com/single-category/"><span class="screen-reader-text">Single Category</span></a></li><li class="page_item page-item-79514"><a href="http://oaklandnewsnow.com/single-location/"><span class="screen-reader-text">Single Location</span></a></li><li class="page_item page-item-79517"><a href="http://oaklandnewsnow.com/single-tag/"><span class="screen-reader-text">Single Tag</span></a></li><li class="page_item page-item-39830"><a href="http://oaklandnewsnow.com/register/"><span class="screen-reader-text">Site Registration</span></a></li><li class="page_item page-item-35876"><a href="http://oaklandnewsnow.com/social-profile/"><span class="screen-reader-text">Social Profile</span></a></li><li class="page_item page-item-74938"><a href="http://oaklandnewsnow.com/submit-new-blog-post/"><span class="screen-reader-text">Submit New Blog Post</span></a></li><li class="page_item page-item-35122"><a href="http://oaklandnewsnow.com/tech-oakland-news-news-about-tech-startups-entrepreneurs-in-oakland/"><span class="screen-reader-text">Tech Oakland News &#8211; News About Tech Startups, Entrepreneurs In Oakland</span></a></li><li class="page_item page-item-79549"><a href="http://oaklandnewsnow.com/terms-and-conditions/"><span class="screen-reader-text">Terms and Conditions</span></a></li><li class="page_item page-item-60214"><a href="http://oaklandnewsnow.com/the-2020-nfl-season-nfl-kickoff-page-for-oakland-news-now-on-zennie62media/"><span class="screen-reader-text">The 2020 NFL Season: NFL Kickoff Page For Oakland News Now On Zennie62Media</span></a></li><li class="page_item page-item-86947"><a href="http://oaklandnewsnow.com/the-academy-awards-oscars-digital-event-and-polls-portal-by-zennie62media/"><span class="screen-reader-text">The Academy Awards OSCARS Digital Event And Polls Portal By Zennie62Media</span></a></li><li class="page_item page-item-481"><a href="http://oaklandnewsnow.com/the-zennie62media-network-by-zennie62media-inc/"><span class="screen-reader-text">The Zennie62Media Network By Zennie62Media, Inc.</span></a></li><li class="page_item page-item-132"><a href="http://oaklandnewsnow.com/use-of-content/"><span class="screen-reader-text">Use Of Content</span></a></li><li class="page_item page-item-78980"><a href="http://oaklandnewsnow.com/user-2/"><span class="screen-reader-text">User</span></a></li><li class="page_item page-item-74942"><a href="http://oaklandnewsnow.com/user-blogs/"><span class="screen-reader-text">User Blogs</span></a></li><li class="page_item page-item-27721"><a href="http://oaklandnewsnow.com/user/"><span class="screen-reader-text">User Profile</span></a></li><li class="page_item page-item-39332"><a href="http://oaklandnewsnow.com/video-gallery/"><span class="screen-reader-text">Video Gallery</span></a></li><li class="page_item page-item-39330"><a href="http://oaklandnewsnow.com/video-grid-gallery/"><span class="screen-reader-text">Video Grid Gallery</span></a></li><li class="page_item page-item-99492"><a href="http://oaklandnewsnow.com/visit-the-alley-cat-bar-oakland-at-3325-grand-avenue/"><span class="screen-reader-text">Visit The Alley Cat Bar Oakland At 3325 Grand Avenue</span></a></li><li class="page_item page-item-109714"><a href="http://oaklandnewsnow.com/what-is-oakland-news-now-about-oakland-news-now-2/"><span class="screen-reader-text">What Is Oakland News Now &#8211; About Oakland News Now</span></a></li><li class="page_item page-item-79"><a href="http://oaklandnewsnow.com/what-is-oakland-news-now-about-oakland-news-now/"><span class="screen-reader-text">What Is Oakland News Now? &#8211; About Oakland News Now</span></a></li><li class="page_item page-item-39838"><a href="http://oaklandnewsnow.com/external-link/"><span class="screen-reader-text">You are about to be redirected</span></a></li><li class="page_item page-item-83818"><a href="http://oaklandnewsnow.com/zennie-abraham-zennie62media-founder-and-ceo/"><span class="screen-reader-text">Zennie Abraham, Zennie62Media,Inc Founder And CEO</span></a></li><li class="page_item page-item-26941"><a href="http://oaklandnewsnow.com/zennie62-personalities-zennie-abraham-forward-looking-statements-disclaimer/"><span class="screen-reader-text">Zennie62 Personalities, Zennie Abraham Forward Looking Statements Disclaimer</span></a></li><li class="page_item page-item-85652"><a href="http://oaklandnewsnow.com/zennie62-t-shirts-cups-other-merchandise-on-teespring/"><span class="screen-reader-text">Zennie62 T-Shirts, Cups, Other Merchandise On TeeSpring</span></a></li><li class="page_item page-item-44316"><a href="http://oaklandnewsnow.com/zennie62-youtube-channel-page-at-oakland-news-now/"><span class="screen-reader-text">Zennie62 YouTube Channel Page At Oakland News Now</span></a></li><li class="page_item page-item-81233"><a href="http://oaklandnewsnow.com/zennie62-youtube-classic-vlogs/"><span class="screen-reader-text">Zennie62 YouTube Classic Vlogs</span></a></li><li class="page_item page-item-26568"><a href="http://oaklandnewsnow.com/let-zennie62media-tell-your-story/"><span class="screen-reader-text">Zennie62Media / Oakland News Now Content Development, Content Marketing</span></a></li><li class="page_item page-item-52223"><a href="http://oaklandnewsnow.com/zennie62media-oakland-news-now-policy-on-elected-officials-as-vloggers-bloggers/"><span class="screen-reader-text">Zennie62Media / Oakland News Now Policy On Elected Officials As Vloggers, Bloggers</span></a></li><li class="page_item page-item-57370"><a href="http://oaklandnewsnow.com/zennie62media-at-dnc-2020-democratic-national-convention-coverage-room/"><span class="screen-reader-text">Zennie62Media At DNC 2020 Democratic National Convention Coverage Room</span></a></li><li class="page_item page-item-80044"><a href="http://oaklandnewsnow.com/zennie62media-oakland-news-now-zennie62-personalities-zennie-abraham-forward-looking-statements-disclaimer/"><span class="screen-reader-text">Zennie62Media Oakland News Now, Zennie62 Personalities, Zennie Abraham Forward Looking Statements Disclaimer</span></a></li><li class="page_item page-item-64094"><a href="http://oaklandnewsnow.com/zennie62media-vlogger-playlist-page-at-oakland-news-now/"><span class="screen-reader-text">Zennie62Media Vlogger Playlist Page At Oakland News Now</span></a></li></ul></div> </nav> </div> </div> </div> <div class="header-brand" > <div class="wrap"> <div class="header-brand-content"> <div class="site-branding"> <div class="site-branding-text"> <p class="site-title"><a href="http://oaklandnewsnow.com/" rel="home">Oakland News Now &#8211; Oakland News, SF Bay Area, East Bay, California, World</a></p> <p class="site-description">Oakland News Now Oakland News YouTube Vlog News Aggregator</p> </div> </div> <div class="header-right"> <div class="header-banner"> <section id="text-66" class="widget widget_text"> <div class="textwidget"><p><a href="https://oaklandnewsnow.com/?s=oakland">Oakland News</a> • <a href="https://oaklandnewsnow.com/2022-oakland-mayoral-and-city-council-election-information-and-interviews/">Oakland Election Candidate Interviews</a></p></div> </section><section id="text-60" class="widget widget_text"> <div class="textwidget"><p><a href="https://oaklandnewsnow.com/">Home</a> • <a href="https://oaklandnewsnow.com/what-is-oakland-news-now-about-oakland-news-now-2/" target="_blank" rel="noopener">About</a> • <a href="https://oaklandnewsnow.com/?s=oakland" rel="noopener">Oakland News</a> • <a href="https://oaklandnewsnow.com/?s=Lake+Merritt">Lake Merritt</a> • <a href="https://oaklandnewsnow.com/?s=SF+News" rel="noopener">SF News</a> • <a href="https://www.youtube.com/c/zennie62" rel="noopener">Zennie62 YouTube Channel</a> • <a href="https://oaklandnewsnow.com/zennie62media-vlogger-playlist-page-at-oakland-news-now/" rel="noopener">Vloggers Page</a> • <a href="https://oaklandnewsnow.com/?s=comic+con" rel="noopener">Comic Con</a> • <a href="https://oaklandnewsnow.com/?s=sdcc" rel="noopener">SDCC</a> • <a title="CES 2022 Las Vegas" href="https://oaklandnewsnow.com/?s=ces+2022" rel="noopener">CES 2022 Las Vegas</a> • <a href="https://oaklandnewsnow.com/?s=NFL+Draft">NFL Draft</a> • <a href="https://oaklandnewsnow.com/nfldraftpartyonline-com-2021-nfl-draft-web-portal-by-oakland-news-now-zennie62media/">NFL Draft Page</a> •  <a href="https://oaklandnewsnow.com/zennie-abrahams-eagle-offense-playbook-endorsed-by-former-cal-offensive-coach-tony-franklin/">The Eagle Offense</a> • <a href="https://oaklandnewsnow.com/oakland-city-council-meeting-schedule-by-open-oakland-councilmatic-contact-your-oakland-city-councilperson/">City Council</a> • <a href="https://public.netfile.com/pub2/Default.aspx?aid=COAK" target="_blank" rel="noopener">Elections</a> • <a href="https://oaklandnewsnow.com/oakland-news-now-terms-and-conditions/" target="_blank" rel="noopener">Privacy</a> • <a href="https://oaklandnewsnow.com/contact/" target="_blank" rel="noopener">Contact</a></p></div> </section><section id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://oaklandnewsnow.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/> </form></section> </div> </div> </div> </div> </div> <div id="nav-sticker"> <div class="navigation-top"> <div class="wrap"> <div id="site-header-menu" class="site-header-menu"> <nav id="site-navigation" class="main-navigation" aria-label="Primary Menu"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="toggle-text">Menu</span> <span class="toggle-bar"></span> </button> </nav> <button type="button" class="search-toggle"><span><span class="screen-reader-text">Search for:</span></span></button> </div> </div> </div> </div> <div class="search-container-wrap"> <div class="search-container"> <form role="search" method="get" class="search" action="https://oaklandnewsnow.com/" role="search"> <label for='s' class='screen-reader-text'>Search</label> <input class="search-field" placeholder="Search&hellip;" name="s" type="search"> <input class="search-submit" value="Search" type="submit"> </form> </div></div> <div class="breaking-news-holder"> <div class="wrap"> <div class="top-header"> <div class="top-header-inner"> </div> </div> </div> </header> <div id="content" class="site-content"> <div class="site-content-cell"><div class="wrap"> <div id="primary" class="content-area"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1235184352456025" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1235184352456025" data-ad-slot="1313002238" data-ad-format="auto" data-full-width-responsive="true"></ins><script> (adsbygoogle = window.adsbygoogle || []).push({});</script> <main id="main" class="site-main"> <article id="post-616655" class="post-616655 post type-post status-publish format-standard has-post-thumbnail hentry entry"> <div class="post-thumbnail"> <img width="1280" height="720" src="https://oaklandnewsnow.com/wp-content/uploads/2022/02/campaigners-list-is-irrelevant-t.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="&#8216;Campaigners List Is Irrelevant To Me&#8217;: Manish Tewari Attacks Congress After Being Dropped in Punjab | Asia News" data-lazy-srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2022/02/campaigners-list-is-irrelevant-t.jpg?w=1280 1280w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2022/02/campaigners-list-is-irrelevant-t.jpg?resize=768%2C432 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://oaklandnewsnow.com/wp-content/uploads/2022/02/campaigners-list-is-irrelevant-t.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"/> </div> <div class="entry-content-holder"> <header class="entry-header"> <div class="entry-meta"> <span class="cat-links"> </span> </div> <h1 class="entry-title">&#8216;Campaigners List Is Irrelevant To Me&#8217;: Manish Tewari Attacks Congress After Being Dropped in Punjab | Asia News</h1> <div class="entry-meta"> <span class="author vcard"> <a class="url fn n" href="http://oaklandnewsnow.com/author/zennie-abraham/">Zennie Abraham</a> </span><span class="posted-on"><a href="http://oaklandnewsnow.com/campaigners-list-is-irrelevant-to-me-manish-tewari-attacks-congress-after-being-dropped-in-punjab-asia-news/" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-05T00:27:58-05:00">February 5, 2022</time></a></span> </div> </header> <div class="entry-content"> <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://oaklandnewsnow.com/campaigners-list-is-irrelevant-to-me-manish-tewari-attacks-congress-after-being-dropped-in-punjab-asia-news/" data-a2a-title="‘Campaigners List Is Irrelevant To Me’: Manish Tewari Attacks Congress After Being Dropped in Punjab | Asia News"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Foaklandnewsnow.com%2Fcampaigners-list-is-irrelevant-to-me-manish-tewari-attacks-congress-after-being-dropped-in-punjab-asia-news%2F&amp;linkname=%E2%80%98Campaigners%20List%20Is%20Irrelevant%20To%20Me%E2%80%99%3A%20Manish%20Tewari%20Attacks%20Congress%20After%20Being%20Dropped%20in%20Punjab%20%7C%20Asia%20News" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Foaklandnewsnow.com%2Fcampaigners-list-is-irrelevant-to-me-manish-tewari-attacks-congress-after-being-dropped-in-punjab-asia-news%2F&amp;linkname=%E2%80%98Campaigners%20List%20Is%20Irrelevant%20To%20Me%E2%80%99%3A%20Manish%20Tewari%20Attacks%20Congress%20After%20Being%20Dropped%20in%20Punjab%20%7C%20Asia%20News" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Foaklandnewsnow.com%2Fcampaigners-list-is-irrelevant-to-me-manish-tewari-attacks-congress-after-being-dropped-in-punjab-asia-news%2F&amp;linkname=%E2%80%98Campaigners%20List%20Is%20Irrelevant%20To%20Me%E2%80%99%3A%20Manish%20Tewari%20Attacks%20Congress%20After%20Being%20Dropped%20in%20Punjab%20%7C%20Asia%20News" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Foaklandnewsnow.com%2Fcampaigners-list-is-irrelevant-to-me-manish-tewari-attacks-congress-after-being-dropped-in-punjab-asia-news%2F&amp;linkname=%E2%80%98Campaigners%20List%20Is%20Irrelevant%20To%20Me%E2%80%99%3A%20Manish%20Tewari%20Attacks%20Congress%20After%20Being%20Dropped%20in%20Punjab%20%7C%20Asia%20News" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Foaklandnewsnow.com%2Fcampaigners-list-is-irrelevant-to-me-manish-tewari-attacks-congress-after-being-dropped-in-punjab-asia-news%2F&amp;linkname=%E2%80%98Campaigners%20List%20Is%20Irrelevant%20To%20Me%E2%80%99%3A%20Manish%20Tewari%20Attacks%20Congress%20After%20Being%20Dropped%20in%20Punjab%20%7C%20Asia%20News" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><img width="1170" height="658" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2022/02/campaigners-list-is-irrelevant-t.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="&#8216;Campaigners List Is Irrelevant To Me&#8217;: Manish Tewari Attacks Congress After Being Dropped in Punjab | Asia News" loading="lazy" data-lazy-srcset="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2022/02/campaigners-list-is-irrelevant-t.jpg?w=1280 1280w, https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2022/02/campaigners-list-is-irrelevant-t.jpg?resize=768%2C432 768w" data-lazy-sizes="(max-width: 1170px) 100vw, 1170px" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2022/02/campaigners-list-is-irrelevant-t.jpg?resize=1170%2C658" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1"/><p><a href="https://www.youtube.com/watch?v=6FQMrlweDvI">https://www.youtube.com/watch?v=6FQMrlweDvI</a></p><div style="width: 480px; height: 270px; overflow: hidden; position: relative;"> <iframe loading="lazy" frameborder="0" scrolling="no" seamless="seamless" webkitallowfullscreen="webkitAllowFullScreen" mozallowfullscreen="mozallowfullscreen" allowfullscreen="allowfullscreen" id="okplayer" width="480" height="270" src="https://youtube.com/embed/6FQMrlweDvI" style="position: absolute; top: 0px; left: 0px; width: 480px; height: 270px;"></iframe> </div><p><a href="https://oaklandnewsnow.com">Oakland News Now</a> &#8211; </p><h2>&#39;Campaigners List Is Irrelevant To Me&#39;: Manish Tewari Attacks Congress After Being Dropped in Punjab</h2><p> &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. <a href="https://oaklandnewsnow.com"target="_blank">OaklandNewsNow.com</a> is the original blog post for this type of video-blog content. </p><p>&#8216;Campaigners List Is Irrelevant To Me&#8217;: Manish Tewari Attacks Congress After Being Dropped in Punjab #ManishTewari &#8230;</p><p>via <a href="https://ifttt.com/?ref=da&#038;site=wordpress">IFTTT</a></p><p><p>Note from Zennie62Media and OaklandNewsNow.com : this video-blog post demonstrates the full and live operation of the latest updated version of an experimental Zennie62Media , Inc. mobile media video-blogging system network that was launched June 2018. This is a major part of Zennie62Media , Inc.’s new and innovative approach to the production of news media. What we call “The Third Wave of Media”. The uploaded video is from a YouTube channel. When the YouTube video channel for Republic World Media Asia News uploads a video it is automatically uploaded to and formatted automatically at the Oakland News Now site and Zennie62-created and owned social media pages. The overall objective here, on top of our is smartphone-enabled, real-time, on the scene reporting of news, interviews, observations, and happenings anywhere in the World and within seconds and not hours – is the use of the existing YouTube social graph on any subject in the World. Now, news is reported with a smartphone and also by promoting current content on YouTube: no heavy and expensive cameras or even a laptop are necessary, or having a camera crew to shoot what is already on YouTube. The secondary objective is faster, and very inexpensive media content news production and distribution. We have found there is a disconnect between post length and time to product and revenue generated. With this, the problem is far less, though by no means solved. Zennie62Media is constantly working to improve the system network coding and seeks interested content and media technology partners.</p> </div> <footer class="entry-footer"> <div class="entry-meta"> </div> </footer> </div></article> <nav class="navigation post-navigation" aria-label="Posts"> <h2 class="screen-reader-text">Post navigation</h2> <div class="nav-links"><div class="nav-previous"><a href="http://oaklandnewsnow.com/phoenix-officer-hurt-in-hit-and-run/" rel="prev">Phoenix officer hurt in hit-and-run</a></div><div class="nav-next"><a href="http://oaklandnewsnow.com/woman-killed-two-men-hurt-in-shooting-at-aurora-church/" rel="next">Woman killed, two men hurt in shooting at Aurora church</a></div></div> </nav> <div class="responsive"><h3>Oakland News Now - Recent Posts</h3><ul> <li><h2><a href="http://oaklandnewsnow.com/angry-friendly-cab-driver-abandons-car-and-me-zennie-abraham-in-oakland-in-2009/">Angry Friendly Cab Driver Abandons Car &#8211; and Me, Zennie Abraham &#8211; in Oakland in 2009</a></h2></li><li><p>More at Zennie62.com | Follow me on Twitter! | Get my widget! | Visit YouTube | Visit UShow.com What happened to me on Sunday October 18th, 2009 should not happen &hellip; <a href="http://oaklandnewsnow.com/angry-friendly-cab-driver-abandons-car-and-me-zennie-abraham-in-oakland-in-2009/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/talking-with-michael-davis-of-the-black-panel-at-san-diego-comic-con-sdcc/">Talking With Michael Davis Of The Black Panel At San Diego Comic Con #SDCC</a></h2></li><li><p>https://www.youtube.com/watch?v=Nth3N1hWwfw Oakland News Now &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. OaklandNewsNow.com is the original blog post for this type &hellip; <a href="http://oaklandnewsnow.com/talking-with-michael-davis-of-the-black-panel-at-san-diego-comic-con-sdcc/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/port-of-oakland-ed-danny-wan-promises-growth-in-speech/">Port of Oakland ED Danny Wan Promises Growth In Speech</a></h2></li><li><p>Oakland – Feb. 4, 2022: With national attention focused on the supply chain, infrastructure investment and jobs, it is time for the Port of Oakland to invest in a renewed, &hellip; <a href="http://oaklandnewsnow.com/port-of-oakland-ed-danny-wan-promises-growth-in-speech/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/brian-flores-lawsuit-makes-black-coach-the-curt-flood-of-today/">Brian Flores Lawsuit Makes Black Coach The Curt Flood Of Today</a></h2></li><li><p>https://youtu.be/_Ye3SQsSElU Oakland News Now &#8211; vlog by Zennie62 YouTube. OaklandNewsNow.com is the original blog post for this content. Brian Flores Lawsuit Makes Former Miami Dolphins Black Head Coach The Curt &hellip; <a href="http://oaklandnewsnow.com/brian-flores-lawsuit-makes-black-coach-the-curt-flood-of-today/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/so-fi-stadium-design-press-conference-ahead-of-super-bowl-lvi-la/">So-Fi Stadium Design Press Conference Ahead Of Super Bowl LVI LA</a></h2></li><li><p>https://www.youtube.com/watch?v=qDPIxKCqKLg Oakland News Now &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. OaklandNewsNow.com is the original blog post for this type &hellip; <a href="http://oaklandnewsnow.com/so-fi-stadium-design-press-conference-ahead-of-super-bowl-lvi-la/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/lukas-taproom-oakland-holds-a-closing-party/">Luka&#8217;s Taproom Oakland Holds A Closing Party</a></h2></li><li><p>Luka&#8217;s Taproom Oakland, the legendary restaurant and bar at the corner of Broadway and West Grand Avenue in Uptown Oakland, announced its plans to close after not being able to &hellip; <a href="http://oaklandnewsnow.com/lukas-taproom-oakland-holds-a-closing-party/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/city-of-oakland-gets-coal-ban-by-lawsuit-settlement-owes-phil-tagami-an-apology/">City of Oakland Gets Coal Ban By Lawsuit Settlement, Owes Phil Tagami An Apology</a></h2></li><li><p>The City of Oakland, through the newsletter of Oakland Mayor Libby Schaaf, has announced that it gained the ban on the transport and handling of coal in and through Oakland. &hellip; <a href="http://oaklandnewsnow.com/city-of-oakland-gets-coal-ban-by-lawsuit-settlement-owes-phil-tagami-an-apology/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/derreck-johnson-oakland-mayoral-candidate-talks-with-zennie-abraham-on-black-history-month/">Derreck Johnson Oakland Mayoral Candidate Talks With Zennie Abraham On Black History Month</a></h2></li><li><p>https://www.youtube.com/watch?v=-QlnZdNs7to Oakland News Now &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. OaklandNewsNow.com is the original blog post for this type &hellip; <a href="http://oaklandnewsnow.com/derreck-johnson-oakland-mayoral-candidate-talks-with-zennie-abraham-on-black-history-month/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/nfl-insider-raiders-relieve-tom-cable-of-his-duties/">NFL Insider: Raiders Relieve Tom Cable of his Duties</a></h2></li><li><p>https://www.youtube.com/watch?v=Kfe-68folvA Oakland News Now &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. OaklandNewsNow.com is the original blog post for this type &hellip; <a href="http://oaklandnewsnow.com/nfl-insider-raiders-relieve-tom-cable-of-his-duties/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/paypal-plunges-forced-to-close-4-5-million-accounts/">PayPal Plunges, Forced to Close 4.5 Million Accounts</a></h2></li><li><p>https://www.youtube.com/watch?v=LVxB_bNk_BU Oakland News Now &#8211; PayPal Plunges, Forced to Close 4.5 Million Accounts &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. &hellip; <a href="http://oaklandnewsnow.com/paypal-plunges-forced-to-close-4-5-million-accounts/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/derreck-johnson-running-for-oakland-mayor-plays-dangerous-game-with-black-media/">Derreck Johnson Running For Oakland Mayor Plays Dangerous Game With Black Media</a></h2></li><li><p>https://www.youtube.com/watch?v=8cz4SgdBLFU Oakland News Now &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. OaklandNewsNow.com is the original blog post for this type &hellip; <a href="http://oaklandnewsnow.com/derreck-johnson-running-for-oakland-mayor-plays-dangerous-game-with-black-media/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/the-view-suspended-whoopi-on-black-history-month/">The view suspended Whoopi on black history month</a></h2></li><li><p>https://www.youtube.com/watch?v=ISevTbn6pWY Oakland News Now &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. OaklandNewsNow.com is the original blog post for this type &hellip; <a href="http://oaklandnewsnow.com/the-view-suspended-whoopi-on-black-history-month/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/is-covid-entering-an-endemic-stage/">Is Covid Entering An Endemic Stage?</a></h2></li><li><p>https://www.youtube.com/watch?v=pd-9FqAnP6M Oakland News Now &#8211; Is Covid Entering An Endemic Stage? &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. OaklandNewsNow.com is &hellip; <a href="http://oaklandnewsnow.com/is-covid-entering-an-endemic-stage/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/groundhog-day-punxsutawney-phil-predicts-six-more-weeks-of-winter/">Groundhog Day: Punxsutawney Phil predicts six more weeks of winter</a></h2></li><li><p>https://www.youtube.com/watch?v=mtwhzEMR9Sk Oakland News Now &#8211; Groundhog Day: Punxsutawney Phil predicts six more weeks of winter &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left &hellip; <a href="http://oaklandnewsnow.com/groundhog-day-punxsutawney-phil-predicts-six-more-weeks-of-winter/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/typhoon-jets-scrambled-to-intercept-unidentified-aircraft-north-of-scotland/">Typhoon jets scrambled to intercept &#8216;unidentified aircraft&#8217; north of Scotland</a></h2></li><li><p>https://www.youtube.com/watch?v=zYPsT_-uIyM Oakland News Now &#8211; Typhoon jets scrambled to intercept &#39;unidentified aircraft&#39; north of Scotland &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left &hellip; <a href="http://oaklandnewsnow.com/typhoon-jets-scrambled-to-intercept-unidentified-aircraft-north-of-scotland/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/kprc-2-investigates-thousands-of-dollars-missing-from-mans-bank-account-houston/">KPRC 2 Investigates: Thousands of dollars missing from man’s bank account | Houston</a></h2></li><li><p>https://www.youtube.com/watch?v=7nPkb9_kYQ8 Oakland News Now &#8211; KPRC 2 Investigates: Thousands of dollars missing from man’s bank account &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper &hellip; <a href="http://oaklandnewsnow.com/kprc-2-investigates-thousands-of-dollars-missing-from-mans-bank-account-houston/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/oakland-students-protest-proposed-school-closures-oakland-news/">Oakland Students Protest Proposed School Closures | Oakland News</a></h2></li><li><p>https://www.youtube.com/watch?v=H6F3pOBJNoE Oakland News Now &#8211; Oakland Students Protest Proposed School Closures &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. OaklandNewsNow.com is &hellip; <a href="http://oaklandnewsnow.com/oakland-students-protest-proposed-school-closures-oakland-news/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/1-dead-1-hospitalized-after-shooting-at-oakland-spa/">1 dead, 1 hospitalized after shooting at Oakland spa</a></h2></li><li><p>https://www.youtube.com/watch?v=gQ3i64Zhh7s Oakland News Now &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. OaklandNewsNow.com is the original blog post for this type &hellip; <a href="http://oaklandnewsnow.com/1-dead-1-hospitalized-after-shooting-at-oakland-spa/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/orlando-johnson-of-oakland-green-party-talks-oakland-mayoral-election-2022/">Orlando Johnson Of Oakland Green Party Talks Oakland Mayoral Election 2022</a></h2></li><li><p>https://www.youtube.com/watch?v=ROq9EgBVUek Oakland News Now &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. OaklandNewsNow.com is the original blog post for this type &hellip; <a href="http://oaklandnewsnow.com/orlando-johnson-of-oakland-green-party-talks-oakland-mayoral-election-2022/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/two-people-shot-on-grand-avenue-in-oakland-near-kume-spa/">Two people shot on Grand Avenue in Oakland near Kume Spa</a></h2></li><li><p>https://www.youtube.com/watch?v=JuPSj6v4xjw Oakland News Now &#8211; Two people shot on Grand Avenue in Oakland near Kume Spa &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper &hellip; <a href="http://oaklandnewsnow.com/two-people-shot-on-grand-avenue-in-oakland-near-kume-spa/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/gary-payton-didnt-make-mcdonalds-all-american-they-ignored-oakland-back-then-part-2/">Gary Payton Didn&#8217;t Make McDonald&#8217;s All American: They Ignored Oakland Back Then (Part 2)</a></h2></li><li><p>https://www.youtube.com/watch?v=6SjpSsS7TmY Oakland News Now &#8211; Gary Payton Didn&#39;t Make McDonald&#39;s All American: They Ignored Oakland Back Then (Part 2) &#8211; video made by the YouTube channel with the logo in &hellip; <a href="http://oaklandnewsnow.com/gary-payton-didnt-make-mcdonalds-all-american-they-ignored-oakland-back-then-part-2/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/libby-schaaf-oakland-mayor-who-lost-raiders-to-las-vegas-tweets-of-beloved-49ers-and-rams-wtf/">Libby Schaaf Oakland Mayor Who Lost Raiders To Las Vegas Tweets Of “Beloved 49ers” And Rams, WTF?</a></h2></li><li><p>https://www.youtube.com/watch?v=t1BuWtXDmL8 Oakland News Now &#8211; Libby Schaaf Oakland Mayor Who Lost Raiders To Las Vegas Tweets Of “Beloved 49ers” And Rams, WTF? &#8211; video made by the YouTube channel with &hellip; <a href="http://oaklandnewsnow.com/libby-schaaf-oakland-mayor-who-lost-raiders-to-las-vegas-tweets-of-beloved-49ers-and-rams-wtf/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/andy-dolich-talks-howard-terminal-and-oakland-as-as-famed-sports-exec-visits-zennie62/">Andy Dolich Talks Howard Terminal And Oakland A&#8217;s As Famed Sports Exec Visits Zennie62</a></h2></li><li><p>https://www.youtube.com/watch?v=yDN3wto0W7E Oakland News Now &#8211; Andy Dolich Talks Howard Terminal And Oakland A&#8217;s As Famed Sports Exec Visits Zennie62 &#8211; video made by the YouTube channel with the logo in &hellip; <a href="http://oaklandnewsnow.com/andy-dolich-talks-howard-terminal-and-oakland-as-as-famed-sports-exec-visits-zennie62/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/dave-kaval-gives-update-on-howard-terminal-oakland-ballpark-las-vegas-ballpark-efforts/">Dave Kaval Gives Update On Howard Terminal Oakland Ballpark, Las Vegas Ballpark Efforts</a></h2></li><li><p>https://www.youtube.com/watch?v=UD9wRfuGrRg Oakland News Now Presents: Dave Kaval Gives Update On Howard Terminal Oakland Ballpark, Las Vegas Ballpark Efforts . A vlog by the YouTube channel named in the video&#8217;s upper &hellip; <a href="http://oaklandnewsnow.com/dave-kaval-gives-update-on-howard-terminal-oakland-ballpark-las-vegas-ballpark-efforts/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/oakland-redistricting-commission-final-district-map-for-review-and-comment/">Oakland Redistricting Commission Final District Map for Review and Comment</a></h2></li><li><p>Oakland Redistricting Commission Proposes Final District Map for Review and Comment 15-member Commission tasked with setting new district boundaries for the Oakland City Council and School Board Oakland, CA – &hellip; <a href="http://oaklandnewsnow.com/oakland-redistricting-commission-final-district-map-for-review-and-comment/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/amazon-warehouse-mega-project-plagued-by-violations-of-labor-and-contracting-laws/">Amazon Warehouse Mega-Project Plagued by Violations of Labor and Contracting Laws</a></h2></li><li><p>Tracy, Calif – An unlicensed Amazon Warehouse Mega-Project contractor from Florida is working illegally on a major Amazon warehouse and logistics complex here, violating the wage and hour rights of &hellip; <a href="http://oaklandnewsnow.com/amazon-warehouse-mega-project-plagued-by-violations-of-labor-and-contracting-laws/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/howard-terminal-update-mayor-of-oaklands-staff-forgets-infrastructure-financing-plan-before-alameda-county-meeting/">Howard Terminal Update: Mayor Of Oakland&#8217;s Staff Forgets Infrastructure Financing Plan Before Alameda County Meeting</a></h2></li><li><p>Oakland Mayor Libby Schaaf has pushed a political agenda with respect to the Howard Terminal Ballpark District Project &#8211; one that caused Major League Baseball to more than glance at &hellip; <a href="http://oaklandnewsnow.com/howard-terminal-update-mayor-of-oaklands-staff-forgets-infrastructure-financing-plan-before-alameda-county-meeting/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/super-bowl-lv-2021-nflpa-players-summit-lack-of-black-head-coaches-nfl-systemic-racism-discussed/">Super Bowl LV: 2021 NFLPA Players Summit: Lack Of Black Head Coaches, NFL Systemic Racism Discussed</a></h2></li><li><p>Super Bowl LV: 2021 NFLPA Players Summit: Lack Of Black Head Coaches, NFL Systemic Racism Discussed ONN &#8211; Super Bowl LV: 2021 NFLPA Players Summit: Lack Of Black Head Coaches, &hellip; <a href="http://oaklandnewsnow.com/super-bowl-lv-2021-nflpa-players-summit-lack-of-black-head-coaches-nfl-systemic-racism-discussed/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/jay-chang-sings-national-anthem-before-dallas-mavericks-game-2-4-22-vs-philadelphia-76ers/">Jay Chang sings national anthem before Dallas Mavericks game 2/4/22 vs Philadelphia 76ers</a></h2></li><li><p>https://www.youtube.com/watch?v=-sBnTpux_9E Oakland News Now &#8211; Jay Chang sings national anthem before Dallas Mavericks game 2/4/22 vs Philadelphia 76ers &#8211; video made by the YouTube channel with the logo in the &hellip; <a href="http://oaklandnewsnow.com/jay-chang-sings-national-anthem-before-dallas-mavericks-game-2-4-22-vs-philadelphia-76ers/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/denzel-perryman-catches-passes-while-micd-up-at-2022-pro-bowl-practice-raiders-nfl/">Denzel Perryman Catches Passes While Mic’d Up at 2022 Pro Bowl Practice | Raiders | NFL</a></h2></li><li><p>https://www.youtube.com/watch?v=dtXS6b8AZYA Oakland News Now &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. OaklandNewsNow.com is the original blog post for this type &hellip; <a href="http://oaklandnewsnow.com/denzel-perryman-catches-passes-while-micd-up-at-2022-pro-bowl-practice-raiders-nfl/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/necessary-realness-inside-morgans-dream-baby-shower-e-news/">Necessary Realness: Inside Morgan&#8217;s Dream Baby Shower! | E! News</a></h2></li><li><p>https://www.youtube.com/watch?v=E37-9tX7C1I Oakland News Now &#8211; Necessary Realness: Inside Morgan&#39;s Dream Baby Shower! | E! News &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left &hellip; <a href="http://oaklandnewsnow.com/necessary-realness-inside-morgans-dream-baby-shower-e-news/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/cleveland-takes-down-mcdaniel-friday-night-hoops/">Cleveland takes down McDaniel | Friday Night Hoops</a></h2></li><li><p>https://www.youtube.com/watch?v=glMtN59aEcY Oakland News Now &#8211; Cleveland takes down McDaniel | Friday Night Hoops &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. &hellip; <a href="http://oaklandnewsnow.com/cleveland-takes-down-mcdaniel-friday-night-hoops/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/jaguars-head-coach-doug-pederson-introductory-press-conference-jacksonville-jaguars/">Jaguars Head Coach Doug Pederson Introductory Press Conference | Jacksonville Jaguars</a></h2></li><li><p>https://www.youtube.com/watch?v=TKB0EyTAWyk Oakland News Now &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. OaklandNewsNow.com is the original blog post for this type &hellip; <a href="http://oaklandnewsnow.com/jaguars-head-coach-doug-pederson-introductory-press-conference-jacksonville-jaguars/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/full-house-for-beijing-2022-on-edge-ep-12-%e2%9b%b8/">Full House for Beijing 2022 | On Edge &#8211; Ep. 12 ⛸</a></h2></li><li><p>https://www.youtube.com/watch?v=UVfSt00XmR0 Oakland News Now &#8211; Full House for Beijing 2022 | On Edge &#8211; Ep. 12 ⛸ &#8211; video made by the YouTube channel with the logo in the video&#8217;s &hellip; <a href="http://oaklandnewsnow.com/full-house-for-beijing-2022-on-edge-ep-12-%e2%9b%b8/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/tips-to-show-some-love-for-your-hair-l-gma/">Tips to show some love for your hair l GMA</a></h2></li><li><p>https://www.youtube.com/watch?v=hm2a4X2-J4s Oakland News Now &#8211; Tips to show some love for your hair l GMA &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left &hellip; <a href="http://oaklandnewsnow.com/tips-to-show-some-love-for-your-hair-l-gma/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/drake-reacts-to-this-rihanna-news-weekly-recap/">Drake REACTS To THIS Rihanna News! (Weekly Recap)</a></h2></li><li><p>https://www.youtube.com/watch?v=HrAzlzDIRFs Oakland News Now &#8211; Drake REACTS To THIS Rihanna News! (Weekly Recap) &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. &hellip; <a href="http://oaklandnewsnow.com/drake-reacts-to-this-rihanna-news-weekly-recap/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/car-caravan-of-protesters-demand-justice-for-amir-locke/">Car caravan of protesters demand justice for Amir Locke</a></h2></li><li><p>https://www.youtube.com/watch?v=H7yrVx3MzHY Oakland News Now &#8211; Car caravan of protesters demand justice for Amir Locke &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand &hellip; <a href="http://oaklandnewsnow.com/car-caravan-of-protesters-demand-justice-for-amir-locke/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/see-michael-smerconishs-reaction-to-pence-calling-out-trump/">See Michael Smerconish&#8217;s reaction to Pence calling out Trump</a></h2></li><li><p>https://www.youtube.com/watch?v=BGgHAcJoNXo Oakland News Now &#8211; See Michael Smerconish&#39;s reaction to Pence calling out Trump &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand &hellip; <a href="http://oaklandnewsnow.com/see-michael-smerconishs-reaction-to-pence-calling-out-trump/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/prairie-girls-shut-down-battle-ground-friday-night-hoops/">Prairie girls shut down Battle Ground | Friday Night Hoops</a></h2></li><li><p>https://www.youtube.com/watch?v=ftyBa-pmUA0 Oakland News Now &#8211; Prairie girls shut down Battle Ground | Friday Night Hoops &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left &hellip; <a href="http://oaklandnewsnow.com/prairie-girls-shut-down-battle-ground-friday-night-hoops/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/zach-lavine-reacts-to-his-craziest-poster-dunk-%e2%9c%88/">Zach LaVine Reacts to His Craziest Poster Dunk ✈</a></h2></li><li><p>https://www.youtube.com/watch?v=ndo62W1pvwg Oakland News Now &#8211; Zach LaVine Reacts to His Craziest Poster Dunk ✈ &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand &hellip; <a href="http://oaklandnewsnow.com/zach-lavine-reacts-to-his-craziest-poster-dunk-%e2%9c%88/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/maga-snowflake-is-desperate-to-appear-important/">MAGA Snowflake Is DESPERATE To Appear Important</a></h2></li><li><p>https://www.youtube.com/watch?v=bhvAqq2OoXk Oakland News Now &#8211; MAGA Snowflake Is DESPERATE To Appear Important &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. OaklandNewsNow.com &hellip; <a href="http://oaklandnewsnow.com/maga-snowflake-is-desperate-to-appear-important/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/energy-we-could-be-using-our-own-national-gas-reserves-says-spokeswoman-from-taxpayers-alliance/">Energy: &#8216;We could be using our own national gas reserves&#8217; says spokeswoman from Taxpayer&#8217;s Alliance</a></h2></li><li><p>https://www.youtube.com/watch?v=MzO0xlyRfZ4 Oakland News Now &#8211; Energy: &#39;We could be using our own national gas reserves&#39; says spokeswoman from Taxpayer&#39;s Alliance &#8211; video made by the YouTube channel with the logo &hellip; <a href="http://oaklandnewsnow.com/energy-we-could-be-using-our-own-national-gas-reserves-says-spokeswoman-from-taxpayers-alliance/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/pm-stops-by-to-have-chana-at-the-icrisat-farm-in-hyderabad-shorts-asia-news/">PM Stops By To Have ‘Chana’ At The ICRISAT Farm In Hyderabad | #shorts | Asia News</a></h2></li><li><p>https://www.youtube.com/watch?v=GVP2Q7NOzTc Oakland News Now &#8211; PM Stops By To Have ‘Chana’ At The ICRISAT Farm In Hyderabad | #shorts &#8211; video made by the YouTube channel with the logo in &hellip; <a href="http://oaklandnewsnow.com/pm-stops-by-to-have-chana-at-the-icrisat-farm-in-hyderabad-shorts-asia-news/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/nana-akua-how-many-pms-can-claim-to-have-done-so-much-in-a-sort-space-of-time-if-not-boris-who/">Nana Akua: How many PMs can claim to have done so much in a sort space of time, If not Boris who?</a></h2></li><li><p>https://www.youtube.com/watch?v=3WJdR381Cn8 Oakland News Now &#8211; Nana Akua: How many PMs can claim to have done so much in a sort space of time, If not Boris who? &#8211; video made &hellip; <a href="http://oaklandnewsnow.com/nana-akua-how-many-pms-can-claim-to-have-done-so-much-in-a-sort-space-of-time-if-not-boris-who/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/kerala-gold-smuggling-accused-swapna-suresh-reveals-key-details-speaks-on-links-with-sivasankar-cm-asia-news/">Kerala Gold Smuggling Accused Swapna Suresh Reveals Key Details, Speaks On Links With Sivasankar, CM | Asia News</a></h2></li><li><p>https://www.youtube.com/watch?v=px1sYpv-ukk Oakland News Now &#8211; Kerala Gold Smuggling Accused Swapna Suresh Reveals Key Details, Speaks On Links With Sivasankar, CM &#8211; video made by the YouTube channel with the logo &hellip; <a href="http://oaklandnewsnow.com/kerala-gold-smuggling-accused-swapna-suresh-reveals-key-details-speaks-on-links-with-sivasankar-cm-asia-news/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/kharkiv-residents-march-amid-russia-tensions-ap/">Kharkiv residents march amid Russia tensions | AP</a></h2></li><li><p>https://www.youtube.com/watch?v=1Yynx_85XvE Oakland News Now &#8211; Kharkiv residents march amid Russia tensions &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. OaklandNewsNow.com is &hellip; <a href="http://oaklandnewsnow.com/kharkiv-residents-march-amid-russia-tensions-ap/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/gary-payton-on-having-2-sons-named-gary-5-months-apart-part-6/">Gary Payton on Having 2 Sons Named &#8220;Gary,&#8221; 5 Months Apart (Part 6)</a></h2></li><li><p>https://www.youtube.com/watch?v=668eyMu5698 Oakland News Now &#8211; Gary Payton on Having 2 Sons Named &quot;Gary,&quot; 5 Months Apart (Part 6) &#8211; video made by the YouTube channel with the logo in the &hellip; <a href="http://oaklandnewsnow.com/gary-payton-on-having-2-sons-named-gary-5-months-apart-part-6/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/what-went-wrong-with-californias-high-speed-railway/">What Went Wrong With California&#8217;s High-Speed Railway</a></h2></li><li><p>https://www.youtube.com/watch?v=p__teJLmY3k Oakland News Now &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. OaklandNewsNow.com is the original blog post for this type &hellip; <a href="http://oaklandnewsnow.com/what-went-wrong-with-californias-high-speed-railway/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/black-history-month-vespers-andrea-trusty-king-february-4-2022/">Black History Month Vespers | Andrea Trusty-King (February 4, 2022)</a></h2></li><li><p>https://www.youtube.com/watch?v=iKuYM1COgDw Oakland News Now &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. OaklandNewsNow.com is the original blog post for this type &hellip; <a href="http://oaklandnewsnow.com/black-history-month-vespers-andrea-trusty-king-february-4-2022/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/how-the-san-antonio-african-american-community-archive-and-museum-is-kicking-off-black-history-month/">How the San Antonio African American Community Archive and Museum is kicking off Black History Month</a></h2></li><li><p>https://www.youtube.com/watch?v=gLY_MTl6s4k Oakland News Now &#8211; How the San Antonio African American Community Archive and Museum is kicking off Black History Month &#8211; video made by the YouTube channel with the &hellip; <a href="http://oaklandnewsnow.com/how-the-san-antonio-african-american-community-archive-and-museum-is-kicking-off-black-history-month/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/is-the-supreme-court-wrong-mike-lee-pushes-witness-about-unanimous-ruling-on-ftc-and-fraud/">&#8216;Is The Supreme Court Wrong?&#8217;: Mike Lee Pushes Witness About Unanimous Ruling On FTC And Fraud</a></h2></li><li><p>https://www.youtube.com/watch?v=Ffvn-gdjr24 Oakland News Now &#8211; &#39;Is The Supreme Court Wrong?&#39;: Mike Lee Pushes Witness About Unanimous Ruling On FTC And Fraud &#8211; video made by the YouTube channel with the &hellip; <a href="http://oaklandnewsnow.com/is-the-supreme-court-wrong-mike-lee-pushes-witness-about-unanimous-ruling-on-ftc-and-fraud/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/law-professor-says-clarence-thomas-vote-in-trump-case-should-set-off-alarm-bells/">Law professor says Clarence Thomas&#8217; vote in Trump case should set off alarm bells</a></h2></li><li><p>https://www.youtube.com/watch?v=r48bON9KneI Oakland News Now &#8211; Law professor says Clarence Thomas&#39; vote in Trump case should set off alarm bells &#8211; video made by the YouTube channel with the logo in &hellip; <a href="http://oaklandnewsnow.com/law-professor-says-clarence-thomas-vote-in-trump-case-should-set-off-alarm-bells/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/rishi-sunak-addressing-symptom-of-problem-rather-than-problem-itself-says-calvin-robinson/">Rishi Sunak &#8216;addressing symptom of problem rather than problem itself&#8217; says Calvin Robinson</a></h2></li><li><p>https://www.youtube.com/watch?v=zNgYvZExw4k Oakland News Now &#8211; Rishi Sunak &#39;addressing symptom of problem rather than problem itself&#39; says Calvin Robinson &#8211; video made by the YouTube channel with the logo in the &hellip; <a href="http://oaklandnewsnow.com/rishi-sunak-addressing-symptom-of-problem-rather-than-problem-itself-says-calvin-robinson/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/pet-of-the-week-bart-lisa-pumbaa/">Pet of the week: Bart, Lisa &#038; Pumbaa</a></h2></li><li><p>https://www.youtube.com/watch?v=3sfrU98ZVY0 Oakland News Now &#8211; Pet of the week: Bart, Lisa &amp; Pumbaa &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. &hellip; <a href="http://oaklandnewsnow.com/pet-of-the-week-bart-lisa-pumbaa/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/covid-19-what-is-sputnik-light-one-shot-vaccine-and-what-would-be-its-significance-in-india-asia-news/">COVID-19: What Is Sputnik Light One-shot Vaccine And What Would Be Its Significance In India? | Asia News</a></h2></li><li><p>https://www.youtube.com/watch?v=9mVbw1L_Wlk Oakland News Now &#8211; COVID-19: What Is Sputnik Light One-shot Vaccine And What Would Be Its Significance In India? &#8211; video made by the YouTube channel with the logo &hellip; <a href="http://oaklandnewsnow.com/covid-19-what-is-sputnik-light-one-shot-vaccine-and-what-would-be-its-significance-in-india-asia-news/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/the-winter-olympics-are-officially-underway/">The Winter Olympics are officially underway!</a></h2></li><li><p>https://www.youtube.com/watch?v=KIvouxhtmoA Oakland News Now &#8211; The Winter Olympics are officially underway! &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. OaklandNewsNow.com is &hellip; <a href="http://oaklandnewsnow.com/the-winter-olympics-are-officially-underway/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/live-uconn-vs-villanova-ncaa-college-basketball-2022/">LIVE: UConn vs Villanova &#8211; NCAA College Basketball 2022</a></h2></li><li><p>https://www.youtube.com/watch?v=HwpVUildNkg Oakland News Now &#8211; LIVE: UConn vs Villanova &#8211; NCAA College Basketball 2022 &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand &hellip; <a href="http://oaklandnewsnow.com/live-uconn-vs-villanova-ncaa-college-basketball-2022/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/star-trek-new-civilisations-borg-1-the-collective/">Star Trek: New Civilisations &#8211; Borg &#8211; 1 &#8211; The Collective</a></h2></li><li><p>https://www.youtube.com/watch?v=j8dcsQxQVbk Oakland News Now &#8211; Star Trek: New Civilisations &#8211; Borg &#8211; 1 &#8211; The Collective &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper &hellip; <a href="http://oaklandnewsnow.com/star-trek-new-civilisations-borg-1-the-collective/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/who-impressed-during-day-3-of-the-2022-senior-bowl-nfl-draft-prospects-podcast/">Who impressed during Day 3 of the 2022 Senior Bowl? | NFL Draft Prospects Podcast</a></h2></li><li><p>https://www.youtube.com/watch?v=KTNaFJTZvXc Oakland News Now &#8211; Who impressed during Day 3 of the 2022 Senior Bowl? | NFL Draft Prospects Podcast &#8211; video made by the YouTube channel with the logo &hellip; <a href="http://oaklandnewsnow.com/who-impressed-during-day-3-of-the-2022-senior-bowl-nfl-draft-prospects-podcast/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/news-5-cleveland-wews-latest-headlines-february-5-11am/">News 5 Cleveland WEWS Latest Headlines | February 5, 11am</a></h2></li><li><p>https://www.youtube.com/watch?v=nbmNxgDzcuE Oakland News Now &#8211; News 5 Cleveland WEWS Latest Headlines | February 5, 11am &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left &hellip; <a href="http://oaklandnewsnow.com/news-5-cleveland-wews-latest-headlines-february-5-11am/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/are-unvaccinated-people-actually-97-times-more-likely-to-die-from-covid-19-boston-doctor-weighs-in-boston-news/">Are unvaccinated people actually 97 times more likely to die from COVID-19? Boston doctor weighs in | Boston News</a></h2></li><li><p>https://www.youtube.com/watch?v=ADNmRKyj5Nk Oakland News Now &#8211; Are unvaccinated people actually 97 times more likely to die from COVID-19? Boston doctor weighs in &#8211; video made by the YouTube channel with the &hellip; <a href="http://oaklandnewsnow.com/are-unvaccinated-people-actually-97-times-more-likely-to-die-from-covid-19-boston-doctor-weighs-in-boston-news/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/live-17-uconn-vs-12-villanova-ncaa-college-basketball-2022/">LIVE: #17 UConn vs #12 Villanova &#8211; NCAA College Basketball 2022</a></h2></li><li><p>https://www.youtube.com/watch?v=tZeVFeM4WrA Oakland News Now &#8211; LIVE: #17 UConn vs #12 Villanova &#8211; NCAA College Basketball 2022 &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper &hellip; <a href="http://oaklandnewsnow.com/live-17-uconn-vs-12-villanova-ncaa-college-basketball-2022/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/live-illinois-vs-indiana-ncaa-college-basketball-2022/">LIVE: Illinois vs Indiana &#8211; NCAA College Basketball 2022</a></h2></li><li><p>https://www.youtube.com/watch?v=C8i0XYK-ulk Oakland News Now &#8211; LIVE: Illinois vs Indiana &#8211; NCAA College Basketball 2022 &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand &hellip; <a href="http://oaklandnewsnow.com/live-illinois-vs-indiana-ncaa-college-basketball-2022/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/%f0%9f%94%b4live-illinois-fighting-illini-vs-indiana-hoosiers-ncaa-mens-college-basketball-2022/">🔴LIVE: Illinois Fighting Illini VS Indiana Hoosiers &#8211; NCAA Mens College Basketball 2022</a></h2></li><li><p>https://www.youtube.com/watch?v=BU5-V4cQgZg Oakland News Now &#8211; 🔴LIVE: Illinois Fighting Illini VS Indiana Hoosiers &#8211; NCAA Mens College Basketball 2022 &#8211; video made by the YouTube channel with the logo in the &hellip; <a href="http://oaklandnewsnow.com/%f0%9f%94%b4live-illinois-fighting-illini-vs-indiana-hoosiers-ncaa-mens-college-basketball-2022/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/live-18-illinois-fighting-illini-vs-indiana-hoosiers-ncaa-college-basketball-2022/">LIVE: #18 Illinois Fighting Illini vs Indiana Hoosiers &#8211; NCAA College Basketball 2022</a></h2></li><li><p>https://www.youtube.com/watch?v=rg0DyhZu1_U Oakland News Now &#8211; LIVE: #18 Illinois Fighting Illini vs Indiana Hoosiers &#8211; NCAA College Basketball 2022 &#8211; video made by the YouTube channel with the logo in the &hellip; <a href="http://oaklandnewsnow.com/live-18-illinois-fighting-illini-vs-indiana-hoosiers-ncaa-college-basketball-2022/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/%f0%9f%94%b4live-uconn-huskies-vs-villanova-wildcats-ncaa-mens-college-basketball-2022/">🔴LIVE: UConn Huskies vs Villanova Wildcats &#8211; NCAA Mens College Basketball 2022</a></h2></li><li><p>https://www.youtube.com/watch?v=f2Mi8miJZIE Oakland News Now &#8211; 🔴LIVE: UConn Huskies vs Villanova Wildcats &#8211; NCAA Mens College Basketball 2022 &#8211; video made by the YouTube channel with the logo in the video&#8217;s &hellip; <a href="http://oaklandnewsnow.com/%f0%9f%94%b4live-uconn-huskies-vs-villanova-wildcats-ncaa-mens-college-basketball-2022/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/home-made-chocolate-dipped-strawberries-served-at-san-antonio-business/">Home-made chocolate, dipped strawberries served at San Antonio business</a></h2></li><li><p>https://www.youtube.com/watch?v=J6DG9zjjn_s Oakland News Now &#8211; Home-made chocolate, dipped strawberries served at San Antonio business &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand &hellip; <a href="http://oaklandnewsnow.com/home-made-chocolate-dipped-strawberries-served-at-san-antonio-business/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/brightline-east-and-west-chance-for-the-us-to-get-high-speed-rail-finally/">Brightline East and West: Chance for the US to Get High-Speed Rail (Finally)</a></h2></li><li><p>https://www.youtube.com/watch?v=qIQYbtZKIVU Oakland News Now &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. OaklandNewsNow.com is the original blog post for this type &hellip; <a href="http://oaklandnewsnow.com/brightline-east-and-west-chance-for-the-us-to-get-high-speed-rail-finally/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/glass-art-wonderland-a-unique-venture-in-nairobi/">&#8220;Glass Art Wonderland&#8221;: a unique venture in Nairobi</a></h2></li><li><p>https://www.youtube.com/watch?v=H2cr3u9ptko Oakland News Now &#8211; &quot;Glass Art Wonderland&quot;: a unique venture in Nairobi &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. &hellip; <a href="http://oaklandnewsnow.com/glass-art-wonderland-a-unique-venture-in-nairobi/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/beijing-winter-olympics-2022-ceremony-china-2022%e5%b9%b4%e5%8c%97%e4%ba%ac%e5%86%ac%e5%a5%a5%e4%bc%9a%e5%bc%80%e5%b9%95%e5%bc%8f-%e4%b8%ad%e5%9b%bd-pak-china-explorer/">Beijing Winter Olympics 2022 Ceremony | China | 2022年北京冬奥会开幕式 | 中国 | Pak-China Explorer</a></h2></li><li><p>https://www.youtube.com/watch?v=yVJgFkzwIgY Oakland News Now &#8211; Beijing Winter Olympics 2022 Ceremony | China | 2022年北京冬奥会开幕式 | 中国 | Pak-China Explorer &#8211; video made by the YouTube channel with the logo in &hellip; <a href="http://oaklandnewsnow.com/beijing-winter-olympics-2022-ceremony-china-2022%e5%b9%b4%e5%8c%97%e4%ba%ac%e5%86%ac%e5%a5%a5%e4%bc%9a%e5%bc%80%e5%b9%95%e5%bc%8f-%e4%b8%ad%e5%9b%bd-pak-china-explorer/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/%e0%b7%84%e0%b7%90%e0%b6%b8-%e0%b6%8b%e0%b6%ad%e0%b7%8a%e0%b7%83%e0%b7%8f%e0%b7%84%e0%b6%ba%e0%b6%9a%e0%b7%8a%e0%b6%b8-%e0%b6%85%e0%b6%b4%e0%b6%ad%e0%b7%9a-%e0%b6%ba%e0%b6%b1%e0%b7%8a%e0%b6%b1/">හැම උත්සාහයක්ම අපතේ යන්නෙ නැහැ (සියල්ල විසදෙයි?) | Movie Review Sinhala | All of us are dead S1:E10</a></h2></li><li><p>https://www.youtube.com/watch?v=zOwu1E2JCQU Oakland News Now &#8211; හැම උත්සාහයක්ම අපතේ යන්නෙ නැහැ (සියල්ල විසදෙයි?) | Movie Review Sinhala | All of us are dead S1:E10 &#8211; video made by the YouTube channel &hellip; <a href="http://oaklandnewsnow.com/%e0%b7%84%e0%b7%90%e0%b6%b8-%e0%b6%8b%e0%b6%ad%e0%b7%8a%e0%b7%83%e0%b7%8f%e0%b7%84%e0%b6%ba%e0%b6%9a%e0%b7%8a%e0%b6%b8-%e0%b6%85%e0%b6%b4%e0%b6%ad%e0%b7%9a-%e0%b6%ba%e0%b6%b1%e0%b7%8a%e0%b6%b1/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/they-need-help-and-they-need-it-now-dem-lawmaker-speaks-about-small-business-owners/">&#8216;They Need Help And They Need It Now&#8217;: Dem Lawmaker Speaks About Small Business Owners</a></h2></li><li><p>https://www.youtube.com/watch?v=620IjiOF1_E Oakland News Now &#8211; &#39;They Need Help And They Need It Now&#39;: Dem Lawmaker Speaks About Small Business Owners &#8211; video made by the YouTube channel with the logo &hellip; <a href="http://oaklandnewsnow.com/they-need-help-and-they-need-it-now-dem-lawmaker-speaks-about-small-business-owners/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/result-of-decades-of-systemic-neglect-dem-lawmaker-raises-the-alarm-on-mental-health-epidemic/">&#8216;Result Of Decades Of Systemic Neglect&#8217;: Dem Lawmaker Raises The Alarm On Mental Health Epidemic</a></h2></li><li><p>https://www.youtube.com/watch?v=QWnAjW45d8s Oakland News Now &#8211; &#39;Result Of Decades Of Systemic Neglect&#39;: Dem Lawmaker Raises The Alarm On Mental Health Epidemic &#8211; video made by the YouTube channel with the logo &hellip; <a href="http://oaklandnewsnow.com/result-of-decades-of-systemic-neglect-dem-lawmaker-raises-the-alarm-on-mental-health-epidemic/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/live-basketball-velva-vs-rugby-varsity-games/">Live Basketball : Velva Vs Rugby Varsity Games</a></h2></li><li><p>https://www.youtube.com/watch?v=RqVjBT9BG-U Oakland News Now &#8211; Live Basketball : Velva Vs Rugby Varsity Games &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. &hellip; <a href="http://oaklandnewsnow.com/live-basketball-velva-vs-rugby-varsity-games/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/results-of-day-1-of-the-2022-beijing-winter-olympics/">Results of Day 1 of the 2022 Beijing Winter Olympics</a></h2></li><li><p>https://www.youtube.com/watch?v=kB83WQCyTQc Oakland News Now &#8211; Results of Day 1 of the 2022 Beijing Winter Olympics &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left &hellip; <a href="http://oaklandnewsnow.com/results-of-day-1-of-the-2022-beijing-winter-olympics/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/13-first-alert-las-vegas-morning-forecast-february-5-2022/">13 First Alert Las Vegas morning forecast | February 5, 2022</a></h2></li><li><p>https://www.youtube.com/watch?v=9LAaG6L6JKc Oakland News Now &#8211; 13 First Alert Las Vegas morning forecast | February 5, 2022 &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper &hellip; <a href="http://oaklandnewsnow.com/13-first-alert-las-vegas-morning-forecast-february-5-2022/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/2022-winter-olympics-behind-the-bubble-in-beijing/">2022 Winter Olympics: Behind the ‘Bubble’ in Beijing</a></h2></li><li><p>https://www.youtube.com/watch?v=ExP3Fqnzb7A Oakland News Now &#8211; 2022 Winter Olympics: Behind the ‘Bubble’ in Beijing &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left hand corner. &hellip; <a href="http://oaklandnewsnow.com/2022-winter-olympics-behind-the-bubble-in-beijing/" class="more-link">Read More</a></p></li> <li><h2><a href="http://oaklandnewsnow.com/covid-moderna-chief-medical-officer-discusses-omicron-antibodies-and-boosters/">COVID: Moderna chief medical officer discusses Omicron, antibodies, and boosters</a></h2></li><li><p>https://www.youtube.com/watch?v=exzO8V0QRm4 Oakland News Now &#8211; COVID: Moderna chief medical officer discusses Omicron, antibodies, and boosters &#8211; video made by the YouTube channel with the logo in the video&#8217;s upper left &hellip; <a href="http://oaklandnewsnow.com/covid-moderna-chief-medical-officer-discusses-omicron-antibodies-and-boosters/" class="more-link">Read More</a></p></li> <div class="responsive"><h1><a href="https://oaklandnewsnow.com">Click For Oakland News Now Home Main News Stream Section</a></h1><hr><h1>Oakland News Now Zennie62 YouTube Video Gallery</h1><hr></div><div class="responsive"> <table> <tr> <th> <iframe width="995" height="695" src="https://www.youtube.com/embed/eN2GZRK5RFY" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></th> </tr> </table>; <table class="tg"><tr> <td><iframe width="500" height="385" src="https://www.youtube.com/embed/GjVN0epbsRc" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></td> <td><iframe width="500" height="385" src="https://www.youtube.com/embed/ongR5MisY9g" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></td> </tr><tr> <td><iframe width="500" height="385" src="https://www.youtube.com/embed/XeS46iVRd1k" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></td> <td><iframe width="500" height="385" src="https://www.youtube.com/embed/VFFm7Bo6jDc" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></td> </tr><tr> <td><iframe width="500" height="385" src="https://www.youtube.com/embed/Js9f3jUfXH4" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></td> <td><iframe width="500" height="385" src="https://www.youtube.com/embed/WEpr-KYMtpQ" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></td> </tr> <tr> <td><iframe width="500" height="385" src="https://www.youtube.com/embed/vczPuhcvEp4" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></td> <td><iframe width="500" height="385" src="https://www.youtube.com/embed/AqY4gfX5z4k" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></td> </tr> <tr> <td><iframe width="500" height="385" src="https://www.youtube.com/embed/MqU3ZOHsWVE" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></td> <td><iframe width="500" height="385" src="https://www.youtube.com/embed/Z72g4laEGdg" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></td> </tr> <tr> <td><iframe width="500" height="385" src="https://www.youtube.com/embed/zEJEctYLcKM" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></td> <td><iframe width="500" height="385" src="https://www.youtube.com/embed/BbPWnQL2lsg" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></td> </tr></table> </div><div class="responsive"> <h3>Oakland News Now - Tag Cloud - &#8216;Campaigners List Is Irrelevant To Me&#8217;: Manish Tewari Attacks Congress After Being Dropped in Punjab | Asia News</h3>Allyssa Victory Villanueva, ACLU, Comic-Con Special Edition 2021, SDCCSE, Leaf Group,hyperlocal news, demand media inc, Alameda County sale Surplus Lands Act, Centre Urban, Oakland Municipal Auditorium, One Lake Merritt Hotel, Laney College , Libby Schaaf Mayor, Amber Eikel, 49ers trade rumors, 415 Media, Rich Lieberman, Robert Downey, Jr., Sam Cassidy, Rally at Lake Merritt, Soulbeat Day, Kofi Bonner Bedrock, The Battery SF Club, Oakland Redevelopment Agency, Community Revitalization and Investment Authority , California Capital Investment Group, IFTTT Pro, Bellevue Club Lake Merritt, Michael Birch, Consumer Technology Association, Karen Thomas Public Relations, tech news, Trump Media &amp; Technology Group, TMTG, crypocurrency, CES Las Vegas, Sony, Visio, Xochi Birch, website, OaklandNewsNow.com, French Open Tennis, PostRegister.com, MLB.com, MLB Draft, Frank Mozzicato, WIBX 950, Thomas Berkley Way, Berkeley Oakland News Now, news today oakland, ESPN 30-For-30, Al Davis Versus The NFL, Texas A&amp;M, Mormon Temple, Skyline Hills, Clifton Street Regulars, Rockridge District, Dena Shupe, Falcon and The Winter Soldier, investment app , Joel Barnett, Steve Nelson, John Sharon, oakland blog today, Emeryville shooting, WonderCon @Home, Wonder Con, news now helicopters, oakland shooting, oakland crime news, San Francisco bay area, sf news, San Francisco News Today, Berkeley crime news, The Think Global Conference, Oakland Mayoral Cadidates, decentralized finance, NFL Big Data Bowl, Amazon Web Services, nfl.com, Non-fungible tokens NFT, zennie@, oakland today news, Salesforce, Cleveland Cascade Lake Merritt, Lakeshore Avenue, BART 12th Street Station, Maria Ayerdi Kaplan Linkedin, Mark Zabaneh, TJPA, hearst media services, san diego news today, houston chronicle, oaklandresilientfamilies.org, San Francisco Crime News, @OaklandNewsNow, Third Wave of Media, Zennie Abraham, Zennie, Oakland studio, video-blogging system, Southwest Texas Record, Oakland United Beerworks, tech public relations, Sun Myung Moon, Hak Ja Han Moon, apartments,zennie62media hoodie, BART 19th Street Station, makeup artist, Occupy Oakland, lake merritt dumping, Maria Ayerdi Kaplan, Transbay Joint Powers, Salesforce Transit Center, Salesforce Transit Center Park, #OaklandNewsNow, Nikki Fortunato Bas, Lirpa Sloof, #OaklandForever, oakland resilient, Lennox Earthquake, families, oakland raiders news now, oakland news today shooting, Robert G Schock attorney, Mike Lowry, barbara schaaf, Salesforce Transit Center Park, Oakland Apartments for Rent, oaklandnewsblog.com, Oakland A's Las Vegas stadium rumors, oakland mayor libby schaaf, Anthony Glenn Buzbee, Deshawn Watson cases, Crunchbase, tech startups, Pompsie, MSG Sphere, Las Vegas Strip, crisis actors, Women for America First, Amy Kremer , Swyft Filings, Wells Fargo Bank, Center for American Progress, Stimulus Payment, StreamYard, Bowie Refined Coal, Higher Heights, paid protesters, Miss Ollie's, Burma Superstar, Perez Hilton, Khloe Kardashian photo, Blogger, Vlogger, Tacos Oscar,Cosecha, Marica Restaurant, The Fat Lady Bar &amp; Restaurant, Chop Bar, astroturfing, deshawn watson signing bonus, Pop-Up Restaurant, Piedmont Ave, South Dakota Gov. Kristi Noem, political power, Black women, Belotti Ristorante E Bottega, Grand Lake Kitchen - Lake Merritt, Namaste Pizza, Lion Dance Café, Pomella, Commis, Mua Webster, Homeroom, Wood Tavern, Cafe Umami Uptown, oakland restaurants, mc donalds, shakewell, olivettos market hall, everette and jones bbq, dorothy king, jack london square, carroll fife city council, Demetrius Verges, NFL 17 Game schedule, NFL 2021 17 Game Season, political campaign, Lee Elder The Masters, Steph Curry, Curry Brands, Pinkney Foundation, Daniel Craig, 007 James Bond, cheesecake, Rio California, Athletics Spring Training, Preservation Park, Old Oakland, Office Depot, Oakland City Center, jill biden west wing, washington white house,fanbolt emma loggins, frances moody anna mcnair, River Oaks Houston, Ginele Harris, OPD, Brendon Woods, Alameda County Public Defender, Frances Moody, Colleen Quigley Olympian FSU, beyond bright led light as seen on tv, NFL Combine 2021, virtual event, Carla Walter Peralta, Megan Avalon Oakland Personal Trainer female bodybuilder, muscle barbie, mapletree.com, Oakland rental properties, Uptown Station, mapletree investments, Lampham Properties, Bay Area Renters, houses for rent, Chief LeRonne Armstrong interview, current news, Home Depot, Mapletree Asset Management, Silicon Valley, oakland ca, j.r associates oakland, Ted Nugent, china town, Lamar Jackson Ravens QB, Melissa Benoist Supergirl, Black Elected Officials, Shailene Woodley, Godzilla King of The Monsters, Bear McCreary, Zennie62Media, Inc., influencer marketing, Peralta Chancellor, CEO Zenophon Abraham AKA Zennie62 YouTube Zennie62.com Oakland News Now Commentary Vlog YouTube Partner, Oakland California blogger / vlogger Zennie Abraham @ZennieAbraham, Godzila vs Kong, Hire @Zennie62Media, Inc to tell your story, Lapham Co Property Management, Indira Gandhi, Stephen Collins, Willard Decker, Lieutenant Ilia, Captain Kirk, Mr. Spock, car break-in theft, zennie62media trademark, Berkeley lawyer prenuptial agreements, Bartlett Law Firm, Judge Jason B Thompson, Harry Denton SF Nightclub Owner, Chuck Johnson Soulbeat, CTA NFT CES 2022, Las Vegas tourist, Fayette County Georgia, Democrartic Vlogger, Fayetteville Georgia, video-blogging, major financial perks, Nila Gonzales, TJPA, Chicken Fajita Omelette, Fox 5 DC, Investment U, MarketWatch, CNBC, Scott Kirby, United Supersonic, Air Travel, Boom Supersonic, Overture Airplane, BlogTalkRadio, French Open, Naomi Osaka, Serena Williams, Michael Arrington, Real Estate NFTs, Ukraine, Kyiv, White House Press Office, publication on websites,Enhanced Infrastructure Financing District , Howard Terminal Oakland Map, game developer, IGDA, Indusind Media and Communication, Jamaican food, local news and information, Willie Spence, American Idol is rigged, Citizen app, sentenced DUI case, Highway Patrol, Marin History Museum, gene gorelik, Dick Spotswood, professional wrestler, Bill Carroll NFL Draft, Bobby Clark Interview, The Gorn From Star Trek TOS Episode Arena, MLB Expansion, Portland, Oregon, Dave Bautista, Jason Biggs, Alyson Hannigan, Eddie Kaye Thomas, Chris Klein, Natasha Lyonne, Tara Reid, Sean William Scott, Estate Agent, American Pie, Shermanator, Chris Owen, Not Leaving Las Vegas, Steven Campbell, oakland government cyber attack, sweet baby ray's bbq sauce, Star Trek's Lt. Uhura, Cleveland.com, Fox 8, Hines Real Estate Investors and Developers, bullying Mayor Schaaf, Just Recovery Budget, Dawgs By Nature, Hollywood celebrities, sports stadiums and arenas, Field of Schemes, Reginald Freeman Fire Chief, BP Petroleum Lawsuit, DC Police Reform Commission, Mayor Sylvester Turner, Denzel Washingon, cryptocurrency market crash, Janet Yellen, blockchain, crypto, record, Stop Asian Hate, Black Lives Matter, Mapletree Business City, Singapore, 700 Club Pat Robertson, Gretchen Hellman, pak ho, carl chan, oakland assault, sarah isgur wikipedia, Hott Schott, daniel kalb, search engine optimization, bank of america cares act, benji lock shark tank, oscar grant plaza, las vegas raiders stadium live cam, fox news shooting, nfl draft bible, ingenuity mars helicopter, Loki marvel studios, ric serritella, checkbook journalism, john murphy, si.com, Balba Cafe Marina District, Report Door, Erienewsnow.com, cop smashes autozone window, KPRC Click2Houston, NBC Sports, WarnerBros,Adam Wingard, Kong, Yardbarker, Godzilla, KTRK-TV, Bleacher Report, Chron, New York Post, Musket Fire, mock draft, Derek Carr, Vincent Bonsignore, Deshaun Watson, Fly Me To The Moon, Oakland's Alley Cat Bar, Perry Taylor Greene, affair, tantric sex guru, polyamorous, slut shaming, QAnon movement, oscar grant autopsy report, miss a beat, Forbes.com, International Trade Council, Think Global Conference, Law.com, going virtual, Taiwan based HTC Corp, arlene guzman todd texts , amy guzman todd, Bay Area shootings Today, Mount Zion Missionary Baptist Church, Houston Police Department , song requests, patton boggs, Zennie62Media uses smartphones enabling our 98-blog network, oakland ca, steven donziger chevron, laura miller, John McWhorter, Columbia, specially-made blogs, steven tavares, Steve Wyche, NFL Network, Willie McGinest, Reggie Bush, corporate, loop capital chicago, Night of 100 Stars Oscars Party, Superspreader, online manipulation, March to Save America, Capitol riots, Trump rally, Julie Jenkins Fancelli, Publix Super Markets, Breitbart News Network, George Jenkins, laura ehlen bodybuilder, john siegel kentucky, Eric Bieniemy, Super Bowl LV, Byron Leftwich, Tampa Bay Bucs, Super Bowl Halftime Show, Night of 100, publicity consultant, wisconsin capitol protest, raiders mark davis sheldon adelson, female muscle, crossfit gym, DailyMail.com, website, ZENNIE62MEDIA Hoodie, social media platforms covering politics, Las Vegas Sands, Sheldon Adelson, Venetian, deshaun watson text messages, League of Women Voters, Samantha Power usaid, The Oakland Protocol, gary levin coal, the alley oakland, richmond, Levin-Richmond Terminal, Richmond City Council, Oakland City Councilmember Rebecca Kaplan At Large Speech, Oakland City Council 2021 Inauguration, sulphur, iron ore, Western Bit Acquistion LLC, Terminal Group, players, DUI, star trek the motion picture, Spock, Nimoy, Captain Kirk, Lt. Uhura, Sulu, Chekov, news, sports, and tech, streamyard, ZOOM, www.cnn.com, ghirardelli san francisco, OAL Oakland Athletic League, carjacking, @Oaklandcitynews, John Burris Law, police brutality cases, former Oakland Army Base site, Infrastructure Jobs, women jobs lost pandemic, Oakland Police federal monitor, housing for homeless people, American Jobs Act, cost of tony buzbee, houston lawyer, Buzbee Law Firm, natural gas building vs electric, Oakland CARES fund, Male-Dominated Jobs, Georgetown Study, BerkeleyChicago Bears, Cassius Marsh, Tony Corrente, hip-check, NFL Official, Study, Berkeley City Councilmember, Alameda City Councilmember, Emeryville City Council, San Leandro City Councilmember, officer-involved shooting, Oakland City Councilmember, Oakland City Council, North Oakland, East Oakland, Montclair, Adams Point, Uptown Oakland food culture, Oakland City, Oakland Cemetery, Oakland crime, Oakland directions, Oakland airport, Oakland, California ghetto, Oakland, California Map, Houston Texans, Oakland Raiders, Oakland City Hall Plaza, East Oakland, Jack London Square, The Alley Cat Bar, Golden State Warriors, Chase Center, Bob Myers, Joe Lacob, Peter Guber, NBC Bay Area, Council-Member, Councilmember, Council President, Mayor of Oakland, Public-Safety, Affordable Housing, BBQ Becky Dr. Jennifer Schulte , Jogger Joe Henry Sintay, Oakland crime news, Chauncey Bailey, Bank of America loans, EBCitizen.com, PPP loan forgiveness, COVID-19 updates, homeless news, SF Bay Area news, Martuni's Piano Bar SF, Paul Hlebcar, Jackie Simpkins, Oakland artists, Jeff Loeb, @breakingnewsbayarea, Emeryville, Atlanta news, Chevron Ecuador, Steven Donziger, Fayetteville GA news, @FayettevilleGA Fayette County Georgia, San Francisco news, San Jose news. Also, David Rubin Academy Awards, The Oscars ceremony ,Tom Hanks, Skyline High School, Oakland Sports, Oakland Panthers, Oakland Coliseum, Honda of Oakland, Oakland Arena, Oakland Raiders, Las Vegas Raiders, Las Vegas Stadium Construction, Allegiant Stadium, Las Vegas Stadium Authority, NBA, NFL, NFL Draft, NFL Combine, CES Las Vegas tech, San Diego Comic Con sci-fi. @GrandLakeTheater @LasVegasHotels, Penny Dreadful City of Angels, Academy of Motion Picture Arts and Sciences, AMPASGeorgia Bulldogs, Kirby Smart, Stetson Bennett, ESPN Ashley Brewer, WNBA All-Star Alana Beard, Kate Scott 76ers, first female sports broadcaster, Willie Garson, Sex and The City, Daniel Craig, Bond actor, Vitalik Buterin, SHIB, Shiba Token, SFJAZZ, music non-profit, Shiba Inu, San Francisco Classical Voice, Michael Morgan Oakland Symphony, Rick Bailey Golden Bear Bar, Colonial Donuts Lakeshore, Eminetra news portal, Ella Baker Center for Human Rights, 1951 Coffee, Adam Swart, crowds on demand , flash mobs, rallies, protests, Maricela Gutierrez, Black Business Week, Bardo Lounge &amp; Supper Club, Smitty’s Cocktails, La Perla, Puerto Rican, Aisle 5 Bar, Kentucky Fried Chicken, issued a proclamation, Assembly 18th district, Black Restaurant Week, Special Election, Tay HO Restaurant, David Phu , Wilson Riles arrested, what is an influencer, Portland Diamond Project, online reputation management services, Morgan &amp; Morgan Law Firm, Black Business Fund, Elisse Douglass, Trevor Parham, hole Foods Market, Sushi Roku, Trader Joe's, Georgia Lottery, Safeway Grocery Store, East Bay Regional Parks, Charles Davis, Mad Money, Jim Cramer, CNBC, personal injury lawyer, Soul movie Pixar, jazz music, Eat Drink Film, best shape of your life, get fit, Oakland Fire Department, how to get fit, Manhattan Beach Planning Department, planning commission, RussianMuscleQueen, reputation management firm, Zennie62Media, content development, influencers gone wild, top influencers 2020, online reputation management clients, sports gambling, sportsbook, side show cars, david perdue stock trades, Shark Tank, Jose Corona, Eat. Learn. Play. Foundation, Oakland landlords, Dominique Williams, James Lionel Johnson, Senator Scott Wiener , Owen Thomas, Valleywag, jennifer schulte now, Emilio Garcia-Ruiz, Audrey Cooper, Emma Silvers, a16 oakland, culture, Lindsay Graham, Andrew Cuomo, Mitch McConnell, Sen Ted Cruz, Stop the Steal, Jurell Snyder shooting, legendary, godzilla vs. kong, king kong, mechagodzilla, claudia conway, lionel richie, American Idol, Alex Marlow, Kroeber Hall, Alfred Louis Kroeber, Karen Hinton, Tacoma Police runover, Avril Haines, benjilock by hampton, Laray J. Benton, Best Skate Boarding Spot in Oakland, Night of 100 Stars Oscars Party, Polo Lounge Beverly Hills, illegal dumping, soul disney pixar oakland, lake merritt crowding, Jamie Foxx, Edna Brewer Middle School, Brewer Jazz Band, rick gates trump interview, would be oakland coal baron bankruptcy, Berkeley Adeline Corridor Plan, barbara lee congresswoman news, Insight Terminal Solutions, Bowie coal, @InsightTerminalSolutions and The Oakland Bulk and Oversized Terminal, California Capital Investment Group Managing Partner Phillip Phil Tagami @PhilTagami co-developer, HESS Terminal Solutions, JMB Capital Partners, @JohnSiegel, John Siegel as ITS CEO exposing coal and Oakland fake news, Greg Minor oakland, Pat Cashman, Humanist Hall, David Oertel, lyft commercial kaplan, uber tax, lyft driver. Zennie62 has helped Maria Ayerdi Kaplan @MariaAyerdiKaplan, developer of Salesforce Transit Center in San Francisco, Kofi Bonner Five Points, San Francisco Shipyard, and Flowsent capture the Oakland Cannabis Delivery Dispensary @OaklandCannabis market with fitness model female bodybuilder Laura Ehlen and weedmaps help, Tom Montag BofA, The Berkeley Post, CoLoursTV, CNN, 48Hills, TechCrunch, Quicken Loans, Bedrock Development, SFist, YouTube, Google, NBC, vice media, Oakland Post / Post News Group, Landis PR, Rogers &amp; Cowan, Ketchum. Competition: The SF Chronicle, San Francisco Chronicle, Streetsblog San Francisco, SFStreetsBlog.org, San Francisco Business Times, Bizjournals.com, NY Times, Salt Lake Tribune, The Appeal, LA Times, Los Angeles Times, Daily Californian, KQED, KALX, KPIX, KRON, KTVU, Las Vegas Review Journal, News-Democrat, East Bay Express, Oakland Tribune, Oakland Voices, The Mercury News, AJC, Atlanta Journal Constitution, Hoodline, SF Examiner, Sports Illustrated, Sanpete Messenger, The Citizen, The Athletic, The Montclarion, Marin Independent-Journal, The Beverly Hills CourierKate Troescher, Wuhan lab workers, Nigel Jones, chefsmelly, Smellys Creole, Carole Migden, Cathy Brooks, culinary kickoff, Super Bowl Party, Creative Development Partners, Harbinger Development , Michael LeBlanc, Black-owned brewery, Rebecca Weeks, Patti Managan, WISE SF, New Media, Fayetteville, GA restaurants, The Broadway Diner, Soulfood Catering, Employee Retention Credit, Restaurant Revitalization Fund, Small Business Administration, SBA EIDL Loan, HUBZone Map, The Oakland Press, Caregiving information, PR Web, Yardbarker.com, Ric Serritella NFL Draft Bible Sports Illustrated, Nob Hill Gazette, The Bold Italic, WKYC Channel 3, Browns Nation, FirstEnergy Stadium, Kristin Smart, Kristin Smart suspects, Natalie Khawam, Caregiver, Caregivers, online reputation, oakland poet, iamautocomplete.com, Zennie62 interviews celebrities, Congresswoman Barbara Lee, Latino Senator in California, Senator Alex Padilla, Joe Montana, Sammy Watkins, United Airlines, Flight 328, Honolulu, Le'Veon Bell, Ronnie Lott, Marin County, <a href="”https://oaklandnewsnow.com/damon-connolly-damon-connolly-marin-county-supervisor-on-priced-out-podcast/”">Supervisor Damon Connolly</a>, Mill Valley, Carole Quan, Charles Woodson, Intercept, Vincent Jackson, Mr. Super Bowl, Peter O’Reilly , Jim Steeg, Frank Supovitz, Don Weiss, LBJ Enterprises LLC, Julie Buehler, Cafe 817,Woody's Cafe, Edward Lozzi publicist, Anja Crotts, Marin County Supervisor Damon Connolly, town, digial LED screen, President pro tempore, California State Senate, Don Perata, Jean Quan, rank choice voting, Ron Dellums, Robert Bobb, Omri Aflalo, John Cahil, Darrin Ballon, natural gas banned in new buildings, town revival restaurant, Elegy for Tony Hsieh, Lars Frykman, London, David Squires, Aldon Smith NFL, scott haggerty, Jay Glazer, Bill Boyd, Arizona Cardinals QB Kyler Murray, Garrett Gilbert Cowboys, Megan Avalon buffed, Kortney Olson female bodybuilder, Sarah Isgur Trump, Spin1038, Dak Prescott, Charles Woodson, Raiders Owner Mark Davis net worth, Raider Legend Raymond Chester, Brianna Noble, Vince Vaughn, Edward LozziRex Tibbens, American Home Shield CEO, severe thunderstorms, Patrick Kirkpatrick, fayette county ga, rick tripp developer, Tripp Development, Janae Martin makeup artist, community engagement, pre nuptial agreement, political scientist, Las Vegas development official, Pitt Master Matt Horn, Gay Plair Cobb, African American Lawyer, Jake Paul racist, Fruitvale district, Marshawn Lynch Oakland, <a href="”https://oaklandnewsnow.com/blue-shield-of-california-gives-2-million-for-health-care-for-wildfire-victims/”">Blue Shield of California</a>, Eden Market Fayetteville Ga, PPC management, Instigate A.I., mobile site, Marc Canter, Dogecoin Purchases, TikTok, Patriots Julian Edelman retired, Chris Evert, Serena Williams, Naomi Osaka, Austrialian Open Tennis, Women's Tennis, 2425 Valdez, Nook on Valdez, Apartments.com, DeMaurice Smith, NFLPA, systemic racism, Ainsley Earhardt, teaunte bailey of oakland, driving while intoxicated, DUI, Fox News, Fox and Friends, Donald Trump Jr. Partying Video, Oakland African American NFL Expansion Team Seeks NFL Expansion Franchise, Malin Akerman,Jon Favreau, Earline Patricia Yerger, Hyundai Kona, Enterprise Rental Car, Tom Guerino PG&amp;E, Dr. Shirley Weber, Mike Silver, Aaron Rogers, Paul Guenther, Reggie McKenzie, Ed Goines, general counsel, Raiders Defensive Coordinator, Reid A Seino, Salem Oregon, coolest reptile pad in oakland, Derek Mason Vanderbilt, Marcus Mariota, Oregon, Justin Herbert, scrambler, Vikas Tandon, interceptions, Josh Jacobs, Kristin Davis, Jennifer Dyer, Kiaran Sim, Yappa World Inc, dave stewart oakland a's, Oakland Chamber of Commerce, oakland covid testing, Persis Khambatta, Melissa Carone, Karina Smirnoff, Tango Shalom movie, Port of Oakland Import, Karen Bass, Victoria Vzvodnaya, Theresa Ivancik, Muscle Girl, Girl Fitness, cunningham affair, USFDA, Willie Brown, Hala Hijazi, Jason Bateman, walter williams economist, warriors community court,oakland protests, tagami not backing down, star trek the motion picture, skyline school oakland, westlake school oakland, Jim Caldwell, Matt Patricia, Kristen Bell, Jean Reno, .NY Giants Owner John Mara, @SportsTalk Tony Bruno, Sports Agent Leigh Steinberg, net worth, Oakland City Charter, vloggers, Mason Riggs, Richard Haick, Fox News Tucker Carlson, oakland coliseum vaccine, Henry Sintay Oakland Jogger Joe, Alameda Labor Council, Cam Newton, Danny Vitale, Henry Ruggs, Cee Dee Lamb, Jerry Jeudy, Chris Cabott, sports academy, NFL Commissioner Roger Goodell, California Governor Gavin Newsom, Tanis Parenteau, Scott Kidd, Actors Richard Dreyfuss, Jim Kelly and John Saxon of Enter The Dragon, tango shalom, My Big Fat Greek Wedding 3, Lou Ferrigno, Lindsey Vonn hot legs, Blake Neely, SDCC’s David Glanzer, Beverly Hills Publicist Ed Lozzi. Topics like Oakland Apartment rents, Essex Oakland, Fortress Investments, Forest City Development Housing, Lennar Corporation, Oakland City Center, 1200 Lakeshore, Perch Coffee, Haddon Hill, 565 Bellevue, Lake Chalet, Room 389, Golden Bear, Jerry Figone, Thomas Bonk and Tiger Woods, Johnny Love Metheny, Lakeshore Business District, Eastmont Mall, WordPress, CVS Mail Order and Pharmacy, Kaiser Permanente, Rosa's Home Cooking Restaurant, Oakland Community Kitchens, Lukas Oakland, Maria Alderete, The Studio Cafe, Black Lives Matter, iron ore and coal, John Muir, Oakland hangman noose problem, Oakland NFL Football, Rayzin Schnitzer 11th Street Diner Miami, George Floyd Protests, eastbaytimes.com, Antioch, Pittsburgh, Oakley, Bay Point, Martinez, Contra Costa County, Richmond, Albany, El Cerrito, Tiburon, Emeryville, San Pablo, Vallejo, Larkspur, Sausalito, Dublin, Castro Valley, Walnut Creek, Concord, Union City, Fremont, San Ramon, Crockett, Fairfax, Clayton, Novato, Mill Valley, Corte Madera, Benecia, San Rafael, South San Francisco, Redwood City, Mountain View, Palo Alto, Hayward, Newark, San Jose, Benicia,WindsorObama presidential center, Chicago lakefront, SmartCast TV, ga weather,Google Search Ranking Algorithm, Gavin Newsom Recall, john shergold lawyer, Brownsville Texas, Hillsdale, Public Market Emeryville, Steve Wisniewski , Caltrain, Woodside, Yountville, Vacaville, Suisun City, Sunnyvale, Sebastopol, Rio Vista, Rohnert Park, Ross, St. Helena, San Anselmo, San Bruno, San Carlos, Orinda, Pacifica, Millbrae, Milpitas, Monte Sereno, oakland twitter, Moraga, Morgan Hill, Corte Madera, Cotati, Cupertino, Zuni Cafe, Daly City, Danville, Dixon, Albany , Stinson Beach, Atherton, Belmont, Belvedere, Folsom, Galt, Huron, Fresno, Loomis, Placer, David Mulugheta, NFL Agent, Redwood City media, Sonoma County, Novato California, SF Bar Scene, San Francisco International Airport, SFO, FanNation, scounting report, SportsLine Draft Bible, cbs fantasy football, oakland win streak, william carroll,William Shatner, Dragon Con 2021, Atlanta cosplay, dragoncon 2021, muscular women, CES Las Vegas Vlogger, herbicepscam, Rachael “Rachul” Frieza Crossit, Sabine Lisicki, dragon con atlanta 2021, Brian Armstrong Coinbase, Thomas Lucius Berkley, crime rate stats, Coinbase CEO, Jessica Morgan Bach, Ghost Ship Trial, Max Harris, Alexi McCammond editor, Axios, Teen Vogue, MSNBC, Jason Matthew Smith, Cupcake, Star Trek, Jared Leland Gore, stand-in, West Oakland, james ivory berkeley, merchant ivory, Women of The Black Panther Party, Oakland City Charter, Atrium Health Navicent, James Jackson, Delvecchio Finley, Alameda Health System, Ashlyn Webb, 801 Longridge Rd Oakland, @OaklandCityCouncil, Asian Health Services, Sherry Hirota, Vice President Harris, global content, cop egg mcmuffin, cal cunningham affair, 25th Amendment,Porsche Taycan Turbo S, Carrie J. Judge, Fingerprint Door Lock, Musician Kev Choice, Cam Newton, Leo Carson, bust sculpter, Andrew Frank, Karv Communications, Anthony Booger McFarlane, armed robbery, anari sengbe, Victor sengbe, chadwick boseman funeral, Jackie Simpkins, Owner of The Alley, Skywalker Sound Marin, Clifton Hall, Oakland Rockridge Housing, Oakland Athletics Liam Hendriks, Dave Stewart, Tribune Tower, Tagami Vision, Charlie Pine, CES 2021 Innovation Award, Oakland 2017 Race and Gender Disparities Study, nfl fall league meeting, NFL on Fox, owners meeting, Vloggercon 2006, josh wolf, International Academy of Web Television, rocketboom, Jessamyn Sabbag, Oakland Rising, progressive organization, podcast networkRichard Veryard, Stanley McChrystal, HiSense, Panasonic, Intel, CES Las Vegas 2022, 1955 capital andrew chung fraud, The Renaissance Companies, moving companies, Margaret Gordon, Pam Drake, Berkeley City Council Member, California Movers, $2 million eidl processing delays update, bank of america not allowing ppp forgiveness, Downtown San Francisco, SF waterfront, social media services, Crowds on Demand, Dante Wright, Demand Protest, Rapper RIFF RAFF, NFT Platform Sweet, IFBB Pro Card, Criminal Government and Administrative Public cases, keep raiders in oakland facebook, arlene guzman cal cunningham, 2020, Broadway and Franklin Streets, California Condo conversion, Saudi Arabia, Mid East Blog, Aston Martin, Highland Hospital, The Public Investment Fund, subletting, Al vs The NFL, Sonoma, SIFF, Amy Trask, The Mauritanian, Danica Patrick, Aaron Rogers, Ben Volavola, Shailene Woodley, sublet, Oakland United Beerworks, Mark Cuban Shark Tank, Danger Zone Weizenbock, odell beckham jr, Capolow rapper, arlene guzman todd, vlogging, amanda congdon, Thomas Espinosa, Oakland Public Ethics Commission, Anthony Harbaugh, Bliss Belly Kitchen, Kay Madati, vlog show, comedy actor, Flash, h264 codec, Carron Phillips Deadspin Jameis Winston, james wiseman warriors, jay blias espn, Mountain View, CA, London, England, Moscow, Russia, Raphael Warnock, Senator Kelly Loeffler, pinewood atlanta, mark dice, White Privilege Tax, Media Analyst, Ronald Jones Bucs, Cal football, UCLA, USC, Stanford, blacks in tech, Tackett Bartlett LLP, Berkeley Bowl, Peets Coffee, @TackettBartlettLLP, Jameis Winston bucs saints florida state, East Bay Regional Park District, Berkeley City Auditor, Judge John Sutter Regional Shoreline park, Pinewood Studios Atlanta, Jeff Miller, Joceyln Moore, Derek Carr, Marcus Mariota, Regina Jackson, Barry Donelan, Deborah Matthews, Yanqing Ye, UC Berkeley, NFL Owners Meeting, NFL Annual Meeting, Eli Lilly Coronavirus COVID-19 vacine, Summit Bank Oakland, <a href="”https://oaklandnewsnow.com/the-sonoma-international-film-festival-live-virtual-festival-march-24-28-on-now/”">Sonoma International Film Festival</a>, Bank of America, Oakland protestors arrested, Juneteenth Rally, Len Raphael, Southern Evangelical Seminary, Richard Land, Kyle Rittenhouse, Jacob Blake, Kenosha, Carroll Fife, Mike Hutchinson Oakland, Alison Roessler, Jane Greenberg, Albert Dicruttalo, Brie Larson, Mayor Of Chicago, Orlando Martinez, Robert F. Smith, supreme court justice ruth bader ginsberg, coalition for police accountability, Youth vs. Apocalypse, Atlanta Mayor Keisha Lance Bottoms, Georgia Governor Brian Kemp, Kate Harrison, Joe Burrow, Cheryl Davila, Mayor Jesse Arreguin, Lori, Droste, Stephanie Walton, Tri Ngo, berkeley marina, berkeley city, Jeff Bezos, Amazon, The Washington Post, Washington Redskins, Washington NFL Football Team, NFL Football Team, Barbara Leslie, Yui Hay Lee, Andreas Cluver, White Journalists, Blacks In Media, Alana Nguyen SFGate, Morgan Bach, Derr &amp; Isbell Construction, Merrill Iron &amp; Steel, IncIn-N-Out Burger, Squash Engine Court, Oracle NetSuite Open, Amanda Sohby, WebiMax,personal brand,sales and marketing, Content Management Systems, Gadook, ClearVoice, VJG Interactive, Yelp rating, content development services, Internet publication, LocalEdge, Digital Firefly Marketing, GreyBox Creative, Igniyte, brand perception, boost online visibilty, Reputation Rhino, Netmark, Outspoken Media, SEOValley, WebpageFX, NetReputati, san francisco reputation management, atlanta reputation management, los angeles reputation management, Indeed, airbnb, pinterest, credit karma, Joseph Le Conte, southwest airlines, mcdonalds, united airlines, Peel-A-Pound Soup, drudge report, astros, 49ers, frontier airlines, tractor supply, UC Berkeley ranking, warriors, alaska airlines, buffalo wild wings, horoscope, shein, raiders, uhaul, ted bundy, nba finals, michaels coupon, Tua Tagovailoa, cheesecake factory, golden state warriors, kevin durant, realtor com, stephen curry, walgreens photo, drudge, facebook sign in, funny memes, hbo go, hbo now, oakland raiders, Pacific Merchant Shipping Association, oakland national night out, vistaprint, braves, san francisco 49ers, monday night football, newegg, travis scott, zion williamson, kohls coupons, lands end, nancy pelosi, kohls coupon, hotwire, Kamala Harris, Joe Biden, Patrick Mahomes, mark davis raiders wife, al davis,mark davis net worth, mark davis van, mark davis raiders haircut, mark davis car, mark davis minivan, raiders owner net worth, harry potter, giants, craigslist sf, craig newmark, vic beasley, california earthquake, boston weather, las vegas weather, Eric Metz, sf giants, san francisco weather, san francisco, los angeles weather, lord and taylor, star wars, star wars episode, star trek, star trek discovery, william shatner, ermal allen cowboys, Tom Landry, Jerry Jones, Gil Brandt, Tex Schramm, #Yayarearevolution, zinni.com, zenni.com, leonard nimoy, j.j.abrams, jimmy garoppolo, hawaiian airlines, detective pikachu, clint eastwood, bed bath and beyond coupon, abercrombie, pewdiepie, SAP Center, sfgate, sc lottery, berkeley school, san diego weather, san antonio weather, southwest flights, pikachu, golden state, myatt, just mercy, french open, colourpop, cam newton, anna kendrick, actor, sexual harrassment, klay thompson, harbor freight coupon, robin williams, protest in Oakland, portland protest, Berkeley protest, Chicago protest, LA protest, berkeley universitySeneca Scott, Oakhella, Neighbors Together Oakland, Mario Juarez, AD 18 Vice Chair, Alameda County Democratic Party, Peralta Federation of Teachers, Dr. Jannett Jackson Interim Chancellor, Peralta Community College District, Wanda Johnson, Oscar Grant, Jon Bean Deputy Director, Anthony Pirone, Yes We Can Obama, Judge Alison M. Tucher, Iris Canada Case, brian laundrie stayed at nearby hotel where gay women were at club, Maria Muldaur, news live, Phil Spector died, loren taylor oakland, district 6 city council, karen katz vs tara flanagan, lana clarkson, essential workers, Super Bowl Opening Night, Saudi Arabia, 24hrs rapper, A-Plus , Askari X, Baby DC , Bambu , Ant Banks, Sway Calloway , Clyde Carson , Casual rapper, Del the Funky Homosapien , Politico, Daveed Diggs , Dru Down, E-A-Ski, G-Eazy , 2021 Grammys, Grammy Awards, The Grouch rapper, Fantastic Negrito, robbie cabral net worth 2020, Guapdad 4000, Jel, Kafani , Natalie Silver, Keak da Sneak, Lateef the Truthspeaker , Damian Lillard, Mac Dre , Mistah F.A.B., Numskull, Opio, Pep Love, Phesto , Philthy Rich, R. Prophet, Richie Rich (rapper), Boots Riley, Seagram (rapper) , Shady Nate, J. Stalin, Tajai, V-Nasty, Yukmouth, Four Points By Sheraton New York City, Aria Las Vegas, Ballys Las Vegas, Bellagio Las Vegas, Marriott Oakland, Oakland Youth Chorus, Marriott SF, Grand Hyatt San Francisco, Best Western Las Vegas, Caesars Palace, Circus Circus Las Vegas, Cosmopolitan Las Vegas, Beverly Hills Hotel, Beverly Hilton, Delano Las Vegas, Encore Las Vegas, Excalibur Las Vegas, Flamingo Las Vegas, Four Seasons Las Vegas, Harrahs Las Vegas, Linq Las Vegas, Luxor Las Vegas, Mandalay Bay Las Vegas, MGM Grand Las Vegas, Mandarin Oriental, Mirage Las Vegas, Monte Carlo Las Vegas, New York New York Las Vegas, Paris Las Vegas, Palazzo Las Vegas, Planet Hollywood Las Vegas, Stratosphere Las Vegas, Wynn Las Vegas, Venetian Las Vegas, Vdara Las Vegas, Circa Las Vegas, D Hotel Las VegasAlpo Martinez, Harlem drug dealer paid n full, BATMAN, Robert Pattinson, libby schaaf regarding arrest of wilson riles, AASEG Term Sheet, Howard Terminal Ballpark, Seattle protest, Happy New Year 2021, Pink Floyd In Concert, oakland fireworks, Nashville Downtown Explosion, “Designated Survivor” At Inauguration, Noble Prize, Gamerholic, system dynamics modeling language, air scrubbing and HEPA Filters, Justin Wilcox,Dwayne Haskins released, David Shaw, Stanford Football, Melanie Merkosky, Continuum, CARES Act, Stanford Cal Big Game, Bill Musgrave, Justin Wilcox, David Shaw, the informal economy, gross domestic product, LonelyGirl15, Bree, Renetto, vlog life, business finance, portland weather, phoenix weather, Oakland LGBTQ Center, Lakeshore Ave, malcolm miller oakland police cop, rick gates trump interview, small business administration, PPP, north carolina, macbook, how, bath and body works coupon, League of Women Voters of Berkeley, Albany, Emeryville, The Pandemic, community organizer, berkeley coronavirus,, sports events,googleflights, daytona 500, daily horoscope, ashton kutcher, mask, Economic Stimulus, andrew luck, alamo drafthouse, 49ers schedule, trump tweets, MyoKardia, chadwick boseman, colon cancer, Black Panther, MARVEL Entertainment, Disney, thanksgiving,How to, What is, How do I, What do I, Who is? , Electronic Frontier Foundation, EFF, San Francisco Planning and Urban Research, SPUR, Howard Terminal Ballpark, Natalie Silver, Pass It On, Barbara Leslie, Yui Hay Lee, Andreas Cluver, Leslie Silver, White Journalists, Blacks In Media, David Rubin, Frances Dinkelspiel, Alana Nguyen SFGate, Cat Brooks, Anti Police-Terror Project, Mountain Mike’s Pizza, Glenview, Restorative Justice, School Crossing Guards, berkeley philosophy, criminal defense attorney, Law and Order, Blue Bloods, Tom Selik, Magnum PI, Hawaii Five-O,No Time To Die Premier, production notes, James Bond Movie Premier, OaklandNewsNow.com, Bob Hamilton Commercial Real Estate, video of urban meyor getting dance, chevron corporation petroleum industry san ramon california mail, San Leandro News Now, Alameda News, Oakland Blog, Las Vegas Raiders NFL Tickets, Hayward Blog,San Francisco Blog, East Bay Blog, CES Las Vegas Tech Blog, CES 2022 hotels, Atlanta Blog, Comic Con Blog, Fayetteville Blog, Emeryville Blog, California Vlogger, Atlanta Blogger, Zennie62 Blog, Vlog Blogger, Vlogger Blog, Libby Schaaf, <a href="”https://oaklandnewsnow.com/phil-tagami-and-california-capital-investment-group-win-concord-redevelopment-project/”">Phil Tagami</a>, Paul Cobb, Bank of America, NFL, YouTube, Oscars, Comedy Central Roast Battle, Shawn Felipe, NBC, Festive Company, Latham Square, Breonna Taylor bust statue, vaccines, CrowdsonDemand.com , SARS-CoV-2, D614G, mutation, vandalism, Natoinal Lampoon, Ben Feldman, SF Weekly's Comic To Watch,Leighann Lord, Matt Kirshen, Last Comic Standing Finalist, Subhah Agarwal, MTV2, Comedy Central,Anna Valenzuela, Samson Koletkar, BookMyShow, 10 Best Indian-Origin Comedians of the Last Decade,Ira Summer, US Comedy Contest Finalist, Bosch ,Canon, Caterpillar ,HERE ,Technologies ,Hisense ,Indy ,Autonomous , Alex Padilla, First Latinx Senator, Indianapolis Motor Speedway ,Intel Mobileye, Kohler , LG Electronics, Magna International, Mercedes-Benz, OMRON Healthcare, Panasonic, Philips, Samsung Electronics, Schneider Electric, Skyworth, Sony, Verizon, Taiwan Tech Arena, Bill Belichick ,New England Patriots, Sean Payton, New Orleans Saints, Andy Reid, Kansas City Chiefs , John Harbaugh, Baltimore Ravens, Sean McVay, Los Angeles Rams, Mike Tomlin, Pittsburgh Steelers, Kyle Shanahan, San Francisco 49ers, Pete Carroll, Seattle Seahawks, Bruce Arians, Tampa Bay Buccaneers, Frank Reich, Indianapolis Colts , Mike Zimmer , Minnesota Vikings , Doug Pederson, Philadelphia Eagles , Mike Vrabel, Tennessee Titans , Sean McDermott, Buffalo Bills , Matt Nagy, Chicago Bears , Kliff Kingsbury, Arizona Cardinals , Zac Taylor, Cincinnati Bengals, Bill O’Brien, Houston Texans, Kevin Stefanski, Cleveland Browns, Ron Rivera, Washington Redskins , Brian Flores, Miami Dolphins , Joe Judge, New York Giants, Mike McCarthy, Dallas Cowboys, Matt Rhule, Carolina Panthers, Jon Gruden, Las Vegas Raiders, Matt LaFleur, Green Bay Packers, Anthony Lynn, Los Angeles Chargers, Vic Fangio, Denver Broncos, Dan Quinn, Atlanta Falcons, Matt Patricia, Detroit Lions, Doug Marrone, Jacksonville Jaguars, Adam Gase, New York JetsGoldman Sachs, RedBall Acquisition Corp, West Gateway, Andy Miller, Film Director, Also Elon Musk, YouTuber , Big Helicopter, Jake Angeli, Jack London Improvement District, Jacob Chansley, Trump Protestors, Terrorists, Oakland News Right Now, rioters, racist dog whistle, dog-whistle racism, sports publicity, Cecilia Macris, EAG Sports Management, Denise White, Jameis Winston stats, Lindsey Waterhouse, Rick Stroud, Ricky Ricardo, Ricky's Sports Theater, Raider Nation, NFL Pro Bowl , Nura Gabbara, Lonnie Murray, Cleveland Hustles, Pat Abraham Yerger, Earline Patricia Yerger, StreamYard, ZOOM, Jitsi, Sunne Wright McPeak, transportation, bullet train, financing debt, Glide Memorial Church SF, Greg McConnell, Jobs and Housing Coalition, Oakland Mayor Libby Schaaf @LibbySchaaf, Pamela Price, Councilmember Nikki Fortunato Bas, Dan Kalb of District 1, Loren Taylor, Lynette Gibson McElhaney, Sheng Thao, Noel Gallo, Robert Bobb, Rebecca Kaplan, Larry Reid, Tech Entrepreneur Sarah Lacy, Personal Trainer Megan Avalon Buffed Barbie, Social Media Pioneer Marc Canter, Blake Lindsley, Beth Schnitzer, Spritz Marketing, Eleanor Wikstrom, SF Mayor London Breed, Scott McKibben, CA Assemblymember Buffy Wicks, Schools Superintendent Tony Thurmond, Berkeley Councilmember Ben Bartlett @BenBartlett, Raiders Charles Woodson, 49ers Jerry Rice, Grand Lake Theater Oakland Owner Allan Michaan, Gary Meyer Telluride, Eat Drink Films, C.J. Hirschfeld, Shaun Tai , BRIDGEGOOD, Oakland Digital, Issac Kos-Reed, Salsa-By-The-Lake, AMC Cinemark TinselTown, Children's Fairyland, Irvine City Manager John Russo, Guy Fieri, Oakland CAO Edward Reiskin, Raiders Coach Jon Gruden Running Back Josh Jacobs, Stanford HC David Shaw, Tri Ngo, Atlanta Falcons Coach Dan Quinn, Michael Mina, NFL Draft Mr. Irrelevant Head Melanie Fitch, Paul Satala. Eva Crawford, Lauren Weisheit, Subscribe to Zennie Abraham’s @Zennie62 YouTube Channel, today!ZennieAbraham is Zennie62Media, Inc. CEO AKA Zenophon Abraham Zennie62 YouTube Channel, Zennie62.com, newsbreak.com, nydailynews.com , allhiphop.com, Wonderwall, Eurweb.com, The Source, Oakland CA News, SF Bay Area Daily, WordPress user, full stack developer, online reputation management digital marketing expert, SEO, digital media guy, economic development , west oakland news now, personal online content , management reputation services, east bay democratic club follower, alameda county movies, Oakland Black Panther Elaine Brown, Deslie Brooks, super car stats dude, CES Las Vegas, tech news blog, OaklandNewsOnline.com, OaklandNewsNow.com, OaklandNewsToday.com, Oakland Post, Oaklandpostonline.com, Oakland restaurant foodie fan, Oakland Mayor's Office - Oakland City Council veteran, NBA Blogger, NFL Blogger, Pro Sports Blogger,Super Bowl Bid Expert, Skyline High School Oakland grad, Jeff Katzenberg Quibi App tech commenter, Texas-Arlington Alum, UC Berkeley DCRP Alum, Cal Alumni Board of Directors Alum, Oakland Raiders, The Athletic, Sports Illustrated, Leigh Steinberg, Julia Faron, Chris Cabbot, Cosmo DeNicola, Leigh Steinberg Super Bowl Party, New York 21 Club, Las Vegas Raiders, Dallas Cowboys, NFL, NFL Draft Draftnik, Roger Goodell, Adam Silver NBA, media blogger, social media pioneer, college football news, coder, football strategy junkie, Oakland elections news, zenni, zenni glasses, optical, eyewear, Maria Ayerdi Kaplan, Salesforce Transit Center, Oakland Mayor Libby Schaaf, California Governor Gavin Newsom, Councilmember Noel Gallo, Sheng Thao, Rebecca Kaplan, cheryl davila, Rick Gates Trump, Ben Bartlett Berkeley, Oakland City Attorney Barbara Parker, Treva Reid, Amy Cooper,Natalie Berns, Communications Manager, Oakland Makers, Sean Asmar, Jennifer Ames, Agent, Red Oak Realty, Todd Andrews, Charity Ankrum, Larry Benedetto, Linda Elkin, Sanjiv Handa, the oakland song lyrics, Chris Cooper, Mary J Blige, jaquar wright, sean puffy combs, Comedy Oakland, scott adams dilbert, neoliberal, Annalee Allen, Barack Obama, wicked game book, Too Good A Poem by Eleanor Wikstrom, deputy campaign manager, richard w gates jr, george papadopoulos, roger stone, michael cohen, White House Senior Staff, Darrell Williams, Chicago, Murray Energy, International Terminal Solutions, Sanpete County Utah, John Siegel, Autumn Wind Lending, General Partner, Avenue Of The Stars, LLC, Flowsent, Oakland Bulk and Oversized Terminal, OBOT, Las Vegas visitor, Lam Research Corporation, YouTube Partner, friend of Mike Silver, Leslie Silver, Pass It Down podcast, Phil Tagami, Phil Gates, oakland harborside, Nancy Sidebotham, Henry Gardner, Davey D Cook, Ray Bobbitt, Bill Duffy, Robert Bobb, Alan Dones, Loop Capital, Shaun Tai BRIDGEGOOD, Robert G Schock, Barbara Schaaf, Marc Canter, Patricia Yerger Mom, Harrison Chestang, KPOO, Gary Schapiro, Zenophon Abraham Sr. Dad, Vloggerheads.com member, Vloggercon attendee, The Alley Cat Bar regular, Grand Lake Theater marquee fan, United Airlines flier, Walt Disney World lover, System Dynamics consultant, Fluidigm Corporation, Eddie Van Halen, Run DMC, Rolling Stones, Old School Rap fan, Star Trek Trekker, movies buff, San Diego Comic Con Press regular, female bodybuilder fan, Wonder Woman, melissa benoist, Supergirl, Singer Associates, Spritz Marketing SF, Oakland and San Francisco Planning follower,Person jumped, Evel Knievel Skycycle, stratosphere in las vegas, Sensu Sushi Restaurant and Bar Fayetteville, Fayetteville, GA Homes for sale, Atlanta Georgia, Atlanta Falcons, Fayette County, Fayetteville observer, Tiger Woods Masters, Jason B. Thompson, The Avenue Peachtree City, Thomas Bonk, Robin Carr, Jamaican Cuisine, Tibor Lacey Zenni.com name, Zennie62 YouTube Partner, Hollywood, Oakland California blogger / vlogger hire @Zennie62Media, In c to tell your story.</div> </main> </div><aside id="secondary" class="widget-area"> <section id="mc4wp_form_widget-6" class="widget widget_mc4wp_form_widget"><h2 class="widget-title">Newsletter</h2><script>(function() { window.mc4wp = window.mc4wp || { listeners: [], forms: { on: function(evt, cb) { window.mc4wp.listeners.push( { event : evt, callback: cb } ); } } }})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-20496" method="post" data-id="20496" data-name="Oakland News Now Subscription Form" ><div class="mc4wp-form-fields"><p> <label>First Name</label> <input type="text" name="FNAME"></p><p> <input type="submit" value="Subscribe"></p><p> <label>Email address: </label> <input type="email" name="EMAIL" placeholder="Your email address" required/></p><p> <input type="submit" value="Sign up"/></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" tabindex="-1" autocomplete="off"/></label><input type="hidden" name="_mc4wp_timestamp" value="1644081204"/><input type="hidden" name="_mc4wp_form_id" value="20496"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"/><div class="mc4wp-response"></div></form></section><section id="text-67" class="widget widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1235184352456025" crossorigin="anonymous"></script><br/><br/><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1235184352456025" data-ad-slot="7998800597" data-ad-format="auto" data-full-width-responsive="true"></ins><br/><script> (adsbygoogle = window.adsbygoogle || []).push({});</script></p></div> </section><section id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"> <caption>February 2022</caption> <thead> <tr> <th scope="col" title="Monday">M</th> <th scope="col" title="Tuesday">T</th> <th scope="col" title="Wednesday">W</th> <th scope="col" title="Thursday">T</th> <th scope="col" title="Friday">F</th> <th scope="col" title="Saturday">S</th> <th scope="col" title="Sunday">S</th> </tr> </thead> <tbody> <tr> <td colspan="1" class="pad">&nbsp;</td><td><a href="http://oaklandnewsnow.com/2022/02/01/" aria-label="Posts published on February 1, 2022">1</a></td><td><a href="http://oaklandnewsnow.com/2022/02/02/" aria-label="Posts published on February 2, 2022">2</a></td><td><a href="http://oaklandnewsnow.com/2022/02/03/" aria-label="Posts published on February 3, 2022">3</a></td><td><a href="http://oaklandnewsnow.com/2022/02/04/" aria-label="Posts published on February 4, 2022">4</a></td><td id="today"><a href="http://oaklandnewsnow.com/2022/02/05/" aria-label="Posts published on February 5, 2022">5</a></td><td>6</td> </tr> <tr> <td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td> </tr> <tr> <td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td> </tr> <tr> <td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td> </tr> <tr> <td>28</td> <td class="pad" colspan="6">&nbsp;</td> </tr> </tbody> </table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="http://oaklandnewsnow.com/2022/01/">&laquo; Jan</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span> </nav></div></section><section id="monsterinsights-popular-posts-widget-2" class="widget monsterinsights-popular-posts-widget"><div class="monsterinsights-widget-popular-posts monsterinsights-widget-popular-posts-alpha monsterinsights-popular-posts-styled monsterinsights-widget-popular-posts-columns-1"><ul class="monsterinsights-widget-popular-posts-list"><li ><a href="https://oaklandnewsnow.com/black-history-month-feature-kaela-kay/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" >Black History Month Feature: Kaela Kay</span></div></a></li><li ><a href="https://oaklandnewsnow.com/arrdee-x-aitch-war-official-music-video/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" >ArrDee x Aitch &#8211; War (Official Music Video)</span></div></a></li><li ><a href="https://oaklandnewsnow.com/january-6th-anniversary-full-movie-eng-sub-2022-news/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" >January 6th Anniversary Full &#8216;Movie&#8217; Eng Sub 2022 ( News )</span></div></a></li><li ><a href="https://oaklandnewsnow.com/omicron-covid-variant-and-symptoms-coronavirus-19-what-is-omicron-and-what-are-its-symptoms/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" >Omicron Covid Variant And Symptoms || Coronavirus 19 || what is Omicron And What are its symptoms?</span></div></a></li><li ><a href="https://oaklandnewsnow.com/what-were-seeing-here-with-edwin-poots-is-a-stab-in-the-back-to-the-protocol-dr-john-coulter/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" >&#8216;What we&#8217;re seeing here with Edwin Poots is a stab in the back to the protocol&#8217; | Dr John Coulter</span></div></a></li></ul></div><p></p></section><section id="text-55" class="widget widget_text"><h2 class="widget-title">Oakland Police Chief LaRonne Armstrong</h2> <div class="textwidget"><h1>Oakland Police Chief LaRonne Armstrong Interview On Zennie62 YouTube</h1><p><a href="https://oaklandnewsnow.com/laronne-armstrong-oakland-chief-of-police-interview-on-plans-goals-and-objectives-for-opd/?swcfpc=1" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/laronne-armstrong-oakland-chief-3.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/laronne-armstrong-oakland-chief-3.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2021/03/laronne-armstrong-oakland-chief-3.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1"/></noscript></a></p></div> </section><section id="text-34" class="widget widget_text"><h2 class="widget-title">Help The Oakland Zoo Click Here</h2> <div class="textwidget"><p><a href="https://www.oaklandzoo.org/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/07/Help-The-Oakland-Zoo-Click-Here-e1594248868720.jpg?resize=780%2C121&#038;ssl=1" alt="Oakland Zoo Donate" width="780" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/07/Help-The-Oakland-Zoo-Click-Here-e1594248868720.jpg?resize=780%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/07/Help-The-Oakland-Zoo-Click-Here-e1594248868720.jpg?resize=780%2C121&#038;ssl=1" alt="Oakland Zoo Donate" width="780" height="121" data-recalc-dims="1"/></noscript></a></p></div> </section><section id="text-37" class="widget widget_text"><h2 class="widget-title">Rick Gates On Working For Donald Trump &#8211; Interview</h2> <div class="textwidget"><h1>Rick Gates Interview On Zennie62 YouTube</h1><p><a href="https://oaklandnewsnow.com/rick-gates-interview-former-trump-advisor-talks-2020-election-vote-his-time-in-the-white-house/u-s-news/10/30/2020/20/06/29/65665/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/10/rick-gates-interview-former-trum-4.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/10/rick-gates-interview-former-trum-4.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2020/10/rick-gates-interview-former-trum-4.jpg?resize=300%2C121&#038;ssl=1" alt="Vrypac DISH TRAIL" width="300" height="121" data-recalc-dims="1"/></noscript></a></p></div> </section><section id="text-28" class="widget widget_text"><h2 class="widget-title">Star Wars Episode 9 Talk Recap</h2> <div class="textwidget"><h1>Jessica Dwyer, Zennie Abraham, You, Talked Star Wars Episode 9 Last Wednesday August 28th, 7 PM PST</h1><p><a href="https://oaklandnewsnow.com/2019/08/28/star-wars-episode-9-trailer-talk-with-jessica-dwyer-and-you-at-zennie62-youtube/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/star-wars-episode-ix-the-rise-of-skywalker-trailer-undoing-the-last-jedi.jpg?resize=300%2C121&#038;ssl=1" alt="Oakland Candidates" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/star-wars-episode-ix-the-rise-of-skywalker-trailer-undoing-the-last-jedi.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/08/star-wars-episode-ix-the-rise-of-skywalker-trailer-undoing-the-last-jedi.jpg?resize=300%2C121&#038;ssl=1" alt="Oakland Candidates" width="300" height="121" data-recalc-dims="1"/></noscript></a></p></div> </section><section id="text-12" class="widget widget_text"><h2 class="widget-title">Blue Shield of California Helps Victims Of Carr Fire</h2> <div class="textwidget"><h1>Blue Shield of California Helps Victims Of Carr Fire</h1><p><a href="https://oaklandnewsnow.com/index.php/2018/08/01/blue-shield-of-california-supports-members-local-community-affected-by-the-carr-fire/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Blue-Shield-Of-California-Logo.jpg?resize=300%2C121&#038;ssl=1" alt="lue Shield of California" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Blue-Shield-Of-California-Logo.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Blue-Shield-Of-California-Logo.jpg?resize=300%2C121&#038;ssl=1" alt="lue Shield of California" width="300" height="121" data-recalc-dims="1"/></noscript></a></p></div> </section><section id="text-11" class="widget widget_text"><h2 class="widget-title">Maria Ayerdi Kaplan</h2> <div class="textwidget"><h1>Maria Ayerdi Kaplan, Developer Of Salesforce Transit Center: Her Story, Part 1, 2, 3, 4, 5, 6, 7, 8</h1><p><a href="https://oaklandnewsnow.com/index.php/2018/08/26/maria-ayerdi-kaplan-developer-of-salesforce-transit-center-part-one-of-her-story/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Maria-Ayerdi-Kaplan-Salesforce-Transit-Center.jpg?resize=300%2C121&#038;ssl=1" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Maria-Ayerdi-Kaplan-Salesforce-Transit-Center.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/Maria-Ayerdi-Kaplan-Salesforce-Transit-Center.jpg?resize=300%2C121&#038;ssl=1" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1"/></noscript></a></p></div> </section><section id="text-17" class="widget widget_text"><h2 class="widget-title">Fake News About Maria Ayerdi Kaplan</h2> <div class="textwidget"><h1>Fake News About Maria Ayerdi Kaplan Role In Salesforce Transit Center, Webcor – Transbay Lawsuit</h1><p><a href="https://oaklandnewsnow.com/index.php/2018/10/19/fake-news-and-maria-ayerdi-kaplan-role-in-salesforce-transit-center-webcor-transbay-lawsuit/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/fake-news-and-maria-ayerdi-kaplan-role-in-salesforce-transit-center-webcor-transbay-lawsuit.jpg?resize=300%2C121&#038;ssl=1" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/fake-news-and-maria-ayerdi-kaplan-role-in-salesforce-transit-center-webcor-transbay-lawsuit.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/10/fake-news-and-maria-ayerdi-kaplan-role-in-salesforce-transit-center-webcor-transbay-lawsuit.jpg?resize=300%2C121&#038;ssl=1" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1"/></noscript></a></p></div> </section><section id="text-13" class="widget widget_text"><h2 class="widget-title">Glide Memorial Church SF News</h2> <div class="textwidget"><h1>United Methodist Church, Financially Troubled, Attempts Hostile Takeover of Glide Memorial Church in San Francisco</h1><p><a href="https://oaklandnewsnow.com/index.php/2018/08/27/united-methodist-church-financially-troubled-attempts-hostile-takeover-of-glide-memorial-church-in-san-francisco/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/GLIDE-PIX.jpg?resize=300%2C121&#038;ssl=1" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/GLIDE-PIX.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2018/08/GLIDE-PIX.jpg?resize=300%2C121&#038;ssl=1" alt="Maria Ayerdi Kaplan" width="300" height="121" data-recalc-dims="1"/></noscript></a></p></div> </section><section id="text-20" class="widget widget_text"><h2 class="widget-title">Proponent&#8217;s Letter To Oakland</h2> <div class="textwidget"><h1>Proponent&#8217;s Letter To Oakland on Oakland Bulk and Oversized Terminal Project</h1><p><b><a href="https://oaklandnewsnow.com/index.php/2019/01/29/a-proponents-letter-on-oakland-bulk-and-oversized-terminal-part-one/" target="_blank" rel="noopener">Part One</a></b><br/><b><a href="https://oaklandnewsnow.com/index.php/2019/01/30/a-proponent-on-oakland-bulk-and-oversized-terminal-as-untapped-opportunity/" target="_blank" rel="noopener">Part Two</a></b>, and <b><a href="https://oaklandnewsnow.com/index.php/2019/02/02/a-proponent-on-oakland-bulk-oversized-terminal-environmental-benefits/" rel="noopener">Part Three</a></b>, <a href="https://oaklandnewsnow.com/index.php/2019/02/14/oakland-bulk-oversized-terminal-proponent-on-obot-part-four/" rel="noopener" target="_blank">Part Four</a><br/><a href="https://oaklandnewsnow.com/index.php/2019/01/29/jerry-bridges-letter-on-oakland-bulk-and-oversized-terminal-part-one/" target="_blank" rel="noopener"><img loading="lazy" class="size-medium wp-image-917 jetpack-lazy-image" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/jerry-bridges-letter-on-oakland.jpg?resize=300%2C121&#038;ssl=1" alt="Jerry Bridges Letter To Oakland on Oakland Bulk and Oversized Terminal Project" width="300" height="121" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/jerry-bridges-letter-on-oakland.jpg?resize=300%2C121&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-917" src="https://i0.wp.com/oaklandnewsnow.com/wp-content/uploads/2019/02/jerry-bridges-letter-on-oakland.jpg?resize=300%2C121&#038;ssl=1" alt="Jerry Bridges Letter To Oakland on Oakland Bulk and Oversized Terminal Project" width="300" height="121" data-recalc-dims="1"/></noscript></a></p></div> </section><section id="text-59" class="widget widget_text"> <div class="textwidget"><p>For Oakland California / SF Bay Area news, also visit <a href="https://oaklandnewsonline.com/" target="_blank" rel="noopener" data-mce-href="https://oaklandnewsonline.com/">Oakland News Online</a><br data-mce-bogus="1"></p></div> </section></aside></div> </div> </div> <footer id="colophon" class="site-footer" role="contentinfo"> <div class="copyright-area"> <div class="wrap"> <nav class="footer-menu-container" role="navigation" aria-label="Footer Menu"> </nav> <div class="site-info"> <a href="https://wordpress.org/">Proudly powered by WordPress</a><span class="sep"> | </span>Theme: TrustNews <span class="sep"> | </span> By <a href="https://themespiral.com/">ThemeSpiral.com</a>. </div> <div class="footer-right-info"> <a class="privacy-policy-link" href="http://oaklandnewsnow.com/oakland-news-now-privacy-policy/">Oakland News Now Privacy Policy</a> </div> </div> </div> </footer> </div><a rel="nofollow" style="display:none" href="http://oaklandnewsnow.com/?blackhole=50bf497fcc" title="Do NOT follow this link or you will be banned from the site!">Oakland News Now - Oakland News, SF Bay Area, East Bay, California, World</a><script>(function() {function maybePrefixUrlField() { if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) { this.value = "http://" + this.value; }}var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');if (urlFields) { for (var j=0; j < urlFields.length; j++) { urlFields[j].addEventListener('blur', maybePrefixUrlField); }}})();</script><script type="application/ld+json" class="saswp-schema-markup-output">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</script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627"/><feFuncG type="table" tableValues="0 0.49803921568627"/><feFuncB type="table" tableValues="0 0.49803921568627"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 0.27843137254902"/><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0"/><feFuncG type="table" tableValues="0 0.64705882352941"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1"/><feFuncG type="table" tableValues="0 0.94901960784314"/><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.44705882352941 0.4"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1"/><feFuncG type="table" tableValues="0 0.66274509803922"/><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://oaklandnewsnow.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=8.3.2' type='text/css' media='all'/><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script><script type='text/javascript' id='wpccp-js-before'>const wpccpMessage = '',wpccpPaste = '',wpccpUrl = 'http://oaklandnewsnow.com/wp-content/plugins/wp-content-copy-protection/';</script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/plugins/wp-content-copy-protection/assets/js/script.min.js?ver=1629441609' id='wpccp-js'></script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/trustnews/assets/js/navigation.min.js?ver=ce0c5e184695caedae14d252265a7ab6' id='trustnews-navigation-js'></script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/trustnews/assets/js/skip-link-focus-fix.js?ver=ce0c5e184695caedae14d252265a7ab6' id='trustnews-skip-link-focus-fix-js'></script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/trustnews/assets/library/sticky-sidebar/ResizeSensor.min.js?ver=ce0c5e184695caedae14d252265a7ab6' id='ResizeSensor-js'></script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/trustnews/assets/library/sticky-sidebar/theia-sticky-sidebar.min.js?ver=ce0c5e184695caedae14d252265a7ab6' id='theia-sticky-sidebar-js'></script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/trustnews/assets/library/slick/slick.min.js?ver=ce0c5e184695caedae14d252265a7ab6' id='slick-js'></script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/trustnews/assets/library/slick/slick-settings.js?ver=ce0c5e184695caedae14d252265a7ab6' id='trustnews-slick-settings-js'></script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/trustnews/assets/library/sticky/jquery.sticky.js?ver=ce0c5e184695caedae14d252265a7ab6' id='jquery-sticky-js'></script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/trustnews/assets/library/sticky/sticky-setting.js?ver=ce0c5e184695caedae14d252265a7ab6' id='trustnews-sticky-settings-js'></script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/trustnews/assets/library/marquee/jquery.marquee.min.js?ver=ce0c5e184695caedae14d252265a7ab6' id='marquee-js'></script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/themes/trustnews/assets/library/marquee/marquee-settings.js?ver=ce0c5e184695caedae14d252265a7ab6' id='trustnews-marquee-settings-js'></script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script><script type='text/javascript' id='jetpack-lazy-images-js-extra'>/* <![CDATA[ */var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};/* ]]> */</script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script><script type='text/javascript' id='prevent-xss-vulnerability-js-extra'>/* <![CDATA[ */var selfXss = {"message":""};/* ]]> */</script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/plugins/prevent-xss-vulnerability/assets/js/script-2.0.0.min.js?ver=1' id='prevent-xss-vulnerability-js'></script><script type='text/javascript' id='fifu-image-js-js-extra'>/* <![CDATA[ */var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/oaklandnewsnow.com\/wp-json\/","fifu_nonce":"606a795bea"};/* ]]> */</script><script type='text/javascript' src='https://oaklandnewsnow.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.8.3' id='fifu-image-js-js'></script><script type='text/javascript' defer src='https://oaklandnewsnow.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script><script src='https://stats.wp.com/e-202205.js' defer></script><script> _stq = window._stq || []; _stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'148076622',post:'616655',tz:'-5',srv:'oaklandnewsnow.com'} ]); _stq.push([ 'clickTrackerInit', '148076622', '616655' ]);</script></body></html>
<!--HTML compressed, size saved 13.41%. From 232152 bytes, now 201031 bytes-->